<!DOCTYPE html>
<html lang="en-GB">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4454686729706359",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/sunnewsonlinecom/loader.js',
  'tb_loader_script');
</script>
<meta name="google-site-verification" content="TYXXaCk4LstMR2FhiaAS62kuFfh-XZR4BQbBT_TMR0o" />
    <meta charset="UTF-8">                   
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>Boko Haram: Many IDPs &#8216;too scare&#8217; to return home &#8211; Report | The Sun News</title>     
    <link rel="profile" href="http://gmpg.org/xfn/11">           
    <link rel="pingback" href="http://sunnewsonline.com/xmlrpc.php">
    
        
    
    
    
    
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/html5shiv.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/respond.min.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/css3-mediaqueries.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE_IE678.js"></script>
    <![endif]-->
    
    <link rel='dns-prefetch' href='//www.sunnewsonline.ng' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Feed" href="http://sunnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Comments Feed" href="http://sunnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Boko Haram: Many IDPs &#8216;too scare&#8217; to return home &#8211; Report Comments Feed" href="http://sunnewsonline.com/boko-haram-many-idps-too-scare-to-return-home-report/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://sunnewsonline.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Cantata+One-css'  href='http://fonts.googleapis.com/css?family=Cantata+One%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='A2A_SHARE_SAVE-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='wdfb_style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":128638}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"448b63c46f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.6'></script>
<link rel='https://api.w.org/' href='http://sunnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sunnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sunnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='N&#8217; Korea says Trump has &#8216;lit fuse of war&#8217;: TASS' href='http://sunnewsonline.com/n-korea-says-trump-has-lit-fuse-of-war-tass/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://sunnewsonline.com/boko-haram-many-idps-too-scare-to-return-home-report/" />
<link rel='shortlink' href='http://sunnewsonline.com/?p=128638' />
<link rel="alternate" type="application/json+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fboko-haram-many-idps-too-scare-to-return-home-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fboko-haram-many-idps-too-scare-to-return-home-report%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script type="text/javascript">var _wdfb_ajaxurl="http://sunnewsonline.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook";</script><style>
            .logo-image{
                margin-top:px;
                margin-left:px;
                margin-right:px;
                margin-bottom:px;
            } 
        </style><style>
            .home-slider .flex-control-paging li a.flex-active {
                background: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            .kp-dropcap,
            .kp-dropcap.color,
            #header-top,
            #main-menu li ul,
            #toggle-view-menu > li,
            .search-box .search-form .search-submit,
            .newsletter-form .submit,
            .accordion-title span,
            .tag-box a:hover,
            .kopa-related-post h3,
            #comments h3,
            #respond h3,
            #contact-box h3,
            #comments-form #submit-comment,
            #contact-form #submit-contact,
            .kp-gallery-carousel .flex-prev:hover,
            .kp-gallery-carousel .flex-next:hover {
                background-color: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            #responsive-menu,
            .newsletter-form .submit,
            .newsletter-form .email:focus,
            #comments-form #comment_name:focus,
            #comments-form #comment_email:focus,
            #comments-form #comment_url:focus,
            #comments-form #comment_message:focus,
            #contact-form #contact_name:focus,
            #contact-form #contact_email:focus,
            #contact-form #contact_url:focus,
            #contact-form #contact_message:focus {
                border-color: #f22a0c;
            }

            .t-bottom-sidebar,
            .list-container-3 ul li.active a, 
            .list-container-3 ul li:hover a {
                border-top-color: #f22a0c;
            }

            blockquote {
                border-left-color: #f22a0c;
            }

            .entry-date,
            .widget-title,
            .more-link,
            h1, h2, h3, h4, h5, h6,
            a:hover, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
            .kp-headline dd a:hover,
            .social-link li a:hover,
            .home-slider .entry-categories a:hover,
            .home-slider .flex-caption h2 a:hover,
            .kp-gallery-slider .slides li h4 a:hover,
            .b-bottom-sidebar .widget a:hover,
            #toggle-view li h3:hover,
            .about-author .social-link li a:hover,
            .kp-headline-title,
            .newsletter-form .submit:hover,
            .breadcrumb .current-page,
            .pagination ul li span.current,
            .entry-box footer p a,
            .author-name,
            #comments .comment-body .date,
            #comments .comment-body .comment-edit-link,
            #comments .comment-body .comment-reply-link:hover,
            .kopa-comment-pagination a:hover,
            .kopa-comment-pagination .current,
            #comments-form label.required span,
            #contact-form label.required span,
            label.error,
            .error-404 .right-col h1,
            .error-404 .right-col a,
            .kopa-pagelink a {
                color: #f22a0c;
            }      

            .search-box .search-form .search-text {
                background-color: #da260b;
            }  
            </style><style>
            body {
                color: #666666;
            }

            #main-content .sidebar .widget .widget-title {
                color: #f22a0c;
            }

            #main-content .widget .widget-title {
                color: #f22a0c;
            }

            h1,
            .elements-box h1 {
                color: #f22a0c;
            }
            h2, 
            .elements-box h2 {
                color: #f22a0c;
            }
            h3,
            .elements-box h3 {
                color: #f22a0c;
            }
            h4,
            .elements-box h4 {
                color: #f22a0c;
            }
            h5,
            .elements-box h5 {
                color: #f22a0c;
            }
            h6,
            .elements-box h6 {
                color: #f22a0c;
            }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a,
            #footer-menu li a {
                font-family: 'Cantata One', sans-serif;
            }
            </style><style>
                #main-menu > li > a,
                #main-menu li ul li a {
                    font-size: 13px;
                }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a {
                font-weight: 400;
            }
            </style><!--[if lt IE 9]><style>
            .flex-control-paging li a,
            .carousel-nav a,
            .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
            .search-box .search-form .search-text,
            .search-box .search-form .search-submit,
            .kp-gallery-slider .play-icon,
            .kp-gallery-carousel .play-icon,
            .kp-dropcap.color {
                behavior: url(http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE.htc);
            }
        </style><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://sunnewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '19e48b16-c847-449d-aaf9-62e96bec40b0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "sunnewsonline";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="http://sunnewsonline.com/boko-haram-many-idps-too-scare-to-return-home-report/amp/" /><link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-270x270.png" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->


</head>
    
<body class="post-template-default single single-post postid-128638 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">
<div class="kp-page-header">
    <div id="header-top">
        <div class="wrapper clearfix">
            <nav id="main-nav" class="pull-left">
                <ul id="main-menu" class="menu clearfix"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="http://sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://sunnewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://sunnewsonline.com/category/features/">Features</a></li>
<li id="menu-item-88140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88140"><a href="http://sunnewsonline.com/category/time-out/">Time Out</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://sunnewsonline.com/category/columns/">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li id="menu-item-60556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
	<li id="menu-item-60557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul>
</li>
</ul><div id="mobile-menu" class="menu-main-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19 clearfix"><h3><a href="http://sunnewsonline.com/category/national/">National</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 clearfix"><h3><a href="http://sunnewsonline.com/category/politics/">Politics</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 clearfix"><h3><a href="http://sunnewsonline.com/category/business/">Business</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 clearfix"><h3><a href="http://sunnewsonline.com/category/sports/">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 clearfix"><h3><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 clearfix"><h3><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 clearfix"><h3><a href="http://sunnewsonline.com/category/features/">Features</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88140 clearfix"><h3><a href="http://sunnewsonline.com/category/time-out/">Time Out</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 clearfix"><h3><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27 clearfix"><h3><a href="http://sunnewsonline.com/category/columns/">Columns</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul></div>
</li>
</ul></div>            </nav>
            <!-- main-nav -->
            
            <div class="search-box pull-right clearfix">
                <form action="http://sunnewsonline.com" class="search-form clearfix" method="get">
                    <input type="text" onblur="if (this.value == '') this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue) this.value = '';" value="Enter keywords" name="s" class="search-text">
                    <input type="submit" value="Search" class="search-submit">
                </form>
            </div>
            <!--search-box-->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-top -->
    <div id="header-middle">
        <div class="wrapper clearfix">
            <div class="logo-image pull-left">
                 
                <a href="http://sunnewsonline.com"><img src="http://sunnewsonline.com/wp-content/uploads/2016/02/thesunnews-logo-new.gif" alt="The Sun News"></a>
                            </div>
            <div class="top-banner pull-right">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_topLeaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="5247484779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-middle -->
    <div id="header-bottom">
        <div class="wrapper clearfix">
            <div class="kp-headline-wrapper pull-left">
                
        <span class="kp-headline-title">Latest</span>
        <div class="kp-headline clearfix">                        
            <dl class="ticker-1 clearfix">
                                <dd><a href="http://sunnewsonline.com/boko-haram-many-idps-too-scare-to-return-home-report/">12th October 2017 - Boko Haram: Many IDPs &#8216;too scare&#8217; to return home &#8211; Report</a></dd>
                                <dd><a href="http://sunnewsonline.com/n-korea-says-trump-has-lit-fuse-of-war-tass/">12th October 2017 - N&#8217; Korea says Trump has &#8216;lit fuse of war&#8217;: TASS</a></dd>
                                <dd><a href="http://sunnewsonline.com/ncgf-leader-urges-christian-to-embrace-politics/">12th October 2017 - NCGF leader urges Christian to embrace politics</a></dd>
                                <dd><a href="http://sunnewsonline.com/quake-jolts-greek-sporades/">12th October 2017 - Quake jolts Greek Sporades</a></dd>
                                <dd><a href="http://sunnewsonline.com/man-united-to-offer-mourinho-new-65m-five-year-deal/">12th October 2017 - Man United to offer Mourinho new £65m five-year deal</a></dd>
                                <dd><a href="http://sunnewsonline.com/british-jihadi-white-widow-killed-by-u-s-drone-report/">12th October 2017 - British jihadi ‘White Widow’ killed by U.S. drone &#8211; Report</a></dd>
                                <dd><a href="http://sunnewsonline.com/indonesian-bishop-resigns-over-corruption-affair-allegations/">12th October 2017 - Indonesian bishop resigns over corruption, affair allegations</a></dd>
                                <dd><a href="http://sunnewsonline.com/dr-congo-presidential-election-delayed-until-2019/">12th October 2017 -  DR Congo presidential election delayed until 2019</a></dd>
                                <dd><a href="http://sunnewsonline.com/africa-tops-global-hunger-index-driven-by-war-climate-shocks/">12th October 2017 - Africa tops global hunger index, driven by war, climate shocks</a></dd>
                                <dd><a href="http://sunnewsonline.com/insurgency-army-neutralise-15-boko-haram-terrorists/">12th October 2017 - Insurgency: Army neutralises 15 Boko Haram terrorists</a></dd>
                            </dl>
        </div>
        <!--ticker-1-->

                            
            </div>
            <!-- kp-headline-wrapper -->
            
            
        <ul class="social-link pull-right clearfix">
                                        <li><a href="http://www.facebook.com/thesunnigeria" target="_blank"><i class="fa fa-facebook"></i></a></li>
                                                        <li><a href="https://twitter.com/#!/sunnewsnigeria1" target="_blank"><i class="fa fa-twitter"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li>
                                                        <li><a href="https://plus.google.com/b/115273752267887669885/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                                                        <li><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank"><i class="fa fa-youtube"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                                                        <li><a href="http://sunnewsonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                                    </ul>

                    <!-- social-link -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<div id="main-content" class="clearfix">

<div class="wrapper">
        
    <div class="main-col">
        
        
            <div class="breadcrumb clearfix"><a href="http://sunnewsonline.com">Home</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/cover-stories/">Cover</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/national/">National</a>&nbsp;/&nbsp;<span class="current-page">Boko Haram: Many IDPs &#8216;too scare&#8217; to return home &#8211; Report</span></div>        
        <div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_beforePost -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="1668362375"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="post-128638" class="post-128638 post type-post status-publish format-standard has-post-thumbnail hentry category-cover-stories category-national entry-box clearfix">
                        
            <div class="entry-thumb">
            <img width="300" height="168" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/10/idps-300x168.jpg" class="attachment-medium size-medium wp-post-image" alt="" />        </div>
        <header>
        <h4 class="entry-title">Boko Haram: Many IDPs &#8216;too scare&#8217; to return home &#8211; Report</h4>
        <span class="entry-date">&mdash; 12th October 2017</span>
    </header>

    <div class="elements-box">
        <p>From: Timothy Olanrewaju, Maiduguri</p>
<p>More than two third of people displaced by Boko Haram crisis in the northeast are not willing to return to their liberated communities, a new study by an international humanitarian body indicated.</p>
<p>Norwegian Refugee Council (NRC), in a new report titled &#8216;Not Ready to Return,&#8217; released in Maiduguri late Wednesday, said vast majority of the 1.8 million people displaced in the three affected States are not ready to return to their place of origin.</p>
<p>&#8220;The finding of the report are undisputed. When 86 per cent of people tell us they aren&#8217;t ready to go home yet, we must listen. This cannot fall on deaf ward,&#8221; NRC Secretary General, Jan Egeland said at a press conference in Maiduguri late Wednesday.</p>
<p>Egeland said the council conducted a survey by seeking for the opinion of the 27, 000 IDPs from 12 local governments on their safe return home. &#8220;The report was commissioned by NRC, in partnership with REACH, the Danish Refugee Council and the Protection Cluster in Nigeria,&#8221; he disclosed.</p>
<p>He said governments in Nigeria were keen to see communities move back home. He said the end game was for IDPs to return home in the post-insurgency era but warned that pushing people back now will have harmful consequences.</p>
<p>&#8220;An overwhelming 85 per cent tell us they feel safer there than where they were before, despite the deplorable attacks on camps,&#8221; he said.</p>
<p>He cited the case of a woman he met during his visit to Monguno town. He said the woman who fled her village two years ago after Boko Haram set it ablaze, was eager to bring her six children home, but she told me it&#8217;s too soon, that the armed group are still present.</p>
<p>&#8220;Even if the security situation improves, half the displaced people interviewed say their houses were destroyed in the conflict,&#8221; he stated. He said 48 per cent of people interviewed do not have information about their current state of their homes.</p>
<p>NRC urged the authority to improve on the security situation to make the communities safer. It also canvassed for the inclusion of the affected persons in the rebuilding and resettlement programme.</p><div class='code-block code-block-4' style='margin: 8px 0; text-align: left; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_inContentAd -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7984726777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Nearly 2.5 million people have been displaced in the six years old violence in the northeast.</p>
 <div class="wdfb_like_button"><fb:like href="http://sunnewsonline.com/boko-haram-many-idps-too-scare-to-return-home-report/" send="false" layout="button_count" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div><div class="post-views post-128638 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">2</span>
			</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/boko-haram-many-idps-too-scare-to-return-home-report/" data-a2a-title="Boko Haram: Many IDPs ‘too scare’ to return home – Report"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fboko-haram-many-idps-too-scare-to-return-home-report%2F&amp;linkname=Boko%20Haram%3A%20Many%20IDPs%20%E2%80%98too%20scare%E2%80%99%20to%20return%20home%20%E2%80%93%20Report" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fboko-haram-many-idps-too-scare-to-return-home-report%2F&amp;linkname=Boko%20Haram%3A%20Many%20IDPs%20%E2%80%98too%20scare%E2%80%99%20to%20return%20home%20%E2%80%93%20Report" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fboko-haram-many-idps-too-scare-to-return-home-report%2F&amp;linkname=Boko%20Haram%3A%20Many%20IDPs%20%E2%80%98too%20scare%E2%80%99%20to%20return%20home%20%E2%80%93%20Report" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fboko-haram-many-idps-too-scare-to-return-home-report%2F&amp;linkname=Boko%20Haram%3A%20Many%20IDPs%20%E2%80%98too%20scare%E2%80%99%20to%20return%20home%20%E2%80%93%20Report" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<p><a href="http://www.safeclicks.io/eyesun" target="_blank">Miracle fruit improves EYESIGHT - can help stop use of glasses in 30 days</a></p>
<p><a href="http://www.safeclicks.io/sunimp" target="_blank">BREAKING: 23 yrs boy started importation with N10,450. Read his story here!</a></p>
<p><a href="http://bit.ly/faheemah" target="_blank">Copy and Paste my N320,000 - N780,000 monthly system. Click Here!</a></p>
<p><a href="http://www.unstoppablefunds.com/theway.htm" target="_blank">Financial Empowerment: Get financially stable and get multiplied income today. Register Here!!</a></p>
<p><a href="http://www.register.millionaire.ng" target="_blank">For Business trainings, financing, mentorship, join Millionaires Academy. 457 businesses started!</a></p>
<p><a href="https://goo.gl/HbmLXC" target="_blank">26 Years Old Stubborn Pile GONE! Thanks to this "Strange" Herb</a></p>
<p><a href="http://www.exportnigeria.info/p/club.html" target="_blank">Join EXPORT and AGRIBUSINESS Club today. Click Here!</a></p></div>
    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
                <ul class="social-link clearfix">
                <li>Share this Post:</li>

                                <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsunnewsonline.com%2Fboko-haram-many-idps-too-scare-to-return-home-report%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                
                                <li><a href="http://twitter.com/home?status=Boko Haram: Many IDPs &#8216;too scare&#8217; to return home &#8211; Report:+http%3A%2F%2Fsunnewsonline.com%2Fboko-haram-many-idps-too-scare-to-return-home-report%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                
                                    <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fsunnewsonline.com%2Fboko-haram-many-idps-too-scare-to-return-home-report%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                
                                    <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsunnewsonline.com%2Fboko-haram-many-idps-too-scare-to-return-home-report%2F&amp;title=Boko+Haram%3A+Many+IDPs+%26%238216%3Btoo+scare%26%238217%3B+to+return+home+%26%238211%3B+Report&amp;summary=From%3A+Timothy+Olanrewaju%2C+Maiduguri+More+than+two+third+of+people+displaced+by+Boko+Haram+crisis+in+the+northeast+are+not+willing+to+return+to+their+liberated+communities%2C+a+new+study+by+an+international+humanitarian+body+indicated.+Norwegian+Refugee+Council+%28NRC%29%2C+in+a+new+report+titled+%26%238216%3BNot+Ready+to+Return%2C%26%238217%3B+released+in+Maiduguri+late+Wednesday%2C+said...&amp;source=The+Sun+News" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                
                                    <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsunnewsonline.com%2Fboko-haram-many-idps-too-scare-to-return-home-report%2F&amp;media=http%3A%2F%2Fwww.sunnewsonline.ng%2Fwp-content%2Fuploads%2F2017%2F10%2Fidps-150x150.jpg&amp;description=Boko Haram: Many IDPs &#8216;too scare&#8217; to return home &#8211; Report" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                
                                    <li><a href="/cdn-cgi/l/email-protection#556a2620373f30362168013d3070676506203b7067651b302226706614706765173a3e3a7067651d3427343870661470676518343b2c7067651c1105267067657067633438257066177067666d676463706617213a3a70676526363427307067633438257066177067666d676462706617706765213a70676527302120273b7067653d3a38307067657067633438257066177067666d6764647066177067650730253a2721733438256e373a312c681c7067652730363a3838303b31706765213d3c2670676525343230706614706765173a3e3a7067651d3427343870661470676518343b2c7067651c1105267067657067633438257066177067666d676463706617213a3a70676526363427307067633438257066177067666d676462706617706765213a70676527302120273b7067653d3a38307067657067633438257066177067666d6764647066177067650730253a27217b7067650c3a2070676536343b706765273034317067653c217067653a3b7066147067653d21212570661470671370671326203b3b3022263a3b393c3b307b363a38706713373a3e3a783d342734387838343b2c783c31252678213a3a78263634273078213a7827302120273b783d3a3830782730253a2721706713" title="Email" target="_self"><i class="fa fa-envelope"></i></a></li>
                                                    
            </ul>
            
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://sunnewsonline.com/n-korea-says-trump-has-lit-fuse-of-war-tass/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://sunnewsonline.com/n-korea-says-trump-has-lit-fuse-of-war-tass/">N&#039; Korea says Trump has &#039;lit fuse of war&#039;: TASS</a>
    </p>

    </footer>
    
</div><!--entry-box-->    
    
            <div class="about-author clearfix">
                <h3>About author</h3>

                <div class="about-author-detail clearfix">
                    <a class="avatar-thumb" href="http://sunnewsonline.com/author/adio/"><img src='http://2.gravatar.com/avatar/2192534b611d1b62d02a2de3b7907348?s=74&#038;d=mm&#038;r=g' width='74' height='74' alt='' class='author-avatar avatar avatar-74 wp-user-avatar wp-user-avatar-74 photo avatar-default' /></a>
                    <div class="author-content">
                        <header>                              
                            <a class="author-name" href="http://sunnewsonline.com/author/adio/">Segun Adio</a>
                        </header>
                        <p></p>

                                                <!-- social-link -->
                    </div><!--author-content-->
                </div>
            </div><!--about-author-->

            
    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/boko-haram-many-idps-too-scare-to-return-home-report/#respond" style="display:none;"><span class="title-text">Cancel</span></a></small></h3>			<form action="http://sunnewsonline.com/wp-comments-post.php" method="post" id="comments-form" class="comment-form">
				<span class="c-note">Your email address will not be published. Required fields are marked <strong>*</strong></span><p class="textarea-block">
        <label class="required" for="comment_message">Your comment <span>(required):</span></label>        
        <textarea name="comment" id="comment_message"></textarea>
        </p><p class="input-block">               
                <label class="required" for="comment_name" >Name <span>(required):</span></label>
                <input type="text" name="author" id="comment_name"                 
                value="">                                               
                </p>
<p class="input-block">   
                <label for="comment_email" class="required">Email <span>(required):</span></label>                                            
                <input type="email" name="email" id="comment_email"                                                                 
                value="" >
                </p>
<p class="input-block">   
                <label for="comment_url" class="required">Website</label>                                                            
                <input type="url" name="url" id="comment_url"                 
                value="" >
                </p>
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='128638' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ef2a66ab0e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="235"/></p>			</form>
			</div><!-- #respond -->
	

    </div>
    <!-- main-col -->

    <div class="sidebar">
        
        <div id="kopa_widget_articles_list-12" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Latest</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/boko-haram-many-idps-too-scare-to-return-home-report/"><img width="300" height="168" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/10/idps-300x168.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/boko-haram-many-idps-too-scare-to-return-home-report/">Boko Haram: Many IDPs &#8216;too scare&#8217; to return home &#8211; Report</a></h4>
                            <span class="entry-date">&mdash; 12th October 2017</span>
                            <p>From: Timothy Olanrewaju, Maiduguri More than two third of people displaced by Boko Haram crisis in the northeast are not willing to return to their liberated communities, a new study by an international humanitarian body indicated. Norwegian Refugee Council (NRC), in a new report titled &#8216;Not Ready to Return,&#8217; released in Maiduguri late Wednesday, said&#8230;</p>
                        </div>
                    </article>

                    <ul class="older-post clearfix">
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/ncgf-leader-urges-christian-to-embrace-politics/"><img width="100" height="100" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/10/adisa.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ncgf-leader-urges-christian-to-embrace-politics/">NCGF leader urges Christian to embrace politics</a></h4>
                            <span class="entry-date">&mdash; 12th October 2017</span>
                            <p>From: OKEY SAMPSON, Aba National president of Nigerian Christian Graduate Fellowship (NCGF), Prof. Charles Adeyinka Adisa, has urged Christians in the country to embrace politics and join political parties of their choice, saying by so doing, they would have fulfilled one of the injunctions of Jesus Christ whilst on earth. According to Prof. Adisa, “The&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/insurgency-army-neutralise-15-boko-haram-terrorists/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/10/bh-1-120x120.jpeg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/10/bh-1-120x120.jpeg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/10/bh-1-150x150.jpeg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/insurgency-army-neutralise-15-boko-haram-terrorists/">Insurgency: Army neutralises 15 Boko Haram terrorists</a></h4>
                            <span class="entry-date">&mdash; 12th October 2017</span>
                            <p>From: BillyGraham Abel, Yola Men of the 192 Task Force Battalion under the 26 Task Force Brigade of the Operation LAFIYA DOLE, at about 8:35p.m., on Tuesday, dislodged and repelled Boko Haram terrorists attack at the outpost  of Yamteke axis of Gwoza Local Government, Borno State, says office of the Director Army Public Relations says. This was&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/kebbi-govs-wifes-foundation-receives-12000-breast-cancer-patients/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/10/kebbi-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/10/kebbi-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/10/kebbi-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2017/10/kebbi-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/kebbi-govs-wifes-foundation-receives-12000-breast-cancer-patients/">Kebbi Gov&#8217;s wife&#8217;s Foundation receives 12,000  breast cancer patients</a></h4>
                            <span class="entry-date">&mdash; 12th October 2017</span>
                            <p>  &#8230;..Takes up hole in heart patient From: Olanrewaju Lawal, Birnin-Kebbi     Founder of Medicaid Cancer Foundation and wife of Governor of Kebbi State, Dr. Zainab Atiku Bagudu, has disclosed that over 12,000 breast cancer patients were received by her diagnostic centre, Umar Shinkafi Diagnostic Centre, since its inception.      Of the figure,&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/why-were-investing-on-infrastructure-fayose/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/10/fayose-3-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/10/fayose-3-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/10/fayose-3-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2017/10/fayose-3-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/why-were-investing-on-infrastructure-fayose/">Why we&#8217;re investing on infrastructure &#8211; Fayose</a></h4>
                            <span class="entry-date">&mdash; 12th October 2017</span>
                            <p>Governor Ayodele Fayose of Ekiti State has said his administration was investing on infrastructure because it was laying the foundation for the economic growth of the state. Governor Fayose  stated this, on Wednesday, while inaugurating some projects to commemorate the third anniversary of his administration. In a statement by his Chief Press Secretary, Mr. Idowu&#8230;</p>
                        </div>
                    </li>

                    </ul>
                
                
            
            
        
        </div><div id="kopa_widget_text-33" class="widget kopa_widget_text">        <div id="taboola-right-rail-article-thumbnails"></div>
<script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-article-thumbnails',
    placement: 'Right Rail Article Thumbnails',
    target_type: 'mix'
  });
</script>        </div>
    </div>
    <!-- sidebar -->
    <div class="clear"></div>

</div>
<!-- wrapper -->

    <div class="widget-area-5">
        <ul class="wrapper clearfix">
            <li class="widget-area-6">
                <div id="kopa_widget_articles_list-16" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Entertainment</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/lagos-musician-davido-arrested-for-murder/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/10/DAVIDO-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/lagos-musician-davido-arrested-for-murder/">Lagos musician, Davido arrested for murder</a></h4>
                            <span class="entry-date">&mdash; 11th October 2017</span>
                            <p>&nbsp; By Christopher Oji The Lagos State Police Command Wednesday,arrested hip-hop artist, David Adekeke alias Davido over the death of one Tagbo. Tagbo&#8217;s body was dumped in a Toyota Camry car in front of the Lagos Island General Hospital by yet to be identified persons. The incident had gone viral on the social media two&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-28" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">South-West Report</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ijemo-the-fleet-street-of-abeokuta/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/10/IJ-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ijemo-the-fleet-street-of-abeokuta/">Ijemo: The ‘Fleet Street’ of Abeokuta</a></h4>
                            <span class="entry-date">&mdash; 12th October 2017</span>
                            <p>From Laide Raheem, Abeokuta ijemo in Abeokuta, Ogun State, is one of the communities in Egba Ake. The area, located not far from the Alake’s Palace and the first church in Nigeria &#8211; St. Paul Cathedral, Ake &#8211; is renowned for its rocky terrains. In fact, the preponderance of rocks and boulders in the locality&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-6 -->
            <li class="widget-area-7">
                <div id="kopa_widget_articles_list-18" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Abuja Metro</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/double-tragedy-2/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/10/Doctors-in-Action-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/double-tragedy-2/">Double tragedy</a></h4>
                            <span class="entry-date">&mdash; 11th October 2017</span>
                            <p>Abuja couple set out in search of child but got intestines twisted by doctor By Godwin Tsa, Abuja After five barren years of marriage, they began a search for the fruit of the womb but got their pitiable situation compounded by a surgeon. Today, 29-years old Mrs. Veronica Isaac, who walked into NIQUAD Clinics, located&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-27" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Oriental News</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/okaiuga-alaike-agog-as-natives-celebrate-new-autonomy/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/10/south-east-south-south-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/okaiuga-alaike-agog-as-natives-celebrate-new-autonomy/">Okaiuga Alaike agog as natives celebrate new autonomy</a></h4>
                            <span class="entry-date">&mdash; 11th October 2017</span>
                            <p>Ikpeazu pledges support for traditional institution From Chuks Onuoha, Umuahia Okaiuga Alaike Autonomous Community in Ohuhu, Umuahia North Local Government Area of Abia State, the country home of former Niger/Delta Development Commission (NDDC) Chairman and Peoples Democratic Party (PDP) chieftain, Chief Onyema Ugochukwu, played host to men and women from all walks of life recently&#8230;.</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-7 -->
            <li class="widget-area-8">
                <div id="kopa_widget_articles_list-19" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Features</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/building-collapse-unending-nightmare/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/05/collapse-building-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/building-collapse-unending-nightmare/">Building collapse: Unending nightmare</a></h4>
                            <span class="entry-date">&mdash; 10th October 2017</span>
                            <p>By Sunday Ani  (<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="600e09030813150e0e19201901080f0f4e030f0d">[email&#160;protected]</a>) The other day, a-three-storey building collapsed at Ojo, Lagos. Fortunately, no life was lost but the General Manager of Lagos State Emergency Management Agency (LASEMA), Adesina Tiamiyu, confirmed that the building had been distressed for too long and residents ordered to evacuate. Few days later, four persons were reported to have died&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-26" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Literary Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ikeogu-wins-2017-nlng-prize-for-literature/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/10/Ikeogu-Oke-jpg-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ikeogu-wins-2017-nlng-prize-for-literature/">Ikeogu wins 2017 NLNG Prize for Literature</a></h4>
                            <span class="entry-date">&mdash; 9th October 2017</span>
                            <p>By HENRY AKUBUIRO Ikeogu Oke has been announced the winner of the 2017 NLNG Prize for Literature. The author of the poetry book, Heresiad, beat stiff competition from Prof Tanure Ojaide, the author of Songs of Myself: Quartet,and Ogaga Ifowodo, the author of A Good Mourning. Announcing Oke the winner on Monday, October 9, in&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-8 -->
            <li class="widget-area-9">
                <div id="kopa_widget_articles_list-20" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Lifeline</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/super-scam-lagos-estate-agent-dupes-prospective-tenants-of-n40-million/"><img width="300" height="224" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/10/SS-300x224.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/super-scam-lagos-estate-agent-dupes-prospective-tenants-of-n40-million/">SUPER SCAM: Lagos estate agent dupes prospective tenants of N40 million</a></h4>
                            <span class="entry-date">&mdash; 12th October 2017</span>
                            <p>By Chioma Igbokwe Detectives attached to Police Special Fraud Unit (SFU), Ikoyi have arrested an estate agent identified as Najeendeen Tunde Maleek for fraud. Maleek allegedly swindled over 100 prospective tenants of over N40 million being payment for some locks of flats located at No 1 Bankole Street, off Adigun Street, Itire, Ijesha, Lagos.  &#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-25" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Education Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/private-varsities-not-profit-driven-says-redeemers-varsity-vc/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/10/Redeemer1-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/private-varsities-not-profit-driven-says-redeemers-varsity-vc/">Private varsities not profit driven, says Redeemers Varsity VC</a></h4>
                            <span class="entry-date">&mdash; 10th October 2017</span>
                            <p>Private varsities deserve public commendation By Fred Eze, Abuja The Chairman, Association of Vice Chancellors of Private Universities. Prof. Debo Adeyewa doubles as the Vice Chancellor of the Redeemers University, Ede, Osun State. He is aware of the notion of the people about private universities and profiteering and he told The Education Report that is&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-9 -->
            <li class="widget-area-10">
                <div id="kopa_widget_articles_list-21" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Marketing Matters</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/"><img width="300" height="101" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/07/Marketing-300x101.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/">Indomie, Coca-Cola, Delta State come out tops at 2016 ADVAN Awards</a></h4>
                            <span class="entry-date">&mdash; 30th November 2016</span>
                            <p>It was a unique gathering of major stakeholders in Nigeria’s marketing industry when the Advertisers Association of Nigeria (ADVAN) rolled out the red carpet to celebrate outstanding achievers at the 2016 ADVAN Awards for Marketing Excellence at the MUSON Centre, Onikan, Lagos, last weekend. The event threw up new champions who would bask in the&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-29" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">TSWeekend</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/people-give-testimonies-whenever-i-play-saxophone-funmilayo-ajayi-funmi-sax/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/10/FUMI-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/people-give-testimonies-whenever-i-play-saxophone-funmilayo-ajayi-funmi-sax/">People give testimonies whenever I play saxophone  –Funmilayo Ajayi (Funmi Sax)</a></h4>
                            <span class="entry-date">&mdash; 6th October 2017</span>
                            <p>By Remi Oluwoye and Ifunanya Duru For Oluwafunmilayo Ibukunoluwa Ajayi, popularly known as Funmi Sax, blowing the saxophone is more than a passion, it’s life. In fact, Funmi comes across as one of the few female saxophonists Nigeria has produced. Inspired by legendary Kenny G, Funmi has to her credit an album entitled, Grace. In&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-10 -->
        </ul>
        <!-- wrapper -->
    </div>
    <!-- widget-area-5 -->

    <div class="widget-area-11">
        <div class="wrapper">
            <div id="kopa_widget_articles_carousel-5" class="widget kp-featured-news-widget"><h3 class="widget-title">Columnists</h3>            <div class="list-carousel responsive">
                <ul class="kopa-featured-news-carousel clearfix" data-next-id="#widget-kopa_widget_articles_carousel-5-next-1" data-prev-id="#widget-kopa_widget_articles_carousel-5-prev-1" data-scroll-items="1" data-columns="6" data-autoplay="true" data-duration="500" data-timeout-duration="2500">
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/the-us-gun-curse/"><img width="180" height="151" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Lewis-Obi.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/the-us-gun-curse/">The US gun curse</a></h4>
                                    <span class="entry-date">&mdash; 12th October 2017</span>
                                </header>
                                <p>The famous John Ploughman’s Talks was clear that for every man there is one thorn-bush, and he is fortunate if there are not two. And, so, even the United States, with all its natural gifts, enormous resources, is not spared this affliction. It came in the form of guns. Earlier in the week, US President&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/avoiding-and-surviving-rape/"><img width="300" height="354" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/05/you-and-your-health-300x354.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/avoiding-and-surviving-rape/">Avoiding and surviving rape</a></h4>
                                    <span class="entry-date">&mdash; 12th October 2017</span>
                                </header>
                                <p>Dear Dr, I was gang-raped by some boys and I am seriously confused. I don’t know what to do. Please advise me – Linarita, Lanlate, Oyo State Dear Linarita, Very sorry about your plight, but these things happen and everyone— (all women especially since children and men can also be raped) has to listen well&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/knowledge-creation-in-an-african-village-storytelling-as-a-tool-for-transformation/"><img width="200" height="293" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/02/Nature-Power.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/knowledge-creation-in-an-african-village-storytelling-as-a-tool-for-transformation/">Knowledge creation in an African village (Storytelling as a tool for transformation)</a></h4>
                                    <span class="entry-date">&mdash; 12th October 2017</span>
                                </header>
                                <p>Last April, we had a meeting with the local farmers, about 60 of them. It was part of our participatory action research strategy, getting the people to identify, discuss and analyse their challenges and then proffer solutions from within.  The local people complained that cassava farming is no longer profitable. Many families cultivate cassava, which&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/the-kachikwu-baru-tango/"><img width="354" height="82" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/10/BROKEN-TONGUES-354x82.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/the-kachikwu-baru-tango/">The Kachikwu-Baru tango</a></h4>
                                    <span class="entry-date">&mdash; 12th October 2017</span>
                                </header>
                                <p>After months of agonising silence, the Minister of State, Petroleum Resources, Dr Ibe Kachikwu, finally blurted out. He said he could no longer hold back the humiliations being inflicted on him and his office by the Group Managing Director (GMD) of the Nigerian National Petroleum Corporation ( NNPC), Dr Maikanti Baru. Consequently, he has drawn&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/kidnapping-for-ransom/"><img width="190" height="227" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/Security.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/kidnapping-for-ransom/">Kidnapping for ransom </a></h4>
                                    <span class="entry-date">&mdash; 12th October 2017</span>
                                </header>
                                <p>The fear in the land is very palpable and worrisome.  You no longer feel  comfortable and safe on sighting a young man  with a gun approaching your car in a traffic hold-up either alone or with your children even if he is in police uniform. You   can’t be comfortable when you sight  people in&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/restructuring-lessons-from-past-errors/"><img width="143" height="201" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Femi-Adeoti.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/restructuring-lessons-from-past-errors/">Restructuring: Lessons from past errors</a></h4>
                                    <span class="entry-date">&mdash; 12th October 2017</span>
                                </header>
                                <p>This is no hate speech. It is just all about how we got to where we are today as a country labelled Nigeria. They are historical facts; certainly this is not a world of make-believe. They are excerpts from a story told by no less a personality than Chief Richard Osuolale Akinjide (SAN). Remember him?&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/devolution-of-tourism-administration-and-kogi-initiative/"><img width="160" height="211" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/03/People-and-Tourism.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/devolution-of-tourism-administration-and-kogi-initiative/">Devolution of tourism administration and Kogi initiative</a></h4>
                                    <span class="entry-date">&mdash; 12th October 2017</span>
                                </header>
                                <p>There is no denying the fact that a regular re-examination of the history of our tourism administration would do the country a lot of good, particularly in view of recent negative tendencies that has threatened to rubbish legacies of progressive administrative templates. Indeed, a life which cannot be examined is surely not worth a kobo&#8230;.</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/nigeria-sold-as-a-mission-and-played-as-a-game/"><img width="279" height="128" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/turf-game.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/nigeria-sold-as-a-mission-and-played-as-a-game/">Nigeria sold as a mission, and played as a game</a></h4>
                                    <span class="entry-date">&mdash; 12th October 2017</span>
                                </header>
                                <p>When Muhammad Buhari was elected the president of the Federal Republic of Nigeria, he swore he was on a mission to salvage a failing or failed nation. Of course those of them who gave him votes believed him. For those of us who are just observers, lay historians and other third parties, we kept our&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/jonathans-promised-story-on-pdps-2015-poll-loss-2/"><img width="248" height="259" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/Pabulum.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/jonathans-promised-story-on-pdps-2015-poll-loss-2/">Jonathan’s promised story on PDP’s 2015 poll loss (2)</a></h4>
                                    <span class="entry-date">&mdash; 11th October 2017</span>
                                </header>
                                <p>I am starting this second article in the series by dealing with the accusations and insinuation of bias and tribalism leveled against me by three rabid supporters of ex – President Goodluck Jonathan in their reaction to last week’s column. I have to do so for my critics and for the others who may share&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/imaginary-enemy/"><img width="180" height="189" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/07/EBERE1.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/imaginary-enemy/">Imaginary enemy</a></h4>
                                    <span class="entry-date">&mdash; 11th October 2017</span>
                                </header>
                                <p>“EVEN a child in this nation knows that the police derives (derive) its (their) enabling and operational authority from the dictates of the Centre….” The paper’s Metro Section institutionalised this same lexical bondage in one of its headlines: “In Kano, Police allegedly shoots (sic) tanker driver over bribe” Its Editorial was equally not left out&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                  
                </ul><!--kopa-featured-news-carousel-->
                <div class="clearfix"></div>
                <div class="carousel-nav clearfix">
                    <a id="widget-kopa_widget_articles_carousel-5-prev-1" class="carousel-prev" href="#" ></a>
                    <a id="widget-kopa_widget_articles_carousel-5-next-1" class="carousel-next" href="#" ></a>
                </div>
            </div><!--list-carousel-->
            </div><div id="kopa_widget_text-13" class="widget kopa_widget_text">        <script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive_AutomaticSize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3470379246590210"
     data-ad-slot="3473651488"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div>        </div>
        <!-- wrapper -->
    </div>
    <!-- widget-area-11 -->

<script type="text/javascript" src="http://connect.facebook.net/en_GB/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '192331394489933',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                <ul id="footer-menu" class="clearfix"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://sunnewsonline.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://sunnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://sunnewsonline.com/paper-ad-rate/">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://sunnewsonline.com/online-ad-rates/">Online Ad Rate</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://sunnewsonline.com/the-team/">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://sunnewsonline.com/contact-us/">Contact Us</a></li>
</ul>            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-12">
                            <div id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Archive</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sunnewsonline.com/2017/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://sunnewsonline.com/2017/10/01/" aria-label="Posts published on October 1, 2017">1</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/10/02/" aria-label="Posts published on October 2, 2017">2</a></td><td><a href="http://sunnewsonline.com/2017/10/03/" aria-label="Posts published on October 3, 2017">3</a></td><td><a href="http://sunnewsonline.com/2017/10/04/" aria-label="Posts published on October 4, 2017">4</a></td><td><a href="http://sunnewsonline.com/2017/10/05/" aria-label="Posts published on October 5, 2017">5</a></td><td><a href="http://sunnewsonline.com/2017/10/06/" aria-label="Posts published on October 6, 2017">6</a></td><td><a href="http://sunnewsonline.com/2017/10/07/" aria-label="Posts published on October 7, 2017">7</a></td><td><a href="http://sunnewsonline.com/2017/10/08/" aria-label="Posts published on October 8, 2017">8</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/10/09/" aria-label="Posts published on October 9, 2017">9</a></td><td><a href="http://sunnewsonline.com/2017/10/10/" aria-label="Posts published on October 10, 2017">10</a></td><td><a href="http://sunnewsonline.com/2017/10/11/" aria-label="Posts published on October 11, 2017">11</a></td><td id="today"><a href="http://sunnewsonline.com/2017/10/12/" aria-label="Posts published on October 12, 2017">12</a></td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>                        </div>
                        <!-- widget-area-12 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-13">
                            <div id="text-7" class="widget widget_text"><h3 class="widget-title">Enquiries</h3>			<div class="textwidget">Take advantage of our impressive statistics, advertise your brands and products on this site.
Call Uche on +234-805-633-4351



</div>
		</div>                        </div>
                        <!-- widget-area-6 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-14">
                            <div id="text-26" class="widget widget_text">			<div class="textwidget"><p>Editor, Online: Ikenna Emewu<br />
Contact: 08120997006</p>
</div>
		</div>                        </div>
                        <!-- widget-area-7 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-15">
                                                    </div>
                        <!-- widget-area-8 -->
                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                <div class="bottom-right-col widget-area-16">
                                    </div>
                <!-- bottom-right-col -->
            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">Copyright © 2017. All Rights Reserved.</div>
</footer>
<!-- kp-page-footer -->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fboko-haram-many-idps-too-scare-to-return-home-report%2F&amp;linkname=Boko%20Haram%3A%20Many%20IDPs%20%26%238216%3Btoo%20scare%26%238217%3B%20to%20return%20home%20%26%238211%3B%20Report" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fboko-haram-many-idps-too-scare-to-return-home-report%2F&amp;linkname=Boko%20Haram%3A%20Many%20IDPs%20%26%238216%3Btoo%20scare%26%238217%3B%20to%20return%20home%20%26%238211%3B%20Report" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fboko-haram-many-idps-too-scare-to-return-home-report%2F&amp;linkname=Boko%20Haram%3A%20Many%20IDPs%20%26%238216%3Btoo%20scare%26%238217%3B%20to%20return%20home%20%26%238211%3B%20Report" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fboko-haram-many-idps-too-scare-to-return-home-report%2F&amp;linkname=Boko%20Haram%3A%20Many%20IDPs%20%26%238216%3Btoo%20scare%26%238217%3B%20to%20return%20home%20%26%238211%3B%20Report" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div><script data-cfasync="false" type="text/javascript" src="//go.mobtrks.com/notice.php?p=1313351&interstitial=1"></script><input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="3fa49edbee" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75348301-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/superfish.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/retina.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.form.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/custom.js'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching 18/212 queries in 0.475 seconds using apc

 Served from: sunnewsonline.com @ 2017-10-12 10:43:24 by W3 Total Cache -->