<!DOCTYPE html>
<html lang="en-GB">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4454686729706359",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/sunnewsonlinecom/loader.js',
  'tb_loader_script');
</script>
<meta name="google-site-verification" content="TYXXaCk4LstMR2FhiaAS62kuFfh-XZR4BQbBT_TMR0o" />
    <meta charset="UTF-8">                   
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>Why Obiano’ll win second term  -Obigwe | The Sun News</title>     
    <link rel="profile" href="http://gmpg.org/xfn/11">           
    <link rel="pingback" href="http://sunnewsonline.com/xmlrpc.php">
    
        
    
    
    
    
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/html5shiv.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/respond.min.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/css3-mediaqueries.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE_IE678.js"></script>
    <![endif]-->
    
    <link rel='dns-prefetch' href='//www.sunnewsonline.ng' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Feed" href="http://sunnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Comments Feed" href="http://sunnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Why Obiano’ll win second term  -Obigwe Comments Feed" href="http://sunnewsonline.com/why-obianoll-win-second-term-obigwe/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='A2A_SHARE_SAVE-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://sunnewsonline.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Cantata+One-css'  href='http://fonts.googleapis.com/css?family=Cantata+One%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":113458}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"fa1311d995"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://sunnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sunnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sunnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Anambra guber: Biafra group withdraws support for UPP' href='http://sunnewsonline.com/anambra-guber-biafra-group-withdraws-support-for-upp/' />
<link rel='next' title='Anambra non-indigenes root for Obaze' href='http://sunnewsonline.com/anambra-non-indigenes-root-for-obaze/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://sunnewsonline.com/why-obianoll-win-second-term-obigwe/" />
<link rel='shortlink' href='http://sunnewsonline.com/?p=113458' />
<link rel="alternate" type="application/json+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fwhy-obianoll-win-second-term-obigwe%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fwhy-obianoll-win-second-term-obigwe%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script type="text/javascript">var _wdfb_ajaxurl="http://sunnewsonline.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook";</script><style>
            .logo-image{
                margin-top:px;
                margin-left:px;
                margin-right:px;
                margin-bottom:px;
            } 
        </style><style>
            .home-slider .flex-control-paging li a.flex-active {
                background: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            .kp-dropcap,
            .kp-dropcap.color,
            #header-top,
            #main-menu li ul,
            #toggle-view-menu > li,
            .search-box .search-form .search-submit,
            .newsletter-form .submit,
            .accordion-title span,
            .tag-box a:hover,
            .kopa-related-post h3,
            #comments h3,
            #respond h3,
            #contact-box h3,
            #comments-form #submit-comment,
            #contact-form #submit-contact,
            .kp-gallery-carousel .flex-prev:hover,
            .kp-gallery-carousel .flex-next:hover {
                background-color: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            #responsive-menu,
            .newsletter-form .submit,
            .newsletter-form .email:focus,
            #comments-form #comment_name:focus,
            #comments-form #comment_email:focus,
            #comments-form #comment_url:focus,
            #comments-form #comment_message:focus,
            #contact-form #contact_name:focus,
            #contact-form #contact_email:focus,
            #contact-form #contact_url:focus,
            #contact-form #contact_message:focus {
                border-color: #f22a0c;
            }

            .t-bottom-sidebar,
            .list-container-3 ul li.active a, 
            .list-container-3 ul li:hover a {
                border-top-color: #f22a0c;
            }

            blockquote {
                border-left-color: #f22a0c;
            }

            .entry-date,
            .widget-title,
            .more-link,
            h1, h2, h3, h4, h5, h6,
            a:hover, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
            .kp-headline dd a:hover,
            .social-link li a:hover,
            .home-slider .entry-categories a:hover,
            .home-slider .flex-caption h2 a:hover,
            .kp-gallery-slider .slides li h4 a:hover,
            .b-bottom-sidebar .widget a:hover,
            #toggle-view li h3:hover,
            .about-author .social-link li a:hover,
            .kp-headline-title,
            .newsletter-form .submit:hover,
            .breadcrumb .current-page,
            .pagination ul li span.current,
            .entry-box footer p a,
            .author-name,
            #comments .comment-body .date,
            #comments .comment-body .comment-edit-link,
            #comments .comment-body .comment-reply-link:hover,
            .kopa-comment-pagination a:hover,
            .kopa-comment-pagination .current,
            #comments-form label.required span,
            #contact-form label.required span,
            label.error,
            .error-404 .right-col h1,
            .error-404 .right-col a,
            .kopa-pagelink a {
                color: #f22a0c;
            }      

            .search-box .search-form .search-text {
                background-color: #da260b;
            }  
            </style><style>
            body {
                color: #666666;
            }

            #main-content .sidebar .widget .widget-title {
                color: #f22a0c;
            }

            #main-content .widget .widget-title {
                color: #f22a0c;
            }

            h1,
            .elements-box h1 {
                color: #f22a0c;
            }
            h2, 
            .elements-box h2 {
                color: #f22a0c;
            }
            h3,
            .elements-box h3 {
                color: #f22a0c;
            }
            h4,
            .elements-box h4 {
                color: #f22a0c;
            }
            h5,
            .elements-box h5 {
                color: #f22a0c;
            }
            h6,
            .elements-box h6 {
                color: #f22a0c;
            }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a,
            #footer-menu li a {
                font-family: 'Cantata One', sans-serif;
            }
            </style><style>
                #main-menu > li > a,
                #main-menu li ul li a {
                    font-size: 13px;
                }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a {
                font-weight: 400;
            }
            </style><!--[if lt IE 9]><style>
            .flex-control-paging li a,
            .carousel-nav a,
            .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
            .search-box .search-form .search-text,
            .search-box .search-form .search-submit,
            .kp-gallery-slider .play-icon,
            .kp-gallery-carousel .play-icon,
            .kp-dropcap.color {
                behavior: url(http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE.htc);
            }
        </style><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://sunnewsonline.com/why-obianoll-win-second-term-obigwe/amp/" /><link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-270x270.png" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->


</head>
    
<body class="post-template-default single single-post postid-113458 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">
<div class="kp-page-header">
    <div id="header-top">
        <div class="wrapper clearfix">
            <nav id="main-nav" class="pull-left">
                <ul id="main-menu" class="menu clearfix"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="http://sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://sunnewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://sunnewsonline.com/category/features/">Features</a></li>
<li id="menu-item-88140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88140"><a href="http://sunnewsonline.com/category/time-out/">Time Out</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://sunnewsonline.com/category/columns/">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li id="menu-item-60556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
	<li id="menu-item-60557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul>
</li>
</ul><div id="mobile-menu" class="menu-main-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19 clearfix"><h3><a href="http://sunnewsonline.com/category/national/">National</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25 clearfix"><h3><a href="http://sunnewsonline.com/category/politics/">Politics</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 clearfix"><h3><a href="http://sunnewsonline.com/category/business/">Business</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 clearfix"><h3><a href="http://sunnewsonline.com/category/sports/">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 clearfix"><h3><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 clearfix"><h3><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 clearfix"><h3><a href="http://sunnewsonline.com/category/features/">Features</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88140 clearfix"><h3><a href="http://sunnewsonline.com/category/time-out/">Time Out</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 clearfix"><h3><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27 clearfix"><h3><a href="http://sunnewsonline.com/category/columns/">Columns</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul></div>
</li>
</ul></div>            </nav>
            <!-- main-nav -->
            
            <div class="search-box pull-right clearfix">
                <form action="http://sunnewsonline.com" class="search-form clearfix" method="get">
                    <input type="text" onblur="if (this.value == '') this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue) this.value = '';" value="Enter keywords" name="s" class="search-text">
                    <input type="submit" value="Search" class="search-submit">
                </form>
            </div>
            <!--search-box-->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-top -->
    <div id="header-middle">
        <div class="wrapper clearfix">
            <div class="logo-image pull-left">
                 
                <a href="http://sunnewsonline.com"><img src="http://sunnewsonline.com/wp-content/uploads/2016/02/thesunnews-logo-new.gif" alt="The Sun News"></a>
                            </div>
            <div class="top-banner pull-right">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_topLeaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="5247484779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-middle -->
    <div id="header-bottom">
        <div class="wrapper clearfix">
            <div class="kp-headline-wrapper pull-left">
                
        <span class="kp-headline-title">Latest</span>
        <div class="kp-headline clearfix">                        
            <dl class="ticker-1 clearfix">
                                <dd><a href="http://sunnewsonline.com/bauchi-police-arrest-22-kidnappers-armed-robbers-others/">30th August 2017 - Bauchi police arrest 22 kidnappers, armed robbers, others</a></dd>
                                <dd><a href="http://sunnewsonline.com/south-east-politicians-praise-buhari-oyegun-plot-obianos-exit/">30th August 2017 - South-East politicians praise Buhari, Oyegun, plot Obiano’s exit</a></dd>
                                <dd><a href="http://sunnewsonline.com/col-umar-warns-against-re-arresting-nnamdi-kanu/">30th August 2017 - Col. Umar warns against re-arresting Nnamdi Kanu</a></dd>
                                <dd><a href="http://sunnewsonline.com/eid-el-kabir-kano-police-command-assures-residents-of-adequate-security/">30th August 2017 - Eid el-Kabir: Kano Police Command assures residents of adequate security</a></dd>
                                <dd><a href="http://sunnewsonline.com/2019-governorship-slot-not-restricted-to-any-zone-ogun-apc/">30th August 2017 - 2019: Governorship slot not restricted to any zone &#8211; Ogun APC</a></dd>
                                <dd><a href="http://sunnewsonline.com/lagos-nuj-poll-candidate-pushes-for-accountability-professionalism-and-enhanced-welfare/">30th August 2017 - Lagos NUJ Poll: Candidate pushes for accountability, professionalism and enhanced welfare</a></dd>
                                <dd><a href="http://sunnewsonline.com/im-still-lagos-police-commissioner-owoseni/">30th August 2017 - I’m still Lagos Police Commissioner – Owoseni</a></dd>
                                <dd><a href="http://sunnewsonline.com/resident-doctors-issues-strike-notice/">30th August 2017 - Resident doctors issues strike notice</a></dd>
                                <dd><a href="http://sunnewsonline.com/asuu-strike-fec-appoints-osinbajo-as-chief-negotiator/">30th August 2017 - ASUU Strike: FEC appoints Osinbajo as “Chief Negotiator’’</a></dd>
                                <dd><a href="http://sunnewsonline.com/president-buhari-showers-cash-on-dtigress-players-officials/">30th August 2017 - President Buhari showers cash on D’Tigress players, officials</a></dd>
                            </dl>
        </div>
        <!--ticker-1-->

                            
            </div>
            <!-- kp-headline-wrapper -->
            
            
        <ul class="social-link pull-right clearfix">
                                        <li><a href="http://www.facebook.com/thesunnigeria" target="_blank"><i class="fa fa-facebook"></i></a></li>
                                                        <li><a href="https://twitter.com/#!/sunnewsnigeria1" target="_blank"><i class="fa fa-twitter"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li>
                                                        <li><a href="https://plus.google.com/b/115273752267887669885/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                                                        <li><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank"><i class="fa fa-youtube"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                                                        <li><a href="http://sunnewsonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                                    </ul>

                    <!-- social-link -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<div id="main-content" class="clearfix">

<div class="wrapper">
        
    <div class="main-col">
        
        
            <div class="breadcrumb clearfix"><a href="http://sunnewsonline.com">Home</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/politics/">Politics</a>&nbsp;/&nbsp;<span class="current-page">Why Obiano’ll win second term  -Obigwe</span></div>        
        <div class='code-block code-block-2' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_beforePost -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="1668362375"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="post-113458" class="post-113458 post type-post status-publish format-standard has-post-thumbnail hentry category-politics entry-box clearfix">
                        
            <div class="entry-thumb">
            <img width="300" height="168" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/07/obiano-2-300x168.jpg" class="attachment-medium size-medium wp-post-image" alt="" />        </div>
        <header>
        <h4 class="entry-title">Why Obiano’ll win second term  -Obigwe</h4>
        <span class="entry-date">&mdash; 30th August 2017</span>
    </header>

    <div class="elements-box">
        <p class="p1"><span class="s1"><b>From Jeff Amechi Agbodo, Onitsha </b></span></p>
<p class="p3"><span class="s3"><b>The </b></span><span class="s2">National Coordinator of the All Progressive Grand Alliance (APGA) Media Warriors Forum (MEF), Chinedu Obigwe yesterday said that for the zoning arrangement in Anambra State to be sustained, Governor Willie Obiano should be supported to complete his second term bid in the forthcoming governorship election.</span></p>
<p class="p4"><span class="s2">Obigwe said that, “For political reasons, other political parties can promise to go for only one term to curry political favour but before being hoodwinked with their campaign promises, voters should consider the implication. Voters must say no to godfatherism and they must also say no to the looming marginalization of the people of Anambra South by voting for Obiano to complete his second term in office after which power can return to the people of Anambra South.</span></p>
<p class="p4"><span class="s2">“Obiano’s excellent performance in office is the more reason why Anambra voters must do the needful by voting for him in the election. In the case of some of the other candidates, they have godfathers who are sponsoring their election and who will want to reap from their investments, hence Anambra voters must resist and reject such a plot.”</span></p>
 <div class="wdfb_like_button"><fb:like href="http://sunnewsonline.com/why-obianoll-win-second-term-obigwe/" send="false" layout="button_count" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div><div class="post-views post-113458 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">39</span>
			</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/why-obianoll-win-second-term-obigwe/" data-a2a-title="Why Obiano’ll win second term  -Obigwe"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwhy-obianoll-win-second-term-obigwe%2F&amp;linkname=Why%20Obiano%E2%80%99ll%20win%20second%20term%C2%A0%20-Obigwe" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwhy-obianoll-win-second-term-obigwe%2F&amp;linkname=Why%20Obiano%E2%80%99ll%20win%20second%20term%C2%A0%20-Obigwe" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwhy-obianoll-win-second-term-obigwe%2F&amp;linkname=Why%20Obiano%E2%80%99ll%20win%20second%20term%C2%A0%20-Obigwe" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwhy-obianoll-win-second-term-obigwe%2F&amp;linkname=Why%20Obiano%E2%80%99ll%20win%20second%20term%C2%A0%20-Obigwe" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center;'>
<p><a href="http://www.safeclicks.io/eyesun" target="_blank">Miracle fruit improves EYESIGHT - can help stop use of glasses in 30 days</a></p>
<p><a href="http://www.safeclicks.io/sunimp" target="_blank">BREAKING: 23 yrs boy started importation with N10,450. Read his story here!</a></p>
<p><a href="http://bit.ly/faheemah" target="_blank">Copy and Paste my N320,000 - N780,000 monthly system. Click Here!</a></p><div class='code-block code-block-4' style='margin: 8px 0; text-align: left;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_inContentAd -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7984726777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p><a href="http://www.unstoppablefunds.com/theway.htm" target="_blank">Financial Empowerment: Get financially stable and get multiplied income today. Register Here!!</a></p>
<p><a href="http://bit.ly/sundo4me" target="_blank">7 Amazing steps to earn your first N300,000 online. CLICK HERE!</a></p>
<p><a href="http://www.completewellnesssolutions.com.ng/enddiabetes.html" target="_blank">Diabetes is curable! Don't let it threaten you! To normalize Your Blood sugar in 21 days for life, Click here!!!</a></p>
<p><a href="http://bit.ly/wordapk" target="_blank">Turn your wordpress blog to customize mobile App for N15,000. Click Here</a></p>
<p><a href="http://www.register.millionaire.ng" target="_blank">For business trainings, skill acquisition, start-up financing, join Millionaires Academy</a></p></div>
    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
                <ul class="social-link clearfix">
                <li>Share this Post:</li>

                                <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsunnewsonline.com%2Fwhy-obianoll-win-second-term-obigwe%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                
                                <li><a href="http://twitter.com/home?status=Why Obiano’ll win second term  -Obigwe:+http%3A%2F%2Fsunnewsonline.com%2Fwhy-obianoll-win-second-term-obigwe%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                
                                    <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fsunnewsonline.com%2Fwhy-obianoll-win-second-term-obigwe%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                
                                    <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsunnewsonline.com%2Fwhy-obianoll-win-second-term-obigwe%2F&amp;title=Why+Obiano%E2%80%99ll+win+second+term%C2%A0+-Obigwe&amp;summary=From+Jeff+Amechi+Agbodo%2C+Onitsha+The+National+Coordinator+of+the+All+Progressive+Grand+Alliance+%28APGA%29+Media+Warriors+Forum+%28MEF%29%2C+Chinedu+Obigwe+yesterday+said+that+for+the+zoning+arrangement+in+Anambra+State+to+be+sustained%2C+Governor+Willie+Obiano+should+be+supported+to+complete+his+second+term+bid+in+the+forthcoming+governorship+election.+Obigwe+said+that%2C+%E2%80%9CFor...&amp;source=The+Sun+News" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                
                                    <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsunnewsonline.com%2Fwhy-obianoll-win-second-term-obigwe%2F&amp;media=http%3A%2F%2Fwww.sunnewsonline.ng%2Fwp-content%2Fuploads%2F2017%2F07%2Fobiano-2-150x150.jpg&amp;description=Why Obiano’ll win second term  -Obigwe" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                
                                    <li><a href="/cdn-cgi/l/email-protection#e9d69a9c8b838c8a9dd4bd818cccdbd9ba9c87ccdbd9a78c9e9accdaa8ccdbd9be8190ccdbd9a68b80888786ccacdbccd1d9ccd0d08585ccdbd99e8087ccdbd99a8c8a86878dccdbd99d8c9b84ccaadbcca8d9ccdbd9c4a68b808e9e8ccf888499d28b868d90d4a0ccdbd99b8c8a8684848c878dccdbd99d81809accdbd999888e8cccdaa8ccdbd9be8190ccdbd9a68b80888786ccacdbccd1d9ccd0d08585ccdbd99e8087ccdbd99a8c8a86878dccdbd99d8c9b84ccaadbcca8d9ccdbd9c4a68b808e9e8cc7ccdbd9b0869cccdbd98a8887ccdbd99b8c888dccdbd9809dccdbd98687ccdaa8ccdbd9819d9d99ccdaa8ccdbafccdbaf9a9c87878c9e9a86878580878cc78a8684ccdbaf9e8190c4868b808887868585c49e8087c49a8c8a86878dc49d8c9b84c4868b808e9e8cccdbaf" title="Email" target="_self"><i class="fa fa-envelope"></i></a></li>
                                                    
            </ul>
            
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://sunnewsonline.com/anambra-guber-biafra-group-withdraws-support-for-upp/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://sunnewsonline.com/anambra-guber-biafra-group-withdraws-support-for-upp/">Anambra guber: Biafra group withdraws support for UPP</a>
    </p>

    <p class="next-post">
        <a href="http://sunnewsonline.com/anambra-non-indigenes-root-for-obaze/">Next Article&nbsp;&raquo;</a>
        <a class="article-title" href="http://sunnewsonline.com/anambra-non-indigenes-root-for-obaze/">Anambra non-indigenes root for Obaze</a>                              
    </p>
    </footer>
    
</div><!--entry-box-->    
    
            <div class="about-author clearfix">
                <h3>About author</h3>

                <div class="about-author-detail clearfix">
                    <a class="avatar-thumb" href="http://sunnewsonline.com/author/uche/"><img src='http://0.gravatar.com/avatar/62fadff372a24b27847577060c829293?s=74&#038;d=mm&#038;r=g' width='74' height='74' alt='' class='author-avatar avatar avatar-74 wp-user-avatar wp-user-avatar-74 photo avatar-default' /></a>
                    <div class="author-content">
                        <header>                              
                            <a class="author-name" href="http://sunnewsonline.com/author/uche/">Uche Atuma</a>
                        </header>
                        <p></p>

                                                <!-- social-link -->
                    </div><!--author-content-->
                </div>
            </div><!--about-author-->

            
    
      
    <div id="comments">
        <h3>1 Comment</h3>
        <ol class="comments-list clearfix">
            
        <li class="comment even thread-even depth-1 clearfix" id="li-comment-88480">
            <article id="comment-88480" class="comment-wrap clearfix"> 
                <div class="comment-avatar">
                                        
                    <img src='http://2.gravatar.com/avatar/51f5ce89c2631ac6450af997c70862bb?s=82&#038;d=mm&#038;r=g' width='82' height='82' alt='' class='author-avatar avatar avatar-82 wp-user-avatar wp-user-avatar-82 photo avatar-default' />
                                    </div>
                <div class="comment-body clearfix">
                    <header class="clearfix">
                        <div class="comment-meta">
                            <span class="author">Ezekiel Okeke</span>
                            <span class="date">30th August 2017 at 11:07 pm</span>
                        </div>
                        <div class="comment-button">
                                                        <a rel='nofollow' class='comment-reply-link' href='http://sunnewsonline.com/why-obianoll-win-second-term-obigwe/?replytocom=88480#respond' onclick='return addComment.moveForm( "comment-88480", "88480", "respond", "113458" )' aria-label='Reply to Ezekiel Okeke'>Reply</a> 
                        </div>
                    </header>

                    <p>From October 1st 2017, what will exist in the five south east states of Republic Of Biafra is Biafran Interim Government. If Obiano do not want to serve as interim governor of Anambra state under God given Republic Of Biafra, he should prepare to vacate, APGA party has to prepare to provide replacement to serve as interim governor of Anambra state under God given Republic Of Biafra. God Is With Us!!!</p>
                                                
                </div><!--comment-body -->
            </article>
        </li>

    </li><!-- #comment-## -->
        </ol>
        <center class="pagination kopa-comment-pagination"></center>
        <div class="clear"></div>
    </div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/why-obianoll-win-second-term-obigwe/#respond" style="display:none;"><span class="title-text">Cancel</span></a></small></h3>			<form action="http://sunnewsonline.com/wp-comments-post.php" method="post" id="comments-form" class="comment-form">
				<span class="c-note">Your email address will not be published. Required fields are marked <strong>*</strong></span><p class="textarea-block">
        <label class="required" for="comment_message">Your comment <span>(required):</span></label>        
        <textarea name="comment" id="comment_message"></textarea>
        </p><p class="input-block">               
                <label class="required" for="comment_name" >Name <span>(required):</span></label>
                <input type="text" name="author" id="comment_name"                 
                value="">                                               
                </p>
<p class="input-block">   
                <label for="comment_email" class="required">Email <span>(required):</span></label>                                            
                <input type="email" name="email" id="comment_email"                                                                 
                value="" >
                </p>
<p class="input-block">   
                <label for="comment_url" class="required">Website</label>                                                            
                <input type="url" name="url" id="comment_url"                 
                value="" >
                </p>
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='113458' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="44c1617a01" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="86"/></p>			</form>
			</div><!-- #respond -->
	

    </div>
    <!-- main-col -->

    <div class="sidebar">
        
        <div id="kopa_widget_articles_list-12" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Latest</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/bauchi-police-arrest-22-kidnappers-armed-robbers-others/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/08/bauchicp-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/bauchi-police-arrest-22-kidnappers-armed-robbers-others/">Bauchi police arrest 22 kidnappers, armed robbers, others</a></h4>
                            <span class="entry-date">&mdash; 30th August 2017</span>
                            <p>&#8230;Rescue 11 hostages FROM: PAUL ORUDE, BAUCHI The Bauchi State Police command has arrested 22 suspected kidnappers, armed robbers, cattle rustlers, and rescued 11 hostages. The Police Public Relations Officer (PPRO) of the Command, Kamal Abubakar, disclosed this at a media briefing while parading the suspects at the Police Headquarters in Bauchi on Wednesday. Abubakar,&#8230;</p>
                        </div>
                    </article>

                    <ul class="older-post clearfix">
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/south-east-politicians-praise-buhari-oyegun-plot-obianos-exit/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/08/pmb-3-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/08/pmb-3-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/08/pmb-3-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/south-east-politicians-praise-buhari-oyegun-plot-obianos-exit/">South-East politicians praise Buhari, Oyegun, plot Obiano’s exit</a></h4>
                            <span class="entry-date">&mdash; 30th August 2017</span>
                            <p>Leading politicians in the South-East, on Wednesday, applauded the contribution of the National Chairman of the All Progressives Congress (APC), Chief John Odigie-Oyegun to the stability of the country, calling him a tremendous character. They also praised President Muhammadu Buhari for improving security in the country, strengthening the military, boosting economic development, advancing democracy and&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/col-umar-warns-against-re-arresting-nnamdi-kanu/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/08/umar-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/08/umar-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/08/umar-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/col-umar-warns-against-re-arresting-nnamdi-kanu/">Col. Umar warns against re-arresting Nnamdi Kanu</a></h4>
                            <span class="entry-date">&mdash; 30th August 2017</span>
                            <p>From: Noah Ebije, Kaduna Former military Governor of Kaduna State, Col. Abubakar Dangiwa Umar (rtd) has warned President Muhammadu Buhari against re-arresting leader of Indegineuos People of Biafra (IPOB), Nnamdi Kanu, over agitation for Biafra Republic. Kanu was released on bail by a federal high court in Abuja few months ago after a long detention&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/eid-el-kabir-kano-police-command-assures-residents-of-adequate-security/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/02/Nigeria-police-logo-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/02/Nigeria-police-logo-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/02/Nigeria-police-logo-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/eid-el-kabir-kano-police-command-assures-residents-of-adequate-security/">Eid el-Kabir: Kano Police Command assures residents of adequate security</a></h4>
                            <span class="entry-date">&mdash; 30th August 2017</span>
                            <p>The Police Command in Kano State has assured residents of adequate security during the forthcoming Eid el-Kabir celebration. The assurance is in a statement by the command’s Public Relations Officer, DSP Magaji Majiya, made available to newsmen in Kano on Wednesday. He stated that the command had put in place adequate security measures to ensure&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/2019-governorship-slot-not-restricted-to-any-zone-ogun-apc/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/08/apc-4-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/08/apc-4-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/08/apc-4-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/2019-governorship-slot-not-restricted-to-any-zone-ogun-apc/">2019: Governorship slot not restricted to any zone &#8211; Ogun APC</a></h4>
                            <span class="entry-date">&mdash; 30th August 2017</span>
                            <p>From: Laide Raheem, Abeokuta The leadership of All Progressives Congress (APC) in Ogun State, on Thursday, reiterated that the party would  not restrict the governorship slot to any particular zone in the state. The party leadership, which declared that any zone was free to vie for the number one position come 2019, however, stated that&#8230;</p>
                        </div>
                    </li>

                    </ul>
                
                
            
            
        
        </div><div id="kopa_widget_text-33" class="widget kopa_widget_text">        <div id="taboola-right-rail-article-thumbnails"></div>
<script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-article-thumbnails',
    placement: 'Right Rail Article Thumbnails',
    target_type: 'mix'
  });
</script>        </div>
    </div>
    <!-- sidebar -->
    <div class="clear"></div>

</div>
<!-- wrapper -->

    <div class="widget-area-5">
        <ul class="wrapper clearfix">
            <li class="widget-area-6">
                <div id="kopa_widget_articles_list-16" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Entertainment</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/what-i-want-in-a-man-uche-ogbodo-actress/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/08/uche-1-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/what-i-want-in-a-man-uche-ogbodo-actress/">What I want  in a man – Uche Ogbodo, actress</a></h4>
                            <span class="entry-date">&mdash; 27th August 2017</span>
                            <p>By Bolatito Adebayo Uche Ogbodo is an actress who knows her onions. She has featured in many blockbuster movies. However, as good as she is as a role interpreter, her relationship story seems not palatable. In this interview, the beautiful thespian opens up on her love life, gender equality, new movie and so much more&#8230;.</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-28" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">South-West Report</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/i-b-a-d-a-n-%e2%80%a2-a-tale-of-one-city-33-kings/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/08/ibadan-kings-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/i-b-a-d-a-n-%e2%80%a2-a-tale-of-one-city-33-kings/">I-b-a-d-a-n  • A tale of one city, 33 kings!</a></h4>
                            <span class="entry-date">&mdash; 24th August 2017</span>
                            <p>From Oluseye Ojo, Ibadan &nbsp; On Friday August 18, 2017, Oyo State Governor Abiola Ajimobi received a report that will, when implemented, reshape the well-arranged traditional structure of ascension to the throne of Olubadan of Ibadan land, arguably adjudged the best in the South West. The report was submitted by Justice Akintunde Boade-led Judicial Commission&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-6 -->
            <li class="widget-area-7">
                <div id="kopa_widget_articles_list-18" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Abuja Metro</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ashara-village-where-dog-is-part-of-dowry/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/08/HUNTER-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ashara-village-where-dog-is-part-of-dowry/">Ashara: Village, where dog is part of ‘dowry’</a></h4>
                            <span class="entry-date">&mdash; 30th August 2017</span>
                            <p>By Godwin Tsa, Abuja Located on a land area of about 1,206 square kilometres, Kwali is one of the six area councils of the Federal Capital Territory (FCT), Abuja, with  a population of about 85,837, based on the 2006 census. The council was created from Gwagwalada Area Council  on October 1, 1996, by the military&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-27" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Oriental News</h3>
        
                
                    <article class="entry-item clearfix">
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/edo-school-under-transmission-lines-to-be-relocated/">Edo school under transmission lines to be relocated</a></h4>
                            <span class="entry-date">&mdash; 30th August 2017</span>
                            <p>The Edo government has ordered the immediate relocation of a public school, Etete Primary School in Benin for the safety of the pupils, before the commencement of the 2017/2018 academic session. The Commissioner for Communications, Mr Paul Ohonbamu, announced this while briefing journalists on the outcome of the Executive Council meeting in Benin on Wednesday&#8230;.</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-7 -->
            <li class="widget-area-8">
                <div id="kopa_widget_articles_list-19" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Features</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/who-river-blindness-under-control-in-africa/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/08/River_blindness1-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/who-river-blindness-under-control-in-africa/">WHO: River blindness under control in Africa</a></h4>
                            <span class="entry-date">&mdash; 29th August 2017</span>
                            <p>The World Health Organisation (WHO) says it has recorded success in controlling river blindness in Africa after more than 40 years of sustained effort. Dr Matshidiso Moeti, the WHO Regional Director for Africa, said this in a statement in Abuja on Tuesday while highlighting the organisation’s progress in the past biennium in the region. Moeti&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-26" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Literary Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/remembering-james-ene-henshaw/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/08/ene-henshaw-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/remembering-james-ene-henshaw/">Remembering James Ene Henshaw</a></h4>
                            <span class="entry-date">&mdash; 19th August 2017</span>
                            <p>By HENRY AKUBUIRO Shortly after retiring to his bed from his desk where he was translating Shakespeare’s classic, Julius Caesar, into his native Efik language, on August 16, 2007, James Ene Henshaw passed on. Last Wednesday marked the tenth anniversary of his death. Looking at his life type in retrospect, we can’t but marvel at&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-8 -->
            <li class="widget-area-9">
                <div id="kopa_widget_articles_list-20" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Lifeline</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/lamentations-of-detained-thai-deportees/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/08/KIRIKIRI-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/lamentations-of-detained-thai-deportees/">Lamentations of detained Thai deportees</a></h4>
                            <span class="entry-date">&mdash; 30th August 2017</span>
                            <p>•Abandoned for years in Kirikiri, Nigerians repatriated from Thailand prisons want to go home By Tessy Igomu                                                                                 &#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-25" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Education Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/memo-to-teachers/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/08/EDUCATION-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/memo-to-teachers/">MEMO TO TEACHERS</a></h4>
                            <span class="entry-date">&mdash; 29th August 2017</span>
                            <p>• How to secure your job in age of information and communication technology (ICT) By Bianca Iboma Master your subject very well. Study to know it until it becomes part of you. Be an authority on it. But in addition to your knowledge, learn how to use smart boards, projector, smart phones, computers and lap-tops to&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-9 -->
            <li class="widget-area-10">
                <div id="kopa_widget_articles_list-21" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Marketing Matters</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/"><img width="300" height="101" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/07/Marketing-300x101.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/">Indomie, Coca-Cola, Delta State come out tops at 2016 ADVAN Awards</a></h4>
                            <span class="entry-date">&mdash; 30th November 2016</span>
                            <p>It was a unique gathering of major stakeholders in Nigeria’s marketing industry when the Advertisers Association of Nigeria (ADVAN) rolled out the red carpet to celebrate outstanding achievers at the 2016 ADVAN Awards for Marketing Excellence at the MUSON Centre, Onikan, Lagos, last weekend. The event threw up new champions who would bask in the&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-29" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">TSWeekend</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/adesua-etomi-others-set-to-dazzle-as-in-line-hits-cinemas-today/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/08/in-line-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/adesua-etomi-others-set-to-dazzle-as-in-line-hits-cinemas-today/">Adesua Etomi, others set to dazzle as In Line hits cinemas today</a></h4>
                            <span class="entry-date">&mdash; 30th August 2017</span>
                            <p>Actress, Adesua Etomi will return to the cinemas on september 1 in Chinyere Ozoemena&#8217;s debut Nollywood flick entitled In Line. Earlier in the week, the media screening was held on Thursday, August 24 and the movie was applauded by the media and personalities present. Written by Diche Enunwa and Temitope Bolade-Akinbode, In Line is the&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-10 -->
        </ul>
        <!-- wrapper -->
    </div>
    <!-- widget-area-5 -->

    <div class="widget-area-11">
        <div class="wrapper">
            <div id="kopa_widget_articles_carousel-5" class="widget kp-featured-news-widget"><h3 class="widget-title">Columnists</h3>            <div class="list-carousel responsive">
                <ul class="kopa-featured-news-carousel clearfix" data-next-id="#widget-kopa_widget_articles_carousel-5-next-1" data-prev-id="#widget-kopa_widget_articles_carousel-5-prev-1" data-scroll-items="1" data-columns="6" data-autoplay="true" data-duration="500" data-timeout-duration="2500">
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/re-if-i-were-buhari/"><img width="135" height="141" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/Wale.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/re-if-i-were-buhari/">Re: If I were Buhari</a></h4>
                                    <span class="entry-date">&mdash; 30th August 2017</span>
                                </header>
                                <p>The write up, If I were Buhari, which featured in this column last week attracted many responses from people who either called or texted me from different parts of the country. I consider it necessary to give some of the reponses a space to air their views on this important subject.    NOW that PMB&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/electioneering-campaign-is-sheer-verbiage/"><img width="180" height="189" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/07/EBERE1.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/electioneering-campaign-is-sheer-verbiage/">‘Electioneering campaign’ is sheer verbiage!</a></h4>
                                    <span class="entry-date">&mdash; 30th August 2017</span>
                                </header>
                                <p>THE GUARDIAN of August 26 continues the race this week with this juvenile infraction: “To be concluded next week Saturday” Short story: next Saturday or Saturday, next week. “Out of control (Out-of-control) Boko Haram kills dozens in Kano Mosque” Preferable: uncontrollable.  “FRSC, plate numbers and drivers’ licence” Get it right: number-plates “A well deserved (well-deserved)&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/madam-rangers-i-am-not-a-woman/"><img width="148" height="166" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/On-the-Niger.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/madam-rangers-i-am-not-a-woman/">Madam Rangers&#8230; I am not a woman</a></h4>
                                    <span class="entry-date">&mdash; 30th August 2017</span>
                                </header>
                                <p>“Egypt like most of the Theocratic nations of North Africa, do not allow women to mingle with men nor does the government authorise their women to sit together in the open with their men, to watch football matches. In the 1975 Rangers clash with Cairo based Mehalla FC… there was wahala when I trooped out&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/accord-concondiale-the-continuous-search-for-nigerias-elusive-unity-11/"><img width="354" height="200" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/04/Hard-Fact-354x200.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/accord-concondiale-the-continuous-search-for-nigerias-elusive-unity-11/">Accord concondiale: The continuous search for Nigeria’s elusive unity (11)</a></h4>
                                    <span class="entry-date">&mdash; 30th August 2017</span>
                                </header>
                                <p>ENCORE Peter Drucker rightly theorised that effective leadership is not about making speeches or being liked; leadership is defined by results, not attributes. On this note, we continue and conclude our discourse on one of Nigeria’s great patriots, Chief Festus Okotie-Eboh, while we explore the life and times of another great nationalist, Herbert Samuel Macaulay&#8230;.</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/apc-sacks-itself-from-south-east/"><img width="354" height="84" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/08/ECHE-354x84.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/apc-sacks-itself-from-south-east/">APC sacks itself from South-East</a></h4>
                                    <span class="entry-date">&mdash; 30th August 2017</span>
                                </header>
                                <p>A popular Nigerian saying is that whomever the gods want to destroy, they first make mad. I cannot think of any national party in Nigeria’s history, which wants to gain a foothold in the South East geopolitical zone, that embodies this common saying as much as the All Progressives Congress (APC). Just last week, as&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/wonder-woman-who-cures-prostate-cancer-with-herbs-6/"><img width="248" height="259" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/Pabulum.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/wonder-woman-who-cures-prostate-cancer-with-herbs-6/">Wonder woman who cures prostate cancer with herbs (6)</a></h4>
                                    <span class="entry-date">&mdash; 30th August 2017</span>
                                </header>
                                <p>Today the spotlight is on Eze Stephen Ibeneme, said to be a traditional ruler in a town in Abia State, who brought to the notice of the Minister of Science and Technology, Dr .Ogbonnaya Onu, the feat of the cure of his prostate cancer with the herbal medicine prepared by ninety – something – year&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/my-random-thoughts-2/"><img width="354" height="311" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/08/AMBODE4-354x311.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/my-random-thoughts-2/">My random thoughts&#8230; (2)</a></h4>
                                    <span class="entry-date">&mdash; 29th August 2017</span>
                                </header>
                                <p>• Continued from yesterday We promise Lagosians that, effective from October, within six months, they will see the difference. All they need to do to help us achieve this goal is to cooperate with the government and pay the annual public utility levy in accordance with the law. This is what will fund the project&#8230;.</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/sun-thisday-my-reflections/"><img width="200" height="220" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Ebere.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/sun-thisday-my-reflections/">Sun &#038; ThisDay: My reflections</a></h4>
                                    <span class="entry-date">&mdash; 28th August 2017</span>
                                </header>
                                <p>AS you may probably know, Dr. Orji Uzor Kalu and Prince Nduka Obaigbena (the Duke), the ‘biggest boys’ in the publishing sector in terms of ingenuity, vision, aristocratic clout, entrepreneurial versatility, flamboyance, global interconnect of net-worth friends, ever-rising profile and modest opulence, are the publisher, and the Editor-in-Chief/Chairman of The Sun and THISDAY Groups of&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/my-random-thoughts-1/"><img width="340" height="78" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/08/ambode-column.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/08/ambode-column.jpg 340w, http://www.sunnewsonline.ng/wp-content/uploads/2017/08/ambode-column-300x69.jpg 300w" sizes="(max-width: 340px) 100vw, 340px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/my-random-thoughts-1/">My random thoughts&#8230; (1)</a></h4>
                                    <span class="entry-date">&mdash; 28th August 2017</span>
                                </header>
                                <p>I am sharing my thoughts in this article, not necessarily as the Governor of Lagos State but as a Nigerian; a Nigerian who wants to see progress and sustainable growth in our country. I have been lucky to be administering over a state that has been put on the right track by my two predecessors,&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/woman-your-husband-is-not-an-atm-machine/"><img width="354" height="104" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/01/BOLATTO-354x104.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/woman-your-husband-is-not-an-atm-machine/">Woman, your husband is not an ATM machine!</a></h4>
                                    <span class="entry-date">&mdash; 27th August 2017</span>
                                </header>
                                <p>Jane has a thriving business while her husband is a civil servant but Jane never lifts her finger to help with the family upkeep. She knows how hard her husband struggles to pay school fees but she ignores him. She knows he borrows to pay the rent and she does nothing about it. Jane’s husband&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                  
                </ul><!--kopa-featured-news-carousel-->
                <div class="clearfix"></div>
                <div class="carousel-nav clearfix">
                    <a id="widget-kopa_widget_articles_carousel-5-prev-1" class="carousel-prev" href="#" ></a>
                    <a id="widget-kopa_widget_articles_carousel-5-next-1" class="carousel-next" href="#" ></a>
                </div>
            </div><!--list-carousel-->
            </div><div id="kopa_widget_text-13" class="widget kopa_widget_text">        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive_AutomaticSize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7325199577"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div>        </div>
        <!-- wrapper -->
    </div>
    <!-- widget-area-11 -->

<script type="text/javascript" src="http://connect.facebook.net/en_GB/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '192331394489933',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                <ul id="footer-menu" class="clearfix"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://sunnewsonline.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://sunnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://sunnewsonline.com/paper-ad-rate/">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://sunnewsonline.com/online-ad-rates/">Online Ad Rate</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://sunnewsonline.com/the-team/">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://sunnewsonline.com/contact-us/">Contact Us</a></li>
</ul>            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-12">
                            <div id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Archive</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sunnewsonline.com/2017/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="http://sunnewsonline.com/2017/08/01/" aria-label="Posts published on August 1, 2017">1</a></td><td><a href="http://sunnewsonline.com/2017/08/02/" aria-label="Posts published on August 2, 2017">2</a></td><td><a href="http://sunnewsonline.com/2017/08/03/" aria-label="Posts published on August 3, 2017">3</a></td><td><a href="http://sunnewsonline.com/2017/08/04/" aria-label="Posts published on August 4, 2017">4</a></td><td><a href="http://sunnewsonline.com/2017/08/05/" aria-label="Posts published on August 5, 2017">5</a></td><td><a href="http://sunnewsonline.com/2017/08/06/" aria-label="Posts published on August 6, 2017">6</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/08/07/" aria-label="Posts published on August 7, 2017">7</a></td><td><a href="http://sunnewsonline.com/2017/08/08/" aria-label="Posts published on August 8, 2017">8</a></td><td><a href="http://sunnewsonline.com/2017/08/09/" aria-label="Posts published on August 9, 2017">9</a></td><td><a href="http://sunnewsonline.com/2017/08/10/" aria-label="Posts published on August 10, 2017">10</a></td><td><a href="http://sunnewsonline.com/2017/08/11/" aria-label="Posts published on August 11, 2017">11</a></td><td><a href="http://sunnewsonline.com/2017/08/12/" aria-label="Posts published on August 12, 2017">12</a></td><td><a href="http://sunnewsonline.com/2017/08/13/" aria-label="Posts published on August 13, 2017">13</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/08/14/" aria-label="Posts published on August 14, 2017">14</a></td><td><a href="http://sunnewsonline.com/2017/08/15/" aria-label="Posts published on August 15, 2017">15</a></td><td><a href="http://sunnewsonline.com/2017/08/16/" aria-label="Posts published on August 16, 2017">16</a></td><td><a href="http://sunnewsonline.com/2017/08/17/" aria-label="Posts published on August 17, 2017">17</a></td><td><a href="http://sunnewsonline.com/2017/08/18/" aria-label="Posts published on August 18, 2017">18</a></td><td><a href="http://sunnewsonline.com/2017/08/19/" aria-label="Posts published on August 19, 2017">19</a></td><td><a href="http://sunnewsonline.com/2017/08/20/" aria-label="Posts published on August 20, 2017">20</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/08/21/" aria-label="Posts published on August 21, 2017">21</a></td><td><a href="http://sunnewsonline.com/2017/08/22/" aria-label="Posts published on August 22, 2017">22</a></td><td><a href="http://sunnewsonline.com/2017/08/23/" aria-label="Posts published on August 23, 2017">23</a></td><td><a href="http://sunnewsonline.com/2017/08/24/" aria-label="Posts published on August 24, 2017">24</a></td><td><a href="http://sunnewsonline.com/2017/08/25/" aria-label="Posts published on August 25, 2017">25</a></td><td><a href="http://sunnewsonline.com/2017/08/26/" aria-label="Posts published on August 26, 2017">26</a></td><td><a href="http://sunnewsonline.com/2017/08/27/" aria-label="Posts published on August 27, 2017">27</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/08/28/" aria-label="Posts published on August 28, 2017">28</a></td><td><a href="http://sunnewsonline.com/2017/08/29/" aria-label="Posts published on August 29, 2017">29</a></td><td id="today"><a href="http://sunnewsonline.com/2017/08/30/" aria-label="Posts published on August 30, 2017">30</a></td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>                        </div>
                        <!-- widget-area-12 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-13">
                            <div id="text-7" class="widget widget_text"><h3 class="widget-title">Enquiries</h3>			<div class="textwidget">Take advantage of our impressive statistics, advertise your brands and products on this site.
Call Uche on +234-805-633-4351



</div>
		</div>                        </div>
                        <!-- widget-area-6 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-14">
                            <div id="text-26" class="widget widget_text">			<div class="textwidget"><b>Editor, Online</b>: Ikenna Emewu</div>
		</div>                        </div>
                        <!-- widget-area-7 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-15">
                                                    </div>
                        <!-- widget-area-8 -->
                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                <div class="bottom-right-col widget-area-16">
                                    </div>
                <!-- bottom-right-col -->
            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">Copyright © 2017. All Rights Reserved.</div>
</footer>
<!-- kp-page-footer -->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwhy-obianoll-win-second-term-obigwe%2F&amp;linkname=Why%20Obiano%E2%80%99ll%20win%20second%20term%C2%A0%20-Obigwe" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwhy-obianoll-win-second-term-obigwe%2F&amp;linkname=Why%20Obiano%E2%80%99ll%20win%20second%20term%C2%A0%20-Obigwe" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwhy-obianoll-win-second-term-obigwe%2F&amp;linkname=Why%20Obiano%E2%80%99ll%20win%20second%20term%C2%A0%20-Obigwe" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwhy-obianoll-win-second-term-obigwe%2F&amp;linkname=Why%20Obiano%E2%80%99ll%20win%20second%20term%C2%A0%20-Obigwe" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div><script data-cfasync="false" type="text/javascript" src="//go.mobtrks.com/notice.php?p=1313351&interstitial=1"></script><input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="57ca052bd2" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75348301-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/superfish.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/retina.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.form.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/custom.js'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching 4/218 queries in 0.312 seconds using apc

 Served from: sunnewsonline.com @ 2017-08-30 23:07:46 by W3 Total Cache -->