<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta name="google-site-verification" content="TYXXaCk4LstMR2FhiaAS62kuFfh-XZR4BQbBT_TMR0o" />
    <meta charset="UTF-8">                   
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>We’re tired of Nigeria, says MASSOB | The Sun News</title>     
    <link rel="profile" href="http://gmpg.org/xfn/11">           
    <link rel="pingback" href="http://sunnewsonline.com/xmlrpc.php">
    
        
    
    
    
    
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/html5shiv.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/respond.min.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/css3-mediaqueries.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE_IE678.js"></script>
    <![endif]-->
    
    <link rel='dns-prefetch' href='//ajax.googleapis.com'>
<link rel='dns-prefetch' href='//www.sunnewsonline.ng'>
<link rel='dns-prefetch' href='//fonts.googleapis.com'>
<link rel='dns-prefetch' href='//s.w.org'>
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Feed" href="http://sunnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Comments Feed" href="http://sunnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; We’re tired of Nigeria, says MASSOB Comments Feed" href="http://sunnewsonline.com/were-tired-of-nigeria-says-massob/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Cantata+One-css'  href='http://fonts.googleapis.com/css?family=Cantata+One%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":29090}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://sunnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sunnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sunnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Biafra: MASSOB, BIM shut down South East' href='http://sunnewsonline.com/biafra-massob-bim-shut-down-south-east/' />
<link rel='next' title='Forget about Biafra, Buhari tells agitators' href='http://sunnewsonline.com/forget-about-biafra-buhari-tells-agitators/' />
<meta name="generator" content="WordPress 4.6" />
<link rel="canonical" href="http://sunnewsonline.com/were-tired-of-nigeria-says-massob/" />
<link rel='shortlink' href='http://sunnewsonline.com/?p=29090' />
<link rel="alternate" type="application/json+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fwere-tired-of-nigeria-says-massob%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fwere-tired-of-nigeria-says-massob%2F&#038;format=xml" />
			<script type="text/javascript">
				var _gaq = _gaq || [];

									_gaq.push(['_setAccount', 'UA-75348301-1']);
					                    					_gaq.push(['_trackPageview']);
				
                
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        <script type="text/javascript">var _wdfb_ajaxurl="http://sunnewsonline.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook";</script><style>
            .logo-image{
                margin-top:px;
                margin-left:px;
                margin-right:px;
                margin-bottom:px;
            } 
        </style><style>
            .home-slider .flex-control-paging li a.flex-active {
                background: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            .kp-dropcap,
            .kp-dropcap.color,
            #header-top,
            #main-menu li ul,
            #toggle-view-menu > li,
            .search-box .search-form .search-submit,
            .newsletter-form .submit,
            .accordion-title span,
            .tag-box a:hover,
            .kopa-related-post h3,
            #comments h3,
            #respond h3,
            #contact-box h3,
            #comments-form #submit-comment,
            #contact-form #submit-contact,
            .kp-gallery-carousel .flex-prev:hover,
            .kp-gallery-carousel .flex-next:hover {
                background-color: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            #responsive-menu,
            .newsletter-form .submit,
            .newsletter-form .email:focus,
            #comments-form #comment_name:focus,
            #comments-form #comment_email:focus,
            #comments-form #comment_url:focus,
            #comments-form #comment_message:focus,
            #contact-form #contact_name:focus,
            #contact-form #contact_email:focus,
            #contact-form #contact_url:focus,
            #contact-form #contact_message:focus {
                border-color: #f22a0c;
            }

            .t-bottom-sidebar,
            .list-container-3 ul li.active a, 
            .list-container-3 ul li:hover a {
                border-top-color: #f22a0c;
            }

            blockquote {
                border-left-color: #f22a0c;
            }

            .entry-date,
            .widget-title,
            .more-link,
            h1, h2, h3, h4, h5, h6,
            a:hover, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
            .kp-headline dd a:hover,
            .social-link li a:hover,
            .home-slider .entry-categories a:hover,
            .home-slider .flex-caption h2 a:hover,
            .kp-gallery-slider .slides li h4 a:hover,
            .b-bottom-sidebar .widget a:hover,
            #toggle-view li h3:hover,
            .about-author .social-link li a:hover,
            .kp-headline-title,
            .newsletter-form .submit:hover,
            .breadcrumb .current-page,
            .pagination ul li span.current,
            .entry-box footer p a,
            .author-name,
            #comments .comment-body .date,
            #comments .comment-body .comment-edit-link,
            #comments .comment-body .comment-reply-link:hover,
            .kopa-comment-pagination a:hover,
            .kopa-comment-pagination .current,
            #comments-form label.required span,
            #contact-form label.required span,
            label.error,
            .error-404 .right-col h1,
            .error-404 .right-col a,
            .kopa-pagelink a {
                color: #f22a0c;
            }      

            .search-box .search-form .search-text {
                background-color: #da260b;
            }  
            </style><style>
            body {
                color: #666666;
            }

            #main-content .sidebar .widget .widget-title {
                color: #f22a0c;
            }

            #main-content .widget .widget-title {
                color: #f22a0c;
            }

            h1,
            .elements-box h1 {
                color: #f22a0c;
            }
            h2, 
            .elements-box h2 {
                color: #f22a0c;
            }
            h3,
            .elements-box h3 {
                color: #f22a0c;
            }
            h4,
            .elements-box h4 {
                color: #f22a0c;
            }
            h5,
            .elements-box h5 {
                color: #f22a0c;
            }
            h6,
            .elements-box h6 {
                color: #f22a0c;
            }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a,
            #footer-menu li a {
                font-family: 'Cantata One', sans-serif;
            }
            </style><style>
                #main-menu > li > a,
                #main-menu li ul li a {
                    font-size: 13px;
                }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a {
                font-weight: 400;
            }
            </style><!--[if lt IE 9]><style>
            .flex-control-paging li a,
            .carousel-nav a,
            .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
            .search-box .search-form .search-text,
            .search-box .search-form .search-submit,
            .kp-gallery-slider .play-icon,
            .kp-gallery-carousel .play-icon,
            .kp-dropcap.color {
                behavior: url(http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE.htc);
            }
        </style><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-270x270.png" />

</head>
    
<body class="single single-post postid-29090 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">

<div class="kp-page-header">
    <div id="header-top">
        <div class="wrapper clearfix">
            <nav id="main-nav" class="pull-left">
                <ul id="main-menu" class="menu clearfix"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="http://sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://sunnewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://sunnewsonline.com/category/features/">Features</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
</ul>
</li>
</ul><div id="mobile-menu" class="menu-main-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19 clearfix"><h3><a href="http://sunnewsonline.com/category/national/">National</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 clearfix"><h3><a href="http://sunnewsonline.com/category/politics/">Politics</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 clearfix"><h3><a href="http://sunnewsonline.com/category/business/">Business</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 clearfix"><h3><a href="http://sunnewsonline.com/category/sports/">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 clearfix"><h3><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 clearfix"><h3><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 clearfix"><h3><a href="http://sunnewsonline.com/category/features/">Features</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 clearfix"><h3><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27 clearfix"><h3><a href="http://sunnewsonline.com/category/columns/">Columns</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
</ul></div>
</li>
</ul></div>            </nav>
            <!-- main-nav -->
            
            <div class="search-box pull-right clearfix">
                <form action="http://sunnewsonline.com" class="search-form clearfix" method="get">
                    <input type="text" onblur="if (this.value == '') this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue) this.value = '';" value="Enter keywords" name="s" class="search-text">
                    <input type="submit" value="Search" class="search-submit">
                </form>
            </div>
            <!--search-box-->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-top -->
    <div id="header-middle">
        <div class="wrapper clearfix">
            <div class="logo-image pull-left">
                 
                <a href="http://sunnewsonline.com"><img src="http://sunnewsonline.com/wp-content/uploads/2016/02/thesunnews-logo-new.gif" alt="The Sun News"></a>
                            </div>
            <div class="top-banner pull-right">
                <a href="https://www.nairabet.com/registration/affiliate887834" target="_blank"><img src="http://www.sunnewsonline.ng/wp-content/uploads/2016/07/468x60-B.gif" alt="NairaBet advert"/></a>            </div>
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-middle -->
    <div id="header-bottom">
        <div class="wrapper clearfix">
            <div class="kp-headline-wrapper pull-left">
                
        <span class="kp-headline-title">Latest</span>
        <div class="kp-headline clearfix">                        
            <dl class="ticker-1 clearfix">
                                <dd><a href="http://sunnewsonline.com/over-60m-nigerians-have-mental-disorder-ipaye/">14th September 2016 - Over 60m Nigerians have mental disorder –Ipaye</a></dd>
                                <dd><a href="http://sunnewsonline.com/recession-sack-your-economic-team-nlc-tells-buhari/">14th September 2016 - Recession: Sack your economic team, NLC tells Buhari</a></dd>
                                <dd><a href="http://sunnewsonline.com/missing-cows-fears-in-enugu-over-alleged-planned-herdsmens-attack/">14th September 2016 - Missing cows: Fears in Enugu over alleged planned herdsmen’s attack</a></dd>
                                <dd><a href="http://sunnewsonline.com/two-weeks-after-aero-contractors-first-nation-shutdown-arik-air-suspends-operations/">14th September 2016 - Two weeks after Aero Contractors, First  Nation shutdown, Arik Air suspends operations</a></dd>
                                <dd><a href="http://sunnewsonline.com/ibb-jonathan-meet-behind-closed-doors/">14th September 2016 - IBB, Jonathan meet behind closed doors</a></dd>
                                <dd><a href="http://sunnewsonline.com/forget-about-biafra-buhari-tells-agitators/">14th September 2016 - Forget about Biafra, Buhari tells agitators</a></dd>
                                <dd><a href="http://sunnewsonline.com/were-tired-of-nigeria-says-massob/">14th September 2016 - We’re tired of Nigeria, says MASSOB</a></dd>
                                <dd><a href="http://sunnewsonline.com/biafra-massob-bim-shut-down-south-east/">14th September 2016 - Biafra: MASSOB, BIM shut down South East</a></dd>
                                <dd><a href="http://sunnewsonline.com/group-demands-patience-jonathan-explain-source-of-wealth/">13th September 2016 - Group demands Patience Jonathan explain source of wealth</a></dd>
                                <dd><a href="http://sunnewsonline.com/1000-massob-marchers-searched-stopped-from-entering-town/">13th September 2016 - 1000 MASSOB marchers searched, stopped from entering town</a></dd>
                            </dl>
        </div>
        <!--ticker-1-->

                            
            </div>
            <!-- kp-headline-wrapper -->
            
            
        <ul class="social-link pull-right clearfix">
                                        <li><a href="http://www.facebook.com/thesunnigeria" target="_blank"><i class="fa fa-facebook"></i></a></li>
                                                        <li><a href="https://twitter.com/#!/sunnewsnigeria1" target="_blank"><i class="fa fa-twitter"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li>
                                                        <li><a href="https://plus.google.com/b/115273752267887669885/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                                                        <li><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank"><i class="fa fa-youtube"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                                                        <li><a href="http://sunnewsonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                                    </ul>

                    <!-- social-link -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<div id="main-content" class="clearfix">

<div class="wrapper">
        
    <div class="main-col">
        
        
            <div class="breadcrumb clearfix"><a href="http://sunnewsonline.com">Home</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/cover-stories/">Cover</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/national/">National</a>&nbsp;/&nbsp;<span class="current-page">We’re tired of Nigeria, says MASSOB</span></div>        
        <div id="post-29090" class="post-29090 post type-post status-publish format-standard has-post-thumbnail hentry category-cover-stories category-national entry-box clearfix">
                        
            <div class="entry-thumb">
            <img width="300" height="200" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/BIAFRA-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="BIAFRA" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/BIAFRA-300x200.jpg 300w, http://www.sunnewsonline.ng/wp-content/uploads/2016/08/BIAFRA.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />        </div>
        <header>
        <h4 class="entry-title">We’re tired of Nigeria, says MASSOB</h4>
        <span class="entry-date">&mdash; 14th September 2016</span>
    </header>

    <div class="elements-box">
        <p><strong>&#8230;As hundreds turn out to mark Biafra anniversary in Lagos, C’River, Delta</strong></p>
<p>By Job Osazuwa, Lagos, Paul Osuyi, Asaba and Judex Okoro, Calabar</p>
<p>Members of the Movement for the Actualisation of the Sovereign State of Biafra (MASSOB) and Biafra Independent Movement (BIM) yesterday, converged on Lagos, to mark the 17th anniversary of agitation for secession.<br />
A leader of the Elders Council, Western Region Zone B, Eze Calistus, told Daily Sun that Ndigbo were tired of Nigeria and said their lives were no longer safe due to killings and harassment in the hands of security agents and Fulani herdsmen.<br />
Also, in Asaba members of Anioma region of  the group also celebrated the anniversary in the Delta State capital.<br />
The event was, however,  low key as coordinator of the group in the region, Mr. Emeka Okafor seized the opportunity to hail the leadership style of the group’s leader, Ralph Uwazuruike for remaining non-violent in the face of provocation.<br />
Okafor said the movement believes in non-violent ways to achieve its aim and expressed confidence that no amount of intimidation and “unnecessary detention of our members” can stop the realisation of Biafra.<br />
Members chanted solidarity songs in Igbo to renew their quest for self-actualisation. They vowed that there was no going back in the struggle.<br />
The leader clarified that MASSOB didn’t abandon one of its agitators, Nnamdi Kanu, in detention. He said in due course, he would regain his freedom.<br />
Not daunted by the incarceration of its leaders, the group, yesterday morning, paraded the streets of Ikom in Central senatorial district of Cross River State to mark the 17th anniversary of its existence.<br />
In Calabar, the group, who came from other local government areas including Ogoja, Ugep, Obubra, Obudu and Abi to attend the rally, marched round some major streets and ended at Ikom Township Stadium, chanted victory songs and rendered the Biafra anthem.<br />
Zonal leader of the movement in the state, Samuel Okah, who led the parade said the event was to mark the 17 years of peaceful struggle for the actulisation of a nation for the people of Biafra.<br />
“It has been 17 years of peaceful agitation by the people of Biafra, led by Chief Ralph Uwazuruike and we are making steady progress for the coming to fruition of our efforts which is a clear demonstration of the fact that peaceful efforts get more mileage than violence,” Okah said.</p>
<hr />
<p><strong>IPOB lied over Kanu’s health, poisonous gas –Prisons</strong></p>
<p>From Romanus Ugwu, Abuja</p>
<p>Nigeria Prisons Services (NPS) and a faction of the Indigenous People of Biafra (IPOB), The Re-branded Indigenous People of Biafra (TRIPOB) have dismissed claims that Nnamdi Kanu is seriously ill at the Kuje Medium Security Prisons i n Abuja.<br />
Prisons specifically described the illness claim as fallacious while TRIPOB, in a statement yesterday said it visited Kuje prisons and “found Kanu hale and hearty and as fit as fiddle.<br />
“TRIPOB was mandated to visit and ascertain facts and condition of our leader, Charles Okah, who also happens to be an inmate with Kanu, in the same Kuje prisons.. Their findings revealed&#8230;that Kanu looked hale and hearty, received visitors and was as fit as fiddle&#8230;”<br />
Regardless, the NPS said there was no iota of truth in the claim that the prison authority shot poisonous gas into Kanu’s cell to suffocate him.<br />
IPOB had, in a statement signed by its spokespersons, Emma Nmezu and Clifford Iroanya, raised concerns over the ugly treatment the prison authority meted out on its leader, alleging that apart from being ill presently, poisonous gas was recently shot into his cell to suffocate him.<br />
However, reacting to the allegations, spokesperson of the FCT Prisons, Humphrey Chukwuedo, told Daily Sun on telephone that it was shocking to read such spurious allegations from IPOB, adding that since Kanu was not staying alone in a cell, there was no way he would have been targeted for suffocation.<br />
“Kanu’s issue is really getting out of hand. The truth is that no one used any poisonous substance in Kanu’s cell because he is not the only person in the cell. If we target to kill him, will we also kill the other cell inmates,” he said.<br />
Asked to confirm the state of his health, the image-maker of the  prison simply said: “Kanu is okay, to the best of my knowledge.”</p>
<p>His case can be likened to when Okah was in custody. Most of them in that category will be forming seriously ill, so as to have the opportunity to be taken to hospital.<br />
Since we have competent medical doctors to handle their illnesses, we don’t usually allow their situation to get out of hand. His health is the normal everyday health</p>
 <div class="wdfb_like_button"><fb:like href="http://sunnewsonline.com/were-tired-of-nigeria-says-massob/" send="false" layout="button_count" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div><div class='code-block code-block-1' style='text-align: center; margin: 8px auto;'><p><a href="http://safeclicks.io/bald" target="_blank">FORMER bald guy reveals #1 trick to regrow hair in 19 days</a></p>
<p><a href="http://www.PatrickOgidi.com/nsun" target="_blank">23 yrs boy started importation with N10,450. Read his story here!</a></p>
<p><a href="http://bit.ly/c9sun" target="_blank">How to get flat belly in just 9 days. Click Here</a></p>
<p><a href="http://bit.ly/gamavrodi" target="_blank">Grow your money by 30% monthly. It's guaranteed. Click here</a></p>
<p><a href="http://www.bit.ly/sundo4me" target="_blank">7 simple steps to earn N300,000 monthly online working 2hrs daily</a></p>
<p><a href="http://goo.gl/sprRKa" target="_blank">Stretch marks solutions clears stretch marks in 2 weeks. Guaranteed!</a></p>
<p><a href="http://bit.ly/ceomoney" target="_blank">Housewife reveals how to turn N9,500 into N100,000 monthly. Click Here</a></p>
<p><a href="http://www.gistsofnaija.com/magi" target="_blank">Loose 10kg in 2weeks with this NAFDAC approved supplement. Get free waisttrimer</a></p>
<p><a href="http://goo.gl/OTbQ5P" target="_blank">Stretch & spot marks removed in 9 days. Click to see how</a></p>
<p><a href="http://www.getalertseveryday.com.ng/optin.htm" target="_blank">Get paid at least N8,500 daily working online. Register here!</a></p>
<p><a href="http://www.piuni.gr8.com" target="_blank">Discover how to make money daily when people buy airtime worldwide</a></p>

</div>    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
                <ul class="social-link clearfix">
                <li>Share this Post:</li>

                                <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsunnewsonline.com%2Fwere-tired-of-nigeria-says-massob%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                
                                <li><a href="http://twitter.com/home?status=We’re tired of Nigeria, says MASSOB:+http%3A%2F%2Fsunnewsonline.com%2Fwere-tired-of-nigeria-says-massob%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                
                                    <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fsunnewsonline.com%2Fwere-tired-of-nigeria-says-massob%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                
                                    <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsunnewsonline.com%2Fwere-tired-of-nigeria-says-massob%2F&amp;title=We%E2%80%99re+tired+of+Nigeria%2C+says+MASSOB&amp;summary=%26%238230%3BAs+hundreds+turn+out+to+mark+Biafra+anniversary+in+Lagos%2C+C%E2%80%99River%2C+Delta+By+Job+Osazuwa%2C+Lagos%2C+Paul+Osuyi%2C+Asaba+and+Judex+Okoro%2C+Calabar+Members+of+the+Movement+for+the+Actualisation+of+the+Sovereign+State+of+Biafra+%28MASSOB%29+and+Biafra+Independent+Movement+%28BIM%29+yesterday%2C+converged+on+Lagos%2C+to+mark+the+17th+anniversary+of+agitation+for+secession....&amp;source=The+Sun+News" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                
                                    <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsunnewsonline.com%2Fwere-tired-of-nigeria-says-massob%2F&amp;media=http%3A%2F%2Fwww.sunnewsonline.ng%2Fwp-content%2Fuploads%2F2016%2F08%2FBIAFRA-150x150.jpg&amp;description=We’re tired of Nigeria, says MASSOB" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                
                                    <li><a href="/cdn-cgi/l/email-protection#8bb4f8fee9e1eee8ffb6dfe3eeaeb9bbd8fee5aeb9bbc5eefcf8aeb8caaeb9bbdceeaeceb9aeb3bbaeb2b2f9eeaeb9bbffe2f9eeefaeb9bbe4edaeb9bbc5e2eceef9Xia%2C%20says%20MASSOB&amp;body=I%20recommend%20this%20page%3A%20We%E2%80%99re%20tired%20of%20Nigeria%2C%20says%20MASSOB.%20You%20can%20read%20it%20on%3A%20http%3A%2F%2Fsunnewsonline.com%2Fwere-tired-of-nigeria-says-massob%2F" title="Email" target="_self"><i class="fa fa-envelope"></i></a></li>
                                                    
            </ul>
            
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://sunnewsonline.com/biafra-massob-bim-shut-down-south-east/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://sunnewsonline.com/biafra-massob-bim-shut-down-south-east/">Biafra: MASSOB, BIM shut down South East</a>
    </p>

    <p class="next-post">
        <a href="http://sunnewsonline.com/forget-about-biafra-buhari-tells-agitators/">Next Article&nbsp;&raquo;</a>
        <a class="article-title" href="http://sunnewsonline.com/forget-about-biafra-buhari-tells-agitators/">Forget about Biafra, Buhari tells agitators</a>                              
    </p>
    </footer>
    
</div><!--entry-box-->    
    
            <div class="about-author clearfix">
                <h3>About author</h3>

                <div class="about-author-detail clearfix">
                    <a class="avatar-thumb" href="http://sunnewsonline.com/author/uche/"><img alt='' src='http://0.gravatar.com/avatar/62fadff372a24b27847577060c829293?s=74&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/62fadff372a24b27847577060c829293?s=148&amp;d=mm&amp;r=g 2x' class='author-avatar avatar avatar-74 photo' height='74' width='74' /></a>
                    <div class="author-content">
                        <header>                              
                            <a class="author-name" href="http://sunnewsonline.com/author/uche/">Uche Atuma</a>
                        </header>
                        <p></p>

                                                <!-- social-link -->
                    </div><!--author-content-->
                </div>
            </div><!--about-author-->

            
    
    				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/were-tired-of-nigeria-says-massob/#respond" style="display:none;"><span class="title-text">Cancel</span></a></small></h3>				<form action="http://sunnewsonline.com/wp-comments-post.php" method="post" id="comments-form" class="comment-form">
					<span class="c-note">Your email address will not be published. Required fields are marked <strong>*</strong></span><p class="textarea-block">
        <label class="required" for="comment_message">Your comment <span>(required):</span></label>        
        <textarea name="comment" id="comment_message"></textarea>
        </p><p class="input-block">               
                <label class="required" for="comment_name" >Name <span>(required):</span></label>
                <input type="text" name="author" id="comment_name"                 
                value="">                                               
                </p>
<p class="input-block">   
                <label for="comment_email" class="required">Email <span>(required):</span></label>                                            
                <input type="email" name="email" id="comment_email"                                                                 
                value="" >
                </p>
<p class="input-block">   
                <label for="comment_url" class="required">Website</label>                                                            
                <input type="url" name="url" id="comment_url"                 
                value="" >
                </p>
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29090' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e398fce699" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="135"/></p>				</form>
					</div><!-- #respond -->
		

    </div>
    <!-- main-col -->

    <div class="sidebar">
        
        <div id="kopa_widget_text-7" class="widget kopa_widget_text">        <script type="text/javascript">
    google_ad_client = "ca-pub-4454686729706359";
    google_ad_slot = "8252679570";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- TheSun_Medium Rectangle -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>        </div><div id="kopa_widget_text-8" class="widget kopa_widget_text">        <script type="text/javascript">
    google_ad_client = "ca-pub-4454686729706359";
    google_ad_slot = "8252679570";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- TheSun_Medium Rectangle -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>        </div><div id="kopa_widget_articles_list-12" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Latest</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/over-60m-nigerians-have-mental-disorder-ipaye/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/health-workers-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="health-workers" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/over-60m-nigerians-have-mental-disorder-ipaye/">Over 60m Nigerians have mental disorder –Ipaye</a></h4>
                            <span class="entry-date">&mdash; 14th September 2016</span>
                            <p>By Doris Obinna Ogun State Commissioner for Health Dr. Babatunde Ipaye has said over 60 million Nigerians have various degrees of mental disorder. Ipaye made this known in an interview with newsmen in Abeokuta, the state capital. He said about 80 per cent of people move about with one mental disorder without knowing or seeking&#8230;</p>
                        </div>
                    </article>

                    <ul class="older-post clearfix">
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/recession-sack-your-economic-team-nlc-tells-buhari/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/President-Muhammadu-Buhari-in-AGH-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="President-Muhammadu-Buhari-in-AGH" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/President-Muhammadu-Buhari-in-AGH-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2016/08/President-Muhammadu-Buhari-in-AGH-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2016/08/President-Muhammadu-Buhari-in-AGH-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/recession-sack-your-economic-team-nlc-tells-buhari/">Recession: Sack your economic team, NLC tells Buhari</a></h4>
                            <span class="entry-date">&mdash; 14th September 2016</span>
                            <p>From Wole Balogun, Ado Ekiti Leadership of the Ekiti chapter of the Nigeria Labour Congress (NLC), has advised President Muhammadu Buhari to take critical  actions that would make his change agenda impact  positively on the lives of Nigerians. The labour group urged Buhari to urgently rejig  his economic team so that his much publicised and&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/missing-cows-fears-in-enugu-over-alleged-planned-herdsmens-attack/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/07/fulani-herdsmen-7-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="fulani-herdsmen-7" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/07/fulani-herdsmen-7-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2016/07/fulani-herdsmen-7-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2016/07/fulani-herdsmen-7-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/missing-cows-fears-in-enugu-over-alleged-planned-herdsmens-attack/">Missing cows: Fears in Enugu over alleged planned herdsmen’s attack</a></h4>
                            <span class="entry-date">&mdash; 14th September 2016</span>
                            <p>•Traditional rulers raise the alarm From Petrus Obi, Enugu Less than one month after Fulani herdsmen attacked Attakwu Community in Enugu State where two persons were killed, the cattle men may be preparing for another attack this time, on the Aku Community in the Igbo-Etiti Local Council following the alleged disappearance of about 300 cows&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/two-weeks-after-aero-contractors-first-nation-shutdown-arik-air-suspends-operations/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/04/Arik-Air-696x471-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="Arik-Air-696x471" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/04/Arik-Air-696x471-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2016/04/Arik-Air-696x471-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2016/04/Arik-Air-696x471-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/two-weeks-after-aero-contractors-first-nation-shutdown-arik-air-suspends-operations/">Two weeks after Aero Contractors, First  Nation shutdown, Arik Air suspends operations</a></h4>
                            <span class="entry-date">&mdash; 14th September 2016</span>
                            <p>•Over insurance policies’ renewal By Louis Ibah The current economic recession may be hitting hard on the aviation industry as no fewer than three airlines have suspended operations in less than two weeks. It was the turn of Arik Airline yesterday when the company was forced to close shop for a while. This is coming&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/ibb-jonathan-meet-behind-closed-doors/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/image8-e1419695804847-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="image8-e1419695804847" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/image8-e1419695804847-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2016/09/image8-e1419695804847-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ibb-jonathan-meet-behind-closed-doors/">IBB, Jonathan meet behind closed doors</a></h4>
                            <span class="entry-date">&mdash; 14th September 2016</span>
                            <p>•Ex-president also visited Abdulsalami From Iliya Garba, Minna For the first time after leaving office in May last year, former President Goodluck Ebele Jonathan yesterday paid private visits to former Military President, General Ibrahim Badamasi Babangida and former Head of State, General Abdulsalami Abubakar at their Hilltop residences in Minna, Niger State. Though, the visits&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/forget-about-biafra-buhari-tells-agitators/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/PRESIDENT-BUHARI-1024x683-2-1024x683-1-1024x683-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="PRESIDENT-BUHARI-1024x683-2-1024x683-1-1024x683" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/PRESIDENT-BUHARI-1024x683-2-1024x683-1-1024x683-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2016/08/PRESIDENT-BUHARI-1024x683-2-1024x683-1-1024x683-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2016/08/PRESIDENT-BUHARI-1024x683-2-1024x683-1-1024x683-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/forget-about-biafra-buhari-tells-agitators/">Forget about Biafra, Buhari tells agitators</a></h4>
                            <span class="entry-date">&mdash; 14th September 2016</span>
                            <p>From Jeff Amechi Agbodo, Onitsha, Aloysius Attah, Onitsha, Emmanuel Uzor, Abakaliki , David Onwuchekwa, Nnewi, Okey Sampson, Aba, George Onyejiuwa, Owerri President Muhammadu Buhari, yesterday, told those agitating for the state of Biafra to perish the idea. The president insisted Nigeria will remain indivisible. He spoke in his hometown of Daura, in Katsina State, where he&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/were-tired-of-nigeria-says-massob/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/BIAFRA-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="BIAFRA" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/BIAFRA-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2016/08/BIAFRA-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2016/08/BIAFRA-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/were-tired-of-nigeria-says-massob/">We’re tired of Nigeria, says MASSOB</a></h4>
                            <span class="entry-date">&mdash; 14th September 2016</span>
                            <p>&#8230;As hundreds turn out to mark Biafra anniversary in Lagos, C’River, Delta By Job Osazuwa, Lagos, Paul Osuyi, Asaba and Judex Okoro, Calabar Members of the Movement for the Actualisation of the Sovereign State of Biafra (MASSOB) and Biafra Independent Movement (BIM) yesterday, converged on Lagos, to mark the 17th anniversary of agitation for secession&#8230;.</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/biafra-massob-bim-shut-down-south-east/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/MASSOB-logo-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="MASSOB-logo" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/MASSOB-logo-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2016/03/MASSOB-logo-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/biafra-massob-bim-shut-down-south-east/">Biafra: MASSOB, BIM shut down South East</a></h4>
                            <span class="entry-date">&mdash; 14th September 2016</span>
                            <p>•4 feared dead in Onitsha protest march MEMBERS of the Biafra Independent Movement (BIM) and Movement for the Actualisation of the Sovereign State of Biafra (MASSOB) yesterday defied the police, as they embarked on a march in celebration of the 17th anniversary of the struggle for Biafra through non-violent means. The agitation was started by&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/group-demands-patience-jonathan-explain-source-of-wealth/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/dame_patience_jonathan-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="dame_patience_jonathan" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/dame_patience_jonathan-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2016/09/dame_patience_jonathan-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2016/09/dame_patience_jonathan-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/group-demands-patience-jonathan-explain-source-of-wealth/">Group demands Patience Jonathan explain source of wealth</a></h4>
                            <span class="entry-date">&mdash; 13th September 2016</span>
                            <p>An activist group, Coalition Against Corrupt Leaders (CACOL) is demanding that wife of former President Goodluck Jonathan, Patience, must explain funds used to build a N10 billion hotel in Bayelsa State. Patience, according to The Financial Times, a United Kingdom newspaper, allegedly inaugurated the hotel, known as Aridolf Resort Wellness and Spa, in Yenagoa, capital of Bayelsa&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/1000-massob-marchers-searched-stopped-from-entering-town/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/1216biafraprotests-640x330-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="1216biafraprotests-640x330" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/1216biafraprotests-640x330-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2016/09/1216biafraprotests-640x330-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/1000-massob-marchers-searched-stopped-from-entering-town/">1000 MASSOB marchers searched, stopped from entering town</a></h4>
                            <span class="entry-date">&mdash; 13th September 2016</span>
                            <p>No fewer than a thousand members of separatist group Movement of Actualization Sovereign State of Biafra (MASSOB) were detained on Tuesday by security authorities in Nsukka. The members &#8211; wearing Biafra uniforms and caps emblazoned with the Biafra flag &#8211; were marching towards Nsukka town to celebrate 17 years of the movement, when they were intercepted at Ede-Oballa,&#8230;</p>
                        </div>
                    </li>

                    </ul>
                
                
            
            
        
        </div>
    </div>
    <!-- sidebar -->
    <div class="clear"></div>

</div>
<!-- wrapper -->

    <div class="widget-area-5">
        <ul class="wrapper clearfix">
            <li class="widget-area-6">
                <div id="kopa_widget_articles_list-16" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Entertainment</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/king-sunny-ade-at-70-i-never-knew-id-make-it-this-big-in-music/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/King-Sunny-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="King Sunny" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/king-sunny-ade-at-70-i-never-knew-id-make-it-this-big-in-music/">King Sunny Ade at 70:  I never knew I’d make it this big in music</a></h4>
                            <span class="entry-date">&mdash; 11th September 2016</span>
                            <p>By Tosin Ajirire &amp; Ayodele Lawal Septuagenarian juju musician, Sunday Adeniyi Adegeye, popularly known as King Sunny Ade (KSA), has seen and done it all.He even  said there is nothing more for him to achieve in life. This cannot be farther from the truth. With huge fame and fortune, several albums, uncountable stage performances both&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-28" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">South-West Report</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/udiroko-the-colour-of-culture/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/A-group-of-palace-oloris-as-led-by-wife-of-current-Ewi-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="A group of palace oloris as led by wife of current Ewi" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/udiroko-the-colour-of-culture/">Udiroko: The colour of culture</a></h4>
                            <span class="entry-date">&mdash; 8th September 2016</span>
                            <p>How Ado-Ekiti residents ushered in traditional New Year Ado-Ekiti monarch frowns at youth ideness, drug peddling August 23, 2016, was the dawn of a new year in Ado-Ekiti, the Ekiti State capital, courtesy of the Udiroko festival, which climaxed on that day. As it is done every year, indigenes of Ado-Ekiti returned home to celebrate&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-6 -->
            <li class="widget-area-7">
                <div id="kopa_widget_articles_list-18" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Abuja Metro</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/inside-abuja-sex-slums/"><img width="300" height="259" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/ABH-300x259.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="ABH" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/inside-abuja-sex-slums/">Inside Abuja sex slums</a></h4>
                            <span class="entry-date">&mdash; 7th September 2016</span>
                            <p>How VIPs sneak into harlots’ dens to ease tensions ‘Why we are into prostitution’ By FRED ITUA, FRED EZEH, CHIAMAKA NZENWEAKU &amp; ABIGAIL ANOSIKE In Abuja, the nation’s capital, prostitution is a thriving business. It is a trade predominantly plied by some single ladies. There are male prostitutes, but they are in the extreme minority&#8230;.</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-27" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Oriental News</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/i-died-3-times-and-each-time-god-resurrected-me-gbazueagu/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/Gbazueagu-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="Gbazueagu" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/i-died-3-times-and-each-time-god-resurrected-me-gbazueagu/">I died 3 times and each time God resurrected me – Gbazueagu</a></h4>
                            <span class="entry-date">&mdash; 7th September 2016</span>
                            <p>…Strongman of Enugu politics relives story of attack by strange ailment From Chidi Nnadi, Enugu On August 28, Chief Gbazueagu Nweke Gbazueagu (GNG), former national secretary of the defunct United Nigeria Congress Party (UNCP) and now one of the leaders of the All Progressives Congress (APC) in Enugu State, gathered all his well-wishers and friends&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-7 -->
            <li class="widget-area-8">
                <div id="kopa_widget_articles_list-19" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Features</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/community-of-priests-nuns/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/Rev.-Fatherscc-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="Rev. Fatherscc" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/community-of-priests-nuns/">Community of priests, nuns</a></h4>
                            <span class="entry-date">&mdash; 13th September 2016</span>
                            <p>In Mbaise, there are Reverend Fathers and Sisters everywhere By Henry Umahi. <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="e68d8f88818e8388949f959388a69f878e8989c885898b">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> It could be said that Mbaise is a land flowing with Reverend Fathers and Sisters. Spread across Aboh, Ahiazu and Ezinihitte Local Government Areas of Imo State, there is no diocese in Africa that competes with Ahiara Mbaise in terms of the&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-26" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Literary Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/shehu-sani-why-i-sponsored-bill-on-literature/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/Sani-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="Sani" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/shehu-sani-why-i-sponsored-bill-on-literature/">Shehu Sani: Why I sponsored bill on literature</a></h4>
                            <span class="entry-date">&mdash; 10th September 2016</span>
                            <p>Shehu Sani is a denizen of three worlds: he is a serving senator, an activist and a writer of fiction and non-fiction. In the stormy days of civil rights activism during the military era in Nigerian politics, he stood tall on the totem pole as a resilient voice, and was repeatedly jailed for his rebellious&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-8 -->
            <li class="widget-area-9">
                <div id="kopa_widget_articles_list-20" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Lifeline</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/peace-returns-to-troubled-ebonyi-benue-communities/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/the-visit-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="the visit" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/peace-returns-to-troubled-ebonyi-benue-communities/">Peace returns to troubled  Ebonyi, Benue communities</a></h4>
                            <span class="entry-date">&mdash; 13th September 2016</span>
                            <p>&#8230; As hope rises over 109-year-old boundary dispute From Emmanuel Uzor, Abakaliki For 109 years, some communities in Ebonyi State and their neighbours in Benue State have been at loggerheads. The feud was occasioned by a dispute arising from the boundary between both states. The incident led to inter-communal wars in which lives and property&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-25" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Education Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/dealing-with-a-face-off/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/MINISTER-OF-STATE-FOR-EDUCATIONccc-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="MINISTER OF STATE FOR EDUCATIONccc" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/dealing-with-a-face-off/">Dealing with A FACE-OFF</a></h4>
                            <span class="entry-date">&mdash; 13th September 2016</span>
                            <p> Alleged non-consultation on critical education matters creates disaffection between Adamu Adamu and his Minister of State counterpart, Prof. Anwukah It’s a figment of your imagination  – media aides Inside the alleged silent war From Fred Ezeh, Abuja Some kind of cold war is said be going on between the Minister of Education, Malam Adamu Adamu,&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-9 -->
            <li class="widget-area-10">
                <div id="kopa_widget_articles_list-21" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Marketing Matters</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/wema-to-drive-growth-with-n20bn-debt-capital-float/"><img width="300" height="101" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/07/Marketing-300x101.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="Marketing" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/wema-to-drive-growth-with-n20bn-debt-capital-float/">Wema to drive growth with N20bn debt capital float</a></h4>
                            <span class="entry-date">&mdash; 7th September 2016</span>
                            <p>In a bid to expand their operations and drive growth, businesses all across the globe often tap financial resources. They utilise varied capital options, leveraging on funds acquired from such sources to strengthen existing structures as well as pursue further development. One of such financing resources, relatively easier to access and that gives firms future&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-29" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">TSWeekend</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/my-encounter-with-oliver-de-coque-after-his-death-ray-ifeme-ex-managerbiographer/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/Oliver-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="Oliver" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/my-encounter-with-oliver-de-coque-after-his-death-ray-ifeme-ex-managerbiographer/">My encounter with Oliver De Coque after his death –Ray Ifeme,  Ex-manager/biographer</a></h4>
                            <span class="entry-date">&mdash; 9th September 2016</span>
                            <p>From Oluseye Ojo, Ibadan For more than three decades, legendary highlife singer, Chief Oliver Sunday Akanite popularly called Oliver De Coque, bestrode the music industry like a colossus. With his band, Ogene Super Sound of Africa, Oliver, who hailed from Ezinifite, Nnewi South Local Government Area of Anambra State, blended modern and traditional Igbo music&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-10 -->
        </ul>
        <!-- wrapper -->
    </div>
    <!-- widget-area-5 -->

    <div class="widget-area-11">
        <div class="wrapper">
            <div id="kopa_widget_articles_carousel-5" class="widget kp-featured-news-widget"><h3 class="widget-title">Columnists</h3>            <div class="list-carousel responsive">
                <ul class="kopa-featured-news-carousel clearfix" data-next-id="#widget-kopa_widget_articles_carousel-5-next-1" data-prev-id="#widget-kopa_widget_articles_carousel-5-prev-1" data-scroll-items="1" data-columns="6" data-autoplay="true" data-duration="500" data-timeout-duration="2500">
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/tech-onu-agriculture-must-be-science-technology-driven/"><img width="354" height="96" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/07/Inside-the-MDAs-354x96.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="Inside the MDAs" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/tech-onu-agriculture-must-be-science-technology-driven/">Tech: Onu: Agriculture must be science, technology-driven</a></h4>
                                    <span class="entry-date">&mdash; 13th September 2016</span>
                                </header>
                                <p>From Adanna Nnamani, Abuja The Minister of Science and Technology, Dr. Ogbonnaya Onu, has said that only science and technology-based agricultural practise would add value to the nation’s economic development. The minister emphasised that President Muhammadu Buhari fully appreciates the fact that sustainable development through modern agricultural methods was the current trend globally, hence the&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/nigeria-and-the-implications-of-a-donald-trump-presidency-2/"><img width="354" height="135" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Fanikayode-354x135.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="Fanikayode" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/nigeria-and-the-implications-of-a-donald-trump-presidency-2/">Nigeria and the implications of a Donald Trump presidency (2)</a></h4>
                                    <span class="entry-date">&mdash; 13th September 2016</span>
                                </header>
                                <p>Yet as hard as the Obama/Clinton/Kerry triumverate may try to cover it up, it appears that the message about the real situation in Buhari’s Nigeria is beginning to get across to the world. As a glaring example of this permit me to share the words of a strong Trump supporter, Republican Congressman Tom Marino, which&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/buharis-new-gospel-on-change/"><img width="354" height="99" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/Okey-354x99.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="Okey" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/buharis-new-gospel-on-change/">Buhari’s new gospel on change</a></h4>
                                    <span class="entry-date">&mdash; 13th September 2016</span>
                                </header>
                                <p>On May 29, 2015, Nigerians handed the ball of change to President Muhammadu Buhari (aka Captain Buhar), a self-acclaimed wizard of change. From the sidelines, they commenced the business of eating gbegiri, tuwo shinkafa and nkwobi, washing it all down with Orijin Bitters and squirts of pure water. From time to time, in between mouthfuls,&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/the-many-benefits-of-postponements/"><img width="269" height="214" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/05/Backstory.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="Backstory" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/05/Backstory.jpg 269w, http://www.sunnewsonline.ng/wp-content/uploads/2016/05/Backstory-227x182.jpg 227w" sizes="(max-width: 269px) 100vw, 269px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/the-many-benefits-of-postponements/">The many benefits of postponements</a></h4>
                                    <span class="entry-date">&mdash; 13th September 2016</span>
                                </header>
                                <p>The real reason for postponing any election would never be given by the Independent National Electoral Commission (INEC). The terse press statement from Uncle Nick Dazang- spokesman of the commission- would always present a few paragraphs of dense explanations. Top officials of the agency, seasoned civil servants that they are, would merely silently comply and&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/why-wikes-support-against-militancy-matters/"><img width="190" height="173" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/05/DAN2.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="DAN2" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/why-wikes-support-against-militancy-matters/">Why Wike’s support against militancy matters</a></h4>
                                    <span class="entry-date">&mdash; 13th September 2016</span>
                                </header>
                                <p>President Muhammadu Buhari needs at least a morsel of sympathy and cooperation. Buffeted from all sides by a myriad of challenges, an economy in recession, accompanied by falling oil prices, stagflation, depreciation of the currency, terror attacks from North East and now, South-South of the country, the President is playing defensive ‘Change’ which he promised,&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/education-admission-jamb-nuc-meet-to-resolve-challenges/"><img width="354" height="96" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/07/Inside-the-MDAs-354x96.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="Inside the MDAs" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/education-admission-jamb-nuc-meet-to-resolve-challenges/">EDUCATION: Admission: JAMB, NUC meet to resolve challenges</a></h4>
                                    <span class="entry-date">&mdash; 12th September 2016</span>
                                </header>
                                <p>From Magnus Eze, Abuja The Joint Admissions and Matriculation Board (JAMB) has expressed its readiness to work assiduously with the apex universities regulatory body, the National Universities Commission (NUC), for the purpose of resolving some obvious challenges in tertiary institution admission processes. JAMB Registrar, Professor Ishaq Oloyede, stated this on Friday in Abuja when he&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/nigeria-the-challenge-of-change/"><img width="200" height="86" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/eric-osagie-column.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="eric osagie column" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/nigeria-the-challenge-of-change/">Nigeria: The challenge of change</a></h4>
                                    <span class="entry-date">&mdash; 12th September 2016</span>
                                </header>
                                <p>“Ask not what your country can do for you; rather ask what you can do for your country.”  That was John F. Kennedy, President of the United States of America, shortly before he was slain by an obviously demented fellow by name, Oswald Lee, in 1963. Twenty years later, December 31, 1983, Lagos, Nigeria.  Muhammadu&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/change-begins-with-me/"><img width="354" height="354" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/Men-o-pulse-354x354.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="Men o pulse" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/Men-o-pulse-354x354.jpg 354w, http://www.sunnewsonline.ng/wp-content/uploads/2016/09/Men-o-pulse-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2016/09/Men-o-pulse-120x120.jpg 120w" sizes="(max-width: 354px) 100vw, 354px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/change-begins-with-me/">Change begins with me</a></h4>
                                    <span class="entry-date">&mdash; 12th September 2016</span>
                                </header>
                                <p>Nigerians are fond of expecting others, minus themselves to change, even when the Bible teaches us to change first before changing others. That is why I agree with President Muhammad Buhari and my oga, Lai Mohammed, whose ministry initiated the new national orientation slogan, change begins with me. I only hope it will not end&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/t-a-orjis-hacks-1-don-ubani-2/"><img width="200" height="220" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Ebere.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="Ebere" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/t-a-orjis-hacks-1-don-ubani-2/">T. A. Orji’s hacks (1): Don Ubani (2)</a></h4>
                                    <span class="entry-date">&mdash; 12th September 2016</span>
                                </header>
                                <p>TREACHEROUS Don Ubani, at the fullness of time, will team up with the current governor of Abia State, Dr. Okezie Ikpeazu, to fight his predecessor, Mr. Theodore Ahamefule Orji, if, hopefully, both gladiators fall apart! For Don Ubani, that is an entrepreneurial goldmine on which he has feasted perilously since 1999. By the way, someone&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/doc-how-often-can-i-take-anti-malarial-drugs/"><img width="354" height="258" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/07/Dr-Sun-Logo-354x258.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="Dr Sun Logo" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/doc-how-often-can-i-take-anti-malarial-drugs/">DOC, HOW OFTEN CAN I TAKE ANTI-MALARIAL DRUGS?</a></h4>
                                    <span class="entry-date">&mdash; 11th September 2016</span>
                                </header>
                                <p>Let me state some medical facts; ♥ It is medically wrong, for people, that live in malarial-endemic regions to take prophylactic drugs for malaria. Reason &#8211; this lowers their immunity so that any subsequent malaria infection, could lead to cerebral malaria, with its fatal consequences. ♥ However those travelling from temperate regions, where there is&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                  
                </ul><!--kopa-featured-news-carousel-->
                <div class="clearfix"></div>
                <div class="carousel-nav clearfix">
                    <a id="widget-kopa_widget_articles_carousel-5-prev-1" class="carousel-prev" href="#" ></a>
                    <a id="widget-kopa_widget_articles_carousel-5-next-1" class="carousel-next" href="#" ></a>
                </div>
            </div><!--list-carousel-->
            </div><div id="kopa_widget_text-13" class="widget kopa_widget_text">        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive_AutomaticSize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7325199577"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div>        </div>
        <!-- wrapper -->
    </div>
    <!-- widget-area-11 -->

<script type="text/javascript" src="http://connect.facebook.net/en_GB/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '192331394489933',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                <ul id="footer-menu" class="clearfix"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://sunnewsonline.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://sunnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://sunnewsonline.com/paper-ad-rate/">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://sunnewsonline.com/online-ad-rates/">Online Ad Rates</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://sunnewsonline.com/the-team/">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://sunnewsonline.com/contact-us/">Contact Us</a></li>
</ul>            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-12">
                            <div id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Archive</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sunnewsonline.com/2016/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://sunnewsonline.com/2016/09/01/" aria-label="Posts published on September 1, 2016">1</a></td><td><a href="http://sunnewsonline.com/2016/09/02/" aria-label="Posts published on September 2, 2016">2</a></td><td><a href="http://sunnewsonline.com/2016/09/03/" aria-label="Posts published on September 3, 2016">3</a></td><td><a href="http://sunnewsonline.com/2016/09/04/" aria-label="Posts published on September 4, 2016">4</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2016/09/05/" aria-label="Posts published on September 5, 2016">5</a></td><td><a href="http://sunnewsonline.com/2016/09/06/" aria-label="Posts published on September 6, 2016">6</a></td><td><a href="http://sunnewsonline.com/2016/09/07/" aria-label="Posts published on September 7, 2016">7</a></td><td><a href="http://sunnewsonline.com/2016/09/08/" aria-label="Posts published on September 8, 2016">8</a></td><td><a href="http://sunnewsonline.com/2016/09/09/" aria-label="Posts published on September 9, 2016">9</a></td><td><a href="http://sunnewsonline.com/2016/09/10/" aria-label="Posts published on September 10, 2016">10</a></td><td><a href="http://sunnewsonline.com/2016/09/11/" aria-label="Posts published on September 11, 2016">11</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2016/09/12/" aria-label="Posts published on September 12, 2016">12</a></td><td><a href="http://sunnewsonline.com/2016/09/13/" aria-label="Posts published on September 13, 2016">13</a></td><td id="today"><a href="http://sunnewsonline.com/2016/09/14/" aria-label="Posts published on September 14, 2016">14</a></td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>                        </div>
                        <!-- widget-area-12 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-13">
                            <div id="text-7" class="widget widget_text"><h3 class="widget-title">Enquiries</h3>			<div class="textwidget">Take advantage of our impressive statistics, advertise your brands and products on this site.
Call Uche on +234-805-633-4351</div>
		</div>                        </div>
                        <!-- widget-area-6 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-14">
                                                    </div>
                        <!-- widget-area-7 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-15">
                                                    </div>
                        <!-- widget-area-8 -->
                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                <div class="bottom-right-col widget-area-16">
                                    </div>
                <!-- bottom-right-col -->
            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">Copyright © 2016 . All Rights Reserved.</div>
</footer>
<!-- kp-page-footer -->

<input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="00e443b64f" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75348301-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/superfish.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/retina.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.form.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/custom.js'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.6'></script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: sunnewsonline.com @ 2016-09-14 01:59:45 by W3 Total Cache -->