<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">                   
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>Shun politics of bitterness, Orji Kalu urges Igbo &ndash; - The Sun News&#8211; The Sun News</title>     
    <link rel="profile" href="http://gmpg.org/xfn/11">           
    <link rel="pingback" href="http://sunnewsonline.com/xmlrpc.php">
    
        
    
    
    
    
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/html5shiv.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/respond.min.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/css3-mediaqueries.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE_IE678.js"></script>
    <![endif]-->
    
    
<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://sunnewsonline.com/shun-politics-of-bitterness-orji-kalu-urges-igbo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shun politics of bitterness, Orji Kalu urges Igbo &ndash; - The Sun News" />
<meta property="og:description" content="Kenneth Udeh &#8211; Abia Chieftain of the All Progressives Congress (APC) and former Governor of Abia State, Dr. Orji Uzor Kalu, has advised the Igbo to eschew politics of bitterness. Dr. Kalu, who had been in the South East to mobilise support for the APC in the 2019 general elections, advised  the Igbo to shun..." />
<meta property="og:url" content="http://sunnewsonline.com/shun-politics-of-bitterness-orji-kalu-urges-igbo/" />
<meta property="og:site_name" content="- The Sun News" />
<meta property="article:publisher" content="http://www.facebook.com/thesunnigeria" />
<meta property="article:tag" content="All Progressives Congress" />
<meta property="article:tag" content="Igbo to eschew politics of bitterness." />
<meta property="article:tag" content="Orji Kalu is the best candidate" />
<meta property="article:tag" content="shun politics of bitterness and rancour" />
<meta property="article:section" content="Cover" />
<meta property="article:published_time" content="2018-08-06T09:14:04+01:00" />
<meta property="og:image" content="http://www.sunnewsonline.com/wp-content/uploads/2018/05/DeQd2JDW0AEPUlc.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="503" />
<meta property="og:image:alt" content="KALU" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Kenneth Udeh &#8211; Abia Chieftain of the All Progressives Congress (APC) and former Governor of Abia State, Dr. Orji Uzor Kalu, has advised the Igbo to eschew politics of bitterness. Dr. Kalu, who had been in the South East to mobilise support for the APC in the 2019 general elections, advised  the Igbo to shun..." />
<meta name="twitter:title" content="Shun politics of bitterness, Orji Kalu urges Igbo &ndash; - The Sun News" />
<meta name="twitter:site" content="@thesunnigeria" />
<meta name="twitter:image" content="http://www.sunnewsonline.com/wp-content/uploads/2018/05/DeQd2JDW0AEPUlc.jpg" />
<meta name="twitter:creator" content="@thesunnigeria" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/sunnewsonline.com\/","sameAs":["http:\/\/www.facebook.com\/thesunnigeria","https:\/\/twitter.com\/thesunnigeria"],"@id":"http:\/\/sunnewsonline.com\/#organization","name":"The Sun Publishing Limited","logo":"http:\/\/www.sunnewsonline.com\/wp-content\/uploads\/2016\/02\/thesunnews-logo-new.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://sunnewsonline.com/shun-politics-of-bitterness-orji-kalu-urges-igbo/amp/" /><link rel='dns-prefetch' href='//www.sunnewsonline.ng' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="- The Sun News &raquo; Feed" href="http://sunnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="- The Sun News &raquo; Comments Feed" href="http://sunnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="- The Sun News &raquo; Shun politics of bitterness, Orji Kalu urges Igbo Comments Feed" href="http://sunnewsonline.com/shun-politics-of-bitterness-orji-kalu-urges-igbo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.sunnewsonline.ng/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Cantata+One-css'  href='http://fonts.googleapis.com/css?family=Cantata+One%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=12.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":238028}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"e13e2250ec"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","security":"51f8ca7400","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.sunnewsonline.ng\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=12.0.1'></script>
<link rel='https://api.w.org/' href='http://sunnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sunnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sunnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p7mOv7-ZVa' />
<link rel="alternate" type="application/json+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fshun-politics-of-bitterness-orji-kalu-urges-igbo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fshun-politics-of-bitterness-orji-kalu-urges-igbo%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
			<meta property="fb:pages" content="139709372821659" />
			<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "4.9.7",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/sunnewsonlinecom/loader.js');
</script><script type="text/javascript">var _wdfb_ajaxurl="http://sunnewsonline.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook";</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
            .logo-image{
                margin-top:px;
                margin-left:px;
                margin-right:px;
                margin-bottom:px;
            } 
        </style><style>
            .home-slider .flex-control-paging li a.flex-active {
                background: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            .kp-dropcap,
            .kp-dropcap.color,
            #header-top,
            #main-menu li ul,
            #toggle-view-menu > li,
            .search-box .search-form .search-submit,
            .newsletter-form .submit,
            .accordion-title span,
            .tag-box a:hover,
            .kopa-related-post h3,
            #comments h3,
            #respond h3,
            #contact-box h3,
            #comments-form #submit-comment,
            #contact-form #submit-contact,
            .kp-gallery-carousel .flex-prev:hover,
            .kp-gallery-carousel .flex-next:hover {
                background-color: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            #responsive-menu,
            .newsletter-form .submit,
            .newsletter-form .email:focus,
            #comments-form #comment_name:focus,
            #comments-form #comment_email:focus,
            #comments-form #comment_url:focus,
            #comments-form #comment_message:focus,
            #contact-form #contact_name:focus,
            #contact-form #contact_email:focus,
            #contact-form #contact_url:focus,
            #contact-form #contact_message:focus {
                border-color: #f22a0c;
            }

            .t-bottom-sidebar,
            .list-container-3 ul li.active a, 
            .list-container-3 ul li:hover a {
                border-top-color: #f22a0c;
            }

            blockquote {
                border-left-color: #f22a0c;
            }

            .entry-date,
            .widget-title,
            .more-link,
            h1, h2, h3, h4, h5, h6,
            a:hover, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
            .kp-headline dd a:hover,
            .social-link li a:hover,
            .home-slider .entry-categories a:hover,
            .home-slider .flex-caption h2 a:hover,
            .kp-gallery-slider .slides li h4 a:hover,
            .b-bottom-sidebar .widget a:hover,
            #toggle-view li h3:hover,
            .about-author .social-link li a:hover,
            .kp-headline-title,
            .newsletter-form .submit:hover,
            .breadcrumb .current-page,
            .pagination ul li span.current,
            .entry-box footer p a,
            .author-name,
            #comments .comment-body .date,
            #comments .comment-body .comment-edit-link,
            #comments .comment-body .comment-reply-link:hover,
            .kopa-comment-pagination a:hover,
            .kopa-comment-pagination .current,
            #comments-form label.required span,
            #contact-form label.required span,
            label.error,
            .error-404 .right-col h1,
            .error-404 .right-col a,
            .kopa-pagelink a {
                color: #f22a0c;
            }      

            .search-box .search-form .search-text {
                background-color: #da260b;
            }  
            </style><style>
            body {
                color: #666666;
            }

            #main-content .sidebar .widget .widget-title {
                color: #f22a0c;
            }

            #main-content .widget .widget-title {
                color: #f22a0c;
            }

            h1,
            .elements-box h1 {
                color: #f22a0c;
            }
            h2, 
            .elements-box h2 {
                color: #f22a0c;
            }
            h3,
            .elements-box h3 {
                color: #f22a0c;
            }
            h4,
            .elements-box h4 {
                color: #f22a0c;
            }
            h5,
            .elements-box h5 {
                color: #f22a0c;
            }
            h6,
            .elements-box h6 {
                color: #f22a0c;
            }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a,
            #footer-menu li a {
                font-family: 'Cantata One', sans-serif;
            }
            </style><style>
                #main-menu > li > a,
                #main-menu li ul li a {
                    font-size: 13px;
                }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a {
                font-weight: 400;
            }
            </style><!--[if lt IE 9]><style>
            .flex-control-paging li a,
            .carousel-nav a,
            .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
            .search-box .search-form .search-text,
            .search-box .search-form .search-submit,
            .kp-gallery-slider .play-icon,
            .kp-gallery-carousel .play-icon,
            .kp-dropcap.color {
                behavior: url(http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE.htc);
            }
        </style><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://sunnewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '19e48b16-c847-449d-aaf9-62e96bec40b0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "sunnewsonline";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-270x270.png" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>

    <script>
      googletag.cmd.push(function() {
        googletag.defineSlot('/571037448/TopLeaderboard_UAM_728x90', [728, 90], 'div-gpt-ad-1530807789768-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_350x200', [350, 200], 'div-gpt-ad-1531221767360-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_beforePost', [350, 200], 'div-gpt-ad-1531221907519-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_betweenArticles_Mobile', [300, 250], 'div-gpt-ad-1531222019111-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_betweenArticlesDesktop', [468, 60], 'div-gpt-ad-1531222109611-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_bottowLeaderboard', [970, 250], 'div-gpt-ad-1531222621280-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_In-Article', [300, 250], 'div-gpt-ad-1531222804468-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_inContentAd', [300, 250], 'div-gpt-ad-1531222901349-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_mediumMobile', [320, 50], 'div-gpt-ad-1531496570578-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_ontopNational', [300, 250], 'div-gpt-ad-1531223655650-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_ontopUpdates_Mobile', [300, 250], 'div-gpt-ad-1531223809952-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_skycrapper', [300, 600], 'div-gpt-ad-1531223920375-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_topLeaderboard', [728, 90], 'div-gpt-ad-1531224027243-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/Sun_300x250', [300, 250], 'div-gpt-ad-1531498628288-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/V-Banner120x600_Mobile', [120, 600], 'div-gpt-ad-1531224181524-0').addService(googletag.pubads());
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>

    <script type='text/javascript'>
      !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

      // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
      apstag.init({
        pubID: 'f7c3c250-5c64-401e-bfd7-1ce60f6fc295',
        adServer: 'googletag',
        bidTimeout: 2e3
      });

      // request the bids for the four googletag slots
      apstag.fetchBids({
        slots: [{
          slotID: 'div-gpt-ad-1530807789768-0', //example: div-gpt-ad-1475102693815-0
          slotName: '/571037448/TopLeaderboard_UAM_728x90', //example: //example: /116082170/slot2
          sizes: [[728, 90]] //example: [[300,250],[300, 600]]
        },
        {
          slotID: 'div-gpt-ad-1531221767360-0',
          slotName: '/571037448/TheSun_350x200', 
          sizes: [[350, 200]]
        },
        {
          slotID: 'div-gpt-ad-1531221907519-0',
          slotName: '/571037448/TheSun_beforePost', 
          sizes: [[350, 200]]
        },
        {
          slotID: 'div-gpt-ad-1531222019111-0',
          slotName: '/571037448/TheSun_betweenArticles_Mobile',
          sizes: [[300, 250]]
        },
        {
          slotID: 'div-gpt-ad-1531222109611-0',
          slotName: '/571037448/TheSun_betweenArticlesDesktop', 
          sizes: [[468, 60]]
        },
        {
          slotID: 'div-gpt-ad-1531222621280-0',
          slotName: '/571037448/TheSun_bottowLeaderboard', 
          sizes: [[970, 250]]
        },
        {
          slotID: 'div-gpt-ad-1531222804468-0',
          slotName: '/571037448/TheSun_In-Article', 
          sizes: [[300, 250]]
        },
        {
          slotID: 'div-gpt-ad-1531222901349-0',
          slotName: '/571037448/TheSun_inContentAd', 
          sizes: [[300, 250]]
        },
        {
          slotID: 'div-gpt-ad-1531496570578-0',
          slotName: '/571037448/TheSun_mediumMobile', 
          sizes: [[320, 50]]
        },
        {
          slotID: 'div-gpt-ad-1531223655650-0',
          slotName: '/571037448/TheSun_ontopNational', 
          sizes: [[300, 250]]
        },
        {
          slotID: 'div-gpt-ad-1531223809952-0',
          slotName: '/571037448/TheSun_ontopUpdates_Mobile', 
          sizes: [[300, 250]]
        },
        {
          slotID: 'div-gpt-ad-1531223920375-0',
          slotName: '/571037448/TheSun_skycrapper', 
          sizes: [[300, 600]]
        },
        {
          slotID: 'div-gpt-ad-1531224027243-0',
          slotName: '/571037448/TheSun_topLeaderboard', 
          sizes: [[728, 90]]
        },
        {
          slotID: 'div-gpt-ad-1531498628288-0',
          slotName: '/571037448/Sun_300x250', 
          sizes: [[300, 250]]
        },
        {
          slotID: 'div-gpt-ad-1531224181524-0',
          slotName: '/571037448/V-Banner120x600_Mobile', 
          sizes: [[120, 600]]
        },
        ]
      }, function(bids) {
        // set apstag bids, then trigger the first request to DFP
        googletag.cmd.push(function() {
          apstag.setDisplayBids();
          googletag.pubads().refresh();    
        });
      });
    </script>

</head>
    
<body class="post-template-default single single-post postid-238028 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">

<div class="kp-page-header">
    <div id="header-top">
        <div class="wrapper clearfix">
            <nav id="main-nav" class="pull-left">
                <ul id="main-menu" class="menu clearfix"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="http://sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-218898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218898"><a href="http://sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-218899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218899"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-218900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218900"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-218901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218901"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li id="menu-item-218902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218902"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-218903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218903"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-218904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218904"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-218905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218905"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-218906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218906"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-218907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218907"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-218909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218909"><a href="http://sunnewsonline.com/category/columns/kunle-solaja-columns/">Kunle Solaja</a></li>
	<li id="menu-item-218910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218910"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-218911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218911"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-218912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218912"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-218913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218913"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-218914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218914"><a href="http://sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a></li>
	<li id="menu-item-218915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218915"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-218916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218916"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-218917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218917"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-218897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218897"><a href="http://sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-218918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218918"><a href="http://sunnewsonline.com/category/sporting-sun/">Sporting Sun</a></li>
<li id="menu-item-218922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218922"><a href="http://sunnewsonline.com/category/features/">Features</a></li>
<li id="menu-item-218919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218919"><a href="http://sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></li>
<li id="menu-item-218923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218923"><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></li>
</ul><div id="mobile-menu" class="menu-main-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19 clearfix"><h3><a href="http://sunnewsonline.com/category/national/">National</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218898 clearfix"><h3><a href="http://sunnewsonline.com/category/columns/">Columns</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218899"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218900"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218901"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218902"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218903"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218904"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218905"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218906"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218907"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218909"><a href="http://sunnewsonline.com/category/columns/kunle-solaja-columns/">Kunle Solaja</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218910"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218911"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218912"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218913"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218914"><a href="http://sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218915"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218916"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218917"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 clearfix"><h3><a href="http://sunnewsonline.com/category/politics/">Politics</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218897 clearfix"><h3><a href="http://sunnewsonline.com/category/business/">Business</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218918 clearfix"><h3><a href="http://sunnewsonline.com/category/sporting-sun/">Sporting Sun</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218922 clearfix"><h3><a href="http://sunnewsonline.com/category/features/">Features</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218919 clearfix"><h3><a href="http://sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218923 clearfix"><h3><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></h3></li>
</ul></div>            </nav>
            <!-- main-nav -->
            
            <div class="search-box pull-right clearfix">
                <form action="http://sunnewsonline.com" class="search-form clearfix" method="get">
                    <input type="text" onblur="if (this.value == '') this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue) this.value = '';" value="Enter keyworks" name="s" class="search-text">
                    <input type="submit" value="Search" class="search-submit">
                </form>
            </div>
            <!--search-box-->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-top -->
    <div id="header-middle">
        <div class="wrapper clearfix">
            <div class="logo-image pull-left">
                 
                <a href="http://sunnewsonline.com"><img src="http://sunnewsonline.com/wp-content/uploads/2016/02/thesunnews-logo-new.gif" alt="&#8211; The Sun News"></a>
                            </div>
            <div class="top-banner pull-right">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_topLeaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="5247484779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-middle -->
    <div id="header-bottom">
        <div class="wrapper clearfix">
            <div class="kp-headline-wrapper pull-left">
                
        <span class="kp-headline-title">Latest</span>
        <div class="kp-headline clearfix">                        
            <dl class="ticker-1 clearfix">
                                <dd><a href="http://sunnewsonline.com/shun-politics-of-bitterness-orji-kalu-urges-igbo/">6th August 2018 - Shun politics of bitterness, Orji Kalu urges Igbo</a></dd>
                                <dd><a href="http://sunnewsonline.com/ekiti-mega-party-dissolves-into-ppn/">6th August 2018 - Ekiti Mega party dissolves into PPN</a></dd>
                                <dd><a href="http://sunnewsonline.com/jose-mourinho-suffers-defeat-in-final-pre-season-friendly/">6th August 2018 - Jose Mourinho suffers defeat in final pre-season friendly</a></dd>
                                <dd><a href="http://sunnewsonline.com/to-register-or-not-to-register/">6th August 2018 - To register or not to register?</a></dd>
                                <dd><a href="http://sunnewsonline.com/manchester-united-star-marcus-rashford-handed-no-10-shirt-for-bayern-munich-game/">6th August 2018 - Manchester United star Marcus Rashford handed No.10 shirt for Bayern Munich game</a></dd>
                                <dd><a href="http://sunnewsonline.com/cbn-supported-farmers-anchor-borrowers/">6th August 2018 - How CBN supported .4m farmers, 1.2m indirect jobs with Anchor Borrower</a></dd>
                                <dd><a href="http://sunnewsonline.com/police-say-abducted-islamic-preacher-two-sons-regain-freedom-in-kaduna/">6th August 2018 - Police say abducted Islamic preacher, two sons regain freedom in Kaduna</a></dd>
                                <dd><a href="http://sunnewsonline.com/tap-into-n100m-trado-healthcare-market-fg-urges-nigerians/">6th August 2018 - Tap into N100m trado-healthcare market, FG urges Nigerians</a></dd>
                                <dd><a href="http://sunnewsonline.com/44-people-shot-in-14-hours-in-chicago-5-killed/">6th August 2018 - 44 people shot in 14 hours in Chicago, 5 killed</a></dd>
                                <dd><a href="http://sunnewsonline.com/dont-destroy-buharis-infrastructural-devolution-von-dg-to-nass/">6th August 2018 - VON DG to NASS: Don’t destroy Buhari’s infrastructural revolution because of politics</a></dd>
                            </dl>
        </div>
        <!--ticker-1-->

                            
            </div>
            <!-- kp-headline-wrapper -->
            
            
        <ul class="social-link pull-right clearfix">
                                        <li><a href="http://www.facebook.com/thesunnigeria" target="_blank"><i class="fa fa-facebook"></i></a></li>
                                                        <li><a href="https://twitter.com/#!/sunnewsnigeria1" target="_blank"><i class="fa fa-twitter"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li>
                                                        <li><a href="https://plus.google.com/b/115273752267887669885/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                                                        <li><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank"><i class="fa fa-youtube"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                                                        <li><a href="http://sunnewsonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                                    </ul>

                    <!-- social-link -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<div id="main-content" class="clearfix">
<div class="wrapper">
        
    <div class="main-col">
        
        
            <div class="breadcrumb clearfix"><a href="http://sunnewsonline.com">Home</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/cover-stories/">Cover</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/national/">National</a>&nbsp;/&nbsp;<span class="current-page">Shun politics of bitterness, Orji Kalu urges Igbo</span></div>        
        <div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_beforePost -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="1668362375"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="post-238028" class="post-238028 post type-post status-publish format-standard has-post-thumbnail hentry category-cover-stories category-national tag-all-progressives-congress tag-igbo-to-eschew-politics-of-bitterness tag-orji-kalu-is-the-best-candidate tag-shun-politics-of-bitterness-and-rancour entry-box clearfix">
                        
            <div class="entry-thumb">
            <img width="300" height="236" src="http://www.sunnewsonline.com/wp-content/uploads/2018/05/DeQd2JDW0AEPUlc-300x236.jpg" class="attachment-medium size-medium wp-post-image" alt="KALU" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/05/DeQd2JDW0AEPUlc-300x236.jpg 300w, http://www.sunnewsonline.com/wp-content/uploads/2018/05/DeQd2JDW0AEPUlc.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" />        </div>
        <header>
        <h4 class="entry-title">Shun politics of bitterness, Orji Kalu urges Igbo</h4>
        <span class="entry-date">&mdash; 6th August 2018</span>
    </header>

    <div class="elements-box">
        <p>Kenneth Udeh &#8211; Abia</p>
<p><strong>Chieftain of the All Progressives Congress (APC) and former Governor of Abia State, Dr. Orji Uzor Kalu, has advised the Igbo to eschew politics of bitterness.</strong></p>
<p>Dr. Kalu, who had been in the South East to mobilise support for the APC in the 2019 general elections, advised  the Igbo to shun politics of bitterness and rancour and embrace the Muhammadu Buhari’s APC-led Federal Government.</p>
<p>Kalu stated this at the Amaba, Isuikwuato Local Government Area of Abia State, during the grand declaration of an APC aspirant, Chief Amobi Ogah to represent the people of Isuikwuato/Ummunneochi federal constituency in the House of Representatives during the  2019 elections.</p>
<p>The former Abia governor said, &#8221; My appeal to the Igbo is to stop all kinds of politics of bitterness . Politics is not played with emotion.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="2465098274"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>“I agree that our region has its challenges most of which are being address by the Buahari-led government  but politics of bitterness is not the solution.</p>
<p>“I want you all gathered here today to realise that it will be in our overall best interest for the South East to produce the next president come 2023. We have many qualified persons who can lead this country.</p>
<p>“I call on all people of the South East and all other well-meaning Nigerians to unite and join forces so that we can ensure that power returns to the Igbo in 2023.</p>
<p><strong>READ ALSO: </strong><a href="http://sunnewsonline.com/ekiti-mega-party-dissolves-into-ppn/" target="_blank" rel="noopener"><strong>Ekiti Mega party dissolves into PPN</strong></a></p>
<p>“In just three years in the South East, it is visible to the blind and audible to the deaf that the Buhari-led administration has done its best in revamping our infrastructures like the ongoing construction of the Enugu-port Harcourt dual expressway, the 2nd Niger Bridge is over 50 per cent completion just to mention a few.</p>
<p>“This shows that we stand a lot more to gain by supporting his relection in 2019.These are what the pdp led government couldn&#8217;t do all through their 16 years in power despite all their promises&#8221;.</p><div class='code-block code-block-4' style='margin: 8px auto 8px 0; text-align: left; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_inContentAd -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7984726777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>“In Abia State, I want to assure you all that the APC in Abia is poised to take over power from Ikpeazu. Ikpeazu is under the evil and darkness of T.A. Orji and his cohorts&#8221;.</p>
<p>The national vice-chairman of the APC South East, who was also present at the rally, extolled the sterling and quality leadership of Dr. Orji Uzor Kalu whom he described as a ‘good man, strong and dogged in political games’.</p>
<p><strong>READ ALSO: </strong><a href="http://sunnewsonline.com/jose-mourinho-suffers-defeat-in-final-pre-season-friendly/" target="_blank" rel="noopener"><strong>Jose Mourinho suffers defeat in final pre-season friendly</strong></a></p>
<p>He reiterated that with Kalu, Abia state would be taken over by the APC and that Abia State had suffered a lot. He also said that that the cries of Abia people touch his heart.</p>
<!-- WP QUADS Content Ad Plugin v. 1.7.9 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:left;margin:0px 0px 0px 0;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.9 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="6378281681" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="6378281681" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="6378281681" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="6378281681" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<p>He further described Orji Kalu as a political lord and heavyweight in Nigeria and that Abians should take advantage of his influence in the country. He urged Amobi Ogah to take due advantage of Dr. Orji Uzor Kalu who defied all odds and made out time to grace his declaration.</p>
<p>The South East national vice chairman of the APC also emphasised  that Dr. Orji Kalu is the best candidate is the best candidate for Abia North which can speak and protect the interest of not only Abia North but the entire Igbo.</p>
<p>The APC aspirant, Chief Amobi Ogah, assured the people that if elected to represent his people at the National Assembly, he would fix the deplorable roads and erosion ravaged areas in the constituency, amongst others.</p>
<p>Other dignitaries that graced the event include the member representing Bende South state constituency in the Abia House of Assembly, Comrade Chibuzo Okogbuo, aspirant for Bende federal constituency, Barr. Benjamin Kalu, zonal and State excos of the APC, among others.</p>
<p>&nbsp;</p>
<span id='tbmarker'></span><script type='text/javascript'>function insertAfter(e,t){t.parentNode.insertBefore(e,t.nextSibling)}function getElementByXPath(e,t){if(!t)t=document;if(t.evaluate)return t.evaluate(e,document,null,9,null).singleNodeValue;while(e.charAt(0)=="/")e=e.substr(1);var n=t;var r=e.split("/");for(var i=0;i<r.length;i++){var a=r[i].split(/(\w*)\[(\d*)\]/gi).filter(function(e){return!(e==""||e.match(/\s/gi))},this);var l=a[0];var o=a[1]?a[1]-1:0;if(i<r.length-1)n=n.getElementsByTagName(l)[o];else return n.getElementsByTagName(l)[o]}}if(!Array.prototype.filter){Array.prototype.filter=function(e){var t=this.length>>>0;if(typeof e!="function"){throw new TypeError}var n=[];var r=arguments[1];for(var i=0;i<t;i++){if(i in this){var a=this[i];if(e.call(r,a,i,this)){n.push(a)}}}return n}}function injectWidgetByXpath(e){var t=getElementByXPath(e);if(t==null){t=document.getElementById("tbdefault")}innerInject(t)}function injectWidgetByMarker(e){var t=document.getElementById(e);innerInject(t.parentNode)}function innerInject(e){var t=document.createElement("span");var n=document.createElement("script");var r="if JS crashes here, the first innerHTML value should be enclosed with single quotes instead of double, go to the minified version and change it";t.innerHTML="<div id='taboola-below-article'></div><div id='taboola-below-article-second'></div>";n.innerHTML="window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-c', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-d', container:'taboola-below-article-second', placement:'below-article-2nd', target_type: 'mix'});";insertAfter(t,e);insertAfter(n,t)}injectWidgetByMarker('tbmarker');</script> <div class="wdfb_like_button"><fb:like href="http://sunnewsonline.com/shun-politics-of-bitterness-orji-kalu-urges-igbo/" send="false" layout="button_count" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div>
<!-- WP QUADS Content Ad Plugin v. 1.7.9 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px 0 0px 0;text-align:center;">

</div>

<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/shun-politics-of-bitterness-orji-kalu-urges-igbo/" data-a2a-title="Shun politics of bitterness, Orji Kalu urges Igbo"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fshun-politics-of-bitterness-orji-kalu-urges-igbo%2F&amp;linkname=Shun%20politics%20of%20bitterness%2C%20Orji%20Kalu%20urges%20Igbo" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fshun-politics-of-bitterness-orji-kalu-urges-igbo%2F&amp;linkname=Shun%20politics%20of%20bitterness%2C%20Orji%20Kalu%20urges%20Igbo" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fshun-politics-of-bitterness-orji-kalu-urges-igbo%2F&amp;linkname=Shun%20politics%20of%20bitterness%2C%20Orji%20Kalu%20urges%20Igbo" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fshun-politics-of-bitterness-orji-kalu-urges-igbo%2F&amp;linkname=Shun%20politics%20of%20bitterness%2C%20Orji%20Kalu%20urges%20Igbo" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_skycrapper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7171519729"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
                <ul class="social-link clearfix">
                <li>Share this Post:</li>

                                <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsunnewsonline.com%2Fshun-politics-of-bitterness-orji-kalu-urges-igbo%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                
                                <li><a href="http://twitter.com/home?status=Shun politics of bitterness, Orji Kalu urges Igbo:+http%3A%2F%2Fsunnewsonline.com%2Fshun-politics-of-bitterness-orji-kalu-urges-igbo%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                
                                    <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fsunnewsonline.com%2Fshun-politics-of-bitterness-orji-kalu-urges-igbo%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                
                                    <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsunnewsonline.com%2Fshun-politics-of-bitterness-orji-kalu-urges-igbo%2F&amp;title=Shun+politics+of+bitterness%2C+Orji+Kalu+urges+Igbo&amp;summary=Kenneth+Udeh+%26%238211%3B+Abia+Chieftain+of+the+All+Progressives+Congress+%28APC%29+and+former+Governor+of+Abia+State%2C+Dr.+Orji+Uzor+Kalu%2C+has+advised+the+Igbo+to+eschew+politics+of+bitterness.+Dr.+Kalu%2C+who+had+been+in+the+South+East+to+mobilise+support+for+the+APC+in+the+2019+general+elections%2C+advised+%C2%A0the+Igbo+to+shun...&amp;source=-+The+Sun+News" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                
                                    <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsunnewsonline.com%2Fshun-politics-of-bitterness-orji-kalu-urges-igbo%2F&amp;media=http%3A%2F%2Fwww.sunnewsonline.com%2Fwp-content%2Fuploads%2F2018%2F05%2FDeQd2JDW0AEPUlc-150x150.jpg&amp;description=Shun politics of bitterness, Orji Kalu urges Igbo" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                
                                    <li><a href="/cdn-cgi/l/email-protection#82bdf1f7e0e8e7e1f6bfafa7b0b2d6eae7a7b0b2d1f7eca7b0b2cce7f5f1a7b1c3a7b0b2d1eaf7eca7b0b2f2edeeebf6ebe1f1a7b0b2ede4a7b0b2e0ebf6f6e7f0ece7f1f1a7b0c1a7b0b2cdf0e8eba7b0b2c9e3eef7a7b0b2f7f0e5e7f1a7b0b2cbe5e0eda4e3eff2b9e0ede6fbbfcba7b0b2f0e7e1edefefe7ece6a7b0b2f6eaebf1a7b0b2f2e3e5e7a7b1c3a7b0b2d1eaf7eca7b0b2f2edeeebf6ebe1f1a7b0b2ede4a7b0b2e0ebf6f6e7f0ece7f1f1a7b0c1a7b0b2cdf0e8eba7b0b2c9e3eef7a7b0b2f7f0e5e7f1a7b0b2cbe5e0edaca7b0b2dbedf7a7b0b2e1e3eca7b0b2f0e7e3e6a7b0b2ebf6a7b0b2edeca7b1c3a7b0b2eaf6f6f2a7b1c3a7b0c4a7b0c4f1f7ecece7f5f1edeceeebece7ace1edefa7b0c4f1eaf7ecaff2edeeebf6ebe1f1afede4afe0ebf6f6e7f0ece7f1f1afedf0e8ebafe9e3eef7aff7f0e5e7f1afebe5e0eda7b0c4" title="Email" target="_self"><i class="fa fa-envelope"></i></a></li>
                                                    
            </ul>
            
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://sunnewsonline.com/ekiti-mega-party-dissolves-into-ppn/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://sunnewsonline.com/ekiti-mega-party-dissolves-into-ppn/">Ekiti Mega party dissolves into PPN</a>
    </p>

    </footer>
    
</div><!--entry-box-->            <div class="tag-box">
            <span>Tagged with:</span>
            <a href="http://sunnewsonline.com/tag/all-progressives-congress/" rel="tag">All Progressives Congress</a> <a href="http://sunnewsonline.com/tag/igbo-to-eschew-politics-of-bitterness/" rel="tag">Igbo to eschew politics of bitterness.</a> <a href="http://sunnewsonline.com/tag/orji-kalu-is-the-best-candidate/" rel="tag">Orji Kalu is the best candidate</a> <a href="http://sunnewsonline.com/tag/shun-politics-of-bitterness-and-rancour/" rel="tag">shun politics of bitterness and rancour</a>        </div><!--tag-box-->
    
    
            <div class="about-author clearfix">
                <h3>About author</h3>

                <div class="about-author-detail clearfix">
                    <a class="avatar-thumb" href="http://sunnewsonline.com/author/adio/"><img src='http://2.gravatar.com/avatar/2192534b611d1b62d02a2de3b7907348?s=74&#038;d=mm&#038;r=g' width='74' height='74' alt='' class='author-avatar avatar avatar-74 wp-user-avatar wp-user-avatar-74 photo avatar-default' /></a>
                    <div class="author-content">
                        <header>                              
                            <a class="author-name" href="http://sunnewsonline.com/author/adio/">Segun Adio</a>
                        </header>
                        <p></p>

                                                <!-- social-link -->
                    </div><!--author-content-->
                </div>
            </div><!--about-author-->

            
                                <div class="kopa-related-post">
                                <h3>Related Articles</h3>
                                <ul class="clearfix">
                                     
                                        <li>
                                            <article class="entry-item clearfix">
                                                                                                    <div class="entry-thumb">
                                                        <a href="http://sunnewsonline.com/dont-destroy-buharis-infrastructural-devolution-von-dg-to-nass/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/osita_okechukwu-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="BUHARI" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/07/osita_okechukwu-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/07/osita_okechukwu-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/07/osita_okechukwu-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                                                    </div>
                                                                                                <div class="entry-content">
                                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/dont-destroy-buharis-infrastructural-devolution-von-dg-to-nass/">VON DG to NASS: Don’t destroy Buhari’s infrastructural revolution because of politics</a></h4>
                                                    <span class="entry-date"><span class="kopa-minus"></span> 6th August 2018</span>
                                                </div>
                                            </article>
                                        </li>
                                                                             
                                        <li>
                                            <article class="entry-item clearfix">
                                                                                                    <div class="entry-thumb">
                                                        <a href="http://sunnewsonline.com/oshiomhole-to-meet-edo-party-leaders-over-festering-dissatisfaction/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/08/maxresdefault-3-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="OSHIOMHOLE" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/08/maxresdefault-3-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/08/maxresdefault-3-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/08/maxresdefault-3-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                                                    </div>
                                                                                                <div class="entry-content">
                                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/oshiomhole-to-meet-edo-party-leaders-over-festering-dissatisfaction/">Oshiomhole to meet Edo party leaders over festering dissatisfaction</a></h4>
                                                    <span class="entry-date"><span class="kopa-minus"></span> 6th August 2018</span>
                                                </div>
                                            </article>
                                        </li>
                                        <div class="clear"></div>                                     
                                        <li>
                                            <article class="entry-item clearfix">
                                                                                                    <div class="entry-thumb">
                                                        <a href="http://sunnewsonline.com/anxiety-in-akwa-ibom-over-akpabios-defection-rumour/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2017/04/Godswill-Akpabio-0h-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="AKWA IBOM" srcset="http://www.sunnewsonline.com/wp-content/uploads/2017/04/Godswill-Akpabio-0h-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2017/04/Godswill-Akpabio-0h-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                                                    </div>
                                                                                                <div class="entry-content">
                                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/anxiety-in-akwa-ibom-over-akpabios-defection-rumour/">Anxiety in Akwa Ibom over Akpabio’s defection rumour</a></h4>
                                                    <span class="entry-date"><span class="kopa-minus"></span> 6th August 2018</span>
                                                </div>
                                            </article>
                                        </li>
                                                                             
                                        <li>
                                            <article class="entry-item clearfix">
                                                                                                    <div class="entry-thumb">
                                                        <a href="http://sunnewsonline.com/shehu-sanis-suspension-apc-nwc-overrules-el-rufai-lifts-suspension/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/06/DgdQmdrVMAE8qaZ-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="SHEHU SANI" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/06/DgdQmdrVMAE8qaZ-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/06/DgdQmdrVMAE8qaZ-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/06/DgdQmdrVMAE8qaZ-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                                                    </div>
                                                                                                <div class="entry-content">
                                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/shehu-sanis-suspension-apc-nwc-overrules-el-rufai-lifts-suspension/">Shehu Sani&#8217;s suspension: APC NWC overrules el-Rufai, lifts suspension</a></h4>
                                                    <span class="entry-date"><span class="kopa-minus"></span> 5th August 2018</span>
                                                </div>
                                            </article>
                                        </li>
                                        <div class="clear"></div>                                                                    </ul>
                            </div><!--kopa-related-post-->
                            
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/shun-politics-of-bitterness-orji-kalu-urges-igbo/#respond" style="display:none;"><span class="title-text">Cancel</span></a></small></h3>			<form action="http://sunnewsonline.com/wp-comments-post.php" method="post" id="comments-form" class="comment-form">
				<span class="c-note">Your email address will not be published. Required fields are marked <strong>*</strong></span><p class="textarea-block">
        <label class="required" for="comment_message">Your comment <span>(required):</span></label>        
        <textarea name="comment" id="comment_message"></textarea>
        </p><p class="input-block">               
                <label class="required" for="comment_name" >Name <span>(required):</span></label>
                <input type="text" name="author" id="comment_name"                 
                value="">                                               
                </p>
<p class="input-block">   
                <label for="comment_email" class="required">Email <span>(required):</span></label>                                            
                <input type="email" name="email" id="comment_email"                                                                 
                value="" >
                </p>
<p class="input-block">   
                <label for="comment_url" class="required">Website</label>                                                            
                <input type="url" name="url" id="comment_url"                 
                value="" >
                </p>
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='238028' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c22c796058" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="134"/></p>			</form>
			</div><!-- #respond -->
	
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="1239066268"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

    </div>
    <!-- main-col -->

    <div class="sidebar">
        
        <div id="kopa_widget_text-62" class="widget kopa_widget_text">        
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sun_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="9335192487"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div><div id="kopa_widget_articles_list-12" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Latest</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/shun-politics-of-bitterness-orji-kalu-urges-igbo/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/05/DeQd2JDW0AEPUlc-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="KALU" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/shun-politics-of-bitterness-orji-kalu-urges-igbo/">Shun politics of bitterness, Orji Kalu urges Igbo</a></h4>
                            <span class="entry-date">&mdash; 6th August 2018</span>
                            <p>Kenneth Udeh &#8211; Abia Chieftain of the All Progressives Congress (APC) and former Governor of Abia State, Dr. Orji Uzor Kalu, has advised the Igbo to eschew politics of bitterness. Dr. Kalu, who had been in the South East to mobilise support for the APC in the 2019 general elections, advised  the Igbo to shun&#8230;</p>
                        </div>
                    </article>

                    <ul class="older-post clearfix">
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/ekiti-mega-party-dissolves-into-ppn/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/08/MMP-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="EKITI" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/08/MMP-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/08/MMP-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/08/MMP.jpg 225w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ekiti-mega-party-dissolves-into-ppn/">Ekiti Mega party dissolves into PPN</a></h4>
                            <span class="entry-date">&mdash; 6th August 2018</span>
                            <p>Wole Balogun, Ado-Ekiti The Mega Party of Nigeria (MPN), in Ekiti State, at the weekend, had over 4000 members of its executives across the wards, councils and state levels defected to the Peoples Party of Nigeria (PPN). MPN State Publicity Secretary, Moses Ajagunigbala, said the move by the erstwhile MPN members was informed by the&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/cbn-supported-farmers-anchor-borrowers/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/08/Verdant_Man_rice_farm-120x120.jpeg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="CBN" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/08/Verdant_Man_rice_farm-120x120.jpeg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/08/Verdant_Man_rice_farm-150x150.jpeg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/08/Verdant_Man_rice_farm-354x354.jpeg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/cbn-supported-farmers-anchor-borrowers/">How CBN supported .4m farmers, 1.2m indirect jobs with Anchor Borrower</a></h4>
                            <span class="entry-date">&mdash; 6th August 2018</span>
                            <p>Omodele Adigun; Uche Usim, Abuja Four hundred thousand farmers have so far been supported financially and technically to grow 12 crops under the Anchor Borrowers Programme (ABP) of the Central Bank of Nigeria (CBN). The initiative, operated through the Nigeria Incentive-Based Risk Sharing System for Agricultural Lending (NIRSAL), has also created about 1.2 million indirect&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/police-say-abducted-islamic-preacher-two-sons-regain-freedom-in-kaduna/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/Nigeria-Police-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="Freedom" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/07/Nigeria-Police-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/07/Nigeria-Police-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/07/Nigeria-Police-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/police-say-abducted-islamic-preacher-two-sons-regain-freedom-in-kaduna/">Police say abducted Islamic preacher, two sons regain freedom in Kaduna</a></h4>
                            <span class="entry-date">&mdash; 6th August 2018</span>
                            <p>NAN The Police in Kaduna State on Sunday confirmed that Malam Ahmad Garko, known as Al-Garkawy, an Islamic preacher in Kaduna and his two sons have regained freedom at about 6.30 pm today. The Command’s Public Relations Officers, DSP Mukhtar Aliyu disclosed this to the News Agency of Nigeria (NAN) in an interview in Kaduna&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/tap-into-n100m-trado-healthcare-market-fg-urges-nigerians/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/02/onu-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="HEALTHCARE" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/02/onu-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/02/onu-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/02/onu-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/tap-into-n100m-trado-healthcare-market-fg-urges-nigerians/">Tap into N100m trado-healthcare market, FG urges Nigerians</a></h4>
                            <span class="entry-date">&mdash; 6th August 2018</span>
                            <p>Samuel Bello, Abuja The Federal Government has urged Nigerians to tap into the N100 million traditional medicine market through exploitation of abundant herbal resources in the country. The government, earlier this year, pledged to support the National Institute for Pharmaceutical Research and Development (NIPRD) with N100 million grants to boost research and development of traditional&#8230;</p>
                        </div>
                    </li>

                    </ul>
                
                
            
            
        
        </div>
    </div>
    <!-- sidebar -->
    <div class="clear"></div>

</div>
<!-- wrapper -->

    <div class="widget-area-5">
        <ul class="wrapper clearfix">
            <li class="widget-area-6">
                <div id="kopa_widget_articles_list-16" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Entertainment</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/never-dated-mara-maduka-actress/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/08/7347921_amaramaduka_jpegc2926d9f5b167160fc4e0a297092933a-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="Amara Maduka" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/never-dated-mara-maduka-actress/">I&#8217;ve never dated anyone all my life &#8211; Amara Maduka, actress</a></h4>
                            <span class="entry-date">&mdash; 5th August 2018</span>
                            <p>I’m Amara Maduka, from Anambra State. I’m from a family of three. I’m the first daughter and second child. I’m an actor, writer and aspiring producer. Rita Okoye Chubby actress, Amara Maduka, is gradually becoming one of the most sought after in the movie industry. In this interview, the Anambra State-born role interpreter speaks on&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-28" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">South-West Report</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/dstv-gotv-to-air-live-u20-womens-world-cup/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2017/01/DSTV-1-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="U20" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/dstv-gotv-to-air-live-u20-womens-world-cup/">DStv, GOtv to air live U20 Women’s World Cup </a></h4>
                            <span class="entry-date">&mdash; 2nd August 2018</span>
                            <p>All 32 matches of the 2018 FIFA U20 Women’s World Cup to be broadcast live on DStv and GOtv and across SuperSport’s online and digital platforms. The biannual tournament kicks off on 5 August, giving hosts France an opportunity to celebrate a second world football title in the space of two months, following the men’s victory&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-6 -->
            <li class="widget-area-7">
                <div id="kopa_widget_articles_list-18" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Abuja Metro</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/eagle-square-abujas-melting-pot/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/08/EAGLE-SQUARE-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="EAGLE SQUARE" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/eagle-square-abujas-melting-pot/">Eagle Square: Abuja’s melting pot</a></h4>
                            <span class="entry-date">&mdash; 1st August 2018</span>
                            <p>Eagle Square is a big “market of its own.” During various programmes held there, especially political and religious functions, it provides some sort of seasonal employment for different businessmen and women. Ndubuisi Orji Eagle Square, Abuja, is renowned as the biggest gathering spot for politicians in the country. But unknown to many, there are actually&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-27" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Oriental News</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/rice-farmers-millers-boom-ebonyi/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/08/EBONYI-RICE-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/rice-farmers-millers-boom-ebonyi/">Rice: Ebonyi’s untapped goldmine</a></h4>
                            <span class="entry-date">&mdash; 1st August 2018</span>
                            <p>Nigeria has about 12.2 million rice farmers expected to substantially bridge the gap in its seven million metric tonnes rice demand. Obinna Odogwu, Abakaliki A rice mill located somewhere along the popular Ogoja Road in Abakaliki, the Ebonyi State capital, is a beehive of activities. On a daily basis, millers, merchants and other people who have&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-7 -->
            <li class="widget-area-8">
                <div id="kopa_widget_articles_list-19" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Features</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/endless-gridlock-lagos-badagry-road/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/08/IMG_20180426_081936-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="LAGOS BADAGRY - ENDLESS GRIDLOCK" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/endless-gridlock-lagos-badagry-road/">Endless agony, as gridlock grounds Lagos-Badagry road</a></h4>
                            <span class="entry-date">&mdash; 6th August 2018</span>
                            <p>• Oshodi-Apapa highway clean-up diverts trucks, tankers to other roads Job Osazuwa The front door cracked open suddenly at Mazamaza Bus Stop. Before a word from other charged drivers that were stuck in the traffic, a middle-aged man in military uniform man brought out a long cane and began to apply the whip indiscriminately on&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-26" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Literary Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/northern-nigerian-writers-summit-explosion-of-creative-ideas-in-maiduguri/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/08/LR-Borno-State-Governor-Kashim-Shetima_-Prof-Olu-Obafemi-and-B.M.-Dzukogi-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="NIGERIAN WRITERS" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/northern-nigerian-writers-summit-explosion-of-creative-ideas-in-maiduguri/">Northern Nigerian Writers’ Summit: Explosion of creative ideas in Maiduguri</a></h4>
                            <span class="entry-date">&mdash; 4th August 2018</span>
                            <p> HENRY AKUBUIRO Until Babangida Aliyu, former Niger State Governor, left office in 2015, Minna, Niger State capital, used to be a Mecca for Nigerian writers, especially those from the north, as the state government facilitated a number of literary activities, including the Northern Nigerian Writers’ Summit, annually. The good old days are here again with&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-8 -->
            <li class="widget-area-9">
                <div id="kopa_widget_articles_list-20" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Lifeline</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/permanent-solution-apapa-traffic-ambode/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/08/DjDD5BHWwAADICg-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/permanent-solution-apapa-traffic-ambode/">How to end Apapa traffic  chaos, by Ambode</a></h4>
                            <span class="entry-date">&mdash; 2nd August 2018</span>
                            <p>&#8220;This issue has become perennial and in the last six years it has always been there. It comes and goes, but the challenge is to be able to find a permanent solution.&#8221; • FG must revamp moribund ports, halt creation of tank farms in Lagos Kenechukwu Madukaife In the past few months, roads in Apapa&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-25" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Education Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ape-utme-highest-scorer/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/APE-PRINCIPAL-VICE-PRINCIPAL-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="APE" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ape-utme-highest-scorer/">How I emerged 2018 UTME highest scorer with 354, says 17-year-old Ape</a></h4>
                            <span class="entry-date">&mdash; 31st July 2018</span>
                            <p>I am Tiv by tribe, a Christian and from the family of Mr and Mrs Daniel Ape. My father works in the state High Court while my mum is a university librarian. Rose Ejembi, Makurdi In an exclusive interview with The Education Report, Ape Terhemba Moses, who emerged the highest scorer in the 2018 Unified&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-9 -->
            <li class="widget-area-10">
                <div id="kopa_widget_articles_list-29" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">TSWeekend</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/amvca-ceremony-continental-reward/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/08/AJAYI-EDOCHIE-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="AMVCA CEREMONY" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/amvca-ceremony-continental-reward/">AMVCA: An appraisal of continental reward platform</a></h4>
                            <span class="entry-date">&mdash; 3rd August 2018</span>
                            <p>AMVCA ceremony has grown to become the continent’s most recognised awards ceremony by riding on a wave of popularity, glitz, glamour and controversy&#8230; Olu James Since the inaugural Africa Magic Viewers’ Choice Awards (AMVCA) ceremony on March 9, 2013 at Eko Hotels and Suites, Victoria Island, Lagos, a lot of opinions have found their way&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-46" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Opinion</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/mass-defection-2019-election/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/08/Saraki-and-others-politicians-pose-for-group-photgraph-at-the-meeting-in-Ilorin-Kwara-State-capital-660x330-300x277.png" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="2019 ELECTION" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/mass-defection-2019-election/">Mass defection and 2019 election</a></h4>
                            <span class="entry-date">&mdash; 6th August 2018</span>
                            <p>The electorate will be watching with keen interest the next steps that the PDP takes from this point in the countdown to the 2019 election Olusola Sanni It has come and gone that 52 members of the All Progressives Congress (APC) in the National Assembly defected to the Peoples Democratic Party (PDP). And many more&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-10 -->
        </ul>
        <!-- wrapper -->
    </div>
    <!-- widget-area-5 -->

    <div class="widget-area-11">
        <div class="wrapper">
            <div id="kopa_widget_articles_carousel-5" class="widget kp-featured-news-widget"><h3 class="widget-title">Columnists</h3>            <div class="list-carousel responsive">
                <ul class="kopa-featured-news-carousel clearfix" data-next-id="#widget-kopa_widget_articles_carousel-5-next-1" data-prev-id="#widget-kopa_widget_articles_carousel-5-prev-1" data-scroll-items="1" data-columns="6" data-autoplay="true" data-duration="500" data-timeout-duration="2500">
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/to-register-or-not-to-register/"><img width="354" height="354" src="http://www.sunnewsonline.com/wp-content/uploads/2018/08/THUMBPRINT-ANDY-EZEANI-354x354.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="REGISTER" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/08/THUMBPRINT-ANDY-EZEANI-354x354.jpg 354w, http://www.sunnewsonline.com/wp-content/uploads/2018/08/THUMBPRINT-ANDY-EZEANI-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/08/THUMBPRINT-ANDY-EZEANI-120x120.jpg 120w" sizes="(max-width: 354px) 100vw, 354px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/to-register-or-not-to-register/">To register or not to register?</a></h4>
                                    <span class="entry-date">&mdash; 6th August 2018</span>
                                </header>
                                <p>For all those who are eligible to register to vote but have not done so till now, INEC is once more widening the window for registration. Andy Ezeani What is your vote worth? That is a weighty question in democracy. The actual answer does come down when results of polls are tallied. For every citizen&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/death-sister-grace/"><img width="354" height="354" src="http://www.sunnewsonline.com/wp-content/uploads/2018/08/MEN-O-PULSE-354x354.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="SISTER GRACE" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/08/MEN-O-PULSE-354x354.jpg 354w, http://www.sunnewsonline.com/wp-content/uploads/2018/08/MEN-O-PULSE-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/08/MEN-O-PULSE-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/08/MEN-O-PULSE-420x419.jpg 420w" sizes="(max-width: 354px) 100vw, 354px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/death-sister-grace/">The death of Sister Grace</a></h4>
                                    <span class="entry-date">&mdash; 6th August 2018</span>
                                </header>
                                <p>I join Pastor Ambrose to urge the church to atone for the unjust death meted to otherwise precious Sister Grace Tony Iwuoma Let us talk about Sister Grace. Many of know her and some preachers dwell much on her beauty. She is enchanting and captivating but, unfortunately, she has led many astray. Not that she&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/search-political-mentors-reverend-muslim/"><img width="354" height="354" src="http://www.sunnewsonline.com/wp-content/uploads/2018/08/TALKING-NONSENSE-354x354.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="REVEREND MUSLIM" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/08/TALKING-NONSENSE-354x354.jpg 354w, http://www.sunnewsonline.com/wp-content/uploads/2018/08/TALKING-NONSENSE-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/08/TALKING-NONSENSE-120x120.jpg 120w" sizes="(max-width: 354px) 100vw, 354px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/search-political-mentors-reverend-muslim/">In search of political mentors (3): The Reverend Muslim</a></h4>
                                    <span class="entry-date">&mdash; 6th August 2018</span>
                                </header>
                                <p>With its Muslim north and Christian south population, Kaduna stands as a befitting case study of a cultural diversity that works. Michael Bush Researching for this series has been an eye-opener. Intermittently, one stumbles on information which challenges the legend that Nigeria boasts no leaders. The blame for that though must be borne on one hand&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/security-votes-ortom-witch-hunt/"><img width="354" height="117" src="http://www.sunnewsonline.com/wp-content/uploads/2018/08/CASMIR-354x117.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="SECURITY VOTES" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/08/CASMIR-354x117.jpg 354w, http://www.sunnewsonline.com/wp-content/uploads/2018/08/CASMIR-300x99.jpg 300w, http://www.sunnewsonline.com/wp-content/uploads/2018/08/CASMIR.jpg 356w" sizes="(max-width: 354px) 100vw, 354px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/security-votes-ortom-witch-hunt/">Security votes, Ortom and witch-hunt</a></h4>
                                    <span class="entry-date">&mdash; 6th August 2018</span>
                                </header>
                                <p>Now that the 2019 elections are fast approaching, what has the EFCC done to checkmate politicians using security votes for campaigns or to buy votes? Casmir Igbokwe Like a sore thumb, it has continued to pain us. Yet we have failed to find a cure for it. It is the root of many corrupt practices&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/apc-saraki-senate-presidency/"><img width="324" height="74" src="http://www.sunnewsonline.com/wp-content/uploads/2018/08/PUBLIC-FORUM-ZACHEAUS-ADEBAYO.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="SENATE PRESIDENCY" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/08/PUBLIC-FORUM-ZACHEAUS-ADEBAYO.jpg 324w, http://www.sunnewsonline.com/wp-content/uploads/2018/08/PUBLIC-FORUM-ZACHEAUS-ADEBAYO-300x69.jpg 300w" sizes="(max-width: 324px) 100vw, 324px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/apc-saraki-senate-presidency/">APC, Saraki and Senate presidency</a></h4>
                                    <span class="entry-date">&mdash; 6th August 2018</span>
                                </header>
                                <p>Truth is the Presidency and the lawmakers know that the National Assembly was scheduled to go on eight-week recess starting from July 26, 2018. Zacheaus Adebayo Integrity, according to Cambridge Dictionary, is the quality of being honest and having strong moral principles that you refuse to change. So, the more one listens to the bizarre&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ssshhh-quiet-why-do-you-always-have-to-make-a-racket-out-of-nothing-huh/"><img width="354" height="207" src="http://www.sunnewsonline.com/wp-content/uploads/2018/08/EFE-ANAUCHE-BACHELORETTE-354x207.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="QUIET" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/ssshhh-quiet-why-do-you-always-have-to-make-a-racket-out-of-nothing-huh/">“SSSHHH quiet! Why do you always have to make a racket out of nothing, huh?”</a></h4>
                                    <span class="entry-date">&mdash; 5th August 2018</span>
                                </header>
                                <p>“Ssshhhh quiet! Why do you always have to make a racket out of nothing, huh? We are going to have the talk today,” he said with determination. Efe Anaughe “WHERE are you taking me?” I asked sitting up in surprise. “Wherever the wind takes us,” Dennis joked. I was not amused. “Dennis turn this car&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/forgiveness-benefits-more/"><img width="354" height="166" src="http://www.sunnewsonline.com/wp-content/uploads/2018/08/REAL-LIFE-FORUM-354x166.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="FORGIVENESS" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/forgiveness-benefits-more/">Why forgiveness benefits you MORE</a></h4>
                                    <span class="entry-date">&mdash; 5th August 2018</span>
                                </header>
                                <p>Forgiveness is intertwined with many emotions – resentment, grief, rage, sadness, hurt, betrayal, vulnerability, anger and fear are often part of the experience. Bisi Daniels The spiritual reasons for choosing to forgive are powerful. People must have asked for God’s forgiveness repeatedly during the fasting season and that that leaves them with no justification for refusing&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/women-children-raise-independently/"><img width="354" height="81" src="http://www.sunnewsonline.com/wp-content/uploads/2018/08/BOLATITO-354x81.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="INDEPENDENTLY RAISING CHILDREN" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/women-children-raise-independently/">Women should have children they can raise alone</a></h4>
                                    <span class="entry-date">&mdash; 5th August 2018</span>
                                </header>
                                <p>I think every woman should have only the number of children she can independently raise herself. That should be a plan B in case things go wrong. Bolatito Olaitan “MY Journey to hell began when I met Dan about twelve years ago. I met him at a party organized by my cousin and he was&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/men-love-wrapped-pap/"><img width="354" height="129" src="http://www.sunnewsonline.com/wp-content/uploads/2018/08/FUNKE-EGBEMODE-354x129.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="PAP" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/men-love-wrapped-pap/">Why men love wrapped pap</a></h4>
                                    <span class="entry-date">&mdash; 5th August 2018</span>
                                </header>
                                <p>‘What did I do now?’ Alabi feigned innocence. ‘Do you not know that wrapped pap is nice and the process of unwrapping the pap itself is sweet? Funke Egbemode Before King Ahmed Ottoman went to war, he locked his beautiful wife, Queen Ottoman, in a private room and gave the key to his best friend,&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/oppressor-of-the-press/"><img width="354" height="254" src="http://www.sunnewsonline.com/wp-content/uploads/2018/08/GONGBEAT-354x254.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="THE PRESS" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/oppressor-of-the-press/">Oppressor of the press</a></h4>
                                    <span class="entry-date">&mdash; 5th August 2018</span>
                                </header>
                                <p>Besides its obvious manifestation of anti-press, anti-liberty and anti-people tendency, the bill arrogantly arrogates to the Council it seeks to promote the power to register and deregister journalists Ken Ugbechie You may not have heard about him. His name is Suleiman Adokwe, a senator of the PDP representing Nasarawa South senatorial district. He’s not one&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                  
                </ul><!--kopa-featured-news-carousel-->
                <div class="clearfix"></div>
                <div class="carousel-nav clearfix">
                    <a id="widget-kopa_widget_articles_carousel-5-prev-1" class="carousel-prev" href="#" ></a>
                    <a id="widget-kopa_widget_articles_carousel-5-next-1" class="carousel-next" href="#" ></a>
                </div>
            </div><!--list-carousel-->
            </div><div id="kopa_widget_text-13" class="widget kopa_widget_text">        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_bottowLeaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7302666336"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
        </div>        </div>
        <!-- wrapper -->
    </div>
    <!-- widget-area-11 -->

<script type="text/javascript" src="http://connect.facebook.net/en_US/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '192331394489933',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                <ul id="footer-menu" class="clearfix"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://sunnewsonline.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://sunnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://sunnewsonline.com/paper-ad-rate/">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://sunnewsonline.com/online-ad-rates/">Online Ad Rate</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://sunnewsonline.com/the-team/">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://sunnewsonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-225254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225254"><a href="http://sunnewsonline.com/privacy-policy/">Privacy Policy</a></li>
</ul>            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-12">
                            <div id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Archive</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sunnewsonline.com/2018/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://sunnewsonline.com/2018/08/01/" aria-label="Posts published on August 1, 2018">1</a></td><td><a href="http://sunnewsonline.com/2018/08/02/" aria-label="Posts published on August 2, 2018">2</a></td><td><a href="http://sunnewsonline.com/2018/08/03/" aria-label="Posts published on August 3, 2018">3</a></td><td><a href="http://sunnewsonline.com/2018/08/04/" aria-label="Posts published on August 4, 2018">4</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2018/08/05/" aria-label="Posts published on August 5, 2018">5</a></td><td id="today"><a href="http://sunnewsonline.com/2018/08/06/" aria-label="Posts published on August 6, 2018">6</a></td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>                        </div>
                        <!-- widget-area-12 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-13">
                            <div id="text-7" class="widget widget_text"><h3 class="widget-title">Enquiries</h3>			<div class="textwidget">Take advantage of our impressive statistics, advertise your brands and products on this site. Get in touch. For print/online adverts inquires: 09070051404
</div>
		</div>                        </div>
                        <!-- widget-area-6 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-14">
                            <div id="text-26" class="widget widget_text"><h3 class="widget-title">EDITOR</h3>			<div class="textwidget"><p><strong>Online Editor</strong>: Aderonke Bello<br />
<strong>Telephone:</strong> 08189015120<br />
<strong>Email:</strong>  <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="285b5d4647464441464d5c4d4945684f45494144064b4745">[email&#160;protected]</a></p>
</div>
		</div>                        </div>
                        <!-- widget-area-7 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-15">
                                                    </div>
                        <!-- widget-area-8 -->
                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                <div class="bottom-right-col widget-area-16">
                                    </div>
                <!-- bottom-right-col -->
            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">Copyright © 2018. All Rights Reserved.</div>
</footer>
<!-- kp-page-footer -->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fshun-politics-of-bitterness-orji-kalu-urges-igbo%2F&amp;linkname=Shun%20politics%20of%20bitterness%2C%20Orji%20Kalu%20urges%20Igbo%20%26ndash%3B%20-%20The%20Sun%20News" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fshun-politics-of-bitterness-orji-kalu-urges-igbo%2F&amp;linkname=Shun%20politics%20of%20bitterness%2C%20Orji%20Kalu%20urges%20Igbo%20%26ndash%3B%20-%20The%20Sun%20News" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fshun-politics-of-bitterness-orji-kalu-urges-igbo%2F&amp;linkname=Shun%20politics%20of%20bitterness%2C%20Orji%20Kalu%20urges%20Igbo%20%26ndash%3B%20-%20The%20Sun%20News" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fshun-politics-of-bitterness-orji-kalu-urges-igbo%2F&amp;linkname=Shun%20politics%20of%20bitterness%2C%20Orji%20Kalu%20urges%20Igbo%20%26ndash%3B%20-%20The%20Sun%20News" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>	<div style="display:none">
	<div class="grofile-hash-map-2192534b611d1b62d02a2de3b7907348">
	</div>
	</div>
<input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="9d6bb7c149" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75348301-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/superfish.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/retina.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.form.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/custom.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=12.0.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201832.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'108871697',post:'238028',tz:'1',srv:'sunnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '108871697', '238028' ]);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Database Caching 195/223 queries in 0.569 seconds using apc

Served from: sunnewsonline.com @ 2018-08-06 09:14:07 by W3 Total Cache
-->