<!DOCTYPE html>
<html lang="en-GB">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4454686729706359",
    enable_page_level_ads: true
  });
</script>
<meta name="google-site-verification" content="TYXXaCk4LstMR2FhiaAS62kuFfh-XZR4BQbBT_TMR0o" />
    <meta charset="UTF-8">                   
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>Our investments halted bad weather-related crashes in aviation –Anuforom, NIMET boss | The Sun News</title>     
    <link rel="profile" href="http://gmpg.org/xfn/11">           
    <link rel="pingback" href="http://sunnewsonline.com/xmlrpc.php">
    
        
    
    
    
    
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/html5shiv.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/respond.min.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/css3-mediaqueries.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE_IE678.js"></script>
    <![endif]-->
    
    <link rel='dns-prefetch' href='//www.sunnewsonline.ng' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Feed" href="http://sunnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Comments Feed" href="http://sunnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Our investments halted bad weather-related crashes in aviation –Anuforom, NIMET boss Comments Feed" href="http://sunnewsonline.com/our-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Cantata+One-css'  href='http://fonts.googleapis.com/css?family=Cantata+One%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<style id='A2A_SHARE_SAVE-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='wdfb_style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":67513}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"57c830692d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.3'></script>
<link rel='https://api.w.org/' href='http://sunnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sunnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sunnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LFTZ: New frontiers for Lagos mega city economy' href='http://sunnewsonline.com/lftz-new-frontiers-for-lagos-mega-city-economy/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://sunnewsonline.com/our-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss/" />
<link rel='shortlink' href='http://sunnewsonline.com/?p=67513' />
<link rel="alternate" type="application/json+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Four-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Four-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

a2a_config.onclick=1;
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script type="text/javascript">var _wdfb_ajaxurl="http://sunnewsonline.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook";</script><style>
            .logo-image{
                margin-top:px;
                margin-left:px;
                margin-right:px;
                margin-bottom:px;
            } 
        </style><style>
            .home-slider .flex-control-paging li a.flex-active {
                background: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            .kp-dropcap,
            .kp-dropcap.color,
            #header-top,
            #main-menu li ul,
            #toggle-view-menu > li,
            .search-box .search-form .search-submit,
            .newsletter-form .submit,
            .accordion-title span,
            .tag-box a:hover,
            .kopa-related-post h3,
            #comments h3,
            #respond h3,
            #contact-box h3,
            #comments-form #submit-comment,
            #contact-form #submit-contact,
            .kp-gallery-carousel .flex-prev:hover,
            .kp-gallery-carousel .flex-next:hover {
                background-color: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            #responsive-menu,
            .newsletter-form .submit,
            .newsletter-form .email:focus,
            #comments-form #comment_name:focus,
            #comments-form #comment_email:focus,
            #comments-form #comment_url:focus,
            #comments-form #comment_message:focus,
            #contact-form #contact_name:focus,
            #contact-form #contact_email:focus,
            #contact-form #contact_url:focus,
            #contact-form #contact_message:focus {
                border-color: #f22a0c;
            }

            .t-bottom-sidebar,
            .list-container-3 ul li.active a, 
            .list-container-3 ul li:hover a {
                border-top-color: #f22a0c;
            }

            blockquote {
                border-left-color: #f22a0c;
            }

            .entry-date,
            .widget-title,
            .more-link,
            h1, h2, h3, h4, h5, h6,
            a:hover, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
            .kp-headline dd a:hover,
            .social-link li a:hover,
            .home-slider .entry-categories a:hover,
            .home-slider .flex-caption h2 a:hover,
            .kp-gallery-slider .slides li h4 a:hover,
            .b-bottom-sidebar .widget a:hover,
            #toggle-view li h3:hover,
            .about-author .social-link li a:hover,
            .kp-headline-title,
            .newsletter-form .submit:hover,
            .breadcrumb .current-page,
            .pagination ul li span.current,
            .entry-box footer p a,
            .author-name,
            #comments .comment-body .date,
            #comments .comment-body .comment-edit-link,
            #comments .comment-body .comment-reply-link:hover,
            .kopa-comment-pagination a:hover,
            .kopa-comment-pagination .current,
            #comments-form label.required span,
            #contact-form label.required span,
            label.error,
            .error-404 .right-col h1,
            .error-404 .right-col a,
            .kopa-pagelink a {
                color: #f22a0c;
            }      

            .search-box .search-form .search-text {
                background-color: #da260b;
            }  
            </style><style>
            body {
                color: #666666;
            }

            #main-content .sidebar .widget .widget-title {
                color: #f22a0c;
            }

            #main-content .widget .widget-title {
                color: #f22a0c;
            }

            h1,
            .elements-box h1 {
                color: #f22a0c;
            }
            h2, 
            .elements-box h2 {
                color: #f22a0c;
            }
            h3,
            .elements-box h3 {
                color: #f22a0c;
            }
            h4,
            .elements-box h4 {
                color: #f22a0c;
            }
            h5,
            .elements-box h5 {
                color: #f22a0c;
            }
            h6,
            .elements-box h6 {
                color: #f22a0c;
            }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a,
            #footer-menu li a {
                font-family: 'Cantata One', sans-serif;
            }
            </style><style>
                #main-menu > li > a,
                #main-menu li ul li a {
                    font-size: 13px;
                }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a {
                font-weight: 400;
            }
            </style><!--[if lt IE 9]><style>
            .flex-control-paging li a,
            .carousel-nav a,
            .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
            .search-box .search-form .search-text,
            .search-box .search-form .search-submit,
            .kp-gallery-slider .play-icon,
            .kp-gallery-carousel .play-icon,
            .kp-dropcap.color {
                behavior: url(http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE.htc);
            }
        </style><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-270x270.png" />


</head>
    
<body class="post-template-default single single-post postid-67513 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">
<div class="kp-page-header">
    <div id="header-top">
        <div class="wrapper clearfix">
            <nav id="main-nav" class="pull-left">
                <ul id="main-menu" class="menu clearfix"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="http://sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://sunnewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://sunnewsonline.com/category/features/">Features</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li id="menu-item-60556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
	<li id="menu-item-60557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul>
</li>
</ul><div id="mobile-menu" class="menu-main-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19 clearfix"><h3><a href="http://sunnewsonline.com/category/national/">National</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 clearfix"><h3><a href="http://sunnewsonline.com/category/politics/">Politics</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20 clearfix"><h3><a href="http://sunnewsonline.com/category/business/">Business</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 clearfix"><h3><a href="http://sunnewsonline.com/category/sports/">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 clearfix"><h3><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 clearfix"><h3><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 clearfix"><h3><a href="http://sunnewsonline.com/category/features/">Features</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 clearfix"><h3><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27 clearfix"><h3><a href="http://sunnewsonline.com/category/columns/">Columns</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul></div>
</li>
</ul></div>            </nav>
            <!-- main-nav -->
            
            <div class="search-box pull-right clearfix">
                <form action="http://sunnewsonline.com" class="search-form clearfix" method="get">
                    <input type="text" onblur="if (this.value == '') this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue) this.value = '';" value="Enter keywords" name="s" class="search-text">
                    <input type="submit" value="Search" class="search-submit">
                </form>
            </div>
            <!--search-box-->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-top -->
    <div id="header-middle">
        <div class="wrapper clearfix">
            <div class="logo-image pull-left">
                 
                <a href="http://sunnewsonline.com"><img src="http://sunnewsonline.com/wp-content/uploads/2016/02/thesunnews-logo-new.gif" alt="The Sun News"></a>
                            </div>
            <div class="top-banner pull-right">
                <a href="http://www.beloxxigroup.com" target="_blank"><img src="http://www.sunnewsonline.ng/wp-content/uploads/2017/03/beloxxi_biscuit_ad.gif" alt="Beloxxi Biscuit"/></a>            </div>
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-middle -->
    <div id="header-bottom">
        <div class="wrapper clearfix">
            <div class="kp-headline-wrapper pull-left">
                
        <span class="kp-headline-title">Latest</span>
        <div class="kp-headline clearfix">                        
            <dl class="ticker-1 clearfix">
                                <dd><a href="http://sunnewsonline.com/our-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss/">10th April 2017 - Our investments halted bad weather-related crashes in aviation –Anuforom, NIMET boss</a></dd>
                                <dd><a href="http://sunnewsonline.com/lftz-new-frontiers-for-lagos-mega-city-economy/">10th April 2017 - LFTZ: New frontiers for Lagos mega city economy</a></dd>
                                <dd><a href="http://sunnewsonline.com/lets-scrap-some-states/">10th April 2017 - Let’s scrap some states!</a></dd>
                                <dd><a href="http://sunnewsonline.com/xenophobic-attacks-nigeriall-not-retaliate-says-onyeama/">10th April 2017 - Xenophobic attacks: Nigeria’ll not retaliate, says Onyeama</a></dd>
                                <dd><a href="http://sunnewsonline.com/overcoming-forex-challenges/">10th April 2017 - Overcoming forex challenges</a></dd>
                                <dd><a href="http://sunnewsonline.com/where-are-mezie-abia-clowns-2-on-february-15-2014-one-sycophantic-group-known-as-mezie-abia-organization-took-a-full-page-advertorial-in-saturday-independent-t/">10th April 2017 - Where are ‘Mezie Abia’ clowns? (2)</a></dd>
                                <dd><a href="http://sunnewsonline.com/for-progressive-politics-in-anambra/">10th April 2017 - For progressive politics in Anambra</a></dd>
                                <dd><a href="http://sunnewsonline.com/towards-a-better-nddc/">10th April 2017 - Towards a better NDDC</a></dd>
                                <dd><a href="http://sunnewsonline.com/pdp-dead-or-at-turning-point/">10th April 2017 - PDP: Dead or at turning point</a></dd>
                                <dd><a href="http://sunnewsonline.com/you-cant-intimidate-us-sule-lamido-tells-jigawa-apc/">10th April 2017 - You can’t intimidate us, Sule Lamido tells Jigawa APC</a></dd>
                            </dl>
        </div>
        <!--ticker-1-->

                            
            </div>
            <!-- kp-headline-wrapper -->
            
            
        <ul class="social-link pull-right clearfix">
                                        <li><a href="http://www.facebook.com/thesunnigeria" target="_blank"><i class="fa fa-facebook"></i></a></li>
                                                        <li><a href="https://twitter.com/#!/sunnewsnigeria1" target="_blank"><i class="fa fa-twitter"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li>
                                                        <li><a href="https://plus.google.com/b/115273752267887669885/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                                                        <li><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank"><i class="fa fa-youtube"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                                                        <li><a href="http://sunnewsonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                                    </ul>

                    <!-- social-link -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<div id="main-content" class="clearfix">

<div class="wrapper">
        
    <div class="main-col">
        
        
            <div class="breadcrumb clearfix"><a href="http://sunnewsonline.com">Home</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/business/">Business</a>&nbsp;/&nbsp;<span class="current-page">Our investments halted bad weather-related crashes in aviation –Anuforom, NIMET boss</span></div>        
        <div class='code-block code-block-2' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive_AutomaticSize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7325199577"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="post-67513" class="post-67513 post type-post status-publish format-standard has-post-thumbnail hentry category-business entry-box clearfix">
                        
            <div class="entry-thumb">
            <img width="276" height="276" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/04/ANU.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/04/ANU.jpg 276w, http://www.sunnewsonline.ng/wp-content/uploads/2017/04/ANU-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2017/04/ANU-120x120.jpg 120w" sizes="(max-width: 276px) 100vw, 276px" />        </div>
        <header>
        <h4 class="entry-title">Our investments halted bad weather-related crashes in aviation –Anuforom, NIMET boss</h4>
        <span class="entry-date">&mdash; 10th April 2017</span>
    </header>

    <div class="elements-box">
        <p class="p1"><span class="s1">By </span><span class="s2"><b>Louis Ibah</b></span></p>
<p class="p3"><em><span class="s4"><b>As </b></span><span class="s3">Director General/CEO of the Nigerian Meteorological Agency (NIMET), Dr. Anthony Anuforom, supervises the transformation of Nigeria’s foremost weather information organisation from an obscure state to a world-class institution with 75 per cent weather forecast accuracy.</span></em></p>
<p class="p4"><em><span class="s3">In this interview with Daily Sun, Anuforom said investments in the acquisition and installation of hi-tech weather facilities like radar and wind shear alert systems in some airport locations had seen an end to wind-related air crashes in the last 10 years.</span></em></p><div class='code-block code-block-4' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_inContentAd -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7984726777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p4"><em><span class="s3">He, however, bemoaned the growing apathy among Nigerians to the use of weather information noting that the impact of global warming in contemporary times<span class="Apple-converted-space">  </span>have made weather forecast data an imperative for investors in key sectors like agriculture, maritime, housing, urban planning and aviation to prevent losses.</span></em></p>
<p class="p4"><em><span class="s3">Excerpts: </span></em></p>
<p class="p1"><span class="s1"><b>Weather information</b></span></p>
<p class="p2"><span class="s1">People often ask if I am comfortable with the application or the usage of weather information we generate, because it is like there is a lot of ignorance, apart from the aviation sector where it is imperative for them. What happens with the other sectors?</span></p>
<p class="p2"><span class="s1">One of the things we had learnt over the years is how to make people begin to believe us. For instance, how does the farmer begin to believe that you can tell him accurately when the rains will start and when it will end? How does the farmer believe that you can tell him if you plant your crops now, your crops will die? So we have been singing that for a number of years that we have the information and that people should make use of it. </span></p>
<p class="p2"><span class="s1">Of course, to make them believe us, we have to show them that what we have is correct. But it was a gradual thing; now we’ve been able to achieve that level of accuracy, so people have that confidence. So you see that we have developed gradually in that direction. It is not an easy thing. </span></p>
<p class="p2"><span class="s1">We go to the World Meteorological Organisation (WMO), and at the WMO where we have 191 member states and territories. I am one of the 37 members on the Executive Council of WMO and the experience of low utilisation is everywhere, especially in less developed countries. In Europe and America, the level of education is very high; their attitude to science and technology is better. They have better science culture than we do, so for them it is given, in fact, they spend money to get weather forecast for almost everything they set out to do. But here in Nigeria, we are begging people, ‘come and take’; over there people pay huge sums of money for weather information. Now, we therefore have to generate that confidence and as at today, I can tell you that it is getting better and better. If you check our previous Seasonal Rainfall Prediction (SRP) presentations and my speeches, I keep calling people to come and partner with us. We are ready to partner with states. We invite commissioners responsible for agriculture, environment, health, water resources, we invite them over time to come and partner with us. Many of them do not attend our seasonal rainfall prediction presentation, but those who started responding can see the result in their states, especially for their farmers. Because we can tell them when to plant, and when to harvest. </span></p>
<p class="p2"><span class="s1">After 2006 prediction, Katsina State invited us to come and present it to them in Katsina. When we went there, the presentation we made was that our predictions are 75 per cent accurate. And they said ‘okay, lets try them’. But when they started following the predictions for their farmers, the person who signed the Memorandum of Understanding (MoU) for them, came back and said, ‘you told us that you are 75 per cent accurate, but what we found out was that you are rather 100 per cent accurate’. He will inform a neighbouring state, which will inform another neighbouring state. When you get one person, he becomes your apostle, he becomes the advocate for you. And that is what Katsina State is doing for us now. So you can see that gradually that awareness is growing. So gradually, that initial feeling of disappointment that people are not listening to us is beginning to wear out because people are beginning to listen now.</span></p>
<p class="p1"><span class="s1"><b>Initial challenges </b></span></p>
<p class="p2"><span class="s1">Remember we were just a department of the Ministry of Aviation known as the Department of Meteorological Services up until 2003 when the Act setting up NIMET was passed into law and then signed by the then President Olusegun Obasanjo.</span></p>
<p class="p2"><span class="s1">Well, it was not until 2007 that I got appointed as a Director General of NIMET for a first term for five years spanning 2007 to 2012. And after the first term ended, I got re-appointed for a second tenure, running from 2012 to 2017.</span></p>
<p class="p2"><span class="s1">But I was part of the setting up of the agency from inception after it metamorphosed from a department to a parastatal. So when I came in as the head, I was familiar with the challenge, which basically was the lack of infrastructure. And when I say infrastructure, I am not talking about buildings, which cannot be our problem because we are a scientific organisation. The major infrastructure we lacked was the scientific instruments and equipment for the measurement and accurate forecast of weather. Looking at the NIMET Act, our most fundamental work is to observe weather, record the data and issue weather forecast and predictions for all sectors of the economy. </span></p>
<p class="p2"><span class="s1">To observe weather, we need what we call the observatories, and we need the synoptic stations. At the time I came in, the first thing I did was to conduct a survey or assessment of what we had on ground. I found out something that was really shocking. And that is, out of the 36 synoptic stations or weather observatories across the country, only four scored above 50 per cent in terms of the capability; the highest score was 64 per cent and that was<span class="Apple-converted-space">  </span>very worrisome. So we set out to address that issue, get the synoptic stations working so that we can measure weather variables every hour of the day and in some cases every hour of the night; that is, we need to have 24-hour stations. And having achieved that in the 36 stations I inherited, we now went out to expand the number of stations. Today, we are leaving behind 54 weather observatories across the country. </span></p>
<p class="p2"><span class="s1">Having conquered that, we also moved on to the issue of more hi-tech equipment because the ones I told you about, which are the synopsis stations, are basic instruments for measurement. We had to go for more sophisticated hi-tech equipment like weather radar. And we procured six weather radars for Abuja, Port Harcourt, Yola and Maidugiri. Then there are other instruments such as the wind shear alert system that we had to install too. At the time we came in, only Abuja airport had a wind shear alert system but today, we have 13 wind shear alert systems in the airports. When we came in, there was only one upper air station in Abuja. Today, we have increased the number of upper air stations from one to eight. For Thunderstorm detectors; we had virtually none but now we have 20 of them across the country, while for integrated weather observing systems; we had none, today we have 14. Our air quality and ozone monitoring equipment; was zero, but today we have five of them. In addition, we now have a Weather Research Centre and the Instrument Calibration Laboratory, which everybody acclaims to be world-class.<span class="Apple-converted-space">  </span>These are some of the things we have done in terms of hi-tech equipment. </span></p>
<p class="p1"><span class="s1"><b>Manpower problem </b></span></p>
<p class="p2"><span class="s1">We had challenges of manpower and personnel. The morale of the staff I inherited was generally low. These people had no self-esteem, I am sorry to say, so, because when you come to the aviation parastatals they were looked down upon because their salaries were very poor. And you could see it in their dressing, and the type of cars they had and that is for the few that even had cars. So when they start squaring shoulder to shoulder with their colleagues from other agencies (like Nigerian Collage of Aviation Technology (NCAT), Accident and Investigation Bureau (AIB), FAAN and NAMA), their morale was low. So I took up the challenge of getting them better salary package and we are enjoying relatively better salary package and it is better than what we have in the civil service. To also increase staff morale and confidence, we had to re-train them, so we gave emphasis to training and re-training, with the result that within a short time, we were able to train and re-train many of our officers. Many of these trainings were overseas in the factory that manufactured the instruments. We were, in fact, able to assist the aviation industry with accurate weather forecast, especially for pilots and airlines. </span></p>
<p class="p1"><span class="s1"><b>investments </b></span></p>
<p class="p2"><span class="s1">Looking at the investment we made in all these equipment, it is, however, disturbing that the various sectors have not been able to harness these information to grow the economy.</span></p>
<p class="p2"><span class="s1">I will quote a statement by the WMO, which is the authoritative organ for weather and climate issues in the United Nations. WMO did an assessment over 10 years ago, which revealed that for every $1 invested in building capacity for weather or climate services, the dividend is equal to $7. That is, there is a seven-fold benefit and I will tell you how. Remember, I was careful to tell you that this assessment was done 10 years ago. </span></p>
<p class="p2"><span class="s1">Now, the issue of climate change with the attendant impact on weather and its destructive effects is worse today than what it was 10 years ago when this assessment was done. If that assessment is done today, the benefits or dividend will be more. Imagine the huge losses to farmers in terms of crop failure, if you plant at the wrong time without accurate weather forecast guiding you. Today, by investing all these money, we are now able to advise farmers better and they make informed decision as to know when to plant. They also make informed decision as to when to apply fertiliser, informed decision on how to avoid crop failure. </span></p>
<p class="p2"><span class="s1">Coming to the aviation sector, since I came on board, to the glory of God, for the first time in 10 years, there is no single aviation accident or incident where weather is seen to be responsible. Recall that the Sosoliso and ADC air crashes were linked to weather related problems. Today, there is no such story again where it is said that lack of weather information or because someone didn’t know there will be storm and so he flew into storm; there is no such accident again. Pilots now get the best weather information they could ever get from NIMET to operate in Nigeria. </span></p>
<p class="p2"><span class="s1">And you know that the aviation industry is one of the most regulated industries in the world, and what that means is that the weather forecast we give and everything we do is in line with standards set by the International Civil Aviation Organisation (ICAO). </span></p>
<p class="p2"><span class="s1">So these are all the benefits we are getting. We also have the maritime sector. We said to ourselves that we have many ships coming in and out of Nigerian ports and they need weather information. Where are they getting weather information? They are getting it from their home countries. So we had to start the process of giving weather information and forecast to shipping lines. We started it long ago; we have perfected the MoU with Nigerian Maritime Administration and Safety Agency (NIMASA). So, with everything we are doing, apart from the other deliverables and benefits in terms of disaster risk reduction, prevention of crop losses and improvement of agricultural productivity, the naira and kobo side of it, is getting more revenue from maritime services. So all these investments are beneficial economically. </span></p>
 <div class="wdfb_like_button"><fb:like href="http://sunnewsonline.com/our-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss/" send="false" layout="button_count" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/our-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss/" data-a2a-title="Our investments halted bad weather-related crashes in aviation –Anuforom, NIMET boss"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Four-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss%2F&amp;linkname=Our%20investments%20halted%20bad%20weather-related%20crashes%20in%20aviation%20%E2%80%93Anuforom%2C%20NIMET%20boss" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Four-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss%2F&amp;linkname=Our%20investments%20halted%20bad%20weather-related%20crashes%20in%20aviation%20%E2%80%93Anuforom%2C%20NIMET%20boss" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Four-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss%2F&amp;linkname=Our%20investments%20halted%20bad%20weather-related%20crashes%20in%20aviation%20%E2%80%93Anuforom%2C%20NIMET%20boss" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center;'>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<p><a href="http://safeclicks.io/bald" target="_blank">How I cure baldness using these natural techniques. Read story</a></p>
<p><a href="http://www.PatrickOgidi.com/nsun" target="_blank">23 yrs boy started importation with N10,450. Read his story here!</a></p>
<p><a href="https://goo.gl/sPRdcw" target="_blank">Piles? Hemorrhoids? Stop the Suffering With this Strange but Powerful Herb</a></p>
<p><a href="https://goo.gl/DHND1p" target="_blank">How corper made over N800,000 from this PROFITABLE business.CLICK HERE</a></p>
<p><a href="http://bit.ly/2kxMPsj" target="_blank">How I went from 0 to N450,000 in 30 days. CLICK HERE</a></p>
<p><a href="http://www.realprofits.com.ng/earn.htm" target="_blank">Finally! You can now earn without investing money. Invest time</a></p>
<p><a href="https://goo.gl/lsNHXP" target="_blank">How to Overcome the "Body Chemical" that is Making You Bald</a></p>
<p><a href="http://bit.ly/2jY7zGA" target="_blank">Perfect Discovery that helped thousands of people reverse Diabetes. Find Out!</a></p>
<p><a href="http://goo.gl/kl8Yek" target="_blank">Have body fat? melt them using this strange but powerful herb</a></p></div>
    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
                <ul class="social-link clearfix">
                <li>Share this Post:</li>

                                <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsunnewsonline.com%2Four-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                
                                <li><a href="http://twitter.com/home?status=Our investments halted bad weather-related crashes in aviation –Anuforom, NIMET boss:+http%3A%2F%2Fsunnewsonline.com%2Four-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                
                                    <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fsunnewsonline.com%2Four-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                
                                    <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsunnewsonline.com%2Four-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss%2F&amp;title=Our+investments+halted+bad+weather-related+crashes+in+aviation+%E2%80%93Anuforom%2C+NIMET+boss&amp;summary=By+Louis+Ibah+As+Director+General%2FCEO+of+the+Nigerian+Meteorological+Agency+%28NIMET%29%2C+Dr.+Anthony+Anuforom%2C+supervises+the+transformation+of+Nigeria%E2%80%99s+foremost+weather+information+organisation+from+an+obscure+state+to+a+world-class+institution+with+75+per+cent+weather+forecast+accuracy.+In+this+interview+with+Daily+Sun%2C+Anuforom+said+investments+in+the+acquisition+and+installation+of+hi-tech...&amp;source=The+Sun+News" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                
                                    <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsunnewsonline.com%2Four-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss%2F&amp;media=http%3A%2F%2Fwww.sunnewsonline.ng%2Fwp-content%2Fuploads%2F2017%2F04%2FANU-150x150.jpg&amp;description=Our investments halted bad weather-related crashes in aviation –Anuforom, NIMET boss" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                
                                    <li><a href="/cdn-cgi/l/email-protection#cdf2beb8afa7a8aeb9f099a5a8e8fffd9eb8a3e8fffd83a8babee8fe8ce8fffd82b8bfe8fffda4a3bba8beb9a0a8a3b9bee8fffda5aca1b9a8a9e8fffdafaca9e8fffdbaa8acb9a5a8bfe0bfa8a1acb9a8a9e8fffdaebfacbea5a8bee8fffda4a3e8fffdacbba4acb9a4a2a3e8fffde888ffe8f5fde8f4fe8ca3b8aba2bfa2a0e8ff8ee8fffd8384808899e8fffdafa2bebeebaca0bdf6afa2a9b4f084e8fffdbfa8aea2a0a0a8a3a9e8fffdb9a5a4bee8fffdbdacaaa8e8fe8ce8fffd82b8bfe8fffda4a3bba8beb9a0a8a3b9bee8fffda5aca1b9a8a9e8fffdafaca9e8fffdbaa8acb9a5a8bfe0bfa8a1acb9a8a9e8fffdaebfacbea5a8bee8fffda4a3e8fffdacbba4acb9a4a2a3e8fffde888ffe8f5fde8f4fe8ca3b8aba2bfa2a0e8ff8ee8fffd8384808899e8fffdafa2bebee3e8fffd94a2b8e8fffdaeaca3e8fffdbfa8aca9e8fffda4b9e8fffda2a3e8fe8ce8fffda5b9b9bde8fe8ce8ff8be8ff8bbeb8a3a3a8babea2a3a1a4a3a8e3aea2a0e8ff8ba2b8bfe0a4a3bba8beb9a0a8a3b9bee0a5aca1b9a8a9e0afaca9e0baa8acb9a5a8bfe0bfa8a1acb9a8a9e0aebfacbea5a8bee0a4a3e0acbba4acb9a4a2a3e0aca3b8aba2bfa2a0e0a3a4a0a8b9e0afa2bebee8ff8b" title="Email" target="_self"><i class="fa fa-envelope"></i></a></li>
                                                    
            </ul>
            
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://sunnewsonline.com/lftz-new-frontiers-for-lagos-mega-city-economy/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://sunnewsonline.com/lftz-new-frontiers-for-lagos-mega-city-economy/">LFTZ: New frontiers for Lagos mega city economy</a>
    </p>

    </footer>
    
</div><!--entry-box-->    
    
            <div class="about-author clearfix">
                <h3>About author</h3>

                <div class="about-author-detail clearfix">
                    <a class="avatar-thumb" href="http://sunnewsonline.com/author/uche/"><img alt='' src='http://0.gravatar.com/avatar/62fadff372a24b27847577060c829293?s=74&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/62fadff372a24b27847577060c829293?s=148&amp;d=mm&amp;r=g 2x' class='author-avatar avatar avatar-74 photo' height='74' width='74' /></a>
                    <div class="author-content">
                        <header>                              
                            <a class="author-name" href="http://sunnewsonline.com/author/uche/">Uche Atuma</a>
                        </header>
                        <p></p>

                                                <!-- social-link -->
                    </div><!--author-content-->
                </div>
            </div><!--about-author-->

            
    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/our-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss/#respond" style="display:none;"><span class="title-text">Cancel</span></a></small></h3>			<form action="http://sunnewsonline.com/wp-comments-post.php" method="post" id="comments-form" class="comment-form">
				<span class="c-note">Your email address will not be published. Required fields are marked <strong>*</strong></span><p class="textarea-block">
        <label class="required" for="comment_message">Your comment <span>(required):</span></label>        
        <textarea name="comment" id="comment_message"></textarea>
        </p><p class="input-block">               
                <label class="required" for="comment_name" >Name <span>(required):</span></label>
                <input type="text" name="author" id="comment_name"                 
                value="">                                               
                </p>
<p class="input-block">   
                <label for="comment_email" class="required">Email <span>(required):</span></label>                                            
                <input type="email" name="email" id="comment_email"                                                                 
                value="" >
                </p>
<p class="input-block">   
                <label for="comment_url" class="required">Website</label>                                                            
                <input type="url" name="url" id="comment_url"                 
                value="" >
                </p>
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67513' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f3ebb322bb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="170"/></p>			</form>
			</div><!-- #respond -->
	
<div class='code-block code-block-3' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive_AutomaticSize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7325199577"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>

    </div>
    <!-- main-col -->

    <div class="sidebar">
        
        <div id="kopa_widget_text-7" class="widget kopa_widget_text">        <script type="text/javascript">
    google_ad_client = "ca-pub-4454686729706359";
    google_ad_slot = "8252679570";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- TheSun_Medium Rectangle -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>        </div><div id="kopa_widget_text-8" class="widget kopa_widget_text">        <style>
.widget_16 { width: 320px; height: 100px; }
@media(min-width: 500px) { . widget_16 { width: 468px; height: 60px; } }
@media(min-width: 800px) { . widget_16 { width: 728px; height: 90px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- widget_16 -->
<ins class="adsbygoogle widget_16"
     style="display:inline-block"
     data-ad-client=" ca-pub-4454686729706359"
     data-ad-slot="2194141176"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
        </div><div id="kopa_widget_articles_list-12" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Latest</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/our-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss/"><img width="276" height="276" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/04/ANU.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/04/ANU.jpg 276w, http://www.sunnewsonline.ng/wp-content/uploads/2017/04/ANU-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2017/04/ANU-120x120.jpg 120w" sizes="(max-width: 276px) 100vw, 276px" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/our-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss/">Our investments halted bad weather-related crashes in aviation –Anuforom, NIMET boss</a></h4>
                            <span class="entry-date">&mdash; 10th April 2017</span>
                            <p>By Louis Ibah As Director General/CEO of the Nigerian Meteorological Agency (NIMET), Dr. Anthony Anuforom, supervises the transformation of Nigeria’s foremost weather information organisation from an obscure state to a world-class institution with 75 per cent weather forecast accuracy. In this interview with Daily Sun, Anuforom said investments in the acquisition and installation of hi-tech&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/our-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss/" data-a2a-title="Our investments halted bad weather-related crashes in aviation –Anuforom, NIMET boss"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Four-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss%2F&amp;linkname=Our%20investments%20halted%20bad%20weather-related%20crashes%20in%20aviation%20%E2%80%93Anuforom%2C%20NIMET%20boss" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Four-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss%2F&amp;linkname=Our%20investments%20halted%20bad%20weather-related%20crashes%20in%20aviation%20%E2%80%93Anuforom%2C%20NIMET%20boss" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Four-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss%2F&amp;linkname=Our%20investments%20halted%20bad%20weather-related%20crashes%20in%20aviation%20%E2%80%93Anuforom%2C%20NIMET%20boss" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                        </div>
                    </article>

                    <ul class="older-post clearfix">
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/lftz-new-frontiers-for-lagos-mega-city-economy/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/04/NEWS-SITE-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/04/NEWS-SITE-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/04/NEWS-SITE-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2017/04/NEWS-SITE-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/lftz-new-frontiers-for-lagos-mega-city-economy/">LFTZ: New frontiers for Lagos mega city economy</a></h4>
                            <span class="entry-date">&mdash; 10th April 2017</span>
                            <p>&#8230;Driven by Lagos, Chinese govts, Dangote By Ikenna Emewu Going to the Lekki Free Trade Zone (LFTZ) that Thursday morning of March 23 was partly engendered by an urge to confirm some facts. In Beijing, early last year during a visit to the headquarters of the China Railway Construction Company, a prototype architect’s design of&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/lftz-new-frontiers-for-lagos-mega-city-economy/" data-a2a-title="LFTZ: New frontiers for Lagos mega city economy"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Flftz-new-frontiers-for-lagos-mega-city-economy%2F&amp;linkname=LFTZ%3A%20New%20frontiers%20for%20Lagos%20mega%20city%20economy" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Flftz-new-frontiers-for-lagos-mega-city-economy%2F&amp;linkname=LFTZ%3A%20New%20frontiers%20for%20Lagos%20mega%20city%20economy" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Flftz-new-frontiers-for-lagos-mega-city-economy%2F&amp;linkname=LFTZ%3A%20New%20frontiers%20for%20Lagos%20mega%20city%20economy" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/xenophobic-attacks-nigeriall-not-retaliate-says-onyeama/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/02/xenophobic-attack-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/02/xenophobic-attack-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/02/xenophobic-attack-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/xenophobic-attacks-nigeriall-not-retaliate-says-onyeama/">Xenophobic attacks: Nigeria’ll not retaliate, says Onyeama</a></h4>
                            <span class="entry-date">&mdash; 10th April 2017</span>
                            <p>•Sets up early warning centre Nigeria will not retaliate against South Africa or any other country over xenophobic attacks by their nationals against Nigerians living in those countries. Foreign Affairs Minister Geoffrey Onyeama disclosed this at the News Agency of Nigeria (NAN) Forum, in Abuja, yesterday. Nigerians living in South Africa have been attacked up&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/xenophobic-attacks-nigeriall-not-retaliate-says-onyeama/" data-a2a-title="Xenophobic attacks: Nigeria’ll not retaliate, says Onyeama"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fxenophobic-attacks-nigeriall-not-retaliate-says-onyeama%2F&amp;linkname=Xenophobic%20attacks%3A%20Nigeria%E2%80%99ll%20not%20retaliate%2C%20says%20Onyeama" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fxenophobic-attacks-nigeriall-not-retaliate-says-onyeama%2F&amp;linkname=Xenophobic%20attacks%3A%20Nigeria%E2%80%99ll%20not%20retaliate%2C%20says%20Onyeama" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fxenophobic-attacks-nigeriall-not-retaliate-says-onyeama%2F&amp;linkname=Xenophobic%20attacks%3A%20Nigeria%E2%80%99ll%20not%20retaliate%2C%20says%20Onyeama" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/you-cant-intimidate-us-sule-lamido-tells-jigawa-apc/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/Jigawa-state-governor-Sule-Lamido-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/Jigawa-state-governor-Sule-Lamido-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2016/12/Jigawa-state-governor-Sule-Lamido-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/you-cant-intimidate-us-sule-lamido-tells-jigawa-apc/">You can’t intimidate us, Sule Lamido tells Jigawa APC</a></h4>
                            <span class="entry-date">&mdash; 10th April 2017</span>
                            <p>From Ahmed Abubakar, Dutse FORMER Jigawa governor, Sule Lamido has warned the ruling All Progressives Congress (APC) party to refrain from alleged plan to use “whatever means” to win the forthcoming local government polls in the state. Lamido handed down the warning at a PDP members’ meeting , which held at the party’s  secretariat in&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/you-cant-intimidate-us-sule-lamido-tells-jigawa-apc/" data-a2a-title="You can’t intimidate us, Sule Lamido tells Jigawa APC"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fyou-cant-intimidate-us-sule-lamido-tells-jigawa-apc%2F&amp;linkname=You%20can%E2%80%99t%20intimidate%20us%2C%20Sule%20Lamido%20tells%20Jigawa%20APC" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fyou-cant-intimidate-us-sule-lamido-tells-jigawa-apc%2F&amp;linkname=You%20can%E2%80%99t%20intimidate%20us%2C%20Sule%20Lamido%20tells%20Jigawa%20APC" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fyou-cant-intimidate-us-sule-lamido-tells-jigawa-apc%2F&amp;linkname=You%20can%E2%80%99t%20intimidate%20us%2C%20Sule%20Lamido%20tells%20Jigawa%20APC" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/rainstorm-kills-pregnant-woman-4-others-in-kogi/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/04/Kogi-State-Map-300x160-120x120.jpeg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/04/Kogi-State-Map-300x160-120x120.jpeg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/04/Kogi-State-Map-300x160-150x150.jpeg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/rainstorm-kills-pregnant-woman-4-others-in-kogi/">Rainstorm kills pregnant woman, 4 others in Kogi</a></h4>
                            <span class="entry-date">&mdash; 10th April 2017</span>
                            <p>From Emmanuel Adeyemi, Lokoja Tragedy struck in Lokoja, the Kogi State capital on Saturday night  when rainstorm killed five people, including a pregnant woman. The incident occurred along Hydro Juction Lokoja, at about 8:00pm when a big tree suddenly fell on the IBB Highway, a major road which passes through the state capital and trapped&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/rainstorm-kills-pregnant-woman-4-others-in-kogi/" data-a2a-title="Rainstorm kills pregnant woman, 4 others in Kogi"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Frainstorm-kills-pregnant-woman-4-others-in-kogi%2F&amp;linkname=Rainstorm%20kills%20pregnant%20woman%2C%204%20others%20in%20Kogi" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Frainstorm-kills-pregnant-woman-4-others-in-kogi%2F&amp;linkname=Rainstorm%20kills%20pregnant%20woman%2C%204%20others%20in%20Kogi" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Frainstorm-kills-pregnant-woman-4-others-in-kogi%2F&amp;linkname=Rainstorm%20kills%20pregnant%20woman%2C%204%20others%20in%20Kogi" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                        </div>
                    </li>

                    </ul>
                
                
            
            
        
        </div>
    </div>
    <!-- sidebar -->
    <div class="clear"></div>

</div>
<!-- wrapper -->

    <div class="widget-area-5">
        <ul class="wrapper clearfix">
            <li class="widget-area-6">
                <div id="kopa_widget_articles_list-16" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Entertainment</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/breaking-efe-emerges-winner-of-big-brother-naija/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/04/6-1-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/breaking-efe-emerges-winner-of-big-brother-naija/">Breaking: Efe emerges winner of Big Brother Naija</a></h4>
                            <span class="entry-date">&mdash; 9th April 2017</span>
                            <p>Efe Ejeba, one of the housemates in BBNaija 2017 edition has just been announced winner of the show which ended today. He also won the N25 million cash price. He beat the likes of Bisola who came second runner-up with Tboss, third in that order. Bisola was however was made the latest ONE Campaign Ambassador&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/breaking-efe-emerges-winner-of-big-brother-naija/" data-a2a-title="Breaking: Efe emerges winner of Big Brother Naija"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fbreaking-efe-emerges-winner-of-big-brother-naija%2F&amp;linkname=Breaking%3A%20Efe%20emerges%20winner%20of%20Big%20Brother%20Naija" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fbreaking-efe-emerges-winner-of-big-brother-naija%2F&amp;linkname=Breaking%3A%20Efe%20emerges%20winner%20of%20Big%20Brother%20Naija" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fbreaking-efe-emerges-winner-of-big-brother-naija%2F&amp;linkname=Breaking%3A%20Efe%20emerges%20winner%20of%20Big%20Brother%20Naija" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-28" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">South-West Report</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/the-world-of-ekiti-commercial-beggars/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/04/CUTURE-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/the-world-of-ekiti-commercial-beggars/">The world of Ekiti commercial beggars</a></h4>
                            <span class="entry-date">&mdash; 6th April 2017</span>
                            <p>•They are kings at social events From WOLE BALOGUN, Ado-Ekiti                                          Call them clowns and you would just be right. But indeed, they are beggars masquerading as entertainers in social gatherings. You would find them in&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/the-world-of-ekiti-commercial-beggars/" data-a2a-title="The world of Ekiti commercial beggars"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fthe-world-of-ekiti-commercial-beggars%2F&amp;linkname=The%20world%20of%20Ekiti%20commercial%20beggars" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fthe-world-of-ekiti-commercial-beggars%2F&amp;linkname=The%20world%20of%20Ekiti%20commercial%20beggars" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fthe-world-of-ekiti-commercial-beggars%2F&amp;linkname=The%20world%20of%20Ekiti%20commercial%20beggars" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-6 -->
            <li class="widget-area-7">
                <div id="kopa_widget_articles_list-18" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Abuja Metro</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/used-dumped/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/04/USE-AND-DUMPED-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/used-dumped/">USED, DUMPED</a></h4>
                            <span class="entry-date">&mdash; 5th April 2017</span>
                            <p>•Abuja IDPs cry for help By Magnus Eze The over 10,000 internally displaced persons (IDPs) in Abuja, the Federal Capital Territory (FCT), recently alleged that some people were in the habit of making money in their name.  Their position corroborated an earlier alarm raised by the Borno State Governor, Kashim Shettima, that some non-governmental organisations&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/used-dumped/" data-a2a-title="USED, DUMPED"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fused-dumped%2F&amp;linkname=USED%2C%20DUMPED" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fused-dumped%2F&amp;linkname=USED%2C%20DUMPED" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fused-dumped%2F&amp;linkname=USED%2C%20DUMPED" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-27" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Oriental News</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ebonyi-battles-lassa-fever/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/04/HEALTH-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ebonyi-battles-lassa-fever/">Ebonyi battles Lassa fever</a></h4>
                            <span class="entry-date">&mdash; 5th April 2017</span>
                            <p>• Records first survivor From Emmanuel Uzor, Abakaliki For many years, the dreaded Lassa fever disease has held Ebonyi State to ransom and sent many of its citizens to their early graves. Little or no action was taken against this scourge by previous administrations in the state, but Governor Dave Umahi seems to be singing a&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/ebonyi-battles-lassa-fever/" data-a2a-title="Ebonyi battles Lassa fever"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Febonyi-battles-lassa-fever%2F&amp;linkname=Ebonyi%20battles%20Lassa%20fever" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Febonyi-battles-lassa-fever%2F&amp;linkname=Ebonyi%20battles%20Lassa%20fever" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Febonyi-battles-lassa-fever%2F&amp;linkname=Ebonyi%20battles%20Lassa%20fever" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-7 -->
            <li class="widget-area-8">
                <div id="kopa_widget_articles_list-19" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Features</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/the-tragedy-of-south-sudan-independence/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/04/POOR-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/the-tragedy-of-south-sudan-independence/">The tragedy of South Sudan independence</a></h4>
                            <span class="entry-date">&mdash; 10th April 2017</span>
                            <p>By Emma Emeozor The famine that hit Ethiopia between 1983 and 1985 made Africa a laughing stock in the international community. It was not because famine was a strange phenomenon, as with the case of the Ebola virus, rather, it was because the famine occurred in a continent endowed with abundant natural resources. The real&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/the-tragedy-of-south-sudan-independence/" data-a2a-title="The tragedy of South Sudan independence"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fthe-tragedy-of-south-sudan-independence%2F&amp;linkname=The%20tragedy%20of%20South%20Sudan%20independence" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fthe-tragedy-of-south-sudan-independence%2F&amp;linkname=The%20tragedy%20of%20South%20Sudan%20independence" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fthe-tragedy-of-south-sudan-independence%2F&amp;linkname=The%20tragedy%20of%20South%20Sudan%20independence" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-26" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Literary Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/hope-eghagha-how-wole-soyinka-j-p-clark-created-literary-revolution-at-unilag/"><img width="200" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/04/Hope-Eghagha-cc-200x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/hope-eghagha-how-wole-soyinka-j-p-clark-created-literary-revolution-at-unilag/">Hope Eghagha: How Wole Soyinka, J.P. Clark created literary revolution at Unilag</a></h4>
                            <span class="entry-date">&mdash; 1st April 2017</span>
                            <p>The Department of English of the University of Lagos has was reknown for its literary and linguistic excellence. Founded fifty-five years ago, Professors Wole Soyinka and J.P. Clark, who, at various times, served as the departmental head in the 1960s, were among the pioneers who set the ball of creativity running. Professor Hope Eghagha, a&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/hope-eghagha-how-wole-soyinka-j-p-clark-created-literary-revolution-at-unilag/" data-a2a-title="Hope Eghagha: How Wole Soyinka, J.P. Clark created literary revolution at Unilag"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fhope-eghagha-how-wole-soyinka-j-p-clark-created-literary-revolution-at-unilag%2F&amp;linkname=Hope%20Eghagha%3A%20How%20Wole%20Soyinka%2C%20J.P.%20Clark%20created%20literary%20revolution%20at%20Unilag" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fhope-eghagha-how-wole-soyinka-j-p-clark-created-literary-revolution-at-unilag%2F&amp;linkname=Hope%20Eghagha%3A%20How%20Wole%20Soyinka%2C%20J.P.%20Clark%20created%20literary%20revolution%20at%20Unilag" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fhope-eghagha-how-wole-soyinka-j-p-clark-created-literary-revolution-at-unilag%2F&amp;linkname=Hope%20Eghagha%3A%20How%20Wole%20Soyinka%2C%20J.P.%20Clark%20created%20literary%20revolution%20at%20Unilag" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-8 -->
            <li class="widget-area-9">
                <div id="kopa_widget_articles_list-20" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Lifeline</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/power-company-consumers-in-legal-battle/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/04/OJO-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/power-company-consumers-in-legal-battle/">Power company, consumers in legal battle</a></h4>
                            <span class="entry-date">&mdash; 10th April 2017</span>
                            <p>•Residents slam N5 million suit on EKDC over disconnection, extortion By Job Osazuwa Residents of 54, Rasheed Babatunde Street in Ajangbadi area of Lagos State, have filed a-N5million suit against Eko Electricity Distribution Company (EKEDC), for allegedly wrongful cutting their power supply.  The claimants: Mr Daniel Anokwuru, Pastor Chukwudi Okoh and Mr. Chizoba Asomba, are&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/power-company-consumers-in-legal-battle/" data-a2a-title="Power company, consumers in legal battle"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fpower-company-consumers-in-legal-battle%2F&amp;linkname=Power%20company%2C%20consumers%20in%20legal%20battle" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fpower-company-consumers-in-legal-battle%2F&amp;linkname=Power%20company%2C%20consumers%20in%20legal%20battle" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fpower-company-consumers-in-legal-battle%2F&amp;linkname=Power%20company%2C%20consumers%20in%20legal%20battle" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-25" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Education Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/prof-garba-vc-abu-revealswhy-nigerian-varsities-are-not-among-the-worlds-best/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/03/prof-garba-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/prof-garba-vc-abu-revealswhy-nigerian-varsities-are-not-among-the-worlds-best/">Prof. Garba, VC, ABU, reveals…Why Nigerian varsities are not among the world’s best</a></h4>
                            <span class="entry-date">&mdash; 28th March 2017</span>
                            <p>From Desmond Mgboh and Abdullahi Hassan, in Zaria Year after year, Nigerian universities have been rated low in the global ranking of universities. Not even the University of Ibadan, Nigeria’s premier university, nor first generation universities like University of Nigeria, Nsukka (UNN), Obafemi Awolowo University (OAU), formerly University of Ife, Ahmadu Bello University (ABU), Zaria&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/prof-garba-vc-abu-revealswhy-nigerian-varsities-are-not-among-the-worlds-best/" data-a2a-title="Prof. Garba, VC, ABU, reveals…Why Nigerian varsities are not among the world’s best"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fprof-garba-vc-abu-revealswhy-nigerian-varsities-are-not-among-the-worlds-best%2F&amp;linkname=Prof.%20Garba%2C%20VC%2C%20ABU%2C%20reveals%E2%80%A6Why%20Nigerian%20varsities%20are%20not%20among%20the%20world%E2%80%99s%20best" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fprof-garba-vc-abu-revealswhy-nigerian-varsities-are-not-among-the-worlds-best%2F&amp;linkname=Prof.%20Garba%2C%20VC%2C%20ABU%2C%20reveals%E2%80%A6Why%20Nigerian%20varsities%20are%20not%20among%20the%20world%E2%80%99s%20best" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fprof-garba-vc-abu-revealswhy-nigerian-varsities-are-not-among-the-worlds-best%2F&amp;linkname=Prof.%20Garba%2C%20VC%2C%20ABU%2C%20reveals%E2%80%A6Why%20Nigerian%20varsities%20are%20not%20among%20the%20world%E2%80%99s%20best" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-9 -->
            <li class="widget-area-10">
                <div id="kopa_widget_articles_list-21" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Marketing Matters</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/"><img width="300" height="101" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/07/Marketing-300x101.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/">Indomie, Coca-Cola, Delta State come out tops at 2016 ADVAN Awards</a></h4>
                            <span class="entry-date">&mdash; 30th November 2016</span>
                            <p>It was a unique gathering of major stakeholders in Nigeria’s marketing industry when the Advertisers Association of Nigeria (ADVAN) rolled out the red carpet to celebrate outstanding achievers at the 2016 ADVAN Awards for Marketing Excellence at the MUSON Centre, Onikan, Lagos, last weekend. The event threw up new champions who would bask in the&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/" data-a2a-title="Indomie, Coca-Cola, Delta State come out tops at 2016 ADVAN Awards"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Findomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards%2F&amp;linkname=Indomie%2C%20Coca-Cola%2C%20Delta%20State%20come%20out%20tops%20at%202016%20ADVAN%20Awards" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Findomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards%2F&amp;linkname=Indomie%2C%20Coca-Cola%2C%20Delta%20State%20come%20out%20tops%20at%202016%20ADVAN%20Awards" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Findomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards%2F&amp;linkname=Indomie%2C%20Coca-Cola%2C%20Delta%20State%20come%20out%20tops%20at%202016%20ADVAN%20Awards" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-29" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">TSWeekend</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/why-i-left-home-at-10-to-pursue-music-career-ado/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/04/adon-dect-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/04/adon-dect-300x277.jpg 300w, http://www.sunnewsonline.ng/wp-content/uploads/2017/04/adon-dect-453x419.jpg 453w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/why-i-left-home-at-10-to-pursue-music-career-ado/">Why I  left home at  10 to pursue  music career  –Ado</a></h4>
                            <span class="entry-date">&mdash; 7th April 2017</span>
                            <p>By Gilbert Ekezie and Olamide Babatunde Not many know him by his real name. In fact, everyone calls him Ado, without bothering to find out its meaning or genesis. However, Sunday Babatunde Ajisafe has decided to come clean, finally revealing his true identity. He talks more on sundry other issues in this interview. Enjoy it&#8230;.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/why-i-left-home-at-10-to-pursue-music-career-ado/" data-a2a-title="Why I  left home at  10 to pursue  music career  –Ado"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwhy-i-left-home-at-10-to-pursue-music-career-ado%2F&amp;linkname=Why%20I%20%20left%20home%20at%20%2010%20to%20pursue%20%20music%20career%20%20%E2%80%93Ado" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwhy-i-left-home-at-10-to-pursue-music-career-ado%2F&amp;linkname=Why%20I%20%20left%20home%20at%20%2010%20to%20pursue%20%20music%20career%20%20%E2%80%93Ado" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwhy-i-left-home-at-10-to-pursue-music-career-ado%2F&amp;linkname=Why%20I%20%20left%20home%20at%20%2010%20to%20pursue%20%20music%20career%20%20%E2%80%93Ado" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-10 -->
        </ul>
        <!-- wrapper -->
    </div>
    <!-- widget-area-5 -->

    <div class="widget-area-11">
        <div class="wrapper">
            <div id="kopa_widget_articles_carousel-5" class="widget kp-featured-news-widget"><h3 class="widget-title">Columnists</h3>            <div class="list-carousel responsive">
                <ul class="kopa-featured-news-carousel clearfix" data-next-id="#widget-kopa_widget_articles_carousel-5-next-1" data-prev-id="#widget-kopa_widget_articles_carousel-5-prev-1" data-scroll-items="1" data-columns="6" data-autoplay="true" data-duration="500" data-timeout-duration="2500">
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/lets-scrap-some-states/"><img width="200" height="86" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/eric-osagie-column.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/lets-scrap-some-states/">Let’s scrap some states!</a></h4>
                                    <span class="entry-date">&mdash; 10th April 2017</span>
                                </header>
                                <p>Mallam Nasiru el-Rufai, the effervescent and maverick governor of Kaduna State, brought to the fore the truth many had known, but haven’t had the courage to speak about, or spoke in hushed tones: The North is poor and broke. In fact, he called the region (North-West and North-East) the poorest , if the region were&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/lets-scrap-some-states/" data-a2a-title="Let’s scrap some states!"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Flets-scrap-some-states%2F&amp;linkname=Let%E2%80%99s%20scrap%20some%20states%21" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Flets-scrap-some-states%2F&amp;linkname=Let%E2%80%99s%20scrap%20some%20states%21" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Flets-scrap-some-states%2F&amp;linkname=Let%E2%80%99s%20scrap%20some%20states%21" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/where-are-mezie-abia-clowns-2-on-february-15-2014-one-sycophantic-group-known-as-mezie-abia-organization-took-a-full-page-advertorial-in-saturday-independent-t/"><img width="200" height="220" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Ebere.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/where-are-mezie-abia-clowns-2-on-february-15-2014-one-sycophantic-group-known-as-mezie-abia-organization-took-a-full-page-advertorial-in-saturday-independent-t/">Where are ‘Mezie Abia’ clowns? (2)</a></h4>
                                    <span class="entry-date">&mdash; 10th April 2017</span>
                                </header>
                                <p>STILL on the MAO yellow publication: “We are not surprised by their (referring to Adesina, Osagie and Wabara) vituperations….Their gutter languages are un-journalistic as it (sic) is ungentlemanly: the fourth estate of the realm should have nothing to do with them. Osagie’s reference of (sic) the Abia PDP delegation as a ‘comic train from Abia’&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/where-are-mezie-abia-clowns-2-on-february-15-2014-one-sycophantic-group-known-as-mezie-abia-organization-took-a-full-page-advertorial-in-saturday-independent-t/" data-a2a-title="Where are ‘Mezie Abia’ clowns? (2)"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwhere-are-mezie-abia-clowns-2-on-february-15-2014-one-sycophantic-group-known-as-mezie-abia-organization-took-a-full-page-advertorial-in-saturday-independent-t%2F&amp;linkname=Where%20are%20%E2%80%98Mezie%20Abia%E2%80%99%20clowns%3F%20%282%29" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwhere-are-mezie-abia-clowns-2-on-february-15-2014-one-sycophantic-group-known-as-mezie-abia-organization-took-a-full-page-advertorial-in-saturday-independent-t%2F&amp;linkname=Where%20are%20%E2%80%98Mezie%20Abia%E2%80%99%20clowns%3F%20%282%29" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwhere-are-mezie-abia-clowns-2-on-february-15-2014-one-sycophantic-group-known-as-mezie-abia-organization-took-a-full-page-advertorial-in-saturday-independent-t%2F&amp;linkname=Where%20are%20%E2%80%98Mezie%20Abia%E2%80%99%20clowns%3F%20%282%29" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/hurrah-its-readers-day/"><img width="354" height="300" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/10/Men-o-pulse-354x300.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/hurrah-its-readers-day/">Hurrah, it’s Readers’ Day!</a></h4>
                                    <span class="entry-date">&mdash; 10th April 2017</span>
                                </header>
                                <p>Re: The many brides of Jesus The many brides of Jesus: No doubt, an inpired write-up. Unfortunately, the prayer that God cleanse the pulpit and pew of unworthy brides may be in vain presently. Let them grow together, the Lord says, till the close of the Age. The Lord’s warning is to individual believers to&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/hurrah-its-readers-day/" data-a2a-title="Hurrah, it’s Readers’ Day!"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fhurrah-its-readers-day%2F&amp;linkname=Hurrah%2C%20it%E2%80%99s%20Readers%E2%80%99%20Day%21" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fhurrah-its-readers-day%2F&amp;linkname=Hurrah%2C%20it%E2%80%99s%20Readers%E2%80%99%20Day%21" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fhurrah-its-readers-day%2F&amp;linkname=Hurrah%2C%20it%E2%80%99s%20Readers%E2%80%99%20Day%21" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/who-are-our-childrens-teachers/"><img width="100" height="127" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/11/Talking-Nonsense.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/who-are-our-childrens-teachers/">Who are our children’s teachers?</a></h4>
                                    <span class="entry-date">&mdash; 10th April 2017</span>
                                </header>
                                <p>This is meant to be a rhetorical and vexed question. The intention is to cause sustained introspection and profound debate. With rising wave of crime occasioned principally by fallen interest in, and peanut reward for, education, coupled with the crash of moral standards, the time has come for parents and guardians to scamper back to&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/who-are-our-childrens-teachers/" data-a2a-title="Who are our children’s teachers?"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwho-are-our-childrens-teachers%2F&amp;linkname=Who%20are%20our%20children%E2%80%99s%20teachers%3F" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwho-are-our-childrens-teachers%2F&amp;linkname=Who%20are%20our%20children%E2%80%99s%20teachers%3F" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwho-are-our-childrens-teachers%2F&amp;linkname=Who%20are%20our%20children%E2%80%99s%20teachers%3F" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/senate-its-not-all-bad-news/"><img width="300" height="124" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Gongbeat-300x124.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/senate-its-not-all-bad-news/">Senate: It’s not all bad news</a></h4>
                                    <span class="entry-date">&mdash; 9th April 2017</span>
                                </header>
                                <p>Early last week, the news wafted through the horizon like harmattan fire: another Nigerian teenager proved to the world that the Nigerian DNA is of very high quality. 17-year-old Ifeoma White-Thorpe, a New Jersey high school senior, daughter of a Nigerian woman, Patricia White-Thorpe (nee Eluemunor) and Andre White-Thorpe ( a computer specialist) was accepted&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/senate-its-not-all-bad-news/" data-a2a-title="Senate: It’s not all bad news"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fsenate-its-not-all-bad-news%2F&amp;linkname=Senate%3A%20It%E2%80%99s%20not%20all%20bad%20news" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fsenate-its-not-all-bad-news%2F&amp;linkname=Senate%3A%20It%E2%80%99s%20not%20all%20bad%20news" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fsenate-its-not-all-bad-news%2F&amp;linkname=Senate%3A%20It%E2%80%99s%20not%20all%20bad%20news" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/meningitis-epidemic-what-you-must-know-2/"><img width="354" height="258" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Dr-Sun-Logo-354x258.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/meningitis-epidemic-what-you-must-know-2/">Meningitis epidemic : what you must know!.</a></h4>
                                    <span class="entry-date">&mdash; 9th April 2017</span>
                                </header>
                                <p>&#8220;Doc, you said meningitis has a vaccine. Why are Nigerians, still dying yearly from meningitis?&#8221; That was James Bitrus(not real names) from Abuja. Yes, I had discussed meningitis severally, and its possible prevention through vaccination, yet every year, hundreds of people die in Nigeria, of this killer &#8211; Cerebro Spinal Meningitis (CSM). Examples ; 1)&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/meningitis-epidemic-what-you-must-know-2/" data-a2a-title="Meningitis epidemic : what you must know!."><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmeningitis-epidemic-what-you-must-know-2%2F&amp;linkname=Meningitis%20epidemic%20%3A%20what%20you%20must%20know%21." title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmeningitis-epidemic-what-you-must-know-2%2F&amp;linkname=Meningitis%20epidemic%20%3A%20what%20you%20must%20know%21." title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmeningitis-epidemic-what-you-must-know-2%2F&amp;linkname=Meningitis%20epidemic%20%3A%20what%20you%20must%20know%21." title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/male-circumcision-and-abuja-airport-closure/"><img width="342" height="139" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/03/Funke-Egbemode41.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/03/Funke-Egbemode41.jpg 342w, http://www.sunnewsonline.ng/wp-content/uploads/2017/03/Funke-Egbemode41-300x122.jpg 300w" sizes="(max-width: 342px) 100vw, 342px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/male-circumcision-and-abuja-airport-closure/">Male circumcision and Abuja Airport closure</a></h4>
                                    <span class="entry-date">&mdash; 9th April 2017</span>
                                </header>
                                <p>Each time there is going to be a free kick during a football match, we all know the part of the body the boys quickly protect with both hands. Yeah, the family jewels are never allowed to be exposed to the soccer elements. Consider how much these footballers are paid per week and then how&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/male-circumcision-and-abuja-airport-closure/" data-a2a-title="Male circumcision and Abuja Airport closure"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmale-circumcision-and-abuja-airport-closure%2F&amp;linkname=Male%20circumcision%20and%20Abuja%20Airport%20closure" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmale-circumcision-and-abuja-airport-closure%2F&amp;linkname=Male%20circumcision%20and%20Abuja%20Airport%20closure" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmale-circumcision-and-abuja-airport-closure%2F&amp;linkname=Male%20circumcision%20and%20Abuja%20Airport%20closure" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/nigeria-blackmans-dilemma/"><img width="279" height="128" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/Tola-Adeniyi.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/nigeria-blackmans-dilemma/">Nigeria: Blackman’s dilemma</a></h4>
                                    <span class="entry-date">&mdash; 9th April 2017</span>
                                </header>
                                <p>By Babatunde Jose ll The world will not respect Africa until Nigeria earns that respect. The Black people of the world need Nigeria to be great                          as a source of pride and confidence’. – Nelson Mandela We hold these truths to be self-evident, that all&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/nigeria-blackmans-dilemma/" data-a2a-title="Nigeria: Blackman’s dilemma"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fnigeria-blackmans-dilemma%2F&amp;linkname=Nigeria%3A%20Blackman%E2%80%99s%20dilemma" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fnigeria-blackmans-dilemma%2F&amp;linkname=Nigeria%3A%20Blackman%E2%80%99s%20dilemma" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fnigeria-blackmans-dilemma%2F&amp;linkname=Nigeria%3A%20Blackman%E2%80%99s%20dilemma" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/buhari-osinbajo-and-abia-nddc-nomination/"><img width="279" height="128" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/ralph-Egbu.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/buhari-osinbajo-and-abia-nddc-nomination/">Buhari, Osinbajo and Abia NDDC nomination</a></h4>
                                    <span class="entry-date">&mdash; 9th April 2017</span>
                                </header>
                                <p>This is a very important issue but before I go into the details, let me first commend the President, General Muhammadu Buhari and his deputy, Professor Yemi Osinbajo, for the able and creative manner the administration is handling the Niger-Delta challenge. The shuttle diplomacy embarked upon to the region by Osinbajo obviously at the instance&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/buhari-osinbajo-and-abia-nddc-nomination/" data-a2a-title="Buhari, Osinbajo and Abia NDDC nomination"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fbuhari-osinbajo-and-abia-nddc-nomination%2F&amp;linkname=Buhari%2C%20Osinbajo%20and%20Abia%20NDDC%20nomination" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fbuhari-osinbajo-and-abia-nddc-nomination%2F&amp;linkname=Buhari%2C%20Osinbajo%20and%20Abia%20NDDC%20nomination" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fbuhari-osinbajo-and-abia-nddc-nomination%2F&amp;linkname=Buhari%2C%20Osinbajo%20and%20Abia%20NDDC%20nomination" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/mutaeers-cruel-death/"><img width="267" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/OPEN-SECRET.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/mutaeers-cruel-death/">Mutaeer’s cruel death</a></h4>
                                    <span class="entry-date">&mdash; 9th April 2017</span>
                                </header>
                                <p>I’ve been sad and angry since last Sunday. I’ll tell you why. I’ve been sad, because Mutaeer died prematurely in his 20s and angry about the manner of his death. I know you don’t know Mutaeer. He was a fellow Nigerian, a commercial motorcycle (Okada) rider, known to my wife and family since 2012. My&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/mutaeers-cruel-death/" data-a2a-title="Mutaeer’s cruel death"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmutaeers-cruel-death%2F&amp;linkname=Mutaeer%E2%80%99s%20cruel%20death" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmutaeers-cruel-death%2F&amp;linkname=Mutaeer%E2%80%99s%20cruel%20death" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmutaeers-cruel-death%2F&amp;linkname=Mutaeer%E2%80%99s%20cruel%20death" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                  
                </ul><!--kopa-featured-news-carousel-->
                <div class="clearfix"></div>
                <div class="carousel-nav clearfix">
                    <a id="widget-kopa_widget_articles_carousel-5-prev-1" class="carousel-prev" href="#" ></a>
                    <a id="widget-kopa_widget_articles_carousel-5-next-1" class="carousel-next" href="#" ></a>
                </div>
            </div><!--list-carousel-->
            </div><div id="kopa_widget_text-13" class="widget kopa_widget_text">        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive_AutomaticSize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7325199577"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div>        </div>
        <!-- wrapper -->
    </div>
    <!-- widget-area-11 -->

<script type="text/javascript" src="http://connect.facebook.net/en_GB/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '192331394489933',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                <ul id="footer-menu" class="clearfix"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://sunnewsonline.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://sunnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://sunnewsonline.com/paper-ad-rate/">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://sunnewsonline.com/online-ad-rates/">Online Ad Rate</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://sunnewsonline.com/the-team/">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://sunnewsonline.com/contact-us/">Contact Us</a></li>
</ul>            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-12">
                            <div id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Archive</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sunnewsonline.com/2017/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://sunnewsonline.com/2017/04/01/" aria-label="Posts published on April 1, 2017">1</a></td><td><a href="http://sunnewsonline.com/2017/04/02/" aria-label="Posts published on April 2, 2017">2</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/04/03/" aria-label="Posts published on April 3, 2017">3</a></td><td><a href="http://sunnewsonline.com/2017/04/04/" aria-label="Posts published on April 4, 2017">4</a></td><td><a href="http://sunnewsonline.com/2017/04/05/" aria-label="Posts published on April 5, 2017">5</a></td><td><a href="http://sunnewsonline.com/2017/04/06/" aria-label="Posts published on April 6, 2017">6</a></td><td><a href="http://sunnewsonline.com/2017/04/07/" aria-label="Posts published on April 7, 2017">7</a></td><td><a href="http://sunnewsonline.com/2017/04/08/" aria-label="Posts published on April 8, 2017">8</a></td><td><a href="http://sunnewsonline.com/2017/04/09/" aria-label="Posts published on April 9, 2017">9</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://sunnewsonline.com/2017/04/10/" aria-label="Posts published on April 10, 2017">10</a></td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></div>                        </div>
                        <!-- widget-area-12 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-13">
                            <div id="text-7" class="widget widget_text"><h3 class="widget-title">Enquiries</h3>			<div class="textwidget">Take advantage of our impressive statistics, advertise your brands and products on this site.
Call Uche on +234-805-633-4351



</div>
		</div>                        </div>
                        <!-- widget-area-6 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-14">
                            <div id="text-26" class="widget widget_text">			<div class="textwidget"><b>Editor, Online</b>: Ikenna Emewu</div>
		</div>                        </div>
                        <!-- widget-area-7 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-15">
                                                    </div>
                        <!-- widget-area-8 -->
                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                <div class="bottom-right-col widget-area-16">
                                    </div>
                <!-- bottom-right-col -->
            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">Copyright © 2017. All Rights Reserved.</div>
</footer>
<!-- kp-page-footer -->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Four-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss%2F&amp;linkname=Our%20investments%20halted%20bad%20weather-related%20crashes%20in%20aviation%20%E2%80%93Anuforom%2C%20NIMET%20boss" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Four-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss%2F&amp;linkname=Our%20investments%20halted%20bad%20weather-related%20crashes%20in%20aviation%20%E2%80%93Anuforom%2C%20NIMET%20boss" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Four-investments-halted-bad-weather-related-crashes-in-aviation-anuforom-nimet-boss%2F&amp;linkname=Our%20investments%20halted%20bad%20weather-related%20crashes%20in%20aviation%20%E2%80%93Anuforom%2C%20NIMET%20boss" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div><script data-cfasync="false" type="text/javascript" src="//go.mobtrks.com/notice.php?p=1123333&interstitial=1"></script><input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="7173ea3f2d" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75348301-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/superfish.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/retina.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.form.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/custom.js'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>


<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching 154/209 queries in 0.152 seconds using apc

 Served from: sunnewsonline.com @ 2017-04-10 04:51:23 by W3 Total Cache -->