<!DOCTYPE html>
<html lang="en-GB">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4454686729706359",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/sunnewsonlinecom/loader.js',
  'tb_loader_script');
</script>
<meta name="google-site-verification" content="TYXXaCk4LstMR2FhiaAS62kuFfh-XZR4BQbBT_TMR0o" />
    <meta charset="UTF-8">                   
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>Men suppressing women in politics -Dogara | The Sun News</title>     
    <link rel="profile" href="http://gmpg.org/xfn/11">           
    <link rel="pingback" href="http://sunnewsonline.com/xmlrpc.php">
    
        
    
    
    
    
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/html5shiv.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/respond.min.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/css3-mediaqueries.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE_IE678.js"></script>
    <![endif]-->
    
    <link rel='dns-prefetch' href='//www.sunnewsonline.ng' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Feed" href="http://sunnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Comments Feed" href="http://sunnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Men suppressing women in politics -Dogara Comments Feed" href="http://sunnewsonline.com/men-suppressing-women-in-politics-dogara/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://sunnewsonline.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Cantata+One-css'  href='http://fonts.googleapis.com/css?family=Cantata+One%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='A2A_SHARE_SAVE-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='wdfb_style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":124366}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"09f9283622"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://sunnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sunnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sunnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2015 polls: I’ll reveal how we lost presidency soon- Jonathan' href='http://sunnewsonline.com/2015-polls-ill-reveal-how-we-lost-presidency-soon-jonathan/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://sunnewsonline.com/men-suppressing-women-in-politics-dogara/" />
<link rel='shortlink' href='http://sunnewsonline.com/?p=124366' />
<link rel="alternate" type="application/json+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fmen-suppressing-women-in-politics-dogara%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fmen-suppressing-women-in-politics-dogara%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script type="text/javascript">var _wdfb_ajaxurl="http://sunnewsonline.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook";</script><style>
            .logo-image{
                margin-top:px;
                margin-left:px;
                margin-right:px;
                margin-bottom:px;
            } 
        </style><style>
            .home-slider .flex-control-paging li a.flex-active {
                background: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            .kp-dropcap,
            .kp-dropcap.color,
            #header-top,
            #main-menu li ul,
            #toggle-view-menu > li,
            .search-box .search-form .search-submit,
            .newsletter-form .submit,
            .accordion-title span,
            .tag-box a:hover,
            .kopa-related-post h3,
            #comments h3,
            #respond h3,
            #contact-box h3,
            #comments-form #submit-comment,
            #contact-form #submit-contact,
            .kp-gallery-carousel .flex-prev:hover,
            .kp-gallery-carousel .flex-next:hover {
                background-color: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            #responsive-menu,
            .newsletter-form .submit,
            .newsletter-form .email:focus,
            #comments-form #comment_name:focus,
            #comments-form #comment_email:focus,
            #comments-form #comment_url:focus,
            #comments-form #comment_message:focus,
            #contact-form #contact_name:focus,
            #contact-form #contact_email:focus,
            #contact-form #contact_url:focus,
            #contact-form #contact_message:focus {
                border-color: #f22a0c;
            }

            .t-bottom-sidebar,
            .list-container-3 ul li.active a, 
            .list-container-3 ul li:hover a {
                border-top-color: #f22a0c;
            }

            blockquote {
                border-left-color: #f22a0c;
            }

            .entry-date,
            .widget-title,
            .more-link,
            h1, h2, h3, h4, h5, h6,
            a:hover, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
            .kp-headline dd a:hover,
            .social-link li a:hover,
            .home-slider .entry-categories a:hover,
            .home-slider .flex-caption h2 a:hover,
            .kp-gallery-slider .slides li h4 a:hover,
            .b-bottom-sidebar .widget a:hover,
            #toggle-view li h3:hover,
            .about-author .social-link li a:hover,
            .kp-headline-title,
            .newsletter-form .submit:hover,
            .breadcrumb .current-page,
            .pagination ul li span.current,
            .entry-box footer p a,
            .author-name,
            #comments .comment-body .date,
            #comments .comment-body .comment-edit-link,
            #comments .comment-body .comment-reply-link:hover,
            .kopa-comment-pagination a:hover,
            .kopa-comment-pagination .current,
            #comments-form label.required span,
            #contact-form label.required span,
            label.error,
            .error-404 .right-col h1,
            .error-404 .right-col a,
            .kopa-pagelink a {
                color: #f22a0c;
            }      

            .search-box .search-form .search-text {
                background-color: #da260b;
            }  
            </style><style>
            body {
                color: #666666;
            }

            #main-content .sidebar .widget .widget-title {
                color: #f22a0c;
            }

            #main-content .widget .widget-title {
                color: #f22a0c;
            }

            h1,
            .elements-box h1 {
                color: #f22a0c;
            }
            h2, 
            .elements-box h2 {
                color: #f22a0c;
            }
            h3,
            .elements-box h3 {
                color: #f22a0c;
            }
            h4,
            .elements-box h4 {
                color: #f22a0c;
            }
            h5,
            .elements-box h5 {
                color: #f22a0c;
            }
            h6,
            .elements-box h6 {
                color: #f22a0c;
            }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a,
            #footer-menu li a {
                font-family: 'Cantata One', sans-serif;
            }
            </style><style>
                #main-menu > li > a,
                #main-menu li ul li a {
                    font-size: 13px;
                }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a {
                font-weight: 400;
            }
            </style><!--[if lt IE 9]><style>
            .flex-control-paging li a,
            .carousel-nav a,
            .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
            .search-box .search-form .search-text,
            .search-box .search-form .search-submit,
            .kp-gallery-slider .play-icon,
            .kp-gallery-carousel .play-icon,
            .kp-dropcap.color {
                behavior: url(http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE.htc);
            }
        </style><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://sunnewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '19e48b16-c847-449d-aaf9-62e96bec40b0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "sunnewsonline";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="http://sunnewsonline.com/men-suppressing-women-in-politics-dogara/amp/" /><link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-270x270.png" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->


</head>
    
<body class="post-template-default single single-post postid-124366 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">
<div class="kp-page-header">
    <div id="header-top">
        <div class="wrapper clearfix">
            <nav id="main-nav" class="pull-left">
                <ul id="main-menu" class="menu clearfix"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="http://sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://sunnewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://sunnewsonline.com/category/features/">Features</a></li>
<li id="menu-item-88140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88140"><a href="http://sunnewsonline.com/category/time-out/">Time Out</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://sunnewsonline.com/category/columns/">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li id="menu-item-60556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
	<li id="menu-item-60557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul>
</li>
</ul><div id="mobile-menu" class="menu-main-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19 clearfix"><h3><a href="http://sunnewsonline.com/category/national/">National</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 clearfix"><h3><a href="http://sunnewsonline.com/category/politics/">Politics</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 clearfix"><h3><a href="http://sunnewsonline.com/category/business/">Business</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 clearfix"><h3><a href="http://sunnewsonline.com/category/sports/">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 clearfix"><h3><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 clearfix"><h3><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 clearfix"><h3><a href="http://sunnewsonline.com/category/features/">Features</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88140 clearfix"><h3><a href="http://sunnewsonline.com/category/time-out/">Time Out</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 clearfix"><h3><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27 clearfix"><h3><a href="http://sunnewsonline.com/category/columns/">Columns</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul></div>
</li>
</ul></div>            </nav>
            <!-- main-nav -->
            
            <div class="search-box pull-right clearfix">
                <form action="http://sunnewsonline.com" class="search-form clearfix" method="get">
                    <input type="text" onblur="if (this.value == '') this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue) this.value = '';" value="Enter keywords" name="s" class="search-text">
                    <input type="submit" value="Search" class="search-submit">
                </form>
            </div>
            <!--search-box-->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-top -->
    <div id="header-middle">
        <div class="wrapper clearfix">
            <div class="logo-image pull-left">
                 
                <a href="http://sunnewsonline.com"><img src="http://sunnewsonline.com/wp-content/uploads/2016/02/thesunnews-logo-new.gif" alt="The Sun News"></a>
                            </div>
            <div class="top-banner pull-right">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_topLeaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="5247484779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-middle -->
    <div id="header-bottom">
        <div class="wrapper clearfix">
            <div class="kp-headline-wrapper pull-left">
                
        <span class="kp-headline-title">Latest</span>
        <div class="kp-headline clearfix">                        
            <dl class="ticker-1 clearfix">
                                <dd><a href="http://sunnewsonline.com/men-suppressing-women-in-politics-dogara/">28th September 2017 - Men suppressing women in politics -Dogara</a></dd>
                                <dd><a href="http://sunnewsonline.com/2015-polls-ill-reveal-how-we-lost-presidency-soon-jonathan/">28th September 2017 - 2015 polls: I’ll reveal how we lost presidency soon- Jonathan</a></dd>
                                <dd><a href="http://sunnewsonline.com/govs-want-fg-hand-over-federal-roads-to-states/">28th September 2017 - Govs want FG hand over federal roads to states</a></dd>
                                <dd><a href="http://sunnewsonline.com/efcc-arrests-ekiti-finance-commissioner-accountant-general/">28th September 2017 - EFCC arrests Ekiti Finance Commissioner, Accountant General&#8230;</a></dd>
                                <dd><a href="http://sunnewsonline.com/russia-tell-u-s-to-step-back-from-dispute-over-military-observation-flights/">28th September 2017 - Russia tell U.S. to step back from dispute over military observation flights</a></dd>
                                <dd><a href="http://sunnewsonline.com/10000-nigerians-admitted-into-u-s-colleges-in-2017-envoy-says/">28th September 2017 - 10,000 Nigerians admitted into U.S. colleges in 2017, envoy says</a></dd>
                                <dd><a href="http://sunnewsonline.com/federal-government-sets-up-panel-on-port-border-security/">28th September 2017 - Federal Government sets up panel on port, border security</a></dd>
                                <dd><a href="http://sunnewsonline.com/kenya-election-talks-collapse-after-opposition-walks-out/">28th September 2017 - Kenya election talks collapse after opposition walks out</a></dd>
                                <dd><a href="http://sunnewsonline.com/124340-2/">28th September 2017 - ERGP/MTEF: FG prioritizes 10 key agric projects</a></dd>
                                <dd><a href="http://sunnewsonline.com/anambra-guber-pdp-alleges-plan-to-create-division-in-its-fold/">28th September 2017 - Anambra guber: PDP alleges plan to create division in its fold</a></dd>
                            </dl>
        </div>
        <!--ticker-1-->

                            
            </div>
            <!-- kp-headline-wrapper -->
            
            
        <ul class="social-link pull-right clearfix">
                                        <li><a href="http://www.facebook.com/thesunnigeria" target="_blank"><i class="fa fa-facebook"></i></a></li>
                                                        <li><a href="https://twitter.com/#!/sunnewsnigeria1" target="_blank"><i class="fa fa-twitter"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li>
                                                        <li><a href="https://plus.google.com/b/115273752267887669885/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                                                        <li><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank"><i class="fa fa-youtube"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                                                        <li><a href="http://sunnewsonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                                    </ul>

                    <!-- social-link -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<div id="main-content" class="clearfix">

<div class="wrapper">
        
    <div class="main-col">
        
        
            <div class="breadcrumb clearfix"><a href="http://sunnewsonline.com">Home</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/cover-stories/">Cover</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/national/">National</a>&nbsp;/&nbsp;<span class="current-page">Men suppressing women in politics -Dogara</span></div>        
        <div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_beforePost -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="1668362375"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="post-124366" class="post-124366 post type-post status-publish format-standard has-post-thumbnail hentry category-cover-stories category-national entry-box clearfix">
                        
            <div class="entry-thumb">
            <img width="276" height="183" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/05/dogara.jpg" class="attachment-medium size-medium wp-post-image" alt="" />        </div>
        <header>
        <h4 class="entry-title">Men suppressing women in politics -Dogara</h4>
        <span class="entry-date">&mdash; 28th September 2017</span>
    </header>

    <div class="elements-box">
        <p><span style="color: #000000;"><span style="font-family: Calibri;"> </span></span></p>
<p><span style="color: #000000; font-family: Calibri;">By Kemi Yesufu, Abuja </span></p>
<p><span style="color: #000000; font-family: Calibri;">Speaker of the House of Representatives, Yakubu Dogara has accused men, especially those at the decision making level, of frustrating efforts to realize 30 percent representation for women in government. </span></p>
<p><span style="color: #000000; font-family: Calibri;">Speaking at the 2017 session of the Women in Parliament Summit, held in Abuja Thursday, Dogara challenged the executive at the federal and state levels to change the current situation, where women are poorly represented in high public office by appointing qualified female professionals into top positions. </span></p>
<p><span style="color: #000000; font-family: Calibri;">The summit organised by the Evelyn Oboro-led, House Committee on Women in Parliament focused on &#8220;2019 and Beyond: Women and National Development&#8221;. </span></p>
<p><span style="color: #000000; font-family: Calibri;">The Speaker argued it had become imperative for the country&#8217;s leaders to match many years of promising gender parity with action as countries that have embraced women&#8217;s participation in politics and governance have recorded a high level of development and economic growth, while Nigeria lags behind. </span></p>
<p><span style="color: #000000; font-family: Calibri;">&#8220;Women have paid their dues in Nigeria tempered by years of struggle for economic, social and political emancipation. </span></p>
<p><span style="color: #000000; font-family: Calibri;">&#8220;They have borne the pains of this struggle with grace just like a woman in travails. Our strong women know how to endure these pains that only strong men can heal. Why is success still seems far flung? To my mind, that is the case because we Nigerian men are too weak and insecure. </span></p>
<p><span style="color: #000000; font-family: Calibri;">&#8220;Anywhere in the world where women fall, it has always been due to lack of strength in men. Must we continue to crush our women in order to continue feeling powerful? </span></p>
<p><span style="color: #000000;"><span style="font-family: Calibri;">&#8220;Nigerian men must grow up knowing that we are the ones to make possible what our women are struggling for not the women themselves although women must never give up the fight or struggle until victory is won&#8221;, he said.</span> </span></p><div class='code-block code-block-4' style='margin: 8px 0; text-align: left; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_inContentAd -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7984726777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p><span style="color: #000000; font-family: Calibri;">Earlier in her welcome address, Oboro, called on participants to make critical interventions so as to equip female aspirants with the right skills to deal with challenges that come with running for elections. </span></p>
<p><span style="color: #000000; font-family: Calibri;">&#8220;This summit intends to keep the gender agenda at the heart of public discourse. It also seeks to help more women and women groups in their preparations for the 2019 elections, starting with active participation in the ongoing process to ensure an engendered outcome&#8221;, Oboro stated. </span></p>
 <div class="wdfb_like_button"><fb:like href="http://sunnewsonline.com/men-suppressing-women-in-politics-dogara/" send="false" layout="button_count" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div><div class="post-views post-124366 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">34</span>
			</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/men-suppressing-women-in-politics-dogara/" data-a2a-title="Men suppressing women in politics -Dogara"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmen-suppressing-women-in-politics-dogara%2F&amp;linkname=Men%20suppressing%20women%20in%20politics%20-Dogara" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmen-suppressing-women-in-politics-dogara%2F&amp;linkname=Men%20suppressing%20women%20in%20politics%20-Dogara" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmen-suppressing-women-in-politics-dogara%2F&amp;linkname=Men%20suppressing%20women%20in%20politics%20-Dogara" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmen-suppressing-women-in-politics-dogara%2F&amp;linkname=Men%20suppressing%20women%20in%20politics%20-Dogara" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<p><a href="http://www.safeclicks.io/eyesun" target="_blank">Miracle fruit improves EYESIGHT - can help stop use of glasses in 30 days</a></p>
<p><a href="http://www.safeclicks.io/sunimp" target="_blank">BREAKING: 23 yrs boy started importation with N10,450. Read his story here!</a></p>
<p><a href="http://bit.ly/faheemah" target="_blank">Copy and Paste my N320,000 - N780,000 monthly system. Click Here!</a></p>
<p><a href="http://www.unstoppablefunds.com/theway.htm" target="_blank">Financial Empowerment: Get financially stable and get multiplied income today. Register Here!!</a></p>
<p><a href="http://www.completewellnesssolutions.com.ng/enddiabetes.html" target="_blank">Defeat diabetes. Stop fretting. Normalize your blood sugar. Click here!!!</a></p>
<p><a href="http://www.register.millionaire.ng" target="_blank">For Business trainings, financing, mentorship, join Millionaires Academy. 457 businesses started!</a></p>
<p><a href="https://goo.gl/HbmLXC" target="_blank">26 Years Old Stubborn Pile GONE! Thanks to this "Strange" Herb</a></p></div>
    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
                <ul class="social-link clearfix">
                <li>Share this Post:</li>

                                <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsunnewsonline.com%2Fmen-suppressing-women-in-politics-dogara%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                
                                <li><a href="http://twitter.com/home?status=Men suppressing women in politics -Dogara:+http%3A%2F%2Fsunnewsonline.com%2Fmen-suppressing-women-in-politics-dogara%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                
                                    <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fsunnewsonline.com%2Fmen-suppressing-women-in-politics-dogara%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                
                                    <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsunnewsonline.com%2Fmen-suppressing-women-in-politics-dogara%2F&amp;title=Men+suppressing+women+in+politics+-Dogara&amp;summary=%C2%A0+By+Kemi+Yesufu%2C+Abuja+Speaker+of+the+House+of+Representatives%2C+Yakubu+Dogara+has+accused+men%2C+especially+those+at+the+decision+making+level%2C+of+frustrating+efforts+to+realize+30+percent+representation+for+women+in+government.+Speaking+at+the+2017+session+of+the+Women+in+Parliament+Summit%2C+held+in+Abuja+Thursday%2C+Dogara+challenged+the+executive+at...&amp;source=The+Sun+News" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                
                                    <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsunnewsonline.com%2Fmen-suppressing-women-in-politics-dogara%2F&amp;media=http%3A%2F%2Fwww.sunnewsonline.ng%2Fwp-content%2Fuploads%2F2017%2F05%2Fdogara-150x150.jpg&amp;description=Men suppressing women in politics -Dogara" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                
                                    <li><a href="/cdn-cgi/l/email-protection#eed19d9b8c848b8d9ad3ba868bcbdcdebd9b80cbdcdea08b999dcbddafcbdcdea38b80cbdcde9d9b9e9e9c8b9d9d878089cbdcde9981838b80cbdcde8780cbdcde9e8182879a878d9dcbdcdec3aa81898f9c8fc88f839ed58c818a97d3a7cbdcde9c8b8d8183838b808acbdcde9a86879dcbdcde9e8f898bcbddafcbdcdea38b80cbdcde9d9b9e9e9c8b9d9d878089cbdcde9981838b80cbdcde8780cbdcde9e8182879a878d9dcbdcdec3aa81898f9c8fc0cbdcdeb7819bcbdcde8d8f80cbdcde9c8b8f8acbdcde879acbdcde8180cbddafcbdcde869a9a9ecbddafcbdca8cbdca89d9b80808b999d81808287808bc08d8183cbdca8838b80c39d9b9e9e9c8b9d9d878089c39981838b80c38780c39e8182879a878d9dc38a81898f9c8fcbdca8" title="Email" target="_self"><i class="fa fa-envelope"></i></a></li>
                                                    
            </ul>
            
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://sunnewsonline.com/2015-polls-ill-reveal-how-we-lost-presidency-soon-jonathan/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://sunnewsonline.com/2015-polls-ill-reveal-how-we-lost-presidency-soon-jonathan/">2015 polls: I’ll reveal how we lost presidency soon- Jonathan</a>
    </p>

    </footer>
    
</div><!--entry-box-->    
    
            <div class="about-author clearfix">
                <h3>About author</h3>

                <div class="about-author-detail clearfix">
                    <a class="avatar-thumb" href="http://sunnewsonline.com/author/ikenna/"><img src='http://0.gravatar.com/avatar/3f6c727027f4eadf2a7a36af6398ce79?s=74&#038;d=mm&#038;r=g' width='74' height='74' alt='' class='author-avatar avatar avatar-74 wp-user-avatar wp-user-avatar-74 photo avatar-default' /></a>
                    <div class="author-content">
                        <header>                              
                            <a class="author-name" href="http://sunnewsonline.com/author/ikenna/">Ikenna Emewu</a>
                        </header>
                        <p></p>

                                                <!-- social-link -->
                    </div><!--author-content-->
                </div>
            </div><!--about-author-->

            
    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/men-suppressing-women-in-politics-dogara/#respond" style="display:none;"><span class="title-text">Cancel</span></a></small></h3>			<form action="http://sunnewsonline.com/wp-comments-post.php" method="post" id="comments-form" class="comment-form">
				<span class="c-note">Your email address will not be published. Required fields are marked <strong>*</strong></span><p class="textarea-block">
        <label class="required" for="comment_message">Your comment <span>(required):</span></label>        
        <textarea name="comment" id="comment_message"></textarea>
        </p><p class="input-block">               
                <label class="required" for="comment_name" >Name <span>(required):</span></label>
                <input type="text" name="author" id="comment_name"                 
                value="">                                               
                </p>
<p class="input-block">   
                <label for="comment_email" class="required">Email <span>(required):</span></label>                                            
                <input type="email" name="email" id="comment_email"                                                                 
                value="" >
                </p>
<p class="input-block">   
                <label for="comment_url" class="required">Website</label>                                                            
                <input type="url" name="url" id="comment_url"                 
                value="" >
                </p>
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='124366' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b3262ea36f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="44"/></p>			</form>
			</div><!-- #respond -->
	

    </div>
    <!-- main-col -->

    <div class="sidebar">
        
        <div id="kopa_widget_articles_list-12" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Latest</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/men-suppressing-women-in-politics-dogara/"><img width="276" height="183" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/05/dogara.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/men-suppressing-women-in-politics-dogara/">Men suppressing women in politics -Dogara</a></h4>
                            <span class="entry-date">&mdash; 28th September 2017</span>
                            <p>  By Kemi Yesufu, Abuja Speaker of the House of Representatives, Yakubu Dogara has accused men, especially those at the decision making level, of frustrating efforts to realize 30 percent representation for women in government. Speaking at the 2017 session of the Women in Parliament Summit, held in Abuja Thursday, Dogara challenged the executive at&#8230;</p>
                        </div>
                    </article>

                    <ul class="older-post clearfix">
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/2015-polls-ill-reveal-how-we-lost-presidency-soon-jonathan/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/09/Goodluck-Jonathan-The-Trent-3-e1429216610141-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/09/Goodluck-Jonathan-The-Trent-3-e1429216610141-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/09/Goodluck-Jonathan-The-Trent-3-e1429216610141-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/2015-polls-ill-reveal-how-we-lost-presidency-soon-jonathan/">2015 polls: I’ll reveal how we lost presidency soon- Jonathan</a></h4>
                            <span class="entry-date">&mdash; 28th September 2017</span>
                            <p>From: Ndubuisi Orji, Abuja Former Nigerian president Goodluck Jonathan said he would soon make public what happened in the 2015 general elections that led to the Peoples Democratic Party (PDP),losing the presidency. Jonathan stated this while receiving members of the Forum of Ex-speakers of State Houses of Assembly, who visited him in Abuja on Thursday&#8230;.</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/govs-want-fg-hand-over-federal-roads-to-states/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Dave-Umahi-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Dave-Umahi-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Dave-Umahi-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Dave-Umahi-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/govs-want-fg-hand-over-federal-roads-to-states/">Govs want FG hand over federal roads to states</a></h4>
                            <span class="entry-date">&mdash; 28th September 2017</span>
                            <p>From Juliana Taiwo-Obalonye, Abuja The governors of the 36 state of the federation have called on President Muhammadu Buhari to hand over some of the federal roads to them to fix. This was part of their demands at the National Economic Council meeting presided over by Vice President Yemi Osinbajo at the Presidential Villa in&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/efcc-arrests-ekiti-finance-commissioner-accountant-general/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/09/efcc-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/09/efcc-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/09/efcc-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2017/09/efcc-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/efcc-arrests-ekiti-finance-commissioner-accountant-general/">EFCC arrests Ekiti Finance Commissioner, Accountant General&#8230;</a></h4>
                            <span class="entry-date">&mdash; 28th September 2017</span>
                            <p>Wole Balogun The Economic and Financial Crimes Commission (EFCC), arrested the Ekiti State Commissioner for Finance, Toyin Ojo and Accountant-General, Mrs. Omobola Owolabi over alleged misappropriation of the Paris Club refund Thursday. Operatives of the anti-graft agency arrested  them  in Ado-Ekiti, the state capital, on the same day the state governor, Mr. Peter Ayo Fayose&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/10000-nigerians-admitted-into-u-s-colleges-in-2017-envoy-says/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/09/images.duckduckgo-32-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/09/images.duckduckgo-32-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/09/images.duckduckgo-32-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2017/09/images.duckduckgo-32-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/10000-nigerians-admitted-into-u-s-colleges-in-2017-envoy-says/">10,000 Nigerians admitted into U.S. colleges in 2017, envoy says</a></h4>
                            <span class="entry-date">&mdash; 28th September 2017</span>
                            <p>Ten thousand Nigerian students are among over one million international students admitted in U.S. universities this year, a U.S. envoy announced in Lagos on Thursday. U.S. Consul-General in Lagos Mr John Bray made the disclosure at a College and Career Fair, organised by Education USA and the Foreign Commercial Service of the U.S. embassy. Bray&#8230;</p>
                        </div>
                    </li>

                    </ul>
                
                
            
            
        
        </div><div id="kopa_widget_text-33" class="widget kopa_widget_text">        <div id="taboola-right-rail-article-thumbnails"></div>
<script>!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-article-thumbnails',
    placement: 'Right Rail Article Thumbnails',
    target_type: 'mix'
  });
</script>        </div>
    </div>
    <!-- sidebar -->
    <div class="clear"></div>

</div>
<!-- wrapper -->

    <div class="widget-area-5">
        <ul class="wrapper clearfix">
            <li class="widget-area-6">
                <div id="kopa_widget_articles_list-16" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Entertainment</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/making-bbc-100-women-list-excites-tiwa-savage/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/09/Tiwa-Savage-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/making-bbc-100-women-list-excites-tiwa-savage/">Making BBC 100 women list excites Tiwa Savage</a></h4>
                            <span class="entry-date">&mdash; 28th September 2017</span>
                            <p>Award-winning Nigerian Singer, Tiwa Savage, has called on women not to allow their gender limit them from attaining their utmost best in life. Sawage who was reacting to her making of the BBC 100 Most Inspirational and Innovative Women list said this on her instagram handle @tiwasavage on Thursday. “Don’t let being a woman hinder you,&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-28" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">South-West Report</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/infant-mortality-nigeria-loses-1000-kids-every-year/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/09/IM-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/infant-mortality-nigeria-loses-1000-kids-every-year/">Infant mortality: Nigeria  loses 1,000 kids every year</a></h4>
                            <span class="entry-date">&mdash; 28th September 2017</span>
                            <p>UNICEF, nutritionists advocate exclusive breastfeeding From Clement Adeyi, Osogbo infant mortality has remained a huge challenge in Nigeria. Despite interventions by government and other stakeholders like the United Nations Children Fund (UNICEF) and non-governmental organisations, which advocate healthy living conditions to save the lives of infants, the death toll keeps on climbing the ladder. Though&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-6 -->
            <li class="widget-area-7">
                <div id="kopa_widget_articles_list-18" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Abuja Metro</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/capital-city-of-darkness/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/09/bomb-1-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/capital-city-of-darkness/">Capital city of darkness</a></h4>
                            <span class="entry-date">&mdash; 27th September 2017</span>
                            <p>•Vandals destroying Abuja-FCTA By Magnus Eze Abuja is fast losing its reputation as Africa’s fastest growing capital city, no thanks to the era of darkness pervading it because of non-functional streetlights. A month-long investigation by Daily Sun showed that the allure and beauty of the city has waned with the city centre seemingly losing its&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-27" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Oriental News</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ogidi-celebrates-new-yam-festival-after-19-years-without-king/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/09/igwe-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ogidi-celebrates-new-yam-festival-after-19-years-without-king/">Ogidi celebrates new yam festival after 19 years without king</a></h4>
                            <span class="entry-date">&mdash; 27th September 2017</span>
                            <p>From Jeff Amechi Agbodo, Onitsha Ogidi Community in Idemili North Local Government Area of Anambra State was agog recently following the celebration of the first new yam festival otherwise known as ‘Alommuo/Iwaji’ by the traditional ruler of the community, Igwe Alex Uzor Onyido. The festival which saw the mass return of the people marked the&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-7 -->
            <li class="widget-area-8">
                <div id="kopa_widget_articles_list-19" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Features</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/dna-surgery-on-embryos-removes-disease/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/09/DNA-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/dna-surgery-on-embryos-removes-disease/">DNA surgery on embryos removes disease</a></h4>
                            <span class="entry-date">&mdash; 28th September 2017</span>
                            <p>&nbsp; By James Gallagher Health and science reporter, BBC News website Precise &#8220;chemical surgery&#8221; has been performed on human embryos to remove disease in a world first, Chinese researchers have told the BBC. The team at Sun Yat-sen University used a technique called base editing to correct a single error out of the three billion&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-26" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Literary Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/international-agencies-equip-young-nigerians-with-photographic-skills/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/09/Eva-Ocherbauer...-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/international-agencies-equip-young-nigerians-with-photographic-skills/">International agencies equip young Nigerians with photographic skills</a></h4>
                            <span class="entry-date">&mdash; 21st September 2017</span>
                            <p>By Damiete Braide Helene Mildenberger Studies Social Sciences, Berlin, in collaboration with Aachron Incorporated, The Femi Akinsanya African Art Collection and Ben Bosah recently held the second edition of FotoFactory Lagos conference/workshop with the theme “Visual Identity at Centre for Contemporary Art”, at Yaba, Lagos. Internationally acclaimed Austrian photographer, Eva Maria Ocherbauer moderated the one-week&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-8 -->
            <li class="widget-area-9">
                <div id="kopa_widget_articles_list-20" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Lifeline</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/navy-wages-fresh-war-against-oil-thieves/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/09/NAVY-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/navy-wages-fresh-war-against-oil-thieves/">Navy wages fresh war against oil thieves</a></h4>
                            <span class="entry-date">&mdash; 28th September 2017</span>
                            <p>&#8230; Hands over arrested vessels, crew to EFCC, DPR By Philip Nwosu The fight against illegalities on Nigerian waters by the Nigerian Navy has gathered momentum. The force recently arrested several vessels transporting stolen oils or fishing illegally in Nigerian waters. But the war, it was learnt, is becoming too difficult to continue, as ship&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-25" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Education Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/young-kind-hearts/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/09/SCH-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/young-kind-hearts/">Young kind hearts</a></h4>
                            <span class="entry-date">&mdash; 26th September 2017</span>
                            <p>Students hold exhibition in aid of kid cancer patients to get back to classroom By JET STANLEY MADU Chika Nwobbi, Emokpkaire Priscilla, Ndubuzo Ebube Fortune and a few other students are just kids and armature artists, but a recent noble deed of theirs depicted them as great young minds. They were led by Miss Josephine&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-9 -->
            <li class="widget-area-10">
                <div id="kopa_widget_articles_list-21" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Marketing Matters</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/"><img width="300" height="101" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/07/Marketing-300x101.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/">Indomie, Coca-Cola, Delta State come out tops at 2016 ADVAN Awards</a></h4>
                            <span class="entry-date">&mdash; 30th November 2016</span>
                            <p>It was a unique gathering of major stakeholders in Nigeria’s marketing industry when the Advertisers Association of Nigeria (ADVAN) rolled out the red carpet to celebrate outstanding achievers at the 2016 ADVAN Awards for Marketing Excellence at the MUSON Centre, Onikan, Lagos, last weekend. The event threw up new champions who would bask in the&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-29" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">TSWeekend</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/m-is-rebuff-doesnt-bother-me-he-remains-my-idol-kead-rapper-2/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/09/MAN20-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/m-is-rebuff-doesnt-bother-me-he-remains-my-idol-kead-rapper-2/">M.I’s rebuff doesn’t bother me; he remains my idol –Kead, rapper</a></h4>
                            <span class="entry-date">&mdash; 23rd September 2017</span>
                            <p>By Remi Oluwoye For up and coming rapper, Chukwubueze Okolie aka Kead, rap veteran, Jude Abaga popularly known as M.I remains his idol despite what transpired between them recently. Kead got the short end of the stick from M.I when he composed a song entitled, ‘A Letter to M.I’ and sent to him via the&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-10 -->
        </ul>
        <!-- wrapper -->
    </div>
    <!-- widget-area-5 -->

    <div class="widget-area-11">
        <div class="wrapper">
            <div id="kopa_widget_articles_carousel-5" class="widget kp-featured-news-widget"><h3 class="widget-title">Columnists</h3>            <div class="list-carousel responsive">
                <ul class="kopa-featured-news-carousel clearfix" data-next-id="#widget-kopa_widget_articles_carousel-5-next-1" data-prev-id="#widget-kopa_widget_articles_carousel-5-prev-1" data-scroll-items="1" data-columns="6" data-autoplay="true" data-duration="500" data-timeout-duration="2500">
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/that-show-of-force-in-umuahia-3/"><img width="190" height="227" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/Security.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/that-show-of-force-in-umuahia-3/">That show of force in Umuahia (3)</a></h4>
                                    <span class="entry-date">&mdash; 28th September 2017</span>
                                </header>
                                <p>After rain comes sunshine. There is always a light at the end of every dark turnnel. These are adages of our elders. They are absolutely words of wisdom. Words that our youths in the vanguard group of the indigenous people of Biafra (lPOB) now proscribed should embrace and allow the wild dust to settle. There&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/nigeria-is-investors-boon/"><img width="180" height="168" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Acho-1.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/nigeria-is-investors-boon/">Nigeria is investors’ boon</a></h4>
                                    <span class="entry-date">&mdash; 28th September 2017</span>
                                </header>
                                <p>Despite the unsavory economic indicators and associated high level of poverty, as well as heightened sense of insecurity, Nigeria is the best nation in Africa to invest. The market is boon for investors who want quick and sizable returns to their investment. The country is the largest economy in Africa with high consumption indicators due&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/okorocha-folksy-and-futuristic-1/"><img width="180" height="151" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Lewis-Obi.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/okorocha-folksy-and-futuristic-1/">Okorocha, folksy and futuristic (1)</a></h4>
                                    <span class="entry-date">&mdash; 28th September 2017</span>
                                </header>
                                <p>Imo’s Governor Rochas Anayo Okorocha talks, acts, moves and generally carries on as if nothing could get under his skin. So it seemed until his demolition squad went to work on the Ekeukwu Owere Market on 26th August. And soon cries of horror and outrage filled the air, especially when it transpired that a little&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/the-ogba-zoo-kidnapping-and-threat-to-national-tourism-assets/"><img width="160" height="211" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/03/People-and-Tourism.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/the-ogba-zoo-kidnapping-and-threat-to-national-tourism-assets/">The Ogba Zoo kidnapping and threat to national tourism assets</a></h4>
                                    <span class="entry-date">&mdash; 28th September 2017</span>
                                </header>
                                <p>At a recent gathering of “select journalists” with the Director – General of Nigerian Tourism Development Corporation (NTDC), Mr. Folarin Coker, he had told his listeners that Nigeria is not the kidnapping and violent crime capital of the world and so therefore security challenge in whatever disguise cannot expressly impede the flow of visitors to&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/who-then-is-nigerias-greatest-governor-of-all-time-2/"><img width="279" height="128" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/turf-game.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/who-then-is-nigerias-greatest-governor-of-all-time-2/">Who then is Nigeria’s greatest governor of all time? (2)</a></h4>
                                    <span class="entry-date">&mdash; 28th September 2017</span>
                                </header>
                                <p>In a word: It is freedom that gives us sustainable prosperity and not prosperity freedom. So, if Fayose is able to secure big freedom for Ekiti and ultimately for Nigeria, by the logic of that alone, he is the greatest of Nigerian governors at work and play today. And the next point is that no&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/restructuring-between-soyinka-tinubu/"><img width="143" height="201" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Femi-Adeoti.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/restructuring-between-soyinka-tinubu/">Restructuring: Between Soyinka, Tinubu</a></h4>
                                    <span class="entry-date">&mdash; 28th September 2017</span>
                                </header>
                                <p>Let us agree that the debate on President Muhammadu Buhari’s second term is disgusting at the moment. But those stoking the fire know very well why they are doing so. It is evident the situation in the country encourages such debate. Who would not talk about 2019 polls now in the face of a multitude&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/the-python-will-continue-to-dance/"><img width="180" height="181" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Snap-Shot.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Snap-Shot.jpg 180w, http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Snap-Shot-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Snap-Shot-120x120.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/the-python-will-continue-to-dance/">The Python will continue to dance</a></h4>
                                    <span class="entry-date">&mdash; 28th September 2017</span>
                                </header>
                                <p>When President Muhammadu Buhari made his short broadcast on return from the medical trip in London, it became evident to any discerning mind that something was bound to give. He did not mince words about his displeasure with agitation for Biafra and the negative application of the social media to spew hate speech and divisive&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/why-are-we-not-talking-about-umuahia/"><img width="279" height="128" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/Amanze-obi-Broken-tongue.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/why-are-we-not-talking-about-umuahia/">Why are we not talking about Umuahia?</a></h4>
                                    <span class="entry-date">&mdash; 28th September 2017</span>
                                </header>
                                <p>By now, we can safely say that the known phase of the programmed liquidation of the Indigenous People of Biafra (IPOB) has successfully been carried out by the Nigerian Army. The September 10 sting operation in Umuahia has pushed the agitators to the backwaters. They have gone underground and no one seems to know what&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/hiv-2016-national-guidelines-pmtct/"><img width="200" height="259" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/02/Diagnosis.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/hiv-2016-national-guidelines-pmtct/">HIV 2016 national guidelines: PMTCT</a></h4>
                                    <span class="entry-date">&mdash; 28th September 2017</span>
                                </header>
                                <p>To the uninitiated, if perchance you happen to be in the midst of those involved in policy formulation, treatment, care and support of HIV clients and you hear them pronounce the acronym PMTCT, you’d almost think that it is one word without a vowel. It is not. It stands for HIV Prevention of Mother To&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ipob-the-thin-line-between-terrorists-and-freedom-fighters-1/"><img width="354" height="200" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/04/Hard-Fact-354x200.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/ipob-the-thin-line-between-terrorists-and-freedom-fighters-1/">IPOB: The thin line between terrorists and freedom fighters (1)</a></h4>
                                    <span class="entry-date">&mdash; 27th September 2017</span>
                                </header>
                                <p>Introduction Chinua Achebe once rightly observed that what a country needs to do is to be fair to all its citizens, whether the people be of different ethnicity or gender. On this note, we x-ray the recent proscription of Indigenous People of Biafra (IPOB) by the Federal Government. A few days ago, the Federal Government&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                  
                </ul><!--kopa-featured-news-carousel-->
                <div class="clearfix"></div>
                <div class="carousel-nav clearfix">
                    <a id="widget-kopa_widget_articles_carousel-5-prev-1" class="carousel-prev" href="#" ></a>
                    <a id="widget-kopa_widget_articles_carousel-5-next-1" class="carousel-next" href="#" ></a>
                </div>
            </div><!--list-carousel-->
            </div><div id="kopa_widget_text-13" class="widget kopa_widget_text">        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive_AutomaticSize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7325199577"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div>        </div>
        <!-- wrapper -->
    </div>
    <!-- widget-area-11 -->

<script type="text/javascript" src="http://connect.facebook.net/en_GB/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '192331394489933',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                <ul id="footer-menu" class="clearfix"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://sunnewsonline.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://sunnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://sunnewsonline.com/paper-ad-rate/">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://sunnewsonline.com/online-ad-rates/">Online Ad Rate</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://sunnewsonline.com/the-team/">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://sunnewsonline.com/contact-us/">Contact Us</a></li>
</ul>            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-12">
                            <div id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Archive</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sunnewsonline.com/2017/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="http://sunnewsonline.com/2017/09/01/" aria-label="Posts published on September 1, 2017">1</a></td><td><a href="http://sunnewsonline.com/2017/09/02/" aria-label="Posts published on September 2, 2017">2</a></td><td><a href="http://sunnewsonline.com/2017/09/03/" aria-label="Posts published on September 3, 2017">3</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/09/04/" aria-label="Posts published on September 4, 2017">4</a></td><td><a href="http://sunnewsonline.com/2017/09/05/" aria-label="Posts published on September 5, 2017">5</a></td><td><a href="http://sunnewsonline.com/2017/09/06/" aria-label="Posts published on September 6, 2017">6</a></td><td><a href="http://sunnewsonline.com/2017/09/07/" aria-label="Posts published on September 7, 2017">7</a></td><td><a href="http://sunnewsonline.com/2017/09/08/" aria-label="Posts published on September 8, 2017">8</a></td><td><a href="http://sunnewsonline.com/2017/09/09/" aria-label="Posts published on September 9, 2017">9</a></td><td><a href="http://sunnewsonline.com/2017/09/10/" aria-label="Posts published on September 10, 2017">10</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/09/11/" aria-label="Posts published on September 11, 2017">11</a></td><td><a href="http://sunnewsonline.com/2017/09/12/" aria-label="Posts published on September 12, 2017">12</a></td><td><a href="http://sunnewsonline.com/2017/09/13/" aria-label="Posts published on September 13, 2017">13</a></td><td><a href="http://sunnewsonline.com/2017/09/14/" aria-label="Posts published on September 14, 2017">14</a></td><td><a href="http://sunnewsonline.com/2017/09/15/" aria-label="Posts published on September 15, 2017">15</a></td><td><a href="http://sunnewsonline.com/2017/09/16/" aria-label="Posts published on September 16, 2017">16</a></td><td><a href="http://sunnewsonline.com/2017/09/17/" aria-label="Posts published on September 17, 2017">17</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/09/18/" aria-label="Posts published on September 18, 2017">18</a></td><td><a href="http://sunnewsonline.com/2017/09/19/" aria-label="Posts published on September 19, 2017">19</a></td><td><a href="http://sunnewsonline.com/2017/09/20/" aria-label="Posts published on September 20, 2017">20</a></td><td><a href="http://sunnewsonline.com/2017/09/21/" aria-label="Posts published on September 21, 2017">21</a></td><td><a href="http://sunnewsonline.com/2017/09/22/" aria-label="Posts published on September 22, 2017">22</a></td><td><a href="http://sunnewsonline.com/2017/09/23/" aria-label="Posts published on September 23, 2017">23</a></td><td><a href="http://sunnewsonline.com/2017/09/24/" aria-label="Posts published on September 24, 2017">24</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/09/25/" aria-label="Posts published on September 25, 2017">25</a></td><td><a href="http://sunnewsonline.com/2017/09/26/" aria-label="Posts published on September 26, 2017">26</a></td><td><a href="http://sunnewsonline.com/2017/09/27/" aria-label="Posts published on September 27, 2017">27</a></td><td id="today"><a href="http://sunnewsonline.com/2017/09/28/" aria-label="Posts published on September 28, 2017">28</a></td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>                        </div>
                        <!-- widget-area-12 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-13">
                            <div id="text-7" class="widget widget_text"><h3 class="widget-title">Enquiries</h3>			<div class="textwidget">Take advantage of our impressive statistics, advertise your brands and products on this site.
Call Uche on +234-805-633-4351



</div>
		</div>                        </div>
                        <!-- widget-area-6 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-14">
                            <div id="text-26" class="widget widget_text">			<div class="textwidget"><p><b>Editor, Online</b>: <strong>Ikenna Emewu<br />
Contact: 08120997006</strong></p>
</div>
		</div>                        </div>
                        <!-- widget-area-7 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-15">
                                                    </div>
                        <!-- widget-area-8 -->
                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                <div class="bottom-right-col widget-area-16">
                                    </div>
                <!-- bottom-right-col -->
            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">Copyright © 2017. All Rights Reserved.</div>
</footer>
<!-- kp-page-footer -->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmen-suppressing-women-in-politics-dogara%2F&amp;linkname=Men%20suppressing%20women%20in%20politics%20-Dogara" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmen-suppressing-women-in-politics-dogara%2F&amp;linkname=Men%20suppressing%20women%20in%20politics%20-Dogara" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmen-suppressing-women-in-politics-dogara%2F&amp;linkname=Men%20suppressing%20women%20in%20politics%20-Dogara" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmen-suppressing-women-in-politics-dogara%2F&amp;linkname=Men%20suppressing%20women%20in%20politics%20-Dogara" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div><script data-cfasync="false" type="text/javascript" src="//go.mobtrks.com/notice.php?p=1313351&interstitial=1"></script><input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="58be665512" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75348301-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/superfish.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/retina.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.form.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/custom.js'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching 117/212 queries in 1.237 seconds using apc

 Served from: sunnewsonline.com @ 2017-09-28 19:18:49 by W3 Total Cache -->