<!DOCTYPE html>
<html lang="en-US">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4454686729706359",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/sunnewsonlinecom/loader.js',
  'tb_loader_script');
</script>
<meta name="google-site-verification" content="TYXXaCk4LstMR2FhiaAS62kuFfh-XZR4BQbBT_TMR0o" />
    <meta charset="UTF-8">                   
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>JUST IN: Buhari receives freed UNIMAID lecturers, policewoman | The Sun News</title>     
    <link rel="profile" href="http://gmpg.org/xfn/11">           
    <link rel="pingback" href="http://sunnewsonline.com/xmlrpc.php">
    
        
    
    
    
    
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/html5shiv.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/respond.min.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/css3-mediaqueries.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE_IE678.js"></script>
    <![endif]-->
    
    <link rel="amphtml" href="http://sunnewsonline.com/just-in-buhari-receives-freed-unimaid-lecturers-10-police-wives/amp/" /><link rel='dns-prefetch' href='//www.sunnewsonline.ng' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Feed" href="http://sunnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Comments Feed" href="http://sunnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; JUST IN: Buhari receives freed UNIMAID lecturers, policewoman Comments Feed" href="http://sunnewsonline.com/just-in-buhari-receives-freed-unimaid-lecturers-10-police-wives/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.sunnewsonline.ng/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Cantata+One-css'  href='http://fonts.googleapis.com/css?family=Cantata+One%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":186734}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"894f2bab05"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.7'></script>
<link rel='https://api.w.org/' href='http://sunnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sunnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sunnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Senator lauds Sokoto govt&#8217;s N3b cattle ranch project' href='http://sunnewsonline.com/senator-lauds-sokoto-govts-n3b-cattle-ranch-project/' />
<link rel='next' title='BREAKING: Wednesday&#8217;s FEC meeting cancelled' href='http://sunnewsonline.com/breaking-wednesdays-fec-meeting-cancelled/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://sunnewsonline.com/just-in-buhari-receives-freed-unimaid-lecturers-10-police-wives/" />
<link rel='shortlink' href='https://wp.me/p7mOv7-MzQ' />
<link rel="alternate" type="application/json+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fjust-in-buhari-receives-freed-unimaid-lecturers-10-police-wives%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fjust-in-buhari-receives-freed-unimaid-lecturers-10-police-wives%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
			<meta property="fb:pages" content="139709372821659" />
							<meta property="ia:markup_url" content="http://sunnewsonline.com/just-in-buhari-receives-freed-unimaid-lecturers-10-police-wives/?ia_markup=1" />
				<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "4.9.4",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/sunnewsonlinecom/loader.js');
</script><script type="text/javascript">var _wdfb_ajaxurl="http://sunnewsonline.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook";</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
            .logo-image{
                margin-top:px;
                margin-left:px;
                margin-right:px;
                margin-bottom:px;
            } 
        </style><style>
            .home-slider .flex-control-paging li a.flex-active {
                background: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            .kp-dropcap,
            .kp-dropcap.color,
            #header-top,
            #main-menu li ul,
            #toggle-view-menu > li,
            .search-box .search-form .search-submit,
            .newsletter-form .submit,
            .accordion-title span,
            .tag-box a:hover,
            .kopa-related-post h3,
            #comments h3,
            #respond h3,
            #contact-box h3,
            #comments-form #submit-comment,
            #contact-form #submit-contact,
            .kp-gallery-carousel .flex-prev:hover,
            .kp-gallery-carousel .flex-next:hover {
                background-color: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            #responsive-menu,
            .newsletter-form .submit,
            .newsletter-form .email:focus,
            #comments-form #comment_name:focus,
            #comments-form #comment_email:focus,
            #comments-form #comment_url:focus,
            #comments-form #comment_message:focus,
            #contact-form #contact_name:focus,
            #contact-form #contact_email:focus,
            #contact-form #contact_url:focus,
            #contact-form #contact_message:focus {
                border-color: #f22a0c;
            }

            .t-bottom-sidebar,
            .list-container-3 ul li.active a, 
            .list-container-3 ul li:hover a {
                border-top-color: #f22a0c;
            }

            blockquote {
                border-left-color: #f22a0c;
            }

            .entry-date,
            .widget-title,
            .more-link,
            h1, h2, h3, h4, h5, h6,
            a:hover, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
            .kp-headline dd a:hover,
            .social-link li a:hover,
            .home-slider .entry-categories a:hover,
            .home-slider .flex-caption h2 a:hover,
            .kp-gallery-slider .slides li h4 a:hover,
            .b-bottom-sidebar .widget a:hover,
            #toggle-view li h3:hover,
            .about-author .social-link li a:hover,
            .kp-headline-title,
            .newsletter-form .submit:hover,
            .breadcrumb .current-page,
            .pagination ul li span.current,
            .entry-box footer p a,
            .author-name,
            #comments .comment-body .date,
            #comments .comment-body .comment-edit-link,
            #comments .comment-body .comment-reply-link:hover,
            .kopa-comment-pagination a:hover,
            .kopa-comment-pagination .current,
            #comments-form label.required span,
            #contact-form label.required span,
            label.error,
            .error-404 .right-col h1,
            .error-404 .right-col a,
            .kopa-pagelink a {
                color: #f22a0c;
            }      

            .search-box .search-form .search-text {
                background-color: #da260b;
            }  
            </style><style>
            body {
                color: #666666;
            }

            #main-content .sidebar .widget .widget-title {
                color: #f22a0c;
            }

            #main-content .widget .widget-title {
                color: #f22a0c;
            }

            h1,
            .elements-box h1 {
                color: #f22a0c;
            }
            h2, 
            .elements-box h2 {
                color: #f22a0c;
            }
            h3,
            .elements-box h3 {
                color: #f22a0c;
            }
            h4,
            .elements-box h4 {
                color: #f22a0c;
            }
            h5,
            .elements-box h5 {
                color: #f22a0c;
            }
            h6,
            .elements-box h6 {
                color: #f22a0c;
            }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a,
            #footer-menu li a {
                font-family: 'Cantata One', sans-serif;
            }
            </style><style>
                #main-menu > li > a,
                #main-menu li ul li a {
                    font-size: 13px;
                }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a {
                font-weight: 400;
            }
            </style><!--[if lt IE 9]><style>
            .flex-control-paging li a,
            .carousel-nav a,
            .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
            .search-box .search-form .search-text,
            .search-box .search-form .search-submit,
            .kp-gallery-slider .play-icon,
            .kp-gallery-carousel .play-icon,
            .kp-dropcap.color {
                behavior: url(http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE.htc);
            }
        </style><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://sunnewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '19e48b16-c847-449d-aaf9-62e96bec40b0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "sunnewsonline";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-270x270.png" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->


</head>
    
<body class="post-template-default single single-post postid-186734 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">
<div class="kp-page-header">
    <div id="header-top">
        <div class="wrapper clearfix">
            <nav id="main-nav" class="pull-left">
                <ul id="main-menu" class="menu clearfix"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="http://sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://sunnewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://sunnewsonline.com/category/features/">Features</a></li>
<li id="menu-item-88140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88140"><a href="http://sunnewsonline.com/category/time-out/">Time Out</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li id="menu-item-60556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
	<li id="menu-item-60557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul>
</li>
</ul><div id="mobile-menu" class="menu-main-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19 clearfix"><h3><a href="http://sunnewsonline.com/category/national/">National</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 clearfix"><h3><a href="http://sunnewsonline.com/category/politics/">Politics</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 clearfix"><h3><a href="http://sunnewsonline.com/category/business/">Business</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 clearfix"><h3><a href="http://sunnewsonline.com/category/sports/">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 clearfix"><h3><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 clearfix"><h3><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 clearfix"><h3><a href="http://sunnewsonline.com/category/features/">Features</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88140 clearfix"><h3><a href="http://sunnewsonline.com/category/time-out/">Time Out</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 clearfix"><h3><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27 clearfix"><h3><a href="http://sunnewsonline.com/category/columns/">Columns</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul></div>
</li>
</ul></div>            </nav>
            <!-- main-nav -->
            
            <div class="search-box pull-right clearfix">
                <form action="http://sunnewsonline.com" class="search-form clearfix" method="get">
                    <input type="text" onblur="if (this.value == '') this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue) this.value = '';" value="Enter keywords" name="s" class="search-text">
                    <input type="submit" value="Search" class="search-submit">
                </form>
            </div>
            <!--search-box-->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-top -->
    <div id="header-middle">
        <div class="wrapper clearfix">
            <div class="logo-image pull-left">
                 
                <a href="http://sunnewsonline.com"><img src="http://sunnewsonline.com/wp-content/uploads/2016/02/thesunnews-logo-new.gif" alt="The Sun News"></a>
                            </div>
            <div class="top-banner pull-right">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_topLeaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="5247484779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-middle -->
    <div id="header-bottom">
        <div class="wrapper clearfix">
            <div class="kp-headline-wrapper pull-left">
                
        <span class="kp-headline-title">Latest</span>
        <div class="kp-headline clearfix">                        
            <dl class="ticker-1 clearfix">
                                <dd><a href="http://sunnewsonline.com/weinstein-company-files-for-bankruptcy/">26th February 2018 - Weinstein Company files for bankruptcy</a></dd>
                                <dd><a href="http://sunnewsonline.com/ambode-signs-n1-046tr-2018-budget-into-law/">26th February 2018 - Ambode signs N1.046tr 2018 budget into law</a></dd>
                                <dd><a href="http://sunnewsonline.com/rep-pays-neco-registration-fees-for-600-students/">26th February 2018 - Rep pays NECO registration fees for  600 students</a></dd>
                                <dd><a href="http://sunnewsonline.com/british-boxer-scott-westgarth-dies-after-heavyweight-bout/">26th February 2018 - British boxer,  Scott Westgarth dies after heavyweight bout</a></dd>
                                <dd><a href="http://sunnewsonline.com/new-army-spokesman-assumes-office-appeals-for-media-support/">26th February 2018 - New Army spokesman assumes duty, appeals for media support</a></dd>
                                <dd><a href="http://sunnewsonline.com/jamb-conducts-mock-utme-for-211-000-candidates/">26th February 2018 - JAMB conducts mock UTME for 211, 000 candidates</a></dd>
                                <dd><a href="http://sunnewsonline.com/lake-chad-the-worldll-pay-huge-price-if-says-buhari/">26th February 2018 - Lake Chad: The world&#8217;ll pay huge price if&#8230;, says Buhari</a></dd>
                                <dd><a href="http://sunnewsonline.com/breaking-wednesdays-fec-meeting-cancelled/">26th February 2018 - BREAKING: Wednesday&#8217;s FEC meeting cancelled</a></dd>
                                <dd><a href="http://sunnewsonline.com/just-in-buhari-receives-freed-unimaid-lecturers-10-police-wives/">26th February 2018 - JUST IN: Buhari receives freed UNIMAID lecturers, policewoman</a></dd>
                                <dd><a href="http://sunnewsonline.com/senator-lauds-sokoto-govts-n3b-cattle-ranch-project/">26th February 2018 - Senator lauds Sokoto govt&#8217;s N3b cattle ranch project</a></dd>
                            </dl>
        </div>
        <!--ticker-1-->

                            
            </div>
            <!-- kp-headline-wrapper -->
            
            
        <ul class="social-link pull-right clearfix">
                                        <li><a href="http://www.facebook.com/thesunnigeria" target="_blank"><i class="fa fa-facebook"></i></a></li>
                                                        <li><a href="https://twitter.com/#!/sunnewsnigeria1" target="_blank"><i class="fa fa-twitter"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li>
                                                        <li><a href="https://plus.google.com/b/115273752267887669885/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                                                        <li><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank"><i class="fa fa-youtube"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                                                        <li><a href="http://sunnewsonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                                    </ul>

                    <!-- social-link -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<div id="main-content" class="clearfix">

<div class="wrapper">
        
    <div class="main-col">
        
        
            <div class="breadcrumb clearfix"><a href="http://sunnewsonline.com">Home</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/cover-stories/">Cover</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/national/">National</a>&nbsp;/&nbsp;<span class="current-page">JUST IN: Buhari receives freed UNIMAID lecturers, policewoman</span></div>        
        <div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_beforePost -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="1668362375"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="post-186734" class="post-186734 post type-post status-publish format-standard has-post-thumbnail hentry category-cover-stories category-national entry-box clearfix">
                        
            <div class="entry-thumb">
            <img width="300" height="193" src="http://www.sunnewsonline.com/wp-content/uploads/2018/02/a-1-300x193.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/02/a-1-300x193.jpg 300w, http://www.sunnewsonline.com/wp-content/uploads/2018/02/a-1.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" />        </div>
        <header>
        <h4 class="entry-title">JUST IN: Buhari receives freed UNIMAID lecturers, policewoman</h4>
        <span class="entry-date">&mdash; 26th February 2018</span>
    </header>

    <div class="elements-box">
        <p>Juliana Taiwo-Obalonye, Abuja</p>
<p><strong>The three University of Maiduguri (UNIMAID) lecturers and  one policewoman released after negotiations with terrorists sect, Boko Haram, are currently in the Presidential Villa.</strong></p>
<p>Those meeting the president are one policewoman, nine civilian-relations of the police woman whose corpse they were escorting to Askira Uba for burial.</p>
<p>The freed delegation are to be received by President Muhammadu Buhari at noon.</p>
<p>Buhari was informed of their  released on February 10th, by the Department of State Services, DSS  during a briefing.</p>
<p>The lecturers were abducted by suspected Boko Haram terrorists in Magumeri, Borno State, while  women were kidnapped in a raid by the militant group on a military/police convoy on Damboa road, near Maiduguri.</p>
<p>Their release followed a series of negotiations as directed by President Buhari and was facilitated by the International Committee of the Red Cross, ICRC.</p>
<p>They were examined by  a team of doctors and psychologists.</p>
<p><img class="alignnone size-medium wp-image-186794" src="http://www.sunnewsonline.com/wp-content/uploads/2018/02/aa-1-300x195.jpg" alt="" width="300" height="195" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/02/aa-1-300x195.jpg 300w, http://www.sunnewsonline.com/wp-content/uploads/2018/02/aa-1.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>&nbsp;</p>
<p>They were to have been presented to the President and thereafter released to their families, immediately after security and medical clearance, but that didn’t take place until now.</p><div class='code-block code-block-4' style='margin: 8px auto 8px 0; text-align: left; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_inContentAd -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7984726777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Senior Special Assistant on Media and Publicity, Garba Shehu had in a statement immediately after their released, said President Buhari got step by step progress reports on the lengthy negotiations while they took place, adding that he received the good news with a lot of happiness.</p>
<p>He had commended all those who in one way or the other helped in making the release possible.</p>
<!-- WP QUADS Content Ad Plugin v. 1.7.6 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px 0 0px 0;text-align:center;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.6 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<span id='tbmarker'></span><script type='text/javascript'>function insertAfter(e,t){t.parentNode.insertBefore(e,t.nextSibling)}function getElementByXPath(e,t){if(!t)t=document;if(t.evaluate)return t.evaluate(e,document,null,9,null).singleNodeValue;while(e.charAt(0)=="/")e=e.substr(1);var n=t;var r=e.split("/");for(var i=0;i<r.length;i++){var a=r[i].split(/(\w*)\[(\d*)\]/gi).filter(function(e){return!(e==""||e.match(/\s/gi))},this);var l=a[0];var o=a[1]?a[1]-1:0;if(i<r.length-1)n=n.getElementsByTagName(l)[o];else return n.getElementsByTagName(l)[o]}}if(!Array.prototype.filter){Array.prototype.filter=function(e){var t=this.length>>>0;if(typeof e!="function"){throw new TypeError}var n=[];var r=arguments[1];for(var i=0;i<t;i++){if(i in this){var a=this[i];if(e.call(r,a,i,this)){n.push(a)}}}return n}}function injectWidgetByXpath(e){var t=getElementByXPath(e);if(t==null){t=document.getElementById("tbdefault")}innerInject(t)}function injectWidgetByMarker(e){var t=document.getElementById(e);innerInject(t.parentNode)}function innerInject(e){var t=document.createElement("span");var n=document.createElement("script");var r="if JS crashes here, the first innerHTML value should be enclosed with single quotes instead of double, go to the minified version and change it";t.innerHTML="<div id='taboola-below-article'></div><div id='taboola-below-article-second'></div>";n.innerHTML="window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-c', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-d', container:'taboola-below-article-second', placement:'below-article-2nd', target_type: 'mix'});";insertAfter(t,e);insertAfter(n,t)}injectWidgetByMarker('tbmarker');</script> <div class="wdfb_like_button"><fb:like href="http://sunnewsonline.com/just-in-buhari-receives-freed-unimaid-lecturers-10-police-wives/" send="false" layout="button_count" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div>
<!-- WP QUADS Content Ad Plugin v. 1.7.6 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px 0 0px 0;text-align:center;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.6 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-2475884517704983" data-ad-slot="7075384369" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-2475884517704983" data-ad-slot="7075384369" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-2475884517704983" data-ad-slot="7075384369" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-2475884517704983" data-ad-slot="7075384369" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/just-in-buhari-receives-freed-unimaid-lecturers-10-police-wives/" data-a2a-title="JUST IN: Buhari receives freed UNIMAID lecturers, policewoman"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fjust-in-buhari-receives-freed-unimaid-lecturers-10-police-wives%2F&amp;linkname=JUST%20IN%3A%20Buhari%20receives%20freed%20UNIMAID%20lecturers%2C%20policewoman" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fjust-in-buhari-receives-freed-unimaid-lecturers-10-police-wives%2F&amp;linkname=JUST%20IN%3A%20Buhari%20receives%20freed%20UNIMAID%20lecturers%2C%20policewoman" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fjust-in-buhari-receives-freed-unimaid-lecturers-10-police-wives%2F&amp;linkname=JUST%20IN%3A%20Buhari%20receives%20freed%20UNIMAID%20lecturers%2C%20policewoman" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fjust-in-buhari-receives-freed-unimaid-lecturers-10-police-wives%2F&amp;linkname=JUST%20IN%3A%20Buhari%20receives%20freed%20UNIMAID%20lecturers%2C%20policewoman" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<p><a href="http://www.safeclicks.io/eyesun" target="_blank">Miracle fruit improves EYESIGHT - can help stop use of glasses in 30 days</a></p>
<p><a href="http://www.safeclicks.io/sunimp" target="_blank">BREAKING: 23 yrs boy started importation with N10,450. Read his story here!</a></p>
<p><a href="http://www.unstoppablefunds.com/theway.htm" target="_blank">Financial Empowerment: Get financially stable and get multiplied income today. Register Here!!</a></p>
<p><a href="http://www.register.millionaire.ng" target="_blank">From job seeking to running a N50 million a year business</a></p>
<p><a href="http://www.bitinvestworld.com/free.htm" target="_blank">Guaranteed Income: Register for free and get 100 dollar bonus to start!</a></p>
<p><a href="http://footyjabs.com" target="_blank">Frenzy moments in the EPL, enjoy as we throw jabs at 'em!</a></p>
<p><a href="http://bit.ly/2wZHa1Y" target="_blank">Midnight, Pressed Barrister Anthony suddenly couldn't urinate! Enlarged Prostate! Shrink yours. No Surgery!</a></p></div>
    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
                <ul class="social-link clearfix">
                <li>Share this Post:</li>

                                <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsunnewsonline.com%2Fjust-in-buhari-receives-freed-unimaid-lecturers-10-police-wives%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                
                                <li><a href="http://twitter.com/home?status=JUST IN: Buhari receives freed UNIMAID lecturers, policewoman:+http%3A%2F%2Fsunnewsonline.com%2Fjust-in-buhari-receives-freed-unimaid-lecturers-10-police-wives%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                
                                    <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fsunnewsonline.com%2Fjust-in-buhari-receives-freed-unimaid-lecturers-10-police-wives%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                
                                    <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsunnewsonline.com%2Fjust-in-buhari-receives-freed-unimaid-lecturers-10-police-wives%2F&amp;title=JUST+IN%3A+Buhari+receives+freed+UNIMAID+lecturers%2C+policewoman&amp;summary=Juliana+Taiwo-Obalonye%2C+Abuja+The+three+University+of+Maiduguri+%28UNIMAID%29+lecturers+and%C2%A0+one+policewoman+released+after+negotiations+with+terrorists+sect%2C+Boko+Haram%2C+are+currently+in+the+Presidential+Villa.+Those+meeting+the+president+are+one+policewoman%2C+nine+civilian-relations+of+the+police+woman+whose+corpse+they+were+escorting+to+Askira+Uba+for+burial.+The+freed+delegation+are+to...&amp;source=The+Sun+News" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                
                                    <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsunnewsonline.com%2Fjust-in-buhari-receives-freed-unimaid-lecturers-10-police-wives%2F&amp;media=http%3A%2F%2Fwww.sunnewsonline.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fa-1-150x150.jpg&amp;description=JUST IN: Buhari receives freed UNIMAID lecturers, policewoman" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                
                                    <li><a href="/cdn-cgi/l/email-protection#edd29e988f87888e99d0b98588c8dfddbe9883c8dfdda3889a9ec8deacc8dfdda7b8beb9c8dfdda4a3c8deacc8dfddaf98858c9f84c8dfdd9f888e88849b889ec8dfdd8b9f888889c8dfddb8a3a4a0aca4a9c8dfdd81888e99989f889f9ec8dfaec8dfdd9d8281848e889a82808c83cb8c809dd68f828994d0a4c8dfdd9f888e828080888389c8dfdd9985849ec8dfdd9d8c8a88c8deacc8dfdda7b8beb9c8dfdda4a3c8deacc8dfddaf98858c9f84c8dfdd9f888e88849b889ec8dfdd8b9f888889c8dfddb8a3a4a0aca4a9c8dfdd81888e99989f889f9ec8dfaec8dfdd9d8281848e889a82808c83c3c8dfddb48298c8dfdd8e8c83c8dfdd9f888c89c8dfdd8499c8dfdd8283c8deacc8dfdd8599999dc8deacc8dfabc8dfab9e988383889a9e828381848388c38e8280c8dfab87989e99c08483c08f98858c9f84c09f888e88849b889ec08b9f888889c0988384808c8489c081888e99989f889f9ec0dcddc09d8281848e88c09a849b889ec8dfab" title="Email" target="_self"><i class="fa fa-envelope"></i></a></li>
                                                    
            </ul>
            
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://sunnewsonline.com/senator-lauds-sokoto-govts-n3b-cattle-ranch-project/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://sunnewsonline.com/senator-lauds-sokoto-govts-n3b-cattle-ranch-project/">Senator lauds Sokoto govt&#039;s N3b cattle ranch project</a>
    </p>

    <p class="next-post">
        <a href="http://sunnewsonline.com/breaking-wednesdays-fec-meeting-cancelled/">Next Article&nbsp;&raquo;</a>
        <a class="article-title" href="http://sunnewsonline.com/breaking-wednesdays-fec-meeting-cancelled/">BREAKING: Wednesday&#039;s FEC meeting cancelled</a>                              
    </p>
    </footer>
    
</div><!--entry-box-->    
    
            <div class="about-author clearfix">
                <h3>About author</h3>

                <div class="about-author-detail clearfix">
                    <a class="avatar-thumb" href="http://sunnewsonline.com/author/adio/"><img src='http://2.gravatar.com/avatar/2192534b611d1b62d02a2de3b7907348?s=74&#038;d=mm&#038;r=g' width='74' height='74' alt='' class='author-avatar avatar avatar-74 wp-user-avatar wp-user-avatar-74 photo avatar-default' /></a>
                    <div class="author-content">
                        <header>                              
                            <a class="author-name" href="http://sunnewsonline.com/author/adio/">Segun Adio</a>
                        </header>
                        <p></p>

                                                <!-- social-link -->
                    </div><!--author-content-->
                </div>
            </div><!--about-author-->

            
    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/just-in-buhari-receives-freed-unimaid-lecturers-10-police-wives/#respond" style="display:none;"><span class="title-text">Cancel</span></a></small></h3>			<form action="http://sunnewsonline.com/wp-comments-post.php" method="post" id="comments-form" class="comment-form">
				<span class="c-note">Your email address will not be published. Required fields are marked <strong>*</strong></span><p class="textarea-block">
        <label class="required" for="comment_message">Your comment <span>(required):</span></label>        
        <textarea name="comment" id="comment_message"></textarea>
        </p><p class="input-block">               
                <label class="required" for="comment_name" >Name <span>(required):</span></label>
                <input type="text" name="author" id="comment_name"                 
                value="">                                               
                </p>
<p class="input-block">   
                <label for="comment_email" class="required">Email <span>(required):</span></label>                                            
                <input type="email" name="email" id="comment_email"                                                                 
                value="" >
                </p>
<p class="input-block">   
                <label for="comment_url" class="required">Website</label>                                                            
                <input type="url" name="url" id="comment_url"                 
                value="" >
                </p>
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='186734' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2cf12cd54d" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="157"/></p>			</form>
			</div><!-- #respond -->
	

    </div>
    <!-- main-col -->

    <div class="sidebar">
        
        <div id="kopa_widget_articles_list-12" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Latest</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ambode-signs-n1-046tr-2018-budget-into-law/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/02/ambode-1-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ambode-signs-n1-046tr-2018-budget-into-law/">Ambode signs N1.046tr 2018 budget into law</a></h4>
                            <span class="entry-date">&mdash; 26th February 2018</span>
                            <p>Governor Akinwunmi Ambode Lagos State, on Monday, signed the 2018 Appropriation Bill of the State into law with a total budget size of N1,046 trillion. The total budget size comprises of N347, 038, 938, 872.00 to be funded from the Consolidated Revenue Fund, and N699, 082, 242,808.00 from the Development Fund for both capital and&#8230;</p>
                        </div>
                    </article>

                    <ul class="older-post clearfix">
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/rep-pays-neco-registration-fees-for-600-students/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/02/gombe-1-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/02/gombe-1-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/02/gombe-1-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/02/gombe-1-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/rep-pays-neco-registration-fees-for-600-students/">Rep pays NECO registration fees for  600 students</a></h4>
                            <span class="entry-date">&mdash; 26th February 2018</span>
                            <p>Ali Abare,  Gombe The Deputy Minority Whip in the House of Representatives, Hajiya Fatima Binta Bello, has paid NECO registration fees for 600 less privileged students from Gombe South senatorial district. The federal lawmaker, who represents Kaltungo /Shongum Federal Constituency, disclosed this while flagging-off the disbursement of registration fees in Talase, Balanga Local Government Area,&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/new-army-spokesman-assumes-office-appeals-for-media-support/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/02/chukwu-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/02/chukwu-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/02/chukwu-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/02/chukwu-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/new-army-spokesman-assumes-office-appeals-for-media-support/">New Army spokesman assumes duty, appeals for media support</a></h4>
                            <span class="entry-date">&mdash; 26th February 2018</span>
                            <p>Molly Kilete, Abuja Newly-appointed Director, Army Public Relations, Brig,-Gen. Jude Texas Chukwu, has assumed duty with a call on the media to play down on activities of terrorists in the interest of national security. Gen. Chukwu, who made the appeal at the handing and taking over ceremony held at Army headquarters, in Abuja, said that&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/jamb-conducts-mock-utme-for-211-000-candidates/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/02/jamb-1-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/02/jamb-1-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/02/jamb-1-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/02/jamb-1-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/jamb-conducts-mock-utme-for-211-000-candidates/">JAMB conducts mock UTME for 211, 000 candidates</a></h4>
                            <span class="entry-date">&mdash; 26th February 2018</span>
                            <p>Fred Ezeh, Abuja The Joint Admissions and Matriculation Board (JAMB), on Monday, conducted a mock Unified Tertiary Matriculation Examination (UTME) for 211, 000 of the 257,000  candidates that indicated interest to participate in the exercise during registration. The criteria for the selection, according to JAMB spokesman, Dr. Fabian Benjamin, was on &#8220;first come, first serve&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/lake-chad-the-worldll-pay-huge-price-if-says-buhari/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/02/IMG_20180226_113922-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/02/IMG_20180226_113922-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/02/IMG_20180226_113922-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/02/IMG_20180226_113922-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/lake-chad-the-worldll-pay-huge-price-if-says-buhari/">Lake Chad: The world&#8217;ll pay huge price if&#8230;, says Buhari</a></h4>
                            <span class="entry-date">&mdash; 26th February 2018</span>
                            <p>Okwe Obi, Abuja President Muhammadu Buhari has said that the world would pay heavily if nothing is done to solve the problem confronting the Lake Chad. President Buhari, who was represented by Vice president Yemi Osibanjo, at the International Conference on Lake Chad going on, in Abuja, stated nations must be selfless in solving the&#8230;</p>
                        </div>
                    </li>

                    </ul>
                
                
            
            
        
        </div>
    </div>
    <!-- sidebar -->
    <div class="clear"></div>

</div>
<!-- wrapper -->

    <div class="widget-area-5">
        <ul class="wrapper clearfix">
            <li class="widget-area-6">
                <div id="kopa_widget_articles_list-16" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Entertainment</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/weinstein-company-files-for-bankruptcy/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/02/DW7uM2KVMAAgFgr-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/weinstein-company-files-for-bankruptcy/">Weinstein Company files for bankruptcy</a></h4>
                            <span class="entry-date">&mdash; 26th February 2018</span>
                            <p>Variety The Weinstein Co. announced Sunday that it will declare bankruptcy after a $500 million deal to sell the company collapsed. The deal-breaker appears to have been the bid group’s refusal to put up cash imminently to keep the company afloat. The board of the company released a letter Sunday evening to investors Ron Burkle&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-28" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">South-West Report</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/n248m-osun-memorial-park-in-shambles/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/02/24-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/n248m-osun-memorial-park-in-shambles/">N248m Osun memorial park in shambles</a></h4>
                            <span class="entry-date">&mdash; 22nd February 2018</span>
                            <p>Clement Adeyi, Osogbo When Governor Rauf Aregbesola of Osun State commissioned the Hassan Olajoku Memorial Park four years ago amid fanfare, it was the talk of the town. On May 13, 2015, dignitaries including government officials, traditional rulers, politicians and academics poured into the bowels of the sleepy town of Gbongan in large numbers for&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-6 -->
            <li class="widget-area-7">
                <div id="kopa_widget_articles_list-18" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Abuja Metro</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/clash-of-valentines-day-ash-wednesday-celebrations/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/02/REV-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/clash-of-valentines-day-ash-wednesday-celebrations/">Clash of Valentine’s Day, Ash Wednesday celebrations</a></h4>
                            <span class="entry-date">&mdash; 21st February 2018</span>
                            <p>Samuel Bello; Okwe Obi  Valentine’s Day is one phenomenon that defies religious inclinations, as people from different religions and denominations see it as a time to express love.  Ordinarily referred to as Lovers’ Day, this year’s event coincided with the Ash Wednesday, a very remarkable day in the Christian liturgical calendar, especially for Catholics, signifying&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-27" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Oriental News</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/secret-cult-800-knights-re-dedicate-selves-to-christ-in-onitsha/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/02/GROUP-2-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/secret-cult-800-knights-re-dedicate-selves-to-christ-in-onitsha/">Secret cult: 800 knights  re-dedicate selves to Christ in Onitsha</a></h4>
                            <span class="entry-date">&mdash; 21st February 2018</span>
                            <p>Jeff Amechi Agbodo, Onitsha  No fewer than 800 knights, dames and ladies of the Knights of St. Christopher of the Diocese on the Niger, Anglican Communion, Onitsha, Anambra State, have re-dedicated themselves to the knighthood. They did this by taking the oath of allegiance to Christ by confessing non-membership of secret cults, and promising never to&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-7 -->
            <li class="widget-area-8">
                <div id="kopa_widget_articles_list-19" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Features</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/celebrating-years-of-struggles-trials-successes/"><img width="300" height="251" src="http://www.sunnewsonline.com/wp-content/uploads/2018/02/cy-300x251.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/celebrating-years-of-struggles-trials-successes/">Celebrating years of  struggles, trials, successes</a></h4>
                            <span class="entry-date">&mdash; 26th February 2018</span>
                            <p>Bimbola Oyesola On Wednesday, February 28, 2018, the Nigeria Labour Congress (NLC), the first labour centre in Nigeria, will be 40 years old. It was on that day that the ancient city of Ibadan played host to the inaugural conference of the current NLC. Indeed, the history of the centre ever since has been synonymous&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-26" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Literary Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/book-review-colours-of-prejudice-and-a-nations-bumpy-ride/"><img width="219" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/02/Tribe-and-Prejudice-219x277.png" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/book-review-colours-of-prejudice-and-a-nations-bumpy-ride/">BOOK REVIEW: Colours of prejudice and a nation’s bumpy ride</a></h4>
                            <span class="entry-date">&mdash; 19th February 2018</span>
                            <p>Henry Akubuiro Tribe and Prejudice, Sam Omatseye, Origami Books, Lagos, 2018, pp.63 Tribe and Prejudice:  the title of Sam Omatseye’s latest poetry volume reminds you of the title of Jane Austen’s romantic novel, Pride and Prejudice, first published in 1983, a comedy that trails the emotional development of the protagonist, Elizabeth Bennet, who learns the error&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-8 -->
            <li class="widget-area-9">
                <div id="kopa_widget_articles_list-20" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Lifeline</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/endless-strike-turns-ekiti-varsity-into-ghost-town/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/02/ddd-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/endless-strike-turns-ekiti-varsity-into-ghost-town/">Endless strike turns Ekiti varsity into ghost town</a></h4>
                            <span class="entry-date">&mdash; 26th February 2018</span>
                            <p>•Fayose should pay our lecturers’ salaries, frustrated students plead Wole Balogun, Ado Ekiti For over six weeks, academic activities have been paralysed at the Ekiti State University (EKSU), Ado-Ekiti, since the academic staff of the institution went on strike. And the situation has been taking a toll on the students. Members of the Academic Staff&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-25" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Education Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/unwana-fed-poly-shut-over-13-months-teachers-allowance/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/02/Sch-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/unwana-fed-poly-shut-over-13-months-teachers-allowance/">Unwana Fed Poly shut over 13 months teachers’ allowance</a></h4>
                            <span class="entry-date">&mdash; 20th February 2018</span>
                            <p>Obinna Odogwu, Abakaliki Baring any sudden change in plan, academic activities in the Akanu Ibiam Federal Polytechnic, Unwana, Ebonyi State would in the next two weeks or more, suffer very serious setback. This is following the resolution of the Academic Staff Union of Polytechnics [ASUP] in the institution to embark on daily protests within the&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-9 -->
            <li class="widget-area-10">
                <div id="kopa_widget_articles_list-21" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Marketing Matters</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/"><img width="300" height="101" src="http://www.sunnewsonline.com/wp-content/uploads/2016/07/Marketing-300x101.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/">Indomie, Coca-Cola, Delta State come out tops at 2016 ADVAN Awards</a></h4>
                            <span class="entry-date">&mdash; 30th November 2016</span>
                            <p>It was a unique gathering of major stakeholders in Nigeria’s marketing industry when the Advertisers Association of Nigeria (ADVAN) rolled out the red carpet to celebrate outstanding achievers at the 2016 ADVAN Awards for Marketing Excellence at the MUSON Centre, Onikan, Lagos, last weekend. The event threw up new champions who would bask in the&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-29" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">TSWeekend</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/the-many-evils-of-nollywood-junior-pope-odonwodo-actor/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/02/ODO-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/the-many-evils-of-nollywood-junior-pope-odonwodo-actor/">The many evils of nollywood – Junior Pope Odonwodo, actor</a></h4>
                            <span class="entry-date">&mdash; 23rd February 2018</span>
                            <p>Nkechi Chima Onyele, Abuja Pope Obumneme Odonwodo, popularly known as Junior Pope, is one of the regular faces in the wave making NTA sitcom, Professor Johnbull, where he plays the professor’s son. Tall, intelligent and good-looking, the father of two made his debut in Secret Adventure, a movie directed by Tchidi Chikere in 2007. The University&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-10 -->
        </ul>
        <!-- wrapper -->
    </div>
    <!-- widget-area-5 -->

    <div class="widget-area-11">
        <div class="wrapper">
            <div id="kopa_widget_articles_carousel-5" class="widget kp-featured-news-widget"><h3 class="widget-title">Columnists</h3>            <div class="list-carousel responsive">
                <ul class="kopa-featured-news-carousel clearfix" data-next-id="#widget-kopa_widget_articles_carousel-5-next-1" data-prev-id="#widget-kopa_widget_articles_carousel-5-prev-1" data-scroll-items="1" data-columns="6" data-autoplay="true" data-duration="500" data-timeout-duration="2500">
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/2019-and-buhari-must-contest-fever/"><img width="200" height="46" src="http://www.sunnewsonline.com/wp-content/uploads/2018/02/casmir-1.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/2019-and-buhari-must-contest-fever/">2019 and Buhari-must-contest fever</a></h4>
                                    <span class="entry-date">&mdash; 26th February 2018</span>
                                </header>
                                <p>Does President Muhammadu Buhari know that some Nigerians associate his name with hardship? Trending on the social media is a recommendation that the Oxford dictionary should consider adding the word ‘Buhari’ to its lexicon. The suggested meanings are: hard, hardship, difficult, harsh, and tough. An adjectival example of the word goes thus: “How was your&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/leadership-in-nigeria-the-mandela-option/"><img width="200" height="50" src="http://www.sunnewsonline.com/wp-content/uploads/2018/02/Backpage-.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/leadership-in-nigeria-the-mandela-option/">Leadership in Nigeria: The Mandela option</a></h4>
                                    <span class="entry-date">&mdash; 26th February 2018</span>
                                </header>
                                <p>GLOBAL analyses of contemporary African politics often portray Nigeria and South Africa as the two nations that should drive the continent’s future growth and set standards for its progressive socioeconomic development. This perception emanates from the nature of the historic and demographic benchmarks that have defined the national characters of both nations. Nigeria is the&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/tinubu-apcs-controversial-troubleshooter/"><img width="200" height="220" src="http://www.sunnewsonline.com/wp-content/uploads/2016/08/Ebere.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/tinubu-apcs-controversial-troubleshooter/">Tinubu: APC’s controversial troubleshooter</a></h4>
                                    <span class="entry-date">&mdash; 26th February 2018</span>
                                </header>
                                <p>IN a country where all the tiers of government are bereft of ideas on youth employment, job creation, human capital and natural resources management, how many former governors, serving state chief executives and public office holders have addressed the country’s unemployment superfluity as much as Asiwaju Tinubu? All that we get to read in the&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/man-as-mans-nemesis/"><img width="100" height="127" src="http://www.sunnewsonline.com/wp-content/uploads/2016/11/Talking-Nonsense.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/man-as-mans-nemesis/">Man as man’s nemesis</a></h4>
                                    <span class="entry-date">&mdash; 26th February 2018</span>
                                </header>
                                <p>From time, man has always been man’s only worst archenemy. All the wars, all the hate, all the scheming, and all the greed that torment man come from man; not from nature, not from (lower) animals. Nature deals man a blinding blow intermittently; but the natural frequency and degree of damage pale into insignificance when&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/okigwe-south-federal-constituency-the-facts-fantasies/"><img width="162" height="207" src="http://www.sunnewsonline.com/wp-content/uploads/2017/12/men-o-pulse.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/okigwe-south-federal-constituency-the-facts-fantasies/">Okigwe South Federal Constituency: The facts, fantasies</a></h4>
                                    <span class="entry-date">&mdash; 26th February 2018</span>
                                </header>
                                <p>The nation is in frenzy at the moment. Politicians are making consultations on their next moves preparatory to the general elections in 2019. More political parties have emerged and new alliances formed, including former president Olusegun Obasanjo’s coalition. Fractured political parties are mending fences. The ruling All Progressives Congress, APC, has even appointed its national&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/shall-we-tell-the-president/"><img width="342" height="139" src="http://www.sunnewsonline.com/wp-content/uploads/2017/03/Funke-Egbemode41.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.com/wp-content/uploads/2017/03/Funke-Egbemode41.jpg 342w, http://www.sunnewsonline.com/wp-content/uploads/2017/03/Funke-Egbemode41-300x122.jpg 300w" sizes="(max-width: 342px) 100vw, 342px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/shall-we-tell-the-president/">Shall we tell the President?</a></h4>
                                    <span class="entry-date">&mdash; 25th February 2018</span>
                                </header>
                                <p>A spell, it makes you feel you are invincible, indestructible, a god of sorts. It makes you dare your ‘Chi’, challenge your ‘Eleda’ to a wrestling match. A spell is that one bad thing or concept that shows that you are no longer in control or fast losing control. When you see a man after&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/orji-uzor-kalu-ndigbo-and-national-question/"><img width="279" height="128" src="http://www.sunnewsonline.com/wp-content/uploads/2016/03/ralph-Egbu.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/orji-uzor-kalu-ndigbo-and-national-question/">Orji Uzor Kalu, Ndigbo and National Question</a></h4>
                                    <span class="entry-date">&mdash; 25th February 2018</span>
                                </header>
                                <p>For today’s discourse let me take off on a pan-Nigeria note. Our country must critically review her federal structure if our intention is truly to create a nation in which life will be abundant. The agitation is gathering momentum and I believe it will be in our best interest if our leadership class would climb&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/okowa-and-the-new-oil-revenue/"><img width="300" height="124" src="http://www.sunnewsonline.com/wp-content/uploads/2016/08/Gongbeat-300x124.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/okowa-and-the-new-oil-revenue/">Okowa and the new oil revenue</a></h4>
                                    <span class="entry-date">&mdash; 25th February 2018</span>
                                </header>
                                <p>Evidence of improvement in the nation’s revenue profile was indexed in the latest revelation by the Nigeria Extractive Industries Transparency Initiative (NEITI). A statement by the nation’s extractive industry watchdog suggests a massive jump in the disbursements by the Federation Account Allocation Committee (FAAC). A total sum of N6.418 trillion was disbursed in 2017 showing&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/unraveling-execution-trap-as-challenge-to-nigerias-economic-recovery-2/"><img width="354" height="93" src="http://www.sunnewsonline.com/wp-content/uploads/2016/11/critical-354x93.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/unraveling-execution-trap-as-challenge-to-nigerias-economic-recovery-2/">Unraveling execution trap as challenge to Nigeria’s economic recovery</a></h4>
                                    <span class="entry-date">&mdash; 25th February 2018</span>
                                </header>
                                <p>Nigeria’s national productivity dynamics stands at the very core of Nigeria’s economic recovery project. In other words, any recovery strategy must be targeted at rebooting the system in a manner that injects new life into government institutions. The national productivity paradigm therefore centers the institutional reform awareness that Nigeria urgently requires to become a viable&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/tired-of-poverty-try-grasscutter-farming/"><img width="300" height="290" src="http://www.sunnewsonline.com/wp-content/uploads/2017/07/Page52.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/tired-of-poverty-try-grasscutter-farming/">Tired of poverty? Try grasscutter farming</a></h4>
                                    <span class="entry-date">&mdash; 25th February 2018</span>
                                </header>
                                <p>Did you know that demand for grasscutter meat has increased by 320% from 2001, and is expected to steadily increase in the years to come? Did you also know that the price of grasscutter meat in Nigeria, the United States (and Canada, the U.K., and France) is high because there’s a serious lack of supply? It’s a fact:&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                  
                </ul><!--kopa-featured-news-carousel-->
                <div class="clearfix"></div>
                <div class="carousel-nav clearfix">
                    <a id="widget-kopa_widget_articles_carousel-5-prev-1" class="carousel-prev" href="#" ></a>
                    <a id="widget-kopa_widget_articles_carousel-5-next-1" class="carousel-next" href="#" ></a>
                </div>
            </div><!--list-carousel-->
            </div><div id="kopa_widget_text-13" class="widget kopa_widget_text">        <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive_AutomaticSize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7325199577"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div>        </div>
        <!-- wrapper -->
    </div>
    <!-- widget-area-11 -->

<script type="text/javascript" src="http://connect.facebook.net/en_US/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '192331394489933',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                <ul id="footer-menu" class="clearfix"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://sunnewsonline.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://sunnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://sunnewsonline.com/paper-ad-rate/">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://sunnewsonline.com/online-ad-rates/">Online Ad Rate</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://sunnewsonline.com/the-team/">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://sunnewsonline.com/contact-us/">Contact Us</a></li>
</ul>            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-12">
                            <div id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Archive</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sunnewsonline.com/2018/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="http://sunnewsonline.com/2018/02/01/" aria-label="Posts published on February 1, 2018">1</a></td><td><a href="http://sunnewsonline.com/2018/02/02/" aria-label="Posts published on February 2, 2018">2</a></td><td><a href="http://sunnewsonline.com/2018/02/03/" aria-label="Posts published on February 3, 2018">3</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2018/02/04/" aria-label="Posts published on February 4, 2018">4</a></td><td><a href="http://sunnewsonline.com/2018/02/05/" aria-label="Posts published on February 5, 2018">5</a></td><td><a href="http://sunnewsonline.com/2018/02/06/" aria-label="Posts published on February 6, 2018">6</a></td><td><a href="http://sunnewsonline.com/2018/02/07/" aria-label="Posts published on February 7, 2018">7</a></td><td><a href="http://sunnewsonline.com/2018/02/08/" aria-label="Posts published on February 8, 2018">8</a></td><td><a href="http://sunnewsonline.com/2018/02/09/" aria-label="Posts published on February 9, 2018">9</a></td><td><a href="http://sunnewsonline.com/2018/02/10/" aria-label="Posts published on February 10, 2018">10</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2018/02/11/" aria-label="Posts published on February 11, 2018">11</a></td><td><a href="http://sunnewsonline.com/2018/02/12/" aria-label="Posts published on February 12, 2018">12</a></td><td><a href="http://sunnewsonline.com/2018/02/13/" aria-label="Posts published on February 13, 2018">13</a></td><td><a href="http://sunnewsonline.com/2018/02/14/" aria-label="Posts published on February 14, 2018">14</a></td><td><a href="http://sunnewsonline.com/2018/02/15/" aria-label="Posts published on February 15, 2018">15</a></td><td><a href="http://sunnewsonline.com/2018/02/16/" aria-label="Posts published on February 16, 2018">16</a></td><td><a href="http://sunnewsonline.com/2018/02/17/" aria-label="Posts published on February 17, 2018">17</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2018/02/18/" aria-label="Posts published on February 18, 2018">18</a></td><td><a href="http://sunnewsonline.com/2018/02/19/" aria-label="Posts published on February 19, 2018">19</a></td><td><a href="http://sunnewsonline.com/2018/02/20/" aria-label="Posts published on February 20, 2018">20</a></td><td><a href="http://sunnewsonline.com/2018/02/21/" aria-label="Posts published on February 21, 2018">21</a></td><td><a href="http://sunnewsonline.com/2018/02/22/" aria-label="Posts published on February 22, 2018">22</a></td><td><a href="http://sunnewsonline.com/2018/02/23/" aria-label="Posts published on February 23, 2018">23</a></td><td><a href="http://sunnewsonline.com/2018/02/24/" aria-label="Posts published on February 24, 2018">24</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2018/02/25/" aria-label="Posts published on February 25, 2018">25</a></td><td id="today"><a href="http://sunnewsonline.com/2018/02/26/" aria-label="Posts published on February 26, 2018">26</a></td><td>27</td><td>28</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>                        </div>
                        <!-- widget-area-12 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-13">
                            <div id="text-7" class="widget widget_text"><h3 class="widget-title">Enquiries</h3>			<div class="textwidget">Take advantage of our impressive statistics, advertise your brands and products on this site.
Call Uche on +234-805-633-4351



</div>
		</div>                        </div>
                        <!-- widget-area-6 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-14">
                            <div id="text-26" class="widget widget_text"><h3 class="widget-title">EDITOR</h3>			<div class="textwidget"><p><strong>Online Editor</strong>: Aderonke Bello<br />
<strong>Telephone:</strong> 08189015120<br />
<strong>Email:</strong>  <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4330362d2c2d2f2a2d263726222e03242e222a2f6d202c2e">[email&#160;protected]</a></p>
</div>
		</div>                        </div>
                        <!-- widget-area-7 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-15">
                                                    </div>
                        <!-- widget-area-8 -->
                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                <div class="bottom-right-col widget-area-16">
                                    </div>
                <!-- bottom-right-col -->
            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">Copyright © 2018. All Rights Reserved.</div>
</footer>
<!-- kp-page-footer -->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fjust-in-buhari-receives-freed-unimaid-lecturers-10-police-wives%2F&amp;linkname=JUST%20IN%3A%20Buhari%20receives%20freed%20UNIMAID%20lecturers%2C%20policewoman" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fjust-in-buhari-receives-freed-unimaid-lecturers-10-police-wives%2F&amp;linkname=JUST%20IN%3A%20Buhari%20receives%20freed%20UNIMAID%20lecturers%2C%20policewoman" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fjust-in-buhari-receives-freed-unimaid-lecturers-10-police-wives%2F&amp;linkname=JUST%20IN%3A%20Buhari%20receives%20freed%20UNIMAID%20lecturers%2C%20policewoman" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fjust-in-buhari-receives-freed-unimaid-lecturers-10-police-wives%2F&amp;linkname=JUST%20IN%3A%20Buhari%20receives%20freed%20UNIMAID%20lecturers%2C%20policewoman" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript" src="//go.mobtrks.com/notice.php?p=1313351&interstitial=1"></script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>	<div style="display:none">
	<div class="grofile-hash-map-2192534b611d1b62d02a2de3b7907348">
	</div>
	</div>
<input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="9a60f79356" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75348301-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201809'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/superfish.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/retina.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.form.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/custom.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201809.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'108871697',post:'186734',tz:'0',srv:'sunnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '108871697', '186734' ]);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Database Caching 35/199 queries in 0.414 seconds using apc

Served from: sunnewsonline.com @ 2018-02-26 13:07:35 by W3 Total Cache
-->