<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">                   
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>Italian club manager, Artale killed in crash, Keeper injured&#8211; The Sun News</title>     
    <link rel="profile" href="http://gmpg.org/xfn/11">           
    <link rel="pingback" href="http://sunnewsonline.com/xmlrpc.php">
    
        
    
    
    
    
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/html5shiv.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/respond.min.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/css3-mediaqueries.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE_IE678.js"></script>
    <![endif]-->
    
    
<!-- This site is optimized with the Yoast SEO plugin v8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Tragedy has struck Serie C side Siracusa, as their team manager was killed and goalkeeper Maurice Gomis injured in a car crash.Artale"/>
<link rel="canonical" href="http://sunnewsonline.com/italian-club-manager-killed-in-crash/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Italian club manager, Artale killed in crash, Keeper injured" />
<meta property="og:description" content="Tragedy has struck Serie C side Siracusa, as their team manager was killed and goalkeeper Maurice Gomis injured in a car crash.Artale" />
<meta property="og:url" content="http://sunnewsonline.com/italian-club-manager-killed-in-crash/" />
<meta property="og:site_name" content="- The Sun News" />
<meta property="article:publisher" content="http://www.facebook.com/thesunnigeria" />
<meta property="article:tag" content="Davide Artale" />
<meta property="article:tag" content="Maurice Gomis" />
<meta property="article:tag" content="serie c" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-09-10T06:00:23+01:00" />
<meta property="article:modified_time" content="2018-09-10T06:50:25+01:00" />
<meta property="og:updated_time" content="2018-09-10T06:50:25+01:00" />
<meta property="og:image" content="http://www.sunnewsonline.com/wp-content/uploads/2018/09/ARTALE.jpg" />
<meta property="og:image:width" content="728" />
<meta property="og:image:height" content="410" />
<meta property="og:image:alt" content="ARTALE" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Tragedy has struck Serie C side Siracusa, as their team manager was killed and goalkeeper Maurice Gomis injured in a car crash.Artale" />
<meta name="twitter:title" content="Italian club manager, Artale killed in crash, Keeper injured" />
<meta name="twitter:site" content="@thesunnigeria" />
<meta name="twitter:image" content="http://www.sunnewsonline.com/wp-content/uploads/2018/09/ARTALE.jpg" />
<meta name="twitter:creator" content="@thesunnigeria" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/sunnewsonline.com\/","sameAs":["http:\/\/www.facebook.com\/thesunnigeria","https:\/\/twitter.com\/thesunnigeria"],"@id":"http:\/\/sunnewsonline.com\/#organization","name":"The Sun Publishing Limited","logo":"http:\/\/www.sunnewsonline.com\/wp-content\/uploads\/2016\/02\/thesunnews-logo-new.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://sunnewsonline.com/italian-club-manager-killed-in-crash/amp/" /><link rel='dns-prefetch' href='//www.sunnewsonline.ng' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="- The Sun News &raquo; Feed" href="http://sunnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="- The Sun News &raquo; Comments Feed" href="http://sunnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="- The Sun News &raquo; Italian club manager killed in crash Comments Feed" href="http://sunnewsonline.com/italian-club-manager-killed-in-crash/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.sunnewsonline.ng/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Cantata+One-css'  href='http://fonts.googleapis.com/css?family=Cantata+One%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=12.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":249888}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"b943041191"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","security":"7f368de47f","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.sunnewsonline.ng\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=12.1'></script>
<link rel='https://api.w.org/' href='http://sunnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sunnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sunnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p7mOv7-130s' />
<link rel="alternate" type="application/json+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fitalian-club-manager-killed-in-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fitalian-club-manager-killed-in-crash%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
			<meta property="fb:pages" content="139709372821659" />
			<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "4.9.8",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/sunnewsonlinecom/loader.js');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
            .logo-image{
                margin-top:px;
                margin-left:px;
                margin-right:px;
                margin-bottom:px;
            } 
        </style><style>
            .home-slider .flex-control-paging li a.flex-active {
                background: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            .kp-dropcap,
            .kp-dropcap.color,
            #header-top,
            #main-menu li ul,
            #toggle-view-menu > li,
            .search-box .search-form .search-submit,
            .newsletter-form .submit,
            .accordion-title span,
            .tag-box a:hover,
            .kopa-related-post h3,
            #comments h3,
            #respond h3,
            #contact-box h3,
            #comments-form #submit-comment,
            #contact-form #submit-contact,
            .kp-gallery-carousel .flex-prev:hover,
            .kp-gallery-carousel .flex-next:hover {
                background-color: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            #responsive-menu,
            .newsletter-form .submit,
            .newsletter-form .email:focus,
            #comments-form #comment_name:focus,
            #comments-form #comment_email:focus,
            #comments-form #comment_url:focus,
            #comments-form #comment_message:focus,
            #contact-form #contact_name:focus,
            #contact-form #contact_email:focus,
            #contact-form #contact_url:focus,
            #contact-form #contact_message:focus {
                border-color: #f22a0c;
            }

            .t-bottom-sidebar,
            .list-container-3 ul li.active a, 
            .list-container-3 ul li:hover a {
                border-top-color: #f22a0c;
            }

            blockquote {
                border-left-color: #f22a0c;
            }

            .entry-date,
            .widget-title,
            .more-link,
            h1, h2, h3, h4, h5, h6,
            a:hover, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
            .kp-headline dd a:hover,
            .social-link li a:hover,
            .home-slider .entry-categories a:hover,
            .home-slider .flex-caption h2 a:hover,
            .kp-gallery-slider .slides li h4 a:hover,
            .b-bottom-sidebar .widget a:hover,
            #toggle-view li h3:hover,
            .about-author .social-link li a:hover,
            .kp-headline-title,
            .newsletter-form .submit:hover,
            .breadcrumb .current-page,
            .pagination ul li span.current,
            .entry-box footer p a,
            .author-name,
            #comments .comment-body .date,
            #comments .comment-body .comment-edit-link,
            #comments .comment-body .comment-reply-link:hover,
            .kopa-comment-pagination a:hover,
            .kopa-comment-pagination .current,
            #comments-form label.required span,
            #contact-form label.required span,
            label.error,
            .error-404 .right-col h1,
            .error-404 .right-col a,
            .kopa-pagelink a {
                color: #f22a0c;
            }      

            .search-box .search-form .search-text {
                background-color: #da260b;
            }  
            </style><style>
            body {
                color: #666666;
            }

            #main-content .sidebar .widget .widget-title {
                color: #f22a0c;
            }

            #main-content .widget .widget-title {
                color: #f22a0c;
            }

            h1,
            .elements-box h1 {
                color: #f22a0c;
            }
            h2, 
            .elements-box h2 {
                color: #f22a0c;
            }
            h3,
            .elements-box h3 {
                color: #f22a0c;
            }
            h4,
            .elements-box h4 {
                color: #f22a0c;
            }
            h5,
            .elements-box h5 {
                color: #f22a0c;
            }
            h6,
            .elements-box h6 {
                color: #f22a0c;
            }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a,
            #footer-menu li a {
                font-family: 'Cantata One', sans-serif;
            }
            </style><style>
                #main-menu > li > a,
                #main-menu li ul li a {
                    font-size: 13px;
                }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a {
                font-weight: 400;
            }
            </style><!--[if lt IE 9]><style>
            .flex-control-paging li a,
            .carousel-nav a,
            .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
            .search-box .search-form .search-text,
            .search-box .search-form .search-submit,
            .kp-gallery-slider .play-icon,
            .kp-gallery-carousel .play-icon,
            .kp-dropcap.color {
                behavior: url(http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE.htc);
            }
        </style><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://sunnewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '19e48b16-c847-449d-aaf9-62e96bec40b0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "sunnewsonline";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-270x270.png" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>

    <script>
      googletag.cmd.push(function() {
        googletag.defineSlot('/571037448/TopLeaderboard_UAM_728x90', [728, 90], 'div-gpt-ad-1530807789768-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_350x200', [350, 200], 'div-gpt-ad-1531221767360-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_beforePost', [350, 200], 'div-gpt-ad-1531221907519-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_betweenArticles_Mobile', [300, 250], 'div-gpt-ad-1531222019111-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_betweenArticlesDesktop', [468, 60], 'div-gpt-ad-1531222109611-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_bottowLeaderboard', [970, 250], 'div-gpt-ad-1531222621280-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_In-Article', [300, 250], 'div-gpt-ad-1531222804468-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_inContentAd', [300, 250], 'div-gpt-ad-1531222901349-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_mediumMobile', [320, 50], 'div-gpt-ad-1531496570578-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_ontopNational', [300, 250], 'div-gpt-ad-1531223655650-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_ontopUpdates_Mobile', [300, 250], 'div-gpt-ad-1531223809952-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_skycrapper', [300, 600], 'div-gpt-ad-1531223920375-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/TheSun_topLeaderboard', [728, 90], 'div-gpt-ad-1531224027243-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/Sun_300x250', [300, 250], 'div-gpt-ad-1531498628288-0').addService(googletag.pubads());
        googletag.defineSlot('/571037448/V-Banner120x600_Mobile', [120, 600], 'div-gpt-ad-1531224181524-0').addService(googletag.pubads());
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>

    <script type='text/javascript'>
      !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

      // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
      apstag.init({
        pubID: 'f7c3c250-5c64-401e-bfd7-1ce60f6fc295',
        adServer: 'googletag',
        bidTimeout: 2e3
      });

      // request the bids for the four googletag slots
      apstag.fetchBids({
        slots: [{
          slotID: 'div-gpt-ad-1530807789768-0', //example: div-gpt-ad-1475102693815-0
          slotName: '/571037448/TopLeaderboard_UAM_728x90', //example: //example: /116082170/slot2
          sizes: [[728, 90]] //example: [[300,250],[300, 600]]
        },
        {
          slotID: 'div-gpt-ad-1531221767360-0',
          slotName: '/571037448/TheSun_350x200', 
          sizes: [[350, 200]]
        },
        {
          slotID: 'div-gpt-ad-1531221907519-0',
          slotName: '/571037448/TheSun_beforePost', 
          sizes: [[350, 200]]
        },
        {
          slotID: 'div-gpt-ad-1531222019111-0',
          slotName: '/571037448/TheSun_betweenArticles_Mobile',
          sizes: [[300, 250]]
        },
        {
          slotID: 'div-gpt-ad-1531222109611-0',
          slotName: '/571037448/TheSun_betweenArticlesDesktop', 
          sizes: [[468, 60]]
        },
        {
          slotID: 'div-gpt-ad-1531222621280-0',
          slotName: '/571037448/TheSun_bottowLeaderboard', 
          sizes: [[970, 250]]
        },
        {
          slotID: 'div-gpt-ad-1531222804468-0',
          slotName: '/571037448/TheSun_In-Article', 
          sizes: [[300, 250]]
        },
        {
          slotID: 'div-gpt-ad-1531222901349-0',
          slotName: '/571037448/TheSun_inContentAd', 
          sizes: [[300, 250]]
        },
        {
          slotID: 'div-gpt-ad-1531496570578-0',
          slotName: '/571037448/TheSun_mediumMobile', 
          sizes: [[320, 50]]
        },
        {
          slotID: 'div-gpt-ad-1531223655650-0',
          slotName: '/571037448/TheSun_ontopNational', 
          sizes: [[300, 250]]
        },
        {
          slotID: 'div-gpt-ad-1531223809952-0',
          slotName: '/571037448/TheSun_ontopUpdates_Mobile', 
          sizes: [[300, 250]]
        },
        {
          slotID: 'div-gpt-ad-1531223920375-0',
          slotName: '/571037448/TheSun_skycrapper', 
          sizes: [[300, 600]]
        },
        {
          slotID: 'div-gpt-ad-1531224027243-0',
          slotName: '/571037448/TheSun_topLeaderboard', 
          sizes: [[728, 90]]
        },
        {
          slotID: 'div-gpt-ad-1531498628288-0',
          slotName: '/571037448/Sun_300x250', 
          sizes: [[300, 250]]
        },
        {
          slotID: 'div-gpt-ad-1531224181524-0',
          slotName: '/571037448/V-Banner120x600_Mobile', 
          sizes: [[120, 600]]
        },
        ]
      }, function(bids) {
        // set apstag bids, then trigger the first request to DFP
        googletag.cmd.push(function() {
          apstag.setDisplayBids();
          googletag.pubads().refresh();    
        });
      });
    </script>

</head>
    
<body class="post-template-default single single-post postid-249888 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">

<div class="kp-page-header">
    <div id="header-top">
        <div class="wrapper clearfix">
            <nav id="main-nav" class="pull-left">
                <ul id="main-menu" class="menu clearfix"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-218898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218898"><a href="http://sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-218899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218899"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-218900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218900"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-218901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218901"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li id="menu-item-218902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218902"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-218903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218903"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-218904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218904"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-218905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218905"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-218906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218906"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-218907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218907"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-218909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218909"><a href="http://sunnewsonline.com/category/columns/kunle-solaja-columns/">Kunle Solaja</a></li>
	<li id="menu-item-218910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218910"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-218911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218911"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-218912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218912"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-218913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218913"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-218914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218914"><a href="http://sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a></li>
	<li id="menu-item-218915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218915"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-218916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218916"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-218917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218917"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-218897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218897"><a href="http://sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-218918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-218918"><a href="http://sunnewsonline.com/category/sporting-sun/">Sporting Sun</a></li>
<li id="menu-item-218922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218922"><a href="http://sunnewsonline.com/category/features/">Features</a></li>
<li id="menu-item-218919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218919"><a href="http://sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></li>
<li id="menu-item-218923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218923"><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></li>
</ul><div id="mobile-menu" class="menu-main-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19 clearfix"><h3><a href="http://sunnewsonline.com/category/national/">National</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218898 clearfix"><h3><a href="http://sunnewsonline.com/category/columns/">Columns</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218899"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218900"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218901"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218902"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218903"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218904"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218905"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218906"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218907"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218909"><a href="http://sunnewsonline.com/category/columns/kunle-solaja-columns/">Kunle Solaja</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218910"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218911"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218912"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218913"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218914"><a href="http://sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218915"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218916"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218917"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 clearfix"><h3><a href="http://sunnewsonline.com/category/politics/">Politics</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218897 clearfix"><h3><a href="http://sunnewsonline.com/category/business/">Business</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-218918 clearfix"><h3><a href="http://sunnewsonline.com/category/sporting-sun/">Sporting Sun</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218922 clearfix"><h3><a href="http://sunnewsonline.com/category/features/">Features</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218919 clearfix"><h3><a href="http://sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218923 clearfix"><h3><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></h3></li>
</ul></div>            </nav>
            <!-- main-nav -->
            
            <div class="search-box pull-right clearfix">
                <form action="http://sunnewsonline.com" class="search-form clearfix" method="get">
                    <input type="text" onblur="if (this.value == '') this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue) this.value = '';" value="Enter keyworks" name="s" class="search-text">
                    <input type="submit" value="Search" class="search-submit">
                </form>
            </div>
            <!--search-box-->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-top -->
    <div id="header-middle">
        <div class="wrapper clearfix">
            <div class="logo-image pull-left">
                 
                <a href="http://sunnewsonline.com"><img src="http://sunnewsonline.com/wp-content/uploads/2016/02/thesunnews-logo-new.gif" alt="&#8211; The Sun News"></a>
                            </div>
            <div class="top-banner pull-right">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_topLeaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="5247484779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-middle -->
    <div id="header-bottom">
        <div class="wrapper clearfix">
            <div class="kp-headline-wrapper pull-left">
                
        <span class="kp-headline-title">Latest</span>
        <div class="kp-headline clearfix">                        
            <dl class="ticker-1 clearfix">
                                <dd><a href="http://sunnewsonline.com/mourinho-crumbles-at-wembley/">10th September 2018 - Mourinho crumbles at Wembley </a></dd>
                                <dd><a href="http://sunnewsonline.com/attf-elects-nigerias-oladapo-deputy-president/">10th September 2018 - ATTF elects Nigeria&#8217;s Oladapo deputy president</a></dd>
                                <dd><a href="http://sunnewsonline.com/maguire-inks-new-5-year-leicester-deal/">10th September 2018 - Maguire inks new 5-year Leicester deal</a></dd>
                                <dd><a href="http://sunnewsonline.com/rohr-targets-four-points-against-libya/">10th September 2018 - Rohr targets four points against Libya</a></dd>
                                <dd><a href="http://sunnewsonline.com/1-dead-37-injured-in-madagascar-senegal-game/">10th September 2018 - 1 dead, 37 injured in Madagascar-Senegal game</a></dd>
                                <dd><a href="http://sunnewsonline.com/us-open-serena-fined-17000-for-violations/">10th September 2018 - US Open: Serena fined $17,000 for violations</a></dd>
                                <dd><a href="http://sunnewsonline.com/4th-national-youth-games-begin-in-ilorin/">10th September 2018 - 4th National Youth Games begin in Ilorin</a></dd>
                                <dd><a href="http://sunnewsonline.com/italian-club-manager-killed-in-crash/">10th September 2018 - Italian club manager killed in crash</a></dd>
                                <dd><a href="http://sunnewsonline.com/whos-afraid-of-restructuring-2/">10th September 2018 - Who&#8217;s afraid of restructuring?</a></dd>
                                <dd><a href="http://sunnewsonline.com/2019-rivers-apc-tam-george-rest-of-us/">10th September 2018 - 2019: Rivers APC, Tam-George and the rest of us</a></dd>
                            </dl>
        </div>
        <!--ticker-1-->

                            
            </div>
            <!-- kp-headline-wrapper -->
            
            
        <ul class="social-link pull-right clearfix">
                                        <li><a href="http://www.facebook.com/thesunnigeria" target="_blank"><i class="fa fa-facebook"></i></a></li>
                                                        <li><a href="https://twitter.com/#!/sunnewsnigeria1" target="_blank"><i class="fa fa-twitter"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li>
                                                        <li><a href="https://plus.google.com/b/115273752267887669885/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                                                        <li><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank"><i class="fa fa-youtube"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                                                        <li><a href="http://sunnewsonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                                    </ul>

                    <!-- social-link -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<div id="main-content" class="clearfix">
<div class="wrapper">
        
    <div class="main-col">
        
        
            <div class="breadcrumb clearfix"><a href="http://sunnewsonline.com">Home</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/sporting-sun/">Sporting Sun</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/sports/">Sports</a>&nbsp;/&nbsp;<span class="current-page">Italian club manager killed in crash</span></div>        
        <div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /571037448/TheSun_betweenArticles_Mobile -->
<div id='div-gpt-ad-1531222019111-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531222019111-0'); });
</script>
</div>


</div>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_beforePost -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="1668362375"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="post-249888" class="post-249888 post type-post status-publish format-standard has-post-thumbnail hentry category-sporting-sun category-sports tag-davide-artale tag-maurice-gomis tag-serie-c entry-box clearfix">
                        
            <div class="entry-thumb">
            <img width="300" height="169" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/ARTALE-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="ARTALE" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/09/ARTALE-300x169.jpg 300w, http://www.sunnewsonline.com/wp-content/uploads/2018/09/ARTALE-722x410.jpg 722w, http://www.sunnewsonline.com/wp-content/uploads/2018/09/ARTALE.jpg 728w" sizes="(max-width: 300px) 100vw, 300px" />        </div>
        <header>
        <h4 class="entry-title">Italian club manager killed in crash</h4>
        <span class="entry-date">&mdash; 10th September 2018</span>
    </header>

    <div class="elements-box">
        <p><strong>Tragedy has struck Serie C side Siracusa, as their team manager was killed and goalkeeper Maurice Gomis injured in a car crash.</strong></p>
<p>The accident happened early this morning close to the Sicilian club’s training ground.</p>
<p><strong>READ ALSO <a href="http://sunnewsonline.com/terry-joins-spartak-moscow/" target="_blank" rel="noopener">Terry joins Spartak Moscow</a></strong></p>
<p>According to reports, 27-year-old team manager Davide Artale died when the car struck a wall and flipped over several times.</p><div class='code-block code-block-4' style='margin: 8px auto 8px 0; text-align: left; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_inContentAd -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7984726777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Goalkeeper Gomis, the younger brother of current SPAL shot-stopper Alfred, was injured and is currently at the local hospital, but his condition is not thought to be life-threatening.</p>
<p>The 20-year-old is also currently owned by Serie A side SPAL.</p>
<!-- WP QUADS Content Ad Plugin v. 1.8.0 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:left;margin:0px 0px 0px 0;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.8.0 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="6378281681" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="6378281681" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="6378281681" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="6378281681" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<span id='tbmarker'></span><script type='text/javascript'>function insertAfter(e,t){t.parentNode.insertBefore(e,t.nextSibling)}function getElementByXPath(e,t){if(!t)t=document;if(t.evaluate)return t.evaluate(e,document,null,9,null).singleNodeValue;while(e.charAt(0)=="/")e=e.substr(1);var n=t;var r=e.split("/");for(var i=0;i<r.length;i++){var a=r[i].split(/(\w*)\[(\d*)\]/gi).filter(function(e){return!(e==""||e.match(/\s/gi))},this);var l=a[0];var o=a[1]?a[1]-1:0;if(i<r.length-1)n=n.getElementsByTagName(l)[o];else return n.getElementsByTagName(l)[o]}}if(!Array.prototype.filter){Array.prototype.filter=function(e){var t=this.length>>>0;if(typeof e!="function"){throw new TypeError}var n=[];var r=arguments[1];for(var i=0;i<t;i++){if(i in this){var a=this[i];if(e.call(r,a,i,this)){n.push(a)}}}return n}}function injectWidgetByXpath(e){var t=getElementByXPath(e);if(t==null){t=document.getElementById("tbdefault")}innerInject(t)}function injectWidgetByMarker(e){var t=document.getElementById(e);innerInject(t.parentNode)}function innerInject(e){var t=document.createElement("span");var n=document.createElement("script");var r="if JS crashes here, the first innerHTML value should be enclosed with single quotes instead of double, go to the minified version and change it";t.innerHTML="<div id='taboola-below-article'></div><div id='taboola-below-article-second'></div>";n.innerHTML="window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-c', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-d', container:'taboola-below-article-second', placement:'below-article-2nd', target_type: 'mix'});";insertAfter(t,e);insertAfter(n,t)}injectWidgetByMarker('tbmarker');</script>
<!-- WP QUADS Content Ad Plugin v. 1.8.0 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px 0 0px 0;text-align:center;">

</div>

<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/italian-club-manager-killed-in-crash/" data-a2a-title="Italian club manager killed in crash"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fitalian-club-manager-killed-in-crash%2F&amp;linkname=Italian%20club%20manager%20killed%20in%20crash" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fitalian-club-manager-killed-in-crash%2F&amp;linkname=Italian%20club%20manager%20killed%20in%20crash" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fitalian-club-manager-killed-in-crash%2F&amp;linkname=Italian%20club%20manager%20killed%20in%20crash" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fitalian-club-manager-killed-in-crash%2F&amp;linkname=Italian%20club%20manager%20killed%20in%20crash" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_skycrapper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7171519729"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
                <ul class="social-link clearfix">
                <li>Share this Post:</li>

                                <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsunnewsonline.com%2Fitalian-club-manager-killed-in-crash%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                
                                <li><a href="http://twitter.com/home?status=Italian club manager killed in crash:+http%3A%2F%2Fsunnewsonline.com%2Fitalian-club-manager-killed-in-crash%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                
                                    <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fsunnewsonline.com%2Fitalian-club-manager-killed-in-crash%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                
                                    <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsunnewsonline.com%2Fitalian-club-manager-killed-in-crash%2F&amp;title=Italian+club+manager+killed+in+crash&amp;summary=Tragedy+has+struck+Serie+C+side+Siracusa%2C+as+their+team+manager+was+killed+and+goalkeeper+Maurice+Gomis+injured+in+a+car+crash.+The+accident+happened+early+this+morning+close+to+the+Sicilian+club%E2%80%99s+training+ground.+READ+ALSO%C2%A0Terry+joins+Spartak+Moscow+According+to+reports%2C+27-year-old+team+manager+Davide+Artale+died+when+the+car+struck+a+wall...&amp;source=-+The+Sun+News" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                
                                    <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsunnewsonline.com%2Fitalian-club-manager-killed-in-crash%2F&amp;media=http%3A%2F%2Fwww.sunnewsonline.com%2Fwp-content%2Fuploads%2F2018%2F09%2FARTALE-150x150.jpg&amp;description=Italian club manager killed in crash" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                
                                    <li><a href="/cdn-cgi/l/email-protection#ead5999f88808f899ed7c7cfd8dabe828fcfd8dab99f84cfd8daa48f9d99cfd9abcfd8daa39e8b86838b84cfd8da89869f88cfd8da878b848b8d8f98cfd8da818386868f8ecfd8da8384cfd8da89988b9982cc8b879ad188858e93d7a3cfd8da988f898587878f848ecfd8da9e828399cfd8da9a8b8d8fcfd9abcfd8daa39e8b86838b84cfd8da89869f88cfd8da878b848b8d8f98cfd8da818386868f8ecfd8da8384cfd8da89988b9982c4cfd8dab3859fcfd8da898b84cfd8da988f8b8ecfd8da839ecfd8da8584cfd9abcfd8da829e9e9acfd9abcfd8accfd8ac999f84848f9d9985848683848fc4898587cfd8ac839e8b86838b84c789869f88c7878b848b8d8f98c7818386868f8ec78384c789988b9982cfd8ac" title="Email" target="_self"><i class="fa fa-envelope"></i></a></li>
                                                    
            </ul>
            
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://sunnewsonline.com/whos-afraid-of-restructuring-2/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://sunnewsonline.com/whos-afraid-of-restructuring-2/">Who&#039;s afraid of restructuring?</a>
    </p>

    <p class="next-post">
        <a href="http://sunnewsonline.com/4th-national-youth-games-begin-in-ilorin/">Next Article&nbsp;&raquo;</a>
        <a class="article-title" href="http://sunnewsonline.com/4th-national-youth-games-begin-in-ilorin/">4th National Youth Games begin in Ilorin</a>                              
    </p>
    </footer>
    
</div><!--entry-box-->            <div class="tag-box">
            <span>Tagged with:</span>
            <a href="http://sunnewsonline.com/tag/davide-artale/" rel="tag">Davide Artale</a> <a href="http://sunnewsonline.com/tag/maurice-gomis/" rel="tag">Maurice Gomis</a> <a href="http://sunnewsonline.com/tag/serie-c/" rel="tag">serie c</a>        </div><!--tag-box-->
    
    
            <div class="about-author clearfix">
                <h3>About author</h3>

                <div class="about-author-detail clearfix">
                    <a class="avatar-thumb" href="http://sunnewsonline.com/author/omotayo/"><img src='http://1.gravatar.com/avatar/4a51c784e91b0882f378a143a017f36f?s=74&#038;d=mm&#038;r=g' width='74' height='74' alt='' class='author-avatar avatar avatar-74 wp-user-avatar wp-user-avatar-74 photo avatar-default' /></a>
                    <div class="author-content">
                        <header>                              
                            <a class="author-name" href="http://sunnewsonline.com/author/omotayo/">Omotayo Edubi</a>
                        </header>
                        <p></p>

                                                <!-- social-link -->
                    </div><!--author-content-->
                </div>
            </div><!--about-author-->

            
    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/italian-club-manager-killed-in-crash/#respond" style="display:none;"><span class="title-text">Cancel</span></a></small></h3>			<form action="http://sunnewsonline.com/wp-comments-post.php" method="post" id="comments-form" class="comment-form">
				<span class="c-note">Your email address will not be published. Required fields are marked <strong>*</strong></span><p class="textarea-block">
        <label class="required" for="comment_message">Your comment <span>(required):</span></label>        
        <textarea name="comment" id="comment_message"></textarea>
        </p><p class="input-block">               
                <label class="required" for="comment_name" >Name <span>(required):</span></label>
                <input type="text" name="author" id="comment_name"                 
                value="">                                               
                </p>
<p class="input-block">   
                <label for="comment_email" class="required">Email <span>(required):</span></label>                                            
                <input type="email" name="email" id="comment_email"                                                                 
                value="" >
                </p>
<p class="input-block">   
                <label for="comment_url" class="required">Website</label>                                                            
                <input type="url" name="url" id="comment_url"                 
                value="" >
                </p>
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='249888' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b73ec913aa" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="60"/></p>			</form>
			</div><!-- #respond -->
	
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="1239066268"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

    </div>
    <!-- main-col -->

    <div class="sidebar">
        
        <div id="kopa_widget_text-62" class="widget kopa_widget_text">        
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sun_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="9335192487"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div><div id="kopa_widget_articles_list-12" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Latest</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/jabi-building-collapse-fg-to-prosecute-fake-architects/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/DlC_YYfXoAEeQAz-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="ARCHITECTS" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/jabi-building-collapse-fg-to-prosecute-fake-architects/">Jabi building collapse: FG to prosecute fake architects</a></h4>
                            <span class="entry-date">&mdash; 10th September 2018</span>
                            <p>“The federal government has given us assurances that they will fish out those quack and unregistered architects who are involved in the construction of the building” Marcus Nkire, Abuja In response to a recent building collapse at the Jabi area of the Federal Capital Territory, Abuja, the Federal Government, yesterday, through the Director General of&#8230;</p>
                        </div>
                    </article>

                    <ul class="older-post clearfix">
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/ohanaeze-youths-seek-fgs-intervention-on-ebonyi-abia-erosion-menace/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/3417547_imenyi_jpeg049d7d65a6bca62af9eb8ced6939ca69-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="EROSION" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/09/3417547_imenyi_jpeg049d7d65a6bca62af9eb8ced6939ca69-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/09/3417547_imenyi_jpeg049d7d65a6bca62af9eb8ced6939ca69-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/09/3417547_imenyi_jpeg049d7d65a6bca62af9eb8ced6939ca69-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ohanaeze-youths-seek-fgs-intervention-on-ebonyi-abia-erosion-menace/">Ohanaeze youths seek FG’s intervention on Ebonyi, Abia erosion menace</a></h4>
                            <span class="entry-date">&mdash; 10th September 2018</span>
                            <p>“The leadership of Ohanaeze Ndigbo Youth Council Worldwide urges the Federal Government to help in the area of erosion control&#8230;&#8221; Obinna Odogwu, Abakaliki The leadership of Ohanaeze Ndigbo Youth Council Worldwide (OYC) has appealed to the federal government to intervene in the menace perpetrated by erosions in some parts of Ebonyi and Abia States. READ&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/asup-demands-implementation-white-paper-ondo-poly/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/The-main-gate-of-the-Rufus-Giwa-Polytechnic-Owo-RUGIPO-in-Ondo-state--120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="ASUP" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/09/The-main-gate-of-the-Rufus-Giwa-Polytechnic-Owo-RUGIPO-in-Ondo-state--120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/09/The-main-gate-of-the-Rufus-Giwa-Polytechnic-Owo-RUGIPO-in-Ondo-state--150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/09/The-main-gate-of-the-Rufus-Giwa-Polytechnic-Owo-RUGIPO-in-Ondo-state--354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/asup-demands-implementation-white-paper-ondo-poly/">ASUP demands implementation of white paper on Ondo Poly</a></h4>
                            <span class="entry-date">&mdash; 10th September 2018</span>
                            <p>ASUP described the development as unfortunate, and stressed that the situation has led to the death of many workers in the Polytechnic Bamigbola Gbolagunte, Akure The Rufus Giwa Polytechnic, Owo, Ondo State chapter of the Academic Staff Union of Polytechnic (ASUP) has called for immediate release of the White Paper on various panels reports on&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/apc-mulls-restructuring/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/Malam-Nasiru-Elrufai-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="APC" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/09/Malam-Nasiru-Elrufai-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/09/Malam-Nasiru-Elrufai-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/09/Malam-Nasiru-Elrufai-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/apc-mulls-restructuring/">APC mulls restructuring</a></h4>
                            <span class="entry-date">&mdash; 10th September 2018</span>
                            <p>A committee on True Federalism set up by the APC in its report to the immediate-past NWC had made a recommendations on 24 items to balance the federation. • Says FG to implement el-Rufai panel report • Ruling party playing politics with it, says PDP Ndubuisi Orji, Abuja The ruling All Progressives Congress (APC), yesterday,&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/nothing-against-buhari-warrant-police-raid-clark/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/DmsIqNSX4AIr9nq-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="NOTHING AGAINST BUHARI" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/09/DmsIqNSX4AIr9nq-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/09/DmsIqNSX4AIr9nq-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/09/DmsIqNSX4AIr9nq-300x300.jpg 300w, http://www.sunnewsonline.com/wp-content/uploads/2018/09/DmsIqNSX4AIr9nq-354x354.jpg 354w, http://www.sunnewsonline.com/wp-content/uploads/2018/09/DmsIqNSX4AIr9nq.jpg 696w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/nothing-against-buhari-warrant-police-raid-clark/">I’ve nothing against Buhari to warrant police raid – Clark</a></h4>
                            <span class="entry-date">&mdash; 10th September 2018</span>
                            <p>“I have nothing against president Muhammadu Buhari. He is the president of the whole country and not the North alone&#8230;&#8221; Godwin Tsa, Abuja Elder statesman and leader of the South South, Chief Edwin Clark has said he has nothing against President Muhammadu Buhari to warrant a raid on his Abuja residence by officers of the&#8230;</p>
                        </div>
                    </li>

                    </ul>
                
                
            
            
        
        </div>
    </div>
    <!-- sidebar -->
    <div class="clear"></div>

</div>
<!-- wrapper -->

    <div class="widget-area-5">
        <ul class="wrapper clearfix">
            <li class="widget-area-6">
                <div id="kopa_widget_articles_list-16" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Entertainment</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/my-grass-to-grace-story-tim-godfrey-gospel-musician/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/Tim-Godfrey--300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="tim godfrey" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/my-grass-to-grace-story-tim-godfrey-gospel-musician/">My grass to grace story – Tim Godfrey, gospel musician</a></h4>
                            <span class="entry-date">&mdash; 9th September 2018</span>
                            <p>Ayo Alonge With his regular display of uncommon stunts and effulgent acrobatics, Tim Godfrey remains a gospel singer everyone looks out for on stage. His performances are electrifying to say the least. Born and raised in Kaduna, the Abia State indigene hides nothing in this encounter, as he opens up on virtually all issues involving&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-28" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">South-West Report</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/incredible-10-years-uninterrupted-blackout/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/08/ENOUGH-OF-TOTAL-BLACK-OUT-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="UNINTERRUPTED" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/incredible-10-years-uninterrupted-blackout/">INCREDIBLE: 10 years of uninterrupted blackout</a></h4>
                            <span class="entry-date">&mdash; 30th August 2018</span>
                            <p>“This same senatorial district subjected to many years of uninterrupted darkness is the home of the Omotoso Nigeria Integrated Power Plant that is supposed to generate 530 mega watts. Bamigbola Gbolagunte, Akure These are hard and harsh times for residents in the six local governments that make up Ondo South Senatorial District. This is because&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-6 -->
            <li class="widget-area-7">
                <div id="kopa_widget_articles_list-18" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Abuja Metro</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/mother-hell-kills-buries-7-month-old-daughter/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/Mother-from-Hell-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="MOTHER" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/mother-hell-kills-buries-7-month-old-daughter/">Mother from hell: Kills, buries 7-month-old daughter</a></h4>
                            <span class="entry-date">&mdash; 5th September 2018</span>
                            <p>The police suspect that the mother might have killed the innocent child to get back at (the child&#8217;s) father who broke her heart after promising to marry her and ended up with another woman. Molly Kilete, Abuja Abuja, the Federal Capital Territory (FCT) played host to an unusual incident last week, when 24-year-old woman was&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-27" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Oriental News</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/red-card-osu-caste-enugu/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/Archbishop-Chukwuma-exhanging-pleasantries-with-Nwobodo-and-Nnaji-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="OSU CASTE" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/red-card-osu-caste-enugu/">Red card for Osu caste in Enugu</a></h4>
                            <span class="entry-date">&mdash; 5th September 2018</span>
                            <p>Many Igbo communities have continued to eliminate the Osu caste system. Irete in Owerri West in a grand ceremony recently abolished the obnoxious system Magnus Eze, Enugu There was complete display of emotion at St. Paul’s Pro-Cathedral open arena, 4 Corners Ozalla, in Nkanu West Local Government Area of Enugu, as the people of the&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-7 -->
            <li class="widget-area-8">
                <div id="kopa_widget_articles_list-19" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Features</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/my-grass-to-grace-story-tim-godfrey-gospel-musician/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/Tim-Godfrey--300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="tim godfrey" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/my-grass-to-grace-story-tim-godfrey-gospel-musician/">My grass to grace story – Tim Godfrey, gospel musician</a></h4>
                            <span class="entry-date">&mdash; 9th September 2018</span>
                            <p>Ayo Alonge With his regular display of uncommon stunts and effulgent acrobatics, Tim Godfrey remains a gospel singer everyone looks out for on stage. His performances are electrifying to say the least. Born and raised in Kaduna, the Abia State indigene hides nothing in this encounter, as he opens up on virtually all issues involving&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-26" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Literary Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/chidi-kwubiri-exploits-accra/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/Queen-by-Chidi-Kwubiri-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="ACCRA" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/chidi-kwubiri-exploits-accra/">Chidi Kwubiri exploits in Accra</a></h4>
                            <span class="entry-date">&mdash; 7th September 2018</span>
                            <p>Gallery 1957 is based in Accra and is dedicated to contemporary art, with a curatorial focus on West Africa. The gallery presents a programme of exhibitions, installations and performances Olamide Babatunde SMO Contemporary Art, Nigeria, in collaboration with Gallery 1957, Ghana, recently exhibited Nigerian-based-German artist, Chidi Kwubiri&#8217;s solo exhibition entitled motionEmotion in Ghana. READ ALSO: Identity&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-8 -->
            <li class="widget-area-9">
                <div id="kopa_widget_articles_list-20" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Lifeline</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/jdpc-holds-peace-summit-in-lagos/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/JDPC-696x445-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="jdpc" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/jdpc-holds-peace-summit-in-lagos/">JDPC holds peace summit in Lagos</a></h4>
                            <span class="entry-date">&mdash; 6th September 2018</span>
                            <p>Jet Stanley Madu Recently, the Justice Development and Peace Commission (JDPC), an outstation of St. Matthew Catholic Church, Amukoko, Lagos, organised a one-day peace summit. The parish priest, Reverend Father Emmanuel S. Likoko, SPS, said the event was intended to get people of the community and its environs to better appreciate themselves. He said the&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-25" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Education Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/readers-platform-congress-urges-government-to-encourage-reading-culture-in-nigeria/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/IMG_20180908_134325-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="reading" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/readers-platform-congress-urges-government-to-encourage-reading-culture-in-nigeria/">Readers Platform Congress urges government to encourage reading culture in Nigeria</a></h4>
                            <span class="entry-date">&mdash; 8th September 2018</span>
                            <p>GLORIA IKEGBULE ‘Knowledge is Power’ is a popular mantra among educators. Reading, it is believed plays a key role in the acquisition of knowledge and the dismissal of ignorance for progressive impact. It is against this background that the Readers Platform, conceived in October 2016, held her inaugural Readers Congress in Lagos. The visioner, Ojedele&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-9 -->
            <li class="widget-area-10">
                <div id="kopa_widget_articles_list-29" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">TSWeekend</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/elizabeth-adoga-face-prestige-nigeria/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/08/Elizabeth-Adoga-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="ELIZABETH ADOGA" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/elizabeth-adoga-face-prestige-nigeria/">How Elizabeth Adoga became The Face of Prestige Nigeria</a></h4>
                            <span class="entry-date">&mdash; 31st August 2018</span>
                            <p>Pretty Elizabeth Adoga has emerged winner of this year’s edition of The Face of Prestige Nigeria held at Rockview Hotel, Apapa, Lagos on Saturday, August 25. Adoga clinched the coveted crown after a keen contest having trounced 10 other contestants. Speaking on her victory, she said: “I am excited I won. I knew I was&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-46" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Opinion</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/2019-rivers-apc-tam-george-rest-of-us/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/Austin-Tam-George-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="TAM GEORGE" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/2019-rivers-apc-tam-george-rest-of-us/">2019: Rivers APC, Tam-George and the rest of us</a></h4>
                            <span class="entry-date">&mdash; 10th September 2018</span>
                            <p>What has Tonye Cole that Tam-George praised to high heavens added to Rivers State? How has the business acumen of Tonye Cole helped Rivers State? Simeon Nwakaudu It is quite instructive that I am making this response to an article written by the immediate past Commissioner of Information, Rivers State, Mr Austin Tam-George on the&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-10 -->
        </ul>
        <!-- wrapper -->
    </div>
    <!-- widget-area-5 -->

    <div class="widget-area-11">
        <div class="wrapper">
            <div id="kopa_widget_articles_carousel-5" class="widget kp-featured-news-widget"><h3 class="widget-title">Columnists</h3>            <div class="list-carousel responsive">
                <ul class="kopa-featured-news-carousel clearfix" data-next-id="#widget-kopa_widget_articles_carousel-5-next-1" data-prev-id="#widget-kopa_widget_articles_carousel-5-prev-1" data-scroll-items="1" data-columns="6" data-autoplay="true" data-duration="500" data-timeout-duration="2500">
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/whos-afraid-of-restructuring-2/"><img width="266" height="85" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/ERIC-OSAGIE-THE-FLIPSIDE-1.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/whos-afraid-of-restructuring-2/">Who&#8217;s afraid of restructuring?</a></h4>
                                    <span class="entry-date">&mdash; 10th September 2018</span>
                                </header>
                                <p>No Nigerian who truly wants this country to be great and prosperous should be afraid of restructuring. It is about a country serving the interests of the majority Eric Osagie Restructuring has become a word to love or loathe, depending on which part of the divide you stand in the ongoing heated debate about our&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/wrong-time-to-die/"><img width="274" height="82" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/CASMIR-IGBOKWE-1.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="WRONG TIME TO DIE" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/wrong-time-to-die/">Wrong time to die</a></h4>
                                    <span class="entry-date">&mdash; 10th September 2018</span>
                                </header>
                                <p>That word ‘wrong’ reminded me of similar ‘wrongs’&#8230; A few days back, my daughter overheard me lamenting that my mother-in-law died at a wrong time. Casmir Igbokwe First Bank sent me a miraculous credit alert penultimate Wednesday. It was N200,000. The value of the money may not be much. But in today’s Nigeria, every kobo&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/bad-stomach-irritable-bowel-syndrome/"><img width="354" height="354" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/Doctor-Sun-354x354.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="IRRITABLE BOWEL SYNDROME" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/09/Doctor-Sun-354x354.jpg 354w, http://www.sunnewsonline.com/wp-content/uploads/2018/09/Doctor-Sun-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/09/Doctor-Sun-120x120.jpg 120w" sizes="(max-width: 354px) 100vw, 354px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/bad-stomach-irritable-bowel-syndrome/">“Bad stomach” &#8211; Irritable bowel syndrome</a></h4>
                                    <span class="entry-date">&mdash; 9th September 2018</span>
                                </header>
                                <p>Periods of stress &amp; emotional conflict can cause depression and anxiety, which ultimately exacerbate episodes of irritable bowel syndrome. Dr Ojum Ekeoma Ogwo I received 4 calls from 4 different women, when I discussed Peptic Ulcer Disease (PUD). Four of them used the same words “bad stomach”, to describe 4 very different symptoms, they were experiencing. Viz;-&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/time-decency-act/"><img width="354" height="352" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/ETIQUETTE-CORNER-354x352.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="DECENCY ACT" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/09/ETIQUETTE-CORNER-354x352.jpg 354w, http://www.sunnewsonline.com/wp-content/uploads/2018/09/ETIQUETTE-CORNER-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/09/ETIQUETTE-CORNER-120x120.jpg 120w" sizes="(max-width: 354px) 100vw, 354px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/time-decency-act/">Time for a decency act</a></h4>
                                    <span class="entry-date">&mdash; 9th September 2018</span>
                                </header>
                                <p>The Senate President, Dr. Bukola Saraki, and the Speaker of the House of Representatives must push for the enactment of the Decency Act in Nigeria. Ada Obaje On August 28, 2018, Mr. Ayodeji David Abejide, the Managing Director of GTBank Liberia, apparently in a fit of temper flung his calculator right in the face of&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/are-you-a-giver-or-a-taker/"><img width="354" height="354" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/couples-clinic-354x354.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="GIVER" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/09/couples-clinic-354x354.jpg 354w, http://www.sunnewsonline.com/wp-content/uploads/2018/09/couples-clinic-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/09/couples-clinic-120x120.jpg 120w" sizes="(max-width: 354px) 100vw, 354px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/are-you-a-giver-or-a-taker/">Are you a giver or taker?</a></h4>
                                    <span class="entry-date">&mdash; 9th September 2018</span>
                                </header>
                                <p>Make sure you’re a giver, and not a matcher – someone who remembers every little thing they gave and expects the equal amount in return&#8230; Njideka Nwapa-Ibuaka Dear Readers, some people live life being just on the take – looking at what they can get out of every situation. They’re also not interested in doing&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/7-mistakes-newly-married-couples-avoid/"><img width="328" height="84" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/HEART-BEAT-KATE-HALIM.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="MARRIED" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/09/HEART-BEAT-KATE-HALIM.jpg 328w, http://www.sunnewsonline.com/wp-content/uploads/2018/09/HEART-BEAT-KATE-HALIM-300x77.jpg 300w" sizes="(max-width: 328px) 100vw, 328px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/7-mistakes-newly-married-couples-avoid/">7 mistakes newly married couples should avoid</a></h4>
                                    <span class="entry-date">&mdash; 9th September 2018</span>
                                </header>
                                <p>There are several common mistakes married couples make which ensure that their marriage gets off to a bad start. The good news is that these pitfalls can easily be avoided. Kate Halim The day you get married is the happiest day of your life. It’s the day you have spent the last few years dreaming&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/couples-clinic-are-you-a-giver-or-taker/"><img width="354" height="205" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/IMG_20180909_080425-354x205.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="couples" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/couples-clinic-are-you-a-giver-or-taker/">Couples clinic: Are you a giver or taker?</a></h4>
                                    <span class="entry-date">&mdash; 9th September 2018</span>
                                </header>
                                <p>NJIDEKA NWAPA-IBUAKA DEAR READERS, Some people live life being just on the take – looking at what they can get out of every situation. They’re also not interested in doing something unless they get something in return. In some way none of us will do anything unless we get something out of it but true&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/i-thought-he-prized-genuineness-above-lipstick-and-high-heels/"><img width="354" height="354" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/BACHELORETTE-354x354.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="LIPSTICK" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/09/BACHELORETTE-354x354.jpg 354w, http://www.sunnewsonline.com/wp-content/uploads/2018/09/BACHELORETTE-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/09/BACHELORETTE-120x120.jpg 120w" sizes="(max-width: 354px) 100vw, 354px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/i-thought-he-prized-genuineness-above-lipstick-and-high-heels/">I THOUGHT he prized genuineness above lipstick and high-heels</a></h4>
                                    <span class="entry-date">&mdash; 9th September 2018</span>
                                </header>
                                <p>I thought Sotonye was done and dusted and he prized genuineness and thoughtfulness above lipstick and high-heels. Efe Anaughe What! Teju, here? My heart raced, pumping sporadically as I felt a shot of adrenaline go straight to my brain. Oh yes you got that right, I was having a panic attack. It was just two&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/effects-toxic-relationships-health/"><img width="354" height="92" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/REAL-LIFE-FORUM-354x92.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="HEALTH" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/effects-toxic-relationships-health/">Effects of toxic relationships on HEALTH</a></h4>
                                    <span class="entry-date">&mdash; 9th September 2018</span>
                                </header>
                                <p>Studies have shown that our stress levels negatively impact health. Stress can increase just about every health issue such as brain, thyroid, immune, and weight problems. Bisi Daniels In continuation of the series on why people continue to stay in toxic relationships, it is important for us understand the impact of such relationships on our&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/the-public-servant-as-a-transformational-leader/"><img width="354" height="334" src="http://www.sunnewsonline.com/wp-content/uploads/2018/09/CRITICAL-REFLECTIONS-354x334.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="PUBLIC SERVANT" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/the-public-servant-as-a-transformational-leader/">The public servant as a transformational leader</a></h4>
                                    <span class="entry-date">&mdash; 9th September 2018</span>
                                </header>
                                <p>Turning the Nigerian public servant into a transformational leader requires the development of distinctive competence of adapting existing public managers Tunji Olaopa These well tested frameworks can be applied to the Nigerian condition but it is important to address our minds to the more important question of why change oriented policies in Nigeria witness perpetual&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                  
                </ul><!--kopa-featured-news-carousel-->
                <div class="clearfix"></div>
                <div class="carousel-nav clearfix">
                    <a id="widget-kopa_widget_articles_carousel-5-prev-1" class="carousel-prev" href="#" ></a>
                    <a id="widget-kopa_widget_articles_carousel-5-next-1" class="carousel-next" href="#" ></a>
                </div>
            </div><!--list-carousel-->
            </div><div id="kopa_widget_text-13" class="widget kopa_widget_text">        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_bottowLeaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7302666336"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
        </div>        </div>
        <!-- wrapper -->
    </div>
    <!-- widget-area-11 -->


    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                <ul id="footer-menu" class="clearfix"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://sunnewsonline.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://sunnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://sunnewsonline.com/paper-ad-rate/">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://sunnewsonline.com/online-ad-rates/">Online Ad Rate</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://sunnewsonline.com/the-team/">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://sunnewsonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-225254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225254"><a href="http://sunnewsonline.com/privacy-policy/">Privacy Policy</a></li>
</ul>            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-12">
                            <div id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Archive</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sunnewsonline.com/2018/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://sunnewsonline.com/2018/09/01/" aria-label="Posts published on September 1, 2018">1</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2018/09/02/" aria-label="Posts published on September 2, 2018">2</a></td><td><a href="http://sunnewsonline.com/2018/09/03/" aria-label="Posts published on September 3, 2018">3</a></td><td><a href="http://sunnewsonline.com/2018/09/04/" aria-label="Posts published on September 4, 2018">4</a></td><td><a href="http://sunnewsonline.com/2018/09/05/" aria-label="Posts published on September 5, 2018">5</a></td><td><a href="http://sunnewsonline.com/2018/09/06/" aria-label="Posts published on September 6, 2018">6</a></td><td><a href="http://sunnewsonline.com/2018/09/07/" aria-label="Posts published on September 7, 2018">7</a></td><td><a href="http://sunnewsonline.com/2018/09/08/" aria-label="Posts published on September 8, 2018">8</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2018/09/09/" aria-label="Posts published on September 9, 2018">9</a></td><td id="today"><a href="http://sunnewsonline.com/2018/09/10/" aria-label="Posts published on September 10, 2018">10</a></td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>                        </div>
                        <!-- widget-area-12 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-13">
                            <div id="text-7" class="widget widget_text"><h3 class="widget-title">Enquiries</h3>			<div class="textwidget">Take advantage of our impressive statistics, advertise your brands and products on this site. Get in touch. For print/online adverts inquires: 09070051404
</div>
		</div>                        </div>
                        <!-- widget-area-6 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-14">
                            <div id="text-26" class="widget widget_text"><h3 class="widget-title">EDITOR</h3>			<div class="textwidget"><p><strong>Online Editor</strong>: Aderonke Bello<br />
<strong>Telephone:</strong> 08189015120<br />
<strong>Email:</strong>  <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a0d3d5cecfceccc9cec5d4c5c1cde0c7cdc1c9cc8ec3cfcd">[email&#160;protected]</a></p>
</div>
		</div>                        </div>
                        <!-- widget-area-7 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-15">
                                                    </div>
                        <!-- widget-area-8 -->
                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                <div class="bottom-right-col widget-area-16">
                                    </div>
                <!-- bottom-right-col -->
            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">Copyright © 2018. All Rights Reserved.</div>
</footer>
<!-- kp-page-footer -->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fitalian-club-manager-killed-in-crash%2F&amp;linkname=Italian%20club%20manager%2C%20Artale%20killed%20in%20crash%2C%20Keeper%20injured" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fitalian-club-manager-killed-in-crash%2F&amp;linkname=Italian%20club%20manager%2C%20Artale%20killed%20in%20crash%2C%20Keeper%20injured" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fitalian-club-manager-killed-in-crash%2F&amp;linkname=Italian%20club%20manager%2C%20Artale%20killed%20in%20crash%2C%20Keeper%20injured" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fitalian-club-manager-killed-in-crash%2F&amp;linkname=Italian%20club%20manager%2C%20Artale%20killed%20in%20crash%2C%20Keeper%20injured" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>	<div style="display:none">
	<div class="grofile-hash-map-18bdb86d46b5d6bff98d65256f377a4d">
	</div>
	</div>
<input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="5b2cafdfce" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75348301-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201837'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/superfish.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/retina.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.form.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/custom.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=12.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201837.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'108871697',post:'249888',tz:'1',srv:'sunnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '108871697', '249888' ]);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Database Caching 141/200 queries in 0.522 seconds using apc

Served from: sunnewsonline.com @ 2018-09-10 06:50:33 by W3 Total Cache
-->