<!DOCTYPE html>
<html lang="en-GB">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4454686729706359",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/sunnewsonlinecom/loader.js',
  'tb_loader_script');
</script>
<meta name="google-site-verification" content="TYXXaCk4LstMR2FhiaAS62kuFfh-XZR4BQbBT_TMR0o" />
    <meta charset="UTF-8">                   
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>Infant mortality, Nigeria’s worst health challenges, says Expert | The Sun News</title>     
    <link rel="profile" href="http://gmpg.org/xfn/11">           
    <link rel="pingback" href="http://sunnewsonline.com/xmlrpc.php">
    
        
    
    
    
    
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/html5shiv.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/respond.min.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/css3-mediaqueries.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE_IE678.js"></script>
    <![endif]-->
    
    <link rel='dns-prefetch' href='//www.sunnewsonline.ng' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Feed" href="http://sunnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Comments Feed" href="http://sunnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Infant mortality, Nigeria’s worst health challenges, says Expert Comments Feed" href="http://sunnewsonline.com/infant-mortality-nigerias-worst-health-challenges-says-expert/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Cantata+One-css'  href='http://fonts.googleapis.com/css?family=Cantata+One%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='A2A_SHARE_SAVE-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='wdfb_style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":93122}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"006ce6bc3d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://sunnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sunnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sunnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Again, EFCC vows not to seal up Daily Sun newspaper' href='http://sunnewsonline.com/again-efcc-vows-not-to-seal-up-daily-sun-newspaper/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://sunnewsonline.com/infant-mortality-nigerias-worst-health-challenges-says-expert/" />
<link rel='shortlink' href='http://sunnewsonline.com/?p=93122' />
<link rel="alternate" type="application/json+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Finfant-mortality-nigerias-worst-health-challenges-says-expert%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Finfant-mortality-nigerias-worst-health-challenges-says-expert%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script type="text/javascript">var _wdfb_ajaxurl="http://sunnewsonline.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook";</script><style>
            .logo-image{
                margin-top:px;
                margin-left:px;
                margin-right:px;
                margin-bottom:px;
            } 
        </style><style>
            .home-slider .flex-control-paging li a.flex-active {
                background: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            .kp-dropcap,
            .kp-dropcap.color,
            #header-top,
            #main-menu li ul,
            #toggle-view-menu > li,
            .search-box .search-form .search-submit,
            .newsletter-form .submit,
            .accordion-title span,
            .tag-box a:hover,
            .kopa-related-post h3,
            #comments h3,
            #respond h3,
            #contact-box h3,
            #comments-form #submit-comment,
            #contact-form #submit-contact,
            .kp-gallery-carousel .flex-prev:hover,
            .kp-gallery-carousel .flex-next:hover {
                background-color: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            #responsive-menu,
            .newsletter-form .submit,
            .newsletter-form .email:focus,
            #comments-form #comment_name:focus,
            #comments-form #comment_email:focus,
            #comments-form #comment_url:focus,
            #comments-form #comment_message:focus,
            #contact-form #contact_name:focus,
            #contact-form #contact_email:focus,
            #contact-form #contact_url:focus,
            #contact-form #contact_message:focus {
                border-color: #f22a0c;
            }

            .t-bottom-sidebar,
            .list-container-3 ul li.active a, 
            .list-container-3 ul li:hover a {
                border-top-color: #f22a0c;
            }

            blockquote {
                border-left-color: #f22a0c;
            }

            .entry-date,
            .widget-title,
            .more-link,
            h1, h2, h3, h4, h5, h6,
            a:hover, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
            .kp-headline dd a:hover,
            .social-link li a:hover,
            .home-slider .entry-categories a:hover,
            .home-slider .flex-caption h2 a:hover,
            .kp-gallery-slider .slides li h4 a:hover,
            .b-bottom-sidebar .widget a:hover,
            #toggle-view li h3:hover,
            .about-author .social-link li a:hover,
            .kp-headline-title,
            .newsletter-form .submit:hover,
            .breadcrumb .current-page,
            .pagination ul li span.current,
            .entry-box footer p a,
            .author-name,
            #comments .comment-body .date,
            #comments .comment-body .comment-edit-link,
            #comments .comment-body .comment-reply-link:hover,
            .kopa-comment-pagination a:hover,
            .kopa-comment-pagination .current,
            #comments-form label.required span,
            #contact-form label.required span,
            label.error,
            .error-404 .right-col h1,
            .error-404 .right-col a,
            .kopa-pagelink a {
                color: #f22a0c;
            }      

            .search-box .search-form .search-text {
                background-color: #da260b;
            }  
            </style><style>
            body {
                color: #666666;
            }

            #main-content .sidebar .widget .widget-title {
                color: #f22a0c;
            }

            #main-content .widget .widget-title {
                color: #f22a0c;
            }

            h1,
            .elements-box h1 {
                color: #f22a0c;
            }
            h2, 
            .elements-box h2 {
                color: #f22a0c;
            }
            h3,
            .elements-box h3 {
                color: #f22a0c;
            }
            h4,
            .elements-box h4 {
                color: #f22a0c;
            }
            h5,
            .elements-box h5 {
                color: #f22a0c;
            }
            h6,
            .elements-box h6 {
                color: #f22a0c;
            }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a,
            #footer-menu li a {
                font-family: 'Cantata One', sans-serif;
            }
            </style><style>
                #main-menu > li > a,
                #main-menu li ul li a {
                    font-size: 13px;
                }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a {
                font-weight: 400;
            }
            </style><!--[if lt IE 9]><style>
            .flex-control-paging li a,
            .carousel-nav a,
            .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
            .search-box .search-form .search-text,
            .search-box .search-form .search-submit,
            .kp-gallery-slider .play-icon,
            .kp-gallery-carousel .play-icon,
            .kp-dropcap.color {
                behavior: url(http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE.htc);
            }
        </style><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://sunnewsonline.com/infant-mortality-nigerias-worst-health-challenges-says-expert/amp/" /><link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-270x270.png" />


</head>
    
<body class="post-template-default single single-post postid-93122 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">
<div class="kp-page-header">
    <div id="header-top">
        <div class="wrapper clearfix">
            <nav id="main-nav" class="pull-left">
                <ul id="main-menu" class="menu clearfix"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="http://sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://sunnewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://sunnewsonline.com/category/features/">Features</a></li>
<li id="menu-item-88140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88140"><a href="http://sunnewsonline.com/category/time-out/">Time Out</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://sunnewsonline.com/category/columns/">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li id="menu-item-60556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
	<li id="menu-item-60557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul>
</li>
</ul><div id="mobile-menu" class="menu-main-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19 clearfix"><h3><a href="http://sunnewsonline.com/category/national/">National</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 clearfix"><h3><a href="http://sunnewsonline.com/category/politics/">Politics</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 clearfix"><h3><a href="http://sunnewsonline.com/category/business/">Business</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 clearfix"><h3><a href="http://sunnewsonline.com/category/sports/">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 clearfix"><h3><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 clearfix"><h3><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 clearfix"><h3><a href="http://sunnewsonline.com/category/features/">Features</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88140 clearfix"><h3><a href="http://sunnewsonline.com/category/time-out/">Time Out</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 clearfix"><h3><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27 clearfix"><h3><a href="http://sunnewsonline.com/category/columns/">Columns</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul></div>
</li>
</ul></div>            </nav>
            <!-- main-nav -->
            
            <div class="search-box pull-right clearfix">
                <form action="http://sunnewsonline.com" class="search-form clearfix" method="get">
                    <input type="text" onblur="if (this.value == '') this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue) this.value = '';" value="Enter keywords" name="s" class="search-text">
                    <input type="submit" value="Search" class="search-submit">
                </form>
            </div>
            <!--search-box-->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-top -->
    <div id="header-middle">
        <div class="wrapper clearfix">
            <div class="logo-image pull-left">
                 
                <a href="http://sunnewsonline.com"><img src="http://sunnewsonline.com/wp-content/uploads/2016/02/thesunnews-logo-new.gif" alt="The Sun News"></a>
                            </div>
            <div class="top-banner pull-right">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_besideLogo_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="9344876378"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-middle -->
    <div id="header-bottom">
        <div class="wrapper clearfix">
            <div class="kp-headline-wrapper pull-left">
                
        <span class="kp-headline-title">Latest</span>
        <div class="kp-headline clearfix">                        
            <dl class="ticker-1 clearfix">
                                <dd><a href="http://sunnewsonline.com/infant-mortality-nigerias-worst-health-challenges-says-expert/">6th July 2017 - Infant mortality, Nigeria’s worst health challenges, says Expert</a></dd>
                                <dd><a href="http://sunnewsonline.com/again-efcc-vows-not-to-seal-up-daily-sun-newspaper/">6th July 2017 - Again, EFCC vows not to seal up Daily Sun newspaper</a></dd>
                                <dd><a href="http://sunnewsonline.com/obaseki-others-bag-award-in-us/">6th July 2017 - Obaseki, others bag award in US</a></dd>
                                <dd><a href="http://sunnewsonline.com/britain-unveils-prison-to-accommodate-most-dangerous-radicalised-extremists/">6th July 2017 - Britain unveils prison to accommodate most dangerous, radicalised extremists</a></dd>
                                <dd><a href="http://sunnewsonline.com/emir-mobilises-community-to-rehabilitate-3-collapsed-bridges/">6th July 2017 - Emir mobilises community to rehabilitate 3 collapsed bridges</a></dd>
                                <dd><a href="http://sunnewsonline.com/el-rufai-receives-n15m-hypertension-drugs/">6th July 2017 - el-Rufai receives N15m hypertension drugs</a></dd>
                                <dd><a href="http://sunnewsonline.com/katsina-to-build-10-schools-for-fulani-community/">6th July 2017 - Katsina to build 10 schools for Fulani community</a></dd>
                                <dd><a href="http://sunnewsonline.com/us-lifts-electronic-ban-on-qatar-flights/">6th July 2017 - US lifts electronic ban on Qatar flights</a></dd>
                                <dd><a href="http://sunnewsonline.com/court-jails-scavenger-caught-with-iron-rods/">6th July 2017 - Court jails scavenger caught with iron rods</a></dd>
                                <dd><a href="http://sunnewsonline.com/man-impregnates-housemaid-strangles-pregnant-wife/">6th July 2017 - Man impregnates housemaid, strangles pregnant wife</a></dd>
                            </dl>
        </div>
        <!--ticker-1-->

                            
            </div>
            <!-- kp-headline-wrapper -->
            
            
        <ul class="social-link pull-right clearfix">
                                        <li><a href="http://www.facebook.com/thesunnigeria" target="_blank"><i class="fa fa-facebook"></i></a></li>
                                                        <li><a href="https://twitter.com/#!/sunnewsnigeria1" target="_blank"><i class="fa fa-twitter"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li>
                                                        <li><a href="https://plus.google.com/b/115273752267887669885/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                                                        <li><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank"><i class="fa fa-youtube"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                                                        <li><a href="http://sunnewsonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                                    </ul>

                    <!-- social-link -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<div id="main-content" class="clearfix">

<div class="wrapper">
        
    <div class="main-col">
        
        
            <div class="breadcrumb clearfix"><a href="http://sunnewsonline.com">Home</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/national/">National</a>&nbsp;/&nbsp;<span class="current-page">Infant mortality, Nigeria’s worst health challenges, says Expert</span></div>        
        <div class='code-block code-block-2' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_beforePost -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="1668362375"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="post-93122" class="post-93122 post type-post status-publish format-standard has-post-thumbnail hentry category-national entry-box clearfix">
                        
            <div class="entry-thumb">
            <img width="184" height="273" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/07/Prof.-Chinyere-Ezeaka.jpeg" class="attachment-medium size-medium wp-post-image" alt="" />        </div>
        <header>
        <h4 class="entry-title">Infant mortality, Nigeria’s worst health challenges, says Expert</h4>
        <span class="entry-date">&mdash; 6th July 2017</span>
    </header>

    <div class="elements-box">
        <p class="p2">The Nigeria Society of Neonatal Medicine (NISONM), a sub-specialty group of peadiatricians, on Thursday described infant mortality as one of the Nigeria’s worst health challenges.</p>
<p class="p2">President of the society,Prof. Chinyere Ezeaka, spoke at a news conference in Ibadan as parts of the activities marking its Annual General and Scientific Conference.</p>
<p class="p2">Ezeaka said that compared to interventions in other health sectors, there had been minimal progress in efforts to reduce mortality among newborns in the country.</p>
<p class="p2">The expert said that of the seven million births recorded yearly in Nigeria, no fewer than 254,000 of those babies died annually.</p>
<p class="p2">“We are worried with the dismal figure of newborn morbidity and mortality in Nigeria.</p>
<p class="p2">“Nigeria has the highest number of newborn deaths in the whole of Africa and second highest in the world after India. The statistics is quite grim.</p>
<p class="p2">“Where we lose about 254,000 newborns every year, which comes to about 700 newborn deaths everyday and when we break this down to hours you will see that we have lost about 30 newborns per hour.</p>
<p class="p2">“Fifty per cent of these deaths also occur within the first 24 hours of the baby’s life. This is totally unacceptable,” she said.</p>
<p class="p2">The society president said that progress in addressing the high death rate had been slow due to inadequate training of front-line health workers and ignorance among mothers.</p>
<p class="p2">According to her, while the death rate is dismal, 90 per cent of the deaths in newborns are preventable.</p>
<p class="p2">She identified prematurity, asphyxia, infections and neonatal jaundice as the major causes of neonatal deaths in the country.</p>
<p class="p2">“Majority of these deaths are preventable by improving existing care and eliminating underlying causes of neonatal mortality.</p>
<p class="p2">“A major underlying problem is lack of respiratory support in our health centres, because when the babies are delivered, especially the premature babies, you must make them to breath.</p><div class='code-block code-block-4' style='margin: 8px 0; text-align: left;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_inContentAd -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7984726777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p2">“Respiratory support is very critical and an ambu bag, which costs less than N5, 000 is not available in majority of our birthing and maternity centres,” she said.</p>
<p class="p2">Ezeaka called on the three tiers of government to undertake a welfare support system for mother and child health to reduce neonatal mortality rate and make progress in newborn health.</p>
<p class="p2">“To ensure that newborns in Nigeria survive, thrive and live to attain their life potential, attention needs to be focused in the area of newborn health.</p>
<p class="p2">“Poverty, illiteracy and ignorance are underlying causes of infant mortality.</p>
<p class="p2">“No matter how poor or ignorant they are, they don’t want their babies to die.</p>
<p class="p2">“We need the government to come to their aid and give some insurance cover and ensure more women register for antenatal care where they can get adequate information,” she said. (NAN)</p>
 <div class="wdfb_like_button"><fb:like href="http://sunnewsonline.com/infant-mortality-nigerias-worst-health-challenges-says-expert/" send="false" layout="button_count" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/infant-mortality-nigerias-worst-health-challenges-says-expert/" data-a2a-title="Infant mortality, Nigeria’s worst health challenges, says Expert"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Finfant-mortality-nigerias-worst-health-challenges-says-expert%2F&amp;linkname=Infant%20mortality%2C%20Nigeria%E2%80%99s%20worst%20health%20challenges%2C%20says%20Expert" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Finfant-mortality-nigerias-worst-health-challenges-says-expert%2F&amp;linkname=Infant%20mortality%2C%20Nigeria%E2%80%99s%20worst%20health%20challenges%2C%20says%20Expert" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Finfant-mortality-nigerias-worst-health-challenges-says-expert%2F&amp;linkname=Infant%20mortality%2C%20Nigeria%E2%80%99s%20worst%20health%20challenges%2C%20says%20Expert" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center;'>
<p><a href="http://safeclicks.io/bald" target="_blank">How I cure baldness using these natural techniques. Read story</a></p>
<p><a href="http://www.PatrickOgidi.com/nsun" target="_blank">23 yrs boy started importation with N10,450. Read his story here!</a></p>
<p><a href="http://www.unstoppablefunds.com/theway.htm" target="_blank">Financial Empowerment: Get financially stable and get multiplied income today. Register Here!!</a></p>
<p><a href="http://evelittlesecrets.com/presell" target="_blank">Healthy Heart Free up bad cholesterol can be yours. Click here!</a></p>
<p><a href="http://bit.ly/sundo4me" target="_blank">7 Amazing steps to earn your first N300,000 online. CLICK HERE!</a></p></div>
    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
                <ul class="social-link clearfix">
                <li>Share this Post:</li>

                                <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsunnewsonline.com%2Finfant-mortality-nigerias-worst-health-challenges-says-expert%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                
                                <li><a href="http://twitter.com/home?status=Infant mortality, Nigeria’s worst health challenges, says Expert:+http%3A%2F%2Fsunnewsonline.com%2Finfant-mortality-nigerias-worst-health-challenges-says-expert%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                
                                    <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fsunnewsonline.com%2Finfant-mortality-nigerias-worst-health-challenges-says-expert%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                
                                    <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsunnewsonline.com%2Finfant-mortality-nigerias-worst-health-challenges-says-expert%2F&amp;title=Infant+mortality%2C+Nigeria%E2%80%99s+worst+health+challenges%2C+says+Expert&amp;summary=The+Nigeria+Society+of+Neonatal+Medicine+%28NISONM%29%2C+a+sub-specialty+group+of+peadiatricians%2C+on+Thursday+described+infant+mortality+as+one+of+the+Nigeria%E2%80%99s+worst+health+challenges.+President+of+the+society%2CProf.+Chinyere+Ezeaka%2C+spoke+at+a+news+conference+in+Ibadan+as+parts+of+the+activities+marking+its+Annual+General+and+Scientific+Conference.+Ezeaka+said+that+compared+to...&amp;source=The+Sun+News" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                
                                    <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsunnewsonline.com%2Finfant-mortality-nigerias-worst-health-challenges-says-expert%2F&amp;media=http%3A%2F%2Fwww.sunnewsonline.ng%2Fwp-content%2Fuploads%2F2017%2F07%2FProf.-Chinyere-Ezeaka-150x150.jpeg&amp;description=Infant mortality, Nigeria’s worst health challenges, says Expert" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                
                                    <li><a href="/cdn-cgi/l/email-protection#9ea1edebfcf4fbfdeaa3caf6fbbbacaecdebf0bbacaed0fbe9edbbaddfbbacaed7f0f8fff0eabbacaef3f1eceafff2f7eae7bbacddbbacaed0f7f9fbecf7ffbbdbacbba6aebba7a7edbbacaee9f1ecedeabbacaef6fbfff2eaf6bbacaefdf6fff2f2fbf0f9fbedbbacddbbacaeedffe7edbbacaedbe6eefbeceab8fff3eea5fcf1fae7a3d7bbacaeecfbfdf1f3f3fbf0fabbacaeeaf6f7edbbacaeeefff9fbbbaddfbbacaed7f0f8fff0eabbacaef3f1eceafff2f7eae7bbacddbbacaed0f7f9fbecf7ffbbdbacbba6aebba7a7edbbacaee9f1ecedeabbacaef6fbfff2eaf6bbacaefdf6fff2f2fbf0f9fbedbbacddbbacaeedffe7edbbacaedbe6eefbeceab0bbacaec7f1ebbbacaefdfff0bbacaeecfbfffabbacaef7eabbacaef1f0bbaddfbbacaef6eaeaeebbaddfbbacd8bbacd8edebf0f0fbe9edf1f0f2f7f0fbb0fdf1f3bbacd8f7f0f8fff0eab3f3f1eceafff2f7eae7b3f0f7f9fbecf7ffedb3e9f1ecedeab3f6fbfff2eaf6b3fdf6fff2f2fbf0f9fbedb3edffe7edb3fbe6eefbeceabbacd8" title="Email" target="_self"><i class="fa fa-envelope"></i></a></li>
                                                    
            </ul>
            
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://sunnewsonline.com/again-efcc-vows-not-to-seal-up-daily-sun-newspaper/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://sunnewsonline.com/again-efcc-vows-not-to-seal-up-daily-sun-newspaper/">Again, EFCC vows not to seal up Daily Sun newspaper</a>
    </p>

    </footer>
    
</div><!--entry-box-->    
    
            <div class="about-author clearfix">
                <h3>About author</h3>

                <div class="about-author-detail clearfix">
                    <a class="avatar-thumb" href="http://sunnewsonline.com/author/adio/"><img alt='' src='http://2.gravatar.com/avatar/2192534b611d1b62d02a2de3b7907348?s=74&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2192534b611d1b62d02a2de3b7907348?s=148&amp;d=mm&amp;r=g 2x' class='author-avatar avatar avatar-74 photo' height='74' width='74' /></a>
                    <div class="author-content">
                        <header>                              
                            <a class="author-name" href="http://sunnewsonline.com/author/adio/">Segun Adio</a>
                        </header>
                        <p></p>

                                                <!-- social-link -->
                    </div><!--author-content-->
                </div>
            </div><!--about-author-->

            
    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/infant-mortality-nigerias-worst-health-challenges-says-expert/#respond" style="display:none;"><span class="title-text">Cancel</span></a></small></h3>			<form action="http://sunnewsonline.com/wp-comments-post.php" method="post" id="comments-form" class="comment-form">
				<span class="c-note">Your email address will not be published. Required fields are marked <strong>*</strong></span><p class="textarea-block">
        <label class="required" for="comment_message">Your comment <span>(required):</span></label>        
        <textarea name="comment" id="comment_message"></textarea>
        </p><p class="input-block">               
                <label class="required" for="comment_name" >Name <span>(required):</span></label>
                <input type="text" name="author" id="comment_name"                 
                value="">                                               
                </p>
<p class="input-block">   
                <label for="comment_email" class="required">Email <span>(required):</span></label>                                            
                <input type="email" name="email" id="comment_email"                                                                 
                value="" >
                </p>
<p class="input-block">   
                <label for="comment_url" class="required">Website</label>                                                            
                <input type="url" name="url" id="comment_url"                 
                value="" >
                </p>
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='93122' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="890d3b12a4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="224"/></p>			</form>
			</div><!-- #respond -->
	

    </div>
    <!-- main-col -->

    <div class="sidebar">
        
        <div id="kopa_widget_articles_list-12" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Latest</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/infant-mortality-nigerias-worst-health-challenges-says-expert/"><img width="184" height="273" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/07/Prof.-Chinyere-Ezeaka.jpeg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/infant-mortality-nigerias-worst-health-challenges-says-expert/">Infant mortality, Nigeria’s worst health challenges, says Expert</a></h4>
                            <span class="entry-date">&mdash; 6th July 2017</span>
                            <p>The Nigeria Society of Neonatal Medicine (NISONM), a sub-specialty group of peadiatricians, on Thursday described infant mortality as one of the Nigeria’s worst health challenges. President of the society,Prof. Chinyere Ezeaka, spoke at a news conference in Ibadan as parts of the activities marking its Annual General and Scientific Conference. Ezeaka said that compared to&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/infant-mortality-nigerias-worst-health-challenges-says-expert/" data-a2a-title="Infant mortality, Nigeria’s worst health challenges, says Expert"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Finfant-mortality-nigerias-worst-health-challenges-says-expert%2F&amp;linkname=Infant%20mortality%2C%20Nigeria%E2%80%99s%20worst%20health%20challenges%2C%20says%20Expert" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Finfant-mortality-nigerias-worst-health-challenges-says-expert%2F&amp;linkname=Infant%20mortality%2C%20Nigeria%E2%80%99s%20worst%20health%20challenges%2C%20says%20Expert" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Finfant-mortality-nigerias-worst-health-challenges-says-expert%2F&amp;linkname=Infant%20mortality%2C%20Nigeria%E2%80%99s%20worst%20health%20challenges%2C%20says%20Expert" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </article>

                    <ul class="older-post clearfix">
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/again-efcc-vows-not-to-seal-up-daily-sun-newspaper/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/07/efcc-120x120.jpeg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/07/efcc-120x120.jpeg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/07/efcc-150x150.jpeg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/again-efcc-vows-not-to-seal-up-daily-sun-newspaper/">Again, EFCC vows not to seal up Daily Sun newspaper</a></h4>
                            <span class="entry-date">&mdash; 6th July 2017</span>
                            <p>From: Godwin Tsa, Abuja The Economic and Financial Crimes Commission (EFCC) has, for the second time, vowed before the Court of Appeal that it would not to interfere with the activities of the Sun Publishing Limited until final judgment in the appeal filed by the company. ‎This was even as a three-man panel of  Court&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/again-efcc-vows-not-to-seal-up-daily-sun-newspaper/" data-a2a-title="Again, EFCC vows not to seal up Daily Sun newspaper"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fagain-efcc-vows-not-to-seal-up-daily-sun-newspaper%2F&amp;linkname=Again%2C%20EFCC%20vows%20not%20to%20seal%20up%20Daily%20Sun%20newspaper" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fagain-efcc-vows-not-to-seal-up-daily-sun-newspaper%2F&amp;linkname=Again%2C%20EFCC%20vows%20not%20to%20seal%20up%20Daily%20Sun%20newspaper" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fagain-efcc-vows-not-to-seal-up-daily-sun-newspaper%2F&amp;linkname=Again%2C%20EFCC%20vows%20not%20to%20seal%20up%20Daily%20Sun%20newspaper" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/obaseki-others-bag-award-in-us/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/07/obaseki-1-120x120.jpeg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/07/obaseki-1-120x120.jpeg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/07/obaseki-1-150x150.jpeg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/obaseki-others-bag-award-in-us/">Obaseki, others bag award in US</a></h4>
                            <span class="entry-date">&mdash; 6th July 2017</span>
                            <p>From: Linus Oota, Lafia Governor Godwin Obaseki of Edo State has bagged the Global Peace and Humanitarian Award 2017, in Atlanta, Georgia, USA. The award was in recognition of his efforts at providing help and support to the people who were displaced by floods, conflicts and other natural disasters in the state. Speaking at the ceremony&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/obaseki-others-bag-award-in-us/" data-a2a-title="Obaseki, others bag award in US"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fobaseki-others-bag-award-in-us%2F&amp;linkname=Obaseki%2C%20others%20bag%20award%20in%20US" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fobaseki-others-bag-award-in-us%2F&amp;linkname=Obaseki%2C%20others%20bag%20award%20in%20US" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fobaseki-others-bag-award-in-us%2F&amp;linkname=Obaseki%2C%20others%20bag%20award%20in%20US" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/britain-unveils-prison-to-accommodate-most-dangerous-radicalised-extremists/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/07/prison-120x120.jpeg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/07/prison-120x120.jpeg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/07/prison-150x150.jpeg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/britain-unveils-prison-to-accommodate-most-dangerous-radicalised-extremists/">Britain unveils prison to accommodate most dangerous, radicalised extremists</a></h4>
                            <span class="entry-date">&mdash; 6th July 2017</span>
                            <p>Britain on Thursday launched the first prison built to accommodate some of the most dangerous and radicalised extremists. The aim is to contain dangerous criminals in separation centers to help curb radicalisation behind bars and prevent them from influencing other prisoners. The first centre at Frankland prison in Durham in north east England is one&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/britain-unveils-prison-to-accommodate-most-dangerous-radicalised-extremists/" data-a2a-title="Britain unveils prison to accommodate most dangerous, radicalised extremists"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fbritain-unveils-prison-to-accommodate-most-dangerous-radicalised-extremists%2F&amp;linkname=Britain%20unveils%20prison%20to%20accommodate%20most%20dangerous%2C%20radicalised%20extremists" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fbritain-unveils-prison-to-accommodate-most-dangerous-radicalised-extremists%2F&amp;linkname=Britain%20unveils%20prison%20to%20accommodate%20most%20dangerous%2C%20radicalised%20extremists" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fbritain-unveils-prison-to-accommodate-most-dangerous-radicalised-extremists%2F&amp;linkname=Britain%20unveils%20prison%20to%20accommodate%20most%20dangerous%2C%20radicalised%20extremists" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/emir-mobilises-community-to-rehabilitate-3-collapsed-bridges/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/07/briges-120x120.jpeg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/07/briges-120x120.jpeg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/07/briges-150x150.jpeg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/emir-mobilises-community-to-rehabilitate-3-collapsed-bridges/">Emir mobilises community to rehabilitate 3 collapsed bridges</a></h4>
                            <span class="entry-date">&mdash; 6th July 2017</span>
                            <p>Emir of Karshi in Nasarawa State,  Alhaji Sani Muhammadu Bako III, has mobilised community to rehabilitate three collapsed bridges along Karshi/Rafin Kwarra road. The people from Karshi, Rafin Kwarra, Pyanko, Gidan Maigagah, Gidan Waziri, Orozu and Zukonu participated in the exercise. The exercise included refilling of pot holes and the three collapsed bridges along Karshi/Rafin&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/emir-mobilises-community-to-rehabilitate-3-collapsed-bridges/" data-a2a-title="Emir mobilises community to rehabilitate 3 collapsed bridges"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Femir-mobilises-community-to-rehabilitate-3-collapsed-bridges%2F&amp;linkname=Emir%20mobilises%20community%20to%20rehabilitate%203%20collapsed%20bridges" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Femir-mobilises-community-to-rehabilitate-3-collapsed-bridges%2F&amp;linkname=Emir%20mobilises%20community%20to%20rehabilitate%203%20collapsed%20bridges" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Femir-mobilises-community-to-rehabilitate-3-collapsed-bridges%2F&amp;linkname=Emir%20mobilises%20community%20to%20rehabilitate%203%20collapsed%20bridges" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </li>

                    </ul>
                
                
            
            
        
        </div><div id="kopa_widget_text-33" class="widget kopa_widget_text">        <div id="taboola-right-rail-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-article-thumbnails',
    placement: 'Right Rail Article Thumbnails',
    target_type: 'mix'
  });
</script>        </div>
    </div>
    <!-- sidebar -->
    <div class="clear"></div>

</div>
<!-- wrapper -->

    <div class="widget-area-5">
        <ul class="wrapper clearfix">
            <li class="widget-area-6">
                <div id="kopa_widget_articles_list-16" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Entertainment</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/my-mum-wasnt-too-happy-i-have-only-three-children-tee-mac-iseli-businessman-musician/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/07/TEE-MAC-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/my-mum-wasnt-too-happy-i-have-only-three-children-tee-mac-iseli-businessman-musician/">My mum wasn’t too happy I have only three children – Tee Mac Iseli, Businessman, Musician</a></h4>
                            <span class="entry-date">&mdash; 2nd July 2017</span>
                            <p>By Christy Anyanwu Dr. Tee Mac Omatshola Iseli (MFR) is a multi-talented Nigerian flutist of Itsekiri and Swiss background.  With a rich musical career spanning over 40 years, Tee Mac formed numerous bands including Tee Mac Afro Collection in the 1970s with notable Nigerian artistes and he was president of Performing Musicians Association of Nigeria &#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/my-mum-wasnt-too-happy-i-have-only-three-children-tee-mac-iseli-businessman-musician/" data-a2a-title="My mum wasn’t too happy I have only three children – Tee Mac Iseli, Businessman, Musician"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmy-mum-wasnt-too-happy-i-have-only-three-children-tee-mac-iseli-businessman-musician%2F&amp;linkname=My%20mum%20wasn%E2%80%99t%20too%20happy%20I%20have%20only%20three%20children%20%E2%80%93%20Tee%20Mac%20Iseli%2C%20Businessman%2C%20Musician" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmy-mum-wasnt-too-happy-i-have-only-three-children-tee-mac-iseli-businessman-musician%2F&amp;linkname=My%20mum%20wasn%E2%80%99t%20too%20happy%20I%20have%20only%20three%20children%20%E2%80%93%20Tee%20Mac%20Iseli%2C%20Businessman%2C%20Musician" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmy-mum-wasnt-too-happy-i-have-only-three-children-tee-mac-iseli-businessman-musician%2F&amp;linkname=My%20mum%20wasn%E2%80%99t%20too%20happy%20I%20have%20only%20three%20children%20%E2%80%93%20Tee%20Mac%20Iseli%2C%20Businessman%2C%20Musician" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-28" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">South-West Report</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/exposed-den-of-ritualist-in-osun/"><img width="300" height="164" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/07/den-of-300x164.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/exposed-den-of-ritualist-in-osun/">Exposed: Den of ritualist in Osun</a></h4>
                            <span class="entry-date">&mdash; 6th July 2017</span>
                            <p>From Clement Adeyi, Osogbo at Gbongan, a sleepy town in Ayedaade Local Government Area of Osun State, a ritualist’s den was unearthed recently. Decomposing human parts of different sizes, including three human heads, were discovered in a location in the heart of the town. When the cpeople raised the alarm, it was suspected that an&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/exposed-den-of-ritualist-in-osun/" data-a2a-title="Exposed: Den of ritualist in Osun"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fexposed-den-of-ritualist-in-osun%2F&amp;linkname=Exposed%3A%20Den%20of%20ritualist%20in%20Osun" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fexposed-den-of-ritualist-in-osun%2F&amp;linkname=Exposed%3A%20Den%20of%20ritualist%20in%20Osun" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fexposed-den-of-ritualist-in-osun%2F&amp;linkname=Exposed%3A%20Den%20of%20ritualist%20in%20Osun" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-6 -->
            <li class="widget-area-7">
                <div id="kopa_widget_articles_list-18" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Abuja Metro</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/war-over-abuja-choice-estates-land/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/07/ABUJA-6-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/war-over-abuja-choice-estates-land/">War over Abuja choice estate’s land</a></h4>
                            <span class="entry-date">&mdash; 5th July 2017</span>
                            <p>• They want Games Village defaced like FESTAC Town –Residents • We have govt’s approval to build church –Lebanese By Magnus Eze Residents of Games Village, one of the highbrow estates in Abuja, the Federal Capital Territory (FCT), were last week denied access into the estate by the Lebanese community in Abuja, which had come to develop&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/war-over-abuja-choice-estates-land/" data-a2a-title="War over Abuja choice estate’s land"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwar-over-abuja-choice-estates-land%2F&amp;linkname=War%20over%20Abuja%20choice%20estate%E2%80%99s%20land" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwar-over-abuja-choice-estates-land%2F&amp;linkname=War%20over%20Abuja%20choice%20estate%E2%80%99s%20land" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwar-over-abuja-choice-estates-land%2F&amp;linkname=War%20over%20Abuja%20choice%20estate%E2%80%99s%20land" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-27" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Oriental News</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/maiden-dance/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/07/IGBO-DANCER-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/maiden-dance/">MAIDEN DANCE</a></h4>
                            <span class="entry-date">&mdash; 5th July 2017</span>
                            <p>Reviving dying Igbo culture From Emmanuel Uzor, Abakaliki When in the early 1970s, the maidens of Afikpo in present day Ebonyi State dazzled the world with their exceptional dance steps regarded as the best in the history of local dance in Africa, many did not know where the inspiration came from. The story was widespread&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/maiden-dance/" data-a2a-title="MAIDEN DANCE"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmaiden-dance%2F&amp;linkname=MAIDEN%20DANCE" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmaiden-dance%2F&amp;linkname=MAIDEN%20DANCE" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmaiden-dance%2F&amp;linkname=MAIDEN%20DANCE" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-7 -->
            <li class="widget-area-8">
                <div id="kopa_widget_articles_list-19" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Features</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/igbo-rulers-in-diaspora-preach-unity-development/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/07/EVENT-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/igbo-rulers-in-diaspora-preach-unity-development/">Igbo rulers in Diaspora preach unity, development</a></h4>
                            <span class="entry-date">&mdash; 5th July 2017</span>
                            <p>By Brown Chimezie The days ahead appear bright and rosy for Igbos living in the Diaspora. More groups are now making even more strident efforts to unite Igbos and to build new bridges of friendship and understanding with their host communities. One of such groups is the Association of Ndi Eze Ndi Igbo in the&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/igbo-rulers-in-diaspora-preach-unity-development/" data-a2a-title="Igbo rulers in Diaspora preach unity, development"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Figbo-rulers-in-diaspora-preach-unity-development%2F&amp;linkname=Igbo%20rulers%20in%20Diaspora%20preach%20unity%2C%20development" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Figbo-rulers-in-diaspora-preach-unity-development%2F&amp;linkname=Igbo%20rulers%20in%20Diaspora%20preach%20unity%2C%20development" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Figbo-rulers-in-diaspora-preach-unity-development%2F&amp;linkname=Igbo%20rulers%20in%20Diaspora%20preach%20unity%2C%20development" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-26" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Literary Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ahmed-maiwada-i-dig-deeper-into-imaginative-realms/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/06/ahmed-maiwada-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ahmed-maiwada-i-dig-deeper-into-imaginative-realms/">Ahmed Maiwada: I dig deeper into imaginative realms</a></h4>
                            <span class="entry-date">&mdash; 24th June 2017</span>
                            <p>Ahmed Maiwada is a Nigerian lawyer based in Abuja, Nigeria. He is the author of four poetry books: Saint of a Woman (Hybun 2004), Fossils (Hybun 2008), Eye Rhymes (Mazariyya Books 2013) and We&#8217;re fish (Image Books 2017). He has published Musdoki, a novel, with Mazariyya Books in 2010. Ahmed Maiwada is currently working on&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/ahmed-maiwada-i-dig-deeper-into-imaginative-realms/" data-a2a-title="Ahmed Maiwada: I dig deeper into imaginative realms"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fahmed-maiwada-i-dig-deeper-into-imaginative-realms%2F&amp;linkname=Ahmed%20Maiwada%3A%20I%20dig%20deeper%20into%20imaginative%20realms" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fahmed-maiwada-i-dig-deeper-into-imaginative-realms%2F&amp;linkname=Ahmed%20Maiwada%3A%20I%20dig%20deeper%20into%20imaginative%20realms" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fahmed-maiwada-i-dig-deeper-into-imaginative-realms%2F&amp;linkname=Ahmed%20Maiwada%3A%20I%20dig%20deeper%20into%20imaginative%20realms" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-8 -->
            <li class="widget-area-9">
                <div id="kopa_widget_articles_list-20" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Lifeline</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ritual-killings-in-ikorodu-why-opc-joined-forces-with-police-by-gani-adams/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/07/ritualist-ikorodu-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ritual-killings-in-ikorodu-why-opc-joined-forces-with-police-by-gani-adams/">Ritual killings in Ikorodu : Why OPC joined forces with police, by Gani Adams</a></h4>
                            <span class="entry-date">&mdash; 6th July 2017</span>
                            <p>•How security agents, vigilantes took fight to Badoo gang’s hideouts By Kehinde Aderemi Last weekend, a team of police operatives, members of Gani Adams-led Oodua People’s Congress (OPC) and men of the Onyabo local vigilante stormed communities in Ikorodu area of Lagos. They raided dark spots in the communities, picking suspected criminals. At the end&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/ritual-killings-in-ikorodu-why-opc-joined-forces-with-police-by-gani-adams/" data-a2a-title="Ritual killings in Ikorodu : Why OPC joined forces with police, by Gani Adams"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fritual-killings-in-ikorodu-why-opc-joined-forces-with-police-by-gani-adams%2F&amp;linkname=Ritual%20killings%20in%20Ikorodu%20%3A%20Why%20OPC%20joined%20forces%20with%20police%2C%20by%20Gani%20Adams" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fritual-killings-in-ikorodu-why-opc-joined-forces-with-police-by-gani-adams%2F&amp;linkname=Ritual%20killings%20in%20Ikorodu%20%3A%20Why%20OPC%20joined%20forces%20with%20police%2C%20by%20Gani%20Adams" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fritual-killings-in-ikorodu-why-opc-joined-forces-with-police-by-gani-adams%2F&amp;linkname=Ritual%20killings%20in%20Ikorodu%20%3A%20Why%20OPC%20joined%20forces%20with%20police%2C%20by%20Gani%20Adams" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-25" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Education Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/special-report-2017-utme-the-untold-story/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/07/school2-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/special-report-2017-utme-the-untold-story/">SPECIAL REPORT: 2017 UTME:  THE UNTOLD STORY</a></h4>
                            <span class="entry-date">&mdash; 4th July 2017</span>
                            <p>• Abia, Imo, Anambra, Enugu top list of states with high    number of candidates caught in exam malpractice • 72 centres, 59,032 candidates allegedly involved nationwide • Shocking: Many de-listed centres unaware of development • JAMB responds to allegations of nepotism, tribalism By Chika Abanobi Last Saturday, July 1, 2017, candidates numbering almost one&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/special-report-2017-utme-the-untold-story/" data-a2a-title="SPECIAL REPORT: 2017 UTME:  THE UNTOLD STORY"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fspecial-report-2017-utme-the-untold-story%2F&amp;linkname=SPECIAL%20REPORT%3A%202017%20UTME%3A%20%20THE%20UNTOLD%20STORY" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fspecial-report-2017-utme-the-untold-story%2F&amp;linkname=SPECIAL%20REPORT%3A%202017%20UTME%3A%20%20THE%20UNTOLD%20STORY" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fspecial-report-2017-utme-the-untold-story%2F&amp;linkname=SPECIAL%20REPORT%3A%202017%20UTME%3A%20%20THE%20UNTOLD%20STORY" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-9 -->
            <li class="widget-area-10">
                <div id="kopa_widget_articles_list-21" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Marketing Matters</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/"><img width="300" height="101" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/07/Marketing-300x101.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/">Indomie, Coca-Cola, Delta State come out tops at 2016 ADVAN Awards</a></h4>
                            <span class="entry-date">&mdash; 30th November 2016</span>
                            <p>It was a unique gathering of major stakeholders in Nigeria’s marketing industry when the Advertisers Association of Nigeria (ADVAN) rolled out the red carpet to celebrate outstanding achievers at the 2016 ADVAN Awards for Marketing Excellence at the MUSON Centre, Onikan, Lagos, last weekend. The event threw up new champions who would bask in the&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/" data-a2a-title="Indomie, Coca-Cola, Delta State come out tops at 2016 ADVAN Awards"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Findomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards%2F&amp;linkname=Indomie%2C%20Coca-Cola%2C%20Delta%20State%20come%20out%20tops%20at%202016%20ADVAN%20Awards" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Findomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards%2F&amp;linkname=Indomie%2C%20Coca-Cola%2C%20Delta%20State%20come%20out%20tops%20at%202016%20ADVAN%20Awards" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Findomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards%2F&amp;linkname=Indomie%2C%20Coca-Cola%2C%20Delta%20State%20come%20out%20tops%20at%202016%20ADVAN%20Awards" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-29" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">TSWeekend</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/why-nigerian-artistes-misbehave-destroy-their-names/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/06/DANK-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/why-nigerian-artistes-misbehave-destroy-their-names/">Why Nigerian artistes misbehave, destroy their names</a></h4>
                            <span class="entry-date">&mdash; 30th June 2017</span>
                            <p>–Danku, Oritsefemi’s manager By Tony Ogaga Artiste manager and entrepreneur, Yusuf Adebola Adepitan aka Danku, is one man who has contributed immensely from behind the scenes towards the growth of Nigerian music. He has worked with the likes of Oritsefemi, Terry G and Konga among a host of others. In this chat with TS Weekend,&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/why-nigerian-artistes-misbehave-destroy-their-names/" data-a2a-title="Why Nigerian artistes misbehave, destroy their names"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwhy-nigerian-artistes-misbehave-destroy-their-names%2F&amp;linkname=Why%20Nigerian%20artistes%20misbehave%2C%20destroy%20their%20names" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwhy-nigerian-artistes-misbehave-destroy-their-names%2F&amp;linkname=Why%20Nigerian%20artistes%20misbehave%2C%20destroy%20their%20names" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwhy-nigerian-artistes-misbehave-destroy-their-names%2F&amp;linkname=Why%20Nigerian%20artistes%20misbehave%2C%20destroy%20their%20names" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-10 -->
        </ul>
        <!-- wrapper -->
    </div>
    <!-- widget-area-5 -->

    <div class="widget-area-11">
        <div class="wrapper">
            <div id="kopa_widget_articles_carousel-5" class="widget kp-featured-news-widget"><h3 class="widget-title">Columnists</h3>            <div class="list-carousel responsive">
                <ul class="kopa-featured-news-carousel clearfix" data-next-id="#widget-kopa_widget_articles_carousel-5-next-1" data-prev-id="#widget-kopa_widget_articles_carousel-5-prev-1" data-scroll-items="1" data-columns="6" data-autoplay="true" data-duration="500" data-timeout-duration="2500">
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/politics-of-appearance/"><img width="279" height="128" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/Amanze-obi-Broken-tongue.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/politics-of-appearance/">Politics of appearance</a></h4>
                                    <span class="entry-date">&mdash; 6th July 2017</span>
                                </header>
                                <p>When some Igbo groups led by South East governors met in Enugu the other day to affirm their belief in a united Nigeria, they were merely responding to the expediencies of the moment. Their youths led by the Indigenous People of Biafra (IPOB) have driven Nigeria to the precipice. Pro-Biafra groups have, lately, made it&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/politics-of-appearance/" data-a2a-title="Politics of appearance"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fpolitics-of-appearance%2F&amp;linkname=Politics%20of%20appearance" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fpolitics-of-appearance%2F&amp;linkname=Politics%20of%20appearance" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fpolitics-of-appearance%2F&amp;linkname=Politics%20of%20appearance" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ftan-election-and-lessons-for-tomorrow/"><img width="160" height="211" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/03/People-and-Tourism.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/ftan-election-and-lessons-for-tomorrow/">FTAN election and lessons for tomorrow</a></h4>
                                    <span class="entry-date">&mdash; 6th July 2017</span>
                                </header>
                                <p>The election of new executives for the Federation of Tourism Associations of Nigeria (FTAN) has come and gone. It was a process that could possibly change the fortunes of the sector and how practitioners relate with government on tourism issues. To many people, including observers of the many sides of the federation, it was not&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/ftan-election-and-lessons-for-tomorrow/" data-a2a-title="FTAN election and lessons for tomorrow"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fftan-election-and-lessons-for-tomorrow%2F&amp;linkname=FTAN%20election%20and%20lessons%20for%20tomorrow" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fftan-election-and-lessons-for-tomorrow%2F&amp;linkname=FTAN%20election%20and%20lessons%20for%20tomorrow" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fftan-election-and-lessons-for-tomorrow%2F&amp;linkname=FTAN%20election%20and%20lessons%20for%20tomorrow" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/the-siege-on-qatar/"><img width="180" height="151" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Lewis-Obi.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/the-siege-on-qatar/">The Siege on Qatar</a></h4>
                                    <span class="entry-date">&mdash; 6th July 2017</span>
                                </header>
                                <p>Because the grave accusations against Qatar came without proof, fair-minded people all over the world are still trying to figure out exactly what Qatar did to be subjected to blockade by land, by sea, and by air by its neighbours and fellow Arab nations of Saudi Arabia, Egypt, United Arab Emirates, and Bahrain. Such drastic&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/the-siege-on-qatar/" data-a2a-title="The Siege on Qatar"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fthe-siege-on-qatar%2F&amp;linkname=The%20Siege%20on%20Qatar" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fthe-siege-on-qatar%2F&amp;linkname=The%20Siege%20on%20Qatar" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fthe-siege-on-qatar%2F&amp;linkname=The%20Siege%20on%20Qatar" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/echoes-of-2019-and-orlu-political-hegemony/"><img width="180" height="168" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Acho-1.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/echoes-of-2019-and-orlu-political-hegemony/">Echoes of 2019 and Orlu political hegemony</a></h4>
                                    <span class="entry-date">&mdash; 6th July 2017</span>
                                </header>
                                <p>Undoubtedly, the echoes of the 2019 political drumbeat are getting increasingly louder as Nigerians begin to warm up for the next election cycle. Nowhere is the echo more strident than in Orlu Senatorial Zone because of the perceived lack of dividends of democracy in the zone. Some groups in the area are consumed with angst&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/echoes-of-2019-and-orlu-political-hegemony/" data-a2a-title="Echoes of 2019 and Orlu political hegemony"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fechoes-of-2019-and-orlu-political-hegemony%2F&amp;linkname=Echoes%20of%202019%20and%20Orlu%20political%20hegemony" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fechoes-of-2019-and-orlu-political-hegemony%2F&amp;linkname=Echoes%20of%202019%20and%20Orlu%20political%20hegemony" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fechoes-of-2019-and-orlu-political-hegemony%2F&amp;linkname=Echoes%20of%202019%20and%20Orlu%20political%20hegemony" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/on-the-patriotic-ignorance-complex/"><img width="279" height="128" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/turf-game.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/on-the-patriotic-ignorance-complex/">On the patriotic-ignorance complex</a></h4>
                                    <span class="entry-date">&mdash; 6th July 2017</span>
                                </header>
                                <p>The resolution of the Nigerian problem is far from taking effect. The reasons are those of ignorance trading, as patriotism or even genius. The ignorance-patriotic complex, so to say, afflicts two principal types. The first are pundits, so-called, who may be bereft of expert knowledge in anything. They make the television talk shows or man&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/on-the-patriotic-ignorance-complex/" data-a2a-title="On the patriotic-ignorance complex"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fon-the-patriotic-ignorance-complex%2F&amp;linkname=On%20the%20patriotic-ignorance%20complex" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fon-the-patriotic-ignorance-complex%2F&amp;linkname=On%20the%20patriotic-ignorance%20complex" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fon-the-patriotic-ignorance-complex%2F&amp;linkname=On%20the%20patriotic-ignorance%20complex" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/see-something-say-something/"><img width="190" height="227" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/Security.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/see-something-say-something/">See something, say something!!!</a></h4>
                                    <span class="entry-date">&mdash; 6th July 2017</span>
                                </header>
                                <p>“The greatest discovery of any generation is that a human being can alter his life by altering his attitude.” -William James. Over nine years ago, a violent group that is known as Boko Haram emerged in the North Eastern part of Nigeria. ln the presence of parents, politicians, students, clerics and knowledgeable Muslim scholars, living in the&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/see-something-say-something/" data-a2a-title="See something, say something!!!"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fsee-something-say-something%2F&amp;linkname=See%C2%A0something%2C%20say%20something%21%21%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fsee-something-say-something%2F&amp;linkname=See%C2%A0something%2C%20say%20something%21%21%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fsee-something-say-something%2F&amp;linkname=See%C2%A0something%2C%20say%20something%21%21%21" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/fayose-as-lone-opposition-voice/"><img width="180" height="181" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Snap-Shot.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Snap-Shot.jpg 180w, http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Snap-Shot-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Snap-Shot-120x120.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/fayose-as-lone-opposition-voice/">Fayose as lone opposition voice</a></h4>
                                    <span class="entry-date">&mdash; 6th July 2017</span>
                                </header>
                                <p>In my previous interventions in this space, I noted that current developments in the political environment has shown that has that operators there are not driven by principles in Nigeria. They are driven by the desire to get power, perhaps they are spurred by rudderless parties, not united by ideologies but by the urge to get power&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/fayose-as-lone-opposition-voice/" data-a2a-title="Fayose as lone opposition voice"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Ffayose-as-lone-opposition-voice%2F&amp;linkname=Fayose%20as%20lone%20opposition%20voice" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Ffayose-as-lone-opposition-voice%2F&amp;linkname=Fayose%20as%20lone%20opposition%20voice" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Ffayose-as-lone-opposition-voice%2F&amp;linkname=Fayose%20as%20lone%20opposition%20voice" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/between-fashola-and-national-assembly/"><img width="135" height="141" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/Wale.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/between-fashola-and-national-assembly/">Between Fashola and National Assembly</a></h4>
                                    <span class="entry-date">&mdash; 5th July 2017</span>
                                </header>
                                <p>Is the National Assembly actually on the same page with long-suffering Nigerians? This question has become germane because certain steps of the legislators, indeed, suggest that their thoughts and intents are diametrically opposed to those of many ordinary Nigerians. These elected representatives of the Nigerian people unceremoniously slashed the budget provisions for the Lagos-Ibadan Expressway,&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/between-fashola-and-national-assembly/" data-a2a-title="Between Fashola and National Assembly"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fbetween-fashola-and-national-assembly%2F&amp;linkname=Between%20Fashola%20and%20National%20Assembly" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fbetween-fashola-and-national-assembly%2F&amp;linkname=Between%20Fashola%20and%20National%20Assembly" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fbetween-fashola-and-national-assembly%2F&amp;linkname=Between%20Fashola%20and%20National%20Assembly" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/hidden-spiritual-knowledge-8/"><img width="239" height="243" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/04/Prof-Nathan.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/hidden-spiritual-knowledge-8/">Hidden spiritual knowledge (8)</a></h4>
                                    <span class="entry-date">&mdash; 5th July 2017</span>
                                </header>
                                <p>Good day sir, now I believe in the efficacy of your oil, initially I thought it was a joke but with what I and my wife have experienced, I can only say thank you Jesus. We were married for more than 14 years and no single blessing of the womb. There is no native doctor&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/hidden-spiritual-knowledge-8/" data-a2a-title="Hidden spiritual knowledge (8)"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fhidden-spiritual-knowledge-8%2F&amp;linkname=Hidden%20spiritual%20knowledge%20%288%29" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fhidden-spiritual-knowledge-8%2F&amp;linkname=Hidden%20spiritual%20knowledge%20%288%29" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fhidden-spiritual-knowledge-8%2F&amp;linkname=Hidden%20spiritual%20knowledge%20%288%29" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/hereafter-advice-for-obasanjo-jonathan-8/"><img width="248" height="259" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/Pabulum.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/hereafter-advice-for-obasanjo-jonathan-8/">Hereafter advice for Obasanjo &#038; Jonathan (8)</a></h4>
                                    <span class="entry-date">&mdash; 5th July 2017</span>
                                </header>
                                <p>Apart from providing information and insight into having full understanding of the happenings in the country since the return to civil rule 18 years ago, today’s piece is one that confirms the statement of the Heavenly Father in the Holy Bible Book of Isaiah 55 verse 8, that His thoughts and ways are not like&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/hereafter-advice-for-obasanjo-jonathan-8/" data-a2a-title="Hereafter advice for Obasanjo & Jonathan (8)"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fhereafter-advice-for-obasanjo-jonathan-8%2F&amp;linkname=Hereafter%20advice%20for%20Obasanjo%20%26%20Jonathan%20%288%29" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fhereafter-advice-for-obasanjo-jonathan-8%2F&amp;linkname=Hereafter%20advice%20for%20Obasanjo%20%26%20Jonathan%20%288%29" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fhereafter-advice-for-obasanjo-jonathan-8%2F&amp;linkname=Hereafter%20advice%20for%20Obasanjo%20%26%20Jonathan%20%288%29" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                  
                </ul><!--kopa-featured-news-carousel-->
                <div class="clearfix"></div>
                <div class="carousel-nav clearfix">
                    <a id="widget-kopa_widget_articles_carousel-5-prev-1" class="carousel-prev" href="#" ></a>
                    <a id="widget-kopa_widget_articles_carousel-5-next-1" class="carousel-next" href="#" ></a>
                </div>
            </div><!--list-carousel-->
            </div><div id="kopa_widget_text-13" class="widget kopa_widget_text">        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive_AutomaticSize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7325199577"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div>        </div>
        <!-- wrapper -->
    </div>
    <!-- widget-area-11 -->

<script type="text/javascript" src="http://connect.facebook.net/en_GB/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '192331394489933',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                <ul id="footer-menu" class="clearfix"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://sunnewsonline.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://sunnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://sunnewsonline.com/paper-ad-rate/">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://sunnewsonline.com/online-ad-rates/">Online Ad Rate</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://sunnewsonline.com/the-team/">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://sunnewsonline.com/contact-us/">Contact Us</a></li>
</ul>            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-12">
                            <div id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Archive</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sunnewsonline.com/2017/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://sunnewsonline.com/2017/07/01/" aria-label="Posts published on July 1, 2017">1</a></td><td><a href="http://sunnewsonline.com/2017/07/02/" aria-label="Posts published on July 2, 2017">2</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/07/03/" aria-label="Posts published on July 3, 2017">3</a></td><td><a href="http://sunnewsonline.com/2017/07/04/" aria-label="Posts published on July 4, 2017">4</a></td><td><a href="http://sunnewsonline.com/2017/07/05/" aria-label="Posts published on July 5, 2017">5</a></td><td id="today"><a href="http://sunnewsonline.com/2017/07/06/" aria-label="Posts published on July 6, 2017">6</a></td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>                        </div>
                        <!-- widget-area-12 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-13">
                            <div id="text-7" class="widget widget_text"><h3 class="widget-title">Enquiries</h3>			<div class="textwidget">Take advantage of our impressive statistics, advertise your brands and products on this site.
Call Uche on +234-805-633-4351



</div>
		</div>                        </div>
                        <!-- widget-area-6 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-14">
                            <div id="text-26" class="widget widget_text">			<div class="textwidget"><b>Editor, Online</b>: Ikenna Emewu</div>
		</div>                        </div>
                        <!-- widget-area-7 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-15">
                                                    </div>
                        <!-- widget-area-8 -->
                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                <div class="bottom-right-col widget-area-16">
                                    </div>
                <!-- bottom-right-col -->
            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">Copyright © 2017. All Rights Reserved.</div>
</footer>
<!-- kp-page-footer -->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Finfant-mortality-nigerias-worst-health-challenges-says-expert%2F&amp;linkname=Infant%20mortality%2C%20Nigeria%E2%80%99s%20worst%20health%20challenges%2C%20says%20Expert" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Finfant-mortality-nigerias-worst-health-challenges-says-expert%2F&amp;linkname=Infant%20mortality%2C%20Nigeria%E2%80%99s%20worst%20health%20challenges%2C%20says%20Expert" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Finfant-mortality-nigerias-worst-health-challenges-says-expert%2F&amp;linkname=Infant%20mortality%2C%20Nigeria%E2%80%99s%20worst%20health%20challenges%2C%20says%20Expert" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div><input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="fddec1f607" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75348301-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/superfish.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/retina.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.form.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/custom.js'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching 123/194 queries in 0.377 seconds using apc

 Served from: sunnewsonline.com @ 2017-07-06 13:56:56 by W3 Total Cache -->