<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4454686729706359",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/sunnewsonlinecom/loader.js',
  'tb_loader_script');
</script>
<meta name="google-site-verification" content="TYXXaCk4LstMR2FhiaAS62kuFfh-XZR4BQbBT_TMR0o" />
    <meta charset="UTF-8">                   
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>Igbinedion’s name has been blessing, curse to me - Osasu, ex-Edo gov’s daughter - The Sun NewsThe Sun News</title>     
    <link rel="profile" href="http://gmpg.org/xfn/11">           
    <link rel="pingback" href="http://sunnewsonline.com/xmlrpc.php">
    
        
    
    
    
    
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/html5shiv.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/respond.min.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/css3-mediaqueries.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE_IE678.js"></script>
    <![endif]-->
    
    
<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://sunnewsonline.com/igbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Igbinedion’s name has been blessing, curse to me - Osasu, ex-Edo gov’s daughter - The Sun News" />
<meta property="og:description" content="Nkechi Chima Onyele Osasu Igbinedion is from the affluent and influential Igbinedion lineage. She is the daughter of former Governor Lucky Igbinedion of Edo State, and her mother is Eki Igbinedion. She is the initiator of the Osasu Show Foundation, a non-governmental organisation, and a TV presenter whose show, The Osasu Show, is a platform..." />
<meta property="og:url" content="http://sunnewsonline.com/igbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter/" />
<meta property="og:site_name" content="The Sun News" />
<meta property="article:publisher" content="http://www.facebook.com/thesunnigeria" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2018-03-27T04:11:33+01:00" />
<meta property="og:image" content="http://www.sunnewsonline.com/wp-content/uploads/2018/03/OSAUA.jpg" />
<meta property="og:image:width" content="408" />
<meta property="og:image:height" content="399" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Nkechi Chima Onyele Osasu Igbinedion is from the affluent and influential Igbinedion lineage. She is the daughter of former Governor Lucky Igbinedion of Edo State, and her mother is Eki Igbinedion. She is the initiator of the Osasu Show Foundation, a non-governmental organisation, and a TV presenter whose show, The Osasu Show, is a platform..." />
<meta name="twitter:title" content="Igbinedion’s name has been blessing, curse to me - Osasu, ex-Edo gov’s daughter - The Sun News" />
<meta name="twitter:site" content="@thesunnigeria" />
<meta name="twitter:image" content="http://www.sunnewsonline.com/wp-content/uploads/2018/03/OSAUA.jpg" />
<meta name="twitter:creator" content="@thesunnigeria" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/sunnewsonline.com\/","sameAs":["http:\/\/www.facebook.com\/thesunnigeria","https:\/\/twitter.com\/thesunnigeria"],"@id":"#organization","name":"The Sun Publishing Limited","logo":"http:\/\/www.sunnewsonline.com\/wp-content\/uploads\/2016\/02\/thesunnews-logo-new.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://sunnewsonline.com/igbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter/amp/" /><link rel='dns-prefetch' href='//www.sunnewsonline.ng' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Feed" href="http://sunnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Comments Feed" href="http://sunnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Igbinedion’s name has been blessing, curse to me &#8211; Osasu, ex-Edo gov’s daughter Comments Feed" href="http://sunnewsonline.com/igbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.sunnewsonline.ng/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Cantata+One-css'  href='http://fonts.googleapis.com/css?family=Cantata+One%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":196058}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"ce83886a6e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","security":"08aac7efd0","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.sunnewsonline.ng\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.6.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://sunnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sunnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sunnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p7mOv7-P0e' />
<link rel="alternate" type="application/json+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Figbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Figbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
			<meta property="fb:pages" content="139709372821659" />
							<meta property="ia:markup_url" content="http://sunnewsonline.com/igbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter/?ia_markup=1" />
				<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "4.9.4",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/sunnewsonlinecom/loader.js');
</script><script type="text/javascript">var _wdfb_ajaxurl="http://sunnewsonline.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook";</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
            .logo-image{
                margin-top:px;
                margin-left:px;
                margin-right:px;
                margin-bottom:px;
            } 
        </style><style>
            .home-slider .flex-control-paging li a.flex-active {
                background: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            .kp-dropcap,
            .kp-dropcap.color,
            #header-top,
            #main-menu li ul,
            #toggle-view-menu > li,
            .search-box .search-form .search-submit,
            .newsletter-form .submit,
            .accordion-title span,
            .tag-box a:hover,
            .kopa-related-post h3,
            #comments h3,
            #respond h3,
            #contact-box h3,
            #comments-form #submit-comment,
            #contact-form #submit-contact,
            .kp-gallery-carousel .flex-prev:hover,
            .kp-gallery-carousel .flex-next:hover {
                background-color: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            #responsive-menu,
            .newsletter-form .submit,
            .newsletter-form .email:focus,
            #comments-form #comment_name:focus,
            #comments-form #comment_email:focus,
            #comments-form #comment_url:focus,
            #comments-form #comment_message:focus,
            #contact-form #contact_name:focus,
            #contact-form #contact_email:focus,
            #contact-form #contact_url:focus,
            #contact-form #contact_message:focus {
                border-color: #f22a0c;
            }

            .t-bottom-sidebar,
            .list-container-3 ul li.active a, 
            .list-container-3 ul li:hover a {
                border-top-color: #f22a0c;
            }

            blockquote {
                border-left-color: #f22a0c;
            }

            .entry-date,
            .widget-title,
            .more-link,
            h1, h2, h3, h4, h5, h6,
            a:hover, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
            .kp-headline dd a:hover,
            .social-link li a:hover,
            .home-slider .entry-categories a:hover,
            .home-slider .flex-caption h2 a:hover,
            .kp-gallery-slider .slides li h4 a:hover,
            .b-bottom-sidebar .widget a:hover,
            #toggle-view li h3:hover,
            .about-author .social-link li a:hover,
            .kp-headline-title,
            .newsletter-form .submit:hover,
            .breadcrumb .current-page,
            .pagination ul li span.current,
            .entry-box footer p a,
            .author-name,
            #comments .comment-body .date,
            #comments .comment-body .comment-edit-link,
            #comments .comment-body .comment-reply-link:hover,
            .kopa-comment-pagination a:hover,
            .kopa-comment-pagination .current,
            #comments-form label.required span,
            #contact-form label.required span,
            label.error,
            .error-404 .right-col h1,
            .error-404 .right-col a,
            .kopa-pagelink a {
                color: #f22a0c;
            }      

            .search-box .search-form .search-text {
                background-color: #da260b;
            }  
            </style><style>
            body {
                color: #666666;
            }

            #main-content .sidebar .widget .widget-title {
                color: #f22a0c;
            }

            #main-content .widget .widget-title {
                color: #f22a0c;
            }

            h1,
            .elements-box h1 {
                color: #f22a0c;
            }
            h2, 
            .elements-box h2 {
                color: #f22a0c;
            }
            h3,
            .elements-box h3 {
                color: #f22a0c;
            }
            h4,
            .elements-box h4 {
                color: #f22a0c;
            }
            h5,
            .elements-box h5 {
                color: #f22a0c;
            }
            h6,
            .elements-box h6 {
                color: #f22a0c;
            }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a,
            #footer-menu li a {
                font-family: 'Cantata One', sans-serif;
            }
            </style><style>
                #main-menu > li > a,
                #main-menu li ul li a {
                    font-size: 13px;
                }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a {
                font-weight: 400;
            }
            </style><!--[if lt IE 9]><style>
            .flex-control-paging li a,
            .carousel-nav a,
            .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
            .search-box .search-form .search-text,
            .search-box .search-form .search-submit,
            .kp-gallery-slider .play-icon,
            .kp-gallery-carousel .play-icon,
            .kp-dropcap.color {
                behavior: url(http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE.htc);
            }
        </style><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://sunnewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '19e48b16-c847-449d-aaf9-62e96bec40b0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "sunnewsonline";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-270x270.png" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->


</head>
    
<body class="post-template-default single single-post postid-196058 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">
<div class="kp-page-header">
    <div id="header-top">
        <div class="wrapper clearfix">
            <nav id="main-nav" class="pull-left">
                <ul id="main-menu" class="menu clearfix"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://sunnewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="http://sunnewsonline.com/category/features/">Features</a></li>
<li id="menu-item-193691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193691"><a href="http://sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li id="menu-item-60556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
	<li id="menu-item-60557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul>
</li>
</ul><div id="mobile-menu" class="menu-main-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19 clearfix"><h3><a href="http://sunnewsonline.com/category/national/">National</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 clearfix"><h3><a href="http://sunnewsonline.com/category/politics/">Politics</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 clearfix"><h3><a href="http://sunnewsonline.com/category/business/">Business</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 clearfix"><h3><a href="http://sunnewsonline.com/category/sports/">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 clearfix"><h3><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 clearfix"><h3><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23 clearfix"><h3><a href="http://sunnewsonline.com/category/features/">Features</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193691 clearfix"><h3><a href="http://sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 clearfix"><h3><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27 clearfix"><h3><a href="http://sunnewsonline.com/category/columns/">Columns</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul></div>
</li>
</ul></div>            </nav>
            <!-- main-nav -->
            
            <div class="search-box pull-right clearfix">
                <form action="http://sunnewsonline.com" class="search-form clearfix" method="get">
                    <input type="text" onblur="if (this.value == '') this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue) this.value = '';" value="Enter keywords" name="s" class="search-text">
                    <input type="submit" value="Search" class="search-submit">
                </form>
            </div>
            <!--search-box-->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-top -->
    <div id="header-middle">
        <div class="wrapper clearfix">
            <div class="logo-image pull-left">
                 
                <a href="http://sunnewsonline.com"><img src="http://sunnewsonline.com/wp-content/uploads/2016/02/thesunnews-logo-new.gif" alt="The Sun News"></a>
                            </div>
            <div class="top-banner pull-right">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_topLeaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="5247484779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-middle -->
    <div id="header-bottom">
        <div class="wrapper clearfix">
            <div class="kp-headline-wrapper pull-left">
                
        <span class="kp-headline-title">Latest</span>
        <div class="kp-headline clearfix">                        
            <dl class="ticker-1 clearfix">
                                <dd><a href="http://sunnewsonline.com/igbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter/">27th March 2018 - Igbinedion’s name has been blessing, curse to me &#8211; Osasu, ex-Edo gov’s daughter</a></dd>
                                <dd><a href="http://sunnewsonline.com/reservoirs-impounded-for-water-supply-others-fg/">27th March 2018 - Reservoirs impounded for water supply, others –FG</a></dd>
                                <dd><a href="http://sunnewsonline.com/apc-tinubu-absent-as-buhari-national-caucus-meet/">27th March 2018 - APC: Tinubu absent as Buhari, national caucus meet</a></dd>
                                <dd><a href="http://sunnewsonline.com/oyo-govt-introduces-new-education-system/">27th March 2018 - Oyo govt introduces new education system</a></dd>
                                <dd><a href="http://sunnewsonline.com/dapchi-girls-leahs-action-wake-up-call-for-christian-youths/">27th March 2018 - Dapchi girls: ‘Leah’s action, wake-up call for Christian youths’</a></dd>
                                <dd><a href="http://sunnewsonline.com/lagos-senators-lg-chairmen-endorse-ambode-for-second-term/">27th March 2018 - Lagos: Senators, LG chairmen endorse Ambode for second term</a></dd>
                                <dd><a href="http://sunnewsonline.com/dapchi-i-wont-go-back-to-school-rakiya/">27th March 2018 - Dapchi: I won’t go back to school  – Rakiya</a></dd>
                                <dd><a href="http://sunnewsonline.com/obiano-inaugurates-exco-swears-in-commissioners-special-advisers/">27th March 2018 - Obiano inaugurates exco, swears in commissioners, special advisers</a></dd>
                                <dd><a href="http://sunnewsonline.com/ohanaeze-youth-council-backs-danjuma/">27th March 2018 - Ohanaeze Youth Council backs Danjuma</a></dd>
                                <dd><a href="http://sunnewsonline.com/father-of-10-hangs-self-in-anambra-over-wifes-infidelity/">27th March 2018 - Father of 10 hangs self in Anambra over wife’s infidelity</a></dd>
                            </dl>
        </div>
        <!--ticker-1-->

                            
            </div>
            <!-- kp-headline-wrapper -->
            
            
        <ul class="social-link pull-right clearfix">
                                        <li><a href="http://www.facebook.com/thesunnigeria" target="_blank"><i class="fa fa-facebook"></i></a></li>
                                                        <li><a href="https://twitter.com/#!/sunnewsnigeria1" target="_blank"><i class="fa fa-twitter"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li>
                                                        <li><a href="https://plus.google.com/b/115273752267887669885/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                                                        <li><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank"><i class="fa fa-youtube"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                                                        <li><a href="http://sunnewsonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                                    </ul>

                    <!-- social-link -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<div id="main-content" class="clearfix">

<div class="wrapper">
        
    <div class="main-col">
        
        
            <div class="breadcrumb clearfix"><a href="http://sunnewsonline.com">Home</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/features/">Features</a>&nbsp;/&nbsp;<span class="current-page">Igbinedion’s name has been blessing, curse to me &#8211; Osasu, ex-Edo gov’s daughter</span></div>        
        <div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_beforePost -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="1668362375"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="post-196058" class="post-196058 post type-post status-publish format-standard has-post-thumbnail hentry category-features entry-box clearfix">
                        
            <div class="entry-thumb">
            <img width="300" height="293" src="http://www.sunnewsonline.com/wp-content/uploads/2018/03/OSAUA-300x293.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/03/OSAUA-300x293.jpg 300w, http://www.sunnewsonline.com/wp-content/uploads/2018/03/OSAUA.jpg 408w" sizes="(max-width: 300px) 100vw, 300px" />        </div>
        <header>
        <h4 class="entry-title">Igbinedion’s name has been blessing, curse to me &#8211; Osasu, ex-Edo gov’s daughter</h4>
        <span class="entry-date">&mdash; 27th March 2018</span>
    </header>

    <div class="elements-box">
        <p><img class="alignnone  wp-image-38391" src="http://www.sunnewsonline.com/wp-content/uploads/2016/11/WOMAN-OF-THE-SUN.jpg" alt="" width="497" height="63" srcset="http://www.sunnewsonline.com/wp-content/uploads/2016/11/WOMAN-OF-THE-SUN.jpg 623w, http://www.sunnewsonline.com/wp-content/uploads/2016/11/WOMAN-OF-THE-SUN-300x38.jpg 300w" sizes="(max-width: 497px) 100vw, 497px" /></p>
<p class="p1"><span class="s1">Nkechi Chima Onyele</span></p>
<p class="p3"><span class="s2"><b>Osasu</b></span><strong><span class="s3"> Igbinedion is from the affluent and influential Igbinedion lineage. She is the daughter of former Governor Lucky Igbinedion of Edo State, and her mother is Eki Igbinedion. </span></strong></p>
<p class="p4"><span class="s3">She is the initiator of the Osasu Show Foundation, a non-governmental organisation, and a TV presenter whose show, The Osasu Show, is a platform to connect the electorate and the elected. </span></p>
<p class="p4"><span class="s3"> In spite of her affluent background, Osasu still believes that the less privileged need to be taken care of. </span></p>
<p class="p4"><span class="s3">According to her, if the downtrodden are ignored in society, there would be a time when they would feed on the rich as food.</span></p>
<p class="p4"><span class="s3">She told <b><i>Daily Sun</i></b> recently in Abuja that the name Igbinedion has both been a blessing and a curse for her.</span></p>
<p class="p4"><span class="s3"><b>Could you give us some insight into your academic background? </b></span></p>
<p class="p4"><span class="s3">I attended Igbinedion Education Centre, from where I proceeded to Stonehill College and got a degree in communications, then I attended Northeastern University, where I studied corporate and organisational communication. Thereafter, I took a certificate course in television and film producing from the New York Film Academy.</span></p>
<p class="p4"><span class="s3">On my return to Nigeria, I started doing adverts for political campaigns with massive inputs. One fateful day, the thought of the electorate crossed my mind. I wondered how people would queue up in the scotching sun in a bid to see and interact with their leaders.</span></p>
<p class="p4"><span class="s3"><b>Why did you go into journalism?</b></span></p>
<p class="p4"><span class="s3">It is a profession that gives you an edge to give back to the people and hold leaders accountable. Again, it is a route by which you make impact through feeling the pains of the people on the streets while connecting to their leaders.</span></p>
<p class="p4"><span class="s3"><b>Do you have any plan to go into filmmaking or acting, with your training at the New York Film Academy?</b></span></p>
<p class="p4"><span class="s3">No, my interest at the academy was to be knowledgeable on accurate presentation and reporting in my profession.</span></p>
<p class="p4"><span class="s3"><b>What motivated you to start the show for the foundation? </b></span></p>
<p class="p4"><span class="s3">For me at The Osasu Show, the driving force is the need to add value to the lives of people, especially the less-privileged in our society. </span></p>
<p class="p4"><span class="s3">It is my hope to help give a voice to the voiceless and intensify their calls and needs to their leaders as well as the relevant agencies for proper governance. Interestingly, that’s how The Osasu Show Foundation was derived.</span></p>
<p class="p4"><span class="s3">In addition, we see ourselves as a bridge between the electorate and their leaders. We are poised to bridge the gap between the elite and the masses, taking words directly from them to their leaders in order to ensure that the dividends of democracy are savoured by every Nigerian, irrespective of their status.</span></p>
<p class="p4"><span class="s3"><b>As a silver-spoon kid, why did you choose to work with the poor?</b></span></p>
<p class="p4"><span class="s3">I believe, if less-privileged persons are ignored in the society, there would be a time when they would feed on the rich for their food. So, to prevent them from rebelling against us, it is important for<span class="Apple-converted-space">  </span>the rich to help alleviate their sufferings and make more life meaningful for them.Therefore, they must deploy every available resources to ensure that they give a helping hand to them. </span></p>
<p class="p4"><span class="s3"><b>How did this dream materialise?</b></span></p>
<p class="p4"><span class="s3">My driving force is my passion to help them. I have always wanted a way to reach out and help them so that they can live a happy and value-added life. </span></p>
<p class="p4"><span class="s3">They shouldn’t be left to their fate. We need to encourage them by any means that we can. We must understand that they need our help. I think every hand must be on deck to see that we add value to the lives of the less-privileged. </span></p>
<p class="p4"><span class="s3"><b>Was there any personal experience that influenced this idea?</b></span></p>
<p class="p4"><span class="s3">Definitely, there was a remarkable incident. I still remember vividly, at the age of nine, while I was going to school and a girl of my age was hawking food items on the street in Lagos.</span></p>
<p class="p4"><span class="s3"> As a child, I felt bitter and thought that she deserved better. I didn’t understand why she should be hawking on the streets while her mates were in school. It wasn’t her fault that her parents were poor but whatever anyone could do to help such kids get off the streets should be done with utmost urgency and a sense of genuineness. </span></p>
<p class="p4"><span class="s3">This childhood experience formed the basis of the show. I won’t ever forget it.</span></p>
<p class="p4"><span class="s3"><b>What is the mission of your organisation?</b></span></p>
<p class="p4"><span class="s3">Our mission is to improve the welfare and livelihood of women and youths, especially those in rural communities through the creation of programs in education, economic empowerment and capacity building to fast-track the eradication of poverty in Nigeria and, by extension, Africa.</span></p>
<p class="p4"><span class="s3"><b>Could you highlight the core values of The Osasu Show Foundation?</b></span></p>
<p class="p4"><span class="s3">We are constantly responsible to the work ethics and performance standards. We want to tap into the best of our creative ability while refusing to settle for mediocre results. </span></p>
<p class="p4"><span class="s3">However, we are accountable to the people we serve. We<span class="Apple-converted-space">  </span>are poised to carry out our operations in honesty and transparency in a continent plagued by corrupt practices. </span></p>
<p class="p4"><span class="s3">We believe in challenging ourselves to the pinnacles of learning, innovation and transformation, because we know that change happens through people. Also, we have identified that by embracing our diversity and fostering relationships.</span></p><div class='code-block code-block-4' style='margin: 8px auto 8px 0; text-align: left; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_inContentAd -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7984726777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p4"><span class="s3"><b>Where do you see this organisation in next few years?</b></span></p>
<p class="p4"><span class="s3">We want to see an Africa of equal opportunities, a socio-economically active youth population, where poverty has been overcome and every child has admittance to quality education.</span></p>
<p class="p4"><span class="s3"><b>Some people have attributed your achievements to your family name. What do you make of that?</b></span></p>
<p class="p4"><span class="s3">When people tell me that, I just have a good laugh because they would expect me to say<span class="Apple-converted-space">  </span>that it is not true. But the truth is that the name “Igbinedion” has both been a blessing and a curse to me.</span></p>
<p class="p4"><span class="s3"><b>Really? How do you mean?</b></span></p>
<p class="p4"><span class="s3"> I mean that there are people who would see you and disassociate themselves from you instantly because you are Igbinedion’s<span class="Apple-converted-space">  </span>daughter, while some others would instantly love you, too, just because your parents and grandparents have been of tremendous help to them.</span></p>
<p class="p4"><span class="s3">When I was starting The Osasu Show and its enterprises, I didn’t collect a penny from my parents. </span></p>
<p class="p4"><span class="s3"><b>So, how did you spin it?</b></span></p>
<p class="p4"><span class="s3">It was essentially self-efforts, hard work and commitment that have seen me through since its establishment. Nevertheless, some people may doubt it, but I love being independent. </span></p>
<p class="p4"><span class="s3">In spite of all these, I adore my family and I am proud to be an Igbinedion. </span></p>
<p class="p4"><span class="s3"><b>How long have you been running the show?</b></span></p>
<p class="p4"><span class="s3">It has been two years now.</span></p>
<p class="p4"><span class="s3"><b>What have you achieved within this period?</b></span></p>
<p class="p4"><span class="s3">We have done commendable works in Kenya, Ghana, United Nations and Nigeria, but we intend to extend it to more Africa countries. </span></p>
<p class="p4"><span class="s3">We also have The Osasu Show Television Network, which is an online show, with our slogan: “News from Africa, by Africans.”</span></p>
<p class="p4"><span class="s3">On a global scale, we want to ensure the rebranding and reshaping of Africa’s prospects to the world, especially Nigeria. </span></p>
<p class="p4"><span class="s3"><b>Would you like to venture into politics in future?</b></span></p>
<p class="p4"><span class="s3">No! Although many of my family members are politicians in various parties, but I am content being a journalist.</span></p>
<p class="p4"><span class="s3"><b>If you are offered a leadership position to pilot the affairs of women and children, what would be your response?</b></span></p>
<p class="p4"><span class="s3"> I am already doing that as a special calling. I believe that I am making more impact than some politicians. </span></p>
<p class="p4"><span class="s3">Undeniably, The Osasu Show Foundation is working more than some politicians, who have not visited their constituencies since they won elections, yet they are in leadership positions. Nevertheless, if it is the will of God, I don’t have any objection.</span></p>
<p class="p4"><span class="s3"><b>What is your message to our leaders?</b></span></p>
<p class="p4"><span class="s3">They need to continue to preach peace and work towards<span class="Apple-converted-space">  </span>the unity of Nigeria. Though this is a sensitive period for us, we need leaders who would take care of the peoples’ welfare. </span></p>
<p class="p4"><span class="s3">We do not need leaders with selfish interests, neither do we need those who would use us as political tools to split us and conquer.</span></p>
<span id='tbmarker'></span><script type='text/javascript'>function insertAfter(e,t){t.parentNode.insertBefore(e,t.nextSibling)}function getElementByXPath(e,t){if(!t)t=document;if(t.evaluate)return t.evaluate(e,document,null,9,null).singleNodeValue;while(e.charAt(0)=="/")e=e.substr(1);var n=t;var r=e.split("/");for(var i=0;i<r.length;i++){var a=r[i].split(/(\w*)\[(\d*)\]/gi).filter(function(e){return!(e==""||e.match(/\s/gi))},this);var l=a[0];var o=a[1]?a[1]-1:0;if(i<r.length-1)n=n.getElementsByTagName(l)[o];else return n.getElementsByTagName(l)[o]}}if(!Array.prototype.filter){Array.prototype.filter=function(e){var t=this.length>>>0;if(typeof e!="function"){throw new TypeError}var n=[];var r=arguments[1];for(var i=0;i<t;i++){if(i in this){var a=this[i];if(e.call(r,a,i,this)){n.push(a)}}}return n}}function injectWidgetByXpath(e){var t=getElementByXPath(e);if(t==null){t=document.getElementById("tbdefault")}innerInject(t)}function injectWidgetByMarker(e){var t=document.getElementById(e);innerInject(t.parentNode)}function innerInject(e){var t=document.createElement("span");var n=document.createElement("script");var r="if JS crashes here, the first innerHTML value should be enclosed with single quotes instead of double, go to the minified version and change it";t.innerHTML="<div id='taboola-below-article'></div><div id='taboola-below-article-second'></div>";n.innerHTML="window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-c', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-d', container:'taboola-below-article-second', placement:'below-article-2nd', target_type: 'mix'});";insertAfter(t,e);insertAfter(n,t)}injectWidgetByMarker('tbmarker');</script> <div class="wdfb_like_button"><fb:like href="http://sunnewsonline.com/igbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter/" send="false" layout="button_count" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/igbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter/" data-a2a-title="Igbinedion’s name has been blessing, curse to me – Osasu, ex-Edo gov’s daughter"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Figbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter%2F&amp;linkname=Igbinedion%E2%80%99s%20name%20has%20been%20blessing%2C%20curse%20to%20me%20%E2%80%93%20Osasu%2C%20ex-Edo%20gov%E2%80%99s%20daughter" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Figbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter%2F&amp;linkname=Igbinedion%E2%80%99s%20name%20has%20been%20blessing%2C%20curse%20to%20me%20%E2%80%93%20Osasu%2C%20ex-Edo%20gov%E2%80%99s%20daughter" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Figbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter%2F&amp;linkname=Igbinedion%E2%80%99s%20name%20has%20been%20blessing%2C%20curse%20to%20me%20%E2%80%93%20Osasu%2C%20ex-Edo%20gov%E2%80%99s%20daughter" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Figbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter%2F&amp;linkname=Igbinedion%E2%80%99s%20name%20has%20been%20blessing%2C%20curse%20to%20me%20%E2%80%93%20Osasu%2C%20ex-Edo%20gov%E2%80%99s%20daughter" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<p><a href="http://www.safeclicks.io/eyesun" target="_blank">Miracle fruit improves EYESIGHT - can help stop use of glasses in 30 days</a></p>
<p><a href="http://www.safeclicks.io/sunimp" target="_blank">BREAKING: 23 yrs boy started importation with N10,450. Read his story here!</a></p>
<p><a href="http://www.unstoppablefunds.com/theway.htm" target="_blank">Financial Empowerment: Get financially stable and get multiplied income today. Register Here!!</a></p>
<p><a href="http://www.register.millionaire.ng" target="_blank">From job seeking to running a N50 million a year business</a></p>
<p><a href="http://footyjabs.com" target="_blank">As some teams in the EPL continue to disappoint, let's throw jabs at them</a></p>
<p><a href="http://jaramarket.com/hto.htm" target="_blank">New Discovery Helps Men Re-grow Hair, Cure Baldness & Reverses Hair Loss!</a></p>
<p><a href="http://jaramarket.com/hbp.htm" target="_blank">Woman 52, Accidentally Discovers Herbs that Lowers Blood Pressure in 3weeks!</a></p>
<p><a href="http://bit.ly/2wZHa1Y" target="_blank">Prostate Crisis is Preventable & Reversible!!! Shrink your enlarged PROSTATE in 15days. Click!!!</a></p></div>
    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
                <ul class="social-link clearfix">
                <li>Share this Post:</li>

                                <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsunnewsonline.com%2Figbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                
                                <li><a href="http://twitter.com/home?status=Igbinedion’s name has been blessing, curse to me &#8211; Osasu, ex-Edo gov’s daughter:+http%3A%2F%2Fsunnewsonline.com%2Figbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                
                                    <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fsunnewsonline.com%2Figbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                
                                    <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsunnewsonline.com%2Figbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter%2F&amp;title=Igbinedion%E2%80%99s+name+has+been+blessing%2C+curse+to+me+%26%238211%3B+Osasu%2C+ex-Edo+gov%E2%80%99s+daughter&amp;summary=Nkechi+Chima+Onyele+Osasu+Igbinedion+is+from+the+affluent+and+influential+Igbinedion+lineage.+She+is+the+daughter+of+former+Governor+Lucky+Igbinedion+of+Edo+State%2C+and+her+mother+is+Eki+Igbinedion.+She+is+the+initiator+of+the+Osasu+Show+Foundation%2C+a+non-governmental+organisation%2C+and+a+TV+presenter+whose+show%2C+The+Osasu+Show%2C+is+a+platform...&amp;source=The+Sun+News" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                
                                    <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsunnewsonline.com%2Figbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter%2F&amp;media=http%3A%2F%2Fwww.sunnewsonline.com%2Fwp-content%2Fuploads%2F2018%2F03%2FOSAUA-150x150.jpg&amp;description=Igbinedion’s name has been blessing, curse to me &#8211; Osasu, ex-Edo gov’s daughter" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                
                                    <li><a href="/cdn-cgi/l/email-protection#a09fd3d5c2cac5c3d49df4c8c5859290f3d5ce859290eec5d7d38593e1859290e9c7c2c9cec5c4c9cfce85e592859890859999d3859290cec1cdc5859290c8c1d3859290c2c5c5ce859290c2ccc5d3d3c9cec78592e3859290c3d5d2d3c5859290d4cf859290cdc5859290859296c1cdd08593e2859293989291918593e2859290efd3c1d3d58592e3859290c5d88de5c4cf859290c7cfd685e592859890859999d3859290c4c1d5c7c8d4c5d286c1cdd09bc2cfc4d99de9859290d2c5c3cfcdcdc5cec4859290d4c8c9d3859290d0c1c7c58593e1859290e9c7c2c9cec5c4c9cfce85e592859890859999d3859290cec1cdc5859290c8c1d3859290c2c5c5ce859290c2ccc5d3d3c9cec78592e3859290c3d5d2d3c5859290d4cf859290cdc5859290859296c1cdd08593e2859293989291918593e2859290efd3c1d3d58592e3859290c5d88de5c4cf859290c7cfd685e592859890859999d3859290c4c1d5c7c8d4c5d28e859290f9cfd5859290c3c1ce859290d2c5c1c4859290c9d4859290cfce8593e1859290c8d4d4d08593e18592e68592e6d3d5cecec5d7d3cfceccc9cec58ec3cfcd8592e6c9c7c2c9cec5c4c9cfced38dcec1cdc58dc8c1d38dc2c5c5ce8dc2ccc5d3d3c9cec78dc3d5d2d3c58dd4cf8dcdc58dcfd3c1d3d58dc5d88dc5c4cf8dc7cfd6d38dc4c1d5c7c8d4c5d28592e6" title="Email" target="_self"><i class="fa fa-envelope"></i></a></li>
                                                    
            </ul>
            
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://sunnewsonline.com/reservoirs-impounded-for-water-supply-others-fg/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://sunnewsonline.com/reservoirs-impounded-for-water-supply-others-fg/">Reservoirs impounded for water supply, others –FG</a>
    </p>

    </footer>
    
</div><!--entry-box-->    
    
            <div class="about-author clearfix">
                <h3>About author</h3>

                <div class="about-author-detail clearfix">
                    <a class="avatar-thumb" href="http://sunnewsonline.com/author/uche/"><img src='http://0.gravatar.com/avatar/62fadff372a24b27847577060c829293?s=74&#038;d=mm&#038;r=g' width='74' height='74' alt='' class='author-avatar avatar avatar-74 wp-user-avatar wp-user-avatar-74 photo avatar-default' /></a>
                    <div class="author-content">
                        <header>                              
                            <a class="author-name" href="http://sunnewsonline.com/author/uche/">Uche Atuma</a>
                        </header>
                        <p></p>

                                                <!-- social-link -->
                    </div><!--author-content-->
                </div>
            </div><!--about-author-->

            
    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/igbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter/#respond" style="display:none;"><span class="title-text">Cancel</span></a></small></h3>			<form action="http://sunnewsonline.com/wp-comments-post.php" method="post" id="comments-form" class="comment-form">
				<span class="c-note">Your email address will not be published. Required fields are marked <strong>*</strong></span><p class="textarea-block">
        <label class="required" for="comment_message">Your comment <span>(required):</span></label>        
        <textarea name="comment" id="comment_message"></textarea>
        </p><p class="input-block">               
                <label class="required" for="comment_name" >Name <span>(required):</span></label>
                <input type="text" name="author" id="comment_name"                 
                value="">                                               
                </p>
<p class="input-block">   
                <label for="comment_email" class="required">Email <span>(required):</span></label>                                            
                <input type="email" name="email" id="comment_email"                                                                 
                value="" >
                </p>
<p class="input-block">   
                <label for="comment_url" class="required">Website</label>                                                            
                <input type="url" name="url" id="comment_url"                 
                value="" >
                </p>
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='196058' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8f5363dac1" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p>			</form>
			</div><!-- #respond -->
	

    </div>
    <!-- main-col -->

    <div class="sidebar">
        
        <div id="kopa_widget_articles_list-12" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Latest</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/reservoirs-impounded-for-water-supply-others-fg/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/03/FGN-iApp-300x277.png" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/reservoirs-impounded-for-water-supply-others-fg/">Reservoirs impounded for water supply, others –FG</a></h4>
                            <span class="entry-date">&mdash; 27th March 2018</span>
                            <p>Okwe Obi, Abuja  The Federal Government has disclosed that the country has over 200 dams across the country, adding that the reservoirs are impounded for the purposes of water supply, irrigation, hydropower, flood control, fishery and tourism in line with global practices. The government further explained that each of the reservoir is expected to maintain&#8230;</p>
                        </div>
                    </article>

                    <ul class="older-post clearfix">
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/apc-tinubu-absent-as-buhari-national-caucus-meet/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2017/11/tinubu-120x120.jpeg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.com/wp-content/uploads/2017/11/tinubu-120x120.jpeg 120w, http://www.sunnewsonline.com/wp-content/uploads/2017/11/tinubu-150x150.jpeg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/apc-tinubu-absent-as-buhari-national-caucus-meet/">APC: Tinubu absent as Buhari, national caucus meet</a></h4>
                            <span class="entry-date">&mdash; 27th March 2018</span>
                            <p>• NEC meets on constitution amendment, federalism Romanus Ugwu; Juliana Taiwo-Obalonye, Abuja Former Lagos State Governor, Asiwaju Bola Ahmed Tinubu, was absent at an All Progressives Congress (APC) National Caucus meeting presided over by President Muhammadu Buhari, at the Presidential Villa, Abuja.  The meeting is a prelude to today’s National Executive Committee (NEC) meeting of the&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/oyo-govt-introduces-new-education-system/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2017/07/oyo-map-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.com/wp-content/uploads/2017/07/oyo-map-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2017/07/oyo-map-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/oyo-govt-introduces-new-education-system/">Oyo govt introduces new education system</a></h4>
                            <span class="entry-date">&mdash; 27th March 2018</span>
                            <p>Oyo State Government has introduced a new educational system that inculcates character education system, mentoring and positive role modelling in content. The first of its kind education system referred to as Oyo Model Education System Initiative or OYOMESI is targeted at empowering the youths of the state through educational, psycho-social and life-skills towards making them&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/dapchi-girls-leahs-action-wake-up-call-for-christian-youths/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/02/Dapchi-Students_0-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/02/Dapchi-Students_0-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/02/Dapchi-Students_0-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/dapchi-girls-leahs-action-wake-up-call-for-christian-youths/">Dapchi girls: ‘Leah’s action, wake-up call for Christian youths’</a></h4>
                            <span class="entry-date">&mdash; 27th March 2018</span>
                            <p>Brown Chimezie Pastor of Truth Teaching Church of Christ Ministry,  Morogbo, Lagos State, Noah Ibukun Oluwa, has commended the Dapchi schoolgirl, Leah Sharibu, for upholding her faith despite pressure on her by Boko Haram to denounce Christian faith. The cleric, in a statement, said with such bravery and display of candour, Sharibu has made God&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/lagos-senators-lg-chairmen-endorse-ambode-for-second-term/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/03/AMBODE-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/03/AMBODE-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/03/AMBODE-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/03/AMBODE-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/lagos-senators-lg-chairmen-endorse-ambode-for-second-term/">Lagos: Senators, LG chairmen endorse Ambode for second term</a></h4>
                            <span class="entry-date">&mdash; 27th March 2018</span>
                            <p>Moshood Adebayo  Three senators representing Lagos East, West and Central senatorial districts have endorsed Governor Akinwunmi Ambode for a second term in office. The senators, who passed a vote of confidence in the governor, said the giant strides of his administration were being felt across the state.  The senators, including Gbenga Ashafa (Lagos East); Oluremi&#8230;</p>
                        </div>
                    </li>

                    </ul>
                
                
            
            
        
        </div>
    </div>
    <!-- sidebar -->
    <div class="clear"></div>

</div>
<!-- wrapper -->

    <div class="widget-area-5">
        <ul class="wrapper clearfix">
            <li class="widget-area-6">
                <div id="kopa_widget_articles_list-16" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Entertainment</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/nollywood-shines-hollywood/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/03/SOME-NOLLYWOOD-ARTISTES-AT-NOLLYWOOD-IN-HOLLYWOOD-SHPWCASE-AT-HOLLYWOOD-LOS-ANGELES-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/nollywood-shines-hollywood/">Nollywood shines in Hollywood</a></h4>
                            <span class="entry-date">&mdash; 26th March 2018</span>
                            <p>New York, NAN The Nigerian movie industry, Nollywood, made a historic outing to showcase some of Nigeria’s best films – 93 DAYS, THE BRIDGE AND ISOKEN – at Hollywood, Los Angeles. Thousands of Hollywood tourists from all over the world were held spellbound over the weekend by the spectacular ‘Nollywood In Hollywood’ event. The event&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-28" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">South-West Report</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ibadan-festival-of-colour-glitz-glamour/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/03/IBADAN-PEOPLE-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ibadan-festival-of-colour-glitz-glamour/">Ibadan festival of  colour, glitz, glamour</a></h4>
                            <span class="entry-date">&mdash; 22nd March 2018</span>
                            <p>Oluseye Ojo, Ibadan The Ibadan Cultural Festival 2018 had come and gone, but the special marks it left behind surpassed the expected blend of culture, history, heritage, glitz and glamour that characterised a week-long programme, graced by Ibadan natives at home and in the Diaspora. The festival is held annually not only to celebrate the&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-6 -->
            <li class="widget-area-7">
                <div id="kopa_widget_articles_list-18" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Abuja Metro</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/2018-women-day-harvest-of-protests-in-abuja/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/03/ABUJA6-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/2018-women-day-harvest-of-protests-in-abuja/">2018 Women Day: Harvest of protests in Abuja</a></h4>
                            <span class="entry-date">&mdash; 14th March 2018</span>
                            <p>Nkechi Chima Onyele Women in Nigeria joined their counterparts across the globe to celebrate womanhood on the occasion of the 2018 International Women’s Day. This year’s occasion was, however, celebrated with a difference compared to what obtained in the past. There was visible presence of cream of women groups drafted from the six geopolitical zones&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-27" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Oriental News</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ebonyi-govt-builds-road-for-akanu-ibiam-23-years-after-death/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/03/oriental-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ebonyi-govt-builds-road-for-akanu-ibiam-23-years-after-death/">Ebonyi govt builds road for Akanu Ibiam 23 years after death</a></h4>
                            <span class="entry-date">&mdash; 21st March 2018</span>
                            <p>Obinna Odogwu, Abakaliki Unwana, the country home of the former Governor of the defunct Eastern Region, Dr Akanu Ibiam, was agog recently. The excitement came about following a ceremony staged in the community to flag off the reconstruction work on the 1.7km Afikpo-Unwana road. The road, according to the people of Unwana, was first constructed&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-7 -->
            <li class="widget-area-8">
                <div id="kopa_widget_articles_list-19" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Features</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/igbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/03/OSAUA-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/igbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter/">Igbinedion’s name has been blessing, curse to me &#8211; Osasu, ex-Edo gov’s daughter</a></h4>
                            <span class="entry-date">&mdash; 27th March 2018</span>
                            <p>Nkechi Chima Onyele Osasu Igbinedion is from the affluent and influential Igbinedion lineage. She is the daughter of former Governor Lucky Igbinedion of Edo State, and her mother is Eki Igbinedion. She is the initiator of the Osasu Show Foundation, a non-governmental organisation, and a TV presenter whose show, The Osasu Show, is a platform&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-26" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Literary Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/b-m-dzukogi-my-interest-in-young-writers/"><img width="291" height="240" src="http://www.sunnewsonline.com/wp-content/uploads/2018/03/DZU.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/b-m-dzukogi-my-interest-in-young-writers/">B.M.Dzukogi: My interest in young writers</a></h4>
                            <span class="entry-date">&mdash; 24th March 2018</span>
                            <p>B.M. Dzukogi is a creative and non-fiction writer based in Minna, Niger State. The founder of the Mua’zu Babangida Aliyu Literary Colloquium, among other literary initiatives in northern Nigeria,  is the brain behind NIFESTENA, a festival for Nigerian teen artistes, which started last year.  He told HENRY AKUBUIRO, in this interview, the imperative of mentoring&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-8 -->
            <li class="widget-area-9">
                <div id="kopa_widget_articles_list-20" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Lifeline</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/collapsed-road-makes-life-difficult-in-lagos-community/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/03/ROAD-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/collapsed-road-makes-life-difficult-in-lagos-community/">Collapsed road makes life difficult  in Lagos community</a></h4>
                            <span class="entry-date">&mdash; 27th March 2018</span>
                            <p>•Our businesses are in ruins, residents cry out Sunday Ani Residents and those who ply the Odofin Bypass, by Alakoso Avenue, Mile 2, Amuwo Odofin Local Government Area of Lagos State, are going through hell. The road that runs from Ijesha Express on the Oshodi-Apapa Expressway, up to Festac Link Road, is a death trap&#8230;.</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-25" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Education Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/jambs-missing-millions/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/03/EDUCATION5-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/jambs-missing-millions/">Jamb’s missing millions</a></h4>
                            <span class="entry-date">&mdash; 13th March 2018</span>
                            <p>• It’s reflection of rot in education sector Gabriel Dike; Jet Stanly Madu, Fred Ezeh; Lukman Olabiyi One of the major concerns about the nation’s education is the issue of anomalies at all levels of the sector under the watch of the Federal Ministry of Education. Over the last decades, stakeholders have expressed worries over&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-9 -->
            <li class="widget-area-10">
                <div id="kopa_widget_articles_list-29" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">TSWeekend</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/yeni-kuti-lover-theo-lawson-spotted-at-bogobiri/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/03/YENI-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/03/YENI-300x277.jpg 300w, http://www.sunnewsonline.com/wp-content/uploads/2018/03/YENI.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/yeni-kuti-lover-theo-lawson-spotted-at-bogobiri/">Yeni Kuti, lover, Theo Lawson, spotted at Bogobiri</a></h4>
                            <span class="entry-date">&mdash; 23rd March 2018</span>
                            <p>Fela’s first child, Yeni Kuti and her lover, Theo Lawson were among the guests that thronged Bogobiri in Falomo, Lagos when the French Cultural Attache did the naming ceremony of his baby amid pomp and fanfare last weekend. On ground to thrill guests was the Bitter Kola Band featuring the likes of Showboy and Adetiya,&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-46" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Opinion</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/african-leaders-and-sdgs/"><img width="278" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2017/09/Africa-278x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.com/wp-content/uploads/2017/09/Africa-278x277.jpg 278w, http://www.sunnewsonline.com/wp-content/uploads/2017/09/Africa-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2017/09/Africa-120x120.jpg 120w" sizes="(max-width: 278px) 100vw, 278px" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/african-leaders-and-sdgs/">African leaders and SDGs</a></h4>
                            <span class="entry-date">&mdash; 27th March 2018</span>
                            <p>Peter Obi Coming shortly after the Millennium Development Goals (MDGs) was wound down, Sustainable Development Goals (SDGs) is one among the cocktail of measures by the global community towards making the world a better place.  I am a strong advocate in Nigeria and Africa for exploring the synergy between SDGs and good governance and leveraging&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-10 -->
        </ul>
        <!-- wrapper -->
    </div>
    <!-- widget-area-5 -->

    <div class="widget-area-11">
        <div class="wrapper">
            <div id="kopa_widget_articles_carousel-5" class="widget kp-featured-news-widget"><h3 class="widget-title">Columnists</h3>            <div class="list-carousel responsive">
                <ul class="kopa-featured-news-carousel clearfix" data-next-id="#widget-kopa_widget_articles_carousel-5-next-1" data-prev-id="#widget-kopa_widget_articles_carousel-5-prev-1" data-scroll-items="1" data-columns="6" data-autoplay="true" data-duration="500" data-timeout-duration="2500">
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/danjumas-intervention/"><img width="354" height="106" src="http://www.sunnewsonline.com/wp-content/uploads/2018/01/RAY-354x106.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/danjumas-intervention/">Danjuma’s intervention</a></h4>
                                    <span class="entry-date">&mdash; 27th March 2018</span>
                                </header>
                                <p>General Theophius Yakubu Danjuma did not intend to be a soldier even though he was tall and athletic. When he enrolled at the Nigerian College (now Ahmadu Bello University), he was eyeing an honours degree in History. He hoped to teach the subject to some secondary school students. However, he filled the form for a&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/buhari-season-of-blunders-and-political-point-scoring/"><img width="200" height="205" src="http://www.sunnewsonline.com/wp-content/uploads/2016/03/Insights.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/buhari-season-of-blunders-and-political-point-scoring/">Buhari: Season of blunders and political point-scoring</a></h4>
                                    <span class="entry-date">&mdash; 27th March 2018</span>
                                </header>
                                <p>In 2014, when President Goodluck Jonathan announced his government was exploring ways to negotiate the release of the schoolgirls who were kidnapped in the middle of the night from their Government Girls’ Secondary School hostel in Chibok, Borno State, by Boko Haram terrorists, Muhammadu Buhari was one of the politicians who jumped on Jonathan, warning&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/police-versus-journalists/"><img width="200" height="220" src="http://www.sunnewsonline.com/wp-content/uploads/2016/08/Ebere.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/police-versus-journalists/">Police versus journalists</a></h4>
                                    <span class="entry-date">&mdash; 26th March 2018</span>
                                </header>
                                <p>I doubt if any Nigerian journalist/writer has done more laudatory articles on the police than this columnist. It is also apposite to mention that I had benefited immensely from two former Inspectors-General of Police, Barrister Tafa Balogun (a fellow Great Akokite) and Alhaji Mohammed Abubakar, among other top officers like Frank Mba (at the critical&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/the-triumph-of-sister-leah/"><img width="162" height="207" src="http://www.sunnewsonline.com/wp-content/uploads/2017/12/men-o-pulse.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/the-triumph-of-sister-leah/">The triumph of Sister Leah</a></h4>
                                    <span class="entry-date">&mdash; 26th March 2018</span>
                                </header>
                                <p>The Boko Haram insurgents last week released 104 of the 110 schoolgirls they kidnapped from Federal Government Science and Technical College, Dapchi, Yobe State. Five of the girls had reportedly died in the course of the abduction. However, the terrorists retained the remaining girl, (Liya) Leah Sharibu in their gulag because she refused to deny&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/men-who-play-god/"><img width="100" height="127" src="http://www.sunnewsonline.com/wp-content/uploads/2016/11/Talking-Nonsense.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/men-who-play-god/">Men who play God</a></h4>
                                    <span class="entry-date">&mdash; 26th March 2018</span>
                                </header>
                                <p>No prize for guessing, many of such men are women; some even children. You see them in our homes, in bedrooms or corridors of power, in politics, in worship centres or such other altars of high and low places; in business, in offices, in schools, in the streets, everywhere. These ubiquitous, godless human-gods are upstarts,&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/the-trouble-with-nigerian-banks/"><img width="300" height="76" src="http://www.sunnewsonline.com/wp-content/uploads/2018/02/casmir.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/the-trouble-with-nigerian-banks/">The trouble with Nigerian banks</a></h4>
                                    <span class="entry-date">&mdash; 26th March 2018</span>
                                </header>
                                <p>Aspego is a Lagos-based businessman. In October 2016, he entered into a transaction with a leading commercial bank in Nigeria. The bank (name withheld) agreed to sell $324,560 to him at the rate of N290.5 per dollar through what it calls “Over the Counter Foreign Exchange Futures.” Under the agreement, the bank is entitled to&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/treading-the-road-to-rwanda/"><img width="354" height="99" src="http://www.sunnewsonline.com/wp-content/uploads/2018/03/public-2-354x99.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/treading-the-road-to-rwanda/">Treading the road to Rwanda</a></h4>
                                    <span class="entry-date">&mdash; 26th March 2018</span>
                                </header>
                                <p>History is replete with nations that fought wars, survived and came out stronger, but nations that are at war with themselves hardly survive or come out stronger. The so-called Nigerian civil war was rather an invasion of the Eastern Region. Every civil war, in fact all fought wars thereafter, go with lessons and a cause&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/proper-conduct-is-a-serious-affair/"><img width="267" height="87" src="http://www.sunnewsonline.com/wp-content/uploads/2017/02/ADA.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/proper-conduct-is-a-serious-affair/">Proper conduct is a serious affair</a></h4>
                                    <span class="entry-date">&mdash; 25th March 2018</span>
                                </header>
                                <p>This is not the best of times for President Muhammad Buhari, who instead of taking a tour of states to commission developmental projects as dividends of democracy, is on a record sympathy tour, harvesting dividends of insecurity in different troubled states. It must be equally tasking for the Number One Citizen to contend with unsettling&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/when-divorce-is-the-only-option/"><img width="354" height="103" src="http://www.sunnewsonline.com/wp-content/uploads/2018/03/BOLATTO-354x103.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/when-divorce-is-the-only-option/">When divorce is the only option</a></h4>
                                    <span class="entry-date">&mdash; 25th March 2018</span>
                                </header>
                                <p>By now you must have heard that Tiwa Savage- Balogun and her estranged husband, Tunji Balogun, popularly known as Teebillz have eventually decided to dissolve their marriage.  Reports have it that Tiwa’s husband filed for divorce and he has decided to go have a fresh start in America.  We all can remember what happened sometime&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/as-newlyweds-how-do-we-share-domestic-chores/"><img width="270" height="95" src="http://www.sunnewsonline.com/wp-content/uploads/2016/10/Njideka.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/as-newlyweds-how-do-we-share-domestic-chores/">‘As newlyweds, how do we share domestic chores?’</a></h4>
                                    <span class="entry-date">&mdash; 25th March 2018</span>
                                </header>
                                <p>Dear njigirl, My mother-in-law doesn’t think I will make a good mother and I am now pregnant with my first child. Should I be trying to convince her otherwise? • AJ Dear AJ, I do not know how long you have been together with this woman’s son or how long you have been married to&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                  
                </ul><!--kopa-featured-news-carousel-->
                <div class="clearfix"></div>
                <div class="carousel-nav clearfix">
                    <a id="widget-kopa_widget_articles_carousel-5-prev-1" class="carousel-prev" href="#" ></a>
                    <a id="widget-kopa_widget_articles_carousel-5-next-1" class="carousel-next" href="#" ></a>
                </div>
            </div><!--list-carousel-->
            </div><div id="kopa_widget_text-13" class="widget kopa_widget_text">        <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive_AutomaticSize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7325199577"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div>        </div>
        <!-- wrapper -->
    </div>
    <!-- widget-area-11 -->

<script type="text/javascript" src="http://connect.facebook.net/en_US/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '192331394489933',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                <ul id="footer-menu" class="clearfix"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://sunnewsonline.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://sunnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://sunnewsonline.com/paper-ad-rate/">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://sunnewsonline.com/online-ad-rates/">Online Ad Rate</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://sunnewsonline.com/the-team/">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://sunnewsonline.com/contact-us/">Contact Us</a></li>
</ul>            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-12">
                            <div id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Archive</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sunnewsonline.com/2018/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="http://sunnewsonline.com/2018/03/01/" aria-label="Posts published on March 1, 2018">1</a></td><td><a href="http://sunnewsonline.com/2018/03/02/" aria-label="Posts published on March 2, 2018">2</a></td><td><a href="http://sunnewsonline.com/2018/03/03/" aria-label="Posts published on March 3, 2018">3</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2018/03/04/" aria-label="Posts published on March 4, 2018">4</a></td><td><a href="http://sunnewsonline.com/2018/03/05/" aria-label="Posts published on March 5, 2018">5</a></td><td><a href="http://sunnewsonline.com/2018/03/06/" aria-label="Posts published on March 6, 2018">6</a></td><td><a href="http://sunnewsonline.com/2018/03/07/" aria-label="Posts published on March 7, 2018">7</a></td><td><a href="http://sunnewsonline.com/2018/03/08/" aria-label="Posts published on March 8, 2018">8</a></td><td><a href="http://sunnewsonline.com/2018/03/09/" aria-label="Posts published on March 9, 2018">9</a></td><td><a href="http://sunnewsonline.com/2018/03/10/" aria-label="Posts published on March 10, 2018">10</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2018/03/11/" aria-label="Posts published on March 11, 2018">11</a></td><td><a href="http://sunnewsonline.com/2018/03/12/" aria-label="Posts published on March 12, 2018">12</a></td><td><a href="http://sunnewsonline.com/2018/03/13/" aria-label="Posts published on March 13, 2018">13</a></td><td><a href="http://sunnewsonline.com/2018/03/14/" aria-label="Posts published on March 14, 2018">14</a></td><td><a href="http://sunnewsonline.com/2018/03/15/" aria-label="Posts published on March 15, 2018">15</a></td><td><a href="http://sunnewsonline.com/2018/03/16/" aria-label="Posts published on March 16, 2018">16</a></td><td><a href="http://sunnewsonline.com/2018/03/17/" aria-label="Posts published on March 17, 2018">17</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2018/03/18/" aria-label="Posts published on March 18, 2018">18</a></td><td><a href="http://sunnewsonline.com/2018/03/19/" aria-label="Posts published on March 19, 2018">19</a></td><td><a href="http://sunnewsonline.com/2018/03/20/" aria-label="Posts published on March 20, 2018">20</a></td><td><a href="http://sunnewsonline.com/2018/03/21/" aria-label="Posts published on March 21, 2018">21</a></td><td><a href="http://sunnewsonline.com/2018/03/22/" aria-label="Posts published on March 22, 2018">22</a></td><td><a href="http://sunnewsonline.com/2018/03/23/" aria-label="Posts published on March 23, 2018">23</a></td><td><a href="http://sunnewsonline.com/2018/03/24/" aria-label="Posts published on March 24, 2018">24</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2018/03/25/" aria-label="Posts published on March 25, 2018">25</a></td><td><a href="http://sunnewsonline.com/2018/03/26/" aria-label="Posts published on March 26, 2018">26</a></td><td id="today"><a href="http://sunnewsonline.com/2018/03/27/" aria-label="Posts published on March 27, 2018">27</a></td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table></div></div>                        </div>
                        <!-- widget-area-12 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-13">
                            <div id="text-7" class="widget widget_text"><h3 class="widget-title">Enquiries</h3>			<div class="textwidget">Take advantage of our impressive statistics, advertise your brands and products on this site. Get in touch. For print/online adverts inquires: 09070051404
</div>
		</div>                        </div>
                        <!-- widget-area-6 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-14">
                            <div id="text-26" class="widget widget_text"><h3 class="widget-title">EDITOR</h3>			<div class="textwidget"><p><strong>Online Editor</strong>: Aderonke Bello<br />
<strong>Telephone:</strong> 08189015120<br />
<strong>Email:</strong>  <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0576706b6a6b696c6b6071606468456268646c692b666a68">[email&#160;protected]</a></p>
</div>
		</div>                        </div>
                        <!-- widget-area-7 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-15">
                                                    </div>
                        <!-- widget-area-8 -->
                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                <div class="bottom-right-col widget-area-16">
                                    </div>
                <!-- bottom-right-col -->
            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">Copyright © 2018. All Rights Reserved.</div>
</footer>
<!-- kp-page-footer -->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Figbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter%2F&amp;linkname=Igbinedion%E2%80%99s%20name%20has%20been%20blessing%2C%20curse%20to%20me%20-%20Osasu%2C%20ex-Edo%20gov%E2%80%99s%20daughter%20-%20The%20Sun%20News" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Figbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter%2F&amp;linkname=Igbinedion%E2%80%99s%20name%20has%20been%20blessing%2C%20curse%20to%20me%20-%20Osasu%2C%20ex-Edo%20gov%E2%80%99s%20daughter%20-%20The%20Sun%20News" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Figbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter%2F&amp;linkname=Igbinedion%E2%80%99s%20name%20has%20been%20blessing%2C%20curse%20to%20me%20-%20Osasu%2C%20ex-Edo%20gov%E2%80%99s%20daughter%20-%20The%20Sun%20News" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Figbinedions-name-has-been-blessing-curse-to-me-osasu-ex-edo-govs-daughter%2F&amp;linkname=Igbinedion%E2%80%99s%20name%20has%20been%20blessing%2C%20curse%20to%20me%20-%20Osasu%2C%20ex-Edo%20gov%E2%80%99s%20daughter%20-%20The%20Sun%20News" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript" src="//go.mobtrks.com/notice.php?p=1313351&interstitial=1"></script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>	<div style="display:none">
	<div class="grofile-hash-map-62fadff372a24b27847577060c829293">
	</div>
	</div>
<input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="f3776236a2" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75348301-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201813'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/superfish.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/retina.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.form.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/custom.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201813.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'108871697',post:'196058',tz:'1',srv:'sunnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '108871697', '196058' ]);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Database Caching 177/217 queries in 0.343 seconds using apc

Served from: sunnewsonline.com @ 2018-03-27 04:11:43 by W3 Total Cache
-->