<!DOCTYPE html>
<html lang="en-GB">
<head>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/sunnewsonlinecom/loader.js',
  'tb_loader_script');
</script>
<meta name="google-site-verification" content="TYXXaCk4LstMR2FhiaAS62kuFfh-XZR4BQbBT_TMR0o" />
    <meta charset="UTF-8">                   
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>GOtv Boxing Night 10 : Boxers talk tough | The Sun News</title>     
    <link rel="profile" href="http://gmpg.org/xfn/11">           
    <link rel="pingback" href="http://sunnewsonline.com/xmlrpc.php">
    
        
    
    
    
    
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/html5shiv.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/respond.min.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/css3-mediaqueries.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE_IE678.js"></script>
    <![endif]-->
    
    <link rel='dns-prefetch' href='//www.sunnewsonline.ng' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Feed" href="http://sunnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Comments Feed" href="http://sunnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; GOtv Boxing Night 10 : Boxers talk tough Comments Feed" href="http://sunnewsonline.com/gotv-boxing-night-10-boxers-talk-tough/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Cantata+One-css'  href='http://fonts.googleapis.com/css?family=Cantata+One%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":42505}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"b4bcdbef69"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.0'></script>
<link rel='https://api.w.org/' href='http://sunnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sunnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sunnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bafana Bafana coach sacked' href='http://sunnewsonline.com/bafana-bafana-coach-sacked/' />
<link rel='next' title='FIFA blocks Mikel’s loan move' href='http://sunnewsonline.com/fifa-blocks-mikels-loan-move/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://sunnewsonline.com/gotv-boxing-night-10-boxers-talk-tough/" />
<link rel='shortlink' href='http://sunnewsonline.com/?p=42505' />
<link rel="alternate" type="application/json+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fgotv-boxing-night-10-boxers-talk-tough%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fgotv-boxing-night-10-boxers-talk-tough%2F&#038;format=xml" />
			<script type="text/javascript">
				var _gaq = _gaq || [];

									_gaq.push(['_setAccount', 'UA-75348301-1']);
					                    					_gaq.push(['_trackPageview']);
				
                
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        <script type="text/javascript">var _wdfb_ajaxurl="http://sunnewsonline.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook";</script><style>
            .logo-image{
                margin-top:px;
                margin-left:px;
                margin-right:px;
                margin-bottom:px;
            } 
        </style><style>
            .home-slider .flex-control-paging li a.flex-active {
                background: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            .kp-dropcap,
            .kp-dropcap.color,
            #header-top,
            #main-menu li ul,
            #toggle-view-menu > li,
            .search-box .search-form .search-submit,
            .newsletter-form .submit,
            .accordion-title span,
            .tag-box a:hover,
            .kopa-related-post h3,
            #comments h3,
            #respond h3,
            #contact-box h3,
            #comments-form #submit-comment,
            #contact-form #submit-contact,
            .kp-gallery-carousel .flex-prev:hover,
            .kp-gallery-carousel .flex-next:hover {
                background-color: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            #responsive-menu,
            .newsletter-form .submit,
            .newsletter-form .email:focus,
            #comments-form #comment_name:focus,
            #comments-form #comment_email:focus,
            #comments-form #comment_url:focus,
            #comments-form #comment_message:focus,
            #contact-form #contact_name:focus,
            #contact-form #contact_email:focus,
            #contact-form #contact_url:focus,
            #contact-form #contact_message:focus {
                border-color: #f22a0c;
            }

            .t-bottom-sidebar,
            .list-container-3 ul li.active a, 
            .list-container-3 ul li:hover a {
                border-top-color: #f22a0c;
            }

            blockquote {
                border-left-color: #f22a0c;
            }

            .entry-date,
            .widget-title,
            .more-link,
            h1, h2, h3, h4, h5, h6,
            a:hover, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
            .kp-headline dd a:hover,
            .social-link li a:hover,
            .home-slider .entry-categories a:hover,
            .home-slider .flex-caption h2 a:hover,
            .kp-gallery-slider .slides li h4 a:hover,
            .b-bottom-sidebar .widget a:hover,
            #toggle-view li h3:hover,
            .about-author .social-link li a:hover,
            .kp-headline-title,
            .newsletter-form .submit:hover,
            .breadcrumb .current-page,
            .pagination ul li span.current,
            .entry-box footer p a,
            .author-name,
            #comments .comment-body .date,
            #comments .comment-body .comment-edit-link,
            #comments .comment-body .comment-reply-link:hover,
            .kopa-comment-pagination a:hover,
            .kopa-comment-pagination .current,
            #comments-form label.required span,
            #contact-form label.required span,
            label.error,
            .error-404 .right-col h1,
            .error-404 .right-col a,
            .kopa-pagelink a {
                color: #f22a0c;
            }      

            .search-box .search-form .search-text {
                background-color: #da260b;
            }  
            </style><style>
            body {
                color: #666666;
            }

            #main-content .sidebar .widget .widget-title {
                color: #f22a0c;
            }

            #main-content .widget .widget-title {
                color: #f22a0c;
            }

            h1,
            .elements-box h1 {
                color: #f22a0c;
            }
            h2, 
            .elements-box h2 {
                color: #f22a0c;
            }
            h3,
            .elements-box h3 {
                color: #f22a0c;
            }
            h4,
            .elements-box h4 {
                color: #f22a0c;
            }
            h5,
            .elements-box h5 {
                color: #f22a0c;
            }
            h6,
            .elements-box h6 {
                color: #f22a0c;
            }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a,
            #footer-menu li a {
                font-family: 'Cantata One', sans-serif;
            }
            </style><style>
                #main-menu > li > a,
                #main-menu li ul li a {
                    font-size: 13px;
                }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a {
                font-weight: 400;
            }
            </style><!--[if lt IE 9]><style>
            .flex-control-paging li a,
            .carousel-nav a,
            .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
            .search-box .search-form .search-text,
            .search-box .search-form .search-submit,
            .kp-gallery-slider .play-icon,
            .kp-gallery-carousel .play-icon,
            .kp-dropcap.color {
                behavior: url(http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE.htc);
            }
        </style><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-270x270.png" />

</head>
    
<body class="post-template-default single single-post postid-42505 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">

<div class="kp-page-header">
    <div id="header-top">
        <div class="wrapper clearfix">
            <nav id="main-nav" class="pull-left">
                <ul id="main-menu" class="menu clearfix"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="http://sunnewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://sunnewsonline.com/category/features/">Features</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
</ul>
</li>
</ul><div id="mobile-menu" class="menu-main-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19 clearfix"><h3><a href="http://sunnewsonline.com/category/national/">National</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 clearfix"><h3><a href="http://sunnewsonline.com/category/politics/">Politics</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 clearfix"><h3><a href="http://sunnewsonline.com/category/business/">Business</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26 clearfix"><h3><a href="http://sunnewsonline.com/category/sports/">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 clearfix"><h3><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 clearfix"><h3><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 clearfix"><h3><a href="http://sunnewsonline.com/category/features/">Features</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 clearfix"><h3><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27 clearfix"><h3><a href="http://sunnewsonline.com/category/columns/">Columns</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
</ul></div>
</li>
</ul></div>            </nav>
            <!-- main-nav -->
            
            <div class="search-box pull-right clearfix">
                <form action="http://sunnewsonline.com" class="search-form clearfix" method="get">
                    <input type="text" onblur="if (this.value == '') this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue) this.value = '';" value="Enter keywords" name="s" class="search-text">
                    <input type="submit" value="Search" class="search-submit">
                </form>
            </div>
            <!--search-box-->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-top -->
    <div id="header-middle">
        <div class="wrapper clearfix">
            <div class="logo-image pull-left">
                 
                <a href="http://sunnewsonline.com"><img src="http://sunnewsonline.com/wp-content/uploads/2016/02/thesunnews-logo-new.gif" alt="The Sun News"></a>
                            </div>
            <div class="top-banner pull-right">
                <a href="https://goo.gl/3wGLpb" target="_blank"><img src="http://www.sunnewsonline.ng/wp-content/uploads/2016/11/468sun.gif" alt="NairaBet advert"/></a>            </div>
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-middle -->
    <div id="header-bottom">
        <div class="wrapper clearfix">
            <div class="kp-headline-wrapper pull-left">
                
        <span class="kp-headline-title">Latest</span>
        <div class="kp-headline clearfix">                        
            <dl class="ticker-1 clearfix">
                                <dd><a href="http://sunnewsonline.com/ncne-how-to-end-farmers-herders-clashes-by-usman/">23rd December 2016 - NCNE : How to end farmers-herders’ clashes by Usman</a></dd>
                                <dd><a href="http://sunnewsonline.com/eagles-slip-in-fifa-ranking/">23rd December 2016 - Eagles slip in FIFA ranking</a></dd>
                                <dd><a href="http://sunnewsonline.com/annual-grant-fifa-clears-air-on-nigerias-money/">23rd December 2016 - Annual grant: FIFA clears air on Nigeria’s money</a></dd>
                                <dd><a href="http://sunnewsonline.com/fifa-blocks-mikels-loan-move/">23rd December 2016 - FIFA blocks Mikel’s loan move</a></dd>
                                <dd><a href="http://sunnewsonline.com/gotv-boxing-night-10-boxers-talk-tough/">23rd December 2016 - GOtv Boxing Night 10 : Boxers talk tough</a></dd>
                                <dd><a href="http://sunnewsonline.com/bafana-bafana-coach-sacked/">23rd December 2016 - Bafana Bafana coach sacked</a></dd>
                                <dd><a href="http://sunnewsonline.com/10-hit-albums-films-of-2016/">23rd December 2016 - 10 hit albums, films of 2016</a></dd>
                                <dd><a href="http://sunnewsonline.com/stocking-the-bar-at-yuletide-connoisseur-tips-for-xmas-merriment/">23rd December 2016 - Stocking the bar at Yuletide : Connoisseur tips for Xmas merriment</a></dd>
                                <dd><a href="http://sunnewsonline.com/day-nollywood-stars-stormed-aba-for-bon-awards/">23rd December 2016 - Day Nollywood stars stormed Aba for BON Awards</a></dd>
                                <dd><a href="http://sunnewsonline.com/dsalon-downtown-poised-to-raise-the-bar/">23rd December 2016 - DSalon Downtown poised to raise the bar</a></dd>
                            </dl>
        </div>
        <!--ticker-1-->

                            
            </div>
            <!-- kp-headline-wrapper -->
            
            
        <ul class="social-link pull-right clearfix">
                                        <li><a href="http://www.facebook.com/thesunnigeria" target="_blank"><i class="fa fa-facebook"></i></a></li>
                                                        <li><a href="https://twitter.com/#!/sunnewsnigeria1" target="_blank"><i class="fa fa-twitter"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li>
                                                        <li><a href="https://plus.google.com/b/115273752267887669885/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                                                        <li><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank"><i class="fa fa-youtube"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                                                        <li><a href="http://sunnewsonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                                    </ul>

                    <!-- social-link -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<div id="main-content" class="clearfix">

<div class="wrapper">
        
    <div class="main-col">
        
        
            <div class="breadcrumb clearfix"><a href="http://sunnewsonline.com">Home</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/sports/">Sports</a>&nbsp;/&nbsp;<span class="current-page">GOtv Boxing Night 10 : Boxers talk tough</span></div>        
        <div id="post-42505" class="post-42505 post type-post status-publish format-standard has-post-thumbnail hentry category-sports entry-box clearfix">
                        
            <div class="entry-thumb">
            <img width="300" height="173" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/GOtv-Boxing-Night-Logo-300-400x230-300x173.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/GOtv-Boxing-Night-Logo-300-400x230-300x173.jpg 300w, http://www.sunnewsonline.ng/wp-content/uploads/2016/03/GOtv-Boxing-Night-Logo-300-400x230.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" />        </div>
        <header>
        <h4 class="entry-title">GOtv Boxing Night 10 : Boxers talk tough</h4>
        <span class="entry-date">&mdash; 23rd December 2016</span>
    </header>

    <div class="elements-box">
        <div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p>AHEAD of GOtv Boxing Night 10, holding on 26 December, boxers billed to fight at the event have started talking tough. The event, slated for the In- door Sports Hall of the National Stadium, Lagos, will feature seven bouts.</p>
<p>Bothered by two losses to Oto “Joe Boy” Joseph, Nurudeen “Prince” Fatai, former national light- weight champion, has boasted that his losing streak will end at the event. He was deposed as champion at GOtv Boxing Night 4.</p>
<p>“Joe Boy defeated me the first time was because I fought with an injury. He was lucky in the second fight. This time, he will be defeated,” he bragged. Responding to Fatai’s boast, Joe Boy described his opponent as a man whose career as a boxer has come to an end.</p>
<p>“I will beat him and pronounce him retired of- ficially. I will also win the N1.5 million cash prize for the best boxer. I was voted the best boxer when I fought him and he looks like he is my lucky charm,’’ replied Joe Boy.</p>
<p>The West African light welterweight title bout coming up at the event has its own history, albeit a short one, of grudge. Ghana’s Raphael “Iron King” Kwabena is seeking to unseat Nigeria’s Olaide “Fi- jaborn” Fijabi. His conqueror won via a split deci- sion at GOtv Boxing Night 9.</p>
<p>“Fijabi will be on the canvas within a short time,’’ said Kwabena, whose claim was dismissed by the Nigerian as impotent.</p>
<p>“He will go back to Ghana wailing. This is a title fight, not a challenge contest and it will be treated as such,’’ he said.</p>
<p>Dare “Fighting Machine” Oyewole, who is paired with Waidi “Skoro” Usman, the man to whom he lost his national title, will seek redemption. The two boxers have also been exchanging words, with Oyewole saying the coming challenge duel will provide the platform to reclaim the title.</p>
<p>Another boxer spitting fire is fast rising light wel- terweight boxer, Rilwan “Baby Face” Babatunde, who boasted that his opponent is already defeated before the fight.</p>
</div>
</div>
</div>
</div>
 <div class="wdfb_like_button"><fb:like href="http://sunnewsonline.com/gotv-boxing-night-10-boxers-talk-tough/" send="false" layout="button_count" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div><div class='code-block code-block-1' style='text-align: center; margin: 8px auto;'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<p><a href="http://safeclicks.io/bald" target="_blank">How I cure baldness using these natural techniques. Read story</a></p>
<p><a href="http://www.PatrickOgidi.com/nsun" target="_blank">23 yrs boy started importation with N10,450. Read his story here!</a></p>
<p><a href="http://bit.ly/c9sun" target="_blank">How to get flat belly in just 9 days.Click Here </a></p>
<p><a href="http://bit.ly/gamavrodi" target="_blank">Grow your money by 30% monthly. It's guaranteed.Click here!</a></p>
<p><a href="http://www.bit.ly/sundo4me" target="_blank">7 simple steps to earn N300,000 monthly online working 2hrs daily</a></p>
<p><a href="http://goo.gl/sprRKa" target="_blank">Stretch marks solutions clears stretch marks in 2 weeks. Guaranteed!</a></p>
<p><a href="http://www.mendelstore.com/reseller" target="_blank">Get free ecommerce website like Jumia, Konga, make N500k monthly</a></p>
<p><a href="http://www.secretsofmoney.com.ng/login.htm" target="_blank">Get paid at least N8,500 daily working online. click and register</a></p>
<p><a href="http://www.secretsofmoney.com.ng/money.htm" target="_blank">Receive at least $1000 weekly in your account from online businesses!</a></p>
<p><a href="http://www.nairacashflow.com/fuhad" target="_blank">End of the year special offer to our subscribers. Claim it here</a></p>
</div>    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
                <ul class="social-link clearfix">
                <li>Share this Post:</li>

                                <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsunnewsonline.com%2Fgotv-boxing-night-10-boxers-talk-tough%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                
                                <li><a href="http://twitter.com/home?status=GOtv Boxing Night 10 : Boxers talk tough:+http%3A%2F%2Fsunnewsonline.com%2Fgotv-boxing-night-10-boxers-talk-tough%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                
                                    <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fsunnewsonline.com%2Fgotv-boxing-night-10-boxers-talk-tough%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                
                                    <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsunnewsonline.com%2Fgotv-boxing-night-10-boxers-talk-tough%2F&amp;title=GOtv+Boxing+Night+10+%3A+Boxers+talk+tough&amp;summary=AHEAD+of+GOtv+Boxing+Night+10%2C+holding+on+26+December%2C+boxers+billed+to+fight+at+the+event+have+started+talking+tough.+The+event%2C+slated+for+the+In-+door+Sports+Hall+of+the+National+Stadium%2C+Lagos%2C+will+feature+seven+bouts.+Bothered+by+two+losses+to+Oto+%E2%80%9CJoe+Boy%E2%80%9D+Joseph%2C+Nurudeen+%E2%80%9CPrince%E2%80%9D+Fatai%2C+former+national+light-+weight...&amp;source=The+Sun+News" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                
                                    <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsunnewsonline.com%2Fgotv-boxing-night-10-boxers-talk-tough%2F&amp;media=http%3A%2F%2Fwww.sunnewsonline.ng%2Fwp-content%2Fuploads%2F2016%2F03%2FGOtv-Boxing-Night-Logo-300-400x230-150x150.jpg&amp;description=GOtv Boxing Night 10 : Boxers talk tough" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                
                                    <li><a href="/cdn-cgi/l/email-protection#0b34787e69616e687f365f636e2e393b587e652e393b456e7c782e384a2e393b4c447f7d2e393b49647362656c2e393b45626c637f2e393b3a3b2e393b2e384a2e39X0Boxers%20talk%20tough&amp;body=I%20recommend%20this%20page%3A%20GOtv%20Boxing%20Night%2010%20%3A%20Boxers%20talk%20tough.%20You%20can%20read%20it%20on%3A%20http%3A%2F%2Fsunnewsonline.com%2Fgotv-boxing-night-10-boxers-talk-tough%2F" title="Email" target="_self"><i class="fa fa-envelope"></i></a></li>
                                                    
            </ul>
            
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://sunnewsonline.com/bafana-bafana-coach-sacked/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://sunnewsonline.com/bafana-bafana-coach-sacked/">Bafana Bafana coach sacked</a>
    </p>

    <p class="next-post">
        <a href="http://sunnewsonline.com/fifa-blocks-mikels-loan-move/">Next Article&nbsp;&raquo;</a>
        <a class="article-title" href="http://sunnewsonline.com/fifa-blocks-mikels-loan-move/">FIFA blocks Mikel’s loan move</a>                              
    </p>
    </footer>
    
</div><!--entry-box-->    
    
            <div class="about-author clearfix">
                <h3>About author</h3>

                <div class="about-author-detail clearfix">
                    <a class="avatar-thumb" href="http://sunnewsonline.com/author/uche/"><img alt='' src='http://0.gravatar.com/avatar/62fadff372a24b27847577060c829293?s=74&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/62fadff372a24b27847577060c829293?s=148&amp;d=mm&amp;r=g 2x' class='author-avatar avatar avatar-74 photo' height='74' width='74' /></a>
                    <div class="author-content">
                        <header>                              
                            <a class="author-name" href="http://sunnewsonline.com/author/uche/">Uche Atuma</a>
                        </header>
                        <p></p>

                                                <!-- social-link -->
                    </div><!--author-content-->
                </div>
            </div><!--about-author-->

            
    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gotv-boxing-night-10-boxers-talk-tough/#respond" style="display:none;"><span class="title-text">Cancel</span></a></small></h3>			<form action="http://sunnewsonline.com/wp-comments-post.php" method="post" id="comments-form" class="comment-form">
				<span class="c-note">Your email address will not be published. Required fields are marked <strong>*</strong></span><p class="textarea-block">
        <label class="required" for="comment_message">Your comment <span>(required):</span></label>        
        <textarea name="comment" id="comment_message"></textarea>
        </p><p class="input-block">               
                <label class="required" for="comment_name" >Name <span>(required):</span></label>
                <input type="text" name="author" id="comment_name"                 
                value="">                                               
                </p>
<p class="input-block">   
                <label for="comment_email" class="required">Email <span>(required):</span></label>                                            
                <input type="email" name="email" id="comment_email"                                                                 
                value="" >
                </p>
<p class="input-block">   
                <label for="comment_url" class="required">Website</label>                                                            
                <input type="url" name="url" id="comment_url"                 
                value="" >
                </p>
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42505' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c8be156e1f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="17"/></p>			</form>
			</div><!-- #respond -->
	

    </div>
    <!-- main-col -->

    <div class="sidebar">
        
        <div id="kopa_widget_text-7" class="widget kopa_widget_text">        <script type="text/javascript">
    google_ad_client = "ca-pub-4454686729706359";
    google_ad_slot = "8252679570";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- TheSun_Medium Rectangle -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>        </div><div id="kopa_widget_text-8" class="widget kopa_widget_text">        <script type="text/javascript">
    google_ad_client = "ca-pub-4454686729706359";
    google_ad_slot = "8252679570";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- TheSun_Medium Rectangle -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>        </div><div id="kopa_widget_articles_list-12" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Latest</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/nigeria-may-end-up-like-zimbabwe-ekpo-waifem-boss/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/Prof.-Ekpo-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/nigeria-may-end-up-like-zimbabwe-ekpo-waifem-boss/">Nigeria may end up like Zimbabwe – Ekpo, WAIFEM boss</a></h4>
                            <span class="entry-date">&mdash; 23rd December 2016</span>
                            <p>&#8230;Says CBN’s forex policy encourages round tripping The Director General of the West African Institute of Financial and Economic Management (WAIFEM), Prof. Akpan Ekpo, has warned the current administration of Muhammadu Buhari not to allow the economic situation deteriorate to the level of Zimbabwe. In an interview with TheCable in Washington, Ekpo, pointed out that even&#8230;</p>
                        </div>
                    </article>

                    <ul class="older-post clearfix">
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/lsetf-partners-commence-loan-beneficiaries-selection/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/LSETF-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/LSETF-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2016/12/LSETF-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/lsetf-partners-commence-loan-beneficiaries-selection/">LSETF, partners commence loan beneficiaries’ selection</a></h4>
                            <span class="entry-date">&mdash; 23rd December 2016</span>
                            <p>The Lagos State Employment Trust Fund (LSETF) has reached an advanced stage in the selection of 1,000 beneficiaries in the pilot stage of its loan scheme. From this week, successful beneficiaries will be contacted to accept loan offer letters indicating the terms and conditions guiding the loan scheme, the final process before loans are disbursed&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/yuletide-improve-on-qos-ncc-tells-telcos/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/05/Nigerian-Communications-Commission-NCC-Logo-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/05/Nigerian-Communications-Commission-NCC-Logo-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2016/05/Nigerian-Communications-Commission-NCC-Logo-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2016/05/Nigerian-Communications-Commission-NCC-Logo-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/yuletide-improve-on-qos-ncc-tells-telcos/">Yuletide: Improve on QoS, NCC tells telcos</a></h4>
                            <span class="entry-date">&mdash; 23rd December 2016</span>
                            <p>By Steve Agbota The Nigerian Communications Commission (NCC) has urged all telecommunications operators(telcos) to improve on their Quality of Service (QoS)  across the country. During this period, the commission said migration of traffic from major cities to the hinterlands could lead to the emergence of the need to adjust service distribution. NCC’s  Executive Vice Chairman,&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/nigerians-charged-to-show-business-creativity/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/05/Nigerians-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/05/Nigerians-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2016/05/Nigerians-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2016/05/Nigerians-300x300.jpg 300w, http://www.sunnewsonline.ng/wp-content/uploads/2016/05/Nigerians-354x354.jpg 354w, http://www.sunnewsonline.ng/wp-content/uploads/2016/05/Nigerians.jpg 400w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/nigerians-charged-to-show-business-creativity/">Nigerians charged to show business creativity</a></h4>
                            <span class="entry-date">&mdash; 23rd December 2016</span>
                            <p>By Bianca Iboma The Managing Director of CEI Agency Limited, Mrs. Chinwe Ebele, has advised Nigerians to curb ostentatious lifestyle and explore other alternative avenues that can create innovative opportunities for their businesses to thrive. According to Ebele, who disclosed this during a day workshop in Lagos tagged, Re-Awakening Your Genuis… illuminate your world, who&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/nigeria-can-only-work-if-injustice-against-igbo-is-redressed-anya/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/Anya-O-Anya-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/Anya-O-Anya-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2016/12/Anya-O-Anya-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2016/12/Anya-O-Anya-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/nigeria-can-only-work-if-injustice-against-igbo-is-redressed-anya/">Nigeria can only work if injustice against Igbo is redressed –Anya</a></h4>
                            <span class="entry-date">&mdash; 23rd December 2016</span>
                            <p>.How I escaped death five times during Biafra war By Willy Eya On January 3, 2017, Prof Anya Okoh Anya, former Chief Executive Officer of the Nigeria Economic Summit and President of the Nigeria Academy of Science shall have completed the Biblical three scores and 20 years. But even as he will be clocking 80,&#8230;</p>
                        </div>
                    </li>

                    </ul>
                
                
            
            
        
        </div>
    </div>
    <!-- sidebar -->
    <div class="clear"></div>

</div>
<!-- wrapper -->

    <div class="widget-area-5">
        <ul class="wrapper clearfix">
            <li class="widget-area-6">
                <div id="kopa_widget_articles_list-16" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Entertainment</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/i-didnt-have-much-love-growing-up-wini-lazarus-actress/"><img width="200" height="266" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/WINI.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/i-didnt-have-much-love-growing-up-wini-lazarus-actress/">I didn’t have much love growing up  –Wini Lazarus, actress</a></h4>
                            <span class="entry-date">&mdash; 18th December 2016</span>
                            <p>Wini Lazarus could be described as a rare breed. A few years ago, the pretty actress cum producer jettisoned the glamour and razzmatazz of Nollywood and became a farmer. It’s incredible but true. But to Lazarus, farming is life. Her big farm in Edo State is a testimony to her ‘Back to the Land’ philosophy&#8230;.</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-28" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">South-West Report</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/inside-abeokuta-pork-market/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/Abeokuta-Pork-Market-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/inside-abeokuta-pork-market/">Inside Abeokuta pork market</a></h4>
                            <span class="entry-date">&mdash; 22nd December 2016</span>
                            <p>Ibon, where family turns pig to cash cow ‘Pork meat highly nutritious’ From Laide Raheem, Abeokuta  To some people, pigs are filthy animals, hence, they stay away from consuming its meat. While the fear of ingesting tapeworms and excess fat from pork, has made some not include it in their delicacies. To the adherents of&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-6 -->
            <li class="widget-area-7">
                <div id="kopa_widget_articles_list-18" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Abuja Metro</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/double-tragedy-for-abuja-artisans-labourers/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/PEOPLE-AT-WORK-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/double-tragedy-for-abuja-artisans-labourers/">Double tragedy for Abuja artisans, labourers</a></h4>
                            <span class="entry-date">&mdash; 21st December 2016</span>
                            <p>• Recession, foreigners cripple business By Romanus Ugwu It has become common sight in Abuja to see artisans and labourers competing to outsmart and outdo one other to win customers looking for their services. Passers-by might mistake the modus operandi of the masons, plumbers, tillers, carpenters, POP specialists, diggers among many other skilled and non-skilled&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-27" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Oriental News</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/179-anambra-communities-brainstorm-on-development/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/EVENT-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/179-anambra-communities-brainstorm-on-development/">179 Anambra communities brainstorm on development</a></h4>
                            <span class="entry-date">&mdash; 21st December 2016</span>
                            <p>From Obinna Odogwu, Ekwulobia For the leaders and people of the 179 communities that make up Anambra State, under the aegis of Anambra State Association of Town Unions (ASATU), it was a moment of stock-taking and brainstorming recently when they agreed to converge on the three senatorial zones of the state for the maiden edition&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-7 -->
            <li class="widget-area-8">
                <div id="kopa_widget_articles_list-19" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Features</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/rising-anti-microbial-resistance-dangerous-experts-warn/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/Sick_african_american-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/rising-anti-microbial-resistance-dangerous-experts-warn/">Rising anti-microbial resistance, dangerous, experts warn</a></h4>
                            <span class="entry-date">&mdash; 22nd December 2016</span>
                            <p>Why world leaders must agree on global action Drug resistance is a major public health problem By Ogechukwu Agwu Before the discovery of antibiotics, infections were treated with herbal concoctions. In those days, most diseases whose causative agents have not been discovered, were seen as punishments from the gods. Some diseases had superstitious connotations until&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-26" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Literary Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/book-review-the-millionaires-curriculum/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/THE-MILLIONAIRE-CURRICULUM-pp-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/book-review-the-millionaires-curriculum/">BOOK REVIEW: The Millionaire’s Curriculum</a></h4>
                            <span class="entry-date">&mdash; 21st December 2016</span>
                            <p>BOOK REVIEW   Title of Book:             The Millionaire’s Curriculum Author:                       Aham Njoku Publisher:                  Lisbon Golden Stream Ltd Pages:                         152 Reviewer:                  Steve Aliba Price:                          Not stated &nbsp; The Millionaire’s Curriculum written by Aham Njoku is the type of book that can practically change a person’s life for good.  The book is made up of&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-8 -->
            <li class="widget-area-9">
                <div id="kopa_widget_articles_list-20" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Lifeline</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/recession-has-made-life-difficult-for-us/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/A-health-screening-in-Lagos-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/recession-has-made-life-difficult-for-us/">&#8216;Recession has made  life difficult for us&#8217;</a></h4>
                            <span class="entry-date">&mdash; 23rd December 2016</span>
                            <p>… Private medical practitioners agonise over hard times &#8216;Now, we write off patients’ bills and give them money to go home&#8217; By Job Osazuwa Private medical practitioners in Nigeria are lamenting the hardship caused by economiv recession. The medical doctors running private hospitals, under the umbrella of Association of General and Private Medical Practitioners of&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-25" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Education Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/bleak-xmas-hits-schools/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/cCildren-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/bleak-xmas-hits-schools/">Bleak Xmas hits schools</a></h4>
                            <span class="entry-date">&mdash; 20th December 2016</span>
                            <p>■  My children were asked to bring a packet of biscuit each but I decided to buy one for two of them  – parent ■  Most parents are complaining of recession, saying they don’t have money, because of that their response is very poor  –proprietress By Jet Stanley Madu and Chidiebele Iloeme Jingle bells, jingle&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-9 -->
            <li class="widget-area-10">
                <div id="kopa_widget_articles_list-21" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Marketing Matters</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/"><img width="300" height="101" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/07/Marketing-300x101.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/">Indomie, Coca-Cola, Delta State come out tops at 2016 ADVAN Awards</a></h4>
                            <span class="entry-date">&mdash; 30th November 2016</span>
                            <p>It was a unique gathering of major stakeholders in Nigeria’s marketing industry when the Advertisers Association of Nigeria (ADVAN) rolled out the red carpet to celebrate outstanding achievers at the 2016 ADVAN Awards for Marketing Excellence at the MUSON Centre, Onikan, Lagos, last weekend. The event threw up new champions who would bask in the&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-29" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">TSWeekend</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/10-hit-albums-films-of-2016/"><img width="277" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/movies-277x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/movies-277x277.jpg 277w, http://www.sunnewsonline.ng/wp-content/uploads/2016/12/movies-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2016/12/movies-120x120.jpg 120w" sizes="(max-width: 277px) 100vw, 277px" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/10-hit-albums-films-of-2016/">10 hit albums, films of 2016</a></h4>
                            <span class="entry-date">&mdash; 23rd December 2016</span>
                            <p>Movies of the year Stories by Wilfred Okiche 10. Mama Africa (Diary of an African Woman) &#8211; Yemi Alade The title is only a ruse for Yemi Alade to thread her influences and copy-catting into a cohesive effort. But at the end of the day, Mama Africa is as Nigerian pop as they come, only presented by an&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-10 -->
        </ul>
        <!-- wrapper -->
    </div>
    <!-- widget-area-5 -->

    <div class="widget-area-11">
        <div class="wrapper">
            <div id="kopa_widget_articles_carousel-5" class="widget kp-featured-news-widget"><h3 class="widget-title">Columnists</h3>            <div class="list-carousel responsive">
                <ul class="kopa-featured-news-carousel clearfix" data-next-id="#widget-kopa_widget_articles_carousel-5-next-1" data-prev-id="#widget-kopa_widget_articles_carousel-5-prev-1" data-scroll-items="1" data-columns="6" data-autoplay="true" data-duration="500" data-timeout-duration="2500">
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ncne-how-to-end-farmers-herders-clashes-by-usman/"><img width="354" height="96" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/07/Inside-the-MDAs-354x96.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/ncne-how-to-end-farmers-herders-clashes-by-usman/">NCNE : How to end farmers-herders’ clashes by Usman</a></h4>
                                    <span class="entry-date">&mdash; 23rd December 2016</span>
                                </header>
                                <p>From Fred Ezeh, Abuja Executive Secretary of the National Commission for Nomadic Education (NCNE), Prof. Bashir Usman, has identified formal education as solution to the incessant farmers/herdsmen clashes that has consumed thousands of lives of farmers and herdsmen and other people in several parts of Nigeria in the recent past. Usman told Daily Sun in&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/leadership-undercurrents-in-south-west/"><img width="138" height="152" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/05/Bolaji-1.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/leadership-undercurrents-in-south-west/">Leadership undercurrents in South-West</a></h4>
                                    <span class="entry-date">&mdash; 23rd December 2016</span>
                                </header>
                                <p>SOON and very soon, the present administration of President Mohammadu Buhari would be two years old. The two years is the midterm of his four-year mandate. As Nigerians, we have all seen how the past few months have been, but because  I am not God, I can not say what the outlook would be in&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/christmas-not-only-a-rice-affair/"><img width="168" height="189" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/Robert.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/christmas-not-only-a-rice-affair/">Christmas: Not only a rice affair</a></h4>
                                    <span class="entry-date">&mdash; 23rd December 2016</span>
                                </header>
                                <p>THE  way Nigerians are scrambling for rice, you will think that Christmas, the annual Christian ritual of celebrating the birth of Jesus Christ, is only about rice. It is also not about drinking, clothing and merry making alone. Christmas is more than the rituals and ceremonies mankind associate with it. Beyond the revelry of the&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/efcc-boss-on-the-precipice/"><img width="187" height="66" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/onabule-new.png" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/efcc-boss-on-the-precipice/">EFCC boss on the precipice</a></h4>
                                    <span class="entry-date">&mdash; 23rd December 2016</span>
                                </header>
                                <p>When nearly 18 months ago, President Muhammadu Buhari appointed his personal staff, critical Nigerians lost no time in spotlighting lopsidedness in the new appointees and Buhari, unusually very sensitive in his second coming to criticism, had to explain that he deliberately had to rely on those who stood by him throughout his 30 years out&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/re-the-coup-in-police-recruitment/"><img width="160" height="164" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/Public-Sphere.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/re-the-coup-in-police-recruitment/">Re: The coup in police recruitment</a></h4>
                                    <span class="entry-date">&mdash; 23rd December 2016</span>
                                </header>
                                <p>Igbo don’t have elders, leaders Igbo don’t have elders or leaders. What we have are cowards. That is why Nnamdi Kanu is more popular than governors, elders and Ohanaeze. Please, watch out for what Igbo youths will do on any referendum for Biafra. 08028304838 I pity those who think Nigeria is indivisible Your article of&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/agric-fg-plans-nuclear-plant/"><img width="354" height="96" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/07/Inside-the-MDAs-354x96.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/agric-fg-plans-nuclear-plant/">Agric : FG plans nuclear plant</a></h4>
                                    <span class="entry-date">&mdash; 22nd December 2016</span>
                                </header>
                                <p>The Federal Government said it would embark on building of nuclear plants and careful application of nuclear energy to meet the needs of the country. Dr. Ogbonnaya Onu, the Minister of Science and Technology, said this in an interview with the News Agency of Nigeria (NAN) yesterday in Abuja. Onu said that nuclear energy would&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/talk-back-scam-in-power-sector/"><img width="143" height="201" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Femi-Adeoti.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/talk-back-scam-in-power-sector/">TALK BACK : Scam in power sector</a></h4>
                                    <span class="entry-date">&mdash; 22nd December 2016</span>
                                </header>
                                <p>With what is happening in power sector over poor services, President Muhammadu Buhari should revoke contract of the sold PHCN to unqualified investors who cannot manage the power sector. Instead of improving power, it is going down everyday. In spite of the huge amount of money given to investors to improve on power supply, nothing&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/atiku-and-the-rightsizing-of-public-intellectuals/"><img width="279" height="128" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/turf-game.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/atiku-and-the-rightsizing-of-public-intellectuals/">Atiku and the rightsizing of public intellectuals</a></h4>
                                    <span class="entry-date">&mdash; 22nd December 2016</span>
                                </header>
                                <p>Teju Cole is one of the big names of Nigerian literature. He practices his trade in the diaspora. Mr. Cole, who is Nigerian, is perhaps not as well-known in his fatherland, as Ms Chimamanda Adichie. Ms Adichie is, of course, something of a national sweetheart for Nigerians, literarily. But the two stars, we are told&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/security-tips-to-end-the-year/"><img width="190" height="227" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/Security.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/security-tips-to-end-the-year/">Security tips to end the year</a></h4>
                                    <span class="entry-date">&mdash; 22nd December 2016</span>
                                </header>
                                <p>As simple as issues of personal security ought to be, especially against the background of many tips available on it, many still make themselves vulnerable and susceptible to attack by criminals on the highway, home, office and other locations in the society. Security experts will easily tell you that the way we conduct ourselves dictates&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/magu-fails-the-equity-test/"><img width="279" height="128" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/Amanze-obi-Broken-tongue.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/magu-fails-the-equity-test/">Magu fails the equity test</a></h4>
                                    <span class="entry-date">&mdash; 22nd December 2016</span>
                                </header>
                                <p>Those who are struggling to have Ibrahim Magu, acting chairman of the Economic and Financial Crimes Commission (EFCC), retain his job in spite of the damning report against him by the Department of State Service (DSS), have a huge task in their hands. They may not be seeing clearly. The huge burden is that they&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                  
                </ul><!--kopa-featured-news-carousel-->
                <div class="clearfix"></div>
                <div class="carousel-nav clearfix">
                    <a id="widget-kopa_widget_articles_carousel-5-prev-1" class="carousel-prev" href="#" ></a>
                    <a id="widget-kopa_widget_articles_carousel-5-next-1" class="carousel-next" href="#" ></a>
                </div>
            </div><!--list-carousel-->
            </div><div id="kopa_widget_text-13" class="widget kopa_widget_text">        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive_AutomaticSize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7325199577"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div>        </div>
        <!-- wrapper -->
    </div>
    <!-- widget-area-11 -->

<script type="text/javascript" src="http://connect.facebook.net/en_GB/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '192331394489933',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                <ul id="footer-menu" class="clearfix"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://sunnewsonline.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://sunnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://sunnewsonline.com/paper-ad-rate/">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://sunnewsonline.com/online-ad-rates/">Online Ad Rates</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://sunnewsonline.com/the-team/">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://sunnewsonline.com/contact-us/">Contact Us</a></li>
</ul>            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-12">
                            <div id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Archive</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sunnewsonline.com/2016/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://sunnewsonline.com/2016/12/01/" aria-label="Posts published on December 1, 2016">1</a></td><td><a href="http://sunnewsonline.com/2016/12/02/" aria-label="Posts published on December 2, 2016">2</a></td><td><a href="http://sunnewsonline.com/2016/12/03/" aria-label="Posts published on December 3, 2016">3</a></td><td><a href="http://sunnewsonline.com/2016/12/04/" aria-label="Posts published on December 4, 2016">4</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2016/12/05/" aria-label="Posts published on December 5, 2016">5</a></td><td><a href="http://sunnewsonline.com/2016/12/06/" aria-label="Posts published on December 6, 2016">6</a></td><td><a href="http://sunnewsonline.com/2016/12/07/" aria-label="Posts published on December 7, 2016">7</a></td><td><a href="http://sunnewsonline.com/2016/12/08/" aria-label="Posts published on December 8, 2016">8</a></td><td><a href="http://sunnewsonline.com/2016/12/09/" aria-label="Posts published on December 9, 2016">9</a></td><td><a href="http://sunnewsonline.com/2016/12/10/" aria-label="Posts published on December 10, 2016">10</a></td><td><a href="http://sunnewsonline.com/2016/12/11/" aria-label="Posts published on December 11, 2016">11</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2016/12/12/" aria-label="Posts published on December 12, 2016">12</a></td><td><a href="http://sunnewsonline.com/2016/12/13/" aria-label="Posts published on December 13, 2016">13</a></td><td><a href="http://sunnewsonline.com/2016/12/14/" aria-label="Posts published on December 14, 2016">14</a></td><td><a href="http://sunnewsonline.com/2016/12/15/" aria-label="Posts published on December 15, 2016">15</a></td><td><a href="http://sunnewsonline.com/2016/12/16/" aria-label="Posts published on December 16, 2016">16</a></td><td><a href="http://sunnewsonline.com/2016/12/17/" aria-label="Posts published on December 17, 2016">17</a></td><td><a href="http://sunnewsonline.com/2016/12/18/" aria-label="Posts published on December 18, 2016">18</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2016/12/19/" aria-label="Posts published on December 19, 2016">19</a></td><td><a href="http://sunnewsonline.com/2016/12/20/" aria-label="Posts published on December 20, 2016">20</a></td><td><a href="http://sunnewsonline.com/2016/12/21/" aria-label="Posts published on December 21, 2016">21</a></td><td><a href="http://sunnewsonline.com/2016/12/22/" aria-label="Posts published on December 22, 2016">22</a></td><td id="today"><a href="http://sunnewsonline.com/2016/12/23/" aria-label="Posts published on December 23, 2016">23</a></td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>                        </div>
                        <!-- widget-area-12 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-13">
                            <div id="text-7" class="widget widget_text"><h3 class="widget-title">Enquiries</h3>			<div class="textwidget">Take advantage of our impressive statistics, advertise your brands and products on this site.
Call Uche on +234-805-633-4351</div>
		</div>                        </div>
                        <!-- widget-area-6 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-14">
                                                    </div>
                        <!-- widget-area-7 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-15">
                                                    </div>
                        <!-- widget-area-8 -->
                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                <div class="bottom-right-col widget-area-16">
                                    </div>
                <!-- bottom-right-col -->
            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">Copyright © 2016 . All Rights Reserved.</div>
</footer>
<!-- kp-page-footer -->

<script data-cfasync="false" type="text/javascript" src="//go.oclasrv.com/apu.php?zoneid=886398"></script><input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="726b559dc6" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75348301-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/superfish.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/retina.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.form.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/custom.js'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: sunnewsonline.com @ 2016-12-23 11:02:38 by W3 Total Cache -->