<!DOCTYPE html>
<html lang="en-US">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4454686729706359",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/sunnewsonlinecom/loader.js',
  'tb_loader_script');
</script>
<meta name="google-site-verification" content="TYXXaCk4LstMR2FhiaAS62kuFfh-XZR4BQbBT_TMR0o" />
    <meta charset="UTF-8">                   
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>FG records $4.14bn capital inflow in Q3 | The Sun News</title>     
    <link rel="profile" href="http://gmpg.org/xfn/11">           
    <link rel="pingback" href="http://sunnewsonline.com/xmlrpc.php">
    
        
    
    
    
    
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/html5shiv.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/respond.min.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/css3-mediaqueries.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE_IE678.js"></script>
    <![endif]-->
    
    <link rel='dns-prefetch' href='//www.sunnewsonline.ng' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Feed" href="http://sunnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Comments Feed" href="http://sunnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; FG records $4.14bn capital inflow in Q3 Comments Feed" href="http://sunnewsonline.com/fg-records-4-14bn-capital-inflow-in-q3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://sunnewsonline.com/wp-includes/css/dashicons.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Cantata+One-css'  href='http://fonts.googleapis.com/css?family=Cantata+One%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='wdfb_style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":143559}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"26d0f63d78"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.7'></script>
<link rel='https://api.w.org/' href='http://sunnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sunnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sunnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NCS’ll accelerate Nigeria’s ICT growth' href='http://sunnewsonline.com/ncsll-accelerate-nigerias-ict-growth/' />
<meta name="generator" content="WordPress 4.9" />
<link rel="canonical" href="http://sunnewsonline.com/fg-records-4-14bn-capital-inflow-in-q3/" />
<link rel='shortlink' href='http://sunnewsonline.com/?p=143559' />
<link rel="alternate" type="application/json+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Ffg-records-4-14bn-capital-inflow-in-q3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Ffg-records-4-14bn-capital-inflow-in-q3%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script type="text/javascript">var _wdfb_ajaxurl="http://sunnewsonline.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook";</script><style>
            .logo-image{
                margin-top:px;
                margin-left:px;
                margin-right:px;
                margin-bottom:px;
            } 
        </style><style>
            .home-slider .flex-control-paging li a.flex-active {
                background: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            .kp-dropcap,
            .kp-dropcap.color,
            #header-top,
            #main-menu li ul,
            #toggle-view-menu > li,
            .search-box .search-form .search-submit,
            .newsletter-form .submit,
            .accordion-title span,
            .tag-box a:hover,
            .kopa-related-post h3,
            #comments h3,
            #respond h3,
            #contact-box h3,
            #comments-form #submit-comment,
            #contact-form #submit-contact,
            .kp-gallery-carousel .flex-prev:hover,
            .kp-gallery-carousel .flex-next:hover {
                background-color: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            #responsive-menu,
            .newsletter-form .submit,
            .newsletter-form .email:focus,
            #comments-form #comment_name:focus,
            #comments-form #comment_email:focus,
            #comments-form #comment_url:focus,
            #comments-form #comment_message:focus,
            #contact-form #contact_name:focus,
            #contact-form #contact_email:focus,
            #contact-form #contact_url:focus,
            #contact-form #contact_message:focus {
                border-color: #f22a0c;
            }

            .t-bottom-sidebar,
            .list-container-3 ul li.active a, 
            .list-container-3 ul li:hover a {
                border-top-color: #f22a0c;
            }

            blockquote {
                border-left-color: #f22a0c;
            }

            .entry-date,
            .widget-title,
            .more-link,
            h1, h2, h3, h4, h5, h6,
            a:hover, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
            .kp-headline dd a:hover,
            .social-link li a:hover,
            .home-slider .entry-categories a:hover,
            .home-slider .flex-caption h2 a:hover,
            .kp-gallery-slider .slides li h4 a:hover,
            .b-bottom-sidebar .widget a:hover,
            #toggle-view li h3:hover,
            .about-author .social-link li a:hover,
            .kp-headline-title,
            .newsletter-form .submit:hover,
            .breadcrumb .current-page,
            .pagination ul li span.current,
            .entry-box footer p a,
            .author-name,
            #comments .comment-body .date,
            #comments .comment-body .comment-edit-link,
            #comments .comment-body .comment-reply-link:hover,
            .kopa-comment-pagination a:hover,
            .kopa-comment-pagination .current,
            #comments-form label.required span,
            #contact-form label.required span,
            label.error,
            .error-404 .right-col h1,
            .error-404 .right-col a,
            .kopa-pagelink a {
                color: #f22a0c;
            }      

            .search-box .search-form .search-text {
                background-color: #da260b;
            }  
            </style><style>
            body {
                color: #666666;
            }

            #main-content .sidebar .widget .widget-title {
                color: #f22a0c;
            }

            #main-content .widget .widget-title {
                color: #f22a0c;
            }

            h1,
            .elements-box h1 {
                color: #f22a0c;
            }
            h2, 
            .elements-box h2 {
                color: #f22a0c;
            }
            h3,
            .elements-box h3 {
                color: #f22a0c;
            }
            h4,
            .elements-box h4 {
                color: #f22a0c;
            }
            h5,
            .elements-box h5 {
                color: #f22a0c;
            }
            h6,
            .elements-box h6 {
                color: #f22a0c;
            }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a,
            #footer-menu li a {
                font-family: 'Cantata One', sans-serif;
            }
            </style><style>
                #main-menu > li > a,
                #main-menu li ul li a {
                    font-size: 13px;
                }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a {
                font-weight: 400;
            }
            </style><!--[if lt IE 9]><style>
            .flex-control-paging li a,
            .carousel-nav a,
            .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
            .search-box .search-form .search-text,
            .search-box .search-form .search-submit,
            .kp-gallery-slider .play-icon,
            .kp-gallery-carousel .play-icon,
            .kp-dropcap.color {
                behavior: url(http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE.htc);
            }
        </style><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://sunnewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '19e48b16-c847-449d-aaf9-62e96bec40b0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "sunnewsonline";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="http://sunnewsonline.com/fg-records-4-14bn-capital-inflow-in-q3/amp/" /><link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-270x270.png" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->


</head>
    
<body class="post-template-default single single-post postid-143559 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">
<div class="kp-page-header">
    <div id="header-top">
        <div class="wrapper clearfix">
            <nav id="main-nav" class="pull-left">
                <ul id="main-menu" class="menu clearfix"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://sunnewsonline.com/category/national/" itemprop="url">National</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://sunnewsonline.com/category/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="http://sunnewsonline.com/category/business/" itemprop="url">Business</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://sunnewsonline.com/category/sports/" itemprop="url">Sports</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://sunnewsonline.com/category/editorial/" itemprop="url">Editorial</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://sunnewsonline.com/category/entertainment/" itemprop="url">Entertainment</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://sunnewsonline.com/category/features/" itemprop="url">Features</a></li>
<li id="menu-item-88140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88140"><a href="http://sunnewsonline.com/category/time-out/" itemprop="url">Time Out</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://sunnewsonline.com/category/opinion/" itemprop="url">Opinion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://sunnewsonline.com/category/columns/" itemprop="url">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/" itemprop="url">Broken Tongues</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/" itemprop="url">Capital Matters</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/" itemprop="url">Duro Onabule</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/" itemprop="url">Femi Adesina</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/" itemprop="url">Frank Talk</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/" itemprop="url">Funke Egbemode</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/" itemprop="url">Insights</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/" itemprop="url">Kalu Leadership Series</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/" itemprop="url">Offside Musings</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/" itemprop="url">PressClips</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/" itemprop="url">Public Sphere</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/" itemprop="url">Ralph Egbu</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/" itemprop="url">Sideview</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/" itemprop="url">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/" itemprop="url">Turf Game</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/" itemprop="url">Views from Abroad</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/" itemprop="url">Diabetes Corner</a></li>
	<li id="menu-item-60556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/" itemprop="url">Thoughts &#038; Talks</a></li>
	<li id="menu-item-60557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/" itemprop="url">Tola Adeniyi</a></li>
</ul>
</li>
</ul><div id="mobile-menu" class="menu-main-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19 clearfix"><h3><a href="http://sunnewsonline.com/category/national/">National</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 clearfix"><h3><a href="http://sunnewsonline.com/category/politics/">Politics</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20 clearfix"><h3><a href="http://sunnewsonline.com/category/business/">Business</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 clearfix"><h3><a href="http://sunnewsonline.com/category/sports/">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 clearfix"><h3><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 clearfix"><h3><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 clearfix"><h3><a href="http://sunnewsonline.com/category/features/">Features</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88140 clearfix"><h3><a href="http://sunnewsonline.com/category/time-out/">Time Out</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 clearfix"><h3><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27 clearfix"><h3><a href="http://sunnewsonline.com/category/columns/">Columns</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul></div>
</li>
</ul></div>            </nav>
            <!-- main-nav -->
            
            <div class="search-box pull-right clearfix">
                <form action="http://sunnewsonline.com" class="search-form clearfix" method="get">
                    <input type="text" onblur="if (this.value == '') this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue) this.value = '';" value="Enter keywords" name="s" class="search-text">
                    <input type="submit" value="Search" class="search-submit">
                </form>
            </div>
            <!--search-box-->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-top -->
    <div id="header-middle">
        <div class="wrapper clearfix">
            <div class="logo-image pull-left">
                 
                <a href="http://sunnewsonline.com"><img src="http://sunnewsonline.com/wp-content/uploads/2016/02/thesunnews-logo-new.gif" alt="The Sun News"></a>
                            </div>
            <div class="top-banner pull-right">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_topLeaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="5247484779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-middle -->
    <div id="header-bottom">
        <div class="wrapper clearfix">
            <div class="kp-headline-wrapper pull-left">
                
        <span class="kp-headline-title">Latest</span>
        <div class="kp-headline clearfix">                        
            <dl class="ticker-1 clearfix">
                                <dd><a href="http://sunnewsonline.com/fg-records-4-14bn-capital-inflow-in-q3/">29th November 2017 - FG records $4.14bn capital inflow in Q3</a></dd>
                                <dd><a href="http://sunnewsonline.com/ncsll-accelerate-nigerias-ict-growth/">29th November 2017 - NCS’ll accelerate Nigeria’s ICT growth</a></dd>
                                <dd><a href="http://sunnewsonline.com/turning-kirikiri-lighter-terminal-to-container-terminal-wont-work-amire-president-ntoa/">29th November 2017 - Turning Kirikiri Lighter Terminal to container terminal won’t work –Amire, President, NTOA</a></dd>
                                <dd><a href="http://sunnewsonline.com/tension-in-cross-river-communities-over-superhighway/">29th November 2017 - Tension in Cross River  communities over  superhighway</a></dd>
                                <dd><a href="http://sunnewsonline.com/group-shows-how-people-with-disabilities-can-participate-in-elections/">29th November 2017 - Group shows how people with disabilities can participate in elections</a></dd>
                                <dd><a href="http://sunnewsonline.com/cleric-harps-on-nigerias-unity-2/">29th November 2017 - Cleric harps on Nigeria’s unity</a></dd>
                                <dd><a href="http://sunnewsonline.com/pinnick-why-we-offered-rohr-fresh-two-year-contract/">29th November 2017 - Pinnick: Why we offered Rohr fresh two–year contract</a></dd>
                                <dd><a href="http://sunnewsonline.com/nigeria-to-host-fifa-executive-summit/">29th November 2017 - Nigeria to host FIFA Executive summit</a></dd>
                                <dd><a href="http://sunnewsonline.com/buffon-wins-best-player-award/">29th November 2017 - Buffon wins best player award</a></dd>
                                <dd><a href="http://sunnewsonline.com/gov-wike-pledges-more-support-for-sports/">29th November 2017 - Gov. Wike pledges more support for sports</a></dd>
                            </dl>
        </div>
        <!--ticker-1-->

                            
            </div>
            <!-- kp-headline-wrapper -->
            
            
        <ul class="social-link pull-right clearfix">
                                        <li><a href="http://www.facebook.com/thesunnigeria" target="_blank"><i class="fa fa-facebook"></i></a></li>
                                                        <li><a href="https://twitter.com/#!/sunnewsnigeria1" target="_blank"><i class="fa fa-twitter"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li>
                                                        <li><a href="https://plus.google.com/b/115273752267887669885/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                                                        <li><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank"><i class="fa fa-youtube"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                                                        <li><a href="http://sunnewsonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                                    </ul>

                    <!-- social-link -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<div id="main-content" class="clearfix">

<div class="wrapper">
        
    <div class="main-col">
        
        
            <div class="breadcrumb clearfix"><a href="http://sunnewsonline.com">Home</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/business/">Business</a>&nbsp;/&nbsp;<span class="current-page">FG records $4.14bn capital inflow in Q3</span></div>        
        <div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_beforePost -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="1668362375"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="post-143559" class="post-143559 post type-post status-publish format-standard has-post-thumbnail hentry category-business entry-box clearfix">
                        
            <div class="entry-thumb">
            <img width="300" height="225" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/11/FGN2-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/11/FGN2-300x225.jpg 300w, http://www.sunnewsonline.ng/wp-content/uploads/2016/11/FGN2.jpg 645w" sizes="(max-width: 300px) 100vw, 300px" />        </div>
        <header>
        <h4 class="entry-title">FG records $4.14bn capital inflow in Q3</h4>
        <span class="entry-date">&mdash; 29th November 2017</span>
    </header>

    <div class="elements-box">
        <p class="p1"><strong><span class="s1">&#8230;Lagos ranks 1st</span></strong></p>
<p class="p1"><span class="s1">From </span><span class="s2"><b>Samuel Bello,</b></span><span class="s1"> Abuja</span></p>
<p class="p3"><span class="s4"><b>As</b></span><span class="s3"> the economy gradually gains traction after exiting recession, the National Bureau of Statistics (NBS) yesterday disclosed that the economy attracted a capital inflow of $4.14 billion in the third quarter of this year, representing an increase of 147.5 percent on a year on year basis.</span></p>
<p class="p4"><span class="s3">NBS, which made the disclosure in its capital importation report, released on Monday, said the inflow of capital in the third quarter was doubled compared to the second and first quarters of this year, which recorded $1.79 billion and $908.26 billion respectively.</span></p>
<p class="p4"><span class="s3">It noted that this was the first time since 2015 that capital importation into the economy had hit over $4 billion in a quarter.</span></p>
<p class="p4"><span class="s3">It reported that the boom in capital importation in the third quarter of 2017 was mainly driven by significant growth in both portfolio investment and other investments.</span></p>
<p class="p4"><span class="s3">According to the report. “The capital importation into Nigeria in the 3rd quarter of 2017 recorded substantial increase compared to the past few quarters, as the economy continued to recover from recession following its exit in Q2 2017.The total capital imported in the third quarter stood at $4,145.1 million, which more than doubled the inflow in the second quarter of this year,” it said. </span></p>
<p class="p4"><span class="s3">The NBS stated that the portfolio investment, which recorded $2.76 billion in the third quarter of 2017, remained the largest component of capital import and contributed to 67 per cent growth in the total amount. </span></p>
<p class="p4"><span class="s3">“This component expanded faster than the other two main categories with a year on year growth rate of 200.7 per ccent. Foreign Direct Investment recorded $117.6 million which  fell  by 65.5 per cent year on year, while other investments increased by 124.55 per cent compared  to  2016  Q3. Although other investment in Q3 2017 more than doubled the value in the third quarter of 2016 from $516.2 million to $1,260.1 million, it remained about 30 per cent of the total capital importation.</span></p>
<p class="p4"><span class="s3">The NBS also reported that the total amount of Foreign Direct Investment (FDI) during the quarter was recorded at $117.6 million, which declined by 57.14 per cent compared to the previous quarter and 65.48 per cent compared to the third quarter of 2016 due to the fall in both equity and other capital investment. </span></p>
<p class="p4"><span class="s3">“This category of capital investment showed a surprising decrease in value when both Portfolio Investments and Other Investment grew strongly over the third quarter. Capital import in the form of equity recorded $117.5 million and remained the majority of total FDI in the third quarter of 2017 while other capital fell from 0.3 to 0.13 million dollars from the second to the third quarter.</span></p>
<p class="p4"><span class="s3">“Portfolio Investment in the third quarter more than tripled the figure of the second quarter of the same year, hitting $2,767.3 million. This figure was 200.7 per cent higher than the same quarter in 2016 which was recorded $920.32 million. The boom of Portfolio Investment was driven by strong growth of equity and bonds and a dramatic capital investment increase in the form of money market instruments.</span></p>
<p class="p4"><span class="s3">“Lagos remained the state attracting most foreign capital in the third quarter of 2017. Lagos is the commercial and financial capital of Nigeria, and home to Nigeria’s Stock Exchange where shares are traded. As such, it accounted for most of the capital imported into the country ($3,297.0 million in Q3). </span></p><div class='code-block code-block-4' style='margin: 8px 0; text-align: left; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_inContentAd -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7984726777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p4"><span class="s3">The NBS noted that the country from which the nation imported the most capital was the United Kingdom, which accounted for $1.7 billion, or 41.89 per cent of the total of capital inflow in the third quarter of 2017.</span></p>
<p class="p4"><span class="s3">This value represented a 149.26 per cent increase in capital importation relative to the figure in the previous quarter, and a 58.22 percent growth over the same period in last year.</span></p>
<p class="p4"><span class="s3">“As well as the existence of an historical relationship between the United Kingdom (UK) and Nigeria, London (the capital of the UK) is also a key financial centre, which explains the high value of foreign capital was invested by the UK. Since 2010, the UK has accounted for the highest value of capital importation in all but two quarters (both in the second half of 2015). The country accounting for the second largest value of capital importation was the United States.</span></p>
 <div class="wdfb_like_button"><fb:like href="http://sunnewsonline.com/fg-records-4-14bn-capital-inflow-in-q3/" send="false" layout="button_count" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div><div class="post-views post-143559 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">21</span>
			</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/fg-records-4-14bn-capital-inflow-in-q3/" data-a2a-title="FG records $4.14bn capital inflow in Q3"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Ffg-records-4-14bn-capital-inflow-in-q3%2F&amp;linkname=FG%20records%20%244.14bn%20capital%20inflow%20in%20Q3" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Ffg-records-4-14bn-capital-inflow-in-q3%2F&amp;linkname=FG%20records%20%244.14bn%20capital%20inflow%20in%20Q3" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Ffg-records-4-14bn-capital-inflow-in-q3%2F&amp;linkname=FG%20records%20%244.14bn%20capital%20inflow%20in%20Q3" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Ffg-records-4-14bn-capital-inflow-in-q3%2F&amp;linkname=FG%20records%20%244.14bn%20capital%20inflow%20in%20Q3" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<p><a href="http://www.safeclicks.io/eyesun" target="_blank">Miracle fruit improves EYESIGHT - can help stop use of glasses in 30 days</a></p>
<p><a href="http://www.safeclicks.io/sunimp" target="_blank">BREAKING: 23 yrs boy started importation with N10,450. Read his story here!</a></p>
<p><a href="http://www.unstoppablefunds.com/theway.htm" target="_blank">Financial Empowerment: Get financially stable and get multiplied income today. Register Here!!</a></p>
<p><a href="http://7starcourses.com/only-way-left/" target="_blank">Only Way Left For The Average Nigerian to End Money Worries</a></p>
<p><a href="http://bit.ly/2wZHa1Y" target="_blank">Midnight, Pressed Barrister Anthony suddenly couldn't URINATE. Shrink your Enlarged PROSTATE here!!</a></p>
<p><a href="http://bit.ly/2yVydeA" target="_blank">High blood pressure? Stop managing it. Get it completely cured. Click here!</a></p>
<p><a href="http://bit.ly/2wTcbUo" target="_blank">Defeat diabetes. Stop fretting. Normalize your blood sugar. Click here!!</a></p>
<p><a href="http://www.footyjabs.com" target="_blank">Let's have some fun throwing jabs and jokes at the EPL Stars!</a></p></div>
    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
                <ul class="social-link clearfix">
                <li>Share this Post:</li>

                                <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsunnewsonline.com%2Ffg-records-4-14bn-capital-inflow-in-q3%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                
                                <li><a href="http://twitter.com/home?status=FG records $4.14bn capital inflow in Q3:+http%3A%2F%2Fsunnewsonline.com%2Ffg-records-4-14bn-capital-inflow-in-q3%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                
                                    <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fsunnewsonline.com%2Ffg-records-4-14bn-capital-inflow-in-q3%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                
                                    <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsunnewsonline.com%2Ffg-records-4-14bn-capital-inflow-in-q3%2F&amp;title=FG+records+%244.14bn+capital+inflow+in+Q3&amp;summary=%26%238230%3BLagos+ranks+1st+From+Samuel+Bello%2C+Abuja+As+the+economy+gradually+gains+traction+after+exiting+recession%2C+the+National+Bureau+of+Statistics+%28NBS%29+yesterday+disclosed+that+the+economy+attracted+a+capital+inflow+of+%244.14+billion+in+the+third+quarter+of+this+year%2C+representing+an+increase+of+147.5+percent+on+a+year+on+year+basis.+NBS%2C+which...&amp;source=The+Sun+News" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                
                                    <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsunnewsonline.com%2Ffg-records-4-14bn-capital-inflow-in-q3%2F&amp;media=http%3A%2F%2Fwww.sunnewsonline.ng%2Fwp-content%2Fuploads%2F2016%2F11%2FFGN2-150x150.jpg&amp;description=FG records $4.14bn capital inflow in Q3" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                
                                    <li><a href="/cdn-cgi/l/email-protection#c4fbb7b1a6aea1a7b0f990aca1e1f6f497b1aae1f6f48aa1b3b7e1f785e1f6f48283e1f6f4b6a1a7abb6a0b7e1f6f4e1f6f0f0eaf5f0a6aae1f6f4a7a5b4adb0a5a8e1f6f4adaaa2a8abb3e1f6f4adaae1f6f495f7e2a5a9b4ffa6aba0bdf98de1f6f4b6a1a7aba9a9a1aaa0e1f6f4b0acadb7e1f6f4b4a5a3a1e1f785e1f6f48283e1f6f4b6a1a7abb6a0b7e1f6f4e1f6f0f0eaf5f0a6aae1f6f4a7a5b4adb0a5a8e1f6f4adaaa2a8abb3e1f6f4adaae1f6f495f7eae1f6f49dabb1e1f6f4a7a5aae1f6f4b6a1a5a0e1f6f4adb0e1f6f4abaae1f785e1f6f4acb0b0b4e1f785e1f682e1f682b7b1aaaaa1b3b7abaaa8adaaa1eaa7aba9e1f682a2a3e9b6a1a7abb6a0b7e9f0e9f5f0a6aae9a7a5b4adb0a5a8e9adaaa2a8abb3e9adaae9b5f7e1f682" title="Email" target="_self"><i class="fa fa-envelope"></i></a></li>
                                                    
            </ul>
            
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://sunnewsonline.com/ncsll-accelerate-nigerias-ict-growth/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://sunnewsonline.com/ncsll-accelerate-nigerias-ict-growth/">NCS’ll accelerate Nigeria’s ICT growth</a>
    </p>

    </footer>
    
</div><!--entry-box-->    
    
            <div class="about-author clearfix">
                <h3>About author</h3>

                <div class="about-author-detail clearfix">
                    <a class="avatar-thumb" href="http://sunnewsonline.com/author/uche/"><img src='http://0.gravatar.com/avatar/62fadff372a24b27847577060c829293?s=74&#038;d=mm&#038;r=g' width='74' height='74' alt='' class='author-avatar avatar avatar-74 wp-user-avatar wp-user-avatar-74 photo avatar-default' /></a>
                    <div class="author-content">
                        <header>                              
                            <a class="author-name" href="http://sunnewsonline.com/author/uche/">Uche Atuma</a>
                        </header>
                        <p></p>

                                                <!-- social-link -->
                    </div><!--author-content-->
                </div>
            </div><!--about-author-->

            
    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fg-records-4-14bn-capital-inflow-in-q3/#respond" style="display:none;"><span class="title-text">Cancel</span></a></small></h3>			<form action="http://sunnewsonline.com/wp-comments-post.php" method="post" id="comments-form" class="comment-form">
				<span class="c-note">Your email address will not be published. Required fields are marked <strong>*</strong></span><p class="textarea-block">
        <label class="required" for="comment_message">Your comment <span>(required):</span></label>        
        <textarea name="comment" id="comment_message"></textarea>
        </p><p class="input-block">               
                <label class="required" for="comment_name" >Name <span>(required):</span></label>
                <input type="text" name="author" id="comment_name"                 
                value="">                                               
                </p>
<p class="input-block">   
                <label for="comment_email" class="required">Email <span>(required):</span></label>                                            
                <input type="email" name="email" id="comment_email"                                                                 
                value="" >
                </p>
<p class="input-block">   
                <label for="comment_url" class="required">Website</label>                                                            
                <input type="url" name="url" id="comment_url"                 
                value="" >
                </p>
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='143559' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="922edffec6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p>			</form>
			</div><!-- #respond -->
	

    </div>
    <!-- main-col -->

    <div class="sidebar">
        
        <div id="kopa_widget_articles_list-12" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Latest</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/fg-records-4-14bn-capital-inflow-in-q3/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/11/FGN2-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/fg-records-4-14bn-capital-inflow-in-q3/">FG records $4.14bn capital inflow in Q3</a></h4>
                            <span class="entry-date">&mdash; 29th November 2017</span>
                            <p>&#8230;Lagos ranks 1st From Samuel Bello, Abuja As the economy gradually gains traction after exiting recession, the National Bureau of Statistics (NBS) yesterday disclosed that the economy attracted a capital inflow of $4.14 billion in the third quarter of this year, representing an increase of 147.5 percent on a year on year basis. NBS, which&#8230;</p>
                        </div>
                    </article>

                    <ul class="older-post clearfix">
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/ncsll-accelerate-nigerias-ict-growth/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/11/Nigeria-Computer-Society-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/11/Nigeria-Computer-Society-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/11/Nigeria-Computer-Society-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ncsll-accelerate-nigerias-ict-growth/">NCS’ll accelerate Nigeria’s ICT growth</a></h4>
                            <span class="entry-date">&mdash; 29th November 2017</span>
                            <p>&#8230;As Gov Amosun, Etiebet, Ovia, others for awards By Olabisi Olaleye The Nigeria Computer Society (NCS), has promised to continue to accelerate Information and Communication Technology (ICT) growth in the country to help government further deepen its economic diversification programme. Association’s president Prof Adesola Aderounmu, who gave the pledge during the 2017 National Information Technology&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/turning-kirikiri-lighter-terminal-to-container-terminal-wont-work-amire-president-ntoa/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/11/AMINE-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/11/AMINE-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/11/AMINE-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/turning-kirikiri-lighter-terminal-to-container-terminal-wont-work-amire-president-ntoa/">Turning Kirikiri Lighter Terminal to container terminal won’t work –Amire, President, NTOA</a></h4>
                            <span class="entry-date">&mdash; 29th November 2017</span>
                            <p>Mr. Akinsola Amire is the President of Nigeria Trawler Owners Association (NITOA) and General Manager of ORC Fishing and Food Processing Company situated at Kirikiri Lighter Terminal (KLT) Phase 2, in Lagos. His association had a running battle trying to retain the Lagos Fishing Terminal allocated to it by the Chief Olusegun Obasanjo administration. The&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/maina-exposes-buharis-aides/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/09/buhari-1-120x120.jpeg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/09/buhari-1-120x120.jpeg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/09/buhari-1-150x150.jpeg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/maina-exposes-buharis-aides/">Maina exposes Buhari’s aides</a></h4>
                            <span class="entry-date">&mdash; 29th November 2017</span>
                            <p> • Says those around president insincere, part of pension fraud syndicate • Name them now – Fayose Embattled former chairman of the Presidential Task Force on Pension Reforms, Abdulrasheed Maina has spoken on the allegations of corruption levelled against him. Maina in an exclusive interview with a private television station aired yesterday, claimed that certain&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/senators-fault-2018-budget/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/National-assembly-abuja-building-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/National-assembly-abuja-building-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2016/12/National-assembly-abuja-building-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2016/12/National-assembly-abuja-building-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/senators-fault-2018-budget/">Senators fault 2018 budget</a></h4>
                            <span class="entry-date">&mdash; 29th November 2017</span>
                            <p>  • Describe it as imaginary, dead on arrival From Fred Itua and Ndubuisi  Orji, Abuja The atmosphere on the floor of the red chamber was tensed, yesterday, as senators disagreed on the contents of the 2018 budget. Some senators faulted the budget estimates, describing it as unreliable and unrealistic. Enyinnaya Abaribe, who heads power&#8230;</p>
                        </div>
                    </li>

                    </ul>
                
                
            
            
        
        </div><div id="kopa_widget_text-33" class="widget kopa_widget_text">        <script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive_AutomaticSize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3470379246590210"
     data-ad-slot="3473651488"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<div id="taboola-right-rail-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-article-thumbnails',
    placement: 'Right Rail Article Thumbnails',
    target_type: 'mix'
  });
</script>        </div>
    </div>
    <!-- sidebar -->
    <div class="clear"></div>

</div>
<!-- wrapper -->

    <div class="widget-area-5">
        <ul class="wrapper clearfix">
            <li class="widget-area-6">
                <div id="kopa_widget_articles_list-16" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Entertainment</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/rotary-club-names-ekweremadu-global-citizen-of-the-year/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/11/ekweremadu-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/rotary-club-names-ekweremadu-global-citizen-of-the-year/">Rotary Club names Ekweremadu global citizen of the year</a></h4>
                            <span class="entry-date">&mdash; 28th November 2017</span>
                            <p>From Chidi Nnadi, Enugu   Rotary Club of Enugu City Centre has named the Deputy Senate President, Ike Ekweremadu, its Outstanding Citizen of the World for 2017. The club also known as Rotary International District 9142 instituted this award in 2015 with billionaire businessman, Prince Arthur Eze, winning the maiden award. The President of the club, Chief&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-28" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">South-West Report</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/uneasy-calm-in-osun-over-ijebu-jesa-chieftaincy-title/"><img width="300" height="164" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/11/UNE-300x164.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/uneasy-calm-in-osun-over-ijebu-jesa-chieftaincy-title/">Uneasy calm in Osun over Ijebu-Jesa chieftaincy title</a></h4>
                            <span class="entry-date">&mdash; 9th November 2017</span>
                            <p>From Clment Adeyi, Osogbo the rich culture, customs and tradition of Ijebu-Jesa, a suburb of Ilesa Town and the headquarters of Oriade Local Government Area of Osun State, is currently facing a serious threat. This is against the backdrop of the imbroglio over the appointment of a new monarch, the Elegboro of Ijebu-Jesa, Femi Agunsoye,&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-6 -->
            <li class="widget-area-7">
                <div id="kopa_widget_articles_list-18" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Abuja Metro</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/when-strange-religion-serenaded-abuja/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/11/ABUJA-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/when-strange-religion-serenaded-abuja/">When ‘strange’ religion serenaded Abuja</a></h4>
                            <span class="entry-date">&mdash; 22nd November 2017</span>
                            <p>…Onaiyekan preaches peace, unity By Obi Okwe It was celebration galore as Baha’is religion marked the 200th anniversary of its founder in Abuja. The event attracted notable religions leaders and representatives of religious organizations including the Catholic Archbishop of Abuja, John Cardinal Onaiyekan.  The colourful garbs of the religious leaders coupled with the ceremonials of the&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-27" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Oriental News</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/anambra-community-reviews-vacant-stool-as-igwe-chukwuma-celebrates-new-yam-festival/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/11/IGWE-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/anambra-community-reviews-vacant-stool-as-igwe-chukwuma-celebrates-new-yam-festival/">Anambra community reviews vacant stool as Igwe Chukwuma celebrates new yam festival</a></h4>
                            <span class="entry-date">&mdash; 22nd November 2017</span>
                            <p>From Aloysius Attah, Onitsha Nkpolo village, Adazi Nnukwu, Anaocha Local Government Area, Anambra State was in a festive mood recently when the Igwe Adazi ji wee di Ebube, Ikechukwu Emmanuel Chukwuma, marked this year’s new yam festival. Chukwuma popularly known as Igwe  Nwatayanachiyadinamma  is also the Ezeigbo Cote d’Ivoire  where he runs successfully chains of&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-7 -->
            <li class="widget-area-8">
                <div id="kopa_widget_articles_list-19" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Features</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/december-2-kalus-day-of-glory-at-unn/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/07/Kalu-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/december-2-kalus-day-of-glory-at-unn/">December 2: Kalu’s day of glory at UNN</a></h4>
                            <span class="entry-date">&mdash; 28th November 2017</span>
                            <p>From Peter Ogbonna Eze,  Beijing Universities are institutions of learning and research. They honour those who have distinguished themselves academically and confer honours on those who have met some set requirements. There is, however, a kind of degree that has nothing to do with achievements in learning or research; this kind recognises and honours value&#8230;.</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-26" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Literary Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/dike-chukwumerije-i-wanted-to-be-doctor-but-writing-took-over/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/11/DIKE-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/dike-chukwumerije-i-wanted-to-be-doctor-but-writing-took-over/">Dike Chukwumerije: I wanted to be doctor, but writing took over</a></h4>
                            <span class="entry-date">&mdash; 25th November 2017</span>
                            <p>Dike Chukwumerije is the author of eight books. A spoken word and performance poetry artist and prose writer, his novel, Urichindere won the 2013 edition of the ANA Prize for Prose Fiction. He runs   a poetry theatre production, Made in Nigeria, which has toured many cities in the country.  He hosts the Abuja Literary&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-8 -->
            <li class="widget-area-9">
                <div id="kopa_widget_articles_list-20" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Lifeline</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/tension-in-cross-river-communities-over-superhighway/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/11/SCTION-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/tension-in-cross-river-communities-over-superhighway/">Tension in Cross River  communities over  superhighway</a></h4>
                            <span class="entry-date">&mdash; 29th November 2017</span>
                            <p>•Residents, groups tackle state over destruction of farmlands, non-compensation •No community or individual will lose out, says govt From Judex Okoro, Calabar On assumption of office as governor of Cross River State on May 29, 2015, Professor Ben Ayade promised to execute three signature projects in the state: a 260-kilometre superhighway, the Bakassi Deep Seaport&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-25" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Education Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/strange-culture-in-auchi-poly/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/11/VENUE-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/strange-culture-in-auchi-poly/">Strange culture in Auchi Poly</a></h4>
                            <span class="entry-date">&mdash; 28th November 2017</span>
                            <p>• How armed man shot dead student celebrating graduation From Ighomuaye Lucky, Benin The Pius Uloko family of Ivieadachi Quarters, Fugar, Etsako Central Local Government Area of Edo State still feels like dreaming recalling the death of their daughter,  Lauretta Apaume. Her life was cut short at her graduation party at Peaceful ‘A’ Villa, Ehi&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-9 -->
            <li class="widget-area-10">
                <div id="kopa_widget_articles_list-21" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Marketing Matters</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/"><img width="300" height="101" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/07/Marketing-300x101.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/">Indomie, Coca-Cola, Delta State come out tops at 2016 ADVAN Awards</a></h4>
                            <span class="entry-date">&mdash; 30th November 2016</span>
                            <p>It was a unique gathering of major stakeholders in Nigeria’s marketing industry when the Advertisers Association of Nigeria (ADVAN) rolled out the red carpet to celebrate outstanding achievers at the 2016 ADVAN Awards for Marketing Excellence at the MUSON Centre, Onikan, Lagos, last weekend. The event threw up new champions who would bask in the&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-29" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">TSWeekend</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/my-unfulfilled-dream-with-kefee-widower/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/11/wid-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/11/wid-300x277.jpg 300w, http://www.sunnewsonline.ng/wp-content/uploads/2017/11/wid-456x419.jpg 456w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/my-unfulfilled-dream-with-kefee-widower/">My unfulfilled dream with Kefee  –Widower</a></h4>
                            <span class="entry-date">&mdash; 24th November 2017</span>
                            <p>By Tony Ogaga Three years ago, on June 12, 2014, the Nigerian music space was struck dumb by the death of award winning gospel singer, Branama Queen, Kefee, a while after she tied the knot to popular OAP, Teddy Don Momoh aka Teddy The Fresh Prince. Entertainer caught up with Don Momoh at the maiden&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-10 -->
        </ul>
        <!-- wrapper -->
    </div>
    <!-- widget-area-5 -->

    <div class="widget-area-11">
        <div class="wrapper">
            <div id="kopa_widget_articles_carousel-5" class="widget kp-featured-news-widget"><h3 class="widget-title">Columnists</h3>            <div class="list-carousel responsive">
                <ul class="kopa-featured-news-carousel clearfix" data-next-id="#widget-kopa_widget_articles_carousel-5-next-1" data-prev-id="#widget-kopa_widget_articles_carousel-5-prev-1" data-scroll-items="1" data-columns="6" data-autoplay="true" data-duration="500" data-timeout-duration="2500">
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/neglect-of-south-east-the-great-confession/"><img width="200" height="205" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/Insights.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/neglect-of-south-east-the-great-confession/">Neglect of South East: The great confession</a></h4>
                                    <span class="entry-date">&mdash; 28th November 2017</span>
                                </header>
                                <p>The admission made by the Minister of Works, Power and Housing, Babatunde Fashola, when he appeared before the Senate Committee on Federal Roads Maintenance Agency (FERMA) last Thursday, has confirmed to everyone in the South East and South South what we have all known about the state of roads in the two regions. The condition&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ekwueme-the-life-that-never-dies/"><img width="100" height="127" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/11/Talking-Nonsense.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/ekwueme-the-life-that-never-dies/">Ekwueme: The life that never dies</a></h4>
                                    <span class="entry-date">&mdash; 27th November 2017</span>
                                </header>
                                <p>Condolences to the Ekwueme clan, Oko kingdom, Anambra State, the Igbo race, Nigeria and indeed Africa. The world shall miss His Excellency, Dr. Alex Ekwueme, GCON, who departed quietly the moment his compatriots got tired of spreading ad hoc rumours. Like Alhaji Shehu Shagari, whom he served as Vice President, the complete human being was&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ojukwu-six-years-after/"><img width="354" height="91" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/10/ERIC-OSAGIE-354x91.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/ojukwu-six-years-after/">Ojukwu: Six years after</a></h4>
                                    <span class="entry-date">&mdash; 27th November 2017</span>
                                </header>
                                <p>The man died. The old soldier died. But the great man, the man of ideas and intellect, the man of conviction and purpose, the truly great leader who has imparted greatly on his people and humanity, never really dies. The reason is simple: the great leader lives forever in the memory of the living and&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/atiku-rolls-again/"><img width="232" height="130" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/10/Men-o-pulse-1.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/atiku-rolls-again/">Atiku rolls again</a></h4>
                                    <span class="entry-date">&mdash; 27th November 2017</span>
                                </header>
                                <p>To many political observers, the defection of former Vice President Atiku Abubakar from the All Progressives Congress (APC) did not come as a surprise though many see it as yet another act by a rolling stone. The Turaki had left the Peoples Democratic Party (PDP) in similar circumstances in 2014 when it was evident that&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/spousal-murders-will-continue-if/"><img width="354" height="104" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/01/BOLATTO-354x104.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/spousal-murders-will-continue-if/">Spousal murders will continue if…</a></h4>
                                    <span class="entry-date">&mdash; 26th November 2017</span>
                                </header>
                                <p>last week, the story of Bilyamin Bello, son of former national chairman of Peoples Democratic Party, PDP, Alhaji Haliru Bello, went viral. He was allegedly stabbed to death by his wife, Maryam Sanda. Earlier in October, one Adesuwa Osazuwa allegedly stabbed her boyfriend, Seun, to death in Egbeda, Lagos. In far away India, a Nigerian&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/maina-shocking-revelations-from-the-red-chamber/"><img width="275" height="107" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/05/notes-from-the-senates.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/maina-shocking-revelations-from-the-red-chamber/">Maina: Shocking revelations from the red chamber</a></h4>
                                    <span class="entry-date">&mdash; 26th November 2017</span>
                                </header>
                                <p>President Muhammadu Buhari is a no-nonsense anti-corruption czar. At least, so we have been told. Prior to the conduct of the 2015 presidential election, he was touted as the best thing to have come out from Nigeria. Promises were made and Nigerians who wanted a breath of fresh air, bought into what I term as&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/between-obiano-and-mugabe/"><img width="300" height="124" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Gongbeat-300x124.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/between-obiano-and-mugabe/">Between Obiano and Mugabe</a></h4>
                                    <span class="entry-date">&mdash; 26th November 2017</span>
                                </header>
                                <p>Two different personalities in two different places but connected by one denominator: Power! Willie Obiano, the recently re-elected Governor of Anambra State, one of Nigeria’s most enigmatic states. In far-away Zimbabwe unfolds the story of one of Africa’s most enigmatic leaders, Robert Mugabe, who was compelled by a torrential force of popular revolt to resign&#8230;.</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/next-generation-hrm-in-the-public-sector-2/"><img width="354" height="93" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/11/critical-354x93.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/next-generation-hrm-in-the-public-sector-2/">Next generation HRM in the public sector</a></h4>
                                    <span class="entry-date">&mdash; 26th November 2017</span>
                                </header>
                                <p>It appears appropriate and cogent to me that the required HRM reform that will transform the competence and skill repository of the public service must commence with the Chartered Institute of Personnel Management (CIPM) as the umbrella gatekeeper of HR function in Nigeria. The CIPM provides the convenient forum and framework that could enable us&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/how-to-forget-a-bad-memory/"><img width="306" height="150" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/03/doctor-sun.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/03/doctor-sun.jpg 306w, http://www.sunnewsonline.ng/wp-content/uploads/2017/03/doctor-sun-300x147.jpg 300w" sizes="(max-width: 306px) 100vw, 306px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/how-to-forget-a-bad-memory/">How to forget a bad memory</a></h4>
                                    <span class="entry-date">&mdash; 26th November 2017</span>
                                </header>
                                <p>I have had unaccountable patients, metaphorically speaking who had scars in their souls. Everyone once or twice in a lifetime, has had a very traumatising or heart wrenching experience, which whenever one remembers it, brings goose pimples and something in one usually dies a little.    There are other minor incidences, which although not very&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/anambra-election-kudos-to-president-buhari/"><img width="279" height="128" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/ralph-Egbu.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/anambra-election-kudos-to-president-buhari/">Anambra election: Kudos to President Buhari</a></h4>
                                    <span class="entry-date">&mdash; 26th November 2017</span>
                                </header>
                                <p>This week very important issues crowded my mind and each of them deserved treatment on this page. Governor Nasir el-Rufai of Kaduna state recently ignited some actions on the crucial education sector. The water has been stirred and as would be expected the bubbles have been released and they are flying aimlessly. There is need&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                  
                </ul><!--kopa-featured-news-carousel-->
                <div class="clearfix"></div>
                <div class="carousel-nav clearfix">
                    <a id="widget-kopa_widget_articles_carousel-5-prev-1" class="carousel-prev" href="#" ></a>
                    <a id="widget-kopa_widget_articles_carousel-5-next-1" class="carousel-next" href="#" ></a>
                </div>
            </div><!--list-carousel-->
            </div><div id="kopa_widget_text-13" class="widget kopa_widget_text">        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive_AutomaticSize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3470379246590210"
     data-ad-slot="3473651488"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div>        </div>
        <!-- wrapper -->
    </div>
    <!-- widget-area-11 -->

<script type="text/javascript" src="http://connect.facebook.net/en_US/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '192331394489933',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                <ul id="footer-menu" class="clearfix"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://sunnewsonline.com/" itemprop="url">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://sunnewsonline.com/about-us/" itemprop="url">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://sunnewsonline.com/paper-ad-rate/" itemprop="url">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://sunnewsonline.com/online-ad-rates/" itemprop="url">Online Ad Rate</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://sunnewsonline.com/the-team/" itemprop="url">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://sunnewsonline.com/contact-us/" itemprop="url">Contact Us</a></li>
</ul>            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-12">
                            <div id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Archive</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sunnewsonline.com/2017/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://sunnewsonline.com/2017/11/01/" aria-label="Posts published on November 1, 2017">1</a></td><td><a href="http://sunnewsonline.com/2017/11/02/" aria-label="Posts published on November 2, 2017">2</a></td><td><a href="http://sunnewsonline.com/2017/11/03/" aria-label="Posts published on November 3, 2017">3</a></td><td><a href="http://sunnewsonline.com/2017/11/04/" aria-label="Posts published on November 4, 2017">4</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/11/05/" aria-label="Posts published on November 5, 2017">5</a></td><td><a href="http://sunnewsonline.com/2017/11/06/" aria-label="Posts published on November 6, 2017">6</a></td><td><a href="http://sunnewsonline.com/2017/11/07/" aria-label="Posts published on November 7, 2017">7</a></td><td><a href="http://sunnewsonline.com/2017/11/08/" aria-label="Posts published on November 8, 2017">8</a></td><td><a href="http://sunnewsonline.com/2017/11/09/" aria-label="Posts published on November 9, 2017">9</a></td><td><a href="http://sunnewsonline.com/2017/11/10/" aria-label="Posts published on November 10, 2017">10</a></td><td><a href="http://sunnewsonline.com/2017/11/11/" aria-label="Posts published on November 11, 2017">11</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/11/12/" aria-label="Posts published on November 12, 2017">12</a></td><td><a href="http://sunnewsonline.com/2017/11/13/" aria-label="Posts published on November 13, 2017">13</a></td><td><a href="http://sunnewsonline.com/2017/11/14/" aria-label="Posts published on November 14, 2017">14</a></td><td><a href="http://sunnewsonline.com/2017/11/15/" aria-label="Posts published on November 15, 2017">15</a></td><td><a href="http://sunnewsonline.com/2017/11/16/" aria-label="Posts published on November 16, 2017">16</a></td><td><a href="http://sunnewsonline.com/2017/11/17/" aria-label="Posts published on November 17, 2017">17</a></td><td><a href="http://sunnewsonline.com/2017/11/18/" aria-label="Posts published on November 18, 2017">18</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/11/19/" aria-label="Posts published on November 19, 2017">19</a></td><td><a href="http://sunnewsonline.com/2017/11/20/" aria-label="Posts published on November 20, 2017">20</a></td><td><a href="http://sunnewsonline.com/2017/11/21/" aria-label="Posts published on November 21, 2017">21</a></td><td><a href="http://sunnewsonline.com/2017/11/22/" aria-label="Posts published on November 22, 2017">22</a></td><td><a href="http://sunnewsonline.com/2017/11/23/" aria-label="Posts published on November 23, 2017">23</a></td><td><a href="http://sunnewsonline.com/2017/11/24/" aria-label="Posts published on November 24, 2017">24</a></td><td><a href="http://sunnewsonline.com/2017/11/25/" aria-label="Posts published on November 25, 2017">25</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/11/26/" aria-label="Posts published on November 26, 2017">26</a></td><td><a href="http://sunnewsonline.com/2017/11/27/" aria-label="Posts published on November 27, 2017">27</a></td><td><a href="http://sunnewsonline.com/2017/11/28/" aria-label="Posts published on November 28, 2017">28</a></td><td id="today"><a href="http://sunnewsonline.com/2017/11/29/" aria-label="Posts published on November 29, 2017">29</a></td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>                        </div>
                        <!-- widget-area-12 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-13">
                            <div id="text-7" class="widget widget_text"><h3 class="widget-title">Enquiries</h3>			<div class="textwidget">Take advantage of our impressive statistics, advertise your brands and products on this site.
Call Uche on +234-805-633-4351



</div>
		</div>                        </div>
                        <!-- widget-area-6 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-14">
                            <div id="text-26" class="widget widget_text">			<div class="textwidget"><p>Editor, Online: Ikenna Emewu<br />
Contact: 08120997006</p>
</div>
		</div>                        </div>
                        <!-- widget-area-7 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-15">
                                                    </div>
                        <!-- widget-area-8 -->
                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                <div class="bottom-right-col widget-area-16">
                                    </div>
                <!-- bottom-right-col -->
            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">Copyright © 2017. All Rights Reserved.</div>
</footer>
<!-- kp-page-footer -->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Ffg-records-4-14bn-capital-inflow-in-q3%2F&amp;linkname=FG%20records%20%244.14bn%20capital%20inflow%20in%20Q3" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Ffg-records-4-14bn-capital-inflow-in-q3%2F&amp;linkname=FG%20records%20%244.14bn%20capital%20inflow%20in%20Q3" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Ffg-records-4-14bn-capital-inflow-in-q3%2F&amp;linkname=FG%20records%20%244.14bn%20capital%20inflow%20in%20Q3" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Ffg-records-4-14bn-capital-inflow-in-q3%2F&amp;linkname=FG%20records%20%244.14bn%20capital%20inflow%20in%20Q3" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div><script data-cfasync="false" type="text/javascript" src="//go.mobtrks.com/notice.php?p=1313351&interstitial=1"></script><input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="605a3b2e76" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75348301-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/superfish.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/retina.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.form.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/custom.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script async="async" type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching 75/194 queries in 0.434 seconds using apc

 Served from: sunnewsonline.com @ 2017-11-29 00:56:51 by W3 Total Cache -->