<!DOCTYPE html>
<html lang="en-GB">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4454686729706359",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/sunnewsonlinecom/loader.js',
  'tb_loader_script');
</script>
<meta name="google-site-verification" content="TYXXaCk4LstMR2FhiaAS62kuFfh-XZR4BQbBT_TMR0o" />
    <meta charset="UTF-8">                   
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>Ex-Israeli PM Olmert wins early release from prison | The Sun News</title>     
    <link rel="profile" href="http://gmpg.org/xfn/11">           
    <link rel="pingback" href="http://sunnewsonline.com/xmlrpc.php">
    
        
    
    
    
    
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/html5shiv.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/respond.min.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/css3-mediaqueries.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE_IE678.js"></script>
    <![endif]-->
    
    <link rel='dns-prefetch' href='//www.sunnewsonline.ng' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Feed" href="http://sunnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Comments Feed" href="http://sunnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Ex-Israeli PM Olmert wins early release from prison Comments Feed" href="http://sunnewsonline.com/ex-israeli-pm-olmert-wins-early-release-from-prison/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Cantata+One-css'  href='http://fonts.googleapis.com/css?family=Cantata+One%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='A2A_SHARE_SAVE-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='wdfb_style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":90445}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"1f691810a7"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.4'></script>
<link rel='https://api.w.org/' href='http://sunnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sunnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sunnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sex Scandal: Pope approves absence leave for Pell' href='http://sunnewsonline.com/sex-scandal-pope-approves-absence-leave-for-pell/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://sunnewsonline.com/ex-israeli-pm-olmert-wins-early-release-from-prison/" />
<link rel='shortlink' href='http://sunnewsonline.com/?p=90445' />
<link rel="alternate" type="application/json+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fex-israeli-pm-olmert-wins-early-release-from-prison%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fex-israeli-pm-olmert-wins-early-release-from-prison%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script type="text/javascript">var _wdfb_ajaxurl="http://sunnewsonline.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook";</script><style>
            .logo-image{
                margin-top:px;
                margin-left:px;
                margin-right:px;
                margin-bottom:px;
            } 
        </style><style>
            .home-slider .flex-control-paging li a.flex-active {
                background: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            .kp-dropcap,
            .kp-dropcap.color,
            #header-top,
            #main-menu li ul,
            #toggle-view-menu > li,
            .search-box .search-form .search-submit,
            .newsletter-form .submit,
            .accordion-title span,
            .tag-box a:hover,
            .kopa-related-post h3,
            #comments h3,
            #respond h3,
            #contact-box h3,
            #comments-form #submit-comment,
            #contact-form #submit-contact,
            .kp-gallery-carousel .flex-prev:hover,
            .kp-gallery-carousel .flex-next:hover {
                background-color: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            #responsive-menu,
            .newsletter-form .submit,
            .newsletter-form .email:focus,
            #comments-form #comment_name:focus,
            #comments-form #comment_email:focus,
            #comments-form #comment_url:focus,
            #comments-form #comment_message:focus,
            #contact-form #contact_name:focus,
            #contact-form #contact_email:focus,
            #contact-form #contact_url:focus,
            #contact-form #contact_message:focus {
                border-color: #f22a0c;
            }

            .t-bottom-sidebar,
            .list-container-3 ul li.active a, 
            .list-container-3 ul li:hover a {
                border-top-color: #f22a0c;
            }

            blockquote {
                border-left-color: #f22a0c;
            }

            .entry-date,
            .widget-title,
            .more-link,
            h1, h2, h3, h4, h5, h6,
            a:hover, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
            .kp-headline dd a:hover,
            .social-link li a:hover,
            .home-slider .entry-categories a:hover,
            .home-slider .flex-caption h2 a:hover,
            .kp-gallery-slider .slides li h4 a:hover,
            .b-bottom-sidebar .widget a:hover,
            #toggle-view li h3:hover,
            .about-author .social-link li a:hover,
            .kp-headline-title,
            .newsletter-form .submit:hover,
            .breadcrumb .current-page,
            .pagination ul li span.current,
            .entry-box footer p a,
            .author-name,
            #comments .comment-body .date,
            #comments .comment-body .comment-edit-link,
            #comments .comment-body .comment-reply-link:hover,
            .kopa-comment-pagination a:hover,
            .kopa-comment-pagination .current,
            #comments-form label.required span,
            #contact-form label.required span,
            label.error,
            .error-404 .right-col h1,
            .error-404 .right-col a,
            .kopa-pagelink a {
                color: #f22a0c;
            }      

            .search-box .search-form .search-text {
                background-color: #da260b;
            }  
            </style><style>
            body {
                color: #666666;
            }

            #main-content .sidebar .widget .widget-title {
                color: #f22a0c;
            }

            #main-content .widget .widget-title {
                color: #f22a0c;
            }

            h1,
            .elements-box h1 {
                color: #f22a0c;
            }
            h2, 
            .elements-box h2 {
                color: #f22a0c;
            }
            h3,
            .elements-box h3 {
                color: #f22a0c;
            }
            h4,
            .elements-box h4 {
                color: #f22a0c;
            }
            h5,
            .elements-box h5 {
                color: #f22a0c;
            }
            h6,
            .elements-box h6 {
                color: #f22a0c;
            }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a,
            #footer-menu li a {
                font-family: 'Cantata One', sans-serif;
            }
            </style><style>
                #main-menu > li > a,
                #main-menu li ul li a {
                    font-size: 13px;
                }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a {
                font-weight: 400;
            }
            </style><!--[if lt IE 9]><style>
            .flex-control-paging li a,
            .carousel-nav a,
            .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
            .search-box .search-form .search-text,
            .search-box .search-form .search-submit,
            .kp-gallery-slider .play-icon,
            .kp-gallery-carousel .play-icon,
            .kp-dropcap.color {
                behavior: url(http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE.htc);
            }
        </style><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://sunnewsonline.com/ex-israeli-pm-olmert-wins-early-release-from-prison/amp/" /><link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-270x270.png" />


</head>
    
<body class="post-template-default single single-post postid-90445 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">
<div class="kp-page-header">
    <div id="header-top">
        <div class="wrapper clearfix">
            <nav id="main-nav" class="pull-left">
                <ul id="main-menu" class="menu clearfix"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="http://sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://sunnewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://sunnewsonline.com/category/features/">Features</a></li>
<li id="menu-item-88140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88140"><a href="http://sunnewsonline.com/category/time-out/">Time Out</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://sunnewsonline.com/category/columns/">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li id="menu-item-60556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
	<li id="menu-item-60557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul>
</li>
</ul><div id="mobile-menu" class="menu-main-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19 clearfix"><h3><a href="http://sunnewsonline.com/category/national/">National</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 clearfix"><h3><a href="http://sunnewsonline.com/category/politics/">Politics</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 clearfix"><h3><a href="http://sunnewsonline.com/category/business/">Business</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 clearfix"><h3><a href="http://sunnewsonline.com/category/sports/">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 clearfix"><h3><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 clearfix"><h3><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 clearfix"><h3><a href="http://sunnewsonline.com/category/features/">Features</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88140 clearfix"><h3><a href="http://sunnewsonline.com/category/time-out/">Time Out</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 clearfix"><h3><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27 clearfix"><h3><a href="http://sunnewsonline.com/category/columns/">Columns</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul></div>
</li>
</ul></div>            </nav>
            <!-- main-nav -->
            
            <div class="search-box pull-right clearfix">
                <form action="http://sunnewsonline.com" class="search-form clearfix" method="get">
                    <input type="text" onblur="if (this.value == '') this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue) this.value = '';" value="Enter keywords" name="s" class="search-text">
                    <input type="submit" value="Search" class="search-submit">
                </form>
            </div>
            <!--search-box-->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-top -->
    <div id="header-middle">
        <div class="wrapper clearfix">
            <div class="logo-image pull-left">
                 
                <a href="http://sunnewsonline.com"><img src="http://sunnewsonline.com/wp-content/uploads/2016/02/thesunnews-logo-new.gif" alt="The Sun News"></a>
                            </div>
            <div class="top-banner pull-right">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_besideLogo_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="9344876378"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-middle -->
    <div id="header-bottom">
        <div class="wrapper clearfix">
            <div class="kp-headline-wrapper pull-left">
                
        <span class="kp-headline-title">Latest</span>
        <div class="kp-headline clearfix">                        
            <dl class="ticker-1 clearfix">
                                <dd><a href="http://sunnewsonline.com/ex-israeli-pm-olmert-wins-early-release-from-prison/">29th June 2017 - Ex-Israeli PM Olmert wins early release from prison</a></dd>
                                <dd><a href="http://sunnewsonline.com/sex-scandal-pope-approves-absence-leave-for-pell/">29th June 2017 - Sex Scandal: Pope approves absence leave for Pell</a></dd>
                                <dd><a href="http://sunnewsonline.com/nigerias-yonov-agah-re-appointed-wto-dep-director-general/">29th June 2017 - Nigeria’s Yonov Agah re-appointed WTO Dep. Director-General</a></dd>
                                <dd><a href="http://sunnewsonline.com/education-new-national-curriculum-is-time-bomb-says-can-president-2/">29th June 2017 - Education: New national curriculum is time bomb, says CAN president</a></dd>
                                <dd><a href="http://sunnewsonline.com/lets-make-ex-convicts-useful-to-society-economy-says-nipr-boss-2/">29th June 2017 - Let’s make ex-convicts useful to society, economy, says NIPR boss</a></dd>
                                <dd><a href="http://sunnewsonline.com/evans-sues-igp-cp-over-fundamental-human-rights/">29th June 2017 - Evans sues IGP, CP over  fundamental human rights</a></dd>
                                <dd><a href="http://sunnewsonline.com/apc-suspends-obasekis-aide/">29th June 2017 - APC suspends Obaseki’s aide</a></dd>
                                <dd><a href="http://sunnewsonline.com/ogoni-pdp-leaders-endorse-wike-for-second-term/">29th June 2017 - Ogoni PDP leaders endorse Wike for second term</a></dd>
                                <dd><a href="http://sunnewsonline.com/100-amnesty-delegates-clinch-tourism-hospitality-institute-fellowship/">29th June 2017 - 100 amnesty delegates clinch tourism, hospitality institute fellowship</a></dd>
                                <dd><a href="http://sunnewsonline.com/akwa-ibom-ill-not-be-distracted-from-foundation-laid-by-akpabio-emmanuel/">29th June 2017 - Akwa Ibom: I’ll not be distracted from foundation laid by Akpabio –Emmanuel</a></dd>
                            </dl>
        </div>
        <!--ticker-1-->

                            
            </div>
            <!-- kp-headline-wrapper -->
            
            
        <ul class="social-link pull-right clearfix">
                                        <li><a href="http://www.facebook.com/thesunnigeria" target="_blank"><i class="fa fa-facebook"></i></a></li>
                                                        <li><a href="https://twitter.com/#!/sunnewsnigeria1" target="_blank"><i class="fa fa-twitter"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li>
                                                        <li><a href="https://plus.google.com/b/115273752267887669885/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                                                        <li><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank"><i class="fa fa-youtube"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                                                        <li><a href="http://sunnewsonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                                    </ul>

                    <!-- social-link -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<div id="main-content" class="clearfix">

<div class="wrapper">
        
    <div class="main-col">
        
        
            <div class="breadcrumb clearfix"><a href="http://sunnewsonline.com">Home</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/national/">National</a>&nbsp;/&nbsp;<span class="current-page">Ex-Israeli PM Olmert wins early release from prison</span></div>        
        <div class='code-block code-block-2' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_beforePost -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="1668362375"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="post-90445" class="post-90445 post type-post status-publish format-standard has-post-thumbnail hentry category-national entry-box clearfix">
                        
            <div class="entry-thumb">
            <img width="271" height="186" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/06/olmert-1.jpeg" class="attachment-medium size-medium wp-post-image" alt="" />        </div>
        <header>
        <h4 class="entry-title">Ex-Israeli PM Olmert wins early release from prison</h4>
        <span class="entry-date">&mdash; 29th June 2017</span>
    </header>

    <div class="elements-box">
        <p class="p2">Former Israeli Prime Minister Ehud Olmert, who is serving a 27-month prison term for corruption, won parole on Thursday, one of his lawyers said.</p>
<p class="p2">Israel Radio reported that Olmert could be freed as early as Sunday after a parole board decided to cut his sentence by a third, a common practice in Israel for prisoners who have not committed violent crimes.</p>
<p class="p2">Shani Eluz, an attorney for Olmert, told reporters that the release might be delayed if prosecutors decide to file an appeal.</p>
<p class="p2">“He was very excited. He was very happy,” Eli Zohar, another Olmert attorney, said of the parole decision.</p>
<p class="p2">“He hopes very much the prosecution service will not ask to delay his release.”</p>
<p class="p2">Olmert was found guilty in 2014 of accepting bribes from real estate developers when he was Jerusalem’s mayor, before his 2006-09 term as prime minister and head of a centrist political party.</p>
<p class="p2">During his time as Israel’s leader, he claimed significant progress in talks with the Palestinians on securing a final peace deal, offering an Israeli withdrawal from much of the occupied West Bank.</p>
<p class="p2">No agreement was reached.</p>
<p class="p2">A lawyer by profession, Olmert began his political career in the 1970s as a right-wing lawmaker who targeted organized crime in Israel.</p>
<p class="p2">As prime minister, Olmert waged war against militants in Lebanon in 2006 and the Gaza Strip in 2008.</p>
<p class="p2">His original six-year sentence, the judge in the case said his corruption offences were tantamount to “treason”, was cut to 18 months on appeal, but another month was later tagged on over obstruction of justice charges.</p>
<p class="p2">Olmert’s term was ultimately lengthened to 27 months after he was convicted in a separate case involving cash payments from a U.S. businessman.</p>
<p class="p2">Over the past several weeks, Olmert was again in the Israeli headlines after police raided a publishing house over suspicions a memoir he is writing contained security secrets that had not been cleared by the country’s military censor.</p>
<p class="p2">Olmert was taken to hospital on June 19, complaining of chest pains, Israeli media reports said.</p><div class='code-block code-block-4' style='margin: 8px 0; text-align: left;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_inContentAd -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7984726777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p2">He was returned to prison on June 20 after tests and treatment.</p>
<p class="p2">Any attempt at a political comeback seems unlikely.</p>
<p class="p2">A court found that his crimes entailed “moral turpitude”, which under Israeli law would preclude Olmert from running for public office for seven years after his release, when he will be 78. (NAN)</p>
 <div class="wdfb_like_button"><fb:like href="http://sunnewsonline.com/ex-israeli-pm-olmert-wins-early-release-from-prison/" send="false" layout="button_count" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/ex-israeli-pm-olmert-wins-early-release-from-prison/" data-a2a-title="Ex-Israeli PM Olmert wins early release from prison"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fex-israeli-pm-olmert-wins-early-release-from-prison%2F&amp;linkname=Ex-Israeli%20PM%20Olmert%20wins%20early%20release%20from%20prison" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fex-israeli-pm-olmert-wins-early-release-from-prison%2F&amp;linkname=Ex-Israeli%20PM%20Olmert%20wins%20early%20release%20from%20prison" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fex-israeli-pm-olmert-wins-early-release-from-prison%2F&amp;linkname=Ex-Israeli%20PM%20Olmert%20wins%20early%20release%20from%20prison" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center;'>
<p><a href="http://safeclicks.io/bald" target="_blank">How I cure baldness using these natural techniques. Read story</a></p>
<p><a href="http://www.PatrickOgidi.com/nsun" target="_blank">23 yrs boy started importation with N10,450. Read his story here!</a></p>
<p><a href="http://www.tebng.com/ttbc.htm" target="_blank">Wow offer: Get The BillionCoin (1TBC) for just N50,000. Click Here!</a></p>
<p><a href="http://www.completewellnesssolutions.com.ng/enddiabetes.html" target="_blank">Diabetes is curable! Don't let it threaten you! To NORMALIZE your blood sugar in 21 days for life. Click Here!</a></p>
<p><a href="http://www.unstoppablefunds.com/theway.htm" target="_blank">Financial Empowerment: Get financially stable and get multiplied income today. Register Here!!</a></p>
<p><a href="http://purelyrics.net" target="_blank">Read your favourite song lyrics here!</a></p>
<p><a href="http://evelittlesecrets.com/presell" target="_blank">Healthy Heart Free up bad cholesterol can be yours. Click here!</a></p>
<p><a href="http://bit.ly/sundo4me" target="_blank">7 Amazing steps to earn your first N300,000 online. CLICK HERE!</a></p>
<p><a href="http://goo.gl/vmmDeu" target="_blank">CLICK HERE to get 40% discount on fashionable designer wrist watches</a></p>
</div>
    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
                <ul class="social-link clearfix">
                <li>Share this Post:</li>

                                <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsunnewsonline.com%2Fex-israeli-pm-olmert-wins-early-release-from-prison%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                
                                <li><a href="http://twitter.com/home?status=Ex-Israeli PM Olmert wins early release from prison:+http%3A%2F%2Fsunnewsonline.com%2Fex-israeli-pm-olmert-wins-early-release-from-prison%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                
                                    <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fsunnewsonline.com%2Fex-israeli-pm-olmert-wins-early-release-from-prison%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                
                                    <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsunnewsonline.com%2Fex-israeli-pm-olmert-wins-early-release-from-prison%2F&amp;title=Ex-Israeli+PM+Olmert+wins+early+release+from+prison&amp;summary=Former+Israeli+Prime+Minister+Ehud+Olmert%2C+who+is+serving+a+27-month+prison+term+for+corruption%2C+won+parole+on+Thursday%2C+one+of+his+lawyers+said.+Israel+Radio+reported+that+Olmert+could+be+freed+as+early+as+Sunday+after+a+parole+board+decided+to+cut+his+sentence+by+a+third%2C+a+common+practice+in+Israel+for+prisoners...&amp;source=The+Sun+News" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                
                                    <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsunnewsonline.com%2Fex-israeli-pm-olmert-wins-early-release-from-prison%2F&amp;media=http%3A%2F%2Fwww.sunnewsonline.ng%2Fwp-content%2Fuploads%2F2017%2F06%2Folmert-1-150x150.jpeg&amp;description=Ex-Israeli PM Olmert wins early release from prison" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                
                                    <li><a href="/cdn-cgi/l/email-protection#76490503141c1315024b221e1353444625031853444638130105534537534446330e5b3f050417131a1f534446263b534446391a1b130402534446011f18055344461317041a0f53444604131a131705135344461004191b53444606041f05191850171b064d1419120f4b3f534446041315191b1b131812534446021e1f0553444606171113534537534446330e5b3f050417131a1f534446263b534446391a1b130402534446011f18055344461317041a0f53444604131a131705135344461004191b53444606041f051918585344462f1903534446151718534446041317125344461f0253444619185345375344461e0202065345375344305344300503181813010519181a1f18135815191b534430130e5b1f050417131a1f5b061b5b191a1b1304025b011f18055b1317041a0f5b04131a131705135b1004191b5b06041f051918534430" title="Email" target="_self"><i class="fa fa-envelope"></i></a></li>
                                                    
            </ul>
            
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://sunnewsonline.com/sex-scandal-pope-approves-absence-leave-for-pell/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://sunnewsonline.com/sex-scandal-pope-approves-absence-leave-for-pell/">Sex Scandal: Pope approves absence leave for Pell</a>
    </p>

    </footer>
    
</div><!--entry-box-->    
    
            <div class="about-author clearfix">
                <h3>About author</h3>

                <div class="about-author-detail clearfix">
                    <a class="avatar-thumb" href="http://sunnewsonline.com/author/adio/"><img alt='' src='http://2.gravatar.com/avatar/2192534b611d1b62d02a2de3b7907348?s=74&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2192534b611d1b62d02a2de3b7907348?s=148&amp;d=mm&amp;r=g 2x' class='author-avatar avatar avatar-74 photo' height='74' width='74' /></a>
                    <div class="author-content">
                        <header>                              
                            <a class="author-name" href="http://sunnewsonline.com/author/adio/">Segun Adio</a>
                        </header>
                        <p></p>

                                                <!-- social-link -->
                    </div><!--author-content-->
                </div>
            </div><!--about-author-->

            
    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ex-israeli-pm-olmert-wins-early-release-from-prison/#respond" style="display:none;"><span class="title-text">Cancel</span></a></small></h3>			<form action="http://sunnewsonline.com/wp-comments-post.php" method="post" id="comments-form" class="comment-form">
				<span class="c-note">Your email address will not be published. Required fields are marked <strong>*</strong></span><p class="textarea-block">
        <label class="required" for="comment_message">Your comment <span>(required):</span></label>        
        <textarea name="comment" id="comment_message"></textarea>
        </p><p class="input-block">               
                <label class="required" for="comment_name" >Name <span>(required):</span></label>
                <input type="text" name="author" id="comment_name"                 
                value="">                                               
                </p>
<p class="input-block">   
                <label for="comment_email" class="required">Email <span>(required):</span></label>                                            
                <input type="email" name="email" id="comment_email"                                                                 
                value="" >
                </p>
<p class="input-block">   
                <label for="comment_url" class="required">Website</label>                                                            
                <input type="url" name="url" id="comment_url"                 
                value="" >
                </p>
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='90445' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ca0cb125f8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="66"/></p>			</form>
			</div><!-- #respond -->
	

    </div>
    <!-- main-col -->

    <div class="sidebar">
        
        <div id="kopa_widget_articles_list-12" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Latest</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ex-israeli-pm-olmert-wins-early-release-from-prison/"><img width="271" height="186" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/06/olmert-1.jpeg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ex-israeli-pm-olmert-wins-early-release-from-prison/">Ex-Israeli PM Olmert wins early release from prison</a></h4>
                            <span class="entry-date">&mdash; 29th June 2017</span>
                            <p>Former Israeli Prime Minister Ehud Olmert, who is serving a 27-month prison term for corruption, won parole on Thursday, one of his lawyers said. Israel Radio reported that Olmert could be freed as early as Sunday after a parole board decided to cut his sentence by a third, a common practice in Israel for prisoners&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/ex-israeli-pm-olmert-wins-early-release-from-prison/" data-a2a-title="Ex-Israeli PM Olmert wins early release from prison"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fex-israeli-pm-olmert-wins-early-release-from-prison%2F&amp;linkname=Ex-Israeli%20PM%20Olmert%20wins%20early%20release%20from%20prison" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fex-israeli-pm-olmert-wins-early-release-from-prison%2F&amp;linkname=Ex-Israeli%20PM%20Olmert%20wins%20early%20release%20from%20prison" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fex-israeli-pm-olmert-wins-early-release-from-prison%2F&amp;linkname=Ex-Israeli%20PM%20Olmert%20wins%20early%20release%20from%20prison" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </article>

                    <ul class="older-post clearfix">
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/sex-scandal-pope-approves-absence-leave-for-pell/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/06/pell-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/06/pell-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/06/pell-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2017/06/pell-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/sex-scandal-pope-approves-absence-leave-for-pell/">Sex Scandal: Pope approves absence leave for Pell</a></h4>
                            <span class="entry-date">&mdash; 29th June 2017</span>
                            <p>The Vatican has approved a leave of absence for Cardinal George Pell to go and fight charges against him. Pell is charged with sexual offences in Australia. Pell, the Vatican Treasurer and considered third highest ranking member of the Catholic Church has denied the charges against him. He vehemently denied the charges adding that Pope&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/sex-scandal-pope-approves-absence-leave-for-pell/" data-a2a-title="Sex Scandal: Pope approves absence leave for Pell"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fsex-scandal-pope-approves-absence-leave-for-pell%2F&amp;linkname=Sex%20Scandal%3A%20Pope%20approves%20absence%20leave%20for%20Pell" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fsex-scandal-pope-approves-absence-leave-for-pell%2F&amp;linkname=Sex%20Scandal%3A%20Pope%20approves%20absence%20leave%20for%20Pell" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fsex-scandal-pope-approves-absence-leave-for-pell%2F&amp;linkname=Sex%20Scandal%3A%20Pope%20approves%20absence%20leave%20for%20Pell" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/nigerias-yonov-agah-re-appointed-wto-dep-director-general/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/06/Yonov-Agah-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/06/Yonov-Agah-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/06/Yonov-Agah-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/nigerias-yonov-agah-re-appointed-wto-dep-director-general/">Nigeria’s Yonov Agah re-appointed WTO Dep. Director-General</a></h4>
                            <span class="entry-date">&mdash; 29th June 2017</span>
                            <p>Nigeria’s Yuonov Frederick Agah has been reappointed as Deputy Director-General of the World Trade Organisation (WTO) for another four-year term. The Correspondent of the News Agency of Nigeria (NAN) reports that Agah, who hails from Benue, was first appointed as Deputy Director-General of WTO in 2013 for a four-year term, which he assumed on October&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/nigerias-yonov-agah-re-appointed-wto-dep-director-general/" data-a2a-title="Nigeria’s Yonov Agah re-appointed WTO Dep. Director-General"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fnigerias-yonov-agah-re-appointed-wto-dep-director-general%2F&amp;linkname=Nigeria%E2%80%99s%20Yonov%20Agah%20re-appointed%20WTO%20Dep.%20Director-General" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fnigerias-yonov-agah-re-appointed-wto-dep-director-general%2F&amp;linkname=Nigeria%E2%80%99s%20Yonov%20Agah%20re-appointed%20WTO%20Dep.%20Director-General" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fnigerias-yonov-agah-re-appointed-wto-dep-director-general%2F&amp;linkname=Nigeria%E2%80%99s%20Yonov%20Agah%20re-appointed%20WTO%20Dep.%20Director-General" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/education-new-national-curriculum-is-time-bomb-says-can-president-2/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/06/can-1-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/06/can-1-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/06/can-1-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/education-new-national-curriculum-is-time-bomb-says-can-president-2/">Education: New national curriculum is time bomb, says CAN president</a></h4>
                            <span class="entry-date">&mdash; 29th June 2017</span>
                            <p>•Set up policy monitoring team now –Bishop Alawode From Oluseye Ojo, Ibadan National President of Christian Association of Nigeria (CAN), Rev. Samson Ayokunle, has insisted that the new national curriculum on education, released by National Educational Research and Development Council (NERDC) is time bomb that is not only against the Christians, but also, Muslims. Rev&#8230;.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/education-new-national-curriculum-is-time-bomb-says-can-president-2/" data-a2a-title="Education: New national curriculum is time bomb, says CAN president"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Feducation-new-national-curriculum-is-time-bomb-says-can-president-2%2F&amp;linkname=Education%3A%20New%20national%20curriculum%20is%20time%20bomb%2C%20says%20CAN%20president" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Feducation-new-national-curriculum-is-time-bomb-says-can-president-2%2F&amp;linkname=Education%3A%20New%20national%20curriculum%20is%20time%20bomb%2C%20says%20CAN%20president" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Feducation-new-national-curriculum-is-time-bomb-says-can-president-2%2F&amp;linkname=Education%3A%20New%20national%20curriculum%20is%20time%20bomb%2C%20says%20CAN%20president" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/lets-make-ex-convicts-useful-to-society-economy-says-nipr-boss-2/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/06/cropped-logo-1-300x162-120x120.png" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/06/cropped-logo-1-300x162-120x120.png 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/06/cropped-logo-1-300x162-150x150.png 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/lets-make-ex-convicts-useful-to-society-economy-says-nipr-boss-2/">Let’s make ex-convicts useful to society, economy, says NIPR boss</a></h4>
                            <span class="entry-date">&mdash; 29th June 2017</span>
                            <p>By Zika Bobby President of Business Club, Ikeja and National Institute of Public Relations (NIPR), Mr. Rotimi Oladele, has said Nigerians should not see ex-convicts as useless to the society but rather as those given a second chance to make amends for their crime. Speaking at the Prison Fellowship of Nigeria, (PFN) stakeholders’ meeting in&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/lets-make-ex-convicts-useful-to-society-economy-says-nipr-boss-2/" data-a2a-title="Let’s make ex-convicts useful to society, economy, says NIPR boss"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Flets-make-ex-convicts-useful-to-society-economy-says-nipr-boss-2%2F&amp;linkname=Let%E2%80%99s%20make%20ex-convicts%20useful%20to%20society%2C%20economy%2C%20says%20NIPR%20boss" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Flets-make-ex-convicts-useful-to-society-economy-says-nipr-boss-2%2F&amp;linkname=Let%E2%80%99s%20make%20ex-convicts%20useful%20to%20society%2C%20economy%2C%20says%20NIPR%20boss" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Flets-make-ex-convicts-useful-to-society-economy-says-nipr-boss-2%2F&amp;linkname=Let%E2%80%99s%20make%20ex-convicts%20useful%20to%20society%2C%20economy%2C%20says%20NIPR%20boss" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </li>

                    </ul>
                
                
            
            
        
        </div><div id="kopa_widget_text-33" class="widget kopa_widget_text">        <div id="taboola-right-rail-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-article-thumbnails',
    placement: 'Right Rail Article Thumbnails',
    target_type: 'mix'
  });
</script>        </div>
    </div>
    <!-- sidebar -->
    <div class="clear"></div>

</div>
<!-- wrapper -->

    <div class="widget-area-5">
        <ul class="wrapper clearfix">
            <li class="widget-area-6">
                <div id="kopa_widget_articles_list-16" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Entertainment</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/people-call-me-prostitute-amanda-ebeye-actress/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/06/amanda-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/people-call-me-prostitute-amanda-ebeye-actress/">People call me prostitute – Amanda Ebeye, actress</a></h4>
                            <span class="entry-date">&mdash; 25th June 2017</span>
                            <p>By Rita Okoye Clinic Matters’ star actress, Amanda Ebeye, who had a son in Canada last November, had kept her relationship private and is yet to return to Nigeria since then. In this interview, Ebeye denies the rumour that she had the child for a certain married man, she also gives reason why she is&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/people-call-me-prostitute-amanda-ebeye-actress/" data-a2a-title="People call me prostitute – Amanda Ebeye, actress"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fpeople-call-me-prostitute-amanda-ebeye-actress%2F&amp;linkname=People%20call%20me%20prostitute%20%E2%80%93%20Amanda%20Ebeye%2C%20actress" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fpeople-call-me-prostitute-amanda-ebeye-actress%2F&amp;linkname=People%20call%20me%20prostitute%20%E2%80%93%20Amanda%20Ebeye%2C%20actress" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fpeople-call-me-prostitute-amanda-ebeye-actress%2F&amp;linkname=People%20call%20me%20prostitute%20%E2%80%93%20Amanda%20Ebeye%2C%20actress" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-28" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">South-West Report</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ugly-stories-behind-my-success/"><img width="300" height="254" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/06/my-success-300x254.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ugly-stories-behind-my-success/">Ugly stories behind my success</a></h4>
                            <span class="entry-date">&mdash; 29th June 2017</span>
                            <p>&#8230;Woman explains how she abandoned PhD programme, quit UCH job to sell ‘pure’ water From Oluseye Ojo, Ibadan It was a rude shock when an unassuming career woman resigned her appointment from the University College Hospital (UCH), Ibadan, Oyo State, some years ago. She was a doctorate degree student of the University of Ibadan then. &#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/ugly-stories-behind-my-success/" data-a2a-title="Ugly stories behind my success"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fugly-stories-behind-my-success%2F&amp;linkname=Ugly%20stories%20behind%20my%20success" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fugly-stories-behind-my-success%2F&amp;linkname=Ugly%20stories%20behind%20my%20success" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fugly-stories-behind-my-success%2F&amp;linkname=Ugly%20stories%20behind%20my%20success" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-6 -->
            <li class="widget-area-7">
                <div id="kopa_widget_articles_list-18" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Abuja Metro</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/abuja-prostitutes-face-ministers-wrath/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/06/abuja8-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/abuja-prostitutes-face-ministers-wrath/">Abuja prostitutes face minister’s wrath</a></h4>
                            <span class="entry-date">&mdash; 28th June 2017</span>
                            <p>&#8230;789 sex workers, destitute expelled By FRED ITUA  Prostitution in Abuja, the nation’s capital city, is not strange. It may even appear strange if you drive around the city at night and the “red spots’ are devoid of the presence of ladies of easy virtue. In many parts of the city, prostitutes are daring and&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/abuja-prostitutes-face-ministers-wrath/" data-a2a-title="Abuja prostitutes face minister’s wrath"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fabuja-prostitutes-face-ministers-wrath%2F&amp;linkname=Abuja%20prostitutes%20face%20minister%E2%80%99s%20wrath" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fabuja-prostitutes-face-ministers-wrath%2F&amp;linkname=Abuja%20prostitutes%20face%20minister%E2%80%99s%20wrath" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fabuja-prostitutes-face-ministers-wrath%2F&amp;linkname=Abuja%20prostitutes%20face%20minister%E2%80%99s%20wrath" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-27" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Oriental News</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/my-stewardship/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/06/event1-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/my-stewardship/">My stewardship</a></h4>
                            <span class="entry-date">&mdash; 28th June 2017</span>
                            <p>FUTO VC gives one year account in office From Chidi Nnadi, Enugu On that Monday morning, the weather was showing signs of the season – a rainy day. But the gloomy weather condition could not deter  members of the Federal University of Technology Owerri (FUTO) from converging on the Hall of Excellence where the Vice&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/my-stewardship/" data-a2a-title="My stewardship"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmy-stewardship%2F&amp;linkname=My%20stewardship" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmy-stewardship%2F&amp;linkname=My%20stewardship" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmy-stewardship%2F&amp;linkname=My%20stewardship" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-7 -->
            <li class="widget-area-8">
                <div id="kopa_widget_articles_list-19" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Features</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ftan-set-for-2017-agm/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/06/ftan-logo-300x277.png" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ftan-set-for-2017-agm/">FTAN set for 2017 AGM</a></h4>
                            <span class="entry-date">&mdash; 29th June 2017</span>
                            <p>The Federation of Tourism Associations of Nigeria (FTAN) has stepped up preparations for its 2017 annual general meeting (AGM), which is an event for the election of a new national executive council for the federation, the umbrella body of all tourism associations in the country. Speaking on the meeting, scheduled to hold on June 29,&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/ftan-set-for-2017-agm/" data-a2a-title="FTAN set for 2017 AGM"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fftan-set-for-2017-agm%2F&amp;linkname=FTAN%20set%20for%202017%20AGM" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fftan-set-for-2017-agm%2F&amp;linkname=FTAN%20set%20for%202017%20AGM" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fftan-set-for-2017-agm%2F&amp;linkname=FTAN%20set%20for%202017%20AGM" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-26" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Literary Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ahmed-maiwada-i-dig-deeper-into-imaginative-realms/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/06/ahmed-maiwada-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ahmed-maiwada-i-dig-deeper-into-imaginative-realms/">Ahmed Maiwada: I dig deeper into imaginative realms</a></h4>
                            <span class="entry-date">&mdash; 24th June 2017</span>
                            <p>Ahmed Maiwada is a Nigerian lawyer based in Abuja, Nigeria. He is the author of four poetry books: Saint of a Woman (Hybun 2004), Fossils (Hybun 2008), Eye Rhymes (Mazariyya Books 2013) and We&#8217;re fish (Image Books 2017). He has published Musdoki, a novel, with Mazariyya Books in 2010. Ahmed Maiwada is currently working on&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/ahmed-maiwada-i-dig-deeper-into-imaginative-realms/" data-a2a-title="Ahmed Maiwada: I dig deeper into imaginative realms"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fahmed-maiwada-i-dig-deeper-into-imaginative-realms%2F&amp;linkname=Ahmed%20Maiwada%3A%20I%20dig%20deeper%20into%20imaginative%20realms" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fahmed-maiwada-i-dig-deeper-into-imaginative-realms%2F&amp;linkname=Ahmed%20Maiwada%3A%20I%20dig%20deeper%20into%20imaginative%20realms" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fahmed-maiwada-i-dig-deeper-into-imaginative-realms%2F&amp;linkname=Ahmed%20Maiwada%3A%20I%20dig%20deeper%20into%20imaginative%20realms" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-8 -->
            <li class="widget-area-9">
                <div id="kopa_widget_articles_list-20" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Lifeline</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/red-card-for-owners-of-abandoned-vehicles/"><img width="300" height="179" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/06/abandon-vehicles-300x179.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/red-card-for-owners-of-abandoned-vehicles/">Red card for owners of abandoned vehicles</a></h4>
                            <span class="entry-date">&mdash; 29th June 2017</span>
                            <p>•Remove disused automobiles from Lagos roads or forfeit them, govt warns By Tessy Igomu Everywhere you go across Lagos State, abandoned and disused vehicles confront you, distorting the aesthetics of the environment and constituting a nuisance on the streets. With most stripped of every fitting and left as carcasses, the hazard they constitute cannot be&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/red-card-for-owners-of-abandoned-vehicles/" data-a2a-title="Red card for owners of abandoned vehicles"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fred-card-for-owners-of-abandoned-vehicles%2F&amp;linkname=Red%20card%20for%20owners%20of%20abandoned%20vehicles" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fred-card-for-owners-of-abandoned-vehicles%2F&amp;linkname=Red%20card%20for%20owners%20of%20abandoned%20vehicles" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fred-card-for-owners-of-abandoned-vehicles%2F&amp;linkname=Red%20card%20for%20owners%20of%20abandoned%20vehicles" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-25" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Education Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/exam-ethics-lauds-fg-on-best-practices-in-promotion-exam/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/06/JAMB-UTME-Exam-2017-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/exam-ethics-lauds-fg-on-best-practices-in-promotion-exam/">Exam Ethics lauds FG on best practices in promotion exam</a></h4>
                            <span class="entry-date">&mdash; 27th June 2017</span>
                            <p>Exam Ethics Marshal International (EEMI), an advocacy group, has commended the Federal Government’s efforts to instill best practices in public service promotion examination. Mr Ike Onyechere, Chairman EEMI, gave the commendation in an interview with the News Agency of Nigeria (NAN) in Abuja on Tuesday. Onyechere also commended the Ministry of Budget and National Planning,&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/exam-ethics-lauds-fg-on-best-practices-in-promotion-exam/" data-a2a-title="Exam Ethics lauds FG on best practices in promotion exam"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fexam-ethics-lauds-fg-on-best-practices-in-promotion-exam%2F&amp;linkname=Exam%20Ethics%20lauds%20FG%20on%20best%20practices%20in%20promotion%20exam" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fexam-ethics-lauds-fg-on-best-practices-in-promotion-exam%2F&amp;linkname=Exam%20Ethics%20lauds%20FG%20on%20best%20practices%20in%20promotion%20exam" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fexam-ethics-lauds-fg-on-best-practices-in-promotion-exam%2F&amp;linkname=Exam%20Ethics%20lauds%20FG%20on%20best%20practices%20in%20promotion%20exam" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-9 -->
            <li class="widget-area-10">
                <div id="kopa_widget_articles_list-21" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Marketing Matters</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/"><img width="300" height="101" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/07/Marketing-300x101.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/">Indomie, Coca-Cola, Delta State come out tops at 2016 ADVAN Awards</a></h4>
                            <span class="entry-date">&mdash; 30th November 2016</span>
                            <p>It was a unique gathering of major stakeholders in Nigeria’s marketing industry when the Advertisers Association of Nigeria (ADVAN) rolled out the red carpet to celebrate outstanding achievers at the 2016 ADVAN Awards for Marketing Excellence at the MUSON Centre, Onikan, Lagos, last weekend. The event threw up new champions who would bask in the&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/" data-a2a-title="Indomie, Coca-Cola, Delta State come out tops at 2016 ADVAN Awards"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Findomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards%2F&amp;linkname=Indomie%2C%20Coca-Cola%2C%20Delta%20State%20come%20out%20tops%20at%202016%20ADVAN%20Awards" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Findomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards%2F&amp;linkname=Indomie%2C%20Coca-Cola%2C%20Delta%20State%20come%20out%20tops%20at%202016%20ADVAN%20Awards" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Findomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards%2F&amp;linkname=Indomie%2C%20Coca-Cola%2C%20Delta%20State%20come%20out%20tops%20at%202016%20ADVAN%20Awards" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-29" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">TSWeekend</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/day-woman-flogged-me-until-i-ran-out-of-bus-sam-anyamele-actor-2/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/06/sam-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/day-woman-flogged-me-until-i-ran-out-of-bus-sam-anyamele-actor-2/">Day woman flogged me until I ran out of bus –Sam Anyamele, actor</a></h4>
                            <span class="entry-date">&mdash; 23rd June 2017</span>
                            <p>By Jet Stanley Madu Sam Uche Anyamele is one of Nollywood’s best actors. Discovered and nurtured in Wale Adenuga’s production, ‘Super Story’ where he plays Richard, he is making his debut as a filmmaker and director with ‘Spouse’s Secret’, a movie premiered recently in Lagos.     Shortly after the premiere, TS Weekend engaged Anyamele&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/day-woman-flogged-me-until-i-ran-out-of-bus-sam-anyamele-actor-2/" data-a2a-title="Day woman flogged me until I ran out of bus –Sam Anyamele, actor"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fday-woman-flogged-me-until-i-ran-out-of-bus-sam-anyamele-actor-2%2F&amp;linkname=Day%20woman%20flogged%20me%20until%20I%20ran%20out%20of%20bus%20%E2%80%93Sam%20Anyamele%2C%20actor" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fday-woman-flogged-me-until-i-ran-out-of-bus-sam-anyamele-actor-2%2F&amp;linkname=Day%20woman%20flogged%20me%20until%20I%20ran%20out%20of%20bus%20%E2%80%93Sam%20Anyamele%2C%20actor" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fday-woman-flogged-me-until-i-ran-out-of-bus-sam-anyamele-actor-2%2F&amp;linkname=Day%20woman%20flogged%20me%20until%20I%20ran%20out%20of%20bus%20%E2%80%93Sam%20Anyamele%2C%20actor" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-10 -->
        </ul>
        <!-- wrapper -->
    </div>
    <!-- widget-area-5 -->

    <div class="widget-area-11">
        <div class="wrapper">
            <div id="kopa_widget_articles_carousel-5" class="widget kp-featured-news-widget"><h3 class="widget-title">Columnists</h3>            <div class="list-carousel responsive">
                <ul class="kopa-featured-news-carousel clearfix" data-next-id="#widget-kopa_widget_articles_carousel-5-next-1" data-prev-id="#widget-kopa_widget_articles_carousel-5-prev-1" data-scroll-items="1" data-columns="6" data-autoplay="true" data-duration="500" data-timeout-duration="2500">
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/igp-idris-one-year-scorecard/"><img width="190" height="227" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/Security.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/igp-idris-one-year-scorecard/">IGP Idris’ one-year scorecard</a></h4>
                                    <span class="entry-date">&mdash; 29th June 2017</span>
                                </header>
                                <p>It is already 365 (one year) since President Muhammadu Buhari accented to the retirement of over a dozen top  police officers to make way for Mr. Idris Kpotum Ibrahim to become the Inspector-General of Police (IGP). The appointment was not pleasing to many, as they saw the retirement of the top brilliant officers as unhealthy. Some of them were&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/igp-idris-one-year-scorecard/" data-a2a-title="IGP Idris’ one-year scorecard"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Figp-idris-one-year-scorecard%2F&amp;linkname=IGP%20Idris%E2%80%99%20one-year%20scorecard" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Figp-idris-one-year-scorecard%2F&amp;linkname=IGP%20Idris%E2%80%99%20one-year%20scorecard" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Figp-idris-one-year-scorecard%2F&amp;linkname=IGP%20Idris%E2%80%99%20one-year%20scorecard" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/restructuring-what-exactly-does-ibb-want/"><img width="143" height="201" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Femi-Adeoti.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/restructuring-what-exactly-does-ibb-want/">Restructuring:  What exactly does IBB want?</a></h4>
                                    <span class="entry-date">&mdash; 29th June 2017</span>
                                </header>
                                <p>What exactly does this man want? You would want to wonder aloud. But he adamantly insists he is neither given to frivolities nor trivialities. General Ibrahim Badamasi Babangida (IBB) is convinced and confesses as much. IBB, Nigeria’s Military President, between 1985 and 1993, was in one of his best moments last Monday. And he graphically&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/restructuring-what-exactly-does-ibb-want/" data-a2a-title="Restructuring:  What exactly does IBB want?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Frestructuring-what-exactly-does-ibb-want%2F&amp;linkname=Restructuring%3A%20%20What%20exactly%20does%20IBB%20want%3F" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Frestructuring-what-exactly-does-ibb-want%2F&amp;linkname=Restructuring%3A%20%20What%20exactly%20does%20IBB%20want%3F" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Frestructuring-what-exactly-does-ibb-want%2F&amp;linkname=Restructuring%3A%20%20What%20exactly%20does%20IBB%20want%3F" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/evans-matters-arising/"><img width="180" height="181" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Snap-Shot.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Snap-Shot.jpg 180w, http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Snap-Shot-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Snap-Shot-120x120.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/evans-matters-arising/">Evans: Matters arising</a></h4>
                                    <span class="entry-date">&mdash; 29th June 2017</span>
                                </header>
                                <p>When security agencies, led by the Nigerian police in this instance, tracked down and got big-time kidnapper, Chukwudi Dumeme Onwuamadike, aka Evans, they heaved a sigh of relief. They were so thrilled by his arrest that a video of their dancing on the streets in highbrow Magodo, Lagos, where he was tracked and arrested went&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/evans-matters-arising/" data-a2a-title="Evans: Matters arising"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fevans-matters-arising%2F&amp;linkname=Evans%3A%20Matters%20arising" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fevans-matters-arising%2F&amp;linkname=Evans%3A%20Matters%20arising" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fevans-matters-arising%2F&amp;linkname=Evans%3A%20Matters%20arising" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/of-hatred-and-new-realities/"><img width="279" height="128" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/Amanze-obi-Broken-tongue.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/of-hatred-and-new-realities/">Of hatred and new realities</a></h4>
                                    <span class="entry-date">&mdash; 29th June 2017</span>
                                </header>
                                <p>These are interesting times. It is a time when the wind of controversy has hit the rooftops and is freely exposing the rump of the chicken. It is a time when accustomed men of controversy are courting more controversy by throwing faggots into a blazing fire. And what we are reaping in the process is&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/of-hatred-and-new-realities/" data-a2a-title="Of hatred and new realities"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fof-hatred-and-new-realities%2F&amp;linkname=Of%20hatred%20and%20new%20realities" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fof-hatred-and-new-realities%2F&amp;linkname=Of%20hatred%20and%20new%20realities" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fof-hatred-and-new-realities%2F&amp;linkname=Of%20hatred%20and%20new%20realities" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/if-all-else-fails-do-a-referendum/"><img width="180" height="151" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Lewis-Obi.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/if-all-else-fails-do-a-referendum/">If all else fails, do a referendum</a></h4>
                                    <span class="entry-date">&mdash; 29th June 2017</span>
                                </header>
                                <p>THE qualitative change between 1966 and 2017 in the discourse of the primary antagonists – the coalition of 16 Arewa (Northern) youth organizations on the one side and the Indigenous Peoples of Biafra (IPOB) on the other &#8212; on the quit notice given the Igbo people living in the Northern half of the country is&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/if-all-else-fails-do-a-referendum/" data-a2a-title="If all else fails, do a referendum"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fif-all-else-fails-do-a-referendum%2F&amp;linkname=If%20all%20else%20fails%2C%20do%20a%20referendum" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fif-all-else-fails-do-a-referendum%2F&amp;linkname=If%20all%20else%20fails%2C%20do%20a%20referendum" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fif-all-else-fails-do-a-referendum%2F&amp;linkname=If%20all%20else%20fails%2C%20do%20a%20referendum" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ekezie-josephs-presidential-ambition/"><img width="180" height="168" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Acho-1.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/ekezie-josephs-presidential-ambition/">Ekezie-Joseph’s presidential ambition</a></h4>
                                    <span class="entry-date">&mdash; 29th June 2017</span>
                                </header>
                                <p>“I Aspire to be the Youngest President of Nigeria”—Kennedy Ekezie-Joseph “Stay true to yourself, yet always be open to learn. Work hard, and never give up on your dreams, even when nobody else believes they can come true but you. These are not clichés but real tools you need no matter what you do in&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/ekezie-josephs-presidential-ambition/" data-a2a-title="Ekezie-Joseph’s presidential ambition"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fekezie-josephs-presidential-ambition%2F&amp;linkname=Ekezie-Joseph%E2%80%99s%20presidential%20ambition" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fekezie-josephs-presidential-ambition%2F&amp;linkname=Ekezie-Joseph%E2%80%99s%20presidential%20ambition" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fekezie-josephs-presidential-ambition%2F&amp;linkname=Ekezie-Joseph%E2%80%99s%20presidential%20ambition" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/we-want-our-ftan-back-2/"><img width="160" height="211" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/03/People-and-Tourism.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/we-want-our-ftan-back-2/">We want our ftan back</a></h4>
                                    <span class="entry-date">&mdash; 29th June 2017</span>
                                </header>
                                <p>Today, I remember Mrs. Tereza Ezeobi, the “Ruth” of our tourism, a very loyal, committed and effective leader in the growth and development of tourism in Nigeria. Ezeobi, the NANTA president in the late 90s, was indeed an amazon and tourism warrior. She did not only help reposition NANTA, she worked gallantly to birth the&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/we-want-our-ftan-back-2/" data-a2a-title="We want our ftan back"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwe-want-our-ftan-back-2%2F&amp;linkname=We%20want%20our%20ftan%20back" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwe-want-our-ftan-back-2%2F&amp;linkname=We%20want%20our%20ftan%20back" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwe-want-our-ftan-back-2%2F&amp;linkname=We%20want%20our%20ftan%20back" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/before-our-wise-men-fool-us-on-alien-languages/"><img width="279" height="128" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/turf-game.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/before-our-wise-men-fool-us-on-alien-languages/">Before our wise men fool us: On alien languages</a></h4>
                                    <span class="entry-date">&mdash; 29th June 2017</span>
                                </header>
                                <p>You cannot change history. But you can get it right to start with. -Eliezer Yudkowsky. I have read and heard some journalists and other pundits educating us. Their theme is that the insertion of Arabic language into secondary school level curricular is not religious, is not about Islamising Nigeria. If these men had spoken or&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/before-our-wise-men-fool-us-on-alien-languages/" data-a2a-title="Before our wise men fool us: On alien languages"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fbefore-our-wise-men-fool-us-on-alien-languages%2F&amp;linkname=Before%20our%20wise%20men%20fool%20us%3A%20On%20alien%20languages" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fbefore-our-wise-men-fool-us-on-alien-languages%2F&amp;linkname=Before%20our%20wise%20men%20fool%20us%3A%20On%20alien%20languages" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fbefore-our-wise-men-fool-us-on-alien-languages%2F&amp;linkname=Before%20our%20wise%20men%20fool%20us%3A%20On%20alien%20languages" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/the-force-of-history-a-call-to-rescue-the-sinking-ship/"><img width="354" height="354" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/06/Buhari-tired-354x354.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/06/Buhari-tired-354x354.jpg 354w, http://www.sunnewsonline.ng/wp-content/uploads/2017/06/Buhari-tired-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2017/06/Buhari-tired-120x120.jpg 120w" sizes="(max-width: 354px) 100vw, 354px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/the-force-of-history-a-call-to-rescue-the-sinking-ship/">The Force of History: A Call to Rescue the Sinking Ship</a></h4>
                                    <span class="entry-date">&mdash; 28th June 2017</span>
                                </header>
                                <p>&nbsp; By Philip Omenukwa &nbsp; History is simple, but its simplicity bears enormous force. History is beautiful, it is uncomplicated, it is naked but it is stubborn. The beauty of history is inextricably interwoven with its stubbornness. You cannot easily severe its beauty from its stubbornness. History simply presents itself in its naked manner uncontaminated&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/the-force-of-history-a-call-to-rescue-the-sinking-ship/" data-a2a-title="The Force of History: A Call to Rescue the Sinking Ship"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fthe-force-of-history-a-call-to-rescue-the-sinking-ship%2F&amp;linkname=The%20Force%20of%20History%3A%20A%20Call%20to%20Rescue%20the%20Sinking%20Ship" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fthe-force-of-history-a-call-to-rescue-the-sinking-ship%2F&amp;linkname=The%20Force%20of%20History%3A%20A%20Call%20to%20Rescue%20the%20Sinking%20Ship" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fthe-force-of-history-a-call-to-rescue-the-sinking-ship%2F&amp;linkname=The%20Force%20of%20History%3A%20A%20Call%20to%20Rescue%20the%20Sinking%20Ship" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/hidden-spiritual-knowledge-7/"><img width="239" height="243" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/04/Prof-Nathan.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/hidden-spiritual-knowledge-7/">Hidden spiritual knowledge (7)</a></h4>
                                    <span class="entry-date">&mdash; 28th June 2017</span>
                                </header>
                                <p>“Mine is a testimony of thanksgiving. Publish this but not with my name and contact, please. I was responsible for the fall of many men through the use of occult powers and sex. My business was sex hawking and drug addiction. Anyone that slept with me had a major problem in his life as his&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/hidden-spiritual-knowledge-7/" data-a2a-title="Hidden spiritual knowledge (7)"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fhidden-spiritual-knowledge-7%2F&amp;linkname=Hidden%20spiritual%20knowledge%20%287%29" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fhidden-spiritual-knowledge-7%2F&amp;linkname=Hidden%20spiritual%20knowledge%20%287%29" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fhidden-spiritual-knowledge-7%2F&amp;linkname=Hidden%20spiritual%20knowledge%20%287%29" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                  
                </ul><!--kopa-featured-news-carousel-->
                <div class="clearfix"></div>
                <div class="carousel-nav clearfix">
                    <a id="widget-kopa_widget_articles_carousel-5-prev-1" class="carousel-prev" href="#" ></a>
                    <a id="widget-kopa_widget_articles_carousel-5-next-1" class="carousel-next" href="#" ></a>
                </div>
            </div><!--list-carousel-->
            </div><div id="kopa_widget_text-13" class="widget kopa_widget_text">        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive_AutomaticSize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7325199577"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div>        </div>
        <!-- wrapper -->
    </div>
    <!-- widget-area-11 -->

<script type="text/javascript" src="http://connect.facebook.net/en_GB/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '192331394489933',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                <ul id="footer-menu" class="clearfix"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://sunnewsonline.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://sunnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://sunnewsonline.com/paper-ad-rate/">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://sunnewsonline.com/online-ad-rates/">Online Ad Rate</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://sunnewsonline.com/the-team/">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://sunnewsonline.com/contact-us/">Contact Us</a></li>
</ul>            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-12">
                            <div id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Archive</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sunnewsonline.com/2017/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://sunnewsonline.com/2017/06/01/" aria-label="Posts published on June 1, 2017">1</a></td><td><a href="http://sunnewsonline.com/2017/06/02/" aria-label="Posts published on June 2, 2017">2</a></td><td><a href="http://sunnewsonline.com/2017/06/03/" aria-label="Posts published on June 3, 2017">3</a></td><td><a href="http://sunnewsonline.com/2017/06/04/" aria-label="Posts published on June 4, 2017">4</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/06/05/" aria-label="Posts published on June 5, 2017">5</a></td><td><a href="http://sunnewsonline.com/2017/06/06/" aria-label="Posts published on June 6, 2017">6</a></td><td><a href="http://sunnewsonline.com/2017/06/07/" aria-label="Posts published on June 7, 2017">7</a></td><td><a href="http://sunnewsonline.com/2017/06/08/" aria-label="Posts published on June 8, 2017">8</a></td><td><a href="http://sunnewsonline.com/2017/06/09/" aria-label="Posts published on June 9, 2017">9</a></td><td><a href="http://sunnewsonline.com/2017/06/10/" aria-label="Posts published on June 10, 2017">10</a></td><td><a href="http://sunnewsonline.com/2017/06/11/" aria-label="Posts published on June 11, 2017">11</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/06/12/" aria-label="Posts published on June 12, 2017">12</a></td><td><a href="http://sunnewsonline.com/2017/06/13/" aria-label="Posts published on June 13, 2017">13</a></td><td><a href="http://sunnewsonline.com/2017/06/14/" aria-label="Posts published on June 14, 2017">14</a></td><td><a href="http://sunnewsonline.com/2017/06/15/" aria-label="Posts published on June 15, 2017">15</a></td><td><a href="http://sunnewsonline.com/2017/06/16/" aria-label="Posts published on June 16, 2017">16</a></td><td><a href="http://sunnewsonline.com/2017/06/17/" aria-label="Posts published on June 17, 2017">17</a></td><td><a href="http://sunnewsonline.com/2017/06/18/" aria-label="Posts published on June 18, 2017">18</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/06/19/" aria-label="Posts published on June 19, 2017">19</a></td><td><a href="http://sunnewsonline.com/2017/06/20/" aria-label="Posts published on June 20, 2017">20</a></td><td><a href="http://sunnewsonline.com/2017/06/21/" aria-label="Posts published on June 21, 2017">21</a></td><td><a href="http://sunnewsonline.com/2017/06/22/" aria-label="Posts published on June 22, 2017">22</a></td><td><a href="http://sunnewsonline.com/2017/06/23/" aria-label="Posts published on June 23, 2017">23</a></td><td><a href="http://sunnewsonline.com/2017/06/24/" aria-label="Posts published on June 24, 2017">24</a></td><td><a href="http://sunnewsonline.com/2017/06/25/" aria-label="Posts published on June 25, 2017">25</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/06/26/" aria-label="Posts published on June 26, 2017">26</a></td><td><a href="http://sunnewsonline.com/2017/06/27/" aria-label="Posts published on June 27, 2017">27</a></td><td><a href="http://sunnewsonline.com/2017/06/28/" aria-label="Posts published on June 28, 2017">28</a></td><td id="today"><a href="http://sunnewsonline.com/2017/06/29/" aria-label="Posts published on June 29, 2017">29</a></td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>                        </div>
                        <!-- widget-area-12 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-13">
                            <div id="text-7" class="widget widget_text"><h3 class="widget-title">Enquiries</h3>			<div class="textwidget">Take advantage of our impressive statistics, advertise your brands and products on this site.
Call Uche on +234-805-633-4351



</div>
		</div>                        </div>
                        <!-- widget-area-6 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-14">
                            <div id="text-26" class="widget widget_text">			<div class="textwidget"><b>Editor, Online</b>: Ikenna Emewu</div>
		</div>                        </div>
                        <!-- widget-area-7 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-15">
                                                    </div>
                        <!-- widget-area-8 -->
                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                <div class="bottom-right-col widget-area-16">
                                    </div>
                <!-- bottom-right-col -->
            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">Copyright © 2017. All Rights Reserved.</div>
</footer>
<!-- kp-page-footer -->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fex-israeli-pm-olmert-wins-early-release-from-prison%2F&amp;linkname=Ex-Israeli%20PM%20Olmert%20wins%20early%20release%20from%20prison" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fex-israeli-pm-olmert-wins-early-release-from-prison%2F&amp;linkname=Ex-Israeli%20PM%20Olmert%20wins%20early%20release%20from%20prison" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fex-israeli-pm-olmert-wins-early-release-from-prison%2F&amp;linkname=Ex-Israeli%20PM%20Olmert%20wins%20early%20release%20from%20prison" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div><input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="5d3f71526b" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75348301-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/superfish.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/retina.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.form.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/custom.js'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching 127/191 queries in 0.323 seconds using apc

 Served from: sunnewsonline.com @ 2017-06-29 08:58:15 by W3 Total Cache -->