<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">                   
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>Enugu guber: Court declines to unseat Ugwuanyi, awards N1m cost against Eze - The Sun NewsThe Sun News</title>     
    <link rel="profile" href="http://gmpg.org/xfn/11">           
    <link rel="pingback" href="http://sunnewsonline.com/xmlrpc.php">
    
        
    
    
    
    
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/html5shiv.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/respond.min.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/css3-mediaqueries.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE_IE678.js"></script>
    <![endif]-->
    
    
<!-- This site is optimized with the Yoast SEO plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://sunnewsonline.com/enugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Enugu guber: Court declines to unseat Ugwuanyi, awards N1m cost against Eze - The Sun News" />
<meta property="og:description" content="Godwin Tsa, Abuja The legal moves by a chieftain of the Peoples Democratic Party (PDP), Senator Anyogu Eze to remove Governor Ifeanyi Ugwuanyi of Enugu State from office failed yesterday at the Supreme Court. Eze who laid claim to the PDP governorship ticket in Enugu State having merged through a parallel primary election, had asked..." />
<meta property="og:url" content="http://sunnewsonline.com/enugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze/" />
<meta property="og:site_name" content="The Sun News" />
<meta property="article:publisher" content="http://www.facebook.com/thesunnigeria" />
<meta property="article:tag" content="Ifeanyi Ugwuanyi" />
<meta property="article:tag" content="senator anyogu eze" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2018-07-06T15:15:30+01:00" />
<meta property="og:image" content="http://www.sunnewsonline.com/wp-content/uploads/2016/03/Ifeanyi-Ugwuanyi.jpg" />
<meta property="og:image:width" content="1068" />
<meta property="og:image:height" content="580" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Godwin Tsa, Abuja The legal moves by a chieftain of the Peoples Democratic Party (PDP), Senator Anyogu Eze to remove Governor Ifeanyi Ugwuanyi of Enugu State from office failed yesterday at the Supreme Court. Eze who laid claim to the PDP governorship ticket in Enugu State having merged through a parallel primary election, had asked..." />
<meta name="twitter:title" content="Enugu guber: Court declines to unseat Ugwuanyi, awards N1m cost against Eze - The Sun News" />
<meta name="twitter:site" content="@thesunnigeria" />
<meta name="twitter:image" content="http://www.sunnewsonline.com/wp-content/uploads/2016/03/Ifeanyi-Ugwuanyi.jpg" />
<meta name="twitter:creator" content="@thesunnigeria" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/sunnewsonline.com\/","sameAs":["http:\/\/www.facebook.com\/thesunnigeria","https:\/\/twitter.com\/thesunnigeria"],"@id":"http:\/\/sunnewsonline.com\/#organization","name":"The Sun Publishing Limited","logo":"http:\/\/www.sunnewsonline.com\/wp-content\/uploads\/2016\/02\/thesunnews-logo-new.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://sunnewsonline.com/enugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze/amp/" /><link rel='dns-prefetch' href='//www.sunnewsonline.ng' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Feed" href="http://sunnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Comments Feed" href="http://sunnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Enugu guber: Court declines to unseat Ugwuanyi, awards N1m cost against Eze Comments Feed" href="http://sunnewsonline.com/enugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.sunnewsonline.ng/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Cantata+One-css'  href='http://fonts.googleapis.com/css?family=Cantata+One%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=11.9.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":228791}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"ef00b275a2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","security":"9c4f0316f4","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.sunnewsonline.ng\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.9.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=11.9.2'></script>
<link rel='https://api.w.org/' href='http://sunnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sunnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sunnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p7mOv7-Xwb' />
<link rel="alternate" type="application/json+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fenugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fenugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
			<meta property="fb:pages" content="139709372821659" />
			<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "4.9.7",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/sunnewsonlinecom/loader.js');
</script><script type="text/javascript">var _wdfb_ajaxurl="http://sunnewsonline.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook";</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
            .logo-image{
                margin-top:px;
                margin-left:px;
                margin-right:px;
                margin-bottom:px;
            } 
        </style><style>
            .home-slider .flex-control-paging li a.flex-active {
                background: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            .kp-dropcap,
            .kp-dropcap.color,
            #header-top,
            #main-menu li ul,
            #toggle-view-menu > li,
            .search-box .search-form .search-submit,
            .newsletter-form .submit,
            .accordion-title span,
            .tag-box a:hover,
            .kopa-related-post h3,
            #comments h3,
            #respond h3,
            #contact-box h3,
            #comments-form #submit-comment,
            #contact-form #submit-contact,
            .kp-gallery-carousel .flex-prev:hover,
            .kp-gallery-carousel .flex-next:hover {
                background-color: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            #responsive-menu,
            .newsletter-form .submit,
            .newsletter-form .email:focus,
            #comments-form #comment_name:focus,
            #comments-form #comment_email:focus,
            #comments-form #comment_url:focus,
            #comments-form #comment_message:focus,
            #contact-form #contact_name:focus,
            #contact-form #contact_email:focus,
            #contact-form #contact_url:focus,
            #contact-form #contact_message:focus {
                border-color: #f22a0c;
            }

            .t-bottom-sidebar,
            .list-container-3 ul li.active a, 
            .list-container-3 ul li:hover a {
                border-top-color: #f22a0c;
            }

            blockquote {
                border-left-color: #f22a0c;
            }

            .entry-date,
            .widget-title,
            .more-link,
            h1, h2, h3, h4, h5, h6,
            a:hover, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
            .kp-headline dd a:hover,
            .social-link li a:hover,
            .home-slider .entry-categories a:hover,
            .home-slider .flex-caption h2 a:hover,
            .kp-gallery-slider .slides li h4 a:hover,
            .b-bottom-sidebar .widget a:hover,
            #toggle-view li h3:hover,
            .about-author .social-link li a:hover,
            .kp-headline-title,
            .newsletter-form .submit:hover,
            .breadcrumb .current-page,
            .pagination ul li span.current,
            .entry-box footer p a,
            .author-name,
            #comments .comment-body .date,
            #comments .comment-body .comment-edit-link,
            #comments .comment-body .comment-reply-link:hover,
            .kopa-comment-pagination a:hover,
            .kopa-comment-pagination .current,
            #comments-form label.required span,
            #contact-form label.required span,
            label.error,
            .error-404 .right-col h1,
            .error-404 .right-col a,
            .kopa-pagelink a {
                color: #f22a0c;
            }      

            .search-box .search-form .search-text {
                background-color: #da260b;
            }  
            </style><style>
            body {
                color: #666666;
            }

            #main-content .sidebar .widget .widget-title {
                color: #f22a0c;
            }

            #main-content .widget .widget-title {
                color: #f22a0c;
            }

            h1,
            .elements-box h1 {
                color: #f22a0c;
            }
            h2, 
            .elements-box h2 {
                color: #f22a0c;
            }
            h3,
            .elements-box h3 {
                color: #f22a0c;
            }
            h4,
            .elements-box h4 {
                color: #f22a0c;
            }
            h5,
            .elements-box h5 {
                color: #f22a0c;
            }
            h6,
            .elements-box h6 {
                color: #f22a0c;
            }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a,
            #footer-menu li a {
                font-family: 'Cantata One', sans-serif;
            }
            </style><style>
                #main-menu > li > a,
                #main-menu li ul li a {
                    font-size: 13px;
                }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a {
                font-weight: 400;
            }
            </style><!--[if lt IE 9]><style>
            .flex-control-paging li a,
            .carousel-nav a,
            .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
            .search-box .search-form .search-text,
            .search-box .search-form .search-submit,
            .kp-gallery-slider .play-icon,
            .kp-gallery-carousel .play-icon,
            .kp-dropcap.color {
                behavior: url(http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE.htc);
            }
        </style><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://sunnewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '19e48b16-c847-449d-aaf9-62e96bec40b0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "sunnewsonline";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-270x270.png" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>

    <script>
      googletag.cmd.push(function() {
        googletag.defineSlot('/571037448/TopLeaderboard_UAM_728x90', [728, 90], 'div-gpt-ad-1530807789768-0').addService(googletag.pubads());
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>

    <script type='text/javascript'>
      !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

      // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
      apstag.init({
        pubID: 'f7c3c250-5c64-401e-bfd7-1ce60f6fc295',
        adServer: 'googletag',
        bidTimeout: 2e3
      });

      // request the bids for the four googletag slots
      apstag.fetchBids({
        slots: [{
          slotID: 'div-gpt-ad-1530807789768-0', //example: div-gpt-ad-1475102693815-0
          slotName: '/571037448/TopLeaderboard_UAM_728x90', //example: //example: /116082170/slot2
          sizes: [[728, 90]] //example: [[300,250],[300, 600]]
        }/*,
        {
          slotID: 'enter your slotID',
          slotName: 'enter your DFP ad unit path' 
          sizes: [[width, height], [width, height]]
        }*/]
      }, function(bids) {
        // set apstag bids, then trigger the first request to DFP
        googletag.cmd.push(function() {
          apstag.setDisplayBids();
          googletag.pubads().refresh();    
        });
      });
    </script>

</head>
    
<body class="post-template-default single single-post postid-228791 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">

<div class="kp-page-header">
    <div id="header-top">
        <div class="wrapper clearfix">
            <nav id="main-nav" class="pull-left">
                <ul id="main-menu" class="menu clearfix"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="http://sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-218898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218898"><a href="http://sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-218899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218899"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-218900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218900"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-218901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218901"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li id="menu-item-218902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218902"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-218903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218903"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-218904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218904"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-218905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218905"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-218906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218906"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-218907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218907"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-218909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218909"><a href="http://sunnewsonline.com/category/columns/kunle-solaja-columns/">Kunle Solaja</a></li>
	<li id="menu-item-218910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218910"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-218911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218911"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-218912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218912"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-218913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218913"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-218914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218914"><a href="http://sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a></li>
	<li id="menu-item-218915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218915"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-218916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218916"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-218917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218917"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-218897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218897"><a href="http://sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-218918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218918"><a href="http://sunnewsonline.com/category/sporting-sun/">Sporting Sun</a></li>
<li id="menu-item-218922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218922"><a href="http://sunnewsonline.com/category/features/">Features</a></li>
<li id="menu-item-218919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218919"><a href="http://sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></li>
<li id="menu-item-218923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218923"><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></li>
</ul><div id="mobile-menu" class="menu-main-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19 clearfix"><h3><a href="http://sunnewsonline.com/category/national/">National</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218898 clearfix"><h3><a href="http://sunnewsonline.com/category/columns/">Columns</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218899"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218900"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218901"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218902"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218903"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218904"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218905"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218906"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218907"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218909"><a href="http://sunnewsonline.com/category/columns/kunle-solaja-columns/">Kunle Solaja</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218910"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218911"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218912"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218913"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218914"><a href="http://sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218915"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218916"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218917"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 clearfix"><h3><a href="http://sunnewsonline.com/category/politics/">Politics</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218897 clearfix"><h3><a href="http://sunnewsonline.com/category/business/">Business</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218918 clearfix"><h3><a href="http://sunnewsonline.com/category/sporting-sun/">Sporting Sun</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218922 clearfix"><h3><a href="http://sunnewsonline.com/category/features/">Features</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218919 clearfix"><h3><a href="http://sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218923 clearfix"><h3><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></h3></li>
</ul></div>            </nav>
            <!-- main-nav -->
            
            <div class="search-box pull-right clearfix">
                <form action="http://sunnewsonline.com" class="search-form clearfix" method="get">
                    <input type="text" onblur="if (this.value == '') this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue) this.value = '';" value="Enter keyworks" name="s" class="search-text">
                    <input type="submit" value="Search" class="search-submit">
                </form>
            </div>
            <!--search-box-->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-top -->
    <div id="header-middle">
        <div class="wrapper clearfix">
            <div class="logo-image pull-left">
                 
                <a href="http://sunnewsonline.com"><img src="http://sunnewsonline.com/wp-content/uploads/2016/02/thesunnews-logo-new.gif" alt="The Sun News"></a>
                            </div>
            <div class="top-banner pull-right">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_topLeaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="5247484779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-middle -->
    <div id="header-bottom">
        <div class="wrapper clearfix">
            <div class="kp-headline-wrapper pull-left">
                
        <span class="kp-headline-title">Latest</span>
        <div class="kp-headline clearfix">                        
            <dl class="ticker-1 clearfix">
                                <dd><a href="http://sunnewsonline.com/enugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze/">6th July 2018 - Enugu guber: Court declines to unseat Ugwuanyi, awards N1m cost against Eze</a></dd>
                                <dd><a href="http://sunnewsonline.com/namibian-president-osinbajo-obasanjo-gowon-others-bid-adedeji-farewell/">6th July 2018 - Namibian President, Osinbajo, Obasanjo, Gowon, others bid Adedeji farewell</a></dd>
                                <dd><a href="http://sunnewsonline.com/mike-adenuga-receives-commander-of-the-legion-of-honour-from-macron/">6th July 2018 - Mike Adenuga receives “Commander of the Legion of Honour” from Macron</a></dd>
                                <dd><a href="http://sunnewsonline.com/nirsal-distributes-n2-9bn-sustain-rice-revolution/">6th July 2018 - NIRSAL distributes N2.9bn to sustain rice revolution</a></dd>
                                <dd><a href="http://sunnewsonline.com/trump-tweets-added-oil-prices-iran-opec-boss/">6th July 2018 - Trump’s tweets added $10 to oil prices, Iran’s OPEC boss says</a></dd>
                                <dd><a href="http://sunnewsonline.com/shoprite-plans-africas-biggest-clean-up/">6th July 2018 - Shoprite plans Africa’s biggest clean-up</a></dd>
                                <dd><a href="http://sunnewsonline.com/supreme-court-clears-saraki-of-corruption-charges/">6th July 2018 - Supreme Court clears Saraki of corruption charges</a></dd>
                                <dd><a href="http://sunnewsonline.com/ways-to-reduce-construction-cost-during-recession/">6th July 2018 - Ways to reduce construction cost during recession</a></dd>
                                <dd><a href="http://sunnewsonline.com/ex-super-eagles-physiotherapist-is-dead/">6th July 2018 - Ex-Super Eagles physiotherapist is dead</a></dd>
                                <dd><a href="http://sunnewsonline.com/a-vote-for-apc-is-vote-for-herdsmen-killings-secondus/">6th July 2018 - A vote for APC is a vote for herdsmen, killings &#8211; Secondus</a></dd>
                            </dl>
        </div>
        <!--ticker-1-->

                            
            </div>
            <!-- kp-headline-wrapper -->
            
            
        <ul class="social-link pull-right clearfix">
                                        <li><a href="http://www.facebook.com/thesunnigeria" target="_blank"><i class="fa fa-facebook"></i></a></li>
                                                        <li><a href="https://twitter.com/#!/sunnewsnigeria1" target="_blank"><i class="fa fa-twitter"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li>
                                                        <li><a href="https://plus.google.com/b/115273752267887669885/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                                                        <li><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank"><i class="fa fa-youtube"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                                                        <li><a href="http://sunnewsonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                                    </ul>

                    <!-- social-link -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<div id="main-content" class="clearfix">
<div class="wrapper">
        
    <div class="main-col">
        
        
            <div class="breadcrumb clearfix"><a href="http://sunnewsonline.com">Home</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/national/">National</a>&nbsp;/&nbsp;<span class="current-page">Enugu guber: Court declines to unseat Ugwuanyi, awards N1m cost against Eze</span></div>        
        <div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_beforePost -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="1668362375"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="post-228791" class="post-228791 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-ifeanyi-ugwuanyi tag-senator-anyogu-eze entry-box clearfix">
                        
            <div class="entry-thumb">
            <img width="300" height="163" src="http://www.sunnewsonline.com/wp-content/uploads/2016/03/Ifeanyi-Ugwuanyi-300x163.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.sunnewsonline.com/wp-content/uploads/2016/03/Ifeanyi-Ugwuanyi-300x163.jpg 300w, http://www.sunnewsonline.com/wp-content/uploads/2016/03/Ifeanyi-Ugwuanyi-768x417.jpg 768w, http://www.sunnewsonline.com/wp-content/uploads/2016/03/Ifeanyi-Ugwuanyi-1024x556.jpg 1024w, http://www.sunnewsonline.com/wp-content/uploads/2016/03/Ifeanyi-Ugwuanyi.jpg 1068w" sizes="(max-width: 300px) 100vw, 300px" />        </div>
        <header>
        <h4 class="entry-title">Enugu guber: Court declines to unseat Ugwuanyi, awards N1m cost against Eze</h4>
        <span class="entry-date">&mdash; 6th July 2018</span>
    </header>

    <div class="elements-box">
        <div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script src="//go.mobtrks.com/notice.php?p=1313351&interstitial=1"></script></div>
<p>Godwin Tsa, Abuja</p>
<p><strong>The legal moves by a chieftain of the Peoples Democratic Party (PDP), Senator Anyogu Eze to remove Governor Ifeanyi Ugwuanyi of Enugu State from office failed yesterday at the Supreme Court.</strong></p>
<p>Eze who laid claim to the PDP governorship ticket in Enugu State having merged through a parallel primary election, had asked the apex court to remove governor Ugwuanyi‎ from office over allegation that he was illegally nominated by the Peoples Democratic Party,</p>
<p>PDP, to contest the April 11, 2015, governorship election.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="2465098274"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>However, the moves backfired yesterday as the apex court awarded a N1 million cost against him in favour of the governor, after dismissing his appeal as lacking in merit.</p>
<p>The court in a unanimous judgment, resolved all the issues against the appellant.</p>
<p>The five-member Justices of the court thereafter, upheld the judgement of the Abuja Division of the Court of Appeal which earlier affirmed Ugwuanyi’s election victory.</p>
<p>Justice Kayode Ariwola, who presided on the appeal, berated the Senator for raising issues bordering on a subject matter, the court had previously decided upon.</p>
<p>The court held that there was no point re-litigating on issue bordering on the primary election that produced Ugwuanyi. According to the court, by the provision of section 87 (4) and (9), the appellant who did not participate in the said primary election, lacked the locus-standi to query the outcome.</p><div class='code-block code-block-4' style='margin: 8px auto 8px 0; text-align: left; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_inContentAd -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7984726777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>“There is no substance in this appeal and it is accordingly dismissed”.</p>
<p>The apex court further awarded N1million cost against the appellant, in favour of Ugwuanyi who was cited as the 4th Respondent.</p>
<p>Eze had in his appeal marked SC/248/2017, prayed the apex court to sack Ugwuanyi from office on the premise that he was not validly nominated by the PDP for the gubernatorial election. He told the court that Ugwuanyi emerged from a kangaroo primary election he said was conducted on December 8, 2014, by some leaders of the party</p>
<p>. The appellant insisted that Ugwuanyi was merely handpicked by some persons at the National Headquarters of the party in Abuja, alleging that the purported primary election was organised with fake list of delegates. He argued that the primary poll that produced Ugwuanyi was in breach of section 87(4)(b)(I) of the Electoral Act.</p>
<p>Eze who laid claim to the PDP governorship ticket in Enugu State having merged through a parallel primary election, prayed the court to set aside the decision of the Court of Appeal which validated the March 2, 2015, judgment of Justice Evoh Chukwu of the Federal High Court in Abuja which dismissed his suit. He urged the court to not only okay the parallel primary election that produced him, but to also declare him as the authentic governorship candidate of the party in Enugu State.</p>
<!-- WP QUADS Content Ad Plugin v. 1.7.8 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.8 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<p>However, governor Ugwuanyi challenged the competence of the suit, even as he prayed the court to dismiss the pre-election case for want of merit. Ugwuanyi argued that Eze lacked the locus-standi to query his ticket since he did not participate in the primary conducted by the National Working Committee of the PDP.</p>
<p>He told the court that Eze walked out on the committee and refused to participate in the primary. Ugwuanyi further exhibited result of the primary he said was sanctioned by national leadership of the party.</p>
<p>The document contained names of all the governorship aspirants, including Eze. He told the court that no result was credited to Eze since he boycotted the process alongside another aspirant, Dr. Samuel Maduka Onyishi, who is the owner of Peace Mass Transit Limited.</p>
<span id='tbmarker'></span><script type='text/javascript'>function insertAfter(e,t){t.parentNode.insertBefore(e,t.nextSibling)}function getElementByXPath(e,t){if(!t)t=document;if(t.evaluate)return t.evaluate(e,document,null,9,null).singleNodeValue;while(e.charAt(0)=="/")e=e.substr(1);var n=t;var r=e.split("/");for(var i=0;i<r.length;i++){var a=r[i].split(/(\w*)\[(\d*)\]/gi).filter(function(e){return!(e==""||e.match(/\s/gi))},this);var l=a[0];var o=a[1]?a[1]-1:0;if(i<r.length-1)n=n.getElementsByTagName(l)[o];else return n.getElementsByTagName(l)[o]}}if(!Array.prototype.filter){Array.prototype.filter=function(e){var t=this.length>>>0;if(typeof e!="function"){throw new TypeError}var n=[];var r=arguments[1];for(var i=0;i<t;i++){if(i in this){var a=this[i];if(e.call(r,a,i,this)){n.push(a)}}}return n}}function injectWidgetByXpath(e){var t=getElementByXPath(e);if(t==null){t=document.getElementById("tbdefault")}innerInject(t)}function injectWidgetByMarker(e){var t=document.getElementById(e);innerInject(t.parentNode)}function innerInject(e){var t=document.createElement("span");var n=document.createElement("script");var r="if JS crashes here, the first innerHTML value should be enclosed with single quotes instead of double, go to the minified version and change it";t.innerHTML="<div id='taboola-below-article'></div><div id='taboola-below-article-second'></div>";n.innerHTML="window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-c', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-d', container:'taboola-below-article-second', placement:'below-article-2nd', target_type: 'mix'});";insertAfter(t,e);insertAfter(n,t)}injectWidgetByMarker('tbmarker');</script> <div class="wdfb_like_button"><fb:like href="http://sunnewsonline.com/enugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze/" send="false" layout="button_count" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div>
<!-- WP QUADS Content Ad Plugin v. 1.7.8 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px 0 0px 0;text-align:center;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.8 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="7171519729" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="7171519729" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="7171519729" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="7171519729" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/enugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze/" data-a2a-title="Enugu guber: Court declines to unseat Ugwuanyi, awards N1m cost against Eze"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fenugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze%2F&amp;linkname=Enugu%20guber%3A%20Court%20declines%20to%20unseat%20Ugwuanyi%2C%20awards%20N1m%20cost%20against%20Eze" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fenugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze%2F&amp;linkname=Enugu%20guber%3A%20Court%20declines%20to%20unseat%20Ugwuanyi%2C%20awards%20N1m%20cost%20against%20Eze" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fenugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze%2F&amp;linkname=Enugu%20guber%3A%20Court%20declines%20to%20unseat%20Ugwuanyi%2C%20awards%20N1m%20cost%20against%20Eze" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fenugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze%2F&amp;linkname=Enugu%20guber%3A%20Court%20declines%20to%20unseat%20Ugwuanyi%2C%20awards%20N1m%20cost%20against%20Eze" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
                <ul class="social-link clearfix">
                <li>Share this Post:</li>

                                <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsunnewsonline.com%2Fenugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                
                                <li><a href="http://twitter.com/home?status=Enugu guber: Court declines to unseat Ugwuanyi, awards N1m cost against Eze:+http%3A%2F%2Fsunnewsonline.com%2Fenugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                
                                    <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fsunnewsonline.com%2Fenugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                
                                    <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsunnewsonline.com%2Fenugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze%2F&amp;title=Enugu+guber%3A+Court+declines+to+unseat+Ugwuanyi%2C+awards+N1m+cost+against+Eze&amp;summary=Godwin+Tsa%2C+Abuja+The+legal+moves+by+a+chieftain+of+the+Peoples+Democratic+Party+%28PDP%29%2C+Senator+Anyogu+Eze+to+remove+Governor+Ifeanyi+Ugwuanyi+of+Enugu+State+from+office+failed+yesterday+at+the+Supreme+Court.+Eze+who+laid+claim+to+the+PDP+governorship+ticket+in+Enugu+State+having+merged+through+a+parallel+primary+election%2C+had+asked...&amp;source=The+Sun+News" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                
                                    <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsunnewsonline.com%2Fenugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze%2F&amp;media=http%3A%2F%2Fwww.sunnewsonline.com%2Fwp-content%2Fuploads%2F2016%2F03%2FIfeanyi-Ugwuanyi-150x150.jpg&amp;description=Enugu guber: Court declines to unseat Ugwuanyi, awards N1m cost against Eze" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                
                                    <li><a href="/cdn-cgi/l/email-protection#f6c98583949c939582cba29e93d3c4c6a58398d3c4c6b8938185d3c5b7d3c4c6b398839183d3c4c69183949384d3c5b7d3c4c6b599838482d3c4c69293959a9f989385d3c4c68299d3c4c6839885939782d3c4c6a391818397988f9fd3c4b5d3c4c6978197849285d3c4c6b8c79bd3c4c695998582d3c4c69791979f988582d3c4c6b38c93d0979b86cd9499928fcbbfd3c4c6849395999b9b939892d3c4c6829e9f85d3c4c686979193d3c5b7d3c4c6b398839183d3c4c69183949384d3c5b7d3c4c6b599838482d3c4c69293959a9f989385d3c4c68299d3c4c6839885939782d3c4c6a391818397988f9fd3c4b5d3c4c6978197849285d3c4c6b8c79bd3c4c695998582d3c4c69791979f988582d3c4c6b38c93d8d3c4c6af9983d3c4c6959798d3c4c684939792d3c4c69f82d3c4c69998d3c5b7d3c4c69e828286d3c5b7d3c4b0d3c4b08583989893818599989a9f9893d895999bd3c4b09398839183db9183949384db9599838482db9293959a9f989385db8299db839885939782db8391818397988f9fdb978197849285db98c79bdb95998582db9791979f988582db938c93d3c4b0" title="Email" target="_self"><i class="fa fa-envelope"></i></a></li>
                                                    
            </ul>
            
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://sunnewsonline.com/namibian-president-osinbajo-obasanjo-gowon-others-bid-adedeji-farewell/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://sunnewsonline.com/namibian-president-osinbajo-obasanjo-gowon-others-bid-adedeji-farewell/">Namibian President, Osinbajo, Obasanjo, Gowon, others bid Adedeji farewell</a>
    </p>

    </footer>
    
</div><!--entry-box-->            <div class="tag-box">
            <span>Tagged with:</span>
            <a href="http://sunnewsonline.com/tag/ifeanyi-ugwuanyi/" rel="tag">Ifeanyi Ugwuanyi</a> <a href="http://sunnewsonline.com/tag/senator-anyogu-eze/" rel="tag">senator anyogu eze</a>        </div><!--tag-box-->
    
    
            <div class="about-author clearfix">
                <h3>About author</h3>

                <div class="about-author-detail clearfix">
                    <a class="avatar-thumb" href="http://sunnewsonline.com/author/omotayo/"><img src='http://1.gravatar.com/avatar/4a51c784e91b0882f378a143a017f36f?s=74&#038;d=mm&#038;r=g' width='74' height='74' alt='' class='author-avatar avatar avatar-74 wp-user-avatar wp-user-avatar-74 photo avatar-default' /></a>
                    <div class="author-content">
                        <header>                              
                            <a class="author-name" href="http://sunnewsonline.com/author/omotayo/">Omotayo Edubi</a>
                        </header>
                        <p></p>

                                                <!-- social-link -->
                    </div><!--author-content-->
                </div>
            </div><!--about-author-->

            
                                <div class="kopa-related-post">
                                <h3>Related Articles</h3>
                                <ul class="clearfix">
                                     
                                        <li>
                                            <article class="entry-item clearfix">
                                                                                                    <div class="entry-thumb">
                                                        <a href="http://sunnewsonline.com/can-passes-vote-of-confidence-on-ugwuanyi/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2017/11/ugwuanyi-120x120.jpeg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="UGWUANYI" srcset="http://www.sunnewsonline.com/wp-content/uploads/2017/11/ugwuanyi-120x120.jpeg 120w, http://www.sunnewsonline.com/wp-content/uploads/2017/11/ugwuanyi-150x150.jpeg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                                                    </div>
                                                                                                <div class="entry-content">
                                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/can-passes-vote-of-confidence-on-ugwuanyi/">CAN passes vote of confidence on Ugwuanyi</a></h4>
                                                    <span class="entry-date"><span class="kopa-minus"></span> 14th June 2018</span>
                                                </div>
                                            </article>
                                        </li>
                                                                             
                                        <li>
                                            <article class="entry-item clearfix">
                                                                                                    <div class="entry-thumb">
                                                        <a href="http://sunnewsonline.com/contractor-abandons-enugu-road-project/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/05/road-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="CONTRACTOR" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/05/road-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/05/road-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/05/road-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                                                    </div>
                                                                                                <div class="entry-content">
                                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/contractor-abandons-enugu-road-project/">Contractor abandons Enugu road project</a></h4>
                                                    <span class="entry-date"><span class="kopa-minus"></span> 19th May 2018</span>
                                                </div>
                                            </article>
                                        </li>
                                        <div class="clear"></div>                                                                    </ul>
                            </div><!--kopa-related-post-->
                            
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/enugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze/#respond" style="display:none;"><span class="title-text">Cancel</span></a></small></h3>			<form action="http://sunnewsonline.com/wp-comments-post.php" method="post" id="comments-form" class="comment-form">
				<span class="c-note">Your email address will not be published. Required fields are marked <strong>*</strong></span><p class="textarea-block">
        <label class="required" for="comment_message">Your comment <span>(required):</span></label>        
        <textarea name="comment" id="comment_message"></textarea>
        </p><p class="input-block">               
                <label class="required" for="comment_name" >Name <span>(required):</span></label>
                <input type="text" name="author" id="comment_name"                 
                value="">                                               
                </p>
<p class="input-block">   
                <label for="comment_email" class="required">Email <span>(required):</span></label>                                            
                <input type="email" name="email" id="comment_email"                                                                 
                value="" >
                </p>
<p class="input-block">   
                <label for="comment_url" class="required">Website</label>                                                            
                <input type="url" name="url" id="comment_url"                 
                value="" >
                </p>
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='228791' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="45a4c7e79b" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="52"/></p>			</form>
			</div><!-- #respond -->
	

    </div>
    <!-- main-col -->

    <div class="sidebar">
        
        <div id="kopa_widget_articles_list-12" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Latest</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/enugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2016/03/Ifeanyi-Ugwuanyi-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/enugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze/">Enugu guber: Court declines to unseat Ugwuanyi, awards N1m cost against Eze</a></h4>
                            <span class="entry-date">&mdash; 6th July 2018</span>
                            <p>Godwin Tsa, Abuja The legal moves by a chieftain of the Peoples Democratic Party (PDP), Senator Anyogu Eze to remove Governor Ifeanyi Ugwuanyi of Enugu State from office failed yesterday at the Supreme Court. Eze who laid claim to the PDP governorship ticket in Enugu State having merged through a parallel primary election, had asked&#8230;</p>
                        </div>
                    </article>

                    <ul class="older-post clearfix">
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/namibian-president-osinbajo-obasanjo-gowon-others-bid-adedeji-farewell/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/Professor-Adebayo-Adedeji-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/07/Professor-Adebayo-Adedeji-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/07/Professor-Adebayo-Adedeji-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/namibian-president-osinbajo-obasanjo-gowon-others-bid-adedeji-farewell/">Namibian President, Osinbajo, Obasanjo, Gowon, others bid Adedeji farewell</a></h4>
                            <span class="entry-date">&mdash; 6th July 2018</span>
                            <p>Laide Raheem, Abeokuta Namibian President, Hage Geingob, Nigeria&#8217;s Vice President, Prof. Yemi Osinbajo, former President Olusegun Obasanjo, former Head of State, General Yakubu Gowon (rtd.) and other notable Nigerians, were among prominent personalities, who bade the pioneer Chairman, National Youth Service Corps (NYSC),  Professor Adebayo Adedeji, farewell on Friday, at the funeral service of the late&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/mike-adenuga-receives-commander-of-the-legion-of-honour-from-macron/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/Dr-MIKE-ADENUGA-JR-GCON-CSG-WITH-FRENCH-PRESIDENT-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/07/Dr-MIKE-ADENUGA-JR-GCON-CSG-WITH-FRENCH-PRESIDENT-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/07/Dr-MIKE-ADENUGA-JR-GCON-CSG-WITH-FRENCH-PRESIDENT-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/07/Dr-MIKE-ADENUGA-JR-GCON-CSG-WITH-FRENCH-PRESIDENT-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/mike-adenuga-receives-commander-of-the-legion-of-honour-from-macron/">Mike Adenuga receives “Commander of the Legion of Honour” from Macron</a></h4>
                            <span class="entry-date">&mdash; 6th July 2018</span>
                            <p>The French President, Emmanuel Macron, on Wednesday in Lagos conferred France’s highest national honour of Commander of the Legion of Honour on Globacom Chairman, Dr Mike Adenuga, Jr. Dr. Adenuga thus becomes the first Nigerian to be decorated with the award. Explaining why the French Government decided to confer the country’s highest honour on Adenuga, President Macron&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/nirsal-distributes-n2-9bn-sustain-rice-revolution/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/NIRSAL-RICE-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="NIRSAL - RICE REVOLUTION" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/07/NIRSAL-RICE-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/07/NIRSAL-RICE-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/07/NIRSAL-RICE-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/nirsal-distributes-n2-9bn-sustain-rice-revolution/">NIRSAL distributes N2.9bn to sustain rice revolution</a></h4>
                            <span class="entry-date">&mdash; 6th July 2018</span>
                            <p>The Nigerian Incentive-Based Risk Sharing System for Agricultural Lending (NIRSAL Plc) says it has distributed over N2.9 billion across 13,900 hectares of rice farms comprising 40 projects in Nigeria. Mr Aliyu Abdulhameed, NIRSAL Managing Director said this at the 6th Rice-Africa International conference with the theme “Sustaining Rice Revolution in A rica: New Approaches to&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/trump-tweets-added-oil-prices-iran-opec-boss/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/TRUMP-TWEETS-120x120.jpeg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="TRUMP TWEETS" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/07/TRUMP-TWEETS-120x120.jpeg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/07/TRUMP-TWEETS-150x150.jpeg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/07/TRUMP-TWEETS-354x354.jpeg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/trump-tweets-added-oil-prices-iran-opec-boss/">Trump’s tweets added $10 to oil prices, Iran’s OPEC boss says</a></h4>
                            <span class="entry-date">&mdash; 6th July 2018</span>
                            <p>Brent futures lose 54 cents US President, Donald Trump, who recently called on Organisation of Petroleum Exporting Countries (OPEC) producers to help reduce oil prices, has raised prices through his tweets, Iranian OPEC Governor, Hossein Ardebili, was quoted as saying on Thursday. “Your tweets have increased the prices by at least $10. Please stop this&#8230;</p>
                        </div>
                    </li>

                    </ul>
                
                
            
            
        
        </div>
    </div>
    <!-- sidebar -->
    <div class="clear"></div>

</div>
<!-- wrapper -->

    <div class="widget-area-5">
        <ul class="wrapper clearfix">
            <li class="widget-area-6">
                <div id="kopa_widget_articles_list-16" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Entertainment</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/president-macron-coming-to-afrika-shrine-has-vindicated-fela-femi-kuti/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2017/02/Femi-Kuti-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="President Macron Afrika Shrine" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/president-macron-coming-to-afrika-shrine-has-vindicated-fela-femi-kuti/">President Macron coming to Afrika Shrine has vindicated Fela– Femi Kuti</a></h4>
                            <span class="entry-date">&mdash; 3rd July 2018</span>
                            <p>Tosin Ajirire As Afrobeat king, Femi Anikulapo-Kuti is getting ready to host President Emmanuel Macron tonight at the Afrika Shrine, Ikeja, Lagos, he has exclusively opened up to The Daily Sun on what he would tell the French leader and the kind of songs he would play. You have the French President, Emmanuel Macron visiting&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-28" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">South-West Report</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/prisoners-war-unsung-heroes-june-12/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/JUNE-12-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="PRISONERS OF WAR" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/prisoners-war-unsung-heroes-june-12/">‘Prisoners of War’ Unsung heroes of June 12</a></h4>
                            <span class="entry-date">&mdash; 5th July 2018</span>
                            <p>‘How we mobilised Oyo State against Abacha’ Seye Ojo, Ibadan It was joy galore for the victims of the Ibadan May Day riots a.k.a Prisoners of War (PoWs), when the Federal Government honoured Chief MKO Abiola, with the title of Grand Commander of the Federal Republic (GCFR), exclusively reserved for President of Nigeria. Abiola was&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-6 -->
            <li class="widget-area-7">
                <div id="kopa_widget_articles_list-18" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Abuja Metro</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/uncovered-abujas-stinking-markets-parks/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/ABUJA-DUMP-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="MARKETS - PARKS - ABUJA" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/uncovered-abujas-stinking-markets-parks/">Uncovered: Abuja’s stinking markets, parks</a></h4>
                            <span class="entry-date">&mdash; 4th July 2018</span>
                            <p>Samuel Bello, Abuja Mrs. Betty Ibi had a heart break last week. It was not about her husband or any of her family members. She had gone to Utako Market, Abuja, with her two expatriate friends to purchase fruits and goat meat. She had wanted to go to the market alone but her friends, desirous&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-27" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Oriental News</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/imo-apc-okorocha-floors-coalition-court-nullifies-congresses/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/gnCDbtWe-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="OKOROCHA - COALITION" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/imo-apc-okorocha-floors-coalition-court-nullifies-congresses/">Imo APC: Okorocha floors coalition, as court nullifies congresses</a></h4>
                            <span class="entry-date">&mdash; 6th July 2018</span>
                            <p>Calls AK47-weilding herdsmen criminals George Onyejiuwa and Stanley Uzoaru, Owerri Imo State Governor, Rochas Okorocha has floored the All Progressives Congress (APC) Stakeholders Forum, otherwise known as Imo Coalition, after a Federal High Court sitting in Owerri, yesterday, nullified the recent wards and local government area selection in the State. The presiding judge, Justice Lewis&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-7 -->
            <li class="widget-area-8">
                <div id="kopa_widget_articles_list-19" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Features</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/plateau-bloodbath-victims-still-groan-in-pain/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/BLOODBATH-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="PLATEAU BLOODBATH VICTIMS" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/plateau-bloodbath-victims-still-groan-in-pain/">Plateau bloodbath: Victims still groan in pain</a></h4>
                            <span class="entry-date">&mdash; 6th July 2018</span>
                            <p>Gyang Bere, Jos People from all walks of life and across political and age divide are united in grief as victims and survivors of the Saturday June 23, 2018, herdsmen attack in rural communities of Plateau State continue to groan and bleed in pains at various hospitals in Jos, the state capital. Most of the&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-26" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Literary Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/kufre-ekanem-intend-build-museum-ants/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/163710_123804847685562_4287032_n-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="KUFRE EKANEM" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/kufre-ekanem-intend-build-museum-ants/">Kufre Ekanem: I intend to build museum of ants</a></h4>
                            <span class="entry-date">&mdash; 6th July 2018</span>
                            <p>Henry Akubuiro The ambience at Ikeja was surreal and the audience was elitist, but not deliberate: they included friends of the author of &#8216;The Anteaters&#8217;, Kufre Ekanem, the guest writer for the June edition of WIN (Writers Interactive Network) monthly reading. He couldn’t but make the rendering infectious to all present. Hosting Ekanem wouldn’t have&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-8 -->
            <li class="widget-area-9">
                <div id="kopa_widget_articles_list-20" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Lifeline</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/philanthropist-boosts-education-anambra-n100m/"><img width="300" height="235" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/philanthronpist-300x235.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="PHILANTHROPIST" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/philanthropist-boosts-education-anambra-n100m/">Philanthropist boosts education in Anambra with N100m</a></h4>
                            <span class="entry-date">&mdash; 5th July 2018</span>
                            <p>Zika Bobby Anambra State governor, Willie Obiano, has commended the Emelia Okika Empowerment Foundation, a non-governmental organisation, for its support for education in the state. The foundation inaugurated a N100 million endowment trust for academic support and skills acquisition for talented poor children across the South East but particularly in Anambra State recently. The event&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-25" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Education Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/waec-releases-2018-may-june-result-discloses-pass-rate/"><img width="288" height="190" src="http://www.sunnewsonline.com/wp-content/uploads/2016/03/2014_WAEC_TIME_TABLE.png" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/waec-releases-2018-may-june-result-discloses-pass-rate/">WAEC releases 2018 May/June result, discloses pass rate</a></h4>
                            <span class="entry-date">&mdash; 5th July 2018</span>
                            <p>West African Examinations Council, WAEC, has released results of West African Senior School Certificate Examination, WASSCE, Wednesday, in Lagos with 49.98 per cent got five credits in English Language and Mathematics Head of Nigeria Office, Mr Olu Adenipekun, said: “786,016 candidates representing 49.98% obtained credits and above in minimum of five subjects including English Language&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-9 -->
            <li class="widget-area-10">
                <div id="kopa_widget_articles_list-29" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">TSWeekend</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/macron-visit-afrika-shrine-vindicated-fela-femi-kuti/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/DhRQGb-XkAAiAHq-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="AFRIKA SHRINE - FEMI - EMMANUEL" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/macron-visit-afrika-shrine-vindicated-fela-femi-kuti/">Macron’s visit to Afrika Shrine has vindicated Fela – Femi Kuti</a></h4>
                            <span class="entry-date">&mdash; 6th July 2018</span>
                            <p>Tosin Ajirire Lagos came to a standstill on Tuesday, as Afrobeat king, Femi Anikulapo-Kuti, hosted President Emmanuel Macron of France to an epic show at the Afrika Shrine, Ikeja, Lagos. In this exclusive interview conducted shortly before the show, the musician opened up on why the French president’s visit has vindicated his dad, Fela Anikulapo-Kuti&#8230;.</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-46" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Opinion</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/suicide-emotional-bermuda-triangle/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/suicide-prevention-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="SUICIDE - BERMUDA TRIANGLE" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/suicide-emotional-bermuda-triangle/">Suicide as emotional Bermuda triangle</a></h4>
                            <span class="entry-date">&mdash; 6th July 2018</span>
                            <p>Victor C. Ariole &#8220;It is not the strongest of the species that survives, nor the most intelligent, but the one most responsive to change&#8230;&#8221; &#8211; Charles Darwin There seem to be change patterns every human being dreads to face or even recall in their memory so as to avoid suicide thought like being told you&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-10 -->
        </ul>
        <!-- wrapper -->
    </div>
    <!-- widget-area-5 -->

    <div class="widget-area-11">
        <div class="wrapper">
            <div id="kopa_widget_articles_carousel-5" class="widget kp-featured-news-widget"><h3 class="widget-title">Columnists</h3>            <div class="list-carousel responsive">
                <ul class="kopa-featured-news-carousel clearfix" data-next-id="#widget-kopa_widget_articles_carousel-5-next-1" data-prev-id="#widget-kopa_widget_articles_carousel-5-prev-1" data-scroll-items="1" data-columns="6" data-autoplay="true" data-duration="500" data-timeout-duration="2500">
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/re-not-yet-uhuru-with-cattle-ranches/"><img width="354" height="82" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/ONUOHA-UKEH-354x82.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="RANCHES" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/re-not-yet-uhuru-with-cattle-ranches/">Re: Not yet Uhuru with cattle ranches</a></h4>
                                    <span class="entry-date">&mdash; 6th July 2018</span>
                                </header>
                                <p>FG goofed The Federal Government has erred by imposing the establishment of cattle ranches in 10 states. The decision, to me, is inimical and undemocratic. It is an economic waste. Those states should reject the imposition, just as Ebonyi State did. Let them establish it in the northern states to avert imminent danger and another&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/looting-sanctuary-world/"><img width="354" height="166" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/DURO-ONABULE-TODAY-354x166.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="LOOTING SANCTUARY" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/looting-sanctuary-world/">Looting sanctuary of the world</a></h4>
                                    <span class="entry-date">&mdash; 6th July 2018</span>
                                </header>
                                <p>Lately, Switzerland took its normally disgraceful international reputation to an irritating level with its self-gloating claim to have completed total refund of whatever the late Nigerian Head of State, General Sani Abacha, might have laundered in Switzerland. It is shameful that a nation (Switzerland that is), which ordinarily should be sanctioned within financial services throughout the&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/our-youth-vulnerable-demographics/"><img width="269" height="305" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/MOTIVATION-POWER.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="VULNERABLE DEMOGRAPHICS" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/07/MOTIVATION-POWER.jpg 269w, http://www.sunnewsonline.com/wp-content/uploads/2018/07/MOTIVATION-POWER-265x300.jpg 265w" sizes="(max-width: 269px) 100vw, 269px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/our-youth-vulnerable-demographics/">Our youth and vulnerable demographics</a></h4>
                                    <span class="entry-date">&mdash; 6th July 2018</span>
                                </header>
                                <p>Every week, I address the youth of our country on this page because they are the leaders of tomorrow, our great hope for the future. I am constrained to inspire young people to prepare to take over and give us the great nation we deserve because our leaders have failed. You know a great nation&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/organic-restructuring-nigeria/"><img width="283" height="320" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/OUT-OF-THE-BOX.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="ORGANIC RESTRUCTURING" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/07/OUT-OF-THE-BOX.jpg 283w, http://www.sunnewsonline.com/wp-content/uploads/2018/07/OUT-OF-THE-BOX-265x300.jpg 265w" sizes="(max-width: 283px) 100vw, 283px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/organic-restructuring-nigeria/">Organic restructuring of Nigeria</a></h4>
                                    <span class="entry-date">&mdash; 6th July 2018</span>
                                </header>
                                <p>The unity, social cohesion and structural stability of the Nigerian federation are conditions precedent for its economic growth and development. There has to be a Nigerian nation before any form of progress can be achieved. Currently, Nigeria is a country of a collection of micro ethno-geographic nationalities whose localised interests are placed above that of&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/nigeria-search-history/"><img width="354" height="162" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/NEWTON-354x162.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="HISTORY" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/nigeria-search-history/">Nigeria in search of history</a></h4>
                                    <span class="entry-date">&mdash; 5th July 2018</span>
                                </header>
                                <p>Newton Jibunoh Sometime last week, as I pondered on the next topic for my column, I was reminded by a member of my desert expedition team that drove with me from Nigeria to London in 2008, Ebun Olatoye, that next month would be the 10th anniversary of that journey and also the 15th anniversary of&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/okogie-adebanjo-2-rare-kind/"><img width="250" height="267" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/FEMI-ADEOTI.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="OKOGIE" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/okogie-adebanjo-2-rare-kind/">Okogie, Adebanjo, 2 of a rare kind</a></h4>
                                    <span class="entry-date">&mdash; 5th July 2018</span>
                                </header>
                                <p>Femi Adeoti They have uncanny and uncommon courage. They are extremely strong-willed and have eagle eyes for even the smallest details. They have high appetite for equally high quality. Nothing, in fact, no one can intimidate them. These traits they have demonstrated separately many times over in the past. Trust them, they are not tired&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/dilemma-spokesman/"><img width="280" height="340" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/SECURITY-FILE-BEN-OKEZIE-1.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="SPOKESMAN" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/07/SECURITY-FILE-BEN-OKEZIE-1.jpg 280w, http://www.sunnewsonline.com/wp-content/uploads/2018/07/SECURITY-FILE-BEN-OKEZIE-1-247x300.jpg 247w" sizes="(max-width: 280px) 100vw, 280px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/dilemma-spokesman/">Dilemma of a spokesman</a></h4>
                                    <span class="entry-date">&mdash; 5th July 2018</span>
                                </header>
                                <p>Ben Okezie The world over, a spokesperson is one who bears the burden to disseminate and explain the stand of institutions and governments policy to members of the public, especially journalists, who are the bridge between the institution and the public. However, in recent times, persons with unbaked credentials and inadequate knowledge of the profession&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/restructuring-region-holds-joker/"><img width="354" height="166" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/THE-TURFGAME-354x166.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="RESTRUCTURING" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/restructuring-region-holds-joker/">Restructuring: Which region holds the joker?</a></h4>
                                    <span class="entry-date">&mdash; 5th July 2018</span>
                                </header>
                                <p>Jimanze Ego-Alowes If the South West wanted Nigeria restructured today, in earnest, tomorrow, Nigeria would be restructured. Why Nigeria is not restructured is for a simple reason. The Yoruba have not chosen to so demand, and in earnest. Why do we say so? All politics is in the contestation of power. And nothing showed this&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/our-own-vidkun-quisling/"><img width="354" height="107" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/AMANZE-OBI-354x107.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="QUISLING" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/our-own-vidkun-quisling/">Our own Vidkun Quisling</a></h4>
                                    <span class="entry-date">&mdash; 5th July 2018</span>
                                </header>
                                <p>Dave Umahi, the governor of Ebonyi State, reminds me of the historical figure called Vidkun Quisling. Between 1940 and 1945, Norway, the Scandinavian country, faced a certain misfortune. It was ruled by Quisling, a Norwegian military officer and politician, who collaborated with the Nazis during the German occupation of Norway.He nominally headed the government of&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/philosophizing-religion-nigerian-nation-part-1/"><img width="257" height="287" src="http://www.sunnewsonline.com/wp-content/uploads/2018/07/PHILOSOPHICAL-REFLECTION.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="RELIGION" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/philosophizing-religion-nigerian-nation-part-1/">Philosophizing religion and Nigerian nation part 1</a></h4>
                                    <span class="entry-date">&mdash; 4th July 2018</span>
                                </header>
                                <p>“I want to share my testimony in your column because I am very convinced of the manifestation of the divine power of God via the use of some of your oils. I had total blockage in my business to the extent that to eat became a serious problem. I sold all I had and started&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                  
                </ul><!--kopa-featured-news-carousel-->
                <div class="clearfix"></div>
                <div class="carousel-nav clearfix">
                    <a id="widget-kopa_widget_articles_carousel-5-prev-1" class="carousel-prev" href="#" ></a>
                    <a id="widget-kopa_widget_articles_carousel-5-next-1" class="carousel-next" href="#" ></a>
                </div>
            </div><!--list-carousel-->
            </div><div id="kopa_widget_text-13" class="widget kopa_widget_text">        <!-- /571037448/TopLeaderboard_UAM_728x90 -->
<div id='div-gpt-ad-1530807789768-0' style='height:90px; width:728px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530807789768-0'); });
</script>
</div>        </div>        </div>
        <!-- wrapper -->
    </div>
    <!-- widget-area-11 -->

<script type="text/javascript" src="http://connect.facebook.net/en_US/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '192331394489933',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                <ul id="footer-menu" class="clearfix"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://sunnewsonline.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://sunnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://sunnewsonline.com/paper-ad-rate/">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://sunnewsonline.com/online-ad-rates/">Online Ad Rate</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://sunnewsonline.com/the-team/">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://sunnewsonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-225254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225254"><a href="http://sunnewsonline.com/privacy-policy/">Privacy Policy</a></li>
</ul>            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-12">
                            <div id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Archive</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sunnewsonline.com/2018/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://sunnewsonline.com/2018/07/01/" aria-label="Posts published on July 1, 2018">1</a></td><td><a href="http://sunnewsonline.com/2018/07/02/" aria-label="Posts published on July 2, 2018">2</a></td><td><a href="http://sunnewsonline.com/2018/07/03/" aria-label="Posts published on July 3, 2018">3</a></td><td><a href="http://sunnewsonline.com/2018/07/04/" aria-label="Posts published on July 4, 2018">4</a></td><td><a href="http://sunnewsonline.com/2018/07/05/" aria-label="Posts published on July 5, 2018">5</a></td><td id="today"><a href="http://sunnewsonline.com/2018/07/06/" aria-label="Posts published on July 6, 2018">6</a></td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>                        </div>
                        <!-- widget-area-12 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-13">
                            <div id="text-7" class="widget widget_text"><h3 class="widget-title">Enquiries</h3>			<div class="textwidget">Take advantage of our impressive statistics, advertise your brands and products on this site. Get in touch. For print/online adverts inquires: 09070051404
</div>
		</div>                        </div>
                        <!-- widget-area-6 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-14">
                            <div id="text-26" class="widget widget_text"><h3 class="widget-title">EDITOR</h3>			<div class="textwidget"><p><strong>Online Editor</strong>: Aderonke Bello<br />
<strong>Telephone:</strong> 08189015120<br />
<strong>Email:</strong>  <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6112140f0e0f0d080f041504000c21060c00080d4f020e0c">[email&#160;protected]</a></p>
</div>
		</div>                        </div>
                        <!-- widget-area-7 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-15">
                                                    </div>
                        <!-- widget-area-8 -->
                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                <div class="bottom-right-col widget-area-16">
                                    </div>
                <!-- bottom-right-col -->
            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">Copyright © 2018. All Rights Reserved.</div>
</footer>
<!-- kp-page-footer -->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fenugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze%2F&amp;linkname=Enugu%20guber%3A%20Court%20declines%20to%20unseat%20Ugwuanyi%2C%20awards%20N1m%20cost%20against%20Eze%20-%20The%20Sun%20News" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fenugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze%2F&amp;linkname=Enugu%20guber%3A%20Court%20declines%20to%20unseat%20Ugwuanyi%2C%20awards%20N1m%20cost%20against%20Eze%20-%20The%20Sun%20News" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fenugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze%2F&amp;linkname=Enugu%20guber%3A%20Court%20declines%20to%20unseat%20Ugwuanyi%2C%20awards%20N1m%20cost%20against%20Eze%20-%20The%20Sun%20News" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fenugu-guber-court-declines-to-unseat-ugwuanyi-awards-n1m-cost-against-eze%2F&amp;linkname=Enugu%20guber%3A%20Court%20declines%20to%20unseat%20Ugwuanyi%2C%20awards%20N1m%20cost%20against%20Eze%20-%20The%20Sun%20News" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>	<div style="display:none">
	<div class="grofile-hash-map-18bdb86d46b5d6bff98d65256f377a4d">
	</div>
	</div>
<input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="37be75e744" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75348301-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/superfish.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/retina.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.form.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/custom.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=11.9.2'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'108871697',post:'228791',tz:'1',srv:'sunnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '108871697', '228791' ]);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Database Caching 153/212 queries in 0.563 seconds using apc

Served from: sunnewsonline.com @ 2018-07-06 15:15:34 by W3 Total Cache
-->