<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">                   
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>Eagles back in Essentuki as focus returns to Argentina - The Sun NewsThe Sun News</title>     
    <link rel="profile" href="http://gmpg.org/xfn/11">           
    <link rel="pingback" href="http://sunnewsonline.com/xmlrpc.php">
    
        
    
    
    
    
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/html5shiv.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/respond.min.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/css3-mediaqueries.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE_IE678.js"></script>
    <![endif]-->
    
    
<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://sunnewsonline.com/eagles-back-in-essentuki-as-focus-returns-to-argentina/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eagles back in Essentuki as focus returns to Argentina - The Sun News" />
<meta property="og:description" content="The Super Eagles have flown back to their World Cup team base camp in Essentuki, advising that further drumming and singing be kept on hold until the final whistle against Argentina in Saint Petersburg on Tuesday. Victory took Nigeria to second place in Group D of this FIFA World Cup but the three –time African..." />
<meta property="og:url" content="http://sunnewsonline.com/eagles-back-in-essentuki-as-focus-returns-to-argentina/" />
<meta property="og:site_name" content="The Sun News" />
<meta property="article:publisher" content="http://www.facebook.com/thesunnigeria" />
<meta property="article:section" content="Sporting Sun" />
<meta property="article:published_time" content="2018-06-24T05:09:47+01:00" />
<meta property="og:image" content="http://www.sunnewsonline.com/wp-content/uploads/2017/12/EAGLES.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="327" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Super Eagles have flown back to their World Cup team base camp in Essentuki, advising that further drumming and singing be kept on hold until the final whistle against Argentina in Saint Petersburg on Tuesday. Victory took Nigeria to second place in Group D of this FIFA World Cup but the three –time African..." />
<meta name="twitter:title" content="Eagles back in Essentuki as focus returns to Argentina - The Sun News" />
<meta name="twitter:site" content="@thesunnigeria" />
<meta name="twitter:image" content="http://www.sunnewsonline.com/wp-content/uploads/2017/12/EAGLES.jpg" />
<meta name="twitter:creator" content="@thesunnigeria" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/sunnewsonline.com\/","sameAs":["http:\/\/www.facebook.com\/thesunnigeria","https:\/\/twitter.com\/thesunnigeria"],"@id":"http:\/\/sunnewsonline.com\/#organization","name":"The Sun Publishing Limited","logo":"http:\/\/www.sunnewsonline.com\/wp-content\/uploads\/2016\/02\/thesunnews-logo-new.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://sunnewsonline.com/eagles-back-in-essentuki-as-focus-returns-to-argentina/amp/" /><link rel='dns-prefetch' href='//www.sunnewsonline.ng' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Feed" href="http://sunnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Comments Feed" href="http://sunnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Eagles back in Essentuki as  focus returns to Argentina Comments Feed" href="http://sunnewsonline.com/eagles-back-in-essentuki-as-focus-returns-to-argentina/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.sunnewsonline.ng/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Cantata+One-css'  href='http://fonts.googleapis.com/css?family=Cantata+One%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=11.9.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":224589}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"f67683b75f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","security":"c35e208110","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.sunnewsonline.ng\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.9.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=11.9.2'></script>
<link rel='https://api.w.org/' href='http://sunnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sunnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sunnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://wp.me/p7mOv7-Wqp' />
<link rel="alternate" type="application/json+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Feagles-back-in-essentuki-as-focus-returns-to-argentina%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Feagles-back-in-essentuki-as-focus-returns-to-argentina%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
			<meta property="fb:pages" content="139709372821659" />
			<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "4.9.6",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/sunnewsonlinecom/loader.js');
</script><script type="text/javascript">var _wdfb_ajaxurl="http://sunnewsonline.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook";</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
            .logo-image{
                margin-top:px;
                margin-left:px;
                margin-right:px;
                margin-bottom:px;
            } 
        </style><style>
            .home-slider .flex-control-paging li a.flex-active {
                background: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            .kp-dropcap,
            .kp-dropcap.color,
            #header-top,
            #main-menu li ul,
            #toggle-view-menu > li,
            .search-box .search-form .search-submit,
            .newsletter-form .submit,
            .accordion-title span,
            .tag-box a:hover,
            .kopa-related-post h3,
            #comments h3,
            #respond h3,
            #contact-box h3,
            #comments-form #submit-comment,
            #contact-form #submit-contact,
            .kp-gallery-carousel .flex-prev:hover,
            .kp-gallery-carousel .flex-next:hover {
                background-color: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            #responsive-menu,
            .newsletter-form .submit,
            .newsletter-form .email:focus,
            #comments-form #comment_name:focus,
            #comments-form #comment_email:focus,
            #comments-form #comment_url:focus,
            #comments-form #comment_message:focus,
            #contact-form #contact_name:focus,
            #contact-form #contact_email:focus,
            #contact-form #contact_url:focus,
            #contact-form #contact_message:focus {
                border-color: #f22a0c;
            }

            .t-bottom-sidebar,
            .list-container-3 ul li.active a, 
            .list-container-3 ul li:hover a {
                border-top-color: #f22a0c;
            }

            blockquote {
                border-left-color: #f22a0c;
            }

            .entry-date,
            .widget-title,
            .more-link,
            h1, h2, h3, h4, h5, h6,
            a:hover, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
            .kp-headline dd a:hover,
            .social-link li a:hover,
            .home-slider .entry-categories a:hover,
            .home-slider .flex-caption h2 a:hover,
            .kp-gallery-slider .slides li h4 a:hover,
            .b-bottom-sidebar .widget a:hover,
            #toggle-view li h3:hover,
            .about-author .social-link li a:hover,
            .kp-headline-title,
            .newsletter-form .submit:hover,
            .breadcrumb .current-page,
            .pagination ul li span.current,
            .entry-box footer p a,
            .author-name,
            #comments .comment-body .date,
            #comments .comment-body .comment-edit-link,
            #comments .comment-body .comment-reply-link:hover,
            .kopa-comment-pagination a:hover,
            .kopa-comment-pagination .current,
            #comments-form label.required span,
            #contact-form label.required span,
            label.error,
            .error-404 .right-col h1,
            .error-404 .right-col a,
            .kopa-pagelink a {
                color: #f22a0c;
            }      

            .search-box .search-form .search-text {
                background-color: #da260b;
            }  
            </style><style>
            body {
                color: #666666;
            }

            #main-content .sidebar .widget .widget-title {
                color: #f22a0c;
            }

            #main-content .widget .widget-title {
                color: #f22a0c;
            }

            h1,
            .elements-box h1 {
                color: #f22a0c;
            }
            h2, 
            .elements-box h2 {
                color: #f22a0c;
            }
            h3,
            .elements-box h3 {
                color: #f22a0c;
            }
            h4,
            .elements-box h4 {
                color: #f22a0c;
            }
            h5,
            .elements-box h5 {
                color: #f22a0c;
            }
            h6,
            .elements-box h6 {
                color: #f22a0c;
            }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a,
            #footer-menu li a {
                font-family: 'Cantata One', sans-serif;
            }
            </style><style>
                #main-menu > li > a,
                #main-menu li ul li a {
                    font-size: 13px;
                }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a {
                font-weight: 400;
            }
            </style><!--[if lt IE 9]><style>
            .flex-control-paging li a,
            .carousel-nav a,
            .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
            .search-box .search-form .search-text,
            .search-box .search-form .search-submit,
            .kp-gallery-slider .play-icon,
            .kp-gallery-carousel .play-icon,
            .kp-dropcap.color {
                behavior: url(http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE.htc);
            }
        </style><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://sunnewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '19e48b16-c847-449d-aaf9-62e96bec40b0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "sunnewsonline";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-270x270.png" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<style>

/*
.kp-featured-news-widget .list-carousel ul li p {
    margin-bottom: 0;
    display: none !important;
}
*/

#kopa_widget_flexslider-3 > div > div > ul > li:nth-child(3) > article > div > header .home-slider .entry-categories a, .home-slider .flex-caption h2 a {
    color: #FFFFFF;
    FONT-WEIGHT: BOLD !IMPORTANT;
    BACKGROUND-COLOR: RGBA(0,0,0,0.5);
    line-height: 1;
    font-size: 80% !important;
    font-family: PT serif;
    padding: 5px;
}

li > article > div.entry-thumb > a > img{

max-width: 180px;
max-height: 120px !important;

}


span.comment-author-link {
    font-weight: bold;
    font-size: 120%;
    text-transform: capitalize;
}




span.entry-date {
    display: none !important;
color: #f22a0c;

}

#kopa_widget_articles_carousel-4 > div > ul > li > article > div.entry-content > header > span {
    display: block !important;
}  


</style>

</head>
    
<body class="post-template-default single single-post postid-224589 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">

<div class="kp-page-header">
    <div id="header-top">
        <div class="wrapper clearfix">
            <nav id="main-nav" class="pull-left">
                <ul id="main-menu" class="menu clearfix"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-218897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218897"><a href="http://sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-218918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-218918"><a href="http://sunnewsonline.com/category/sporting-sun/">Sporting Sun</a></li>
<li id="menu-item-218922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218922"><a href="http://sunnewsonline.com/category/features/">Features</a></li>
<li id="menu-item-218919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218919"><a href="http://sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></li>
<li id="menu-item-218923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218923"><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-218898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218898"><a href="http://sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-218899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218899"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-218900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218900"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-218901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218901"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li id="menu-item-218902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218902"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-218903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218903"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-218904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218904"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-218905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218905"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-218906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218906"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-218907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218907"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-218909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218909"><a href="http://sunnewsonline.com/category/columns/kunle-solaja-columns/">Kunle Solaja</a></li>
	<li id="menu-item-218910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218910"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-218911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218911"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-218912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218912"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-218913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218913"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-218914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218914"><a href="http://sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a></li>
	<li id="menu-item-218915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218915"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-218916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218916"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-218917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218917"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
</ul>
</li>
</ul><div id="mobile-menu" class="menu-main-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19 clearfix"><h3><a href="http://sunnewsonline.com/category/national/">National</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 clearfix"><h3><a href="http://sunnewsonline.com/category/politics/">Politics</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218897 clearfix"><h3><a href="http://sunnewsonline.com/category/business/">Business</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-218918 clearfix"><h3><a href="http://sunnewsonline.com/category/sporting-sun/">Sporting Sun</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218922 clearfix"><h3><a href="http://sunnewsonline.com/category/features/">Features</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218919 clearfix"><h3><a href="http://sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218923 clearfix"><h3><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218898 clearfix"><h3><a href="http://sunnewsonline.com/category/columns/">Columns</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218899"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218900"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218901"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218902"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218903"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218904"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218905"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218906"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218907"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218909"><a href="http://sunnewsonline.com/category/columns/kunle-solaja-columns/">Kunle Solaja</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218910"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218911"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218912"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218913"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218914"><a href="http://sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218915"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218916"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218917"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
</ul></div>
</li>
</ul></div>            </nav>
            <!-- main-nav -->
            
            <div class="search-box pull-right clearfix">
                <form action="http://sunnewsonline.com" class="search-form clearfix" method="get">
                    <input type="text" onblur="if (this.value == '') this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue) this.value = '';" value="Enter keyworks" name="s" class="search-text">
                    <input type="submit" value="Search" class="search-submit">
                </form>
            </div>
            <!--search-box-->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-top -->
    <div id="header-middle">
        <div class="wrapper clearfix">
            <div class="logo-image pull-left">
                 
                <a href="http://sunnewsonline.com"><img src="http://sunnewsonline.com/wp-content/uploads/2016/02/thesunnews-logo-new.gif" alt="The Sun News"></a>
                            </div>
            <div class="top-banner pull-right">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_topLeaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="5247484779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-middle -->
    <div id="header-bottom">
        <div class="wrapper clearfix">
            <div class="kp-headline-wrapper pull-left">
                
        <span class="kp-headline-title">Latest</span>
        <div class="kp-headline clearfix">                        
            <dl class="ticker-1 clearfix">
                                <dd><a href="http://sunnewsonline.com/eagles-back-in-essentuki-as-focus-returns-to-argentina/">24th June 2018 - Eagles back in Essentuki as  focus returns to Argentina</a></dd>
                                <dd><a href="http://sunnewsonline.com/dalung-tips-team-to-qualify-for-round-of-16/">24th June 2018 - Dalung tips team to qualify for Round of 16</a></dd>
                                <dd><a href="http://sunnewsonline.com/niger-delta-crucial-for-national-devt-wike/">24th June 2018 - Niger Delta crucial for national devt –Wike</a></dd>
                                <dd><a href="http://sunnewsonline.com/nigeria-unfair-to-amaechi-obasanjo/">24th June 2018 - Nigeria unfair to Amaechi – Obasanjo</a></dd>
                                <dd><a href="http://sunnewsonline.com/june-12-honour-secrets-exposed-award-to-promote-kingibe-balarabe-musa-former-kaduna-governor/">24th June 2018 - June 12 Honour Secrets Exposed: Award to promote Kingibe –  Balarabe Musa, former Kaduna governor</a></dd>
                                <dd><a href="http://sunnewsonline.com/ezeonwuka-urges-school-children-to-develop-interest-in-farming/">24th June 2018 - Ezeonwuka urges school children to develop interest in farming </a></dd>
                                <dd><a href="http://sunnewsonline.com/why-i-dumped-pdp-for-apc-wogu-ex-labour-minister/">24th June 2018 - Why I dumped PDP for APC – Wogu, Ex-Labour Minister</a></dd>
                                <dd><a href="http://sunnewsonline.com/adebayo-adedeji-and-africas-ideology-of-development-2/">24th June 2018 - Adebayo Adedeji and Africa’s ideology of development</a></dd>
                                <dd><a href="http://sunnewsonline.com/iberiberism-as-mirror-on-the-wall/">24th June 2018 - Iberiberism as mirror on the wall</a></dd>
                                <dd><a href="http://sunnewsonline.com/buharis-deadly-agenda/">24th June 2018 - Buhari’s deadly agenda</a></dd>
                            </dl>
        </div>
        <!--ticker-1-->

                            
            </div>
            <!-- kp-headline-wrapper -->
            
            
        <ul class="social-link pull-right clearfix">
                                        <li><a href="http://www.facebook.com/thesunnigeria" target="_blank"><i class="fa fa-facebook"></i></a></li>
                                                        <li><a href="https://twitter.com/#!/sunnewsnigeria1" target="_blank"><i class="fa fa-twitter"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li>
                                                        <li><a href="https://plus.google.com/b/115273752267887669885/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                                                        <li><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank"><i class="fa fa-youtube"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                                                        <li><a href="http://sunnewsonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                                    </ul>

                    <!-- social-link -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<div id="main-content" class="clearfix">
<div class="wrapper">
        
    <div class="main-col">
        
        
            <div class="breadcrumb clearfix"><a href="http://sunnewsonline.com">Home</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/sporting-sun/">Sporting Sun</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/sports/">Sports</a>&nbsp;/&nbsp;<span class="current-page">Eagles back in Essentuki as  focus returns to Argentina</span></div>        
        <div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_beforePost -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="1668362375"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="post-224589" class="post-224589 post type-post status-publish format-standard has-post-thumbnail hentry category-sporting-sun category-sports entry-box clearfix">
                        
            <div class="entry-thumb">
            <img width="300" height="245" src="http://www.sunnewsonline.com/wp-content/uploads/2017/12/EAGLES-300x245.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.sunnewsonline.com/wp-content/uploads/2017/12/EAGLES-300x245.jpg 300w, http://www.sunnewsonline.com/wp-content/uploads/2017/12/EAGLES.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" />        </div>
        <header>
        <h4 class="entry-title">Eagles back in Essentuki as  focus returns to Argentina</h4>
        <span class="entry-date">&mdash; 24th June 2018</span>
    </header>

    <div class="elements-box">
        <div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script src="//go.mobtrks.com/notice.php?p=1313351&interstitial=1"></script></div>
<p><strong>The Super Eagles have flown back to their World Cup team base camp in Essentuki, advising that further drumming and singing be kept on hold until the final whistle against Argentina in Saint Petersburg on Tuesday.</strong></p>
<p>Victory took Nigeria to second place in Group D of this FIFA World Cup but the three –time African champions must avoid defeat against the desperate South Americans in the giant arena in Krestovsky to make progress to the knockout rounds.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="2465098274"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Croatia top Group D with six points and a plus five goals advantage, with Nigeria second on three points and on an equilibrium on goals scored and conceded, while Iceland and Argentina lie further back with a point each. Croatia tackles Iceland at the same time (9pm Saint Petersburg; 7pm Nigeria) in Rostov-On-Don.<br />
Captain Mikel John Obi, who played through the pain barrier in the final minutes against Iceland, said the squad was fully concentrated on the match against Argentina which would determine further interest at the World Cup finals.</p><div class='code-block code-block-4' style='margin: 8px auto 8px 0; text-align: left; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_inContentAd -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7984726777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>“We have celebrated the win yesterday but today is another day and the focus is on Argentina. That is the only thing on our minds now. It is important that we keep the focus and plan our strategy quite well.<br />
“We thank Nigerians from all over the world for their support. Their faith in us and their belief in our ability have continued to propel us. We will set up very well against Argentina to get a result.”</p>
<p>FIFA President Gianni Infantino watched the match at the Volgograd Arena, which was attended by 40,904 spectators. NFF President Amaju Pinnick, a Member of the CAF Executive Committee and Member of the Organizing Committee for FIFA Competitions, sat with Infantino, and the full complement of the NFF Board was present.</p>
<!-- WP QUADS Content Ad Plugin v. 1.7.8 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.8 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<span id='tbmarker'></span><script type='text/javascript'>function insertAfter(e,t){t.parentNode.insertBefore(e,t.nextSibling)}function getElementByXPath(e,t){if(!t)t=document;if(t.evaluate)return t.evaluate(e,document,null,9,null).singleNodeValue;while(e.charAt(0)=="/")e=e.substr(1);var n=t;var r=e.split("/");for(var i=0;i<r.length;i++){var a=r[i].split(/(\w*)\[(\d*)\]/gi).filter(function(e){return!(e==""||e.match(/\s/gi))},this);var l=a[0];var o=a[1]?a[1]-1:0;if(i<r.length-1)n=n.getElementsByTagName(l)[o];else return n.getElementsByTagName(l)[o]}}if(!Array.prototype.filter){Array.prototype.filter=function(e){var t=this.length>>>0;if(typeof e!="function"){throw new TypeError}var n=[];var r=arguments[1];for(var i=0;i<t;i++){if(i in this){var a=this[i];if(e.call(r,a,i,this)){n.push(a)}}}return n}}function injectWidgetByXpath(e){var t=getElementByXPath(e);if(t==null){t=document.getElementById("tbdefault")}innerInject(t)}function injectWidgetByMarker(e){var t=document.getElementById(e);innerInject(t.parentNode)}function innerInject(e){var t=document.createElement("span");var n=document.createElement("script");var r="if JS crashes here, the first innerHTML value should be enclosed with single quotes instead of double, go to the minified version and change it";t.innerHTML="<div id='taboola-below-article'></div><div id='taboola-below-article-second'></div>";n.innerHTML="window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-c', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-d', container:'taboola-below-article-second', placement:'below-article-2nd', target_type: 'mix'});";insertAfter(t,e);insertAfter(n,t)}injectWidgetByMarker('tbmarker');</script> <div class="wdfb_like_button"><fb:like href="http://sunnewsonline.com/eagles-back-in-essentuki-as-focus-returns-to-argentina/" send="false" layout="button_count" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div>
<!-- WP QUADS Content Ad Plugin v. 1.7.8 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px 0 0px 0;text-align:center;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.8 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="7171519729" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="7171519729" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="7171519729" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="7171519729" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/eagles-back-in-essentuki-as-focus-returns-to-argentina/" data-a2a-title="Eagles back in Essentuki as  focus returns to Argentina"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Feagles-back-in-essentuki-as-focus-returns-to-argentina%2F&amp;linkname=Eagles%20back%20in%20Essentuki%20as%20%20focus%20returns%20to%20Argentina" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Feagles-back-in-essentuki-as-focus-returns-to-argentina%2F&amp;linkname=Eagles%20back%20in%20Essentuki%20as%20%20focus%20returns%20to%20Argentina" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Feagles-back-in-essentuki-as-focus-returns-to-argentina%2F&amp;linkname=Eagles%20back%20in%20Essentuki%20as%20%20focus%20returns%20to%20Argentina" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Feagles-back-in-essentuki-as-focus-returns-to-argentina%2F&amp;linkname=Eagles%20back%20in%20Essentuki%20as%20%20focus%20returns%20to%20Argentina" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
                <ul class="social-link clearfix">
                <li>Share this Post:</li>

                                <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsunnewsonline.com%2Feagles-back-in-essentuki-as-focus-returns-to-argentina%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                
                                <li><a href="http://twitter.com/home?status=Eagles back in Essentuki as  focus returns to Argentina:+http%3A%2F%2Fsunnewsonline.com%2Feagles-back-in-essentuki-as-focus-returns-to-argentina%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                
                                    <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fsunnewsonline.com%2Feagles-back-in-essentuki-as-focus-returns-to-argentina%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                
                                    <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsunnewsonline.com%2Feagles-back-in-essentuki-as-focus-returns-to-argentina%2F&amp;title=Eagles+back+in+Essentuki+as++focus+returns+to+Argentina&amp;summary=The+Super+Eagles+have+flown+back+to+their+World+Cup+team+base+camp+in+Essentuki%2C+advising+that+further+drumming+and+singing+be+kept+on+hold+until+the+final+whistle+against+Argentina+in+Saint+Petersburg+on+Tuesday.+Victory+took+Nigeria+to+second+place+in+Group+D+of+this+FIFA+World+Cup+but+the+three+%E2%80%93time+African...&amp;source=The+Sun+News" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                
                                    <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsunnewsonline.com%2Feagles-back-in-essentuki-as-focus-returns-to-argentina%2F&amp;media=http%3A%2F%2Fwww.sunnewsonline.com%2Fwp-content%2Fuploads%2F2017%2F12%2FEAGLES-150x150.jpg&amp;description=Eagles back in Essentuki as  focus returns to Argentina" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                
                                    <li><a href="/cdn-cgi/l/email-protection#e0df9395828a858394ddb48885c5d2d0b3958ec5d2d0ae859793c5d3a1c5d2d0a581878c8593c5d2d08281838bc5d2d0898ec5d2d0a59393858e94958b89c5d2d08193c5d2d0c5d2d0868f839593c5d2d092859495928e93c5d2d0948fc5d2d0a19287858e94898e81c6818d90db828f8499dda9c5d2d09285838f8d8d858e84c5d2d094888993c5d2d090818785c5d3a1c5d2d0a581878c8593c5d2d08281838bc5d2d0898ec5d2d0a59393858e94958b89c5d2d08193c5d2d0c5d2d0868f839593c5d2d092859495928e93c5d2d0948fc5d2d0a19287858e94898e81cec5d2d0b98f95c5d2d083818ec5d2d092858184c5d2d08994c5d2d08f8ec5d3a1c5d2d088949490c5d3a1c5d2a6c5d2a693958e8e8597938f8e8c898e85ce838f8dc5d2a68581878c8593cd8281838bcd898ecd859393858e94958b89cd8193cd868f839593cd92859495928e93cd948fcd819287858e94898e81c5d2a6" title="Email" target="_self"><i class="fa fa-envelope"></i></a></li>
                                                    
            </ul>
            
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://sunnewsonline.com/dalung-tips-team-to-qualify-for-round-of-16/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://sunnewsonline.com/dalung-tips-team-to-qualify-for-round-of-16/">Dalung tips team to qualify for Round of 16</a>
    </p>

    </footer>
    
</div><!--entry-box-->    
    
            <div class="about-author clearfix">
                <h3>About author</h3>

                <div class="about-author-detail clearfix">
                    <a class="avatar-thumb" href="http://sunnewsonline.com/author/rapheal/"><img src='http://0.gravatar.com/avatar/c33a238eea86ab6d559e938a1636b8a0?s=74&#038;d=mm&#038;r=g' width='74' height='74' alt='' class='author-avatar avatar avatar-74 wp-user-avatar wp-user-avatar-74 photo avatar-default' /></a>
                    <div class="author-content">
                        <header>                              
                            <a class="author-name" href="http://sunnewsonline.com/author/rapheal/">Rapheal</a>
                        </header>
                        <p></p>

                                                <!-- social-link -->
                    </div><!--author-content-->
                </div>
            </div><!--about-author-->

            
    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/eagles-back-in-essentuki-as-focus-returns-to-argentina/#respond" style="display:none;"><span class="title-text">Cancel</span></a></small></h3>			<form action="http://sunnewsonline.com/wp-comments-post.php" method="post" id="comments-form" class="comment-form">
				<span class="c-note">Your email address will not be published. Required fields are marked <strong>*</strong></span><p class="textarea-block">
        <label class="required" for="comment_message">Your comment <span>(required):</span></label>        
        <textarea name="comment" id="comment_message"></textarea>
        </p><p class="input-block">               
                <label class="required" for="comment_name" >Name <span>(required):</span></label>
                <input type="text" name="author" id="comment_name"                 
                value="">                                               
                </p>
<p class="input-block">   
                <label for="comment_email" class="required">Email <span>(required):</span></label>                                            
                <input type="email" name="email" id="comment_email"                                                                 
                value="" >
                </p>
<p class="input-block">   
                <label for="comment_url" class="required">Website</label>                                                            
                <input type="url" name="url" id="comment_url"                 
                value="" >
                </p>
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='224589' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9411ead5c6" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p>			</form>
			</div><!-- #respond -->
	

    </div>
    <!-- main-col -->

    <div class="sidebar">
        
        <div id="kopa_widget_articles_list-12" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Latest</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/niger-delta-crucial-for-national-devt-wike/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/03/Nyesom-Wike-APC-the-juicy-blog-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/niger-delta-crucial-for-national-devt-wike/">Niger Delta crucial for national devt –Wike</a></h4>
                            <span class="entry-date">&mdash; 24th June 2018</span>
                            <p>Tony John, Port Harcourt Rivers State Governor, Nyesom Wike, has said that Niger Delta remains the main area for oil production and development in Nigeria.   Wike stated this, weekend, during the launch of “Defiant Embers”, a documentary highlighting the economic opportunities in the Niger Delta, organized by the British High Commission in Nigeria at Hotel Presidential in Port Harcourt. The&#8230;</p>
                        </div>
                    </article>

                    <ul class="older-post clearfix">
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/nigeria-unfair-to-amaechi-obasanjo/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/04/DZygdCtVQAAqxD1-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="Fayose" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/04/DZygdCtVQAAqxD1-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/04/DZygdCtVQAAqxD1-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/04/DZygdCtVQAAqxD1-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/nigeria-unfair-to-amaechi-obasanjo/">Nigeria unfair to Amaechi – Obasanjo</a></h4>
                            <span class="entry-date">&mdash; 24th June 2018</span>
                            <p>Geoffrey Anyanwu, Awka  Successive administrations in Nigeria have come under severe attack for the alleged neglect and unfair treatment meted on the First Republic Minister of Aviation, Chief Mbazulike Amaechi. Chief Amaechi who turned 89 last week was a First Republic politician and about the only surviving member of the Zikist Movement. Lamenting the unfair&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/june-12-honour-secrets-exposed-award-to-promote-kingibe-balarabe-musa-former-kaduna-governor/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/06/BALA-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/06/BALA-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/06/BALA-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/06/BALA-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/june-12-honour-secrets-exposed-award-to-promote-kingibe-balarabe-musa-former-kaduna-governor/">June 12 Honour Secrets Exposed: Award to promote Kingibe –  Balarabe Musa, former Kaduna governor</a></h4>
                            <span class="entry-date">&mdash; 24th June 2018</span>
                            <p>• Reveals plans to replace Buhari with Kingibe to complete 8-year term of North • Says Kingibe is promoted by cabals in the presidency Ismail Omipidan Former governor of Kaduna State, Alhaji Balarabe Musa, is a man who never shies away from controversies. As the All Progressives Congress (APC) is basking on the euphoria of giving&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/ezeonwuka-urges-school-children-to-develop-interest-in-farming/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2017/11/Ezeonwuka--120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.com/wp-content/uploads/2017/11/Ezeonwuka--120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2017/11/Ezeonwuka--150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ezeonwuka-urges-school-children-to-develop-interest-in-farming/">Ezeonwuka urges school children to develop interest in farming </a></h4>
                            <span class="entry-date">&mdash; 24th June 2018</span>
                            <p>Zika Bobby In a bid to catch them young, a spiritual leader in Igbo land, Chief Rommy Ezeonwuka (Ogilisi Igbo) has urged pupils and students to take interest in farming. Addressing pupils and students from the primary and secondary schools at Government Technical School (GTC) Umuchu in Aguata local government area of Anambra State during&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/why-i-dumped-pdp-for-apc-wogu-ex-labour-minister/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/06/WOGU-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/06/WOGU-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/06/WOGU-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/06/WOGU-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/why-i-dumped-pdp-for-apc-wogu-ex-labour-minister/">Why I dumped PDP for APC – Wogu, Ex-Labour Minister</a></h4>
                            <span class="entry-date">&mdash; 24th June 2018</span>
                            <p>&#8230; Says APC’ll sweep the polls in Abia in 2019 Okey Sampson, Aba Chief Emeka Wogu was the Minister of Labour and Productivity in the President Goodluck Jonathan-led Peoples Democratic Party (PDP) government. In this exclusive interview, Chief Wogu who is now a chieftain of the APC spoke on why he left his former party&#8230;.</p>
                        </div>
                    </li>

                    </ul>
                
                
            
            
        
        </div>
    </div>
    <!-- sidebar -->
    <div class="clear"></div>

</div>
<!-- wrapper -->

    <div class="widget-area-5">
        <ul class="wrapper clearfix">
            <li class="widget-area-6">
                <div id="kopa_widget_articles_list-16" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Entertainment</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/pageant-promoter-demanded-my-nude-pictures-fahima-kullow-somalian-beauty-queen/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/06/PAGENT-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/pageant-promoter-demanded-my-nude-pictures-fahima-kullow-somalian-beauty-queen/">Pageant promoter demanded my nude pictures –Fahima Kullow, Somalian beauty queen</a></h4>
                            <span class="entry-date">&mdash; 24th June 2018</span>
                            <p>Tony Ogaga Shapely, breath taking and standing at 6-feet plus, Somalian model and beauty queen, Fahima Kullow, will definitely strike you the first time you meet her. But beneath all that is a resilient woman who had to flee war-torn Somaliland at a tender age, seeking sanctuary as a refugee in neighbouring Kenya, with all the&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-28" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">South-West Report</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/how-ooni-founded-ekiti-kingdom/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/06/ekiti-kingdom-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/how-ooni-founded-ekiti-kingdom/">How Ooni founded Ekiti kingdom</a></h4>
                            <span class="entry-date">&mdash; 21st June 2018</span>
                            <p>Wole Balogun, Ado Ekiti A retelling of the political intrigues that eventually led to the founding of Efon Alaaye in Ekiti State has opened up yet another deception in history. It is the widespread belief that many historic personalities deified, as gods in Yoruba cosmology because of extraordinary feats they performed in their lifetime, did&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-6 -->
            <li class="widget-area-7">
                <div id="kopa_widget_articles_list-18" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Abuja Metro</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/abuja-school-where-kids-study-under-trees/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/06/Abuja1-1-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/abuja-school-where-kids-study-under-trees/">Abuja school where kids study under trees</a></h4>
                            <span class="entry-date">&mdash; 20th June 2018</span>
                            <p>Fred Ezeh This may sound like a fairy tale but it is for real. Children still study under trees and unfriendly classrooms in many government owned basic education facilities in the Federal Capital Territory (FCT), Abuja. That is not enough. Children also sit “comfortably” on bare floor while receiving lessons in some public education facilities&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-27" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Oriental News</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/landslide-threatens-abia-community/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/06/Abia-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/landslide-threatens-abia-community/">Landslide threatens Abia community</a></h4>
                            <span class="entry-date">&mdash; 20th June 2018</span>
                            <p>Okey Sampson, Aba Indigenes of Umuhu Ezechi, a clan in Bende Local Government Area of Abia State, who have not been home lately may not recognise their community next time they visit home. Climate change with it devastating effect is having serious toll on the agrarian, community. The community bordered in the north by Ozuitem&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-7 -->
            <li class="widget-area-8">
                <div id="kopa_widget_articles_list-19" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Features</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/back-from-the-dead/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/06/JUDAH-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/back-from-the-dead/">Back from the dead</a></h4>
                            <span class="entry-date">&mdash; 24th June 2018</span>
                            <p>I received my last meal, given execution number 29 – Arthur Judah Angel …Reveals how he spent 17 years on death row …Witnessed death of over 380 inmates, how God saved him Agatha Emeadi Arthur Judah Angel is a self-trained artist, human rights activist, motivational speaker, writer and singer. He had spent the better part&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-26" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Literary Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/jacqueline-agweh-i-started-writing-at-10/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/06/JACQUELINE-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/jacqueline-agweh-i-started-writing-at-10/">Jacqueline Agweh: I started writing at 10</a></h4>
                            <span class="entry-date">&mdash; 23rd June 2018</span>
                            <p>Damiete Braide Jacqueline Agweh’s schedule is tight as a working class mother, but she remains dauntless in following her passion of creative writing. So far, she has these books to her credit: The Brown Family, A Place for Every Girl (2012), The Colour of My Tears (2014), and A Pelican of the Wilderness (2014). She&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-8 -->
            <li class="widget-area-9">
                <div id="kopa_widget_articles_list-20" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Lifeline</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/navy-shows-strength-in-gulf-of-guinea/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/06/life3-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/navy-shows-strength-in-gulf-of-guinea/">Navy shows strength  in Gulf of Guinea</a></h4>
                            <span class="entry-date">&mdash; 22nd June 2018</span>
                            <p>… As Nigeria, France, China, Portugal, others participate in Exercise Eku Kugbe Philip Nwosu It was a massive exercise. The Nigerian Navy recently deployed 12 combat ships in the Gulf of Guinea as part of its efforts at improving its capacity to protect the country’s maritime sector. Code-named Exercise Eku Kugbe, the initiative, which involved&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-25" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Education Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/bombshell-from-vc-of-mouau-our-teachers-are-cheaters/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/06/Otunba-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/bombshell-from-vc-of-mouau-our-teachers-are-cheaters/">Bombshell from VC of Mouau: Our teachers are cheaters</a></h4>
                            <span class="entry-date">&mdash; 19th June 2018</span>
                            <p>Obinna Odogwu, Abakaliki Recently, students from some secondary schools in Ebonyi State, especially from the old Afikpo bloc converged on Government Technical College, Afikpo for a mathematical contest. Also present were their teachers and of course, members of the academic and non-academic staff of Michael Okpara University of Agriculture, Umudike (MOUAU), Abia State. The mathematics&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-9 -->
            <li class="widget-area-10">
                <div id="kopa_widget_articles_list-29" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">TSWeekend</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/nothingll-make-me-polygamist-like-dad-bayode-victor-olaiyas-son/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/06/BAYODE-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/nothingll-make-me-polygamist-like-dad-bayode-victor-olaiyas-son/">Nothing’ll make me polygamist like dad –Bayode, Victor Olaiya’s son</a></h4>
                            <span class="entry-date">&mdash; 22nd June 2018</span>
                            <p>Ifechi Okoh Bayode, the lanky son of iconic highlife musician, Dr. Victor Olaiya, is actually a chip of the old block. His dexterity on the trumpet at Papingo Dabalaya Nite Club, Surulere, Lagos every Saturday night reminds one of the heydays of his father  as a trumpeter. Here, the University of Lagos graduate reveals how&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-46" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Opinion</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/the-ranching-solution/"><img width="153" height="164" src="http://www.sunnewsonline.com/wp-content/uploads/2016/05/Robert-1.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="corruption" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/the-ranching-solution/">The ranching solution</a></h4>
                            <span class="entry-date">&mdash; 22nd June 2018</span>
                            <p>Robert Obioha; 08111813041; <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c4b6aba6aba6adabaca584bda5acababeaa7aba9">[email&#160;protected]</a> For some years, the herdsmen menace has led to crisis of unimaginable proportions. It has led to loss of lives, livestock and properties worth billions of naira. At some point, it appears that the government could not contain the situation. The matter escalated so much that some states came up with&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-10 -->
        </ul>
        <!-- wrapper -->
    </div>
    <!-- widget-area-5 -->

    <div class="widget-area-11">
        <div class="wrapper">
            <div id="kopa_widget_articles_carousel-5" class="widget kp-featured-news-widget"><h3 class="widget-title">Columnists</h3>            <div class="list-carousel responsive">
                <ul class="kopa-featured-news-carousel clearfix" data-next-id="#widget-kopa_widget_articles_carousel-5-next-1" data-prev-id="#widget-kopa_widget_articles_carousel-5-prev-1" data-scroll-items="1" data-columns="6" data-autoplay="true" data-duration="500" data-timeout-duration="2500">
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/adebayo-adedeji-and-africas-ideology-of-development-2/"><img width="354" height="93" src="http://www.sunnewsonline.com/wp-content/uploads/2016/11/critical-354x93.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="Reforms" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/adebayo-adedeji-and-africas-ideology-of-development-2/">Adebayo Adedeji and Africa’s ideology of development</a></h4>
                                    <span class="entry-date">&mdash; 24th June 2018</span>
                                </header>
                                <p>There was therefore the urgent need to facilitate first a theoretical articulation of what public administration could mean for a newly independent country and what it could be used to achieve in post-independence Nigeria struggling with its own plural character. As first a deputy director (1963), and then the substantive director (1967), Adebayo Adedeji contributed&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/iberiberism-as-mirror-on-the-wall/"><img width="354" height="314" src="http://www.sunnewsonline.com/wp-content/uploads/2016/07/Gongbeat-354x314.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="election" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/iberiberism-as-mirror-on-the-wall/">Iberiberism as mirror on the wall</a></h4>
                                    <span class="entry-date">&mdash; 24th June 2018</span>
                                </header>
                                <p>There are times you ignore the messenger but take in the message. Rochas Okorocha, in spite of himself, has a knack for saying it as it is. He can be forthright sometimes. Other times, he humours you in a manner that verges on asininity. On another day, you find him a mix of forthrightness and&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/buharis-deadly-agenda/"><img width="279" height="128" src="http://www.sunnewsonline.com/wp-content/uploads/2016/03/ralph-Egbu.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="run" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/buharis-deadly-agenda/">Buhari’s deadly agenda</a></h4>
                                    <span class="entry-date">&mdash; 24th June 2018</span>
                                </header>
                                <p>There is something about our politics I don’t like and that is the unwritten law that you don’t have to hold a divergent view or position if you belong to a political party, group or in government. I don’t believe that is right. If there is a collective decision one can mellow down on public&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/doc-what-are-the-symptoms-of-hypertension/"><img width="306" height="150" src="http://www.sunnewsonline.com/wp-content/uploads/2017/03/doctor-sun.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="Chronic" srcset="http://www.sunnewsonline.com/wp-content/uploads/2017/03/doctor-sun.jpg 306w, http://www.sunnewsonline.com/wp-content/uploads/2017/03/doctor-sun-300x147.jpg 300w" sizes="(max-width: 306px) 100vw, 306px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/doc-what-are-the-symptoms-of-hypertension/">Doc, what are the symptoms of hypertension?</a></h4>
                                    <span class="entry-date">&mdash; 24th June 2018</span>
                                </header>
                                <p>That was a responder from Abakaliki, Ebonyi State. Let me state this medical fact for the umpteenth time, the greatest symptom of hypertension, is that in 85% of cases there is no symptom. Hypertension according to Prof Craig Weber does not usually cause any noticeable symptoms. When it does you might experience dizziness, shortness of&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/buharis-gaffe-on-2018-budget/"><img width="354" height="130" src="http://www.sunnewsonline.com/wp-content/uploads/2018/05/Senate-1-354x130.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/buharis-gaffe-on-2018-budget/">Buhari’s gaffe on 2018 budget</a></h4>
                                    <span class="entry-date">&mdash; 24th June 2018</span>
                                </header>
                                <p>“I am concerned about some of the changes that the National Assembly has made to the budget proposals that I presented. Many of the projects cut are critical and may be difficult, if not impossible, to implement with the reduced allocation. Some of the new projects inserted by the National Assembly have not been properly&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/she-had-an-affair-because-her-husband-neglected-her/"><img width="270" height="95" src="http://www.sunnewsonline.com/wp-content/uploads/2016/10/Njideka.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/she-had-an-affair-because-her-husband-neglected-her/">‘She had an affair because her husband neglected her’</a></h4>
                                    <span class="entry-date">&mdash; 24th June 2018</span>
                                </header>
                                <p>Hi Njigirl, I have been an admirer of your column, Couples Clinic. However, I do have some reservations regarding the advice in a past edition, which concerned a man that was said to have neglected his spouse. I found the advice to be too feministic. Yes, the man neglected his spouse, which he acknowledged but&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/tips-for-dating-someone-with-children/"><img width="354" height="110" src="http://www.sunnewsonline.com/wp-content/uploads/2016/10/Heart-beat-354x110.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/tips-for-dating-someone-with-children/">Tips for dating someone with children</a></h4>
                                    <span class="entry-date">&mdash; 24th June 2018</span>
                                </header>
                                <p>Dating someone who has children is not for the faint of heart. All those rules of dating go completely out the window when there is a child or children in the picture. It is no secret that dating someone who has children will be different from dating a non-parent. Late dates, spontaneous overnight stays and&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/why-do-i-always-fall-for-arrogant-men/"><img width="261" height="132" src="http://www.sunnewsonline.com/wp-content/uploads/2017/09/BACHELORETTE.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="aware" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/why-do-i-always-fall-for-arrogant-men/">“Why do I always fall for arrogant men?”</a></h4>
                                    <span class="entry-date">&mdash; 24th June 2018</span>
                                </header>
                                <p>I went to the office from Jasmine’s House in a pensive mood. How do I avoid getting involved in all these melodrama and why would Rick’s Grandmother involve me in all of these nonsense, I wondered angrily. I had completely forgotten that Dennis had tried to see me a few days ago and I had&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/when-4-youth-pastors-dazzled-rccg/"><img width="354" height="104" src="http://www.sunnewsonline.com/wp-content/uploads/2016/10/Real-Life-354x104.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="money" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/when-4-youth-pastors-dazzled-rccg/">When 4 Youth Pastors: Dazzled RCCG</a></h4>
                                    <span class="entry-date">&mdash; 24th June 2018</span>
                                </header>
                                <p>From the North, South-South, South-East and South-West, youth pastors of the Redeemed Christian Church of God (RCCG), descended on the revered pulpit the General Overseer, Pastor Enoch Adeboye uses at The Arena auditorium and took the congregation of thousands of people from all over the country by storm. Displaying zest and youthful energy, the four men&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/if-your-husband-is-violent-leave-him/"><img width="354" height="103" src="http://www.sunnewsonline.com/wp-content/uploads/2018/03/BOLATTO-354x103.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="business" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/if-your-husband-is-violent-leave-him/">If your husband is violent leave him!</a></h4>
                                    <span class="entry-date">&mdash; 24th June 2018</span>
                                </header>
                                <p>They were barely married for four months when he beat her to death. That’s the kind of beastly behavior now a common place in our society. And I am really very emotional about it. Take a look around, what you find these days are women dying in the hands the men they love. If Nigeria&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                  
                </ul><!--kopa-featured-news-carousel-->
                <div class="clearfix"></div>
                <div class="carousel-nav clearfix">
                    <a id="widget-kopa_widget_articles_carousel-5-prev-1" class="carousel-prev" href="#" ></a>
                    <a id="widget-kopa_widget_articles_carousel-5-next-1" class="carousel-next" href="#" ></a>
                </div>
            </div><!--list-carousel-->
            </div><div id="kopa_widget_text-13" class="widget kopa_widget_text">        <script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive_AutomaticSize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7325199577"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div>        </div>
        <!-- wrapper -->
    </div>
    <!-- widget-area-11 -->

<script type="text/javascript" src="http://connect.facebook.net/en_US/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '192331394489933',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                <ul id="footer-menu" class="clearfix"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://sunnewsonline.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://sunnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://sunnewsonline.com/paper-ad-rate/">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://sunnewsonline.com/online-ad-rates/">Online Ad Rate</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://sunnewsonline.com/the-team/">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://sunnewsonline.com/contact-us/">Contact Us</a></li>
</ul>            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-12">
                            <div id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Archive</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sunnewsonline.com/2018/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://sunnewsonline.com/2018/06/01/" aria-label="Posts published on June 1, 2018">1</a></td><td><a href="http://sunnewsonline.com/2018/06/02/" aria-label="Posts published on June 2, 2018">2</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2018/06/03/" aria-label="Posts published on June 3, 2018">3</a></td><td><a href="http://sunnewsonline.com/2018/06/04/" aria-label="Posts published on June 4, 2018">4</a></td><td><a href="http://sunnewsonline.com/2018/06/05/" aria-label="Posts published on June 5, 2018">5</a></td><td><a href="http://sunnewsonline.com/2018/06/06/" aria-label="Posts published on June 6, 2018">6</a></td><td><a href="http://sunnewsonline.com/2018/06/07/" aria-label="Posts published on June 7, 2018">7</a></td><td><a href="http://sunnewsonline.com/2018/06/08/" aria-label="Posts published on June 8, 2018">8</a></td><td><a href="http://sunnewsonline.com/2018/06/09/" aria-label="Posts published on June 9, 2018">9</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2018/06/10/" aria-label="Posts published on June 10, 2018">10</a></td><td><a href="http://sunnewsonline.com/2018/06/11/" aria-label="Posts published on June 11, 2018">11</a></td><td><a href="http://sunnewsonline.com/2018/06/12/" aria-label="Posts published on June 12, 2018">12</a></td><td><a href="http://sunnewsonline.com/2018/06/13/" aria-label="Posts published on June 13, 2018">13</a></td><td><a href="http://sunnewsonline.com/2018/06/14/" aria-label="Posts published on June 14, 2018">14</a></td><td><a href="http://sunnewsonline.com/2018/06/15/" aria-label="Posts published on June 15, 2018">15</a></td><td><a href="http://sunnewsonline.com/2018/06/16/" aria-label="Posts published on June 16, 2018">16</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2018/06/17/" aria-label="Posts published on June 17, 2018">17</a></td><td><a href="http://sunnewsonline.com/2018/06/18/" aria-label="Posts published on June 18, 2018">18</a></td><td><a href="http://sunnewsonline.com/2018/06/19/" aria-label="Posts published on June 19, 2018">19</a></td><td><a href="http://sunnewsonline.com/2018/06/20/" aria-label="Posts published on June 20, 2018">20</a></td><td><a href="http://sunnewsonline.com/2018/06/21/" aria-label="Posts published on June 21, 2018">21</a></td><td><a href="http://sunnewsonline.com/2018/06/22/" aria-label="Posts published on June 22, 2018">22</a></td><td><a href="http://sunnewsonline.com/2018/06/23/" aria-label="Posts published on June 23, 2018">23</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://sunnewsonline.com/2018/06/24/" aria-label="Posts published on June 24, 2018">24</a></td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></div>                        </div>
                        <!-- widget-area-12 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-13">
                            <div id="text-7" class="widget widget_text"><h3 class="widget-title">Enquiries</h3>			<div class="textwidget">Take advantage of our impressive statistics, advertise your brands and products on this site. Get in touch. For print/online adverts inquires: 09070051404
</div>
		</div>                        </div>
                        <!-- widget-area-6 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-14">
                            <div id="text-26" class="widget widget_text"><h3 class="widget-title">EDITOR</h3>			<div class="textwidget"><p><strong>Online Editor</strong>: Aderonke Bello<br />
<strong>Telephone:</strong> 08189015120<br />
<strong>Email:</strong>  <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5724223938393b3e39322332363a17303a363e3b7934383a">[email&#160;protected]</a></p>
</div>
		</div>                        </div>
                        <!-- widget-area-7 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-15">
                                                    </div>
                        <!-- widget-area-8 -->
                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                <div class="bottom-right-col widget-area-16">
                                    </div>
                <!-- bottom-right-col -->
            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">Copyright © 2018. All Rights Reserved.</div>
</footer>
<!-- kp-page-footer -->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Feagles-back-in-essentuki-as-focus-returns-to-argentina%2F&amp;linkname=Eagles%20back%20in%20Essentuki%20as%20focus%20returns%20to%20Argentina%20-%20The%20Sun%20News" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Feagles-back-in-essentuki-as-focus-returns-to-argentina%2F&amp;linkname=Eagles%20back%20in%20Essentuki%20as%20focus%20returns%20to%20Argentina%20-%20The%20Sun%20News" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Feagles-back-in-essentuki-as-focus-returns-to-argentina%2F&amp;linkname=Eagles%20back%20in%20Essentuki%20as%20focus%20returns%20to%20Argentina%20-%20The%20Sun%20News" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Feagles-back-in-essentuki-as-focus-returns-to-argentina%2F&amp;linkname=Eagles%20back%20in%20Essentuki%20as%20focus%20returns%20to%20Argentina%20-%20The%20Sun%20News" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>	<div style="display:none">
	<div class="grofile-hash-map-c33a238eea86ab6d559e938a1636b8a0">
	</div>
	</div>
<input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="a8ebbe6e5e" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75348301-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201825'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/superfish.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/retina.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.form.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/custom.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=11.9.2'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201825.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'108871697',post:'224589',tz:'1',srv:'sunnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '108871697', '224589' ]);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Database Caching 168/198 queries in 0.466 seconds using apc

Served from: sunnewsonline.com @ 2018-06-24 05:09:51 by W3 Total Cache
-->