<!DOCTYPE html>
<html lang="en-US">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4454686729706359",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/sunnewsonlinecom/loader.js',
  'tb_loader_script');
</script>
<meta name="google-site-verification" content="TYXXaCk4LstMR2FhiaAS62kuFfh-XZR4BQbBT_TMR0o" />
    <meta charset="UTF-8">                   
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>Delta 2019: Again, Ibori endorses Okowa for second term | The Sun News</title>     
    <link rel="profile" href="http://gmpg.org/xfn/11">           
    <link rel="pingback" href="http://sunnewsonline.com/xmlrpc.php">
    
        
    
    
    
    
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/html5shiv.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/respond.min.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/css3-mediaqueries.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE_IE678.js"></script>
    <![endif]-->
    
    <link rel='dns-prefetch' href='//www.sunnewsonline.ng' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Feed" href="http://sunnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Comments Feed" href="http://sunnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Delta 2019: Again, Ibori endorses Okowa for second term Comments Feed" href="http://sunnewsonline.com/delta-2019-again-ibori-endorses-okowa-for-second-term/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://sunnewsonline.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Cantata+One-css'  href='http://fonts.googleapis.com/css?family=Cantata+One%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='wdfb_style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":150438}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"9c5866599a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.7'></script>
<link rel='https://api.w.org/' href='http://sunnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sunnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sunnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Stop intimidating us with restructuring, northern senators tell proponents' href='http://sunnewsonline.com/stop-intimidating-us-with-restructuring-northern-senators-tell-proponents/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://sunnewsonline.com/delta-2019-again-ibori-endorses-okowa-for-second-term/" />
<link rel='shortlink' href='http://sunnewsonline.com/?p=150438' />
<link rel="alternate" type="application/json+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fdelta-2019-again-ibori-endorses-okowa-for-second-term%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fdelta-2019-again-ibori-endorses-okowa-for-second-term%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script type="text/javascript">var _wdfb_ajaxurl="http://sunnewsonline.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook";</script><style>
            .logo-image{
                margin-top:px;
                margin-left:px;
                margin-right:px;
                margin-bottom:px;
            } 
        </style><style>
            .home-slider .flex-control-paging li a.flex-active {
                background: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            .kp-dropcap,
            .kp-dropcap.color,
            #header-top,
            #main-menu li ul,
            #toggle-view-menu > li,
            .search-box .search-form .search-submit,
            .newsletter-form .submit,
            .accordion-title span,
            .tag-box a:hover,
            .kopa-related-post h3,
            #comments h3,
            #respond h3,
            #contact-box h3,
            #comments-form #submit-comment,
            #contact-form #submit-contact,
            .kp-gallery-carousel .flex-prev:hover,
            .kp-gallery-carousel .flex-next:hover {
                background-color: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            #responsive-menu,
            .newsletter-form .submit,
            .newsletter-form .email:focus,
            #comments-form #comment_name:focus,
            #comments-form #comment_email:focus,
            #comments-form #comment_url:focus,
            #comments-form #comment_message:focus,
            #contact-form #contact_name:focus,
            #contact-form #contact_email:focus,
            #contact-form #contact_url:focus,
            #contact-form #contact_message:focus {
                border-color: #f22a0c;
            }

            .t-bottom-sidebar,
            .list-container-3 ul li.active a, 
            .list-container-3 ul li:hover a {
                border-top-color: #f22a0c;
            }

            blockquote {
                border-left-color: #f22a0c;
            }

            .entry-date,
            .widget-title,
            .more-link,
            h1, h2, h3, h4, h5, h6,
            a:hover, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
            .kp-headline dd a:hover,
            .social-link li a:hover,
            .home-slider .entry-categories a:hover,
            .home-slider .flex-caption h2 a:hover,
            .kp-gallery-slider .slides li h4 a:hover,
            .b-bottom-sidebar .widget a:hover,
            #toggle-view li h3:hover,
            .about-author .social-link li a:hover,
            .kp-headline-title,
            .newsletter-form .submit:hover,
            .breadcrumb .current-page,
            .pagination ul li span.current,
            .entry-box footer p a,
            .author-name,
            #comments .comment-body .date,
            #comments .comment-body .comment-edit-link,
            #comments .comment-body .comment-reply-link:hover,
            .kopa-comment-pagination a:hover,
            .kopa-comment-pagination .current,
            #comments-form label.required span,
            #contact-form label.required span,
            label.error,
            .error-404 .right-col h1,
            .error-404 .right-col a,
            .kopa-pagelink a {
                color: #f22a0c;
            }      

            .search-box .search-form .search-text {
                background-color: #da260b;
            }  
            </style><style>
            body {
                color: #666666;
            }

            #main-content .sidebar .widget .widget-title {
                color: #f22a0c;
            }

            #main-content .widget .widget-title {
                color: #f22a0c;
            }

            h1,
            .elements-box h1 {
                color: #f22a0c;
            }
            h2, 
            .elements-box h2 {
                color: #f22a0c;
            }
            h3,
            .elements-box h3 {
                color: #f22a0c;
            }
            h4,
            .elements-box h4 {
                color: #f22a0c;
            }
            h5,
            .elements-box h5 {
                color: #f22a0c;
            }
            h6,
            .elements-box h6 {
                color: #f22a0c;
            }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a,
            #footer-menu li a {
                font-family: 'Cantata One', sans-serif;
            }
            </style><style>
                #main-menu > li > a,
                #main-menu li ul li a {
                    font-size: 13px;
                }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a {
                font-weight: 400;
            }
            </style><!--[if lt IE 9]><style>
            .flex-control-paging li a,
            .carousel-nav a,
            .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
            .search-box .search-form .search-text,
            .search-box .search-form .search-submit,
            .kp-gallery-slider .play-icon,
            .kp-gallery-carousel .play-icon,
            .kp-dropcap.color {
                behavior: url(http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE.htc);
            }
        </style><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://sunnewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '19e48b16-c847-449d-aaf9-62e96bec40b0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "sunnewsonline";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="http://sunnewsonline.com/delta-2019-again-ibori-endorses-okowa-for-second-term/amp/" /><link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-270x270.png" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->


</head>
    
<body class="post-template-default single single-post postid-150438 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">
<div class="kp-page-header">
    <div id="header-top">
        <div class="wrapper clearfix">
            <nav id="main-nav" class="pull-left">
                <ul id="main-menu" class="menu clearfix"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="http://sunnewsonline.com/category/national/" itemprop="url">National</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://sunnewsonline.com/category/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://sunnewsonline.com/category/business/" itemprop="url">Business</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://sunnewsonline.com/category/sports/" itemprop="url">Sports</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://sunnewsonline.com/category/editorial/" itemprop="url">Editorial</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://sunnewsonline.com/category/entertainment/" itemprop="url">Entertainment</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://sunnewsonline.com/category/features/" itemprop="url">Features</a></li>
<li id="menu-item-88140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88140"><a href="http://sunnewsonline.com/category/time-out/" itemprop="url">Time Out</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://sunnewsonline.com/category/opinion/" itemprop="url">Opinion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://sunnewsonline.com/category/columns/" itemprop="url">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/" itemprop="url">Broken Tongues</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/" itemprop="url">Capital Matters</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/" itemprop="url">Duro Onabule</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/" itemprop="url">Femi Adesina</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/" itemprop="url">Frank Talk</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/" itemprop="url">Funke Egbemode</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/" itemprop="url">Insights</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/" itemprop="url">Kalu Leadership Series</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/" itemprop="url">Offside Musings</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/" itemprop="url">PressClips</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/" itemprop="url">Public Sphere</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/" itemprop="url">Ralph Egbu</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/" itemprop="url">Sideview</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/" itemprop="url">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/" itemprop="url">Turf Game</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/" itemprop="url">Views from Abroad</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/" itemprop="url">Diabetes Corner</a></li>
	<li id="menu-item-60556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/" itemprop="url">Thoughts &#038; Talks</a></li>
	<li id="menu-item-60557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/" itemprop="url">Tola Adeniyi</a></li>
</ul>
</li>
</ul><div id="mobile-menu" class="menu-main-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19 clearfix"><h3><a href="http://sunnewsonline.com/category/national/">National</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 clearfix"><h3><a href="http://sunnewsonline.com/category/politics/">Politics</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 clearfix"><h3><a href="http://sunnewsonline.com/category/business/">Business</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 clearfix"><h3><a href="http://sunnewsonline.com/category/sports/">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 clearfix"><h3><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 clearfix"><h3><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 clearfix"><h3><a href="http://sunnewsonline.com/category/features/">Features</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88140 clearfix"><h3><a href="http://sunnewsonline.com/category/time-out/">Time Out</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 clearfix"><h3><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27 clearfix"><h3><a href="http://sunnewsonline.com/category/columns/">Columns</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul></div>
</li>
</ul></div>            </nav>
            <!-- main-nav -->
            
            <div class="search-box pull-right clearfix">
                <form action="http://sunnewsonline.com" class="search-form clearfix" method="get">
                    <input type="text" onblur="if (this.value == '') this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue) this.value = '';" value="Enter keywords" name="s" class="search-text">
                    <input type="submit" value="Search" class="search-submit">
                </form>
            </div>
            <!--search-box-->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-top -->
    <div id="header-middle">
        <div class="wrapper clearfix">
            <div class="logo-image pull-left">
                 
                <a href="http://sunnewsonline.com"><img src="http://sunnewsonline.com/wp-content/uploads/2016/02/thesunnews-logo-new.gif" alt="The Sun News"></a>
                            </div>
            <div class="top-banner pull-right">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_topLeaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="5247484779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-middle -->
    <div id="header-bottom">
        <div class="wrapper clearfix">
            <div class="kp-headline-wrapper pull-left">
                
        <span class="kp-headline-title">Latest</span>
        <div class="kp-headline clearfix">                        
            <dl class="ticker-1 clearfix">
                                <dd><a href="http://sunnewsonline.com/delta-2019-again-ibori-endorses-okowa-for-second-term/">13th December 2017 - Delta 2019: Again, Ibori endorses Okowa for second term</a></dd>
                                <dd><a href="http://sunnewsonline.com/stop-intimidating-us-with-restructuring-northern-senators-tell-proponents/">13th December 2017 - Stop intimidating us with restructuring, northern senators tell proponents</a></dd>
                                <dd><a href="http://sunnewsonline.com/half-of-worlds-population-cant-get-basic-health-services-says-who/">13th December 2017 - Half of world’s population can’t get basic health services, says WHO</a></dd>
                                <dd><a href="http://sunnewsonline.com/nupeng-assures-of-regular-supply-of-petrol-during-yuletide/">13th December 2017 - NUPENG assures of regular supply of petrol during Yuletide</a></dd>
                                <dd><a href="http://sunnewsonline.com/owu-convention-obasanjo-promises-to-support-youth-development-initiatives/">13th December 2017 - Owu Convention: Obasanjo promises to support youth development initiatives</a></dd>
                                <dd><a href="http://sunnewsonline.com/kebbi-police-rescues-two-boys-from-kidnappers/">13th December 2017 - Kebbi Police rescues two boys from kidnappers</a></dd>
                                <dd><a href="http://sunnewsonline.com/cashier-arraigned-for-defrauding-kwara-microfinance-bank-n4m/">13th December 2017 - Cashier arraigned for defrauding Kwara microfinance bank N4m</a></dd>
                                <dd><a href="http://sunnewsonline.com/saudi-led-airstrikes-kill-12-prisoners-in-yemeni-capital-rebels-say/">13th December 2017 - Saudi-led airstrikes kill 12 prisoners in Yemeni capital, rebels say</a></dd>
                                <dd><a href="http://sunnewsonline.com/again-c-river-nlc-threatens-showdown-over-unpaid-retirees-gratuities/">13th December 2017 - Again, C&#8217; River NLC threatens showdown over unpaid retirees&#8217; gratuities</a></dd>
                                <dd><a href="http://sunnewsonline.com/fmc-abeokuta-acquires-170-hectares-of-land-for-medical-varsity/">13th December 2017 - FMC Abeokuta acquires 170 hectares of land for medical varsity</a></dd>
                            </dl>
        </div>
        <!--ticker-1-->

                            
            </div>
            <!-- kp-headline-wrapper -->
            
            
        <ul class="social-link pull-right clearfix">
                                        <li><a href="http://www.facebook.com/thesunnigeria" target="_blank"><i class="fa fa-facebook"></i></a></li>
                                                        <li><a href="https://twitter.com/#!/sunnewsnigeria1" target="_blank"><i class="fa fa-twitter"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li>
                                                        <li><a href="https://plus.google.com/b/115273752267887669885/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                                                        <li><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank"><i class="fa fa-youtube"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                                                        <li><a href="http://sunnewsonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                                    </ul>

                    <!-- social-link -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<div id="main-content" class="clearfix">

<div class="wrapper">
        
    <div class="main-col">
        
        
            <div class="breadcrumb clearfix"><a href="http://sunnewsonline.com">Home</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/cover-stories/">Cover</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/national/">National</a>&nbsp;/&nbsp;<span class="current-page">Delta 2019: Again, Ibori endorses Okowa for second term</span></div>        
        <div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_beforePost -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="1668362375"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="post-150438" class="post-150438 post type-post status-publish format-standard has-post-thumbnail hentry category-cover-stories category-national entry-box clearfix">
                        
            <div class="entry-thumb">
            <img width="246" height="205" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/10/okowa.jpg" class="attachment-medium size-medium wp-post-image" alt="" />        </div>
        <header>
        <h4 class="entry-title">Delta 2019: Again, Ibori endorses Okowa for second term</h4>
        <span class="entry-date">&mdash; 13th December 2017</span>
    </header>

    <div class="elements-box">
        <p>From: Paul Osuyi, Asaba</p>
<p>Despite growing speculations that he has withdrawn his support for the second term bid of Governor Ifeanyi Okowa of Delta State, a former governor of the state, Chief James Ibori, has again endorsed for another term in office.</p>
<p>That was the second time Ibori would publicly endorsed Governor Okowa, having done so in March, this year, when he recently returned from London where he served out jail term for money laundering.</p>
<p>The latest endorsement was done at the Cenotaph, Asaba, venue of product exhibition and business fair organised for beneficiaries of the state government’s job creation scheme.</p>
<p>Ibori, who arrived the venue into a tumultuous welcome by the gathering, addressed the beneficiaries in a short speech, urging them to continue to support Governor Okowa throughout the eight years he will govern the state.</p>
<p>But about a month, Ibori was said to have come hard on the administration of Governor Okowa and declared he was now a father to all politicians irrespective of political party affiliation.</p>
<p>Details later…</p>
 <div class="wdfb_like_button"><fb:like href="http://sunnewsonline.com/delta-2019-again-ibori-endorses-okowa-for-second-term/" send="false" layout="button_count" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div><div class="post-views post-150438 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">1</span>
			</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/delta-2019-again-ibori-endorses-okowa-for-second-term/" data-a2a-title="Delta 2019: Again, Ibori endorses Okowa for second term"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fdelta-2019-again-ibori-endorses-okowa-for-second-term%2F&amp;linkname=Delta%202019%3A%20Again%2C%20Ibori%20endorses%20Okowa%20for%20second%20term" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fdelta-2019-again-ibori-endorses-okowa-for-second-term%2F&amp;linkname=Delta%202019%3A%20Again%2C%20Ibori%20endorses%20Okowa%20for%20second%20term" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fdelta-2019-again-ibori-endorses-okowa-for-second-term%2F&amp;linkname=Delta%202019%3A%20Again%2C%20Ibori%20endorses%20Okowa%20for%20second%20term" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fdelta-2019-again-ibori-endorses-okowa-for-second-term%2F&amp;linkname=Delta%202019%3A%20Again%2C%20Ibori%20endorses%20Okowa%20for%20second%20term" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<p><a href="http://www.safeclicks.io/eyesun" target="_blank">Miracle fruit improves EYESIGHT - can help stop use of glasses in 30 days</a></p><div class='code-block code-block-4' style='margin: 8px 0; text-align: left; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_inContentAd -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7984726777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p><a href="http://www.safeclicks.io/sunimp" target="_blank">BREAKING: 23 yrs boy started importation with N10,450. Read his story here!</a></p>
<p><a href="http://www.unstoppablefunds.com/theway.htm" target="_blank">Financial Empowerment: Get financially stable and get multiplied income today. Register Here!!</a></p>
<p><a href="http://7starcourses.com/only-way-left/" target="_blank">Only Way Left For The Average Nigerian to End Money Worries</a></p>
<p><a href="http://bit.ly/2wZHa1Y" target="_blank">Midnight, Pressed Barrister Anthony suddenly couldn't URINATE. Shrink your Enlarged PROSTATE here!!</a></p>
<p><a href="http://bit.ly/2yVydeA" target="_blank">High blood pressure? Stop managing it. Get it completely cured. Click here!</a></p>
<p><a href="http://bit.ly/2wTcbUo" target="_blank">Defeat diabetes. Stop fretting. Normalize your blood sugar. Click here!!</a></p>
<p><a href="http://www.footyjabs.com" target="_blank">Let's have some fun throwing jabs and jokes at the EPL Stars!</a></p></div>
    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
                <ul class="social-link clearfix">
                <li>Share this Post:</li>

                                <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsunnewsonline.com%2Fdelta-2019-again-ibori-endorses-okowa-for-second-term%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                
                                <li><a href="http://twitter.com/home?status=Delta 2019: Again, Ibori endorses Okowa for second term:+http%3A%2F%2Fsunnewsonline.com%2Fdelta-2019-again-ibori-endorses-okowa-for-second-term%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                
                                    <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fsunnewsonline.com%2Fdelta-2019-again-ibori-endorses-okowa-for-second-term%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                
                                    <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsunnewsonline.com%2Fdelta-2019-again-ibori-endorses-okowa-for-second-term%2F&amp;title=Delta+2019%3A+Again%2C+Ibori+endorses+Okowa+for+second+term&amp;summary=From%3A+Paul+Osuyi%2C+Asaba+Despite+growing+speculations+that+he+has+withdrawn+his+support+for+the+second+term+bid+of+Governor+Ifeanyi+Okowa+of+Delta+State%2C+a+former+governor+of+the+state%2C+Chief+James+Ibori%2C+has+again+endorsed+for+another+term+in+office.+That+was+the+second+time+Ibori+would+publicly+endorsed+Governor+Okowa%2C+having+done...&amp;source=The+Sun+News" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                
                                    <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsunnewsonline.com%2Fdelta-2019-again-ibori-endorses-okowa-for-second-term%2F&amp;media=http%3A%2F%2Fwww.sunnewsonline.ng%2Fwp-content%2Fuploads%2F2017%2F10%2Fokowa-150x150.jpg&amp;description=Delta 2019: Again, Ibori endorses Okowa for second term" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                
                                    <li><a href="/cdn-cgi/l/email-protection#6b54181e09010e081f563f030e4e595b381e054e595b250e1c184e582a4e595b2f0e071f0a4e595b595b5a524e582a4e595b2a0c0a02054e59284e595b22090419024e595b0e050f0419180e184e595b2400041c0a4e595b0d04194e595b180e0804050f4e595b1f0e19064d0a061b5009040f1256224e595b190e080406060e050f4e595b1f0302184e595b1b0a0c0e4e582a4e595b2f0e071f0a4e595b595b5a524e582a4e595b2a0c0a02054e59284e595b22090419024e595b0e050f0419180e184e595b2400041c0a4e595b0d04194e595b180e0804050f4e595b1f0e1906454e595b32041e4e595b080a054e595b190e0a0f4e595b021f4e595b04054e582a4e595b031f1f1b4e582a4e592d4e592d181e05050e1c1804050702050e450804064e592d0f0e071f0a46595b5a52460a0c0a0205460209041902460e050f0419180e18460400041c0a460d041946180e0804050f461f0e19064e592d" title="Email" target="_self"><i class="fa fa-envelope"></i></a></li>
                                                    
            </ul>
            
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://sunnewsonline.com/stop-intimidating-us-with-restructuring-northern-senators-tell-proponents/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://sunnewsonline.com/stop-intimidating-us-with-restructuring-northern-senators-tell-proponents/">Stop intimidating us with restructuring, northern senators tell proponents</a>
    </p>

    </footer>
    
</div><!--entry-box-->    
    
            <div class="about-author clearfix">
                <h3>About author</h3>

                <div class="about-author-detail clearfix">
                    <a class="avatar-thumb" href="http://sunnewsonline.com/author/adio/"><img src='http://2.gravatar.com/avatar/2192534b611d1b62d02a2de3b7907348?s=74&#038;d=mm&#038;r=g' width='74' height='74' alt='' class='author-avatar avatar avatar-74 wp-user-avatar wp-user-avatar-74 photo avatar-default' /></a>
                    <div class="author-content">
                        <header>                              
                            <a class="author-name" href="http://sunnewsonline.com/author/adio/">Segun Adio</a>
                        </header>
                        <p></p>

                                                <!-- social-link -->
                    </div><!--author-content-->
                </div>
            </div><!--about-author-->

            
    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/delta-2019-again-ibori-endorses-okowa-for-second-term/#respond" style="display:none;"><span class="title-text">Cancel</span></a></small></h3>			<form action="http://sunnewsonline.com/wp-comments-post.php" method="post" id="comments-form" class="comment-form">
				<span class="c-note">Your email address will not be published. Required fields are marked <strong>*</strong></span><p class="textarea-block">
        <label class="required" for="comment_message">Your comment <span>(required):</span></label>        
        <textarea name="comment" id="comment_message"></textarea>
        </p><p class="input-block">               
                <label class="required" for="comment_name" >Name <span>(required):</span></label>
                <input type="text" name="author" id="comment_name"                 
                value="">                                               
                </p>
<p class="input-block">   
                <label for="comment_email" class="required">Email <span>(required):</span></label>                                            
                <input type="email" name="email" id="comment_email"                                                                 
                value="" >
                </p>
<p class="input-block">   
                <label for="comment_url" class="required">Website</label>                                                            
                <input type="url" name="url" id="comment_url"                 
                value="" >
                </p>
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='150438' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e45a0ba3cf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="177"/></p>			</form>
			</div><!-- #respond -->
	

    </div>
    <!-- main-col -->

    <div class="sidebar">
        
        <div id="kopa_widget_articles_list-12" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Latest</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/delta-2019-again-ibori-endorses-okowa-for-second-term/"><img width="246" height="205" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/10/okowa.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/delta-2019-again-ibori-endorses-okowa-for-second-term/">Delta 2019: Again, Ibori endorses Okowa for second term</a></h4>
                            <span class="entry-date">&mdash; 13th December 2017</span>
                            <p>From: Paul Osuyi, Asaba Despite growing speculations that he has withdrawn his support for the second term bid of Governor Ifeanyi Okowa of Delta State, a former governor of the state, Chief James Ibori, has again endorsed for another term in office. That was the second time Ibori would publicly endorsed Governor Okowa, having done&#8230;</p>
                        </div>
                    </article>

                    <ul class="older-post clearfix">
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/stop-intimidating-us-with-restructuring-northern-senators-tell-proponents/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/12/Sen.-Abdullahi-Adamu-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/12/Sen.-Abdullahi-Adamu-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/12/Sen.-Abdullahi-Adamu-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2017/12/Sen.-Abdullahi-Adamu.jpg 225w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/stop-intimidating-us-with-restructuring-northern-senators-tell-proponents/">Stop intimidating us with restructuring, northern senators tell proponents</a></h4>
                            <span class="entry-date">&mdash; 13th December 2017</span>
                            <p>From: Agaju Madugba, Katsina The Northern Senators&#8217; Forum rose from its two-day retreat in Katsina State, on Wednesday, urging proponents of restructuring of the country to desist from intimidating the region with the proposal. The senators, however, did not take a definite position on the contentious issue of restructuring of the country. However, the Forum,&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/half-of-worlds-population-cant-get-basic-health-services-says-who/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/12/who-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/12/who-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/12/who-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2017/12/who.jpg 225w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/half-of-worlds-population-cant-get-basic-health-services-says-who/">Half of world’s population can’t get basic health services, says WHO</a></h4>
                            <span class="entry-date">&mdash; 13th December 2017</span>
                            <p>The World Health Organisation (WHO) says half of the world’s population is unable to access essential health services and many others are forced into extreme poverty by having to pay for healthcare they cannot afford. The UN said the world population was estimated to have reached 7.6 billion as of December 2017. The UN estimates&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/nupeng-assures-of-regular-supply-of-petrol-during-yuletide/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/12/nupeng-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/12/nupeng-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/12/nupeng-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/nupeng-assures-of-regular-supply-of-petrol-during-yuletide/">NUPENG assures of regular supply of petrol during Yuletide</a></h4>
                            <span class="entry-date">&mdash; 13th December 2017</span>
                            <p>The Nigeria Union of Petroleum and Natural Gas Workers (NUPENG) on Wednesday assured motorists of regular supply of petroleum products to filling stations during the Yuletide and beyond. New Chairman of South-West Chapel of NUPENG, Mr. Tayo Aboyeji, gave the assurance, in an interview, in Lagos. According to Aboyeji, tanker drivers will work throughout the&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/owu-convention-obasanjo-promises-to-support-youth-development-initiatives/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/12/obj-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/12/obj-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/12/obj-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/owu-convention-obasanjo-promises-to-support-youth-development-initiatives/">Owu Convention: Obasanjo promises to support youth development initiatives</a></h4>
                            <span class="entry-date">&mdash; 13th December 2017</span>
                            <p>From: Laide Raheem, Abeokuta Former president Olusegun Obasanjo has promised to support youth development initiatives as 2017 Owu Convention holds, on Friday. Obasanjo stated this when members of the Royal Union of Owu People (RUOP), led by its National President and former Military Governor of old Ondo State, Maj.-Gen. Ekundayo Opaleye, paid him a visit&#8230;</p>
                        </div>
                    </li>

                    </ul>
                
                
            
            
        
        </div><div id="kopa_widget_text-33" class="widget kopa_widget_text">        <script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive_AutomaticSize2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="6196252275"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<div id="taboola-right-rail-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-article-thumbnails',
    placement: 'Right Rail Article Thumbnails',
    target_type: 'mix'
  });
</script>        </div>
    </div>
    <!-- sidebar -->
    <div class="clear"></div>

</div>
<!-- wrapper -->

    <div class="widget-area-5">
        <ul class="wrapper clearfix">
            <li class="widget-area-6">
                <div id="kopa_widget_articles_list-16" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Entertainment</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/between-tekno-hobnobs-with-drake-in-us/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/12/tekno-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/between-tekno-hobnobs-with-drake-in-us/">Tekno hobnobs with Drake in US</a></h4>
                            <span class="entry-date">&mdash; 13th December 2017</span>
                            <p>By Damilola Fatunmise What is happening between Tekno and American hip hop star Drake? That is the question on every observer’s lips as Tekno, who is currently in the US has been flaunting images of him and the Canadian on social media. “Though details are still sketchy, word is rife that inspired with the success&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-28" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">South-West Report</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/kiriji-war/"><img width="269" height="191" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/12/kw-1.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/kiriji-war/">Kiriji war</a></h4>
                            <span class="entry-date">&mdash; 7th December 2017</span>
                            <p>How history played out Ido-Ekiti, by monarch &nbsp; From WOLE BALOGUN, Ado-Ekiti Ido-Ekiti, a sprawling community in Ido-Osi Local Government Area of Ekiti State, has been in the news for the wrong reasons. There were reports of crimes particularly kidnapping of some staff of the Federal Medical Centre (FMC), killing of a senior police officer, and&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-6 -->
            <li class="widget-area-7">
                <div id="kopa_widget_articles_list-18" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Abuja Metro</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/when-fct-rose-for-plwds/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/12/CTI-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/when-fct-rose-for-plwds/">When FCT rose for PLWDs </a></h4>
                            <span class="entry-date">&mdash; 13th December 2017</span>
                            <p>By Magnus Eze As the world marked the International Day of Persons Living with Disabilities (PLWDs) on December 3, series of activities were organised by the Centre for Citizens with Disabilities (CCD) and Disability Rights Advocacy Centre (DRAC) during the week in the Federal Capital Territory (FCT). CCD in collaboration with Open Society Initiative for&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-27" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Oriental News</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/nsukka-stands-still-as-kalu-ovia-sultan-receive-honorary-doctorate-degrees/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/12/KALU--300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/nsukka-stands-still-as-kalu-ovia-sultan-receive-honorary-doctorate-degrees/">Nsukka stands still as Kalu, Ovia, Sultan receive honorary doctorate degrees</a></h4>
                            <span class="entry-date">&mdash; 13th December 2017</span>
                            <p>…Students, party men roll out drums for former governor From Chidi Nnadi, Enugu As the University of Nigeria, Nsukka (UNN) began preparations for its 47th convocation, the Senate of the premier university selected nine prominent Nigerians to be conferred with the institution’s doctorate degree, honoris causa. As time progressed, about 70 academic egg-heads retired into&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-7 -->
            <li class="widget-area-8">
                <div id="kopa_widget_articles_list-19" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Features</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/furthering-knowledge-potentiating-food-and-security-for-national-development-1/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/12/PRESIDENT-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/furthering-knowledge-potentiating-food-and-security-for-national-development-1/">Furthering knowledge: Potentiating food and security for national development (1)</a></h4>
                            <span class="entry-date">&mdash; 13th December 2017</span>
                            <p>Being the lecture delivered by Professor Placid C. Njoku,  at the 8th convocation lecture and silver jubilee of Michael Okpara Federal University of Agriculture, Umudike, Abia State Nigeria’s fundamentals Nigeria is today at the crossroads. Its large stock of 32.7 billion barrels of proven crude oil reserves is the primary base of its mono-commodity economy,&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-26" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Literary Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/kayode-kofoworola-nigerian-writers-now-write-for-prizes/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/12/kayode-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/kayode-kofoworola-nigerian-writers-now-write-for-prizes/">Kayode Kofoworola: Nigerian writers now write for prizes</a></h4>
                            <span class="entry-date">&mdash; 9th December 2017</span>
                            <p>Dr Kayode Kofoworola is a poet, literary critic and lecturer in the Department of English, University of Lagos, Akoka,  where he teaches English Literature, Literary Theory, World Literatures. Recently, he moderated a session on “Is the Critic Dead in Nigeria&#8217;s Literary Firmament?” at the 2017 Lagos Books and Arts Festival (LABAF). He was also a&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-8 -->
            <li class="widget-area-9">
                <div id="kopa_widget_articles_list-20" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Lifeline</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/unending-pain/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/12/N-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/unending-pain/">UNENDING PAIN</a></h4>
                            <span class="entry-date">&mdash; 13th December 2017</span>
                            <p>Four years after, no respite for victims of demolished Badagry communities •President Buhari must come to our aid, they plead   By Daniel Anokwuru For residents of the three communities demolished in Badagry Local Government Area of Lagos State in December 2013, the wait for justice seems unending. Atiporome, Araromi Ale and Muwo Phase II&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-25" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Education Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ivory-tower-booty-war-2/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/12/IVORY-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ivory-tower-booty-war-2/">IVORY TOWER BOOTY WAR!</a></h4>
                            <span class="entry-date">&mdash; 12th December 2017</span>
                            <p>• Non-academic staff flex muscles over N23b allowance sharing formula By Gabriel Dike Industrial actions have continued to stalk Nigerian universities. And the pandemic moves from one shape, name and coloration to the other. By the time the government blocks one resentment from one labour union, another breaks the dam wall and causes another leakage&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-9 -->
            <li class="widget-area-10">
                <div id="kopa_widget_articles_list-21" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Marketing Matters</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/"><img width="300" height="101" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/07/Marketing-300x101.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/">Indomie, Coca-Cola, Delta State come out tops at 2016 ADVAN Awards</a></h4>
                            <span class="entry-date">&mdash; 30th November 2016</span>
                            <p>It was a unique gathering of major stakeholders in Nigeria’s marketing industry when the Advertisers Association of Nigeria (ADVAN) rolled out the red carpet to celebrate outstanding achievers at the 2016 ADVAN Awards for Marketing Excellence at the MUSON Centre, Onikan, Lagos, last weekend. The event threw up new champions who would bask in the&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-29" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">TSWeekend</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/lessons-ay-taught-me-ushbebe-comedian-2/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/12/BAYO4-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/lessons-ay-taught-me-ushbebe-comedian-2/">Lessons AY taught me –Ushbebe, comedian</a></h4>
                            <span class="entry-date">&mdash; 8th December 2017</span>
                            <p>By Tony Ogaga Happily married comedian, OAP and actor, Ushbebe (Justice  Nuagbe), has come a long way. After cutting his teeth working with award winning comedian, AY, as his protege, he has successfully carved a niche for himself as one of Nigeria’s hottest contemporary rib crackers and has gone on to establish his own annual&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-10 -->
        </ul>
        <!-- wrapper -->
    </div>
    <!-- widget-area-5 -->

    <div class="widget-area-11">
        <div class="wrapper">
            <div id="kopa_widget_articles_carousel-5" class="widget kp-featured-news-widget"><h3 class="widget-title">Columnists</h3>            <div class="list-carousel responsive">
                <ul class="kopa-featured-news-carousel clearfix" data-next-id="#widget-kopa_widget_articles_carousel-5-next-1" data-prev-id="#widget-kopa_widget_articles_carousel-5-prev-1" data-scroll-items="1" data-columns="6" data-autoplay="true" data-duration="500" data-timeout-duration="2500">
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/the-yoruba-lamentations-of-olabode-george-ambassador-toyos-prediction-and-pdp-convention/"><img width="200" height="254" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/05/On-the-Niger.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/the-yoruba-lamentations-of-olabode-george-ambassador-toyos-prediction-and-pdp-convention/">The Yoruba, lamentations of Olabode George,  Ambassador Toyo’s prediction and PDP convention</a></h4>
                                    <span class="entry-date">&mdash; 13th December 2017</span>
                                </header>
                                <p>“The zoning principle, which was publicly reinforced last year in Port Harcourt, had affirmed the South-West as the zone to produce the National Chairman. This binding proclamation was based on equity, fairness and natural balance. But this old, legitimate and morally sound micro-zoning principle has now been trashed, flung into the gutter by very little&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/loot-uncountable/"><img width="180" height="189" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/07/EBERE1.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/loot-uncountable/">‘Loot’ uncountable</a></h4>
                                    <span class="entry-date">&mdash; 13th December 2017</span>
                                </header>
                                <p>THISDAY Front Page of December 9 welcomes us today with three headline faults: “US, Switzerland sign agreement to return $621m Abacha, Alamieyeisegha (Alamieyesiegha) loots” Truth &amp; Reason: ‘loot’ is uncountable. Another banner blunder from the above edition: “In make or mar (make-or-mar) chairmanship election, Secondus is frontrunner.” “INEC confirms dates for 2019 general elections (election).”&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/the-sars-protests/"><img width="135" height="141" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/Wale.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/the-sars-protests/">The SARS protests</a></h4>
                                    <span class="entry-date">&mdash; 13th December 2017</span>
                                </header>
                                <p>For some days now, rallies have been held in some parts of the country against the Special Anti-Robbery Squad (SARS) of the Nigeria Police. The campaign against SARS, which began following the alleged shooting of a man by a SARS operative in Lagos, triggered protests nationwide, as many Nigerians who had had a raw deal&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/psychology-of-spiritual-symbolism-5/"><img width="192" height="183" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/Prof-Nathan.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/psychology-of-spiritual-symbolism-5/">Psychology of spiritual symbolism (5)</a></h4>
                                    <span class="entry-date">&mdash; 13th December 2017</span>
                                </header>
                                <p>“The way God answered my prayer was miraculous indeed. Medical doctors told me that I could not have my baby due to what they discovered in my womb, which is not for public consumption. After 15 years of marriage, my husband was threatening to mary another wife who could bear him a child because we&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/colonel-clark-here-is-my-cv-5-political-appointments/"><img width="248" height="259" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/Pabulum.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/colonel-clark-here-is-my-cv-5-political-appointments/">Colonel Clark, here is my cv (5) –Political appointments</a></h4>
                                    <span class="entry-date">&mdash; 13th December 2017</span>
                                </header>
                                <p>I have never met Colonel P.A. Clark (rtd) and as a result do not know his complexion or whether he is tall, short or average in height or big or small in size. The only link I have had with him were the three text messages he sent to me in the last four months,&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/kudos-to-the-judiciary-in-asserting-its-heavily-assaulted-independence/"><img width="354" height="200" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/04/Hard-Fact-354x200.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/kudos-to-the-judiciary-in-asserting-its-heavily-assaulted-independence/">Kudos to the judiciary in asserting its heavily assaulted independence</a></h4>
                                    <span class="entry-date">&mdash; 13th December 2017</span>
                                </header>
                                <p>On December 11, 2017, the Court of Appeal, Lagos division, in the lead judgement delivered by Justice Adejumo Obaseki, quashed the 14-count charge against Justice Hyeladzira Nganjiwa before the Lagos State High Court and ruled that the EFCC does not have the powers to investigate or prosecute serving judicial officers except where they had been&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/orji-kalu-on-unns-radar/"><img width="187" height="66" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/franktalk-new.png" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/orji-kalu-on-unns-radar/">Orji Kalu on UNN’s radar</a></h4>
                                    <span class="entry-date">&mdash; 13th December 2017</span>
                                </header>
                                <p>About two years ago, I had the enviable honour of being invited by my university family, the Jackson School of Journalism, University of Nigeria, to a town-and-gown event at the Department of Mass Communication. I was one of three alumni invited to the cross-fertilization of ideas with students and lecturers of the department I left&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/why-everyone-must-watch-okorocha/"><img width="200" height="205" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/Insights.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/why-everyone-must-watch-okorocha/">Why everyone must watch Okorocha</a></h4>
                                    <span class="entry-date">&mdash; 12th December 2017</span>
                                </header>
                                <p>The people of Imo State are upset, embarrassed, and helpless. They cannot understand why Governor Rochas Okorocha has turned the state upside down with his recent weird policies that have attracted national and international condemnation, disapproval, and jeers. The people are helpless because no one can stop Okorocha from continuing in the direction he is&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/if-willie-obiano-had-lost/"><img width="200" height="220" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Ebere.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/if-willie-obiano-had-lost/">If Willie Obiano had lost…!</a></h4>
                                    <span class="entry-date">&mdash; 11th December 2017</span>
                                </header>
                                <p>FOR the first time in the annals of governorship elections in the South East, the November 18, 2017, Anambra State poll was clearly and clinically won by diligent Dr. (Chief) Willie Maduaburochukwu Obiano (Akpokuedike) . There was no protest of any sort from other candidates, monitors, observers, sundry stakeholders or the public. No post-election commentary&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/pdp-rebuilding-to-regain/"><img width="200" height="46" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/12/SECONDUS.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/pdp-rebuilding-to-regain/">PDP: Rebuilding to regain</a></h4>
                                    <span class="entry-date">&mdash; 11th December 2017</span>
                                </header>
                                <p>On behalf of members of the National Working Committee of the Peoples Democratic Party (PDP), I dedicate this mandate to the Almighty God who it has pleased to make this convention successful and grant us this opportunity to serve our great party. We give all glory to God and we commit PDP into his hands&#8230;.</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                  
                </ul><!--kopa-featured-news-carousel-->
                <div class="clearfix"></div>
                <div class="carousel-nav clearfix">
                    <a id="widget-kopa_widget_articles_carousel-5-prev-1" class="carousel-prev" href="#" ></a>
                    <a id="widget-kopa_widget_articles_carousel-5-next-1" class="carousel-next" href="#" ></a>
                </div>
            </div><!--list-carousel-->
            </div><div id="kopa_widget_text-13" class="widget kopa_widget_text">        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive_AutomaticSize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3470379246590210"
     data-ad-slot="3473651488"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div>        </div>
        <!-- wrapper -->
    </div>
    <!-- widget-area-11 -->

<script type="text/javascript" src="http://connect.facebook.net/en_US/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '192331394489933',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                <ul id="footer-menu" class="clearfix"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://sunnewsonline.com/" itemprop="url">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://sunnewsonline.com/about-us/" itemprop="url">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://sunnewsonline.com/paper-ad-rate/" itemprop="url">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://sunnewsonline.com/online-ad-rates/" itemprop="url">Online Ad Rate</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://sunnewsonline.com/the-team/" itemprop="url">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://sunnewsonline.com/contact-us/" itemprop="url">Contact Us</a></li>
</ul>            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-12">
                            <div id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Archive</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sunnewsonline.com/2017/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://sunnewsonline.com/2017/12/01/" aria-label="Posts published on December 1, 2017">1</a></td><td><a href="http://sunnewsonline.com/2017/12/02/" aria-label="Posts published on December 2, 2017">2</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/12/03/" aria-label="Posts published on December 3, 2017">3</a></td><td><a href="http://sunnewsonline.com/2017/12/04/" aria-label="Posts published on December 4, 2017">4</a></td><td><a href="http://sunnewsonline.com/2017/12/05/" aria-label="Posts published on December 5, 2017">5</a></td><td><a href="http://sunnewsonline.com/2017/12/06/" aria-label="Posts published on December 6, 2017">6</a></td><td><a href="http://sunnewsonline.com/2017/12/07/" aria-label="Posts published on December 7, 2017">7</a></td><td><a href="http://sunnewsonline.com/2017/12/08/" aria-label="Posts published on December 8, 2017">8</a></td><td><a href="http://sunnewsonline.com/2017/12/09/" aria-label="Posts published on December 9, 2017">9</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/12/10/" aria-label="Posts published on December 10, 2017">10</a></td><td><a href="http://sunnewsonline.com/2017/12/11/" aria-label="Posts published on December 11, 2017">11</a></td><td><a href="http://sunnewsonline.com/2017/12/12/" aria-label="Posts published on December 12, 2017">12</a></td><td id="today"><a href="http://sunnewsonline.com/2017/12/13/" aria-label="Posts published on December 13, 2017">13</a></td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>                        </div>
                        <!-- widget-area-12 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-13">
                            <div id="text-7" class="widget widget_text"><h3 class="widget-title">Enquiries</h3>			<div class="textwidget">Take advantage of our impressive statistics, advertise your brands and products on this site.
Call Uche on +234-805-633-4351



</div>
		</div>                        </div>
                        <!-- widget-area-6 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-14">
                            <div id="text-26" class="widget widget_text">			<div class="textwidget"><p>Editor, Online: Ikenna Emewu<br />
Contact: 08120997006</p>
</div>
		</div>                        </div>
                        <!-- widget-area-7 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-15">
                                                    </div>
                        <!-- widget-area-8 -->
                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                <div class="bottom-right-col widget-area-16">
                                    </div>
                <!-- bottom-right-col -->
            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">Copyright © 2017. All Rights Reserved.</div>
</footer>
<!-- kp-page-footer -->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fdelta-2019-again-ibori-endorses-okowa-for-second-term%2F&amp;linkname=Delta%202019%3A%20Again%2C%20Ibori%20endorses%20Okowa%20for%20second%20term" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fdelta-2019-again-ibori-endorses-okowa-for-second-term%2F&amp;linkname=Delta%202019%3A%20Again%2C%20Ibori%20endorses%20Okowa%20for%20second%20term" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fdelta-2019-again-ibori-endorses-okowa-for-second-term%2F&amp;linkname=Delta%202019%3A%20Again%2C%20Ibori%20endorses%20Okowa%20for%20second%20term" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fdelta-2019-again-ibori-endorses-okowa-for-second-term%2F&amp;linkname=Delta%202019%3A%20Again%2C%20Ibori%20endorses%20Okowa%20for%20second%20term" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div><script data-cfasync="false" type="text/javascript" src="//go.mobtrks.com/notice.php?p=1313351&interstitial=1"></script><input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="ce177bbf99" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75348301-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/superfish.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/retina.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.form.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/custom.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Database Caching 3/202 queries in 0.382 seconds using apc

Served from: sunnewsonline.com @ 2017-12-13 14:22:41 by W3 Total Cache
-->