<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4454686729706359",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/sunnewsonlinecom/loader.js',
  'tb_loader_script');
</script>
<meta name="google-site-verification" content="TYXXaCk4LstMR2FhiaAS62kuFfh-XZR4BQbBT_TMR0o" />
    <meta charset="UTF-8">                   
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>Another side of America revisitedThe Sun News</title>     
    <link rel="profile" href="http://gmpg.org/xfn/11">           
    <link rel="pingback" href="http://sunnewsonline.com/xmlrpc.php">
    
        
    
    
    
    
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/html5shiv.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/respond.min.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/css3-mediaqueries.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE_IE678.js"></script>
    <![endif]-->
    
    
<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Many people wonder why America is so strong in many aspects and could provide an abundance of amenities to its citizenry. They often ponder what makes the American syste"/>
<link rel="canonical" href="http://sunnewsonline.com/another-side-of-america-revisited/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Another side of America revisited" />
<meta property="og:description" content="Many people wonder why America is so strong in many aspects and could provide an abundance of amenities to its citizenry. They often ponder what makes the American syste" />
<meta property="og:url" content="http://sunnewsonline.com/another-side-of-america-revisited/" />
<meta property="og:site_name" content="The Sun News" />
<meta property="article:publisher" content="http://www.facebook.com/thesunnigeria" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2018-04-12T04:56:13+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Many people wonder why America is so strong in many aspects and could provide an abundance of amenities to its citizenry. They often ponder what makes the American syste" />
<meta name="twitter:title" content="Another side of America revisited" />
<meta name="twitter:site" content="@thesunnigeria" />
<meta name="twitter:image" content="http://www.sunnewsonline.com/wp-content/uploads/2016/08/Acho-1.jpg" />
<meta name="twitter:creator" content="@thesunnigeria" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/sunnewsonline.com\/","sameAs":["http:\/\/www.facebook.com\/thesunnigeria","https:\/\/twitter.com\/thesunnigeria"],"@id":"#organization","name":"The Sun Publishing Limited","logo":"http:\/\/www.sunnewsonline.com\/wp-content\/uploads\/2016\/02\/thesunnews-logo-new.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://sunnewsonline.com/another-side-of-america-revisited/amp/" /><link rel='dns-prefetch' href='//www.sunnewsonline.ng' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Feed" href="http://sunnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Comments Feed" href="http://sunnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Another side of America revisited Comments Feed" href="http://sunnewsonline.com/another-side-of-america-revisited/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.sunnewsonline.ng/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Cantata+One-css'  href='http://fonts.googleapis.com/css?family=Cantata+One%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":201508}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"695d7f1cad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","security":"acfd381831","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.sunnewsonline.ng\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.6.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://sunnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sunnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sunnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p7mOv7-Qq8' />
<link rel="alternate" type="application/json+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fanother-side-of-america-revisited%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fanother-side-of-america-revisited%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
			<meta property="fb:pages" content="139709372821659" />
			<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "4.9.4",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/sunnewsonlinecom/loader.js');
</script><script type="text/javascript">var _wdfb_ajaxurl="http://sunnewsonline.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook";</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
            .logo-image{
                margin-top:px;
                margin-left:px;
                margin-right:px;
                margin-bottom:px;
            } 
        </style><style>
            .home-slider .flex-control-paging li a.flex-active {
                background: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            .kp-dropcap,
            .kp-dropcap.color,
            #header-top,
            #main-menu li ul,
            #toggle-view-menu > li,
            .search-box .search-form .search-submit,
            .newsletter-form .submit,
            .accordion-title span,
            .tag-box a:hover,
            .kopa-related-post h3,
            #comments h3,
            #respond h3,
            #contact-box h3,
            #comments-form #submit-comment,
            #contact-form #submit-contact,
            .kp-gallery-carousel .flex-prev:hover,
            .kp-gallery-carousel .flex-next:hover {
                background-color: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            #responsive-menu,
            .newsletter-form .submit,
            .newsletter-form .email:focus,
            #comments-form #comment_name:focus,
            #comments-form #comment_email:focus,
            #comments-form #comment_url:focus,
            #comments-form #comment_message:focus,
            #contact-form #contact_name:focus,
            #contact-form #contact_email:focus,
            #contact-form #contact_url:focus,
            #contact-form #contact_message:focus {
                border-color: #f22a0c;
            }

            .t-bottom-sidebar,
            .list-container-3 ul li.active a, 
            .list-container-3 ul li:hover a {
                border-top-color: #f22a0c;
            }

            blockquote {
                border-left-color: #f22a0c;
            }

            .entry-date,
            .widget-title,
            .more-link,
            h1, h2, h3, h4, h5, h6,
            a:hover, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
            .kp-headline dd a:hover,
            .social-link li a:hover,
            .home-slider .entry-categories a:hover,
            .home-slider .flex-caption h2 a:hover,
            .kp-gallery-slider .slides li h4 a:hover,
            .b-bottom-sidebar .widget a:hover,
            #toggle-view li h3:hover,
            .about-author .social-link li a:hover,
            .kp-headline-title,
            .newsletter-form .submit:hover,
            .breadcrumb .current-page,
            .pagination ul li span.current,
            .entry-box footer p a,
            .author-name,
            #comments .comment-body .date,
            #comments .comment-body .comment-edit-link,
            #comments .comment-body .comment-reply-link:hover,
            .kopa-comment-pagination a:hover,
            .kopa-comment-pagination .current,
            #comments-form label.required span,
            #contact-form label.required span,
            label.error,
            .error-404 .right-col h1,
            .error-404 .right-col a,
            .kopa-pagelink a {
                color: #f22a0c;
            }      

            .search-box .search-form .search-text {
                background-color: #da260b;
            }  
            </style><style>
            body {
                color: #666666;
            }

            #main-content .sidebar .widget .widget-title {
                color: #f22a0c;
            }

            #main-content .widget .widget-title {
                color: #f22a0c;
            }

            h1,
            .elements-box h1 {
                color: #f22a0c;
            }
            h2, 
            .elements-box h2 {
                color: #f22a0c;
            }
            h3,
            .elements-box h3 {
                color: #f22a0c;
            }
            h4,
            .elements-box h4 {
                color: #f22a0c;
            }
            h5,
            .elements-box h5 {
                color: #f22a0c;
            }
            h6,
            .elements-box h6 {
                color: #f22a0c;
            }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a,
            #footer-menu li a {
                font-family: 'Cantata One', sans-serif;
            }
            </style><style>
                #main-menu > li > a,
                #main-menu li ul li a {
                    font-size: 13px;
                }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a {
                font-weight: 400;
            }
            </style><!--[if lt IE 9]><style>
            .flex-control-paging li a,
            .carousel-nav a,
            .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
            .search-box .search-form .search-text,
            .search-box .search-form .search-submit,
            .kp-gallery-slider .play-icon,
            .kp-gallery-carousel .play-icon,
            .kp-dropcap.color {
                behavior: url(http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE.htc);
            }
        </style><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://sunnewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '19e48b16-c847-449d-aaf9-62e96bec40b0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "sunnewsonline";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-270x270.png" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->


</head>
    
<body class="post-template-default single single-post postid-201508 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">
<div class="kp-page-header">
    <div id="header-top">
        <div class="wrapper clearfix">
            <nav id="main-nav" class="pull-left">
                <ul id="main-menu" class="menu clearfix"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://sunnewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://sunnewsonline.com/category/features/">Features</a></li>
<li id="menu-item-193691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193691"><a href="http://sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-27"><a href="http://sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li id="menu-item-60556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
	<li id="menu-item-60557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul>
</li>
</ul><div id="mobile-menu" class="menu-main-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19 clearfix"><h3><a href="http://sunnewsonline.com/category/national/">National</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 clearfix"><h3><a href="http://sunnewsonline.com/category/politics/">Politics</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 clearfix"><h3><a href="http://sunnewsonline.com/category/business/">Business</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 clearfix"><h3><a href="http://sunnewsonline.com/category/sports/">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 clearfix"><h3><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 clearfix"><h3><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 clearfix"><h3><a href="http://sunnewsonline.com/category/features/">Features</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193691 clearfix"><h3><a href="http://sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24 clearfix"><h3><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-27 clearfix"><h3><a href="http://sunnewsonline.com/category/columns/">Columns</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul></div>
</li>
</ul></div>            </nav>
            <!-- main-nav -->
            
            <div class="search-box pull-right clearfix">
                <form action="http://sunnewsonline.com" class="search-form clearfix" method="get">
                    <input type="text" onblur="if (this.value == '') this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue) this.value = '';" value="Enter keywords" name="s" class="search-text">
                    <input type="submit" value="Search" class="search-submit">
                </form>
            </div>
            <!--search-box-->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-top -->
    <div id="header-middle">
        <div class="wrapper clearfix">
            <div class="logo-image pull-left">
                 
                <a href="http://sunnewsonline.com"><img src="http://sunnewsonline.com/wp-content/uploads/2016/02/thesunnews-logo-new.gif" alt="The Sun News"></a>
                            </div>
            <div class="top-banner pull-right">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_topLeaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="5247484779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-middle -->
    <div id="header-bottom">
        <div class="wrapper clearfix">
            <div class="kp-headline-wrapper pull-left">
                
        <span class="kp-headline-title">Latest</span>
        <div class="kp-headline clearfix">                        
            <dl class="ticker-1 clearfix">
                                <dd><a href="http://sunnewsonline.com/another-side-of-america-revisited/">12th April 2018 - Another side of America revisited</a></dd>
                                <dd><a href="http://sunnewsonline.com/the-gates-advice-on-human-development/">12th April 2018 - The Gates’ advice on human development</a></dd>
                                <dd><a href="http://sunnewsonline.com/nigerias-foot-dragging-on-afcfta/">12th April 2018 - Nigeria’s foot-dragging on AfCFTA</a></dd>
                                <dd><a href="http://sunnewsonline.com/buharis-bumpy-road-to-2019/">12th April 2018 - Buhari’s bumpy road to 2019</a></dd>
                                <dd><a href="http://sunnewsonline.com/fayoses-outburst-against-kalu-shows-he-cant-govern-nigeria-ikoh/">12th April 2018 - Fayose’s outburst against Kalu shows he can’t govern Nigeria -Ikoh</a></dd>
                                <dd><a href="http://sunnewsonline.com/teleology-has-90-days-to-complete-9mobile-takeover-ncc/">12th April 2018 - Teleology has 90 days to complete  9mobile takeover –NCC</a></dd>
                                <dd><a href="http://sunnewsonline.com/guinness-wecyclers-partner-on-waste-management/">12th April 2018 - Guinness, Wecyclers partner on waste management</a></dd>
                                <dd><a href="http://sunnewsonline.com/confusion-in-nigerias-capital-market-over-oando-shares/">12th April 2018 - Confusion in Nigeria’s capital market over Oando shares</a></dd>
                                <dd><a href="http://sunnewsonline.com/buhari-extends-vaids-deadline-to-june-30/">12th April 2018 - Buhari extends VAIDS deadline to June 30</a></dd>
                                <dd><a href="http://sunnewsonline.com/well-sue-sec-if-oando-shares-suspension-is-lifted-shareholders/">12th April 2018 - We’ll sue SEC if Oando shares’ suspension is lifted –Shareholders</a></dd>
                            </dl>
        </div>
        <!--ticker-1-->

                            
            </div>
            <!-- kp-headline-wrapper -->
            
            
        <ul class="social-link pull-right clearfix">
                                        <li><a href="http://www.facebook.com/thesunnigeria" target="_blank"><i class="fa fa-facebook"></i></a></li>
                                                        <li><a href="https://twitter.com/#!/sunnewsnigeria1" target="_blank"><i class="fa fa-twitter"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li>
                                                        <li><a href="https://plus.google.com/b/115273752267887669885/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                                                        <li><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank"><i class="fa fa-youtube"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                                                        <li><a href="http://sunnewsonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                                    </ul>

                    <!-- social-link -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<div id="main-content" class="clearfix">

<div class="wrapper">
        
    <div class="main-col">
        
        
            <div class="breadcrumb clearfix"><a href="http://sunnewsonline.com">Home</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/columns/">Columns</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/opinion/">Opinion</a>&nbsp;/&nbsp;<span class="current-page">Another side of America revisited</span></div>        
        <div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_beforePost -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="1668362375"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="post-201508" class="post-201508 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-opinion entry-box clearfix">
                        
            <div class="entry-thumb">
            <img width="180" height="168" src="http://www.sunnewsonline.com/wp-content/uploads/2016/08/Acho-1.jpg" class="attachment-medium size-medium wp-post-image" alt="" />        </div>
        <header>
        <h4 class="entry-title">Another side of America revisited</h4>
        <span class="entry-date">&mdash; 12th April 2018</span>
    </header>

    <div class="elements-box">
        <p class="p1"><strong><span class="s1">Many people wonder why America is so strong in many aspects and could provide an abundance of amenities to its citizenry. They often ponder what makes the American systems—the political and economic systems—strong. Though there is no utopian system in the world, yet the American experiment, with some of its imperfections, has proven to be the best in the world.</span></strong></p>
<p class="p2"><span class="s1">America excels in many areas, including science, technology, and medicine due to ingenuity. Indeed, the country is full of ingenuity sparked by innovations in various areas; medical breakthroughs with life-saving procedures abound. The quality of medical care in the US is quite appealing with many leaders in the third world countries making America their country of choice when it comes to medical treatment&#8230;</span></p>
<p class="p2"><span class="s1">In the field of engineering and space exploration, America appears to be the number one with numerous inventions that makes life better. The standard of living is superb! The opportunities for upward mobility are unparalleled. No other country in the world could give many of us immigrants the opportunity to excel in our chosen fields. In fact, many Nigerian immigrants are very successful in various fields.</span></p>
<p class="p2"><span class="s1">The institutions are standardized and highly strong with checks and balances.</span></p>
<p class="p2"><span class="s1">The country is an organized society with rule of law and freedom of press and association. With highly strong institutions that have stood the test of time, things work in a predictable manner. For example, there are traffic rules that regulate behavior of motorists.</span></p>
<p class="p2"><span class="s1">In education, the quality institutions are replete with consummate professionals who work diligently and continuously to improve the science and art of their craft. The American higher institutions have produced many Nobel Laureates in various fields. In 2016, six Americans won the Prize.  Duncan M. Haldane of Princeton University, David Thouless of Yale University and Michael Kosterlitz of Brown University won the Nobel Prize in Physics. Sir J. Fraser Stoddart of Northwestern University was awarded, in part, the Nobel Prize in Chemistry. Similarly, Oliver Hart of Harvard University and Bengt Holmström of the Massachusetts Institute of Technology received the Nobel Prize in Economics. The irony about these six American Nobel Laureates is they are all immigrants. None of them was born in America.</span></p>
<p class="p2"><span class="s1">Yes, America is well-organized! But despite all the good things in America, the country is burdensome. The tax burden and other encumbrances in America are very high compared to other countries, especially Nigeria. On March 24, 2014, Michael Snyder carefully listed 97 different taxes Americans pay each year.</span></p><div class='code-block code-block-4' style='margin: 8px auto 8px 0; text-align: left; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_inContentAd -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7984726777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="p2"><span class="s1">Without a doubt, living in America has its own drawbacks. Without going into the complexities of the federal tax laws, one has to pay a percentage of his/her income to the federal government every year. In addition to the federal income tax, people have to pay Social Security and Medicare taxes. In some states, people pay state tax, as well. Besides the federal/state income, as well as Social/Medicare taxes, people pay taxes on their houses and they are required to pay for insurance premiums on the property.</span></p>
<p class="p2"><span class="s1">I was having a conversation with some people both here and in Nigeria about life in America. I told them person that in America, you pay for everything! You pay taxes on your house, sales tax on almost everything you buy. You pay for your sewage, water, heat, and air. You pay for your car inspection and car registration every year. You’re legally required to have car insurance and you must pay for it. I also told my friends that those who have health insurance through their jobs, pay expensive premiums. I shared with the people that there was a time I was paying about $1,000 per month on health insurance. I continued by saying that we pay tax whenever we pump gas into our cars. Also, there are taxes included in our utility, phone and cable bills.</span></p>
<!-- WP QUADS Content Ad Plugin v. 1.7.6 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px 0 0px 0;text-align:center;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.6 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<p class="p2"><span class="s1">Interestingly, failure to pay a federal income tax may result in going to prison. Similarly, a person may lose his house for failing to pay his/her property tax.</span></p>
<p class="p2"><span class="s1">Chief Ken Jerry Ike shared his personal experience in our conversation. He said the following: “Homeowners associations (HOAs) is one of the things that add stress to life living in America. Homeowners who live in an HOA must abide by its regulations and pay a monthly, quarterly or annual fee that pays for the management and maintenance of the community. The funny side of the whole thing is that if you buy a house in neighborhood managed by HOA, you are automatically a member. You don’t have the option of not belonging. </span></p>
<p class="p2"><span class="s1">When buying a home in a community with an HOA, you’ve got to add HOA dues to your budget. The dues vary, but typically run in the hundreds of dollars per month and also you must be ready to abide by all the rules and regulations. Most of these regulations including not changing the panting on house to the color not approved, keeping to the pattern and color of roofing approved by your HOA; not making changes to your house without approval even changing the color or pattern of your pavement. Any break of these rules could attract penalty requiring the homeowner to pay a fine. If the homeowner refuses to pay, the HOA can take more punitive steps, up to and including forcing the sale of the home.”</span></p>
<p class="p2"><span class="s1">Chioma Michael from Zaria opined, “Sir, did you know I’m still in a state of shock with all these taxes you just revealed about America. I tell you its terrible; in fact, all those ignorant Nigerians need to know about all this before shouting I want to go to America and make it. Little did they know that they are going into trouble, for Christ sake how do one justify a situation where all you sweat to earn goes into taxes. Believe me, the taxes are just too much.”</span></p>
<span id='tbmarker'></span><script type='text/javascript'>function insertAfter(e,t){t.parentNode.insertBefore(e,t.nextSibling)}function getElementByXPath(e,t){if(!t)t=document;if(t.evaluate)return t.evaluate(e,document,null,9,null).singleNodeValue;while(e.charAt(0)=="/")e=e.substr(1);var n=t;var r=e.split("/");for(var i=0;i<r.length;i++){var a=r[i].split(/(\w*)\[(\d*)\]/gi).filter(function(e){return!(e==""||e.match(/\s/gi))},this);var l=a[0];var o=a[1]?a[1]-1:0;if(i<r.length-1)n=n.getElementsByTagName(l)[o];else return n.getElementsByTagName(l)[o]}}if(!Array.prototype.filter){Array.prototype.filter=function(e){var t=this.length>>>0;if(typeof e!="function"){throw new TypeError}var n=[];var r=arguments[1];for(var i=0;i<t;i++){if(i in this){var a=this[i];if(e.call(r,a,i,this)){n.push(a)}}}return n}}function injectWidgetByXpath(e){var t=getElementByXPath(e);if(t==null){t=document.getElementById("tbdefault")}innerInject(t)}function injectWidgetByMarker(e){var t=document.getElementById(e);innerInject(t.parentNode)}function innerInject(e){var t=document.createElement("span");var n=document.createElement("script");var r="if JS crashes here, the first innerHTML value should be enclosed with single quotes instead of double, go to the minified version and change it";t.innerHTML="<div id='taboola-below-article'></div><div id='taboola-below-article-second'></div>";n.innerHTML="window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-c', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-d', container:'taboola-below-article-second', placement:'below-article-2nd', target_type: 'mix'});";insertAfter(t,e);insertAfter(n,t)}injectWidgetByMarker('tbmarker');</script> <div class="wdfb_like_button"><fb:like href="http://sunnewsonline.com/another-side-of-america-revisited/" send="false" layout="button_count" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div>
<!-- WP QUADS Content Ad Plugin v. 1.7.6 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px 0 0px 0;text-align:center;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.6 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="7075384369" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="7075384369" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="7075384369" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="7075384369" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/another-side-of-america-revisited/" data-a2a-title="Another side of America revisited"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fanother-side-of-america-revisited%2F&amp;linkname=Another%20side%20of%20America%20revisited" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fanother-side-of-america-revisited%2F&amp;linkname=Another%20side%20of%20America%20revisited" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fanother-side-of-america-revisited%2F&amp;linkname=Another%20side%20of%20America%20revisited" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fanother-side-of-america-revisited%2F&amp;linkname=Another%20side%20of%20America%20revisited" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
                <ul class="social-link clearfix">
                <li>Share this Post:</li>

                                <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsunnewsonline.com%2Fanother-side-of-america-revisited%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                
                                <li><a href="http://twitter.com/home?status=Another side of America revisited:+http%3A%2F%2Fsunnewsonline.com%2Fanother-side-of-america-revisited%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                
                                    <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fsunnewsonline.com%2Fanother-side-of-america-revisited%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                
                                    <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsunnewsonline.com%2Fanother-side-of-america-revisited%2F&amp;title=Another+side+of+America+revisited&amp;summary=Many+people+wonder+why+America+is+so+strong+in+many+aspects+and+could+provide+an+abundance+of+amenities+to+its+citizenry.+They+often+ponder+what+makes+the+American+systems%E2%80%94the+political+and+economic+systems%E2%80%94strong.+Though+there+is+no+utopian+system+in+the+world%2C+yet+the+American+experiment%2C+with+some+of+its+imperfections%2C+has+proven+to+be...&amp;source=The+Sun+News" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                
                                    <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsunnewsonline.com%2Fanother-side-of-america-revisited%2F&amp;media=http%3A%2F%2Fwww.sunnewsonline.com%2Fwp-content%2Fuploads%2F2016%2F08%2FAcho-1-150x150.jpg&amp;description=Another side of America revisited" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                
                                    <li><a href="/cdn-cgi/l/email-protection#ead5999f88808f899ed7be828fcfd8dab99f84cfd8daa48f9d99cfd9abcfd8daab84859e828f98cfd8da99838e8fcfd8da858ccfd8daab878f9883898bcfd8da988f9c8399839e8f8ecc8b879ad188858e93d7a3cfd8da988f898587878f848ecfd8da9e828399cfd8da9a8b8d8fcfd9abcfd8daab84859e828f98cfd8da99838e8fcfd8da858ccfd8daab878f9883898bcfd8da988f9c8399839e8f8ec4cfd8dab3859fcfd8da898b84cfd8da988f8b8ecfd8da839ecfd8da8584cfd9abcfd8da829e9e9acfd9abcfd8accfd8ac999f84848f9d9985848683848fc4898587cfd8ac8b84859e828f98c799838e8fc7858cc78b878f9883898bc7988f9c8399839e8f8ecfd8ac" title="Email" target="_self"><i class="fa fa-envelope"></i></a></li>
                                                    
            </ul>
            
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://sunnewsonline.com/the-gates-advice-on-human-development/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://sunnewsonline.com/the-gates-advice-on-human-development/">The Gates’ advice on human development</a>
    </p>

    </footer>
    
</div><!--entry-box-->    
    
            <div class="about-author clearfix">
                <h3>About author</h3>

                <div class="about-author-detail clearfix">
                    <a class="avatar-thumb" href="http://sunnewsonline.com/author/rapheal/"><img src='http://0.gravatar.com/avatar/c33a238eea86ab6d559e938a1636b8a0?s=74&#038;d=mm&#038;r=g' width='74' height='74' alt='' class='author-avatar avatar avatar-74 wp-user-avatar wp-user-avatar-74 photo avatar-default' /></a>
                    <div class="author-content">
                        <header>                              
                            <a class="author-name" href="http://sunnewsonline.com/author/rapheal/">Rapheal</a>
                        </header>
                        <p></p>

                                                <!-- social-link -->
                    </div><!--author-content-->
                </div>
            </div><!--about-author-->

            
    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/another-side-of-america-revisited/#respond" style="display:none;"><span class="title-text">Cancel</span></a></small></h3>			<form action="http://sunnewsonline.com/wp-comments-post.php" method="post" id="comments-form" class="comment-form">
				<span class="c-note">Your email address will not be published. Required fields are marked <strong>*</strong></span><p class="textarea-block">
        <label class="required" for="comment_message">Your comment <span>(required):</span></label>        
        <textarea name="comment" id="comment_message"></textarea>
        </p><p class="input-block">               
                <label class="required" for="comment_name" >Name <span>(required):</span></label>
                <input type="text" name="author" id="comment_name"                 
                value="">                                               
                </p>
<p class="input-block">   
                <label for="comment_email" class="required">Email <span>(required):</span></label>                                            
                <input type="email" name="email" id="comment_email"                                                                 
                value="" >
                </p>
<p class="input-block">   
                <label for="comment_url" class="required">Website</label>                                                            
                <input type="url" name="url" id="comment_url"                 
                value="" >
                </p>
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='201508' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1f07f9ef05" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38"/></p>			</form>
			</div><!-- #respond -->
	

    </div>
    <!-- main-col -->

    <div class="sidebar">
        
        <div id="kopa_widget_articles_list-12" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Latest</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/buharis-bumpy-road-to-2019/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/04/BUHHARI-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="Buhari" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/buharis-bumpy-road-to-2019/">Buhari’s bumpy road to 2019</a></h4>
                            <span class="entry-date">&mdash; 12th April 2018</span>
                            <p>Ismail Omipidan “A true leader always keeps an element of surprise up his sleeves, which others cannot grasp but which keeps his public excited and breathless.” The above quote from Charles de Gaulle, appears apt in describing what transpired at the Monday’s National Executive Committee (NEC) meeting of the ruling All Progressives Congress (APC), where&#8230;</p>
                        </div>
                    </article>

                    <ul class="older-post clearfix">
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/fayoses-outburst-against-kalu-shows-he-cant-govern-nigeria-ikoh/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/04/IKOH-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="Fayose" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/04/IKOH-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/04/IKOH-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/fayoses-outburst-against-kalu-shows-he-cant-govern-nigeria-ikoh/">Fayose’s outburst against Kalu shows he can’t govern Nigeria -Ikoh</a></h4>
                            <span class="entry-date">&mdash; 12th April 2018</span>
                            <p>Chinelo Obogo Chief Ndukwe Ikoh is an industrialist and prominent political figure in Abia State who had contested as a candidate on the platform of the Progressive Peoples Alliance (PPA) for the governorship and House of Representative seat. He speaks on the issues that would determine who would win the next presidential election and the&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/teleology-has-90-days-to-complete-9mobile-takeover-ncc/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2016/11/NCC-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="Teleology" srcset="http://www.sunnewsonline.com/wp-content/uploads/2016/11/NCC-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2016/11/NCC-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2016/11/NCC-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/teleology-has-90-days-to-complete-9mobile-takeover-ncc/">Teleology has 90 days to complete  9mobile takeover –NCC</a></h4>
                            <span class="entry-date">&mdash; 12th April 2018</span>
                            <p>The Nigerian Communications Commission (NCC) yesterday said Teleology Holdings has just 90 days to pay $450 million to complete its acquisition of 9mobile, Nigeria fourth largest telecoms operators or risk losing the opportunity to a reserve bidder. It said 9mobile would be transferred to Teleology after the payment of $450 million, adding however that reserve&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/guinness-wecyclers-partner-on-waste-management/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/04/Picture-1-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="Guinness" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/04/Picture-1-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/04/Picture-1-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/04/Picture-1-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/guinness-wecyclers-partner-on-waste-management/">Guinness, Wecyclers partner on waste management</a></h4>
                            <span class="entry-date">&mdash; 12th April 2018</span>
                            <p>Poised to take its waste management agenda to the next level, Guinness Nigeria said it is partnering Wecyclers, a not for-profit social enterprise that promotes environmental sustainability, socioeconomic development and community health. The partnership is expected to, among other things, help support the implementation of Guinness Nigeria’s 4R waste management strategy, covering Reduction, Reuse, Recovery&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/confusion-in-nigerias-capital-market-over-oando-shares/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/04/DajPix5U0AE9n2t-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="Oando" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/04/DajPix5U0AE9n2t-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/04/DajPix5U0AE9n2t-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/04/DajPix5U0AE9n2t-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/confusion-in-nigerias-capital-market-over-oando-shares/">Confusion in Nigeria’s capital market over Oando shares</a></h4>
                            <span class="entry-date">&mdash; 12th April 2018</span>
                            <p>Chinwendu Obienyi There was mild drama at the Nigerian Stock Exchange (NSE) Wednesday as the crisis rocking Oando Plc took a new twist at the trading session leaving investors and shareholders confused. Problem started after its shares were placed on technical suspension again after an earlier announcement lifting it.  Oando shares had been placed on&#8230;</p>
                        </div>
                    </li>

                    </ul>
                
                
            
            
        
        </div>
    </div>
    <!-- sidebar -->
    <div class="clear"></div>

</div>
<!-- wrapper -->

    <div class="widget-area-5">
        <ul class="wrapper clearfix">
            <li class="widget-area-6">
                <div id="kopa_widget_articles_list-16" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Entertainment</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/nollywood-film-festival-selection/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/04/nolly-photo-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="nollywood FILM festival" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/nollywood-film-festival-selection/">Nollywood Week Film Festival releases official selection</a></h4>
                            <span class="entry-date">&mdash; 11th April 2018</span>
                            <p>NAN Okada Media, organisers of the annual Nollywood Week Film Festival, have selected top Nigerian movies for screening at the event scheduled for May 3 to May 9, in Paris, France. The selected movies include ‘Isoken’, a romantic comedy directed by Jade Osiberu and ‘Kasala’, directed by Emamodeviefe Edosio, as well as ‘Silvia’ and ‘The&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-28" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">South-West Report</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/how-ibarapa-will-become-model-in-combating-tb-in-nigeria-experts/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/04/HOSPITAL-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/how-ibarapa-will-become-model-in-combating-tb-in-nigeria-experts/">How Ibarapa will become model in combating TB in Nigeria – Experts</a></h4>
                            <span class="entry-date">&mdash; 5th April 2018</span>
                            <p>Oluseye Ojo, Ibadan In 2017, the World Health Organisation (WHO) reported that 10.4 million people took ill with tuberculosis (TB) and there were 1.8 million TB deaths in 2016, making it the foremost infectious killer worldwide. Nigeria is currently placed fourth globally in the burden of tuberculosis and it is said to be leading the&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-6 -->
            <li class="widget-area-7">
                <div id="kopa_widget_articles_list-18" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Abuja Metro</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/living-with-prostitutes/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/04/PROSTITUTU-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="prostitutes" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/living-with-prostitutes/">Living with prostitutes</a></h4>
                            <span class="entry-date">&mdash; 11th April 2018</span>
                            <p>Nkechi Onyele &amp; Marcus Nkire             A red light area is not only a place where prostitution is carried out or men go to buy sex; it is also a place where generations live and where children are born and raised. Children of women in prostitution who live in red&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-27" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Oriental News</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/residents-send-distress-call-to-governor-over-collapsing-bridge-in-aba-2/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/04/COLLAPASE-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="governor" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/residents-send-distress-call-to-governor-over-collapsing-bridge-in-aba-2/">Residents send distress call to governor over collapsing bridge in Aba</a></h4>
                            <span class="entry-date">&mdash; 11th April 2018</span>
                            <p>&#8230;Want contractor back on site Okey Sampson, Aba Residents of part of Ogbor Hill, Aba, the commercial capital of Abia State comprising Federal Housing Estate, Pepple, Aguwa, Akpu, Ovom roads and other adjourning areas breathed a sigh of relief when in 2001, the administration of Dr. Orji Uzor Kalu constructed access link from Ogbor Hill&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-7 -->
            <li class="widget-area-8">
                <div id="kopa_widget_articles_list-19" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Features</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/evaluating-changing-face-of-nigerias-airports/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2016/05/Hadi-Sirika-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/evaluating-changing-face-of-nigerias-airports/">Evaluating changing face of Nigeria’s airports</a></h4>
                            <span class="entry-date">&mdash; 12th April 2018</span>
                            <p>Supo Atobatele A country’s airport is the gateway to national image. It is not only a factor of first impression, but indeed of foremost consideration to prospective foreign investors. It is against this background therefore that one cannot fail to appreciate the managerial acumen being brought to bear in the drive to steer the nation’s&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-26" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Literary Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/b-m-dzukogi-my-interest-in-young-writers/"><img width="291" height="240" src="http://www.sunnewsonline.com/wp-content/uploads/2018/03/DZU.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/b-m-dzukogi-my-interest-in-young-writers/">B.M.Dzukogi: My interest in young writers</a></h4>
                            <span class="entry-date">&mdash; 24th March 2018</span>
                            <p>B.M. Dzukogi is a creative and non-fiction writer based in Minna, Niger State. The founder of the Mua’zu Babangida Aliyu Literary Colloquium, among other literary initiatives in northern Nigeria,  is the brain behind NIFESTENA, a festival for Nigerian teen artistes, which started last year.  He told HENRY AKUBUIRO, in this interview, the imperative of mentoring&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-8 -->
            <li class="widget-area-9">
                <div id="kopa_widget_articles_list-20" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Lifeline</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/in-onitsha-its-skyscrapers-everywhere/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/04/BUILDING-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="Onitsha" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/in-onitsha-its-skyscrapers-everywhere/">In Onitsha, it’s skyscrapers everywhere</a></h4>
                            <span class="entry-date">&mdash; 12th April 2018</span>
                            <p>Aloysius Attah, Onitsha                                       In Onitsha, the commercial nerve centre of Anambra State, high-rise buildings are a dominant feature. The city is synonymous with storey buildings, and it is rare to find bungalows and small buildings. While builders in parts of Woliwo, Odoakpu and Omagba areas started with three-storey buildings, Awada and Fegge areas upped the&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-25" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Education Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/how-we-resist-admission-pressure-oau-vc/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/04/OAU-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="OAU" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/how-we-resist-admission-pressure-oau-vc/">How we resist admission pressure –OAU VC</a></h4>
                            <span class="entry-date">&mdash; 10th April 2018</span>
                            <p>Clement Adeyi, Osogbo Prof. Eyitope Ogunbodede who was inaugurated as the 11th substantive Vice Chancellor of the  Obafemi Awolowo University (OAU), Ile-Ife, Osun State in June last year, bares his mind on efforts being put in place by his administration to improve on the school’s infrastructure, maintain the rich academic standard that the university is&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-9 -->
            <li class="widget-area-10">
                <div id="kopa_widget_articles_list-29" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">TSWeekend</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/expect-blood-revenge-in-telemundos-woman-of-steel-3-alberto-agnesiactor/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/04/Albeto-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="Telemundo" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/expect-blood-revenge-in-telemundos-woman-of-steel-3-alberto-agnesiactor/">Expect blood, revenge in Telemundo’s Woman of Steel 3 &#8211; Alberto Agnesi,actor</a></h4>
                            <span class="entry-date">&mdash; 6th April 2018</span>
                            <p>Tosin Ajirire He is not only famous in his country, Mexico; he is equally recognised in Nigeria where Mexican telenovelas are popular especially among women. Alberto Agnesi, who plays Marcelo Doriga in Telemundo’s Woman of Steel season 3, was in Lagos recently. He came on a talent visit with Carmen Aub, an equally talented telenovela&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-46" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Opinion</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/another-side-of-america-revisited/"><img width="180" height="168" src="http://www.sunnewsonline.com/wp-content/uploads/2016/08/Acho-1.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/another-side-of-america-revisited/">Another side of America revisited</a></h4>
                            <span class="entry-date">&mdash; 12th April 2018</span>
                            <p>Many people wonder why America is so strong in many aspects and could provide an abundance of amenities to its citizenry. They often ponder what makes the American systems—the political and economic systems—strong. Though there is no utopian system in the world, yet the American experiment, with some of its imperfections, has proven to be&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-10 -->
        </ul>
        <!-- wrapper -->
    </div>
    <!-- widget-area-5 -->

    <div class="widget-area-11">
        <div class="wrapper">
            <div id="kopa_widget_articles_carousel-5" class="widget kp-featured-news-widget"><h3 class="widget-title">Columnists</h3>            <div class="list-carousel responsive">
                <ul class="kopa-featured-news-carousel clearfix" data-next-id="#widget-kopa_widget_articles_carousel-5-next-1" data-prev-id="#widget-kopa_widget_articles_carousel-5-prev-1" data-scroll-items="1" data-columns="6" data-autoplay="true" data-duration="500" data-timeout-duration="2500">
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/another-side-of-america-revisited/"><img width="180" height="168" src="http://www.sunnewsonline.com/wp-content/uploads/2016/08/Acho-1.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/another-side-of-america-revisited/">Another side of America revisited</a></h4>
                                    <span class="entry-date">&mdash; 12th April 2018</span>
                                </header>
                                <p>Many people wonder why America is so strong in many aspects and could provide an abundance of amenities to its citizenry. They often ponder what makes the American systems—the political and economic systems—strong. Though there is no utopian system in the world, yet the American experiment, with some of its imperfections, has proven to be&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/without-armed-peace-there-cant-be-justice-for-the-weak/"><img width="354" height="122" src="http://www.sunnewsonline.com/wp-content/uploads/2017/08/the-turfgame-354x122.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="peace" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/without-armed-peace-there-cant-be-justice-for-the-weak/">Without armed peace there can’t be justice for the weak</a></h4>
                                    <span class="entry-date">&mdash; 12th April 2018</span>
                                </header>
                                <p>We analyse politicians not to bring them down or pump them up. We analyse politicians to serve and service our own interests as lay historians and philologists. Just as there are definitive works and authors in literatures and histories, there also are definitive works and characters in politics and warfare. By definitive, our Turkish-American professor&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/elephant-ondo-and-message-from-india/"><img width="135" height="175" src="http://www.sunnewsonline.com/wp-content/uploads/2018/03/PEOPLE.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="Elephant Ondo" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/elephant-ondo-and-message-from-india/">‘Elephant Ondo’ and message from India</a></h4>
                                    <span class="entry-date">&mdash; 12th April 2018</span>
                                </header>
                                <p>The response and tribute from Nigerians to the unfortunate killing of “Elephant Ondo” published on this page last week was incredible. I was shocked at the kind thoughts and pains shown by many readers who called or sent SMS. In fact, at some point, I stopped picking calls to avoid being worked up over our&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/my-security-visit-to-edo-state/"><img width="190" height="227" src="http://www.sunnewsonline.com/wp-content/uploads/2016/09/Security.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="Edo" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/my-security-visit-to-edo-state/">My security visit to Edo State</a></h4>
                                    <span class="entry-date">&mdash; 12th April 2018</span>
                                </header>
                                <p>Benin is the capital of Edo State in Nigeria. It used to be notoriously popular when it was known as Bendel State. Then, its notoriety was more of the criminal activities of armed robbers. One of such high profile robber known as Lawrence Anini was so notorious that even the Head of State at the time&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/leah-and-the-dapchi-melodrama/"><img width="279" height="128" src="http://www.sunnewsonline.com/wp-content/uploads/2016/03/Amanze-obi-Broken-tongue.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="Dapchi" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/leah-and-the-dapchi-melodrama/">Leah and the Dapchi melodrama</a></h4>
                                    <span class="entry-date">&mdash; 12th April 2018</span>
                                </header>
                                <p>Nigeria is a country of drama. It is a land where events take place in quick succession. One overthrows the other almost on a daily basis. And, as a people who are given to excitement, we hardly have the discipline to follow through any issue. We switch over to anything that comes our way, forgetting,&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/as-buhari-decides-to-run/"><img width="180" height="181" src="http://www.sunnewsonline.com/wp-content/uploads/2016/08/Snap-Shot.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="SNAP shot" srcset="http://www.sunnewsonline.com/wp-content/uploads/2016/08/Snap-Shot.jpg 180w, http://www.sunnewsonline.com/wp-content/uploads/2016/08/Snap-Shot-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2016/08/Snap-Shot-120x120.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/as-buhari-decides-to-run/">As Buhari decides to run</a></h4>
                                    <span class="entry-date">&mdash; 12th April 2018</span>
                                </header>
                                <p>What we know about President Muhammadu Buhari hardly recommends him to be counted among democrats. This is not really on account of his military antecedents, but also on account of how he has sat, euphemism for discharged his duties, in the various places duty has placed a call on him. He does not seem to&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/looters-stand-up-to-be-counted/"><img width="143" height="201" src="http://www.sunnewsonline.com/wp-content/uploads/2016/08/Femi-Adeoti.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="Looters" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/looters-stand-up-to-be-counted/">Looters, stand up to be counted</a></h4>
                                    <span class="entry-date">&mdash; 12th April 2018</span>
                                </header>
                                <p>There is a season for everything. The holy book in Ecclesiastes 3:1 puts it succinctly: “There is a time for everything and a season for every activity under heaven.” (NIV). And trust Nigerian politicians, they are tapping into it. They are making the maximum use of the great opportunities the season offers. You can’t just&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/buhari-2019-nigeria-at-a-crossroads/"><img width="200" height="209" src="http://www.sunnewsonline.com/wp-content/uploads/2018/01/Currents-With-Wale.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="Buhari" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/buhari-2019-nigeria-at-a-crossroads/">Buhari 2019: Nigeria at a crossroads</a></h4>
                                    <span class="entry-date">&mdash; 11th April 2018</span>
                                </header>
                                <p>The die is cast. The thinly-veiled secret of President Muhammadu Buhari’s intention to seek a second term in office in the 2019 general elections is now official public knowledge. The president himself bared his chest on the matter at the National Executive Committee meeting of the All Progressives Congress (APC) in Abuja on Monday. Even&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/satanism-in-new-age-religious-solution-5/"><img width="192" height="183" src="http://www.sunnewsonline.com/wp-content/uploads/2016/03/Prof-Nathan.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="religious" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/satanism-in-new-age-religious-solution-5/">Satanism in new age religious solution (5)</a></h4>
                                    <span class="entry-date">&mdash; 11th April 2018</span>
                                </header>
                                <p>“My name is Mr. Chukwuemeka from Imo State; I want to testify to the glory of God on what He has done in my life through Prof. Uzorma. For three years I was stagnant, I mean things were very tough and rough as nothing was working for me. No business contact at all as I&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/god-and-2019-presidential-poll/"><img width="248" height="259" src="http://www.sunnewsonline.com/wp-content/uploads/2016/03/Pabulum.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="poll" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/god-and-2019-presidential-poll/">God and 2019 presidential poll</a></h4>
                                    <span class="entry-date">&mdash; 11th April 2018</span>
                                </header>
                                <p>I decided to write this following the discussion I had with the Heavenly Father five days ago on the state of the nation and His question on the response of the person He sent me to in September last year as His candidate for next year’s presidential election. Of course, if the man, refuses to&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                  
                </ul><!--kopa-featured-news-carousel-->
                <div class="clearfix"></div>
                <div class="carousel-nav clearfix">
                    <a id="widget-kopa_widget_articles_carousel-5-prev-1" class="carousel-prev" href="#" ></a>
                    <a id="widget-kopa_widget_articles_carousel-5-next-1" class="carousel-next" href="#" ></a>
                </div>
            </div><!--list-carousel-->
            </div><div id="kopa_widget_text-13" class="widget kopa_widget_text">        <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive_AutomaticSize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7325199577"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div>        </div>
        <!-- wrapper -->
    </div>
    <!-- widget-area-11 -->

<script type="text/javascript" src="http://connect.facebook.net/en_US/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '192331394489933',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                <ul id="footer-menu" class="clearfix"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://sunnewsonline.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://sunnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://sunnewsonline.com/paper-ad-rate/">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://sunnewsonline.com/online-ad-rates/">Online Ad Rate</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://sunnewsonline.com/the-team/">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://sunnewsonline.com/contact-us/">Contact Us</a></li>
</ul>            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-12">
                            <div id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Archive</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sunnewsonline.com/2018/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://sunnewsonline.com/2018/04/01/" aria-label="Posts published on April 1, 2018">1</a></td><td><a href="http://sunnewsonline.com/2018/04/02/" aria-label="Posts published on April 2, 2018">2</a></td><td><a href="http://sunnewsonline.com/2018/04/03/" aria-label="Posts published on April 3, 2018">3</a></td><td><a href="http://sunnewsonline.com/2018/04/04/" aria-label="Posts published on April 4, 2018">4</a></td><td><a href="http://sunnewsonline.com/2018/04/05/" aria-label="Posts published on April 5, 2018">5</a></td><td><a href="http://sunnewsonline.com/2018/04/06/" aria-label="Posts published on April 6, 2018">6</a></td><td><a href="http://sunnewsonline.com/2018/04/07/" aria-label="Posts published on April 7, 2018">7</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2018/04/08/" aria-label="Posts published on April 8, 2018">8</a></td><td><a href="http://sunnewsonline.com/2018/04/09/" aria-label="Posts published on April 9, 2018">9</a></td><td><a href="http://sunnewsonline.com/2018/04/10/" aria-label="Posts published on April 10, 2018">10</a></td><td><a href="http://sunnewsonline.com/2018/04/11/" aria-label="Posts published on April 11, 2018">11</a></td><td id="today"><a href="http://sunnewsonline.com/2018/04/12/" aria-label="Posts published on April 12, 2018">12</a></td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>                        </div>
                        <!-- widget-area-12 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-13">
                            <div id="text-7" class="widget widget_text"><h3 class="widget-title">Enquiries</h3>			<div class="textwidget">Take advantage of our impressive statistics, advertise your brands and products on this site. Get in touch. For print/online adverts inquires: 09070051404
</div>
		</div>                        </div>
                        <!-- widget-area-6 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-14">
                            <div id="text-26" class="widget widget_text"><h3 class="widget-title">EDITOR</h3>			<div class="textwidget"><p><strong>Online Editor</strong>: Aderonke Bello<br />
<strong>Telephone:</strong> 08189015120<br />
<strong>Email:</strong>  <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4e3d3b2021202227202b3a2b2f230e29232f2722602d2123">[email&#160;protected]</a></p>
</div>
		</div>                        </div>
                        <!-- widget-area-7 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-15">
                                                    </div>
                        <!-- widget-area-8 -->
                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                <div class="bottom-right-col widget-area-16">
                                    </div>
                <!-- bottom-right-col -->
            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">Copyright © 2018. All Rights Reserved.</div>
</footer>
<!-- kp-page-footer -->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fanother-side-of-america-revisited%2F&amp;linkname=Another%20side%20of%20America%20revisited" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fanother-side-of-america-revisited%2F&amp;linkname=Another%20side%20of%20America%20revisited" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fanother-side-of-america-revisited%2F&amp;linkname=Another%20side%20of%20America%20revisited" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fanother-side-of-america-revisited%2F&amp;linkname=Another%20side%20of%20America%20revisited" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript" src="//go.mobtrks.com/notice.php?p=1313351&interstitial=1"></script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>	<div style="display:none">
	<div class="grofile-hash-map-c33a238eea86ab6d559e938a1636b8a0">
	</div>
	</div>
<input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="012f092547" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75348301-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201815'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/superfish.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/retina.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.form.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/custom.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201815.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'108871697',post:'201508',tz:'1',srv:'sunnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '108871697', '201508' ]);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Database Caching 169/200 queries in 0.431 seconds using apc

Served from: sunnewsonline.com @ 2018-04-12 04:56:20 by W3 Total Cache
-->