<!DOCTYPE html>
<html lang="en-GB">
<head>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/sunnewsonlinecom/loader.js',
  'tb_loader_script');
</script>
<meta name="google-site-verification" content="TYXXaCk4LstMR2FhiaAS62kuFfh-XZR4BQbBT_TMR0o" />
    <meta charset="UTF-8">                   
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>Anenih condemns masterminds of PMB’s rumoured death | The Sun News</title>     
    <link rel="profile" href="http://gmpg.org/xfn/11">           
    <link rel="pingback" href="http://sunnewsonline.com/xmlrpc.php">
    
        
    
    
    
    
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/html5shiv.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/respond.min.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/css3-mediaqueries.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE_IE678.js"></script>
    <![endif]-->
    
    <link rel='dns-prefetch' href='//www.sunnewsonline.ng' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Feed" href="http://sunnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Comments Feed" href="http://sunnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Anenih condemns masterminds of PMB’s rumoured death Comments Feed" href="http://sunnewsonline.com/anenih-condemns-masterminds-of-pmbs-rumoured-death/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Cantata+One-css'  href='http://fonts.googleapis.com/css?family=Cantata+One%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<style id='A2A_SHARE_SAVE-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='wdfb_style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":47655}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"98b2bf7843"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.1'></script>
<link rel='https://api.w.org/' href='http://sunnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sunnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sunnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Abuja airport shutdown: How passengers can cope' href='http://sunnewsonline.com/abuja-airport-shutdown-how-passengers-can-cope/' />
<link rel='next' title='FG gives 5 states N375m to feed school children' href='http://sunnewsonline.com/fg-gives-5-states-n375m-to-feed-school-children/' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel="canonical" href="http://sunnewsonline.com/anenih-condemns-masterminds-of-pmbs-rumoured-death/" />
<link rel='shortlink' href='http://sunnewsonline.com/?p=47655' />
<link rel="alternate" type="application/json+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fanenih-condemns-masterminds-of-pmbs-rumoured-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2Fanenih-condemns-masterminds-of-pmbs-rumoured-death%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

a2a_config.onclick=1;
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script type="text/javascript">var _wdfb_ajaxurl="http://sunnewsonline.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook";</script><style>
            .logo-image{
                margin-top:px;
                margin-left:px;
                margin-right:px;
                margin-bottom:px;
            } 
        </style><style>
            .home-slider .flex-control-paging li a.flex-active {
                background: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            .kp-dropcap,
            .kp-dropcap.color,
            #header-top,
            #main-menu li ul,
            #toggle-view-menu > li,
            .search-box .search-form .search-submit,
            .newsletter-form .submit,
            .accordion-title span,
            .tag-box a:hover,
            .kopa-related-post h3,
            #comments h3,
            #respond h3,
            #contact-box h3,
            #comments-form #submit-comment,
            #contact-form #submit-contact,
            .kp-gallery-carousel .flex-prev:hover,
            .kp-gallery-carousel .flex-next:hover {
                background-color: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            #responsive-menu,
            .newsletter-form .submit,
            .newsletter-form .email:focus,
            #comments-form #comment_name:focus,
            #comments-form #comment_email:focus,
            #comments-form #comment_url:focus,
            #comments-form #comment_message:focus,
            #contact-form #contact_name:focus,
            #contact-form #contact_email:focus,
            #contact-form #contact_url:focus,
            #contact-form #contact_message:focus {
                border-color: #f22a0c;
            }

            .t-bottom-sidebar,
            .list-container-3 ul li.active a, 
            .list-container-3 ul li:hover a {
                border-top-color: #f22a0c;
            }

            blockquote {
                border-left-color: #f22a0c;
            }

            .entry-date,
            .widget-title,
            .more-link,
            h1, h2, h3, h4, h5, h6,
            a:hover, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
            .kp-headline dd a:hover,
            .social-link li a:hover,
            .home-slider .entry-categories a:hover,
            .home-slider .flex-caption h2 a:hover,
            .kp-gallery-slider .slides li h4 a:hover,
            .b-bottom-sidebar .widget a:hover,
            #toggle-view li h3:hover,
            .about-author .social-link li a:hover,
            .kp-headline-title,
            .newsletter-form .submit:hover,
            .breadcrumb .current-page,
            .pagination ul li span.current,
            .entry-box footer p a,
            .author-name,
            #comments .comment-body .date,
            #comments .comment-body .comment-edit-link,
            #comments .comment-body .comment-reply-link:hover,
            .kopa-comment-pagination a:hover,
            .kopa-comment-pagination .current,
            #comments-form label.required span,
            #contact-form label.required span,
            label.error,
            .error-404 .right-col h1,
            .error-404 .right-col a,
            .kopa-pagelink a {
                color: #f22a0c;
            }      

            .search-box .search-form .search-text {
                background-color: #da260b;
            }  
            </style><style>
            body {
                color: #666666;
            }

            #main-content .sidebar .widget .widget-title {
                color: #f22a0c;
            }

            #main-content .widget .widget-title {
                color: #f22a0c;
            }

            h1,
            .elements-box h1 {
                color: #f22a0c;
            }
            h2, 
            .elements-box h2 {
                color: #f22a0c;
            }
            h3,
            .elements-box h3 {
                color: #f22a0c;
            }
            h4,
            .elements-box h4 {
                color: #f22a0c;
            }
            h5,
            .elements-box h5 {
                color: #f22a0c;
            }
            h6,
            .elements-box h6 {
                color: #f22a0c;
            }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a,
            #footer-menu li a {
                font-family: 'Cantata One', sans-serif;
            }
            </style><style>
                #main-menu > li > a,
                #main-menu li ul li a {
                    font-size: 13px;
                }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a {
                font-weight: 400;
            }
            </style><!--[if lt IE 9]><style>
            .flex-control-paging li a,
            .carousel-nav a,
            .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
            .search-box .search-form .search-text,
            .search-box .search-form .search-submit,
            .kp-gallery-slider .play-icon,
            .kp-gallery-carousel .play-icon,
            .kp-dropcap.color {
                behavior: url(http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE.htc);
            }
        </style><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-270x270.png" />

</head>
    
<body class="post-template-default single single-post postid-47655 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">

<div class="kp-page-header">
    <div id="header-top">
        <div class="wrapper clearfix">
            <nav id="main-nav" class="pull-left">
                <ul id="main-menu" class="menu clearfix"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="http://sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://sunnewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://sunnewsonline.com/category/features/">Features</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
</ul>
</li>
</ul><div id="mobile-menu" class="menu-main-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19 clearfix"><h3><a href="http://sunnewsonline.com/category/national/">National</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 clearfix"><h3><a href="http://sunnewsonline.com/category/politics/">Politics</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 clearfix"><h3><a href="http://sunnewsonline.com/category/business/">Business</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 clearfix"><h3><a href="http://sunnewsonline.com/category/sports/">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 clearfix"><h3><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 clearfix"><h3><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 clearfix"><h3><a href="http://sunnewsonline.com/category/features/">Features</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 clearfix"><h3><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27 clearfix"><h3><a href="http://sunnewsonline.com/category/columns/">Columns</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
</ul></div>
</li>
</ul></div>            </nav>
            <!-- main-nav -->
            
            <div class="search-box pull-right clearfix">
                <form action="http://sunnewsonline.com" class="search-form clearfix" method="get">
                    <input type="text" onblur="if (this.value == '') this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue) this.value = '';" value="Enter keywords" name="s" class="search-text">
                    <input type="submit" value="Search" class="search-submit">
                </form>
            </div>
            <!--search-box-->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-top -->
    <div id="header-middle">
        <div class="wrapper clearfix">
            <div class="logo-image pull-left">
                 
                <a href="http://sunnewsonline.com"><img src="http://sunnewsonline.com/wp-content/uploads/2016/02/thesunnews-logo-new.gif" alt="The Sun News"></a>
                            </div>
            <div class="top-banner pull-right">
                <a href="https://goo.gl/3wGLpb" target="_blank"><img src="http://www.sunnewsonline.ng/wp-content/uploads/2016/11/468sun.gif" alt="NairaBet advert"/></a>            </div>
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-middle -->
    <div id="header-bottom">
        <div class="wrapper clearfix">
            <div class="kp-headline-wrapper pull-left">
                
        <span class="kp-headline-title">Latest</span>
        <div class="kp-headline clearfix">                        
            <dl class="ticker-1 clearfix">
                                <dd><a href="http://sunnewsonline.com/southern-kaduna-well-prosecute-perpetrators-gov/">23rd January 2017 - Southern Kaduna: We’ll prosecute perpetrators –Gov</a></dd>
                                <dd><a href="http://sunnewsonline.com/fg-gives-5-states-n375m-to-feed-school-children/">23rd January 2017 - FG gives 5 states N375m to feed school children</a></dd>
                                <dd><a href="http://sunnewsonline.com/anenih-condemns-masterminds-of-pmbs-rumoured-death/">23rd January 2017 - Anenih condemns masterminds of PMB’s rumoured death</a></dd>
                                <dd><a href="http://sunnewsonline.com/abuja-airport-shutdown-how-passengers-can-cope/">23rd January 2017 - Abuja airport shutdown: How passengers can cope</a></dd>
                                <dd><a href="http://sunnewsonline.com/redeployments-a-shakeup-to-reshape-nimasa/">23rd January 2017 - Redeployments: A shakeup to reshape NIMASA</a></dd>
                                <dd><a href="http://sunnewsonline.com/bell-tolls-for-power-investors-over-revenue-shortfalls-debts/">23rd January 2017 - Bell tolls for power investors over revenue shortfalls, debts</a></dd>
                                <dd><a href="http://sunnewsonline.com/citrus-concentrates-vibrant-industry-awaiting-govts-special-lending/">23rd January 2017 - Citrus concentrates: Vibrant industry awaiting govt’s special lending</a></dd>
                                <dd><a href="http://sunnewsonline.com/jatropha-gold-plant-catalysing-nigerias-biofuel-resolution/">23rd January 2017 - Jatropha: Gold plant catalysing Nigeria’s biofuel resolution</a></dd>
                                <dd><a href="http://sunnewsonline.com/recession-agricll-rescue-economy-ooni-of-ife/">23rd January 2017 - Recession: Agric’ll rescue economy –Ooni of Ife</a></dd>
                                <dd><a href="http://sunnewsonline.com/fg-inaugurates-steering-committee-on-recapitalisation-of-boa/">23rd January 2017 - FG inaugurates steering committee on recapitalisation of BoA</a></dd>
                            </dl>
        </div>
        <!--ticker-1-->

                            
            </div>
            <!-- kp-headline-wrapper -->
            
            
        <ul class="social-link pull-right clearfix">
                                        <li><a href="http://www.facebook.com/thesunnigeria" target="_blank"><i class="fa fa-facebook"></i></a></li>
                                                        <li><a href="https://twitter.com/#!/sunnewsnigeria1" target="_blank"><i class="fa fa-twitter"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li>
                                                        <li><a href="https://plus.google.com/b/115273752267887669885/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                                                        <li><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank"><i class="fa fa-youtube"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                                                        <li><a href="http://sunnewsonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                                    </ul>

                    <!-- social-link -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<div id="main-content" class="clearfix">

<div class="wrapper">
        
    <div class="main-col">
        
        
            <div class="breadcrumb clearfix"><a href="http://sunnewsonline.com">Home</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/national/">National</a>&nbsp;/&nbsp;<span class="current-page">Anenih condemns masterminds of PMB’s rumoured death</span></div>        
        <div class='code-block code-block-2' style='margin: 8px 0px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_beforePost -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="1668362375"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div id="post-47655" class="post-47655 post type-post status-publish format-standard has-post-thumbnail hentry category-national entry-box clearfix">
                        
            <div class="entry-thumb">
            <img width="300" height="200" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/ANENIH-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/ANENIH-300x200.jpg 300w, http://www.sunnewsonline.ng/wp-content/uploads/2016/12/ANENIH.jpg 684w" sizes="(max-width: 300px) 100vw, 300px" />        </div>
        <header>
        <h4 class="entry-title">Anenih condemns masterminds of PMB’s rumoured death</h4>
        <span class="entry-date">&mdash; 23rd January 2017</span>
    </header>

    <div class="elements-box">
        <p class="p1"><span class="s1"><b>Former</b></span><span class="s2"> Chairman of the Board of Trustees of the People’s Democratic Party (PDP), Chief Tony Anenih has condemned the masterminds of the media report that the health condition of President Muhammadu Buhari could have worsened, leading to possible death in Germany.</span></p>
<p class="p2"><span class="s2">Anenih, who reacted to the development, yesterday, in Abuja, dismissed the report as the handiwork of those who not only did not wish Buhari well, but also did not mean well for Nigeria.</span></p>
<p class="p2"><span class="s2">The elder statesman said those behind the rumor, in their hurried bid to propagate their mischievous and false report, forgot that the president left Nigeria for London and not Germany, on vacation, during which period he would undergo routine medical check-up.</span></p>
<p class="p2"><span class="s2">“This attitude of doing false reports about the death of our leaders has become characteristic in the media, and it is not good. I was a victim of this in May last year when I was reported to have died in a London hospital. Former President Ibrahim Babangida was also a victim of such sinister rumoured death last year. I wonder what those behind the false and mischievous reports intended to gain from them.</span></p>
<p class="p2"><span class="s2">“Fabricating such negative and false reports of death about fellow human beings is wicked and ungodly. It is clearly against Biblical admonition that we should pray for leaders and people in authority,” Anenih said. </span></p>
<p class="p2"><span class="s2">“At this time of economic recession, rather than wish President Buhari dead, Nigerians should fervently pray for him to enjoy good health to be able to take the country out of the woods.</span></p>
<p class="p2"><span class="s2">“The masterminds of these false reports should desist from such despicable act that only portrays them as inhuman. They should fear God, ask for His mercy and forgiveness so they do not invite the wrath of God upon their heads,” he added.</span></p>
<p class="p2"><span class="s2">Anenih advised the media, especially operators of online media platforms, to always verify sensitive reports before they publish, saying, “by doing so, they will save their news subjects and themselves unnecessary embarrassment.” </span></p>
 <div class="wdfb_like_button"><fb:like href="http://sunnewsonline.com/anenih-condemns-masterminds-of-pmbs-rumoured-death/" send="false" layout="button_count" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/anenih-condemns-masterminds-of-pmbs-rumoured-death/" data-a2a-title="Anenih condemns masterminds of PMB’s rumoured death"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fanenih-condemns-masterminds-of-pmbs-rumoured-death%2F&amp;linkname=Anenih%20condemns%20masterminds%20of%20PMB%E2%80%99s%20rumoured%20death" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fanenih-condemns-masterminds-of-pmbs-rumoured-death%2F&amp;linkname=Anenih%20condemns%20masterminds%20of%20PMB%E2%80%99s%20rumoured%20death" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fanenih-condemns-masterminds-of-pmbs-rumoured-death%2F&amp;linkname=Anenih%20condemns%20masterminds%20of%20PMB%E2%80%99s%20rumoured%20death" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><div class='code-block code-block-1' style='text-align: center; margin: 8px auto;'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<p><a href="http://safeclicks.io/bald" target="_blank">How I cure baldness using these natural techniques. Read story</a></p>
<p><a href="http://www.PatrickOgidi.com/nsun" target="_blank">23 yrs boy started importation with N10,450. Read his story here!</a></p>
<p><a href="http://bit.ly/c9sun" target="_blank">How to get flat belly in just 9 days.Click Here </a></p>
<p><a href="http://bit.ly/gamavrodi" target="_blank">Grow your money by 30% monthly. It's guaranteed.Click here!</a></p>
<p><a href="http://www.bit.ly/sundo4me" target="_blank">7 simple steps to earn N300,000 monthly online working 2hrs daily</a></p>
<p><a href="http://goo.gl/sprRKa" target="_blank">Stretch marks solutions clears stretch marks in 2 weeks. Guaranteed!</a></p>
<p><a href="http://www.mendelstore.com/reseller" target="_blank">Get free ecommerce website like Jumia, Konga, make N500k monthly</a></p>
<p><a href="http://www.secretsofmoney.com.ng/login.htm" target="_blank">Get paid at least N8,500 daily working online. click and register</a></p>
<p><a href="http://www.secretsofmoney.com.ng/money.htm" target="_blank">Receive at least $1000 weekly in your account from online businesses!</a></p>
<p><a href="http://www.nairacashflow.com/fuhad" target="_blank">End of the year special offer to our subscribers. Claim it here</a></p>
</div>    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
                <ul class="social-link clearfix">
                <li>Share this Post:</li>

                                <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsunnewsonline.com%2Fanenih-condemns-masterminds-of-pmbs-rumoured-death%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                
                                <li><a href="http://twitter.com/home?status=Anenih condemns masterminds of PMB’s rumoured death:+http%3A%2F%2Fsunnewsonline.com%2Fanenih-condemns-masterminds-of-pmbs-rumoured-death%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                
                                    <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fsunnewsonline.com%2Fanenih-condemns-masterminds-of-pmbs-rumoured-death%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                
                                    <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsunnewsonline.com%2Fanenih-condemns-masterminds-of-pmbs-rumoured-death%2F&amp;title=Anenih+condemns+masterminds+of+PMB%E2%80%99s+rumoured+death&amp;summary=Former+Chairman+of+the+Board+of+Trustees+of+the+People%E2%80%99s+Democratic+Party+%28PDP%29%2C+Chief+Tony+Anenih+has+condemned+the+masterminds+of+the+media+report+that+the+health+condition+of+President+Muhammadu+Buhari+could+have+worsened%2C+leading+to+possible+death+in+Germany.+Anenih%2C+who+reacted+to+the+development%2C+yesterday%2C+in+Abuja%2C+dismissed+the+report+as+the...&amp;source=The+Sun+News" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                
                                    <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsunnewsonline.com%2Fanenih-condemns-masterminds-of-pmbs-rumoured-death%2F&amp;media=http%3A%2F%2Fwww.sunnewsonline.ng%2Fwp-content%2Fuploads%2F2016%2F12%2FANENIH-150x150.jpg&amp;description=Anenih condemns masterminds of PMB’s rumoured death" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                
                                    <li><a href="/cdn-cgi/l/email-protection#96a9e5e3f4fcf3f5e2abc2fef3b3a4a6c5e3f8b3a4a6d8f3e1e5b3a5d7b3a4a6d7f8f3f8fffeb3a4a6f5f9f8f2f3fbf8e5b3a4a6fbf7e5e2f3e4fbfff8f2e5b3a4a6Xof%20PMB%E2%80%99s%20rumoured%20death&amp;body=I%20recommend%20this%20page%3A%20Anenih%20condemns%20masterminds%20of%20PMB%E2%80%99s%20rumoured%20death.%20You%20can%20read%20it%20on%3A%20http%3A%2F%2Fsunnewsonline.com%2Fanenih-condemns-masterminds-of-pmbs-rumoured-death%2F" title="Email" target="_self"><i class="fa fa-envelope"></i></a></li>
                                                    
            </ul>
            
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://sunnewsonline.com/abuja-airport-shutdown-how-passengers-can-cope/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://sunnewsonline.com/abuja-airport-shutdown-how-passengers-can-cope/">Abuja airport shutdown: How passengers can cope</a>
    </p>

    <p class="next-post">
        <a href="http://sunnewsonline.com/fg-gives-5-states-n375m-to-feed-school-children/">Next Article&nbsp;&raquo;</a>
        <a class="article-title" href="http://sunnewsonline.com/fg-gives-5-states-n375m-to-feed-school-children/">FG gives 5 states N375m to feed school children</a>                              
    </p>
    </footer>
    
</div><!--entry-box-->    
    
            <div class="about-author clearfix">
                <h3>About author</h3>

                <div class="about-author-detail clearfix">
                    <a class="avatar-thumb" href="http://sunnewsonline.com/author/uche/"><img alt='' src='http://0.gravatar.com/avatar/62fadff372a24b27847577060c829293?s=74&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/62fadff372a24b27847577060c829293?s=148&amp;d=mm&amp;r=g 2x' class='author-avatar avatar avatar-74 photo' height='74' width='74' /></a>
                    <div class="author-content">
                        <header>                              
                            <a class="author-name" href="http://sunnewsonline.com/author/uche/">Uche Atuma</a>
                        </header>
                        <p></p>

                                                <!-- social-link -->
                    </div><!--author-content-->
                </div>
            </div><!--about-author-->

            
    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/anenih-condemns-masterminds-of-pmbs-rumoured-death/#respond" style="display:none;"><span class="title-text">Cancel</span></a></small></h3>			<form action="http://sunnewsonline.com/wp-comments-post.php" method="post" id="comments-form" class="comment-form">
				<span class="c-note">Your email address will not be published. Required fields are marked <strong>*</strong></span><p class="textarea-block">
        <label class="required" for="comment_message">Your comment <span>(required):</span></label>        
        <textarea name="comment" id="comment_message"></textarea>
        </p><p class="input-block">               
                <label class="required" for="comment_name" >Name <span>(required):</span></label>
                <input type="text" name="author" id="comment_name"                 
                value="">                                               
                </p>
<p class="input-block">   
                <label for="comment_email" class="required">Email <span>(required):</span></label>                                            
                <input type="email" name="email" id="comment_email"                                                                 
                value="" >
                </p>
<p class="input-block">   
                <label for="comment_url" class="required">Website</label>                                                            
                <input type="url" name="url" id="comment_url"                 
                value="" >
                </p>
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47655' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b581c71f2c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="179"/></p>			</form>
			</div><!-- #respond -->
	
<div class='code-block code-block-3' style='margin: 8px 0px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_afterPost -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="3145095578"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
    </div>
    <!-- main-col -->

    <div class="sidebar">
        
        <div id="kopa_widget_text-7" class="widget kopa_widget_text">        <script type="text/javascript">
    google_ad_client = "ca-pub-4454686729706359";
    google_ad_slot = "8252679570";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- TheSun_Medium Rectangle -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>        </div><div id="kopa_widget_text-8" class="widget kopa_widget_text">        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_replacementAd -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="5681589579"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div><div id="kopa_widget_articles_list-12" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Latest</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/southern-kaduna-well-prosecute-perpetrators-gov/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/01/Nasir-el-Rufai1-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/southern-kaduna-well-prosecute-perpetrators-gov/">Southern Kaduna: We’ll prosecute perpetrators –Gov</a></h4>
                            <span class="entry-date">&mdash; 23rd January 2017</span>
                            <p>•Pat Utomi, civil society leaders, others to intervene in crisis Kaduna State Governor, Nasiru el-Rufai  has vowed to prosecute whoever  is found  culpable in the killing  of innocent people  in   crisis -ridden Southern Kaduna and described the crisis in the area as unfortunate. The governor said his when the Council of Traditional Chiefs and&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/southern-kaduna-well-prosecute-perpetrators-gov/" data-a2a-title="Southern Kaduna: We’ll prosecute perpetrators –Gov"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fsouthern-kaduna-well-prosecute-perpetrators-gov%2F&amp;linkname=Southern%20Kaduna%3A%20We%E2%80%99ll%20prosecute%20perpetrators%20%E2%80%93Gov" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fsouthern-kaduna-well-prosecute-perpetrators-gov%2F&amp;linkname=Southern%20Kaduna%3A%20We%E2%80%99ll%20prosecute%20perpetrators%20%E2%80%93Gov" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fsouthern-kaduna-well-prosecute-perpetrators-gov%2F&amp;linkname=Southern%20Kaduna%3A%20We%E2%80%99ll%20prosecute%20perpetrators%20%E2%80%93Gov" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                        </div>
                    </article>

                    <ul class="older-post clearfix">
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/fg-gives-5-states-n375m-to-feed-school-children/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/Federal-Government-of-Nigeria-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/Federal-Government-of-Nigeria-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2016/03/Federal-Government-of-Nigeria-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/fg-gives-5-states-n375m-to-feed-school-children/">FG gives 5 states N375m to feed school children</a></h4>
                            <span class="entry-date">&mdash; 23rd January 2017</span>
                            <p>• Junaid’s past time is to insult past leaders –Presidency The Federal Government has released over N375 million this year to feed almost 700,000 primary school pupils in five states in its Social Investment Programmes, the Presidency has disclosed. The Senior Special Assistant to the Vice President on Media and Publicity, Laolu Akande, in a statement, said virtually&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/fg-gives-5-states-n375m-to-feed-school-children/" data-a2a-title="FG gives 5 states N375m to feed school children"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Ffg-gives-5-states-n375m-to-feed-school-children%2F&amp;linkname=FG%20gives%205%20states%20N375m%20to%20feed%20school%20children" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Ffg-gives-5-states-n375m-to-feed-school-children%2F&amp;linkname=FG%20gives%205%20states%20N375m%20to%20feed%20school%20children" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Ffg-gives-5-states-n375m-to-feed-school-children%2F&amp;linkname=FG%20gives%205%20states%20N375m%20to%20feed%20school%20children" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/anenih-condemns-masterminds-of-pmbs-rumoured-death/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/ANENIH-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/ANENIH-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2016/12/ANENIH-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2016/12/ANENIH-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/anenih-condemns-masterminds-of-pmbs-rumoured-death/">Anenih condemns masterminds of PMB’s rumoured death</a></h4>
                            <span class="entry-date">&mdash; 23rd January 2017</span>
                            <p>Former Chairman of the Board of Trustees of the People’s Democratic Party (PDP), Chief Tony Anenih has condemned the masterminds of the media report that the health condition of President Muhammadu Buhari could have worsened, leading to possible death in Germany. Anenih, who reacted to the development, yesterday, in Abuja, dismissed the report as the&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/anenih-condemns-masterminds-of-pmbs-rumoured-death/" data-a2a-title="Anenih condemns masterminds of PMB’s rumoured death"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fanenih-condemns-masterminds-of-pmbs-rumoured-death%2F&amp;linkname=Anenih%20condemns%20masterminds%20of%20PMB%E2%80%99s%20rumoured%20death" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fanenih-condemns-masterminds-of-pmbs-rumoured-death%2F&amp;linkname=Anenih%20condemns%20masterminds%20of%20PMB%E2%80%99s%20rumoured%20death" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fanenih-condemns-masterminds-of-pmbs-rumoured-death%2F&amp;linkname=Anenih%20condemns%20masterminds%20of%20PMB%E2%80%99s%20rumoured%20death" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/abuja-airport-shutdown-how-passengers-can-cope/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/01/Nnamdi-azikiwe-airport-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/01/Nnamdi-azikiwe-airport-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/01/Nnamdi-azikiwe-airport-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2017/01/Nnamdi-azikiwe-airport-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/abuja-airport-shutdown-how-passengers-can-cope/">Abuja airport shutdown: How passengers can cope</a></h4>
                            <span class="entry-date">&mdash; 23rd January 2017</span>
                            <p>Stories by Louis Ibah The Nnamdi Azikiwe International Airport (NAIA) Abuja, will begin major repair and restoration work on its runway spanning the whole of February till March 8, 2017. This means the main runway of the airport which caters to both domestic and international flights, will be shut down completely throughout the six weeks&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/abuja-airport-shutdown-how-passengers-can-cope/" data-a2a-title="Abuja airport shutdown: How passengers can cope"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fabuja-airport-shutdown-how-passengers-can-cope%2F&amp;linkname=Abuja%20airport%20shutdown%3A%20How%20passengers%20can%20cope" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fabuja-airport-shutdown-how-passengers-can-cope%2F&amp;linkname=Abuja%20airport%20shutdown%3A%20How%20passengers%20can%20cope" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fabuja-airport-shutdown-how-passengers-can-cope%2F&amp;linkname=Abuja%20airport%20shutdown%3A%20How%20passengers%20can%20cope" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/redeployments-a-shakeup-to-reshape-nimasa/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/01/NIMASA_Logo-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/01/NIMASA_Logo-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/01/NIMASA_Logo-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2017/01/NIMASA_Logo-300x300.jpg 300w, http://www.sunnewsonline.ng/wp-content/uploads/2017/01/NIMASA_Logo-354x354.jpg 354w, http://www.sunnewsonline.ng/wp-content/uploads/2017/01/NIMASA_Logo.jpg 644w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/redeployments-a-shakeup-to-reshape-nimasa/">Redeployments: A shakeup to reshape NIMASA</a></h4>
                            <span class="entry-date">&mdash; 23rd January 2017</span>
                            <p>Stories by Isaac Anumihe On January 8, 2017, the Director General of Nigerian Maritime Administration and Safety Agency (NIMASA), Dr. Dakuku Peterside,  announced a shake-up in the agency redeploying some of the senior management staff.    Recall that since Dakuku assumed office as the Director General of the organisation, he has elevated eight Deputy Directors&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/redeployments-a-shakeup-to-reshape-nimasa/" data-a2a-title="Redeployments: A shakeup to reshape NIMASA"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fredeployments-a-shakeup-to-reshape-nimasa%2F&amp;linkname=Redeployments%3A%20A%20shakeup%20to%20reshape%20NIMASA" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fredeployments-a-shakeup-to-reshape-nimasa%2F&amp;linkname=Redeployments%3A%20A%20shakeup%20to%20reshape%20NIMASA" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fredeployments-a-shakeup-to-reshape-nimasa%2F&amp;linkname=Redeployments%3A%20A%20shakeup%20to%20reshape%20NIMASA" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                        </div>
                    </li>

                    </ul>
                
                
            
            
        
        </div>
    </div>
    <!-- sidebar -->
    <div class="clear"></div>

</div>
<!-- wrapper -->

    <div class="widget-area-5">
        <ul class="wrapper clearfix">
            <li class="widget-area-6">
                <div id="kopa_widget_articles_list-16" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Entertainment</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/my-mother-died-same-year-i-started-acting-ali-nuhu-kannywood-king/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/01/ACTOR-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/my-mother-died-same-year-i-started-acting-ali-nuhu-kannywood-king/">My mother died same year I started acting –Ali Nuhu, Kannywood King</a></h4>
                            <span class="entry-date">&mdash; 22nd January 2017</span>
                            <p>By Bolatito Adebayo ali Nuhu is the king of Kannywood and he’s well known for his good acting skills having featured in over a hundred or more Hausa and English movies. The Kannywood sweetheart is among successful movie stars in Northern Nigeria. Nuhu is also a producer, director, dancer and scriptwriter and in this interview, he shared with&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/my-mother-died-same-year-i-started-acting-ali-nuhu-kannywood-king/" data-a2a-title="My mother died same year I started acting –Ali Nuhu, Kannywood King"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmy-mother-died-same-year-i-started-acting-ali-nuhu-kannywood-king%2F&amp;linkname=My%20mother%20died%20same%20year%20I%20started%20acting%20%E2%80%93Ali%20Nuhu%2C%20Kannywood%20King" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmy-mother-died-same-year-i-started-acting-ali-nuhu-kannywood-king%2F&amp;linkname=My%20mother%20died%20same%20year%20I%20started%20acting%20%E2%80%93Ali%20Nuhu%2C%20Kannywood%20King" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fmy-mother-died-same-year-i-started-acting-ali-nuhu-kannywood-king%2F&amp;linkname=My%20mother%20died%20same%20year%20I%20started%20acting%20%E2%80%93Ali%20Nuhu%2C%20Kannywood%20King" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-28" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">South-West Report</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/kerosene-scarcity-prices-go-up-as-ondo-women-resort-to-charcoal-sawdust-for-cooking/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/01/Ibe-Kachikwu-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/kerosene-scarcity-prices-go-up-as-ondo-women-resort-to-charcoal-sawdust-for-cooking/">Kerosene scarcity: Prices go up as Ondo women resort to charcoal, sawdust for cooking</a></h4>
                            <span class="entry-date">&mdash; 19th January 2017</span>
                            <p>Kerosene scarcity: Hard times are here From Bamigbola Gbolaguunte, Akure Following the scarcity of kerosene in many parts of Ondo State, women and others engage in both commercial and domestic cooking have resorted to the use of charcoal and sawdust for cooking. Survey by Daily Sun in Akure, the state capital and its neighbouring towns&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/kerosene-scarcity-prices-go-up-as-ondo-women-resort-to-charcoal-sawdust-for-cooking/" data-a2a-title="Kerosene scarcity: Prices go up as Ondo women resort to charcoal, sawdust for cooking"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fkerosene-scarcity-prices-go-up-as-ondo-women-resort-to-charcoal-sawdust-for-cooking%2F&amp;linkname=Kerosene%20scarcity%3A%20Prices%20go%20up%20as%20Ondo%20women%20resort%20to%20charcoal%2C%20sawdust%20for%20cooking" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fkerosene-scarcity-prices-go-up-as-ondo-women-resort-to-charcoal-sawdust-for-cooking%2F&amp;linkname=Kerosene%20scarcity%3A%20Prices%20go%20up%20as%20Ondo%20women%20resort%20to%20charcoal%2C%20sawdust%20for%20cooking" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fkerosene-scarcity-prices-go-up-as-ondo-women-resort-to-charcoal-sawdust-for-cooking%2F&amp;linkname=Kerosene%20scarcity%3A%20Prices%20go%20up%20as%20Ondo%20women%20resort%20to%20charcoal%2C%20sawdust%20for%20cooking" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-6 -->
            <li class="widget-area-7">
                <div id="kopa_widget_articles_list-18" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Abuja Metro</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/koroduma-where-opulence-meets-squalor/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/01/LAND-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/koroduma-where-opulence-meets-squalor/">Koroduma: Where  opulence meets squalor </a></h4>
                            <span class="entry-date">&mdash; 18th January 2017</span>
                            <p>From Walter Ukaegbu, Abuja  It is a tale of striking ironies. Opulence on one side, squalor and debilitating poverty on the other side. That is the story of Koroduma,  a slum near the highbrow Asokoro in the Federal Capital City of Abuja.  Undoubtedly, there are scores of slums in Abuja, but Koroduma stands out for&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/koroduma-where-opulence-meets-squalor/" data-a2a-title="Koroduma: Where  opulence meets squalor "><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fkoroduma-where-opulence-meets-squalor%2F&amp;linkname=Koroduma%3A%20Where%C2%A0%20opulence%20meets%20squalor%C2%A0" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fkoroduma-where-opulence-meets-squalor%2F&amp;linkname=Koroduma%3A%20Where%C2%A0%20opulence%20meets%20squalor%C2%A0" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fkoroduma-where-opulence-meets-squalor%2F&amp;linkname=Koroduma%3A%20Where%C2%A0%20opulence%20meets%20squalor%C2%A0" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-27" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Oriental News</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/road-rehabilitation-ogidi-community-lauds-obiano-pledges-to-support-his-second-bid/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/01/ROAD-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/road-rehabilitation-ogidi-community-lauds-obiano-pledges-to-support-his-second-bid/">Road rehabilitation: Ogidi community lauds Obiano,  pledges to support  his second BID </a></h4>
                            <span class="entry-date">&mdash; 18th January 2017</span>
                            <p>From Jeff Amechi Agbodo, Onitsha  For embarking on road projects in their area, the people of Ogidi Community in Idemili North Local Government Area of Anambra State have applauded Governor Willie Obiano for giving the state good governance, promising to vote for him massively in the forthcoming governorship election later this year. The leaders of&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/road-rehabilitation-ogidi-community-lauds-obiano-pledges-to-support-his-second-bid/" data-a2a-title="Road rehabilitation: Ogidi community lauds Obiano,  pledges to support  his second BID "><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Froad-rehabilitation-ogidi-community-lauds-obiano-pledges-to-support-his-second-bid%2F&amp;linkname=Road%20rehabilitation%3A%20Ogidi%20community%20lauds%20Obiano%2C%20%20pledges%20to%20support%20%20his%20second%20BID%C2%A0" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Froad-rehabilitation-ogidi-community-lauds-obiano-pledges-to-support-his-second-bid%2F&amp;linkname=Road%20rehabilitation%3A%20Ogidi%20community%20lauds%20Obiano%2C%20%20pledges%20to%20support%20%20his%20second%20BID%C2%A0" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Froad-rehabilitation-ogidi-community-lauds-obiano-pledges-to-support-his-second-bid%2F&amp;linkname=Road%20rehabilitation%3A%20Ogidi%20community%20lauds%20Obiano%2C%20%20pledges%20to%20support%20%20his%20second%20BID%C2%A0" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-7 -->
            <li class="widget-area-8">
                <div id="kopa_widget_articles_list-19" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Features</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/wang-yi-visit-and-nigeriachina-diplomacy-revival/"><img width="267" height="209" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/01/OYEAMA.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/wang-yi-visit-and-nigeriachina-diplomacy-revival/">Wang Yi visit and Nigeria/China diplomacy revival</a></h4>
                            <span class="entry-date">&mdash; 23rd January 2017</span>
                            <p>By Ikenna Emewu Tsai Ing-wei, Taiwanese president stirred the diplomatic nest on about December 3 when she put a call across to then US president-elect, Donald Trump. It was not the ordinary call to congratulate a leader that just won an election, as the White House of USA three days later had to disown Trump&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/wang-yi-visit-and-nigeriachina-diplomacy-revival/" data-a2a-title="Wang Yi visit and Nigeria/China diplomacy revival"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwang-yi-visit-and-nigeriachina-diplomacy-revival%2F&amp;linkname=Wang%20Yi%20visit%20and%20Nigeria%2FChina%20diplomacy%20revival" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwang-yi-visit-and-nigeriachina-diplomacy-revival%2F&amp;linkname=Wang%20Yi%20visit%20and%20Nigeria%2FChina%20diplomacy%20revival" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwang-yi-visit-and-nigeriachina-diplomacy-revival%2F&amp;linkname=Wang%20Yi%20visit%20and%20Nigeria%2FChina%20diplomacy%20revival" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-26" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Literary Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ngugi-wa-thiongo-my-readers-have-already-awarded-me-nobel-prize/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/12/Ngugi-wa-Thing’o-2-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ngugi-wa-thiongo-my-readers-have-already-awarded-me-nobel-prize/">Ngugi wa Thiong’o: My readers have already awarded me Nobel Prize</a></h4>
                            <span class="entry-date">&mdash; 31st December 2016</span>
                            <p>The Kenyan writer, Ngugi wa Thiong&#8217;o: is regarded as the greatest living African novelist at the moment. His works include novels, plays, short stories, and essays, ranging from literary and social criticism to children’s literature. The founder and editor of the Gikuyu-language journal, Mũtĩiri, Ngugi, is the author of the classics, Weep not Child, Petals&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/ngugi-wa-thiongo-my-readers-have-already-awarded-me-nobel-prize/" data-a2a-title="Ngugi wa Thiong’o: My readers have already awarded me Nobel Prize"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fngugi-wa-thiongo-my-readers-have-already-awarded-me-nobel-prize%2F&amp;linkname=Ngugi%20wa%20Thiong%E2%80%99o%3A%20My%20readers%20have%20already%20awarded%20me%20Nobel%20Prize" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fngugi-wa-thiongo-my-readers-have-already-awarded-me-nobel-prize%2F&amp;linkname=Ngugi%20wa%20Thiong%E2%80%99o%3A%20My%20readers%20have%20already%20awarded%20me%20Nobel%20Prize" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fngugi-wa-thiongo-my-readers-have-already-awarded-me-nobel-prize%2F&amp;linkname=Ngugi%20wa%20Thiong%E2%80%99o%3A%20My%20readers%20have%20already%20awarded%20me%20Nobel%20Prize" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-8 -->
            <li class="widget-area-9">
                <div id="kopa_widget_articles_list-20" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Lifeline</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/how-nigerians-lose-billions-daily-through-petrol-under-dispensing/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/01/FILLING-STATION-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/how-nigerians-lose-billions-daily-through-petrol-under-dispensing/">How Nigerians lose billions daily through petrol under-dispensing</a></h4>
                            <span class="entry-date">&mdash; 23rd January 2017</span>
                            <p>●DPR urges victims to report sharp practices for redress By Cosmas Omegoh and Adewale Sanyaolu Days ago, the Nigeria Security and Civil Defence Corps (NSCDC), Lagos State Command, sealed off 13 petrol stations in Badagry area allegedly for short-changing their customers. The agency said the offending patrol stations were discovered to be under-dispensing premium motor&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/how-nigerians-lose-billions-daily-through-petrol-under-dispensing/" data-a2a-title="How Nigerians lose billions daily through petrol under-dispensing"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fhow-nigerians-lose-billions-daily-through-petrol-under-dispensing%2F&amp;linkname=How%20Nigerians%20lose%20billions%20daily%20through%20petrol%20under-dispensing" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fhow-nigerians-lose-billions-daily-through-petrol-under-dispensing%2F&amp;linkname=How%20Nigerians%20lose%20billions%20daily%20through%20petrol%20under-dispensing" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fhow-nigerians-lose-billions-daily-through-petrol-under-dispensing%2F&amp;linkname=How%20Nigerians%20lose%20billions%20daily%20through%20petrol%20under-dispensing" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-25" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Education Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/strange-deaths-in-ivory-tower/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/01/women-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/strange-deaths-in-ivory-tower/">STRANGE DEATHS IN IVORY TOWER</a></h4>
                            <span class="entry-date">&mdash; 17th January 2017</span>
                            <p>■  Inside story of how the Federal University of Agriculture, Makurdi (FUAM), Benue State, lost two of its dedicated staff, in gruesome circumstances, within one month From Rose Ejembi, Makurdi Benue State Governor, Samuel Ortom, has appealed to traditional rulers and members of the public to always give information that could lead to the arrest&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/strange-deaths-in-ivory-tower/" data-a2a-title="STRANGE DEATHS IN IVORY TOWER"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fstrange-deaths-in-ivory-tower%2F&amp;linkname=STRANGE%20DEATHS%20IN%20IVORY%20TOWER" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fstrange-deaths-in-ivory-tower%2F&amp;linkname=STRANGE%20DEATHS%20IN%20IVORY%20TOWER" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fstrange-deaths-in-ivory-tower%2F&amp;linkname=STRANGE%20DEATHS%20IN%20IVORY%20TOWER" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-9 -->
            <li class="widget-area-10">
                <div id="kopa_widget_articles_list-21" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Marketing Matters</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/"><img width="300" height="101" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/07/Marketing-300x101.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/">Indomie, Coca-Cola, Delta State come out tops at 2016 ADVAN Awards</a></h4>
                            <span class="entry-date">&mdash; 30th November 2016</span>
                            <p>It was a unique gathering of major stakeholders in Nigeria’s marketing industry when the Advertisers Association of Nigeria (ADVAN) rolled out the red carpet to celebrate outstanding achievers at the 2016 ADVAN Awards for Marketing Excellence at the MUSON Centre, Onikan, Lagos, last weekend. The event threw up new champions who would bask in the&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/" data-a2a-title="Indomie, Coca-Cola, Delta State come out tops at 2016 ADVAN Awards"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Findomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards%2F&amp;linkname=Indomie%2C%20Coca-Cola%2C%20Delta%20State%20come%20out%20tops%20at%202016%20ADVAN%20Awards" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Findomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards%2F&amp;linkname=Indomie%2C%20Coca-Cola%2C%20Delta%20State%20come%20out%20tops%20at%202016%20ADVAN%20Awards" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Findomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards%2F&amp;linkname=Indomie%2C%20Coca-Cola%2C%20Delta%20State%20come%20out%20tops%20at%202016%20ADVAN%20Awards" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-29" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">TSWeekend</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/how-fela-invaded-dodan-barracks-with-mums-coffin-duro-ikujenyo-ex-fela-pianist/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/01/Fela-Paniost-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/how-fela-invaded-dodan-barracks-with-mums-coffin-duro-ikujenyo-ex-fela-pianist/">How Fela invaded Dodan Barracks with mum’s coffin –Duro Ikujenyo, ex-Fela pianist</a></h4>
                            <span class="entry-date">&mdash; 20th January 2017</span>
                            <p>‘It took me 10 years to record  first album’ By Tony Ogaga and Precious Agbava For years he was Fela Anikulapo’s pianist and traveled with the late Afro beat maestro across the world. Today, Duro Ikujenyo is a force to reckon with as far as Afro beat is concerned. And late last year, he marked&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/how-fela-invaded-dodan-barracks-with-mums-coffin-duro-ikujenyo-ex-fela-pianist/" data-a2a-title="How Fela invaded Dodan Barracks with mum’s coffin –Duro Ikujenyo, ex-Fela pianist"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fhow-fela-invaded-dodan-barracks-with-mums-coffin-duro-ikujenyo-ex-fela-pianist%2F&amp;linkname=How%20Fela%20invaded%20Dodan%20Barracks%20with%20mum%E2%80%99s%20coffin%20%E2%80%93Duro%20Ikujenyo%2C%20ex-Fela%20pianist" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fhow-fela-invaded-dodan-barracks-with-mums-coffin-duro-ikujenyo-ex-fela-pianist%2F&amp;linkname=How%20Fela%20invaded%20Dodan%20Barracks%20with%20mum%E2%80%99s%20coffin%20%E2%80%93Duro%20Ikujenyo%2C%20ex-Fela%20pianist" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fhow-fela-invaded-dodan-barracks-with-mums-coffin-duro-ikujenyo-ex-fela-pianist%2F&amp;linkname=How%20Fela%20invaded%20Dodan%20Barracks%20with%20mum%E2%80%99s%20coffin%20%E2%80%93Duro%20Ikujenyo%2C%20ex-Fela%20pianist" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-10 -->
        </ul>
        <!-- wrapper -->
    </div>
    <!-- widget-area-5 -->

    <div class="widget-area-11">
        <div class="wrapper">
            <div id="kopa_widget_articles_carousel-5" class="widget kp-featured-news-widget"><h3 class="widget-title">Columnists</h3>            <div class="list-carousel responsive">
                <ul class="kopa-featured-news-carousel clearfix" data-next-id="#widget-kopa_widget_articles_carousel-5-next-1" data-prev-id="#widget-kopa_widget_articles_carousel-5-prev-1" data-scroll-items="1" data-columns="6" data-autoplay="true" data-duration="500" data-timeout-duration="2500">
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/nnpc-2-vessels-of-cooking-gas-arrive/"><img width="354" height="354" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/10/Dr.-Maikanti-Kacalla-Baru-354x354.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2016/10/Dr.-Maikanti-Kacalla-Baru-354x354.jpg 354w, http://www.sunnewsonline.ng/wp-content/uploads/2016/10/Dr.-Maikanti-Kacalla-Baru-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2016/10/Dr.-Maikanti-Kacalla-Baru-120x120.jpg 120w" sizes="(max-width: 354px) 100vw, 354px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/nnpc-2-vessels-of-cooking-gas-arrive/">NNPC: 2 vessels of cooking gas arrive</a></h4>
                                    <span class="entry-date">&mdash; 23rd January 2017</span>
                                </header>
                                <p>From Uche Usim,  Abuja West African Gas Limited (WAGL), the joint venture company of the Nigerian National Petroleum Corporation (NNPC) and Sahara Energy, at the weekend took delivery of two vessels to ensure the steady supply of Liquefied Petroleum Gas (LPG), popularly known as domestic cooking gas. The vessels, with a combined tonnage of 38,000&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/nnpc-2-vessels-of-cooking-gas-arrive/" data-a2a-title="NNPC: 2 vessels of cooking gas arrive"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fnnpc-2-vessels-of-cooking-gas-arrive%2F&amp;linkname=NNPC%3A%202%20vessels%20of%20cooking%20gas%20arrive" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fnnpc-2-vessels-of-cooking-gas-arrive%2F&amp;linkname=NNPC%3A%202%20vessels%20of%20cooking%20gas%20arrive" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fnnpc-2-vessels-of-cooking-gas-arrive%2F&amp;linkname=NNPC%3A%202%20vessels%20of%20cooking%20gas%20arrive" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/trump-jammeh-and-the-world/"><img width="200" height="86" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/eric-osagie-column.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/trump-jammeh-and-the-world/">Trump, Jammeh and the world</a></h4>
                                    <span class="entry-date">&mdash; 23rd January 2017</span>
                                </header>
                                <p>Two significant events that shook the world happened last week. Mr. Donald John Trump, the maverick businessman and real estate mogul, took the oath of office to become the 45th president of the United States of America, unarguably the most powerful nation on earth. Then, somewhere, in the tiny West African country of The Gambia,&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/trump-jammeh-and-the-world/" data-a2a-title="Trump, Jammeh and the world"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Ftrump-jammeh-and-the-world%2F&amp;linkname=Trump%2C%20Jammeh%20and%20the%20world" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Ftrump-jammeh-and-the-world%2F&amp;linkname=Trump%2C%20Jammeh%20and%20the%20world" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Ftrump-jammeh-and-the-world%2F&amp;linkname=Trump%2C%20Jammeh%20and%20the%20world" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/kalu-in-apc-abia-pdp-now-history-2/"><img width="200" height="220" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Ebere.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/kalu-in-apc-abia-pdp-now-history-2/">Kalu in APC: Abia PDP now history (2)</a></h4>
                                    <span class="entry-date">&mdash; 23rd January 2017</span>
                                </header>
                                <p>FROM time to time, the vanishing tribe of bunkums inexplicably opposed to the former governor of Abia State, Dr. Orji Kalu, hallmark faceless and nondescript outfits that indulge in pathological and dysfunctional dissemination of concoctive yarns spun in Umuahia. One of such pedestrian stupefactions with a nomenclatural duplicity of “Abia Stakeholders (sic) Forum” on Sunday,&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/kalu-in-apc-abia-pdp-now-history-2/" data-a2a-title="Kalu in APC: Abia PDP now history (2)"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fkalu-in-apc-abia-pdp-now-history-2%2F&amp;linkname=Kalu%20in%20APC%3A%20Abia%20PDP%20now%20history%20%282%29" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fkalu-in-apc-abia-pdp-now-history-2%2F&amp;linkname=Kalu%20in%20APC%3A%20Abia%20PDP%20now%20history%20%282%29" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fkalu-in-apc-abia-pdp-now-history-2%2F&amp;linkname=Kalu%20in%20APC%3A%20Abia%20PDP%20now%20history%20%282%29" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/the-trumping-of-mendacity/"><img width="200" height="111" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Men-o-Pulse.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/the-trumping-of-mendacity/">The trumping of mendacity</a></h4>
                                    <span class="entry-date">&mdash; 23rd January 2017</span>
                                </header>
                                <p>The world stood still for Donald Trump Friday, as he was inaugurated as the 45th President of the United States of America. From whatever perspectives one looks at it, the billionaire businessman made history. Here was a man who no man gave a chance, yet he came like a shot from nowhere and upset all&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/the-trumping-of-mendacity/" data-a2a-title="The trumping of mendacity"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fthe-trumping-of-mendacity%2F&amp;linkname=The%20trumping%20of%20mendacity" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fthe-trumping-of-mendacity%2F&amp;linkname=The%20trumping%20of%20mendacity" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fthe-trumping-of-mendacity%2F&amp;linkname=The%20trumping%20of%20mendacity" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/nelson-effiong-may-gov-udom-emmanuels-road-be-rough/"><img width="100" height="127" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/11/Talking-Nonsense.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/nelson-effiong-may-gov-udom-emmanuels-road-be-rough/">Nelson Effiong: May Gov Udom Emmanuel’s road be rough</a></h4>
                                    <span class="entry-date">&mdash; 23rd January 2017</span>
                                </header>
                                <p>There are two quick points to make, even before we set sail. In Politics Nigeriana, only about 5 per cent of defections can be explained to, and sanctioned by, sane people. For the alarming majority, defection is a function of greed or a reaction to perceived injustice. That’s one. Two, just as Nigerians who fought&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/nelson-effiong-may-gov-udom-emmanuels-road-be-rough/" data-a2a-title="Nelson Effiong: May Gov Udom Emmanuel’s road be rough"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fnelson-effiong-may-gov-udom-emmanuels-road-be-rough%2F&amp;linkname=Nelson%20Effiong%3A%20May%20Gov%20Udom%20Emmanuel%E2%80%99s%20road%20be%20rough" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fnelson-effiong-may-gov-udom-emmanuels-road-be-rough%2F&amp;linkname=Nelson%20Effiong%3A%20May%20Gov%20Udom%20Emmanuel%E2%80%99s%20road%20be%20rough" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fnelson-effiong-may-gov-udom-emmanuels-road-be-rough%2F&amp;linkname=Nelson%20Effiong%3A%20May%20Gov%20Udom%20Emmanuel%E2%80%99s%20road%20be%20rough" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/when-presidents-lie/"><img width="354" height="104" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/10/Real-Life-354x104.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/when-presidents-lie/">When presidents lie</a></h4>
                                    <span class="entry-date">&mdash; 22nd January 2017</span>
                                </header>
                                <p>There is increasing concern around the world about the rising number of political leaders who lie. Barefaced lies so blatantly told you don’t need lie detectors to know. It is common knowledge that politicians lie, but when presidents lie, where does that leave us? Confused and disappointed! It is more worrisome that some of them&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/when-presidents-lie/" data-a2a-title="When presidents lie"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwhen-presidents-lie%2F&amp;linkname=When%20presidents%20lie" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwhen-presidents-lie%2F&amp;linkname=When%20presidents%20lie" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fwhen-presidents-lie%2F&amp;linkname=When%20presidents%20lie" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/keeping-love-alive-in-your-relationship/"><img width="270" height="95" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/10/Njideka.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/keeping-love-alive-in-your-relationship/">‘Keeping love alive in your relationship’</a></h4>
                                    <span class="entry-date">&mdash; 22nd January 2017</span>
                                </header>
                                <p>Marriage has never had to prove itself worthy more than in this century. It is getting harder and harder for people to remain together but it doesn’t need to be so. In the last segment of 2016, we identified some of those reasons that cause the sparkling light to grow dim. Maintaining a relationship and&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/keeping-love-alive-in-your-relationship/" data-a2a-title="‘Keeping love alive in your relationship’"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fkeeping-love-alive-in-your-relationship%2F&amp;linkname=%E2%80%98Keeping%20love%20alive%20in%20your%20relationship%E2%80%99" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fkeeping-love-alive-in-your-relationship%2F&amp;linkname=%E2%80%98Keeping%20love%20alive%20in%20your%20relationship%E2%80%99" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fkeeping-love-alive-in-your-relationship%2F&amp;linkname=%E2%80%98Keeping%20love%20alive%20in%20your%20relationship%E2%80%99" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/do-you-drive-blind/"><img width="354" height="125" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/09/Jonas-354x125.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/do-you-drive-blind/">Do you drive blind?</a></h4>
                                    <span class="entry-date">&mdash; 22nd January 2017</span>
                                </header>
                                <p>On Thursday, Oct 13, 2016, 221 people made up of drivers and others enjoyed what in Nigerian parlance we call awoof. They were privileged to go through the compulsory eye screening jointly conducted by personnel from the Federal Road Safety Corps, Zone 6 headquarters, Port Harcourt, Rivers State and the Optometric Association in commemoration of&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/do-you-drive-blind/" data-a2a-title="Do you drive blind?"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fdo-you-drive-blind%2F&amp;linkname=Do%20you%20drive%20blind%3F" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fdo-you-drive-blind%2F&amp;linkname=Do%20you%20drive%20blind%3F" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fdo-you-drive-blind%2F&amp;linkname=Do%20you%20drive%20blind%3F" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/killing-nigeria-religiously/"><img width="279" height="128" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/04/Shola-Oshunkeye.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/killing-nigeria-religiously/">KILLING NIGERIA, RELIGIOUSLY</a></h4>
                                    <span class="entry-date">&mdash; 22nd January 2017</span>
                                </header>
                                <p>The Vice President, Prof. Yemi Osinbajo, recently, spoke the minds of well-meaning Nigerians when he declared, at the 2017 Armed Forces Remembrance Day Celebration Service in Abuja, that those committing homicide in the name of religion in the country were insane. He didn’t stop there. He also told his compatriots at the occasion that his&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/killing-nigeria-religiously/" data-a2a-title="KILLING NIGERIA, RELIGIOUSLY"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fkilling-nigeria-religiously%2F&amp;linkname=KILLING%20NIGERIA%2C%20RELIGIOUSLY" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fkilling-nigeria-religiously%2F&amp;linkname=KILLING%20NIGERIA%2C%20RELIGIOUSLY" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fkilling-nigeria-religiously%2F&amp;linkname=KILLING%20NIGERIA%2C%20RELIGIOUSLY" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/national-transformative-agenda/"><img width="279" height="128" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/ralph-Egbu.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/national-transformative-agenda/">National transformative agenda</a></h4>
                                    <span class="entry-date">&mdash; 22nd January 2017</span>
                                </header>
                                <p>Last week, my focus was on ‘Moving Nigeria to greatness’, and in that piece I drew from specific examples of how other nations moved from backwardness to greatness and the point I stressed was that what those nations did to become developed countries can be replicated in our own circumstance to achieve same result if&#8230;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sunnewsonline.com/national-transformative-agenda/" data-a2a-title="National transformative agenda"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fnational-transformative-agenda%2F&amp;linkname=National%20transformative%20agenda" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fnational-transformative-agenda%2F&amp;linkname=National%20transformative%20agenda" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fnational-transformative-agenda%2F&amp;linkname=National%20transformative%20agenda" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                  
                </ul><!--kopa-featured-news-carousel-->
                <div class="clearfix"></div>
                <div class="carousel-nav clearfix">
                    <a id="widget-kopa_widget_articles_carousel-5-prev-1" class="carousel-prev" href="#" ></a>
                    <a id="widget-kopa_widget_articles_carousel-5-next-1" class="carousel-next" href="#" ></a>
                </div>
            </div><!--list-carousel-->
            </div><div id="kopa_widget_text-13" class="widget kopa_widget_text">        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive_AutomaticSize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7325199577"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div>        </div>
        <!-- wrapper -->
    </div>
    <!-- widget-area-11 -->

<script type="text/javascript" src="http://connect.facebook.net/en_GB/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '192331394489933',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                <ul id="footer-menu" class="clearfix"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://sunnewsonline.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://sunnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://sunnewsonline.com/paper-ad-rate/">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://sunnewsonline.com/online-ad-rates/">Online Ad Rates</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://sunnewsonline.com/the-team/">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://sunnewsonline.com/contact-us/">Contact Us</a></li>
</ul>            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-12">
                            <div id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Archive</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sunnewsonline.com/2016/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://sunnewsonline.com/2017/01/01/" aria-label="Posts published on January 1, 2017">1</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/01/02/" aria-label="Posts published on January 2, 2017">2</a></td><td><a href="http://sunnewsonline.com/2017/01/03/" aria-label="Posts published on January 3, 2017">3</a></td><td><a href="http://sunnewsonline.com/2017/01/04/" aria-label="Posts published on January 4, 2017">4</a></td><td><a href="http://sunnewsonline.com/2017/01/05/" aria-label="Posts published on January 5, 2017">5</a></td><td><a href="http://sunnewsonline.com/2017/01/06/" aria-label="Posts published on January 6, 2017">6</a></td><td><a href="http://sunnewsonline.com/2017/01/07/" aria-label="Posts published on January 7, 2017">7</a></td><td><a href="http://sunnewsonline.com/2017/01/08/" aria-label="Posts published on January 8, 2017">8</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/01/09/" aria-label="Posts published on January 9, 2017">9</a></td><td><a href="http://sunnewsonline.com/2017/01/10/" aria-label="Posts published on January 10, 2017">10</a></td><td><a href="http://sunnewsonline.com/2017/01/11/" aria-label="Posts published on January 11, 2017">11</a></td><td><a href="http://sunnewsonline.com/2017/01/12/" aria-label="Posts published on January 12, 2017">12</a></td><td><a href="http://sunnewsonline.com/2017/01/13/" aria-label="Posts published on January 13, 2017">13</a></td><td><a href="http://sunnewsonline.com/2017/01/14/" aria-label="Posts published on January 14, 2017">14</a></td><td><a href="http://sunnewsonline.com/2017/01/15/" aria-label="Posts published on January 15, 2017">15</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2017/01/16/" aria-label="Posts published on January 16, 2017">16</a></td><td><a href="http://sunnewsonline.com/2017/01/17/" aria-label="Posts published on January 17, 2017">17</a></td><td><a href="http://sunnewsonline.com/2017/01/18/" aria-label="Posts published on January 18, 2017">18</a></td><td><a href="http://sunnewsonline.com/2017/01/19/" aria-label="Posts published on January 19, 2017">19</a></td><td><a href="http://sunnewsonline.com/2017/01/20/" aria-label="Posts published on January 20, 2017">20</a></td><td><a href="http://sunnewsonline.com/2017/01/21/" aria-label="Posts published on January 21, 2017">21</a></td><td><a href="http://sunnewsonline.com/2017/01/22/" aria-label="Posts published on January 22, 2017">22</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://sunnewsonline.com/2017/01/23/" aria-label="Posts published on January 23, 2017">23</a></td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>                        </div>
                        <!-- widget-area-12 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-13">
                            <div id="text-7" class="widget widget_text"><h3 class="widget-title">Enquiries</h3>			<div class="textwidget">Take advantage of our impressive statistics, advertise your brands and products on this site.
Call Uche on +234-805-633-4351</div>
		</div>                        </div>
                        <!-- widget-area-6 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-14">
                                                    </div>
                        <!-- widget-area-7 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-15">
                                                    </div>
                        <!-- widget-area-8 -->
                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                <div class="bottom-right-col widget-area-16">
                                    </div>
                <!-- bottom-right-col -->
            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">Copyright © 2016 . All Rights Reserved.</div>
</footer>
<!-- kp-page-footer -->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fanenih-condemns-masterminds-of-pmbs-rumoured-death%2F&amp;linkname=Anenih%20condemns%20masterminds%20of%20PMB%E2%80%99s%20rumoured%20death" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fanenih-condemns-masterminds-of-pmbs-rumoured-death%2F&amp;linkname=Anenih%20condemns%20masterminds%20of%20PMB%E2%80%99s%20rumoured%20death" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2Fanenih-condemns-masterminds-of-pmbs-rumoured-death%2F&amp;linkname=Anenih%20condemns%20masterminds%20of%20PMB%E2%80%99s%20rumoured%20death" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div><script data-cfasync="false" type="text/javascript" src="//go.oclasrv.com/apu.php?zoneid=886398"></script><input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="68572fd9a7" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75348301-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/superfish.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/retina.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.form.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/custom.js'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://sunnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: sunnewsonline.com @ 2017-01-23 03:59:14 by W3 Total Cache -->