<!DOCTYPE html>
<html lang="en-US">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4454686729706359",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/sunnewsonlinecom/loader.js',
  'tb_loader_script');
</script>
<meta name="google-site-verification" content="TYXXaCk4LstMR2FhiaAS62kuFfh-XZR4BQbBT_TMR0o" />
    <meta charset="UTF-8">                   
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>4 arraigned for allegedly defrauding ex-Rep. $1.362m, N46.5m | The Sun News</title>     
    <link rel="profile" href="http://gmpg.org/xfn/11">           
    <link rel="pingback" href="http://sunnewsonline.com/xmlrpc.php">
    
        
    
    
    
    
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/html5shiv.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/respond.min.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/css3-mediaqueries.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE_IE678.js"></script>
    <![endif]-->
    
    <link rel='dns-prefetch' href='//www.sunnewsonline.ng' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Feed" href="http://sunnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Comments Feed" href="http://sunnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; 4 arraigned for allegedly defrauding ex-Rep. $1.362m, N46.5m Comments Feed" href="http://sunnewsonline.com/4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://sunnewsonline.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Cantata+One-css'  href='http://fonts.googleapis.com/css?family=Cantata+One%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='wdfb_style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":163275}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"ca3f9091fb"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.7'></script>
<link rel='https://api.w.org/' href='http://sunnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sunnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sunnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Omoku killings: Don Waney&#8217;s exit’ll restore peace in ONELGA &#8211; Obuah,  PDP chair' href='http://sunnewsonline.com/omoku-killings-don-waneys-exitll-restore-peace-in-onelga-obuah-pdp-chair/' />
<link rel='next' title='LG rolls out &#8216;rollable&#8217; TV' href='http://sunnewsonline.com/lg-rolls-out-rollable-tv/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://sunnewsonline.com/4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m/" />
<link rel='shortlink' href='http://sunnewsonline.com/?p=163275' />
<link rel="alternate" type="application/json+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2F4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2F4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script type="text/javascript">var _wdfb_ajaxurl="http://sunnewsonline.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook";</script><style>
            .logo-image{
                margin-top:px;
                margin-left:px;
                margin-right:px;
                margin-bottom:px;
            } 
        </style><style>
            .home-slider .flex-control-paging li a.flex-active {
                background: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            .kp-dropcap,
            .kp-dropcap.color,
            #header-top,
            #main-menu li ul,
            #toggle-view-menu > li,
            .search-box .search-form .search-submit,
            .newsletter-form .submit,
            .accordion-title span,
            .tag-box a:hover,
            .kopa-related-post h3,
            #comments h3,
            #respond h3,
            #contact-box h3,
            #comments-form #submit-comment,
            #contact-form #submit-contact,
            .kp-gallery-carousel .flex-prev:hover,
            .kp-gallery-carousel .flex-next:hover {
                background-color: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            #responsive-menu,
            .newsletter-form .submit,
            .newsletter-form .email:focus,
            #comments-form #comment_name:focus,
            #comments-form #comment_email:focus,
            #comments-form #comment_url:focus,
            #comments-form #comment_message:focus,
            #contact-form #contact_name:focus,
            #contact-form #contact_email:focus,
            #contact-form #contact_url:focus,
            #contact-form #contact_message:focus {
                border-color: #f22a0c;
            }

            .t-bottom-sidebar,
            .list-container-3 ul li.active a, 
            .list-container-3 ul li:hover a {
                border-top-color: #f22a0c;
            }

            blockquote {
                border-left-color: #f22a0c;
            }

            .entry-date,
            .widget-title,
            .more-link,
            h1, h2, h3, h4, h5, h6,
            a:hover, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
            .kp-headline dd a:hover,
            .social-link li a:hover,
            .home-slider .entry-categories a:hover,
            .home-slider .flex-caption h2 a:hover,
            .kp-gallery-slider .slides li h4 a:hover,
            .b-bottom-sidebar .widget a:hover,
            #toggle-view li h3:hover,
            .about-author .social-link li a:hover,
            .kp-headline-title,
            .newsletter-form .submit:hover,
            .breadcrumb .current-page,
            .pagination ul li span.current,
            .entry-box footer p a,
            .author-name,
            #comments .comment-body .date,
            #comments .comment-body .comment-edit-link,
            #comments .comment-body .comment-reply-link:hover,
            .kopa-comment-pagination a:hover,
            .kopa-comment-pagination .current,
            #comments-form label.required span,
            #contact-form label.required span,
            label.error,
            .error-404 .right-col h1,
            .error-404 .right-col a,
            .kopa-pagelink a {
                color: #f22a0c;
            }      

            .search-box .search-form .search-text {
                background-color: #da260b;
            }  
            </style><style>
            body {
                color: #666666;
            }

            #main-content .sidebar .widget .widget-title {
                color: #f22a0c;
            }

            #main-content .widget .widget-title {
                color: #f22a0c;
            }

            h1,
            .elements-box h1 {
                color: #f22a0c;
            }
            h2, 
            .elements-box h2 {
                color: #f22a0c;
            }
            h3,
            .elements-box h3 {
                color: #f22a0c;
            }
            h4,
            .elements-box h4 {
                color: #f22a0c;
            }
            h5,
            .elements-box h5 {
                color: #f22a0c;
            }
            h6,
            .elements-box h6 {
                color: #f22a0c;
            }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a,
            #footer-menu li a {
                font-family: 'Cantata One', sans-serif;
            }
            </style><style>
                #main-menu > li > a,
                #main-menu li ul li a {
                    font-size: 13px;
                }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a {
                font-weight: 400;
            }
            </style><!--[if lt IE 9]><style>
            .flex-control-paging li a,
            .carousel-nav a,
            .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
            .search-box .search-form .search-text,
            .search-box .search-form .search-submit,
            .kp-gallery-slider .play-icon,
            .kp-gallery-carousel .play-icon,
            .kp-dropcap.color {
                behavior: url(http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE.htc);
            }
        </style><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://sunnewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '19e48b16-c847-449d-aaf9-62e96bec40b0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "sunnewsonline";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="http://sunnewsonline.com/4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m/amp/" /><link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sunnewsonline.ng/wp-content/uploads/2016/02/cropped-the_s_logo-270x270.png" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->


</head>
    
<body class="post-template-default single single-post postid-163275 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">
<div class="kp-page-header">
    <div id="header-top">
        <div class="wrapper clearfix">
            <nav id="main-nav" class="pull-left">
                <ul id="main-menu" class="menu clearfix"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="http://sunnewsonline.com/category/national/" itemprop="url">National</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://sunnewsonline.com/category/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://sunnewsonline.com/category/business/" itemprop="url">Business</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://sunnewsonline.com/category/sports/" itemprop="url">Sports</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://sunnewsonline.com/category/editorial/" itemprop="url">Editorial</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://sunnewsonline.com/category/entertainment/" itemprop="url">Entertainment</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://sunnewsonline.com/category/features/" itemprop="url">Features</a></li>
<li id="menu-item-88140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88140"><a href="http://sunnewsonline.com/category/time-out/" itemprop="url">Time Out</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://sunnewsonline.com/category/opinion/" itemprop="url">Opinion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://sunnewsonline.com/category/columns/" itemprop="url">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/" itemprop="url">Broken Tongues</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/" itemprop="url">Capital Matters</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/" itemprop="url">Duro Onabule</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/" itemprop="url">Femi Adesina</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/" itemprop="url">Frank Talk</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/" itemprop="url">Funke Egbemode</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/" itemprop="url">Insights</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/" itemprop="url">Kalu Leadership Series</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/" itemprop="url">Offside Musings</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/" itemprop="url">PressClips</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/" itemprop="url">Public Sphere</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/" itemprop="url">Ralph Egbu</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/" itemprop="url">Sideview</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/" itemprop="url">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/" itemprop="url">Turf Game</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/" itemprop="url">Views from Abroad</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/" itemprop="url">Diabetes Corner</a></li>
	<li id="menu-item-60556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/" itemprop="url">Thoughts &#038; Talks</a></li>
	<li id="menu-item-60557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/" itemprop="url">Tola Adeniyi</a></li>
</ul>
</li>
</ul><div id="mobile-menu" class="menu-main-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19 clearfix"><h3><a href="http://sunnewsonline.com/category/national/">National</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 clearfix"><h3><a href="http://sunnewsonline.com/category/politics/">Politics</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 clearfix"><h3><a href="http://sunnewsonline.com/category/business/">Business</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 clearfix"><h3><a href="http://sunnewsonline.com/category/sports/">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 clearfix"><h3><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 clearfix"><h3><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 clearfix"><h3><a href="http://sunnewsonline.com/category/features/">Features</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88140 clearfix"><h3><a href="http://sunnewsonline.com/category/time-out/">Time Out</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 clearfix"><h3><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27 clearfix"><h3><a href="http://sunnewsonline.com/category/columns/">Columns</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul></div>
</li>
</ul></div>            </nav>
            <!-- main-nav -->
            
            <div class="search-box pull-right clearfix">
                <form action="http://sunnewsonline.com" class="search-form clearfix" method="get">
                    <input type="text" onblur="if (this.value == '') this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue) this.value = '';" value="Enter keywords" name="s" class="search-text">
                    <input type="submit" value="Search" class="search-submit">
                </form>
            </div>
            <!--search-box-->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-top -->
    <div id="header-middle">
        <div class="wrapper clearfix">
            <div class="logo-image pull-left">
                 
                <a href="http://sunnewsonline.com"><img src="http://sunnewsonline.com/wp-content/uploads/2016/02/thesunnews-logo-new.gif" alt="The Sun News"></a>
                            </div>
            <div class="top-banner pull-right">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_topLeaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="5247484779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-middle -->
    <div id="header-bottom">
        <div class="wrapper clearfix">
            <div class="kp-headline-wrapper pull-left">
                
        <span class="kp-headline-title">Latest</span>
        <div class="kp-headline clearfix">                        
            <dl class="ticker-1 clearfix">
                                <dd><a href="http://sunnewsonline.com/lg-rolls-out-rollable-tv/">8th January 2018 - LG rolls out &#8216;rollable&#8217; TV</a></dd>
                                <dd><a href="http://sunnewsonline.com/4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m/">8th January 2018 - 4 arraigned for allegedly defrauding ex-Rep. $1.362m, N46.5m</a></dd>
                                <dd><a href="http://sunnewsonline.com/omoku-killings-don-waneys-exitll-restore-peace-in-onelga-obuah-pdp-chair/">8th January 2018 - Omoku killings: Don Waney&#8217;s exit’ll restore peace in ONELGA &#8211; Obuah,  PDP chair</a></dd>
                                <dd><a href="http://sunnewsonline.com/oil-rises-set-to-hit-over-70/">8th January 2018 - Oil rises, set to hit over $70</a></dd>
                                <dd><a href="http://sunnewsonline.com/oyo-to-fund-41-of-2018-budget-with-n112b-igr-target/">8th January 2018 - Oyo to fund 41% of 2018 budget with N112b IGR target</a></dd>
                                <dd><a href="http://sunnewsonline.com/just-in-okowa-swears-in-new-lg-chairs-in-delta/">8th January 2018 - JUST IN: Okowa swears in new LG chairs in Delta</a></dd>
                                <dd><a href="http://sunnewsonline.com/iheanachos-leicester-career-over/">8th January 2018 - Iheanacho&#8217;s Leicester career over?</a></dd>
                                <dd><a href="http://sunnewsonline.com/shiite-members-police-clash-in-abuja/">8th January 2018 - Shi&#8217;ite members, police clash in Abuja</a></dd>
                                <dd><a href="http://sunnewsonline.com/nans-sets-up-monitoring-team-on-petrol-prices-sales/">8th January 2018 - NANS sets up monitoring team on petrol prices, sales</a></dd>
                                <dd><a href="http://sunnewsonline.com/el-rufai-appoints-heads-of-agencies/">8th January 2018 - el-Rufai appoints heads of agencies</a></dd>
                            </dl>
        </div>
        <!--ticker-1-->

                            
            </div>
            <!-- kp-headline-wrapper -->
            
            
        <ul class="social-link pull-right clearfix">
                                        <li><a href="http://www.facebook.com/thesunnigeria" target="_blank"><i class="fa fa-facebook"></i></a></li>
                                                        <li><a href="https://twitter.com/#!/sunnewsnigeria1" target="_blank"><i class="fa fa-twitter"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li>
                                                        <li><a href="https://plus.google.com/b/115273752267887669885/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                                                        <li><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank"><i class="fa fa-youtube"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                                                        <li><a href="http://sunnewsonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                                    </ul>

                    <!-- social-link -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<div id="main-content" class="clearfix">

<div class="wrapper">
        
    <div class="main-col">
        
        
            <div class="breadcrumb clearfix"><a href="http://sunnewsonline.com">Home</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/national/">National</a>&nbsp;/&nbsp;<span class="current-page">4 arraigned for allegedly defrauding ex-Rep. $1.362m, N46.5m</span></div>        
        <div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_beforePost -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="1668362375"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="post-163275" class="post-163275 post type-post status-publish format-standard has-post-thumbnail hentry category-national entry-box clearfix">
                        
            <div class="entry-thumb">
            <img width="259" height="194" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/11/court-1.jpg" class="attachment-medium size-medium wp-post-image" alt="" />        </div>
        <header>
        <h4 class="entry-title">4 arraigned for allegedly defrauding ex-Rep. $1.362m, N46.5m</h4>
        <span class="entry-date">&mdash; 8th January 2018</span>
    </header>

    <div class="elements-box">
        <p>From: Lukman Olabiyi</p>
<p>Four men, who allegedly obtained the sum of $1.362 million and N46. 533 million under false pretence, from a former House of Representative member, Hon. Eseme Eyiboh were, on Monday,  re-arraigned before the Federal High Court, Lagos.</p>
<p>The four men are Izekor Osatohanmwen Ogiemonyi, alias, Prince Joshua Akenzua: Stephen Victor, alias James Ajayi: Bolade Babatunde, alias Honourable Lawal Adewunmi, and Alhaji Jimoh Saka, alias Tola Ajayi.  They were docked before Justice Muslim S. Hassan by Special Fraud Unit (SFU) of the Nigeria Police Force ( NPF ).</p>
<p>In the charge filed before the court by Mr. E. A. Jackson, a Chief Superintendent of Police (CSP), he alleged that the accused persons and others now at large, had between June 2016 and August 2017, at Jatoz Royal Hotel, Osolo Way, Ajao Estate, Lagos, conspired among themselves, and presented themselves to one Honourable Eseme Sunday Eyiboh, a former House of Representative from Eket Federal Constituency, Akwa Ibom State, as accredited representatives of International Foreign Exchange Monitoring Agency/Bureau, in Nigeria.</p>
<p>The police also alleged that the accused persons fraudulently collected sum of $1.362 million in three tranches of $1.230 million, $20, 000, and $112, 000, and the sum of N46, 533 million, from their victim, Honourable Eyiboh, with the pretence that they can use the position to deliver vehicles and industrial machines at affordable and official exchange rates.</p>
<p>The police also alleged that the fourth accused persons, Alhaji Jimoh Saka, alias, Peter Ajayi, supplied others accused with the bank accounts domiciled in First Bank, Diamond Bank, and First City Monument Bank (FCMB) into which the sum of N46. 533 million was paid in by Honourable Eyiboh, and later handed over the money to other accused persons.</p>
<!-- WP QUADS Content Ad Plugin v. 1.7.4 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px 0 0px 0;text-align:center;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.4 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<p>The offences according to CSP Jackson, are contrary to Sections 8(a), 1(1)(a) and 8(9), and punishable under Sections 1(3) of the Advance Fee Fraud and Other Related Offences Act, No.14 of 2006.</p>
<p>All the accused persons pleaded not guilty to the charge.</p>
<p>Following their plea of not guilty, their lawyers pleaded with the court to admit their clients bail in the most liberal terms.</p>
<p>In response to their bail applications, the prosecutor, CSP Jackson, urged the court not to grant the bail application.</p>
<p>CSP Jackson particularly objected to the third accused person, Bolade Babatunde, alias, Hon. Lawal Adewunmi, bail, saying that he has no means of livelihood, and grant his bail application will be dangerous to the society.</p><div class='code-block code-block-4' style='margin: 8px 0; text-align: left; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_inContentAd -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7984726777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>After listening to the submissions of both parties, the presiding judge, Justice Hassan, adjourned the matter till January 19, for ruling on the bail application, while fixed February 19, for the commencement of trial.</p>
<p>The judge, however, ordered that the four accused persons be remanded in prisons custody, pending determination of their bail application.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
 <div class="wdfb_like_button"><fb:like href="http://sunnewsonline.com/4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m/" send="false" layout="button_count" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div><div class="post-views post-163275 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">0</span>
			</div>
<!-- WP QUADS Content Ad Plugin v. 1.7.4 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px 0 0px 0;text-align:center;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.4 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-2475884517704983" data-ad-slot="7075384369" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-2475884517704983" data-ad-slot="7075384369" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-2475884517704983" data-ad-slot="7075384369" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-2475884517704983" data-ad-slot="7075384369" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m/" data-a2a-title="4 arraigned for allegedly defrauding ex-Rep. $1.362m, N46.5m"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2F4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m%2F&amp;linkname=4%20arraigned%20for%20allegedly%20defrauding%20ex-Rep.%20%241.362m%2C%20N46.5m" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2F4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m%2F&amp;linkname=4%20arraigned%20for%20allegedly%20defrauding%20ex-Rep.%20%241.362m%2C%20N46.5m" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2F4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m%2F&amp;linkname=4%20arraigned%20for%20allegedly%20defrauding%20ex-Rep.%20%241.362m%2C%20N46.5m" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2F4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m%2F&amp;linkname=4%20arraigned%20for%20allegedly%20defrauding%20ex-Rep.%20%241.362m%2C%20N46.5m" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<p><a href="http://www.safeclicks.io/eyesun" target="_blank">Miracle fruit improves EYESIGHT - can help stop use of glasses in 30 days</a></p>
<p><a href="http://www.safeclicks.io/sunimp" target="_blank">BREAKING: 23 yrs boy started importation with N10,450. Read his story here!</a></p>
<p><a href="http://www.unstoppablefunds.com/theway.htm" target="_blank">Financial Empowerment: Get financially stable and get multiplied income today. Register Here!!</a></p>
<p><a href="http://bit.ly/2wZHa1Y" target="_blank">Midnight, Pressed Barrister Anthony suddenly couldn't URINATE. Shrink your Enlarged PROSTATE here!!</a></p>
<p><a href="http://www.footyjabs.com" target="_blank">Let's have some fun throwing jabs and jokes at the EPL Stars!</a></p></div>
    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
                <ul class="social-link clearfix">
                <li>Share this Post:</li>

                                <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsunnewsonline.com%2F4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                
                                <li><a href="http://twitter.com/home?status=4 arraigned for allegedly defrauding ex-Rep. $1.362m, N46.5m:+http%3A%2F%2Fsunnewsonline.com%2F4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                
                                    <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fsunnewsonline.com%2F4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                
                                    <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsunnewsonline.com%2F4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m%2F&amp;title=4+arraigned+for+allegedly+defrauding+ex-Rep.+%241.362m%2C+N46.5m&amp;summary=From%3A+Lukman+Olabiyi+Four+men%2C+who+allegedly+obtained+the+sum+of+%241.362+million+and+N46.+533+million+under+false+pretence%2C+from+a+former+House+of+Representative+member%2C+Hon.+Eseme+Eyiboh+were%2C+on+Monday%2C+%C2%A0re-arraigned+before+the+Federal+High+Court%2C+Lagos.+The+four+men+are+Izekor+Osatohanmwen+Ogiemonyi%2C+alias%2C+Prince+Joshua+Akenzua%3A+Stephen+Victor%2C+alias+James...&amp;source=The+Sun+News" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                
                                    <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsunnewsonline.com%2F4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m%2F&amp;media=http%3A%2F%2Fwww.sunnewsonline.ng%2Fwp-content%2Fuploads%2F2017%2F11%2Fcourt-1-150x150.jpg&amp;description=4 arraigned for allegedly defrauding ex-Rep. $1.362m, N46.5m" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                
                                    <li><a href="/cdn-cgi/l/email-protection#4b74383e29212e283f761f232e6e797b183e256e797b052e3c386e780a6e797b7f6e797b2a39392a222c252e2f6e797b2d24396e797b2a27272e2c2e2f27326e797b2f2e2d392a3e2f22252c6e797b2e3366192e3b656e797b6e797f7a65787d79266e79086e797b057f7d657e266d2a263b7029242f3276026e797b392e282426262e252f6e797b3f2322386e797b3b2a2c2e6e780a6e797b7f6e797b2a39392a222c252e2f6e797b2d24396e797b2a27272e2c2e2f27326e797b2f2e2d392a3e2f22252c6e797b2e3366192e3b656e797b6e797f7a65787d79266e79086e797b057f7d657e26656e797b12243e6e797b282a256e797b392e2a2f6e797b223f6e797b24256e780a6e797b233f3f3b6e780a6e790d6e790d383e25252e3c3824252722252e652824266e790d7f662a39392a222c252e2f662d2439662a27272e2c2e2f2732662f2e2d392a3e2f22252c662e3366392e3b66262e26292e3966242d667a66787d792666257f7d667e266e790d" title="Email" target="_self"><i class="fa fa-envelope"></i></a></li>
                                                    
            </ul>
            
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://sunnewsonline.com/omoku-killings-don-waneys-exitll-restore-peace-in-onelga-obuah-pdp-chair/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://sunnewsonline.com/omoku-killings-don-waneys-exitll-restore-peace-in-onelga-obuah-pdp-chair/">Omoku killings: Don Waney&#039;s exit’ll restore peace in ONELGA - Obuah,  PDP chair</a>
    </p>

    <p class="next-post">
        <a href="http://sunnewsonline.com/lg-rolls-out-rollable-tv/">Next Article&nbsp;&raquo;</a>
        <a class="article-title" href="http://sunnewsonline.com/lg-rolls-out-rollable-tv/">LG rolls out &#039;rollable&#039; TV</a>                              
    </p>
    </footer>
    
</div><!--entry-box-->    
    
            <div class="about-author clearfix">
                <h3>About author</h3>

                <div class="about-author-detail clearfix">
                    <a class="avatar-thumb" href="http://sunnewsonline.com/author/adio/"><img src='http://2.gravatar.com/avatar/2192534b611d1b62d02a2de3b7907348?s=74&#038;d=mm&#038;r=g' width='74' height='74' alt='' class='author-avatar avatar avatar-74 wp-user-avatar wp-user-avatar-74 photo avatar-default' /></a>
                    <div class="author-content">
                        <header>                              
                            <a class="author-name" href="http://sunnewsonline.com/author/adio/">Segun Adio</a>
                        </header>
                        <p></p>

                                                <!-- social-link -->
                    </div><!--author-content-->
                </div>
            </div><!--about-author-->

            
    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m/#respond" style="display:none;"><span class="title-text">Cancel</span></a></small></h3>			<form action="http://sunnewsonline.com/wp-comments-post.php" method="post" id="comments-form" class="comment-form">
				<span class="c-note">Your email address will not be published. Required fields are marked <strong>*</strong></span><p class="textarea-block">
        <label class="required" for="comment_message">Your comment <span>(required):</span></label>        
        <textarea name="comment" id="comment_message"></textarea>
        </p><p class="input-block">               
                <label class="required" for="comment_name" >Name <span>(required):</span></label>
                <input type="text" name="author" id="comment_name"                 
                value="">                                               
                </p>
<p class="input-block">   
                <label for="comment_email" class="required">Email <span>(required):</span></label>                                            
                <input type="email" name="email" id="comment_email"                                                                 
                value="" >
                </p>
<p class="input-block">   
                <label for="comment_url" class="required">Website</label>                                                            
                <input type="url" name="url" id="comment_url"                 
                value="" >
                </p>
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='163275' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1f00e6a621" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="60"/></p>			</form>
			</div><!-- #respond -->
	

    </div>
    <!-- main-col -->

    <div class="sidebar">
        
        <div id="kopa_widget_articles_list-12" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Latest</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/lg-rolls-out-rollable-tv/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2018/01/images.duckduckgo-2-2-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/lg-rolls-out-rollable-tv/">LG rolls out &#8216;rollable&#8217; TV</a></h4>
                            <span class="entry-date">&mdash; 8th January 2018</span>
                            <p>(TechDroid) LG’s new 65-inch UHD OLED TV can be rolled up and hidden when not in use, and the small size of the rolled-up screen means that it can be more easily moved and stored, allowing for better space utilization. After announcing the world’s first 88-inch OLED 8K resolution television, South Korean display technology pioneer&#8230;</p>
                        </div>
                    </article>

                    <ul class="older-post clearfix">
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/11/court-1-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/11/court-1-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/11/court-1-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m/">4 arraigned for allegedly defrauding ex-Rep. $1.362m, N46.5m</a></h4>
                            <span class="entry-date">&mdash; 8th January 2018</span>
                            <p>From: Lukman Olabiyi Four men, who allegedly obtained the sum of $1.362 million and N46. 533 million under false pretence, from a former House of Representative member, Hon. Eseme Eyiboh were, on Monday,  re-arraigned before the Federal High Court, Lagos. The four men are Izekor Osatohanmwen Ogiemonyi, alias, Prince Joshua Akenzua: Stephen Victor, alias James&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/omoku-killings-don-waneys-exitll-restore-peace-in-onelga-obuah-pdp-chair/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2018/01/obuah-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2018/01/obuah-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2018/01/obuah-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/omoku-killings-don-waneys-exitll-restore-peace-in-onelga-obuah-pdp-chair/">Omoku killings: Don Waney&#8217;s exit’ll restore peace in ONELGA &#8211; Obuah,  PDP chair</a></h4>
                            <span class="entry-date">&mdash; 8th January 2018</span>
                            <p>&#8230; Commends Wike, security agencies From: TONY JOHN, Port Harcourt Chairman of Rivers State chapter of the Peoples Democratic Party (PDP), Felix Obuah, has expressed appreciation to Governor Nyesom Wike and security agencies, for their proactive action and gallantry in bringing to an end, the era of  senseless and unprovoked killings across Ogba/Egbema/Ndoni Local Government&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/oil-rises-set-to-hit-over-70/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2018/01/896009340-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2018/01/896009340-120x120.jpg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2018/01/896009340-150x150.jpg 150w, http://www.sunnewsonline.ng/wp-content/uploads/2018/01/896009340-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/oil-rises-set-to-hit-over-70/">Oil rises, set to hit over $70</a></h4>
                            <span class="entry-date">&mdash; 8th January 2018</span>
                            <p>(Reuters/NAN)  Oil prices rose on Monday, poised to make above 70 dollars on a slight decline in the number of U.S. rigs drilling for new production and sustained OPEC output cuts. Brent sweet crude futures were at 67.95 dollars a barrel, 33 cents above their last close. The Brent oil is poised to rise over 70&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/oyo-to-fund-41-of-2018-budget-with-n112b-igr-target/"><img width="120" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/12/ajimobi-120x120.jpeg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/12/ajimobi-120x120.jpeg 120w, http://www.sunnewsonline.ng/wp-content/uploads/2017/12/ajimobi-150x150.jpeg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/oyo-to-fund-41-of-2018-budget-with-n112b-igr-target/">Oyo to fund 41% of 2018 budget with N112b IGR target</a></h4>
                            <span class="entry-date">&mdash; 8th January 2018</span>
                            <p>From: Oluseye Ojo, Ibadan The Oyo State Government says it plans to realise N112.1 billion Internally Generated Revenue (IGR) in the 2018 fiscal year, which it has earmarked to fund 41.91 per cent of the 2018 budget. Governor Abiola Ajimobi had, on December 14, 2017, presented a budget proposal of N267.4billion, tagged: &#8216;Budget of Stabilisation,&#8217;&#8230;</p>
                        </div>
                    </li>

                    </ul>
                
                
            
            
        
        </div><div id="kopa_widget_text-33" class="widget kopa_widget_text">        
<!-- TheSun_Responsive_AutomaticSize -->
<ins class="adsbygoogle"></ins>

(adsbygoogle = window.adsbygoogle || []).push({});



<div id="taboola-right-rail-article-thumbnails"></div>

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-article-thumbnails',
    placement: 'Right Rail Article Thumbnails',
    target_type: 'mix'
  });
        </div>
    </div>
    <!-- sidebar -->
    <div class="clear"></div>

</div>
<!-- wrapper -->

    <div class="widget-area-5">
        <ul class="wrapper clearfix">
            <li class="widget-area-6">
                <div id="kopa_widget_articles_list-16" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Entertainment</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/at-golden-globes-2018-women-dominate/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2018/01/636509639437536584-XXX-Entertainment-75th-Golden-Globe-Awards-20180107-USA-djm-53-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/at-golden-globes-2018-women-dominate/">At Golden Globes 2018 women dominate</a></h4>
                            <span class="entry-date">&mdash; 8th January 2018</span>
                            <p>(USA Today) Women ruled in every way at the 75th Golden Globe Awards, from female-led projects picking up the lion&#8217;s share of hardware to Oprah Winfrey owning the stage. In the Hollywood Foreign Press Association&#8217;s annual event honoring the best in movies and TV, the darkly comic Three Billboards Outside Ebbing, Missouriwon four Globes, including top drama and&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-28" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">South-West Report</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/mystery-in-ibadan/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2018/01/mi-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/mystery-in-ibadan/">MYSTERY IN IBADAN</a></h4>
                            <span class="entry-date">&mdash; 4th January 2018</span>
                            <p>Corpse exhumed 39 years after burial still intact From Oluseye Ojo, Ibadan human body, according to scientists, begins to degrade whenever life-sustaining processes that include blood circulation and metabolism stop functioning. Life in such body will end and feast on the dead body will begin for worms and bacteria that live in soil. The lifeless&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-6 -->
            <li class="widget-area-7">
                <div id="kopa_widget_articles_list-18" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Abuja Metro</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/fire-razes-abuja-craft-market/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2018/01/ABUJA2-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/fire-razes-abuja-craft-market/">Fire razes Abuja craft market</a></h4>
                            <span class="entry-date">&mdash; 3rd January 2018</span>
                            <p>By Magnus Eze Julius occupies Shop 35 at the Arts and Craft Village owned by the National Council for Arts and Culture (NCAC), Abuja, where he sells assorted cultural attires and ornaments. Fate saved him from what would have been a bleak yuletide as his shop survived a mystery inferno that engulfed the craft market&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-27" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Oriental News</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/300-receive-free-medicare-in-anambra/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2018/01/health-care-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/300-receive-free-medicare-in-anambra/">300 receive free medicare in Anambra</a></h4>
                            <span class="entry-date">&mdash; 3rd January 2018</span>
                            <p>From David Onwuchekwa, Nnewi A London-based charitable organisation, Women of Virtue International Initiative has offered free health care delivery to over 300 patients with various ailments in Ojoto, Idemili South Local Government Area of Anambra State. According to the founder of the initiative, Dr Felicia Okoye, rural dwellers in many parts of Nigeria have been&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-7 -->
            <li class="widget-area-8">
                <div id="kopa_widget_articles_list-19" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Features</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/anambra-central-issues-legal-hurdles-against-inec/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/03/Yakubu-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/anambra-central-issues-legal-hurdles-against-inec/">Anambra Central: Issues, legal hurdles against INEC</a></h4>
                            <span class="entry-date">&mdash; 7th January 2018</span>
                            <p>From Godwin Tsa, Abuja The Independent National Electoral Commission (INEC) is poised to conduct the rerun election for the Anambra Central Senatorial seat this weekend. However, ahead of the scheduled election, the electoral body is faced with multiplicity of lawsuits in relation to the senatorial seat. Some of these cases, which are capable of rendering&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-26" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Literary Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/finding-home-grass-is-never-greener-on-the-other-side/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/12/LITERA-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/finding-home-grass-is-never-greener-on-the-other-side/">Finding Home: Grass is never greener on the other side</a></h4>
                            <span class="entry-date">&mdash; 30th December 2017</span>
                            <p>By Henry AKUBUIRO The opening gambit of the performance was a hypnotic scene. With frenetic steps, the cast of seven poets suddenly appeared at the dim lit Subterranea wing of SPAR, Ilupeju, Lagos, venue of the performance of the poetry play, Finding Home, standing sentinel for a while before a voice rang out interrogating the&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-8 -->
            <li class="widget-area-9">
                <div id="kopa_widget_articles_list-20" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Lifeline</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/imo-community-where-bad-roads-hamper-residents-lives/"><img width="300" height="217" src="http://www.sunnewsonline.ng/wp-content/uploads/2018/01/ic-300x217.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/imo-community-where-bad-roads-hamper-residents-lives/">Imo community where bad roads hamper residents&#8217; lives</a></h4>
                            <span class="entry-date">&mdash; 7th January 2018</span>
                            <p>By Dickson Okafor Roads in Nzerem, a community in Ehime-Mbano Local Government Area of Imo State, are in a terrible state. Year in, year out, the people have been crying that something substantial should be done for their area, to alleviate their plight. But nothing so far has been done about their sorry situation. Now,&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-25" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Education Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/unilag-to-re-brand-itself-vice-chancellor/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2018/01/646155054-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/unilag-to-re-brand-itself-vice-chancellor/">UNILAG to re-brand, invest in innovation &#8211; VC</a></h4>
                            <span class="entry-date">&mdash; 2nd January 2018</span>
                            <p>(NAN) Vice Chancellor, University of Lagos (UNILAG), Prof. Oluwatoyin Ogundipe, says his projection for the institution in 2018 is to reposition and rebrand it. Ogundipe gave the position in an interview with the News Agency of Nigeria (NAN) in Lagos on Tuesday. The move, according to him, is to sustain and improve on the institution’s&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-9 -->
            <li class="widget-area-10">
                <div id="kopa_widget_articles_list-21" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Marketing Matters</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/"><img width="300" height="101" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/07/Marketing-300x101.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/indomie-coca-cola-delta-state-come-out-tops-at-2016-advan-awards/">Indomie, Coca-Cola, Delta State come out tops at 2016 ADVAN Awards</a></h4>
                            <span class="entry-date">&mdash; 30th November 2016</span>
                            <p>It was a unique gathering of major stakeholders in Nigeria’s marketing industry when the Advertisers Association of Nigeria (ADVAN) rolled out the red carpet to celebrate outstanding achievers at the 2016 ADVAN Awards for Marketing Excellence at the MUSON Centre, Onikan, Lagos, last weekend. The event threw up new champions who would bask in the&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-29" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">TSWeekend</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ill-spend-prize-money-on-my-poor-family-ishola-idris-winner-lagos-grows-talent-2/"><img width="300" height="277" src="http://www.sunnewsonline.ng/wp-content/uploads/2018/01/IDIRS-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ill-spend-prize-money-on-my-poor-family-ishola-idris-winner-lagos-grows-talent-2/">I’ll spend prize money on my poor family –Ishola Idris, winner, Lagos Grows Talent</a></h4>
                            <span class="entry-date">&mdash; 5th January 2018</span>
                            <p>For the three lucky winners and other contestants of Lagos Grows Talent, the just concluded talent show organised by the Lagos State government was a memorable event and opportunity of a lifetime. Kicking off on December 18, 2017, the auditions for the talent show had witnessed thousands of youths trooping out to showcase their talents&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-10 -->
        </ul>
        <!-- wrapper -->
    </div>
    <!-- widget-area-5 -->

    <div class="widget-area-11">
        <div class="wrapper">
            <div id="kopa_widget_articles_carousel-5" class="widget kp-featured-news-widget"><h3 class="widget-title">Columnists</h3>            <div class="list-carousel responsive">
                <ul class="kopa-featured-news-carousel clearfix" data-next-id="#widget-kopa_widget_articles_carousel-5-next-1" data-prev-id="#widget-kopa_widget_articles_carousel-5-prev-1" data-scroll-items="1" data-columns="6" data-autoplay="true" data-duration="500" data-timeout-duration="2500">
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/new-year-resolutions/"><img width="162" height="207" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/12/men-o-pulse.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/new-year-resolutions/">New Year resolutions</a></h4>
                                    <span class="entry-date">&mdash; 7th January 2018</span>
                                </header>
                                <p>We are apes, this side of creation. No, I don’t mean that ugly orangutan stuff. I mean, we are good at copycatting whatever we see in others, especially if it has a foreign tint to it. That is how come we love making New Year resolutions that are bound to be broken. Because the West&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/could-pdp-be-undergoing-quiet-transformation/"><img width="100" height="127" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/11/Talking-Nonsense.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/could-pdp-be-undergoing-quiet-transformation/">Could PDP be undergoing quiet transformation?</a></h4>
                                    <span class="entry-date">&mdash; 7th January 2018</span>
                                </header>
                                <p>As I foresaw on this page last Monday, one of our two main political parties fired back the moment that edition was in circulation. “My concern is that Nigerians have been thrown into a vicious circle of choosing between two devils every election: the APC and PDP being the problems of this country. We should&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/professionals-as-errand-boys-1/"><img width="200" height="220" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Ebere.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/professionals-as-errand-boys-1/">Professionals as errand boys (1)</a></h4>
                                    <span class="entry-date">&mdash; 7th January 2018</span>
                                </header>
                                <p>FAR back in 1990 when I entered for 10 courses in one fell swoop leading to the award of a certificate in public relations by the Nigerian Institute of Public Relations (NIPR), one of the first things I learnt, on my own through voracious reading for the examination, was that PR was a key management&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/why-nigerians-are-unhappy/"><img width="298" height="55" src="http://www.sunnewsonline.ng/wp-content/uploads/2018/01/Iyorwuese.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/why-nigerians-are-unhappy/">Why Nigerians are unhappy</a></h4>
                                    <span class="entry-date">&mdash; 7th January 2018</span>
                                </header>
                                <p>I would have loved to wish you a happy New Year, but I am not a hypocrite. I am not happy and nobody in Benue is happy today, because many of our citizens did not have a happy new 2018. Genocide on citizens of Nigeria has escalated in earnest in Benue State. This genocide has&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/new-year-resolution-you-must-monitor-your-health-2/"><img width="306" height="150" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/03/doctor-sun.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.ng/wp-content/uploads/2017/03/doctor-sun.jpg 306w, http://www.sunnewsonline.ng/wp-content/uploads/2017/03/doctor-sun-300x147.jpg 300w" sizes="(max-width: 306px) 100vw, 306px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/new-year-resolution-you-must-monitor-your-health-2/">New year resolution &#8211; you must monitor your health</a></h4>
                                    <span class="entry-date">&mdash; 7th January 2018</span>
                                </header>
                                <p>Forget what any doctor will tell you, just remember that you are your first and best doctor.    Let me repeat for posterity.    1) If you are above 40, and not a diagnosed hypertensive, you must check year blood pressure at least once every-three-months.    2) If you are above 40, and not a&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/re-2018-its-yet-time-to-meet-citizens-expectations/"><img width="267" height="120" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/OPEN-SECRET.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/re-2018-its-yet-time-to-meet-citizens-expectations/">Re: 2018: It’s yet time to meet citizens’ expectations</a></h4>
                                    <span class="entry-date">&mdash; 7th January 2018</span>
                                </header>
                                <p>Abdulfatah, wishing Nigerians a fulfilling year in 2018 under the current leadership class, with the succinct and indisputable analysis of its morbid performance, as aptly stated by you, and its failures overshadowing achievements, is a self deceit, which crowns a senseless dream. What Nigeria is passing through under current dispensation is visionless political leadership. Such&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/how-not-to-conduct-investigative-hearing/"><img width="275" height="107" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/05/notes-from-the-senates.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/how-not-to-conduct-investigative-hearing/">How not to conduct investigative hearing</a></h4>
                                    <span class="entry-date">&mdash; 7th January 2018</span>
                                </header>
                                <p>Happy New Year! As the mountains surround Jerusalem, so will God’s protection surround you and your family this year.  I am not a pastor, neither am I a tithe collector. But as a believer, I know that God hears my honest supplications whenever I ask for anything. So, believe and it shall be well with&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/igp-idris-vs-the-elombahs/"><img width="300" height="124" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/08/Gongbeat-300x124.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/igp-idris-vs-the-elombahs/">IGP Idris vs the Elombahs</a></h4>
                                    <span class="entry-date">&mdash; 7th January 2018</span>
                                </header>
                                <p>Did anybody take count of the number of lives already wasted in this New Year? I lost count. The savagery in Rivers State in the wee hours of the New Year in which some trigger-happy goons gunned down Christians returning from the cross-over church service. The sordid barbarism in Kaduna where a traditional ruler and&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/why-writers-like-me-write-on-governance-and-reform/"><img width="354" height="93" src="http://www.sunnewsonline.ng/wp-content/uploads/2016/11/critical-354x93.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/why-writers-like-me-write-on-governance-and-reform/">Why Writers like me write on governance and reform</a></h4>
                                    <span class="entry-date">&mdash; 7th January 2018</span>
                                </header>
                                <p>From the moment I commenced my work as a public servant in the late 1980s, it already dawned on me the kind of challenge that will confront my intellectual temperament. I see myself as a writer, a commentator and an administrator, and therefore knew from the very beginning that I could not be the typical&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/when-a-woman-cheats/"><img width="354" height="104" src="http://www.sunnewsonline.ng/wp-content/uploads/2017/01/BOLATTO-354x104.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/when-a-woman-cheats/">When a woman cheats…</a></h4>
                                    <span class="entry-date">&mdash; 7th January 2018</span>
                                </header>
                                <p>This week I want to deal with a very important issue by posing this question: why is it difficult for men to forgive a cheating wife while women forgive easily? Nancy knew what she did was wrong; she knew she had betrayed her husband and wished she could turn back the hands of time. Nancy&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                  
                </ul><!--kopa-featured-news-carousel-->
                <div class="clearfix"></div>
                <div class="carousel-nav clearfix">
                    <a id="widget-kopa_widget_articles_carousel-5-prev-1" class="carousel-prev" href="#" ></a>
                    <a id="widget-kopa_widget_articles_carousel-5-next-1" class="carousel-next" href="#" ></a>
                </div>
            </div><!--list-carousel-->
            </div><div id="kopa_widget_text-13" class="widget kopa_widget_text">        <script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive_AutomaticSize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7325199577"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div>        </div>
        <!-- wrapper -->
    </div>
    <!-- widget-area-11 -->

<script type="text/javascript" src="http://connect.facebook.net/en_US/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '192331394489933',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                <ul id="footer-menu" class="clearfix"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://sunnewsonline.com/" itemprop="url">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://sunnewsonline.com/about-us/" itemprop="url">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://sunnewsonline.com/paper-ad-rate/" itemprop="url">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://sunnewsonline.com/online-ad-rates/" itemprop="url">Online Ad Rate</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://sunnewsonline.com/the-team/" itemprop="url">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://sunnewsonline.com/contact-us/" itemprop="url">Contact Us</a></li>
</ul>            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-12">
                            <div id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Archive</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sunnewsonline.com/2017/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="http://sunnewsonline.com/2018/01/01/" aria-label="Posts published on January 1, 2018">1</a></td><td><a href="http://sunnewsonline.com/2018/01/02/" aria-label="Posts published on January 2, 2018">2</a></td><td><a href="http://sunnewsonline.com/2018/01/03/" aria-label="Posts published on January 3, 2018">3</a></td><td><a href="http://sunnewsonline.com/2018/01/04/" aria-label="Posts published on January 4, 2018">4</a></td><td><a href="http://sunnewsonline.com/2018/01/05/" aria-label="Posts published on January 5, 2018">5</a></td><td><a href="http://sunnewsonline.com/2018/01/06/" aria-label="Posts published on January 6, 2018">6</a></td>
	</tr>
	<tr>
		<td><a href="http://sunnewsonline.com/2018/01/07/" aria-label="Posts published on January 7, 2018">7</a></td><td id="today"><a href="http://sunnewsonline.com/2018/01/08/" aria-label="Posts published on January 8, 2018">8</a></td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>                        </div>
                        <!-- widget-area-12 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-13">
                            <div id="text-7" class="widget widget_text"><h3 class="widget-title">Enquiries</h3>			<div class="textwidget">Take advantage of our impressive statistics, advertise your brands and products on this site.
Call Uche on +234-805-633-4351



</div>
		</div>                        </div>
                        <!-- widget-area-6 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-14">
                            <div id="text-26" class="widget widget_text">			<div class="textwidget"><p>Online Editor: Aderonke Bello</p>
</div>
		</div>                        </div>
                        <!-- widget-area-7 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-15">
                                                    </div>
                        <!-- widget-area-8 -->
                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                <div class="bottom-right-col widget-area-16">
                                    </div>
                <!-- bottom-right-col -->
            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">Copyright © 2018. All Rights Reserved.</div>
</footer>
<!-- kp-page-footer -->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2F4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m%2F&amp;linkname=4%20arraigned%20for%20allegedly%20defrauding%20ex-Rep.%20%241.362m%2C%20N46.5m" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2F4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m%2F&amp;linkname=4%20arraigned%20for%20allegedly%20defrauding%20ex-Rep.%20%241.362m%2C%20N46.5m" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2F4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m%2F&amp;linkname=4%20arraigned%20for%20allegedly%20defrauding%20ex-Rep.%20%241.362m%2C%20N46.5m" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2F4-arraigned-for-allegedly-defrauding-ex-rep-member-of-1-362m-n46-5m%2F&amp;linkname=4%20arraigned%20for%20allegedly%20defrauding%20ex-Rep.%20%241.362m%2C%20N46.5m" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div><input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="f71730b774" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75348301-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/superfish.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/retina.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.form.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/custom.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Database Caching 140/191 queries in 0.353 seconds using apc

Served from: sunnewsonline.com @ 2018-01-08 15:06:02 by W3 Total Cache
-->