<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4454686729706359",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/sunnewsonlinecom/loader.js',
  'tb_loader_script');
</script>
<meta name="google-site-verification" content="TYXXaCk4LstMR2FhiaAS62kuFfh-XZR4BQbBT_TMR0o" />
    <meta charset="UTF-8">                   
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>Kannywood’s protuberant actor, Hauwa Maina, is deadThe Sun News</title>     
    <link rel="profile" href="http://gmpg.org/xfn/11">           
    <link rel="pingback" href="http://sunnewsonline.com/xmlrpc.php">
    
        
    
    
    
    
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/html5shiv.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/respond.min.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/css3-mediaqueries.js"></script>
        <script src="http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE_IE678.js"></script>
    <![endif]-->
    
    
<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Popular actress, Hauwa Maina died yesterday at the Aminu Kano Teaching Hospital (AKTH) in Kano, after a lingering illness, she will be buried today Thursday, 3rd May 2018, in Kaduna."/>
<link rel="canonical" href="http://sunnewsonline.com/208093-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kannywood’s protuberant actor, Hauwa Maina, is dead" />
<meta property="og:description" content="Popular actress, Hauwa Maina died yesterday at the Aminu Kano Teaching Hospital (AKTH) in Kano, after a lingering illness, she will be buried today Thursday, 3rd May 2018, in Kaduna." />
<meta property="og:url" content="http://sunnewsonline.com/208093-2/" />
<meta property="og:site_name" content="The Sun News" />
<meta property="article:publisher" content="http://www.facebook.com/thesunnigeria" />
<meta property="article:tag" content="actor" />
<meta property="article:tag" content="celebritiy death" />
<meta property="article:tag" content="Hauwa Maina" />
<meta property="article:tag" content="hauwa maina dies" />
<meta property="article:tag" content="kannywood" />
<meta property="article:tag" content="kannywood actress and actor" />
<meta property="article:tag" content="kannywood actress dies" />
<meta property="article:tag" content="maina actress" />
<meta property="article:tag" content="nollywood" />
<meta property="article:section" content="Cover" />
<meta property="article:published_time" content="2018-05-03T09:35:52+01:00" />
<meta property="og:image" content="http://www.sunnewsonline.com/wp-content/uploads/2018/05/images-22.jpeg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="307" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Popular actress, Hauwa Maina died yesterday at the Aminu Kano Teaching Hospital (AKTH) in Kano, after a lingering illness, she will be buried today Thursday, 3rd May 2018, in Kaduna." />
<meta name="twitter:title" content="Kannywood’s protuberant actor, Hauwa Maina, is dead" />
<meta name="twitter:site" content="@thesunnigeria" />
<meta name="twitter:image" content="http://www.sunnewsonline.com/wp-content/uploads/2018/05/images-22.jpeg" />
<meta name="twitter:creator" content="@thesunnigeria" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/sunnewsonline.com\/","sameAs":["http:\/\/www.facebook.com\/thesunnigeria","https:\/\/twitter.com\/thesunnigeria"],"@id":"http:\/\/sunnewsonline.com\/#organization","name":"The Sun Publishing Limited","logo":"http:\/\/www.sunnewsonline.com\/wp-content\/uploads\/2016\/02\/thesunnews-logo-new.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://sunnewsonline.com/208093-2/amp/" /><link rel='dns-prefetch' href='//www.sunnewsonline.ng' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Feed" href="http://sunnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Comments Feed" href="http://sunnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun News &raquo; Kannywood actress, Hauwa Maina, is dead Comments Feed" href="http://sunnewsonline.com/208093-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.sunnewsonline.ng/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://www.sunnewsonline.ng/wp-content/themes/fastnews/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Cantata+One-css'  href='http://fonts.googleapis.com/css?family=Cantata+One%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_style-css'  href='http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":208093}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"c448c01d23"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/sunnewsonline.com\/wp-admin\/admin-ajax.php","security":"0a69196a40","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.sunnewsonline.ng\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.6.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://sunnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sunnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sunnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/p7mOv7-S8l' />
<link rel="alternate" type="application/json+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2F208093-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sunnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunnewsonline.com%2F208093-2%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
			<meta property="fb:pages" content="139709372821659" />
			<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "4.9.5",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/sunnewsonlinecom/loader.js');
</script><script type="text/javascript">var _wdfb_ajaxurl="http://sunnewsonline.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://www.sunnewsonline.ng/wp-content/plugins/wpmu-dev-facebook";</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
            .logo-image{
                margin-top:px;
                margin-left:px;
                margin-right:px;
                margin-bottom:px;
            } 
        </style><style>
            .home-slider .flex-control-paging li a.flex-active {
                background: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            .kp-dropcap,
            .kp-dropcap.color,
            #header-top,
            #main-menu li ul,
            #toggle-view-menu > li,
            .search-box .search-form .search-submit,
            .newsletter-form .submit,
            .accordion-title span,
            .tag-box a:hover,
            .kopa-related-post h3,
            #comments h3,
            #respond h3,
            #contact-box h3,
            #comments-form #submit-comment,
            #contact-form #submit-contact,
            .kp-gallery-carousel .flex-prev:hover,
            .kp-gallery-carousel .flex-next:hover {
                background-color: #f22a0c;
            }

            .navy-button,
            .border-button:hover,
            #responsive-menu,
            .newsletter-form .submit,
            .newsletter-form .email:focus,
            #comments-form #comment_name:focus,
            #comments-form #comment_email:focus,
            #comments-form #comment_url:focus,
            #comments-form #comment_message:focus,
            #contact-form #contact_name:focus,
            #contact-form #contact_email:focus,
            #contact-form #contact_url:focus,
            #contact-form #contact_message:focus {
                border-color: #f22a0c;
            }

            .t-bottom-sidebar,
            .list-container-3 ul li.active a, 
            .list-container-3 ul li:hover a {
                border-top-color: #f22a0c;
            }

            blockquote {
                border-left-color: #f22a0c;
            }

            .entry-date,
            .widget-title,
            .more-link,
            h1, h2, h3, h4, h5, h6,
            a:hover, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
            .kp-headline dd a:hover,
            .social-link li a:hover,
            .home-slider .entry-categories a:hover,
            .home-slider .flex-caption h2 a:hover,
            .kp-gallery-slider .slides li h4 a:hover,
            .b-bottom-sidebar .widget a:hover,
            #toggle-view li h3:hover,
            .about-author .social-link li a:hover,
            .kp-headline-title,
            .newsletter-form .submit:hover,
            .breadcrumb .current-page,
            .pagination ul li span.current,
            .entry-box footer p a,
            .author-name,
            #comments .comment-body .date,
            #comments .comment-body .comment-edit-link,
            #comments .comment-body .comment-reply-link:hover,
            .kopa-comment-pagination a:hover,
            .kopa-comment-pagination .current,
            #comments-form label.required span,
            #contact-form label.required span,
            label.error,
            .error-404 .right-col h1,
            .error-404 .right-col a,
            .kopa-pagelink a {
                color: #f22a0c;
            }      

            .search-box .search-form .search-text {
                background-color: #da260b;
            }  
            </style><style>
            body {
                color: #666666;
            }

            #main-content .sidebar .widget .widget-title {
                color: #f22a0c;
            }

            #main-content .widget .widget-title {
                color: #f22a0c;
            }

            h1,
            .elements-box h1 {
                color: #f22a0c;
            }
            h2, 
            .elements-box h2 {
                color: #f22a0c;
            }
            h3,
            .elements-box h3 {
                color: #f22a0c;
            }
            h4,
            .elements-box h4 {
                color: #f22a0c;
            }
            h5,
            .elements-box h5 {
                color: #f22a0c;
            }
            h6,
            .elements-box h6 {
                color: #f22a0c;
            }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a,
            #footer-menu li a {
                font-family: 'Cantata One', sans-serif;
            }
            </style><style>
                #main-menu > li > a,
                #main-menu li ul li a {
                    font-size: 13px;
                }
            </style><style>
            #main-menu > li > a,
            #main-menu li ul li a {
                font-weight: 400;
            }
            </style><!--[if lt IE 9]><style>
            .flex-control-paging li a,
            .carousel-nav a,
            .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
            .search-box .search-form .search-text,
            .search-box .search-form .search-submit,
            .kp-gallery-slider .play-icon,
            .kp-gallery-carousel .play-icon,
            .kp-dropcap.color {
                behavior: url(http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/PIE.htc);
            }
        </style><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://sunnewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '19e48b16-c847-449d-aaf9-62e96bec40b0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "sunnewsonline";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-270x270.png" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->


</head>
    
<body class="post-template-default single single-post postid-208093 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">
<div class="kp-page-header">
    <div id="header-top">
        <div class="wrapper clearfix">
            <nav id="main-nav" class="pull-left">
                <ul id="main-menu" class="menu clearfix"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://sunnewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22"><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://sunnewsonline.com/category/features/">Features</a></li>
<li id="menu-item-193691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193691"><a href="http://sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li id="menu-item-60556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
	<li id="menu-item-60557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul>
</li>
</ul><div id="mobile-menu" class="menu-main-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19 clearfix"><h3><a href="http://sunnewsonline.com/category/national/">National</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 clearfix"><h3><a href="http://sunnewsonline.com/category/politics/">Politics</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 clearfix"><h3><a href="http://sunnewsonline.com/category/business/">Business</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 clearfix"><h3><a href="http://sunnewsonline.com/category/sports/">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 clearfix"><h3><a href="http://sunnewsonline.com/category/editorial/">Editorial</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22 clearfix"><h3><a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 clearfix"><h3><a href="http://sunnewsonline.com/category/features/">Features</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193691 clearfix"><h3><a href="http://sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 clearfix"><h3><a href="http://sunnewsonline.com/category/opinion/">Opinion</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27 clearfix"><h3><a href="http://sunnewsonline.com/category/columns/">Columns</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://sunnewsonline.com/category/columns/turf-game/">Turf Game</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="http://sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &#038; Talks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60557"><a href="http://sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul></div>
</li>
</ul></div>            </nav>
            <!-- main-nav -->
            
            <div class="search-box pull-right clearfix">
                <form action="http://sunnewsonline.com" class="search-form clearfix" method="get">
                    <input type="text" onblur="if (this.value == '') this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue) this.value = '';" value="Enter keywords" name="s" class="search-text">
                    <input type="submit" value="Search" class="search-submit">
                </form>
            </div>
            <!--search-box-->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-top -->
    <div id="header-middle">
        <div class="wrapper clearfix">
            <div class="logo-image pull-left">
                 
                <a href="http://sunnewsonline.com"><img src="http://sunnewsonline.com/wp-content/uploads/2016/02/thesunnews-logo-new.gif" alt="The Sun News"></a>
                            </div>
            <div class="top-banner pull-right">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_topLeaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="5247484779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-middle -->
    <div id="header-bottom">
        <div class="wrapper clearfix">
            <div class="kp-headline-wrapper pull-left">
                
        <span class="kp-headline-title">Latest</span>
        <div class="kp-headline clearfix">                        
            <dl class="ticker-1 clearfix">
                                <dd><a href="http://sunnewsonline.com/208093-2/">3rd May 2018 - Kannywood actress, Hauwa Maina, is dead</a></dd>
                                <dd><a href="http://sunnewsonline.com/terror-adamawa-15-dead-herdsmen-raid/">3rd May 2018 - Terror in Adamawa: 15 feared dead in herdsmen raid</a></dd>
                                <dd><a href="http://sunnewsonline.com/imo-apc-stakeholders-protest-drag-okorocha-before-nwc/">3rd May 2018 - Imo APC stakeholders protest, drag Okorocha before NWC</a></dd>
                                <dd><a href="http://sunnewsonline.com/irish-envoy-advocates-job-creation-to-end-human-trafficking/">3rd May 2018 - Irish envoy advocates job creation to end human trafficking</a></dd>
                                <dd><a href="http://sunnewsonline.com/dino-melaye-whisked-to-lokoja-to-be-arraigned-thursday/">3rd May 2018 - Dino Melaye whisked to Lokoja, to be arraigned today</a></dd>
                                <dd><a href="http://sunnewsonline.com/buhari-pledges-non-interference/">3rd May 2018 - World Press Freedom Day: Buhari pledges non-interference</a></dd>
                                <dd><a href="http://sunnewsonline.com/nigeria-eu-trade-volume-hits-e25-3b/">3rd May 2018 - Nigeria, EU trade volume hits €25.3b</a></dd>
                                <dd><a href="http://sunnewsonline.com/just-in-400-herdsmen-attack-adamawa-villages-15-locals-killed/">3rd May 2018 - JUST IN: 400 herdsmen attack Adamawa villages, 15 locals killed</a></dd>
                                <dd><a href="http://sunnewsonline.com/what-your-urine-colour-says-about-your-health/">3rd May 2018 - What your urine colour says about your health</a></dd>
                                <dd><a href="http://sunnewsonline.com/world-malaria-day-residents-receive-free-medical-test-drugs/">3rd May 2018 - World Malaria Day: Residents receive free medical test, drugs</a></dd>
                            </dl>
        </div>
        <!--ticker-1-->

                            
            </div>
            <!-- kp-headline-wrapper -->
            
            
        <ul class="social-link pull-right clearfix">
                                        <li><a href="http://www.facebook.com/thesunnigeria" target="_blank"><i class="fa fa-facebook"></i></a></li>
                                                        <li><a href="https://twitter.com/#!/sunnewsnigeria1" target="_blank"><i class="fa fa-twitter"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li>
                                                        <li><a href="https://plus.google.com/b/115273752267887669885/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                                                        <li><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank"><i class="fa fa-youtube"></i></a></li>
                                                        <li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                                                        <li><a href="http://sunnewsonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                                    </ul>

                    <!-- social-link -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<div id="main-content" class="clearfix">

<div class="wrapper">
        
    <div class="main-col">
        
        
            <div class="breadcrumb clearfix"><a href="http://sunnewsonline.com">Home</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/cover-stories/">Cover</a>&nbsp;/&nbsp;<a href="http://sunnewsonline.com/category/entertainment/">Entertainment</a>&nbsp;/&nbsp;<span class="current-page">Kannywood actress, Hauwa Maina, is dead</span></div>        
        <div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_beforePost -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="1668362375"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="post-208093" class="post-208093 post type-post status-publish format-standard has-post-thumbnail hentry category-cover-stories category-entertainment tag-actor tag-celebritiy-death tag-hauwa-maina tag-hauwa-maina-dies tag-kannywood tag-kannywood-actress-and-actor tag-kannywood-actress-dies tag-maina-actress tag-nollywood entry-box clearfix">
                        
            <div class="entry-thumb">
            <img width="300" height="192" src="http://www.sunnewsonline.com/wp-content/uploads/2018/05/images-22-300x192.jpeg" class="attachment-medium size-medium wp-post-image" alt="Hauwa Maina dies" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/05/images-22-300x192.jpeg 300w, http://www.sunnewsonline.com/wp-content/uploads/2018/05/images-22.jpeg 480w" sizes="(max-width: 300px) 100vw, 300px" />        </div>
        <header>
        <h4 class="entry-title">Kannywood actress, Hauwa Maina, is dead</h4>
        <span class="entry-date">&mdash; 3rd May 2018</span>
    </header>

    <div class="elements-box">
        <p><b>Ka</b><strong>nnywood is currently mourning popular actress, Hauwa Maina who died yesterday at the Aminu  Teaching Hospital (AKTH) in Kano, after a lingering illness, she will be buried today Thursday, 3rd May 2018, in Kaduna.</strong></p>
<p>Confirming the death, another popular Kannywood actor, Ali Nuhu, told Premium Times the celebrity died at the hospital after an illness.</p>
<p>“Yes, Hauwa Maina is dead,” Ali Nuhu said.</p>
<p>Many Kannywood celebrities have condoled with the family of the deceased, posting her pictures on social media and praying for the repose of her soul.</p>
<p>Hauwa Maina will be buried in Kaduna on Thursday.</p><div class='code-block code-block-4' style='margin: 8px auto 8px 0; text-align: left; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_inContentAd -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7984726777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>The actress starred in a lot of Nollywood movies achieving superstar status in Kannywood. One of her iconic roles was as Queen Amina of Zazzau. She has won awards including best actress SIM awards 2010, best Afro-Nollywood Award, London (2007).</p>
<p>The late actress, who was born in Kaduna State, hailed from Biu, Borno State. She did her primary school in Kaduna and Geidam, Yobe State. She completed her secondary school in Nguru, also in Yobe State. She obtained a National Diploma in Management from Kaduna State Polytechnic.</p>
<p>She is survived by a daughter Maryam Bukar Hassan, a famed poet and an Information Technology graduate from Radford University, UK.</p>
<!-- WP QUADS Content Ad Plugin v. 1.7.6 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.6 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="4155252144" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<span id='tbmarker'></span><script type='text/javascript'>function insertAfter(e,t){t.parentNode.insertBefore(e,t.nextSibling)}function getElementByXPath(e,t){if(!t)t=document;if(t.evaluate)return t.evaluate(e,document,null,9,null).singleNodeValue;while(e.charAt(0)=="/")e=e.substr(1);var n=t;var r=e.split("/");for(var i=0;i<r.length;i++){var a=r[i].split(/(\w*)\[(\d*)\]/gi).filter(function(e){return!(e==""||e.match(/\s/gi))},this);var l=a[0];var o=a[1]?a[1]-1:0;if(i<r.length-1)n=n.getElementsByTagName(l)[o];else return n.getElementsByTagName(l)[o]}}if(!Array.prototype.filter){Array.prototype.filter=function(e){var t=this.length>>>0;if(typeof e!="function"){throw new TypeError}var n=[];var r=arguments[1];for(var i=0;i<t;i++){if(i in this){var a=this[i];if(e.call(r,a,i,this)){n.push(a)}}}return n}}function injectWidgetByXpath(e){var t=getElementByXPath(e);if(t==null){t=document.getElementById("tbdefault")}innerInject(t)}function injectWidgetByMarker(e){var t=document.getElementById(e);innerInject(t.parentNode)}function innerInject(e){var t=document.createElement("span");var n=document.createElement("script");var r="if JS crashes here, the first innerHTML value should be enclosed with single quotes instead of double, go to the minified version and change it";t.innerHTML="<div id='taboola-below-article'></div><div id='taboola-below-article-second'></div>";n.innerHTML="window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-c', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-d', container:'taboola-below-article-second', placement:'below-article-2nd', target_type: 'mix'});";insertAfter(t,e);insertAfter(n,t)}injectWidgetByMarker('tbmarker');</script> <div class="wdfb_like_button"><fb:like href="http://sunnewsonline.com/208093-2/" send="false" layout="button_count" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div>
<!-- WP QUADS Content Ad Plugin v. 1.7.6 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px 0 0px 0;text-align:center;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.6 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="7171519729" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="7171519729" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="7171519729" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="7171519729" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sunnewsonline.com/208093-2/" data-a2a-title="Kannywood actress, Hauwa Maina, is dead"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2F208093-2%2F&amp;linkname=Kannywood%20actress%2C%20Hauwa%20Maina%2C%20is%20dead" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2F208093-2%2F&amp;linkname=Kannywood%20actress%2C%20Hauwa%20Maina%2C%20is%20dead" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2F208093-2%2F&amp;linkname=Kannywood%20actress%2C%20Hauwa%20Maina%2C%20is%20dead" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2F208093-2%2F&amp;linkname=Kannywood%20actress%2C%20Hauwa%20Maina%2C%20is%20dead" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
                <ul class="social-link clearfix">
                <li>Share this Post:</li>

                                <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsunnewsonline.com%2F208093-2%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                
                                <li><a href="http://twitter.com/home?status=Kannywood actress, Hauwa Maina, is dead:+http%3A%2F%2Fsunnewsonline.com%2F208093-2%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                
                                    <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fsunnewsonline.com%2F208093-2%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                
                                    <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsunnewsonline.com%2F208093-2%2F&amp;title=Kannywood+actress%2C+Hauwa+Maina%2C+is+dead&amp;summary=Kannywood+is+currently+mourning+popular+actress%2C+Hauwa+Maina+who%C2%A0died+yesterday+at+the+Aminu%C2%A0+Teaching+Hospital+%28AKTH%29+in+Kano%2C+after+a+lingering+illness%2C+she+will+be+buried+today+Thursday%2C+3rd+May+2018%2C+in+Kaduna.+Confirming+the+death%2C+another+popular+Kannywood+actor%2C+Ali+Nuhu%2C+told+Premium+Times+the+celebrity+died+at+the+hospital+after+an+illness.+%E2%80%9CYes%2C...&amp;source=The+Sun+News" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                
                                    <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsunnewsonline.com%2F208093-2%2F&amp;media=http%3A%2F%2Fwww.sunnewsonline.com%2Fwp-content%2Fuploads%2F2018%2F05%2Fimages-22-150x150.jpeg&amp;description=Kannywood actress, Hauwa Maina, is dead" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                
                                    <li><a href="/cdn-cgi/l/email-protection#46793533242c2325327b122e23637476153328637476082331356375076374760d2728283f31292922637476272532342335356374056374760e273331276374760b272f28276374056374762f356374762223272260272b367d2429223f7b0f637476342325292b2b232822637476322e2f35637476362721236375076374760d2728283f31292922637476272532342335356374056374760e273331276374760b272f28276374056374762f3563747622232722686374761f2933637476252728637476342327226374762f3263747629286375076374762e3232366375076374006374003533282823313529282a2f28236825292b63740074767e767f756b74637400" title="Email" target="_self"><i class="fa fa-envelope"></i></a></li>
                                                    
            </ul>
            
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://sunnewsonline.com/terror-adamawa-15-dead-herdsmen-raid/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://sunnewsonline.com/terror-adamawa-15-dead-herdsmen-raid/">Terror in Adamawa: 15 feared dead in herdsmen raid</a>
    </p>

    </footer>
    
</div><!--entry-box-->            <div class="tag-box">
            <span>Tagged with:</span>
            <a href="http://sunnewsonline.com/tag/actor/" rel="tag">actor</a> <a href="http://sunnewsonline.com/tag/celebritiy-death/" rel="tag">celebritiy death</a> <a href="http://sunnewsonline.com/tag/hauwa-maina/" rel="tag">Hauwa Maina</a> <a href="http://sunnewsonline.com/tag/hauwa-maina-dies/" rel="tag">hauwa maina dies</a> <a href="http://sunnewsonline.com/tag/kannywood/" rel="tag">kannywood</a> <a href="http://sunnewsonline.com/tag/kannywood-actress-and-actor/" rel="tag">kannywood actress and actor</a> <a href="http://sunnewsonline.com/tag/kannywood-actress-dies/" rel="tag">kannywood actress dies</a> <a href="http://sunnewsonline.com/tag/maina-actress/" rel="tag">maina actress</a> <a href="http://sunnewsonline.com/tag/nollywood/" rel="tag">nollywood</a>        </div><!--tag-box-->
    
    
            <div class="about-author clearfix">
                <h3>About author</h3>

                <div class="about-author-detail clearfix">
                    <a class="avatar-thumb" href="http://sunnewsonline.com/author/omotayo/"><img src='http://1.gravatar.com/avatar/4a51c784e91b0882f378a143a017f36f?s=74&#038;d=mm&#038;r=g' width='74' height='74' alt='' class='author-avatar avatar avatar-74 wp-user-avatar wp-user-avatar-74 photo avatar-default' /></a>
                    <div class="author-content">
                        <header>                              
                            <a class="author-name" href="http://sunnewsonline.com/author/omotayo/">Omotayo</a>
                        </header>
                        <p></p>

                                                <!-- social-link -->
                    </div><!--author-content-->
                </div>
            </div><!--about-author-->

            
                                <div class="kopa-related-post">
                                <h3>Related Articles</h3>
                                <ul class="clearfix">
                                     
                                        <li>
                                            <article class="entry-item clearfix">
                                                                                                    <div class="entry-thumb">
                                                        <a href="http://sunnewsonline.com/court-bill-cosby-guilty-sexual-assault-trial/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/04/DbulHn1X4AIzn-4-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="Bill COSBY" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/04/DbulHn1X4AIzn-4-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/04/DbulHn1X4AIzn-4-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/04/DbulHn1X4AIzn-4-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                                                    </div>
                                                                                                <div class="entry-content">
                                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/court-bill-cosby-guilty-sexual-assault-trial/">Court finds Bill Cosby guilty in sexual assault trial</a></h4>
                                                    <span class="entry-date"><span class="kopa-minus"></span> 26th April 2018</span>
                                                </div>
                                            </article>
                                        </li>
                                                                             
                                        <li>
                                            <article class="entry-item clearfix">
                                                                                                    <div class="entry-thumb">
                                                        <a href="http://sunnewsonline.com/nollywood-ojukokoro-screened-u-s/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/04/DaxTZ0kWsAM1CvP-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="OJUKOKORO" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/04/DaxTZ0kWsAM1CvP-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/04/DaxTZ0kWsAM1CvP-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/04/DaxTZ0kWsAM1CvP-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                                                    </div>
                                                                                                <div class="entry-content">
                                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/nollywood-ojukokoro-screened-u-s/">Nollywood’s Ojukokoro, 3 others, screened in U.S.</a></h4>
                                                    <span class="entry-date"><span class="kopa-minus"></span> 15th April 2018</span>
                                                </div>
                                            </article>
                                        </li>
                                        <div class="clear"></div>                                                                    </ul>
                            </div><!--kopa-related-post-->
                            
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/208093-2/#respond" style="display:none;"><span class="title-text">Cancel</span></a></small></h3>			<form action="http://sunnewsonline.com/wp-comments-post.php" method="post" id="comments-form" class="comment-form">
				<span class="c-note">Your email address will not be published. Required fields are marked <strong>*</strong></span><p class="textarea-block">
        <label class="required" for="comment_message">Your comment <span>(required):</span></label>        
        <textarea name="comment" id="comment_message"></textarea>
        </p><p class="input-block">               
                <label class="required" for="comment_name" >Name <span>(required):</span></label>
                <input type="text" name="author" id="comment_name"                 
                value="">                                               
                </p>
<p class="input-block">   
                <label for="comment_email" class="required">Email <span>(required):</span></label>                                            
                <input type="email" name="email" id="comment_email"                                                                 
                value="" >
                </p>
<p class="input-block">   
                <label for="comment_url" class="required">Website</label>                                                            
                <input type="url" name="url" id="comment_url"                 
                value="" >
                </p>
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='208093' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7acaad6dde" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145"/></p>			</form>
			</div><!-- #respond -->
	

    </div>
    <!-- main-col -->

    <div class="sidebar">
        
        <div id="kopa_widget_articles_list-12" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Latest</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/208093-2/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/05/images-22-300x277.jpeg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="Hauwa Maina dies" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/208093-2/">Kannywood actress, Hauwa Maina, is dead</a></h4>
                            <span class="entry-date">&mdash; 3rd May 2018</span>
                            <p>Kannywood is currently mourning popular actress, Hauwa Maina who died yesterday at the Aminu  Teaching Hospital (AKTH) in Kano, after a lingering illness, she will be buried today Thursday, 3rd May 2018, in Kaduna. Confirming the death, another popular Kannywood actor, Ali Nuhu, told Premium Times the celebrity died at the hospital after an illness. “Yes,&#8230;</p>
                        </div>
                    </article>

                    <ul class="older-post clearfix">
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/terror-adamawa-15-dead-herdsmen-raid/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/05/IMG_20180503_091947-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/05/IMG_20180503_091947-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/05/IMG_20180503_091947-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/05/IMG_20180503_091947-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/terror-adamawa-15-dead-herdsmen-raid/">Terror in Adamawa: 15 feared dead in herdsmen raid</a></h4>
                            <span class="entry-date">&mdash; 3rd May 2018</span>
                            <p>Billy Graham Abel, Yola Over fifteen people are feared dead as armed herdsmen numbering over 400 are said to have attacked and burnt down four villages of Bolki, Bang, Zumoso and Gon in Numan and Lamurde local governments of Adamawa State, local sources tell Daily Sun. According to locals, the herdsmen militia reportedly raided the&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/imo-apc-stakeholders-protest-drag-okorocha-before-nwc/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/03/APC-LOGO-17-e1488288046132-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="APC OKOROCHA NWC" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/03/APC-LOGO-17-e1488288046132-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/03/APC-LOGO-17-e1488288046132-150x150.jpg 150w, http://www.sunnewsonline.com/wp-content/uploads/2018/03/APC-LOGO-17-e1488288046132-354x354.jpg 354w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/imo-apc-stakeholders-protest-drag-okorocha-before-nwc/">Imo APC stakeholders protest, drag Okorocha before NWC</a></h4>
                            <span class="entry-date">&mdash; 3rd May 2018</span>
                            <p>Romanus Ugwu, Abuja All Progressives Congress (APC) chieftains from Imo State, on Wednesday, dragged Governor Rochas Okorocha before the party&#8217;s National  Working Committee (NWC) of the party. Their action was to protest what they called the ‘governor&#8217;s antics to hijack the process for this weekend&#8217;s state congress’. Speaking after several hours meeting with the NWC&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/irish-envoy-advocates-job-creation-to-end-human-trafficking/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2018/05/hoy-120x120.jpg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="JOB CREATION" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/05/hoy-120x120.jpg 120w, http://www.sunnewsonline.com/wp-content/uploads/2018/05/hoy-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/irish-envoy-advocates-job-creation-to-end-human-trafficking/">Irish envoy advocates job creation to end human trafficking</a></h4>
                            <span class="entry-date">&mdash; 3rd May 2018</span>
                            <p>Ighomuaye Lucky, Benin The Irish Ambassador to Nigeria, Mr. Sean Hoy, on Wednesday in Benin-City, said the only way to end human trafficking and irregular migration in the country was for its government to create jobs for its teeming youths. Amb. Hoy said this shortly after he paid a courtesy call on the Oba of&#8230;</p>
                        </div>
                    </li>

                    
                
                
            
                
                    <li class="clearfix">
                        <div class="entry-thumb">
                            <a href="http://sunnewsonline.com/dino-melaye-whisked-to-lokoja-to-be-arraigned-thursday/"><img width="120" height="120" src="http://www.sunnewsonline.com/wp-content/uploads/2017/09/melaye-120x120.jpeg" class="attachment-article-list-sm-image-size size-article-list-sm-image-size wp-post-image" alt="RECALL Melaye" srcset="http://www.sunnewsonline.com/wp-content/uploads/2017/09/melaye-120x120.jpeg 120w, http://www.sunnewsonline.com/wp-content/uploads/2017/09/melaye-150x150.jpeg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                        </div>
                        <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/dino-melaye-whisked-to-lokoja-to-be-arraigned-thursday/">Dino Melaye whisked to Lokoja, to be arraigned today</a></h4>
                            <span class="entry-date">&mdash; 3rd May 2018</span>
                            <p>Information just reaching Daily Sun indicates that embattled Sen. Dino Melaye has arrived in Lokoja, the Kogi State capital, where he is billed to be arraigned by the Nigeria Police. The embattled senator had, on Wednesday, been granted bail in the sum of N90 million by the court, having met the bail condition but was&#8230;</p>
                        </div>
                    </li>

                    </ul>
                
                
            
            
        
        </div>
    </div>
    <!-- sidebar -->
    <div class="clear"></div>

</div>
<!-- wrapper -->

    <div class="widget-area-5">
        <ul class="wrapper clearfix">
            <li class="widget-area-6">
                <div id="kopa_widget_articles_list-16" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Entertainment</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/208093-2/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/05/images-22-300x277.jpeg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="Hauwa Maina dies" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/208093-2/">Kannywood actress, Hauwa Maina, is dead</a></h4>
                            <span class="entry-date">&mdash; 3rd May 2018</span>
                            <p>Kannywood is currently mourning popular actress, Hauwa Maina who died yesterday at the Aminu  Teaching Hospital (AKTH) in Kano, after a lingering illness, she will be buried today Thursday, 3rd May 2018, in Kaduna. Confirming the death, another popular Kannywood actor, Ali Nuhu, told Premium Times the celebrity died at the hospital after an illness. “Yes,&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-28" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">South-West Report</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/day-ife-benin-kingdoms-rekindled-ancestral-affinity/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/05/Ife-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/day-ife-benin-kingdoms-rekindled-ancestral-affinity/">Day Ife, Benin kingdoms rekindled ancestral affinity</a></h4>
                            <span class="entry-date">&mdash; 3rd May 2018</span>
                            <p>Clement Adeyi, Osogbo The age-long ancestral affinity between Ife and Benin kingdoms was reawakened last week the Ooni of Ife, Oba Adeyeye Ogunwusi, and the Oba of Benin Oba, Ewuare II, came together to rekindle the fire of their cultural values and tradition and to advocate peace, unity, progress and prosperity in their domains as well&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-6 -->
            <li class="widget-area-7">
                <div id="kopa_widget_articles_list-18" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Abuja Metro</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/father-from-hell-2/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/05/Untitled-3-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/father-from-hell-2/">Father from hell</a></h4>
                            <span class="entry-date">&mdash; 2nd May 2018</span>
                            <p>• Man lands in prison for torturing 3 own kids Magnus Eze A recent incident at the Abuja High Court clearly typified the popular saying that wonders shall never end. In fact, the presiding judge of the Federal Capital Territory (FCT) Court No.28 sitting in Apo District, Justice Valentine Ashi, lawyers and others court that&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-27" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Oriental News</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/fear-of-epidermic-2/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/05/Dump-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/fear-of-epidermic-2/">Fear of epidermic</a></h4>
                            <span class="entry-date">&mdash; 2nd May 2018</span>
                            <p>Residents in Aba cry out over dumpsite Okey Sampson, Aba You’re going to Good Morning market located at the Ngwa Road end of the Aba River popularly known as Waterside. For convenience sake, you decided to use the farther distance of Opobo Road in Ogbor Hill. At Emelogu junction, the air around whiffed. What could&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-7 -->
            <li class="widget-area-8">
                <div id="kopa_widget_articles_list-19" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Features</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/the-malabu-saga-why-does-it-keep-waking-up/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2017/11/AGF-Malami-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/the-malabu-saga-why-does-it-keep-waking-up/">The Malabu saga: Why does it keep waking up?</a></h4>
                            <span class="entry-date">&mdash; 2nd May 2018</span>
                            <p>Lindsay Barrett in Yenagoa The recurrent emergence of controversial allegations over the operational status of the exploration rights associated with the Nigerian oil block OPL 245 has become a nightmare for the proprietors of the Nigerian-owned company known as Malabu Oil and Gas. The block was allocated to the company in 1998 when Gen. Sani&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-26" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Literary Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/inspiration-night-writer-ifeanyi-omeni/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/04/Ifeanyi-Omeni-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/inspiration-night-writer-ifeanyi-omeni/">My inspiration comes at night – Writer, Ifeanyi Omeni</a></h4>
                            <span class="entry-date">&mdash; 27th April 2018</span>
                            <p>Ifeanyi Omeni is a writer and author of Pearls are not for Pigs, Letter to Thilda, Footprints of Note, Wind of Change, Place of Shadows, Songs at Sunrise. The Managing Director of Touch of Gold media is also a communication coach, an ACE professional, performance poet and a writing coach. In this interview with Damiete&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-8 -->
            <li class="widget-area-9">
                <div id="kopa_widget_articles_list-20" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Lifeline</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/protests-in-ebonyi-as-policeman-guns-down-okada-rider/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/05/Life-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/protests-in-ebonyi-as-policeman-guns-down-okada-rider/">Protests in Ebonyi, as policeman  guns down okada rider</a></h4>
                            <span class="entry-date">&mdash; 3rd May 2018</span>
                            <p>•Residents raise the alarm over activities of robbers Obinna Odogwu, Abakaliki Last Thursday, Abakaliki was in turmoil. Clashes in various parts of the metropolis between policemen and protesting commercial motorcycle operators disrupted the peace of the Ebonyi State capital. The heavy protests erupted following the alleged killing of a commercial motorcycle operator, popularly known as&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-25" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Education Review</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/africa-education-ministers-sdgs/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/04/Da5hpvTWkAA_nA2-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="African Education MINISTERS SDG4" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/africa-education-ministers-sdgs/">Africa education ministers to evaluate status of SDGs</a></h4>
                            <span class="entry-date">&mdash; 18th April 2018</span>
                            <p>Xinhua/NAN Education ministers from African countries are to evaluate status of the Sustainable Development Goals (SDGs) on education in the continent at a meeting in Nairobi, Kenya. The April 25 to April 27 Pan Africa High level Conference on Education to be held under the auspices of UNESCO and African Union, will bring together African&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-9 -->
            <li class="widget-area-10">
                <div id="kopa_widget_articles_list-29" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">TSWeekend</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/ill-pay-n4-5m-tithe-miracle-bbnaija-winner/"><img width="300" height="277" src="http://www.sunnewsonline.com/wp-content/uploads/2018/04/Miracle-300x277.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/ill-pay-n4-5m-tithe-miracle-bbnaija-winner/">I’ll pay N4.5m tithe  –Miracle, BBNaija winner</a></h4>
                            <span class="entry-date">&mdash; 27th April 2018</span>
                            <p>Tosin Ajirire, Just Back From South Africa After three months of drama, suspense and intrigue, reality TV show, Big Brother Naija: Double Wahala came to an end last Sunday with young and dashing pilot, Miracle Ikechukwu Igbokwe emerging as the winner. He smiled home with N25 million cash, a brand new SUV and other prizes&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div><div id="kopa_widget_articles_list-46" class="widget kp-article-list-widget clearfix"><h3 class="widget-title">Opinion</h3>
        
                
                    <article class="entry-item clearfix">
                                                    <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/herdsmens-endless-blood-lust-2/"><img width="180" height="151" src="http://www.sunnewsonline.com/wp-content/uploads/2016/08/Lewis-Obi.jpg" class="attachment-article-list-image-size size-article-list-image-size wp-post-image" alt="Balarabe" /></a>
                            </div>
                                                <div class="entry-content">
                            <h4 class="entry-title"><a href="http://sunnewsonline.com/herdsmens-endless-blood-lust-2/">Herdsmen’s endless blood lust (2)</a></h4>
                            <span class="entry-date">&mdash; 3rd May 2018</span>
                            <p>In October 2000 when General Muhammadu Buhari literally paralysed the Oyo State Government Secretariat with numerous ‘lorry loads’ of angry Fulani cattle rearers, his grievance, as he told the Oyo State Governor Lam Adesina, was that “Fulani cattle herdsmen and merchants are today being harassed, attacked, and killed like in Saki. In the month of&#8230;</p>
                        </div>
                    </article>

                    
                
                
            
            
        
        </div>            </li>
            <!-- widget-area-10 -->
        </ul>
        <!-- wrapper -->
    </div>
    <!-- widget-area-5 -->

    <div class="widget-area-11">
        <div class="wrapper">
            <div id="kopa_widget_articles_carousel-5" class="widget kp-featured-news-widget"><h3 class="widget-title">Columnists</h3>            <div class="list-carousel responsive">
                <ul class="kopa-featured-news-carousel clearfix" data-next-id="#widget-kopa_widget_articles_carousel-5-next-1" data-prev-id="#widget-kopa_widget_articles_carousel-5-prev-1" data-scroll-items="1" data-columns="6" data-autoplay="true" data-duration="500" data-timeout-duration="2500">
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/the-agony-people-go-through-because-of-back-pain/"><img width="200" height="354" src="http://www.sunnewsonline.com/wp-content/uploads/2018/05/Charles-200x354.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/the-agony-people-go-through-because-of-back-pain/">The agony people go through because of back pain</a></h4>
                                    <span class="entry-date">&mdash; 3rd May 2018</span>
                                </header>
                                <p>I have had back pain for years, following ‘unwise’ lifting of heavy patients as a student nurse. Now the chickens have come roost. This was because there was a shortage of staff in our hospital. Finally, as I turn 60, my doctor has put me on Tramadol. Many of the body aches and pains have&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/military-must-not-fail/"><img width="190" height="227" src="http://www.sunnewsonline.com/wp-content/uploads/2016/09/Security.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="Boko Haram" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/military-must-not-fail/">Military must not fail</a></h4>
                                    <span class="entry-date">&mdash; 3rd May 2018</span>
                                </header>
                                <p>It is a mandate worldwide as the last line of defence of any country. That is the role of the military as specified by the Constitution of Nigeria. Since its establishment, the military has lived up to this constitutional expectation. Although the Nigerian civil war really gave it an international dent and this was further&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/clearing-cobwebs-in-institute-of-tourism-professionals/"><img width="135" height="175" src="http://www.sunnewsonline.com/wp-content/uploads/2018/03/PEOPLE.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="Elephant Ondo" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/clearing-cobwebs-in-institute-of-tourism-professionals/">Clearing cobwebs in Institute  of Tourism Professionals</a></h4>
                                    <span class="entry-date">&mdash; 3rd May 2018</span>
                                </header>
                                <p>About four or five years ago, a good friend of mine and top-line tourism administrator, Dr. Mubo Andrew Eniola, had ringed me up to investigate the brains behind Institute of Tourism Professionals (ITP). Dr. Eniola provided me their Osborne Road address and the contact in the person of Abiodun Odusanwo. ITP, the address and the&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/herdsmens-endless-blood-lust-2/"><img width="180" height="151" src="http://www.sunnewsonline.com/wp-content/uploads/2016/08/Lewis-Obi.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="Balarabe" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/herdsmens-endless-blood-lust-2/">Herdsmen’s endless blood lust (2)</a></h4>
                                    <span class="entry-date">&mdash; 3rd May 2018</span>
                                </header>
                                <p>In October 2000 when General Muhammadu Buhari literally paralysed the Oyo State Government Secretariat with numerous ‘lorry loads’ of angry Fulani cattle rearers, his grievance, as he told the Oyo State Governor Lam Adesina, was that “Fulani cattle herdsmen and merchants are today being harassed, attacked, and killed like in Saki. In the month of&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/antidote-to-sleaze-in-government-3/"><img width="180" height="168" src="http://www.sunnewsonline.com/wp-content/uploads/2016/08/Acho.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/antidote-to-sleaze-in-government-3/">Antidote to sleaze in government</a></h4>
                                    <span class="entry-date">&mdash; 3rd May 2018</span>
                                </header>
                                <p>The Asia-Pacific Economic Cooperation &#8211; Declaration of Santiago in November 2004 aptly said, “Corruption is a serious threat to good governance and deters investment. Therefore, fighting corruption is essential to the development of our economies for the benefit of our people.” Similarly, “The war against corruption cannot have meaning until those at the helm begin&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/policing-or-lack-of-and-nigeria/"><img width="200" height="47" src="http://www.sunnewsonline.com/wp-content/uploads/2018/03/newton.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="pollution" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/policing-or-lack-of-and-nigeria/">Policing (or lack of) and Nigeria</a></h4>
                                    <span class="entry-date">&mdash; 3rd May 2018</span>
                                </header>
                                <p>One evening, during a recent festive period, which I had spent in my hometown, I decided to visit a friend in the neighbouring town and, as was my usual custom in my hometown, I drove my eighty-year self across towns. You see, all over my state, I am known as the Desert Warrior, in fact,&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/feminism-time-to-burn-bras-or-the-brats/"><img width="354" height="122" src="http://www.sunnewsonline.com/wp-content/uploads/2017/08/the-turfgame-354x122.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="business" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/feminism-time-to-burn-bras-or-the-brats/">Feminism: Time to burn bras or the brats?</a></h4>
                                    <span class="entry-date">&mdash; 3rd May 2018</span>
                                </header>
                                <p>Ms Chimamanda Ngozi Adichie is something of a global sweetheart. All the world loves her. And, being Nigerian, we sometimes adore her. And to that is the corollary that we listen to her every view and rant. For so long she has been on the right side of the Nigerian populace. But lately she ran&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/adenuga-at-65-why-gold-digger-remains-the-real-mccoy/"><img width="337" height="70" src="http://www.sunnewsonline.com/wp-content/uploads/2018/05/Untitled-1-1.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="" srcset="http://www.sunnewsonline.com/wp-content/uploads/2018/05/Untitled-1-1.jpg 337w, http://www.sunnewsonline.com/wp-content/uploads/2018/05/Untitled-1-1-300x62.jpg 300w" sizes="(max-width: 337px) 100vw, 337px" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/adenuga-at-65-why-gold-digger-remains-the-real-mccoy/">Adenuga at 65: Why gold digger remains the real McCoy</a></h4>
                                    <span class="entry-date">&mdash; 3rd May 2018</span>
                                </header>
                                <p>It was around mid-day on June 29, 2012. I was neck-deep in work when the call I dreaded most came through. The pleasantry was unusual, very curt. The voice at the other end advised me to be strong and take it like a man. Even without saying it, I knew instantly I had lost my&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/theresa-may-hang-your-gay-gift/"><img width="143" height="201" src="http://www.sunnewsonline.com/wp-content/uploads/2016/08/Femi-Adeoti.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="Candid" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/theresa-may-hang-your-gay-gift/">Theresa May, hang your gay gift</a></h4>
                                    <span class="entry-date">&mdash; 3rd May 2018</span>
                                </header>
                                <p>Even United States President Donald Trump is scared. Who would not be? He could not touch it, his long spoon notwithstanding. He maintained a reasonable distance from it. All through his Monday meeting with President Muhammadu Buhari, he did not go there. Not a remote mention of it surfaced either. It was evidently deliberate. So,&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                                    <li style="width: 160px;">
                        <article class="entry-item clearfix">
                            <div class="entry-thumb">
                                <a href="http://sunnewsonline.com/melayes-failed-recall/"><img width="200" height="209" src="http://www.sunnewsonline.com/wp-content/uploads/2018/01/Currents-With-Wale.jpg" class="attachment-article-carousel-image-size size-article-carousel-image-size wp-post-image" alt="youths" /></a>
                            </div>
                            <div class="entry-content">
                                <header>
                                    <h4 class="entry-title"><a href="http://sunnewsonline.com/melayes-failed-recall/">Melaye’s failed recall</a></h4>
                                    <span class="entry-date">&mdash; 2nd May 2018</span>
                                </header>
                                <p>It is no more news that the attempt to recall Senator Dino Melaye, the representative of Kogi West Senatorial District in the Senate, collapsed like a pack of badly-stacked cards last Saturday. Reports indicate that out of the 189,870 persons who “signed” the petition for the senator’s recall, only 18, 742 signatures were verified by&#8230;</p>
                            </div><!--entry-content-->
                        </article><!--entry-item-->
                    </li>
                  
                </ul><!--kopa-featured-news-carousel-->
                <div class="clearfix"></div>
                <div class="carousel-nav clearfix">
                    <a id="widget-kopa_widget_articles_carousel-5-prev-1" class="carousel-prev" href="#" ></a>
                    <a id="widget-kopa_widget_articles_carousel-5-next-1" class="carousel-next" href="#" ></a>
                </div>
            </div><!--list-carousel-->
            </div><div id="kopa_widget_text-13" class="widget kopa_widget_text">        <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive_AutomaticSize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7325199577"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div>        </div>
        <!-- wrapper -->
    </div>
    <!-- widget-area-11 -->

<script type="text/javascript" src="http://connect.facebook.net/en_US/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '192331394489933',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                <ul id="footer-menu" class="clearfix"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50"><a href="http://sunnewsonline.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://sunnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://sunnewsonline.com/paper-ad-rate/">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://sunnewsonline.com/online-ad-rates/">Online Ad Rate</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://sunnewsonline.com/the-team/">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://sunnewsonline.com/contact-us/">Contact Us</a></li>
</ul>            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-12">
                            <div id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Archive</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sunnewsonline.com/2018/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://sunnewsonline.com/2018/05/01/" aria-label="Posts published on May 1, 2018">1</a></td><td><a href="http://sunnewsonline.com/2018/05/02/" aria-label="Posts published on May 2, 2018">2</a></td><td id="today"><a href="http://sunnewsonline.com/2018/05/03/" aria-label="Posts published on May 3, 2018">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>                        </div>
                        <!-- widget-area-12 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-13">
                            <div id="text-7" class="widget widget_text"><h3 class="widget-title">Enquiries</h3>			<div class="textwidget">Take advantage of our impressive statistics, advertise your brands and products on this site. Get in touch. For print/online adverts inquires: 09070051404
</div>
		</div>                        </div>
                        <!-- widget-area-6 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-14">
                            <div id="text-26" class="widget widget_text"><h3 class="widget-title">EDITOR</h3>			<div class="textwidget"><p><strong>Online Editor</strong>: Aderonke Bello<br />
<strong>Telephone:</strong> 08189015120<br />
<strong>Email:</strong>  <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5a292f3435343633343f2e3f3b371a3d373b333674393537">[email&#160;protected]</a></p>
</div>
		</div>                        </div>
                        <!-- widget-area-7 -->
                        <div class="col-md-3 col-sm-3 col-xs-6 widget-area-15">
                                                    </div>
                        <!-- widget-area-8 -->
                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                <div class="bottom-right-col widget-area-16">
                                    </div>
                <!-- bottom-right-col -->
            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">Copyright © 2018. All Rights Reserved.</div>
</footer>
<!-- kp-page-footer -->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsunnewsonline.com%2F208093-2%2F&amp;linkname=Kannywood%E2%80%99s%20protuberant%20actor%2C%20Hauwa%20Maina%2C%20is%20dead" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsunnewsonline.com%2F208093-2%2F&amp;linkname=Kannywood%E2%80%99s%20protuberant%20actor%2C%20Hauwa%20Maina%2C%20is%20dead" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsunnewsonline.com%2F208093-2%2F&amp;linkname=Kannywood%E2%80%99s%20protuberant%20actor%2C%20Hauwa%20Maina%2C%20is%20dead" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fsunnewsonline.com%2F208093-2%2F&amp;linkname=Kannywood%E2%80%99s%20protuberant%20actor%2C%20Hauwa%20Maina%2C%20is%20dead" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript" src="//go.mobtrks.com/notice.php?p=1313351&interstitial=1"></script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>	<div style="display:none">
	<div class="grofile-hash-map-18bdb86d46b5d6bff98d65256f377a4d">
	</div>
	</div>
<input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="140a278a27" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75348301-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/superfish.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/retina.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/jquery.form.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/themes/fastnews/js/custom.js'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.sunnewsonline.ng/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='http://www.sunnewsonline.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'108871697',post:'208093',tz:'1',srv:'sunnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '108871697', '208093' ]);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Database Caching 160/212 queries in 0.641 seconds using apc

Served from: sunnewsonline.com @ 2018-05-03 09:35:56 by W3 Total Cache
-->